Preface

Microsoft® PowerPoint 2013 Certification Guide

Courseware Developer: Lorin Ledger, Kim Williams

Editors: Lynne Melcombe, Kelly Hegedus

CCI Publishing Team: Kelly Hegedus, Sue Wong, Kevin Yulo, Irina Heer

This courseware is one in a series prepared by CCI Learning Solutions Inc. for use by students and instructors in courses on computer software applications. CCI designed these materials to assist students and instructors in making the learning process both effective and enjoyable.

This training manual is copyrighted and all rights are reserved by CCI Learning Solutions, Inc. No part of this publication may be reproduced, transmitted, stored in a retrieval system, modified, or translated into any language or computer language, in any form or by any means, electronic, mechanical, magnetic, optical, chemical, manual or otherwise without written permission of CCI Learning Solutions, Canada: 1-800-668-1669.

The information in this courseware is distributed on an "as is" basis, without warranty. While every precaution has been taken in the preparation of this courseware, neither the author nor CCI Learning Solutions Inc. shall have any liability to any person or entity with respect to any liability, loss, or damage caused or alleged to be caused directly or indirectly by the instructions contained in this courseware or by the computer software and hardware products described therein.

CCI Learning Solutions Inc. would like to acknowledge the financial support of the Government of Canada through the Canada Book Fund for our publishing activities.

© 2013 CCI Learning Solutions Inc. All rights reserved. ISBN: 978-1-55332-394-5 Printed in Canada

Working With the Data Files

The exercises in this courseware require you to use the data files provided for the book. Follow the instructions shown to download the data files for this courseware.

1. Launch your browser and navigate to the CCI Web site location http://www.ccilearning.com/data.
2. Enter: 3256 in the Courseware # box and click Find Data.
3. Click Run in the File Download – Security Warning window. (Alternatively, you can choose to Save the file to a location on your computer.)
4. In the Internet Explorer – Security Warning window click Run again.
5. In the WinZip Self-Extractor dialog box, use the Browse button to specify the Windows Desktop as the location to unzip the file and then click Unzip.
6. The 3256 Student Files folder containing the required student work files has now been downloaded to your desktop. It is recommended that you rename the folder using your own name before starting the exercises in this courseware. You can reinstall and use the work files as many times as you like.
What is the Microsoft Office Specialist Certification?

Microsoft Office Specialist (MOS) certification is the leading IT certification in the world. More than 1 million MOS exams are taken every year in over 140 countries.

The Microsoft Office Specialist Program enables you to demonstrate you have the knowledge, skills, and abilities to productively use Microsoft Office. MOS enables you to tap the full features and functionality of the Microsoft Office system, resulting in heightened levels of individual performance, confidence, and differentiation.

The Microsoft Office Specialist certification validates through the use of exams that you have obtained specific skill sets within the applicable Microsoft Office programs and other Microsoft programs included in the Microsoft Office Specialist Program. The candidate can choose which exam(s) they want to take according to which skills they want to validate.

The available Microsoft Office Specialist Program 2013 exams include*:

- Microsoft Office Specialist: Word 2013
- Microsoft Office Specialist: Excel 2013
- Microsoft Office Specialist: PowerPoint 2013
- Microsoft Office Specialist: Outlook 2013
- Microsoft Office Specialist: Access 2013
- Microsoft Office Specialist: SharePoint 2013
- Microsoft Office Specialist: OneNote 2013

The Microsoft Office Specialist Program on Microsoft Office 2010 exams include*:

- Microsoft Office Specialist: Word 2010
- Microsoft Office Specialist: Excel 2010
- Microsoft Office Specialist: PowerPoint 2010
- Microsoft Office Specialist: Outlook 2010
- Microsoft Office Specialist: Access 2010
- Microsoft Office Specialist: SharePoint 2010
- Microsoft Office Specialist: OneNote 2010
- Microsoft Office Specialist: Office 365

For more information:


To learn about other Microsoft approved courseware from CCI Learning Solutions, visit [mos.ccilearning.com](http://mos.ccilearning.com)


Microsoft, Access, Excel, the Office Logo, Outlook, PowerPoint, SharePoint, and Windows Vista are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. The Microsoft Office Specialist logo is used under license from Microsoft Corporation.
Table of Contents

Courseware Description ........................................................................................................................................................................... ix
Course Series ............................................................................................................................................................................................ ix
Course Prerequisites .................................................................................................................................................................................. ix
System Requirements .................................................................................................................................................................................. ix
Classroom Setup ...................................................................................................................................................................................... x
Course Design .......................................................................................................................................................................................... x
Course Objectives ..................................................................................................................................................................................... xi
Conventions and Graphics ........................................................................................................................................................................... xi

Lesson 1: Getting Started
Lesson Objectives ........................................................................................................................................................................................ 1
What’s New in PowerPoint 2013? ................................................................................................................................................................. 1
What is PowerPoint? ...................................................................................................................................................................................... 4
Getting Started .......................................................................................................................................................................................... 1
Looking at the PowerPoint Window ......................................................................................................................................................... 6
Using the Ribbon ........................................................................................................................................................................................... 8
Viewing Screen Tips ................................................................................................................................................................................... 10
Using the Quick Access Toolbar ............................................................................................................................................................ 11
Creating New Presentations ................................................................................................................................................................. 11
Moving Around in Presentations ............................................................................................................................................................ 13
Changing Slide Size Options ................................................................................................................................................................. 14
Arranging Windows .................................................................................................................................................................................... 15
Switching Between Presentations .......................................................................................................................................................... 15
Viewing a Presentation in a New Window ........................................................................................................................................... 15
Managing Presentation Files ...................................................................................................................................................................... 16
Saving Presentations ................................................................................................................................................................................... 17
Saving Presentations to SkyDrive ........................................................................................................................................................... 19
Maintaining Backward Compatibility .................................................................................................................................................. 19
Modifying Presentation Properties ......................................................................................................................................................... 21
Viewing Presentations .............................................................................................................................................................................. 22
Closing a Presentation ................................................................................................................................................................................ 27
Opening a Presentation ............................................................................................................................................................................... 28
Lesson Summary ...................................................................................................................................................................................... 30
Review Questions ...................................................................................................................................................................................... 30

Lesson 2: Working with Slides
Lesson Objectives ........................................................................................................................................................................................ 31
Using Themes .............................................................................................................................................................................................. 31
Applying Themes ....................................................................................................................................................................................... 31
Modifying Themes ..................................................................................................................................................................................... 32
Formatting Slide Backgrounds ............................................................................................................................................................... 33
Understanding Slide Layouts ................................................................................................................................................................. 34
Applying Slide Layouts ............................................................................................................................................................................. 36
Formatting Placeholders .......................................................................................................................................................................... 36
Customizing Slide Layouts ................................................................................................................................................................. 38
Using Gridlines and Guides ....................................................................................................................................................................... 41
Understanding Slide Masters ............................................................................................................................................................... 42
Using Slide Master View ........................................................................................................................................................................ 42
Modifying an Existing Slide Layout .................................................................................................................................................. 43
Applying Modified Layouts to Slides .................................................................................................................................................. 44
# Lesson 3: Working with Text

**Lesson Objectives**

- Using an Outline .................................................................................................................. 61
- Adding Text ............................................................................................................................. 64
- Modifying Text on a Slide ..................................................................................................... 65
- Using Bullets and Numbering .............................................................................................. 74
- Formatting Text ...................................................................................................................... 79
- Formatting Paragraphs .......................................................................................................... 82
- Setting Tabs ........................................................................................................................... 87
- Using Text Boxes .................................................................................................................. 90

## Managing Slides

- Inserting New Slides ............................................................................................................. 47
- Duplicating Slides ................................................................................................................ 48
- Hiding and Showing Slides ................................................................................................. 48
- Inserting Slides from Existing Presentations ................................................................. 49
- Inserting Slides from an Outline ......................................................................................... 50
- Deleting Slides ..................................................................................................................... 50
- Adding Footers, Date and Slide Numbers .......................................................................... 53

## Organizing Slides

- Using the Slide Sorter .......................................................................................................... 56
- Rearranging Slides .............................................................................................................. 56

## Using Sections

- ............................................................................................................................................... 56

## Lesson Summary

- ............................................................................................................................................... 60

## Review Questions

- ............................................................................................................................................... 60

---

Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Managing Slides</td>
<td>47</td>
</tr>
<tr>
<td>Inserting New Slides</td>
<td>47</td>
</tr>
<tr>
<td>Duplicating Slides</td>
<td>48</td>
</tr>
<tr>
<td>Hiding and Showing Slides</td>
<td>48</td>
</tr>
<tr>
<td>Inserting Slides from Existing Presentations</td>
<td>49</td>
</tr>
<tr>
<td>Inserting Slides from an Outline</td>
<td>50</td>
</tr>
<tr>
<td>Deleting Slides</td>
<td>50</td>
</tr>
<tr>
<td>Adding Footers, Date and Slide Numbers</td>
<td>53</td>
</tr>
<tr>
<td>Organizing Slides</td>
<td>56</td>
</tr>
<tr>
<td>Using the Slide Sorter</td>
<td>56</td>
</tr>
<tr>
<td>Rearranging Slides</td>
<td>56</td>
</tr>
<tr>
<td>Using Sections</td>
<td>56</td>
</tr>
<tr>
<td>Lesson Summary</td>
<td>60</td>
</tr>
<tr>
<td>Review Questions</td>
<td>60</td>
</tr>
<tr>
<td>Lesson Objectives</td>
<td>61</td>
</tr>
<tr>
<td>Using an Outline</td>
<td>61</td>
</tr>
<tr>
<td>Using the Outline View</td>
<td>61</td>
</tr>
<tr>
<td>Importing Text File Outlines</td>
<td>63</td>
</tr>
<tr>
<td>Importing Word Document Outlines</td>
<td>63</td>
</tr>
<tr>
<td>Adding Text</td>
<td>64</td>
</tr>
<tr>
<td>Inserting Text on a Slide</td>
<td>64</td>
</tr>
<tr>
<td>Deleting Text on a Slide</td>
<td>65</td>
</tr>
<tr>
<td>Modifying Text on a Slide</td>
<td>65</td>
</tr>
<tr>
<td>Using the Spelling Checker</td>
<td>66</td>
</tr>
<tr>
<td>Using the Thesaurus</td>
<td>68</td>
</tr>
<tr>
<td>Cutting, Copying, and Pasting Text</td>
<td>69</td>
</tr>
<tr>
<td>Using the Office Clipboard</td>
<td>71</td>
</tr>
<tr>
<td>Using Drag and Drop</td>
<td>73</td>
</tr>
<tr>
<td>Using Bullets and Numbering</td>
<td>74</td>
</tr>
<tr>
<td>Applying Bullets</td>
<td>74</td>
</tr>
<tr>
<td>Applying Numbering</td>
<td>76</td>
</tr>
<tr>
<td>Promoting and Demoting Lists</td>
<td>77</td>
</tr>
<tr>
<td>Formatting Text</td>
<td>79</td>
</tr>
<tr>
<td>Using the Format Painter</td>
<td>82</td>
</tr>
<tr>
<td>Clearing Formatting</td>
<td>82</td>
</tr>
<tr>
<td>Formatting Paragraphs</td>
<td>82</td>
</tr>
<tr>
<td>Horizontal Alignment</td>
<td>83</td>
</tr>
<tr>
<td>Add or Remove Columns</td>
<td>83</td>
</tr>
<tr>
<td>Line Spacing</td>
<td>85</td>
</tr>
<tr>
<td>Paragraph Spacing</td>
<td>85</td>
</tr>
<tr>
<td>Changing the Direction of Text</td>
<td>85</td>
</tr>
<tr>
<td>Changing the Vertical Position of Text</td>
<td>86</td>
</tr>
<tr>
<td>Setting Tabs</td>
<td>87</td>
</tr>
<tr>
<td>Creating Tabs with the Tab Selector</td>
<td>88</td>
</tr>
<tr>
<td>Creating Tabs with the Tabs Dialog Box</td>
<td>88</td>
</tr>
<tr>
<td>Using Text Boxes</td>
<td>90</td>
</tr>
<tr>
<td>Sizing and Positioning Text Boxes</td>
<td>91</td>
</tr>
<tr>
<td>Changing the Order, Alignment, Orientation and Rotation</td>
<td>94</td>
</tr>
<tr>
<td>Rotating a Text Box</td>
<td>94</td>
</tr>
<tr>
<td>Reusing Formatting</td>
<td>95</td>
</tr>
</tbody>
</table>
Lesson 4: Working with Charts and Tables

Lesson Objectives ......................................................................................................................................................... 99

Inserting Charts ............................................................................................................................................................... 99
  Changing the Chart Type ................................................................. 102
  Selecting and Editing Chart Data ................................................. 104
  Changing the Chart Layout and Style ........................................ 106
  Understanding Chart Elements .................................................. 107
  Selecting Chart Elements ............................................................. 107
  Formatting Chart Elements .......................................................... 108
  Changing the Size and Position of a Chart Element ................. 109
  Adding Chart Elements ................................................................. 111
  Modifying Chart Parameters ......................................................... 112
  Importing Charts from External Sources ................................... 114

Using Tables ..................................................................................................................................................................... 116
  Creating Tables from Scratch ......................................................... 116
  Copying and Pasting from Word or Excel ...................................... 117
  Inserting an Excel Workbook ......................................................... 118
  Selecting and Moving in a Table ................................................... 119

Modifying Tables .............................................................................................................................................................. 121
  Changing the Size or Position of a Table ....................................... 121
  Changing the Size of a Row or Column ........................................ 121
  Adding and Deleting Rows or Columns ....................................... 121
  Merging and Splitting Rows or Columns ..................................... 122
  Formatting a Table ........................................................................ 124
  Changing the Alignment or Orientation ..................................... 125

Lesson Summary ................................................................................................................................................................. 128

Review Questions ................................................................................................................................................................. 128

Lesson 5: Adding Multimedia Elements

Lesson Objectives ................................................................................................................................................................. 129

Using Multimedia Elements ................................................................................................................................................. 129
  Working with Shapes ..................................................................... 129
  Formatting Shapes ......................................................................... 133
  Adjusting, Changing, and Editing Shapes .................................... 136
  Arranging Shapes .......................................................................... 138
Lesson 6: Enhancing Presentations

Lesson Objectives ................................................................. 171
Adding Audio and Video Media ............................................. 172
Adding Audio ........................................................................ 172
Adding Video ...................................................................... 174
Compressing and Optimizing Media .................................... 176
Using Transitions ................................................................. 177
Inserting Transitions between Slides ................................. 177
Modifying Transition Effect Options ................................. 179
Managing Multiple Transitions .......................................... 179
Using Animations .............................................................. 180
Applying Animations to Shapes ....................................... 181
Using Motion Path Animations ...................................... 186
Changing Animation Settings and Options ................... 188
Applying Animations to Text ........................................... 194
Using the Animation Painter ........................................... 195
Changing the Order of Animations ................................. 195
Removing Animations ..................................................... 195

Lesson Summary ................................................................ 196
Review Questions ............................................................. 196

Lesson 7: Preparing the Slide Show

Lesson Objectives ................................................................. 197
Reviewing Presentations ...................................................... 197
Using Comments ............................................................... 197
Inserting Comments .......................................................... 198
Editing and Replying to Comments ................................. 199
Tracking Changes .............................................................. 200
# Lesson 8: Sharing Presentations

## Lesson Objectives

- Reducing the Size of a Presentation File
- Creating PowerPoint Shows
- Saving Presentations in Other Formats
- Packaging Presentations for CD
- Printing a Presentation
- Sharing a Presentation
- Inviting People
- Emailing a Presentation
- Publishing Slides

## Review Questions

- **Sharing a Presentation**
- **Packaging Presentations for CD**
- **Lesson Summary**
- **Review Questions**

## Lesson Summary

- Reviewing the objectives
- Techniques for reducing presentation size
- Ways to create PowerPoint shows
- Methods for saving presentations in other formats
- Strategies for packaging presentations for CD
- Instructions for printing a presentation
- Methods for sharing a presentation
- Tips for inviting people
- Options for emailing a presentation
- Tips for publishing slides

## Review Questions

- Questions to reinforce the lesson content

## Appendices

- **Appendix A: Courseware Mapping**
- **Appendix B: Glossary of Terms**
- **Appendix C: Index**
Course Description

This Microsoft® PowerPoint 2013 Certification Guide teaches the information worker how to create and manage presentations using a variety of core and intermediate features. Comprehensive step-by-step instruction combined with the ‘why’ behind a skill allows students to enhance their level of understanding and proficiency as they work through the exercises. Students who complete this course will have reviewed all of the exam objectives and be on their way to preparing for Microsoft PowerPoint 2013 Exam #77-422. Successful completion of the certification exam provides a competitive advantage by validating the knowledge and skill sets for individuals who may be seeking employment or further job opportunities in their careers.

Course Series

Microsoft PowerPoint 2013 Certification Guide is one of eight courses in CCI’s Microsoft Office Specialist 2013 series. Other courses available in the series include:

- Word 2013 Core
- Excel 2013 Core
- Outlook 2013
- Access 2013
- OneNote 2013
- Word 2013 Expert
- Excel 2013 Expert

Course Prerequisites

This course is designed for students who are familiar with personal computers, using a keyboard and using a mouse. The course assumes that students have completed the Microsoft Windows course or have equivalent Microsoft Windows knowledge and experience.

- start and run Windows
- use the taskbar
- use the Start button
- use the Help feature
- use Minimize, Restore Down/Maximize, or Close
- use the left and right mouse buttons appropriately
- understand file management techniques
- navigate between files, folders, or drives

System Requirements

According to the Microsoft Office System User’s Guide, you must have the following in place prior to using the program:

- 1 gigahertz (Ghz) or faster x86- or x64-bit processor with SSE2 instruction set
- 1 gigabyte (GB) RAM (32 bit); 2 gigabytes (GB) RAM (64 bit)
- 3.0 gigabytes (GB) available
- Graphics hardware acceleration requires a DirectX10 graphics card and 1024 x 576 resolution
- Windows 7, Windows 8, Windows Server 2008 R2, or Windows Server 2012
- Microsoft Internet Explorer 8, 9, or 10; Mozilla Firefox 10.x or a later version; Apple Safari 5; or Google Chrome 17.x.
- A touch-enabled device is required to use any multi-touch functionality. However, all features and functionality are always available by using a keyboard, mouse, or other standard or accessible input device. Note that new touch features are optimized for use with Windows 8.

In the materials contained in this courseware, we assume that you have met these criteria, and that you have successfully installed both Windows and Office on your computer.
Classroom Setup

The features and exercises shown in this courseware were developed using the standard installation of Microsoft Office 2013 on a system with Windows 7.0. If your computers have another version of Windows installed, you will need to adjust accordingly to accommodate for the differences in dialog boxes when saving or opening files.

It is likely your instructor set up the classroom computers based on the system requirements to run the software for this course. Most software configurations on your computer are identical to those on your instructor’s computer. However, your instructor may use additional software to demonstrate network interaction or related technologies.

The Microsoft Office Specialist 2013 Series contains hands-on exercises that students can use to learn each of the features discussed. Additional resources to practice and apply the skill sets are available from the CCI Office 2013 Microsite. Students are encouraged to register at http://2013.ccilearning.com in order access these additional activities both during and after completing the course.

Instructor Resources are available and are produced specifically to help and assist an instructor in preparing to deliver the course using the CCI materials. Contact your coordinator or administrator, or call your CCI Account Manager for information on how to access these resources.

Course Design

This course book was developed for instructor-led training and will assist you during class. Together with comprehensive instructional text and objectives checklists, this course book provides easy-to-follow hands-on lab exercises and a glossary of course-specific terms.

This course book is organized in the following manner:

When you return to your home or office, you will find this course book to be a valuable resource for reviewing exercises and applying the skills you have learned. Each lesson concludes with questions that review the material. Lesson review questions are provided as a study resource only and in no way guarantee a passing score on a certification exam. Appendices in the back of this course book provide additional information.
Course Objectives

This course book teaches the skills you will need to successfully complete the PowerPoint 2013 exam. These skill sets are introduced using a fictional company named Tolano Adventures, a travel service that is a department within Tolano Environmental Consulting. Tolano Adventures offers tours to the public that are friendly to the environment.

After completing this course, you will be able to:

- create and manage presentations
- insert and format slide content
- insert and format graphics and multimedia
- incorporate tables and charts
- deliver and share presentations
- manage multiple presentations

Conventions and Graphics

The following conventions are used in CCI learning materials.

<table>
<thead>
<tr>
<th>File Names or Field Names</th>
<th>File names or database field names are indicated in italic font style.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exercise Text</td>
<td>Content to be entered by the student during an exercise appears in Consolas font.</td>
</tr>
<tr>
<td>Procedures</td>
<td>Procedures and commands you are instructed to activate are indicated in bold font style.</td>
</tr>
<tr>
<td>Features or Command Options</td>
<td>Menu options and features are listed in the left hand column and corresponding descriptions are in the right hand column.</td>
</tr>
</tbody>
</table>

The following graphics are used in CCI learning materials.

- **Key** Specific Keyboard Graphics to easily identify the key to press on the keyboard.

Objective 1.1, 1.2

This indicates the numbered objective from the Microsoft Office Specialist exam being covered in this topic. Refer to the Appendix for a complete listing of exam objectives.

Technical Notes point out exceptions or special circumstances that you may find when working with a particular procedure, or may indicate there is another method to complete the task.

Whenever you see this icon, navigate to http://2013.ccilearning.com for More Materials on the Microsite. These additional activities include online exercises, creative application exercises, fun activities and additional review. They’re designed to give you more practice using PowerPoint 2013. Use the microsite in class or at home to practice the skills you are having trouble mastering, or to try your skills using different materials.

Learn the Skill

Learn the Skill graphics signal the start of step-by-step, hands-on exercises.
Lesson Objectives
This lesson teaches you what PowerPoint is and how to create simple presentations. You will also learn some of the file-management tools available in PowerPoint. Upon completion of this lesson, you will be able to:

- start PowerPoint
- identify elements on the screen
- use the Ribbon
- view Screen Tips
- use the Quick Access Toolbar
- create a new blank presentation or from a theme or template
- move around in a presentation
- change slide size options
- arrange windows, view a presentation in a new window, or switch between presentations
- manage presentation files
- use Backstage to save, open, and close a presentation
- save a presentation to SkyDrive
- maintain backward compatibility
- save in a different file format
- add and modify document properties
- use presentation views

What’s New in PowerPoint 2013?
This version of Microsoft PowerPoint focuses on enhancing its support for tablets, phones, and other 21st century platforms. The 2013 updates also include streamlining how people use and share their presentations.

This exciting new version provides more choices for getting started; improved tools for design, presentation, and collaboration; improved audio and video support; and integration with Microsoft’s cloud-based SkyDrive.

PowerPoint 2013 makes it even easier to create, collaborate, and share presentations.

This section provides a brief summary of the features and updates included in PowerPoint 2013. Many of these features will be discussed in later lessons.
Starting PowerPoint 2013

When you start PowerPoint 2013, you can choose to create your presentation using a template, a theme, a recent presentation, or a blank presentation.

You can even search online for additional templates and themes using the Search bar at the top of the screen.

Themes come with variations of color palettes and font families, and with the widescreen layouts. You can choose the theme and variant right from the Start screen or from the Design tab.

The Start window lists recently accessed presentations and the option to open existing presentations on your system, SkyDrive, or other cloud-based locations.

Widescreen Defaults

Since most new TVs, projectors, and computer screens are now widescreen, the PowerPoint 2013 slide layout defaults to a 16:9 widescreen aspect ratio. The option to choose widescreen, standard full screen, or a custom-size slide layout is still available. Themes have also been formatted with widescreen slide layouts.

Presenter View

PowerPoint 2013 automatically senses your computer setup and selects the correct monitor for Presenter View.

In addition, you do not need multiple monitors to use Presenter View, which allows you to rehearse without an external monitor.

In Presenter View, you see your notes and other options, such as small images of the active slide, the next slide, and a button so you can view all slides on your monitor while the audience only sees the current slide.
Collaboration Tools
Sharing a PowerPoint presentation over the World Wide Web has never been easier. You can even start an online meeting right from within PowerPoint. Just send a link to the slides or start a Microsoft Lync meeting that displays the slides with audio and Instant Messaging.

Using any device, your audience can join the meeting via Lync or the free Office Presentation Service. Audience members do not need to have Microsoft Office installed on their system. If they have a Windows Live ID, they can download, view, and edit the presentation from inside the browser.

By saving files to SkyDrive or to your company's site, you can access and share PowerPoint presentations, collaborate simultaneously with your colleagues on the same file (either with the desktop or directly to their browser), offer feedback in PowerPoint with the new Comments pane, and see each other's changes at the same time on different platforms.

Improved Video, Image, and Audio Support
PowerPoint allows you to add videos, images, and audio files directly from the Internet without first downloading them to your PC. You can insert an online video in your presentation using the integrated Bing Video Search, SkyDrive Account, YouTube, or a Video Embed Code.

Support for new high-definition formats has also been added, such as .mp4 and Advanced Audio Coding (AAC) audio, allowing multimedia to be directly played on a variety of media players and devices without first installing additional codecs.

The Play in Background feature allows your audience to enjoy music while the show is presented. This combines nicely with the Photo Album feature.

When searching for images to add to your presentation, PowerPoint is set to show the images that are licensed under Creative Commons by default. This helps eliminate the chance of copyright violation when adding an online image in your presentation.

New Touch Interface
It is now possible to interact with your presentation using PowerPoint Touch Mode. Touch Mode allows users to swipe, tap, scroll, zoom, and pan their way through your slides using typical touch gestures.
Lesson 1

Improved Design Tools

The Merge Shapes feature allows you to create a new shape from a combination of shapes or by editing the points on an existing shape. You can then reuse these shapes in other presentations.

Source: microsoft.com

Another improved design feature is the ability to evenly space objects on the fly with Smart Guides. In earlier versions of PowerPoint, Smart Guides were used for alignment only; they can now be used to determine when objects are evenly distributed.

The Eyedropper tool allows you to capture any color from an object or element displayed on your screen. The color can be applied to any shape automatically. The eyedropper option appears on any drop-down menu that contains a color picker palette.

When you create a motion path, PowerPoint shows you a ghost of the object where it will end up. This makes it much easier to create a motion path.

What is PowerPoint?

PowerPoint is a powerful presentation software used to produce professional, interactive slide shows. PowerPoint is often used to enhance the presentation of information to an audience. It can also be used to present information on kiosks, over the Internet, and as videos that can be uploaded to popular sites such as YouTube. Advanced PowerPoint users even use PowerPoint to develop interactive games and e-learning.

PowerPoint presentation examples abound on the Internet. A quick Internet search for “examples of PowerPoint presentations” returns over two million results. On YouTube alone, any YouTube video that looks like it is moving from slide to slide could have been developed in PowerPoint. Another place you can go to view examples of PowerPoint Presentations is the PPT Search Engine website at pptsearchengine.net.

Learn the Skill

In this exercise, you will view examples of various PowerPoint presentations.

1. Open a web browser and search for “great PowerPoint presentation examples” in any search engine. Or go to www.pptsearchengine.net to find examples of PowerPoint shows on a subject of your choosing.

2. Examine a few of the example presentations, then list the aspects that impressed you as well as those aspects that you found to be lacking, distracting, or just plain bad.

Getting Started

Before we can begin exploring PowerPoint, we must first learn how to start the program. You can start PowerPoint as you would any other program in Windows.
To start the PowerPoint program in Windows 8, use one of the following methods:

- From the Start screen, click or tap the **PowerPoint 2013** tile. You will then switch to the Desktop, where PowerPoint runs; or
- from the All Apps screen, click or tap the **PowerPoint 2013** icon. You will then switch to the Desktop, where PowerPoint runs; or
- on the Desktop, click the **PowerPoint 2013 Quick Launch** icon in the taskbar.

To start the PowerPoint program in Windows 7, use one of the following methods:

- Click the **Start** button on the Windows taskbar, then select **All Programs, Microsoft Office 2013, PowerPoint 2013**; or
- if PowerPoint 2013 has recently been used on the computer or has been pinned to the Start Menu, it will appear on the first **Start** menu list. If so, click the shortcut to start the program; or
- if PowerPoint 2013 has been pinned to the taskbar, the PowerPoint icon will be displayed after the **Start** button on the taskbar. If so, click the **PowerPoint** icon to start the program; or
- if available, double-click the **PowerPoint 2013** shortcut on the Windows Desktop.

**Learn the Skill**

In this exercise, you will start PowerPoint and create a blank presentation.

**Note:** Use whichever method you prefer to start the PowerPoint program. The steps below are for Windows 7.

1. Click the **Start** button on the Windows taskbar at the bottom of the screen.
2. Click **All Programs** to display a list of installed programs.
3. Click **Microsoft Office 2013** to display the Microsoft Office 2013 programs installed on your system.
4. Click **PowerPoint 2013** to start the program.

The PowerPoint 2013 Start screen, similar to the following, is displayed.

5. Click **Blank Presentation**. A new blank PowerPoint document opens.
6. Click the **Close** button to close the blank presentation and the program.
Looking at the PowerPoint Window

The PowerPoint new document window contains the familiar Ribbon interface of the other Microsoft Office programs. If you are familiar with another version of PowerPoint, you will find everything where it was, plus some additional features.

The previous figure displays commonly used areas of the PowerPoint screen. However, because you can customize PowerPoint’s appearance, not all the parts shown here always appear. For instance, you can choose to turn the ruler on if you want to set a tab to align specific information on the slide, and then turn it off again to maximize the workspace on your screen. You can also set up or turn off defaults, such as the Mini toolbar or Live Preview, for each new presentation.

<table>
<thead>
<tr>
<th>Control Icon</th>
<th>Perform functions such as sizing, moving, and closing application windows.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quick Access Toolbar</td>
<td>Access frequently used commands directly. Located above the Ribbon (default location) or below the Ribbon, the Quick Access Toolbar enables you to customize the toolbar to contain commands you use regularly.</td>
</tr>
<tr>
<td>Title Bar</td>
<td>Displays the name of the open presentation followed by “PowerPoint” (for example, Staff Retreat 2014 - PowerPoint) in the title bar, which is located at the top of the screen. If more than one window is open on the screen, the Title Bar depicts which one is active by displaying a different color or intensity of color.</td>
</tr>
<tr>
<td>Microsoft PowerPoint Help</td>
<td>Display the Help window. Microsoft’s Help option links to the Microsoft web site for the latest information. You can also use the Help topics installed with Office.</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Minimize the Ribbon</td>
<td>Minimize the Ribbon to display the ribbon tabs only, which enables you to see more of the PowerPoint window on your screen. When you minimize the Ribbon, PowerPoint replaces the Minimize Ribbon button with a pushpin button. Clicking the pushpin button &quot;pins&quot; the Ribbon open.</td>
</tr>
<tr>
<td>Ribbon</td>
<td>Gain quick access to commands that are organized into groups according to the type of function, such as File, Home, Insert, and Design.</td>
</tr>
<tr>
<td>Ribbon Tab</td>
<td>View tabs representing commands grouped for specific purposes, such as editing, inserting graphics, viewing options, or doing page layout.</td>
</tr>
<tr>
<td>File Tab</td>
<td>Select the File tab to open the Backstage area. When you open the Backstage, PowerPoint hides the presentation and displays file management options.</td>
</tr>
<tr>
<td>Ribbon Group</td>
<td>Edit, format, or enhance items in your documents using groups of related commands on each tab. Some groups have a Dialog box launcher button at the bottom right that displays a dialog box or window with more commands and options.</td>
</tr>
<tr>
<td>Slide Thumbnails/Outline View Pane</td>
<td>Switch from the Outline View (where you can view and enter the text outline of the slides in the presentation) to see a thumbnail (miniature) view of each slide.</td>
</tr>
<tr>
<td>Split Bar</td>
<td>Drag this left or right to increase or decrease the size of the Slides Thumbnails/Outline View pane.</td>
</tr>
<tr>
<td>Slide Pane</td>
<td>View and enter contents of a slide.</td>
</tr>
<tr>
<td>Scroll Bars</td>
<td>Move up and down within the presentation with the vertical scroll bar. The horizontal scroll bar only appears if the presentation is wider than the screen display; you can use it when you want to move sideways within the active slide.</td>
</tr>
<tr>
<td>Previous Slide/Next Slide</td>
<td>Move from one slide forward to the next, or back to the previous slide.</td>
</tr>
<tr>
<td>Notes Pane</td>
<td>Enter notes about the slide, such as speaker notes, reminders, or extra information. In this pane you can only enter text—not graphics, tables, or other rich content.</td>
</tr>
<tr>
<td>Status Bar</td>
<td>Display presentation information, such as current page, total number of words, proofing errors, and language. The status bar also displays the Notes button, Comments button, View buttons, and the Zoom slider at the far right.</td>
</tr>
<tr>
<td>Notes Pane Button</td>
<td>Click to open the Notes pane, which displays below the active slide; click a second time to close the Notes pane.</td>
</tr>
<tr>
<td>Comments Pane Button</td>
<td>Click to open the Comments pane, which displays to the right of the active slide; click a second time to close the Comments pane.</td>
</tr>
<tr>
<td>View Buttons</td>
<td>Alternate quickly between different views of a presentation. Use Normal to view and edit slides; Slide Sorter to view and organize all the slides in a presentation; Reading to view the presentation as if it were a show; and Slide Show to view the current slide as it would be displayed to an audience (press Esc to exit this view).</td>
</tr>
<tr>
<td>Zoom Slider</td>
<td>Click the – and + buttons at either side of the slider to decrease or increase the zoom percentage in increments of 10%, or drag the slider button to choose a zoom percentage. PowerPoint displays the current zoom percentage in the Zoom level button, which is at the right of the View buttons. You can also click this button to set a custom or specific zoom percentage. Click the button to the far right of the zoom buttons to fit the active slide within the PowerPoint window.</td>
</tr>
</tbody>
</table>
Using the Ribbon

As you have just seen, the Ribbon is the first place you look to find the commands you require. Commands are grouped on tabs with each tab relating to a type of activity, such as adding images to a slide, changing a slide’s design, or adding animation and slide transitions. You can customize the Ribbon to display those commands you use most often (and to display them in a particular order), or to add or remove commands from a ribbon tab (not covered in this course).

To reduce screen clutter, contextual ribbons (such as the Drawing Tools, Picture Tools, and Table Tools Ribbons) appear only when they are needed to complete a task or when a particular object is selected, such as a picture or a table. The following image displays the Table Tools Ribbon, which contains two additional tabs (Design and Layout); this ribbon appears only if a table exists on the slide.

A button that appears in a different color or that has an outline is active. Many buttons are toggle buttons; that is, they deactivate when you click the same button again or click another choice. For instance, the Bold command can be applied to selected text by clicking that button. While active, it has a different color and outline. To turn off the boldface, click the same button again.

Each tab on the Ribbon contains groups with similar commands. For example, the Home tab includes a group called Font, which contains buttons for formatting text characters; the Insert tab includes a group with different types of graphics or illustrations that can be inserted into a document.

If a group shows a feature with a scroll bar, it also has a More button below the bottom scroll button. You can click the More button to display the full gallery (list) of options for that feature.

The group generally displays options for the feature that can be selected directly without displaying the full gallery.

When the More button is pressed the gallery list appears. Notice how PowerPoint displays the current item in use, and then lists other items for selection. PowerPoint will usually provide you with an option to browse for an item of this type that is not in the current gallery, or to save a new item of this type.

As you point at an option in the gallery using the mouse cursor, PowerPoint displays a Live Preview of how the selected item will appear if you apply this gallery option. To turn off this feature, click the File tab, click Options, click General, and deselect the Enable Live Preview checkbox in the PowerPoint Options window.

You can click the dialog box launcher button at the lower right of any group to display a dialog box, window, or task pane offering more options for this group of features.
Within a dialog box, you can adjust, select, or change options for the selected feature, click the OK button to apply your changes and close the dialog box.

A task pane is a multipurpose pane that appears docked on the right side of the PowerPoint window. Unlike dialog boxes, task panes do not cover up the active slide area. PowerPoint has added several additional task panes, such as Format Shape and Format Picture. A task pane appears only if you select Task Pane options like Research, Selection Pane, Animation Pane, and Clipboard. For example, the Office Clipboard task pane shows items that have been cut or copied to the clipboard and are available for pasting into one or more slides.

You can minimize the Ribbon to show more of a presentation on the screen. To minimize the Ribbon:

- click the button at the far right of the bottom of the Ribbon; or
- double-click the active tab; or
- right-click anywhere on the Ribbon and then click **Minimize the Ribbon**; or
- press **Ctrl** + **F1**

You can also access commands on the Ribbon using keyboard shortcuts. Windows programs use many of the same keyboard shortcuts such as **Ctrl** + **C** to copy, **Ctrl** + **S** to save, or **Ctrl** + **P** to print.

To display the keyboard buttons for the commands in the Ribbon, press **Alt** or **F10**.
Lesson 1

Getting Started

When you press the key for the appropriate tab, Word displays that tab showing all the keyboard shortcuts you need to select a command or feature from that group. For example, pressing \H displays the Home tab with the keyboard shortcuts you need to execute any action on that tab.

Keyboard shortcuts help you work faster by providing a way to perform tasks without having to remove your hands from the keyboard.

If you then press \L you will access the Slide Layout command, which will display a gallery of options.

You can also use the keyboard to do the following:

- **Access another tab:** with the Ribbon active, press \leftrightarrow or \rightarrow to move to the appropriate tab.
- **Change the highlight or focus from the active tab, the status bar, or your document by pressing F6.** For example, press \F6 to switch view modes from the document to the status bar; then press Tab to move to the Full Screen Reading button and, when it is highlighted, press Enter.
- **Display a shortcut menu for the selected command by pressing the \button found on most keyboards.**
- **Move from the tab to the command in the first group.** Press Tab to move to the next command or \Shift + Tab to move to the previous command. Note that you can only do this after you have pressed Alt or F10 to display the keyboard shortcuts on the Ribbon.
- **Activate the selected command by pressing Enter.**
- **Exit or cancel a selection at any time by pressing Esc.** Note that you may need to press Esc more than once to return to your document.

Viewing Screen Tips

ScreenTips help identify buttons or elements on the tabs of the Ribbon and the screen. To view a ScreenTip, position the mouse cursor over the item. A tip then displays the name of the button along with a description of its purpose. If the item has a keyboard shortcut, the screen tip will show the shortcut, which is an alternative way to activate the feature.

This screen displays the New Slide ScreenTip. Notice that the tip also shows you the keyboard shortcut (\Ctrl + M).

You can choose to show or hide a number of the elements shown above. In most cases, you can change these options by clicking the File tab, clicking Options, and then clicking the General or Advanced categories.
Using the Quick Access Toolbar

The Quick Access Toolbar, at the left of the title bar above the Ribbon, includes buttons for frequently used commands. By default, this toolbar contains the following buttons; use the last button to customize or display those commands you use frequently, such as new blank presentation, print, or spell check.

![PowerPoint Control icon](image)

To customize the Quick Access Toolbar, use one of the following methods:

- Click the **Customize Quick Access Toolbar** button (also called the More drop-down) and click an option from the displayed list to add or remove a button to the toolbar; or
- click the **Customize Quick Access Toolbar** button, and then click **More Commands** from the displayed list; or
- click **File**, click **Options**, and then click **Quick Access Toolbar**; or
- right-click anywhere on the Quick Access Toolbar, click **Customize Quick Access Toolbar**, and choose a command from the list; or
- right-click an item in any ribbon and click **Customize Quick Access Toolbar** or **Remove from Quick Access Toolbar**.

To move the Quick Access Toolbar to below the Ribbon:

- Click the **Customize Quick Access Toolbar** button and then click **Show Below the Ribbon**; or
- right-click the Ribbon, click **Customize Quick Access Toolbar**, and then click the checkbox beside the **Show Quick Access Toolbar below the Ribbon** option at the bottom of the dialog box.

Creating New Presentations

**Objective 1.1**

When you start PowerPoint, you are presented with an assortment of predesigned templates or themes, and an option to create a blank presentation. If you decide to start with a template or theme, you have the option of choosing a variation before clicking the Create button. There are no restrictions on how many presentations you can create and work with at one time, although the amount of memory your system has will determine this limit.

To create a new blank presentation, use one of the following methods:

- Open PowerPoint and click **Blank Presentation**; or
- from within a presentation, click **File**, click **New**, and click **Blank Presentation**; or
- press `Ctrl + N`.

To use a template, click **File**, click **New**, click a template, choose a variation, and then click **Create**.
Search
Enter a search term to find online templates and themes from Office.com.

Suggested Searches
Click any of these predefined searches to display related themes and templates.

Themes and Templates
View a list of recently used or suggested themes and templates. A thumbnail of the first slide is displayed to help you select the theme or template.

Blank Presentation
Choose the first option in the themes and templates area to create a blank presentation, which contains only the title slide with no colors or design elements, ready for you to enter text. When you start with a blank presentation, you can create your own content and apply your own choice of colors, backgrounds, images, and other design elements.

Learn the Skill
In this exercise, you will learn how to create a new presentation from a template; familiarize yourself with ribbon tabs, the dialog box launcher, and context ribbons; and customize the Quick Access toolbar.

You will only create the presentation at this point, and not save it.

1 Start PowerPoint, select the Welcome to PowerPoint (Take a tour) presentation, and click Create.  

Note: If this presentation is not available, type: Take a Tour in the Search box and click Create to download and open the presentation.

2 Click slide 3 in the slide navigation pane to view its contents in the main window.

3 Select some text and then click each of the tabs to familiarize yourself with the contents of each tab.

Notice each tab contains groups of related commands.

4 Click the Home tab and then click the Font dialog box launcher in the lower-right corner of the Font group and inspect this dialog box. Don’t be afraid to change some options.

5 Click OK to apply your changes and exit the Font dialog box.

6 Select one of the graphics on the right of slide 3.
Notice that PowerPoint activates the context ribbon for Picture Tools.

7 Click the Format tab. Click the Picture Styles dialog box launcher to open the Format Picture task pane. Explore the available commands.

8 Return to the Format tab. Click the More button in the Picture Styles group to display the full gallery of Picture Style options.

9 Click anywhere outside the styles options to close the list.

10 Press the Alt key on your keyboard to display the Ribbon keyboard commands.

11 Press H to return to the Home tab.

Notice that each command on the Home tab displays a corresponding keyboard command.

12 Press R to display the Replace drop-down menu on the right side of the Ribbon.

13 Press R again to open the Replace dialog box. Click Close to exit the dialog box without making any changes.

14 On the Quick Launch toolbar, click the Customize Quick Access Toolbar button.

15 Click the More Commands option from the displayed list.

The PowerPoint options dialog box appears with the Quick Access Toolbar category displayed.

16 Scroll through the Popular Commands list on the left side of the box until you locate the Spelling command. Click Spelling and then click the Add button between the two boxes.

PowerPoint now adds the Spelling command to the list at the right and to the Quick Access toolbar.

17 Click OK to close the dialog box and view your changes.

18 Leave the presentation open to use in the next exercise.

**Moving Around in Presentations**

When you have a presentation open with multiple slides, small pictures of each slide appear in the slides thumbnail pane on the left of the screen. You can move through the presentation or select a specific slide using one of the following methods:

- Click a slide in the slides thumbnail pane; or
- use the scroll bar on the right of the pane; or
- press PgDn or ↓ arrow to move forward one slide; or
- press PgUp or ↑ arrow to move backward one slide; or
- press Home to move to the first slide; or
- press End to move to the last slide.

**Learn the Skill**

In this exercise, you will create one presentation using a theme, and then another one from the Office.com templates.

1 Click File and then click New.

2 In the Templates and Themes area, click Depth to open the Depth theme dialog box.

**Note:** If you do not see the Depth theme, select another theme of your choice.
Notice the variations on the right, and navigation arrow buttons to the left and right of the dialog box. These arrows allow you to move through the available template and theme options.

3 Click the right navigation arrow to view available themes. Stop when you find one you like.

4 Click on each of the thumbnails on the right to view the presentation variations.

5 Select the variation you want and then click Create.

In the following steps, you will learn how to create a presentation from a template.

6 Click File and then click New.

7 Click Business in the Suggested searches area.

8 If necessary, scroll to locate the Business project plan presentation, click to select it, and then click Create; or simply double-click the presentation name to download it.

You have successfully created a new presentation using a template provided by Microsoft.

9 Press or Home to navigate to the next slides in the presentation, and then press Home to return to the first slide.

10 Leave all presentations active on the screen (you will learn how to save these in an upcoming section).

Note: Pre-installed templates are no longer included in Office. Templates are available by searching Office.com.

Changing Slide Size Options

Objective 1.3

It is always a good idea to set up your slide size options before you begin creating content. If you change the slide size after you enter content and set up a design, the contents of your slides may need to be re-adjusted to fit into the new size.

Since most new TVs, projectors, and computer screens are now widescreen, the PowerPoint 2013 slide layout defaults to a 16:9 widescreen aspect ratio. Also by default, the slide is Landscape orientation, with notes, handouts, and outlines printed using Portrait orientation.

To change slide size, use one of the following methods:

- Click the Design tab, in the Customize group, click Slide Size, and then select either Standard (4:3) or Widescreen (16:9); or
- select Custom Slide Size to open the Slide Size dialog box.

Use the Slides sized for drop-down list to select from a wide variety of preset sizes.
Arranging Windows

PowerPoint allows you to arrange windows by tiling or cascading. Click the View tab, and in the Window group, click Arrange All to stack your open windows so you can see all of them at once, or click Cascade to see all your open windows overlapped on the screen.

Switching Between Presentations

Objective 5.1

When you have multiple presentations open at one time, you can switch between these quickly and easily using one of the following methods:

- Click the View tab, in the Window group, click Switch Windows; or
- Click the PowerPoint button or presentation on the taskbar to display a preview, or switch to that presentation (depending on your version of Windows).

Viewing a Presentation in a New Window

You may also want to edit and view different parts of the same presentation at the same time. In PowerPoint, you can open multiple windows of the same presentation. This allows you to view the introduction, for example, while editing the conclusion. Since both windows represent the same file, any edits you create in one window will be created in the other window, as it is the same file.

To view multiple windows of the same presentation, click the View tab, and in the Windows group, click New Window; then, on the View tab, click Arrange All to view the second window side-by-side with the first.

When you use the New Window option to open a new window showing the same presentation, the presentation title bar displays the file name followed by a colon and corresponding number, such as Presentation 1:2 or Sales Trade Show:2.

Learn the Skill

In this exercise, you will view multiple windows of the same presentation, switch windows, and change the slide size from the default Widescreen to Standard.

Note: You should have three presentations open at this time: a theme of your choice, Welcome to PowerPoint, and Business Project Plan. Since the presentations have not been saved, they are titled Presentation1, Presentation2, and Presentation3. If you are jumping back into this lesson, please create three presentations from templates before continuing.

1. Click the View tab and in the Window group click New Window.

A new window opens on top of the first window. Notice that the title bar displays the file name followed by :2.

2. On the View tab, in the Window group, click Arrange All. All four presentations appear tiled on the screen.
3 Double-click the title bar of one of the presentations to maximize the window, or click the Maximize button.

4 On the View tab, in the Window group, select Switch Windows and click Presentation1 (the Welcome to PowerPoint presentation) to activate it. Maximize the window if necessary.

5 Click the Design tab, in the Customize group, click Slide Size and select Standard (4:3).

6 Select Maximize and view the slides.

Notice that some of the text and portions of the graphics are now outside the slides.

7 Click Undo on the Quick Launch toolbar (or use the Ctrl + Z keyboard shortcut) and, on the Design tab, in the Customize group, click Slide Size and select Standard once again.

8 Click Ensure Fit in the dialog box.

Notice that the text and graphics are modified to fit on the slide.

9 View all the slides to ensure all text and graphics are on the slide, and nothing is overlapping.

In the following steps, you will change the size to 16:10 for an even wider view than 16:9.

10 On the Design tab, in the Customize group, click Slide Size and select Custom Slide Size.

11 In the Slides sized for drop-down list, select On-screen Show 16:10.

12 Click OK, click Ensure Fit, and then view the results.

13 Return the slide size to Widescreen (16:9), Ensure Fit and leave the presentation open.

Managing Presentation Files

After you create a presentation, it is important to know how to manage presentation files. As with any filing system, the purpose of the system is to be able to easily retrieve files. File organization includes knowing how to do the following:

- Give the file a meaningful name.
- Store it in the appropriate folder.
- Choose a file type to accommodate specific purposes.
- Include file properties (metadata) to help you or others locate and identify the presentation.
As we learned earlier, when you select the File tab, it opens to a full-screen window called Backstage view. Backstage view is where you manage many aspects of a presentation. In addition to common commands, such as Save, Open, and Print, Backstage view allows you to manage sharing, permissions, and a variety of options for saving presentations in different formats.

To open Backstage view, click the File tab. When you select a command in the left panel of the Backstage screen, a page or dialog box of options and commands display in the right panel.

**Saving Presentations**

When you create a new presentation, the file is stored in temporary memory. You need to give it a name and save it right away so that it is stored in permanent memory.

When you activate Save for the first time in a new presentation, the Save As window is displayed so you can determine where you want to store the presentation.

The left of the screen displays recent places; on the right side, you can either choose a folder or click **Browse** to open the Save As dialog box. Use this dialog box to choose a location, enter a file name, and associate the file type. The default file type is a PowerPoint 2013 presentation.
To activate the Save command; use one of the following methods:

- Click File and then Save; or
- click (Save) on the Quick Access Toolbar; or
- Press Ctrl+S.

Use the Save As command to keep the original file and save a new version of the file. The purpose of the Save As command is to make changes to a file you want to keep, change the location of a file, change the format of the file, or perform some combination of these actions.

To activate the Save As command, click File and then click Save As. Remember when you choose Save for the first time in a new presentation, the Save As window is displayed by default.

When choosing a name for your file, consider the following:

- The file name can be a maximum of 255 characters (including the drive and folder path), and may not include the following characters: / \ : * ? " < > |
- The file should be named something that will help you identify its contents quickly.
- The file name you choose does not need to include a file type at the end, as PowerPoint automatically assigns a .pptx extension to every file name. You only have to type in the name of the presentation.
- When the file name appears in a shaded box, you can begin typing the new file name; that is, you don’t need to click in the box as PowerPoint automatically removes the existing file name. If you mistype, you can use the arrow direction keys to move anywhere in the existing file name to add or delete characters.
- The first time you save a new presentation, you will see the Save As dialog box. The next time you want to save changes to the existing presentation, you can use one of the Save methods.
- To save an existing presentation with a new name, click File, then Save As, then type the desired name and choose a location.
- To save a presentation as a different file type, such as an earlier version of PowerPoint, use Save as type in the Save As dialog box, and select the appropriate file format.
- By default, Windows sets up the Documents folder to store files, and PowerPoint draws on this. However, you are not restricted to this folder. You can:
  - Create your own folders to help organize files by clicking New folder on the command bar in the Save As dialog box.
  - Save in any location that you can access, such as the hard drive, a flash drive, on the Web (such as SkyDrive), or a network drive. Location options appear on the left side of the dialog box.

If you are unsure whether you have saved a file previously, check the title bar or use Save As to give the file a different name, thereby ensuring you have a copy of the current document on screen.

If the file already exists in one location, you can save the same file to another location. Be careful with files that have the same name in different locations, as you may need to use other tools to help you and others determine which one is the most current or valid version.

To view the file type, change the Views drop-down list in the Save As or Open dialog boxes to display the Details view of folders and files. Details view is helpful when determining which file you want to use—that is, where two files have the same name and one shows the PowerPoint 2013, 2010, and 2007 formats (.pptx) while the other shows the PowerPoint 2003 or earlier format (.ppt).
You can change some of the default save options in the PowerPoint Options dialog box. For example, you can change the default format in which presentations are saved to an earlier version of PowerPoint, and change the default location to another folder. These options are accessed by clicking the File tab, then Options, and then Save.

**Saving Presentations to SkyDrive**

To access your presentation anytime you’re online or to share your presentation with others, you can save your presentation to SkyDrive. SkyDrive is a free online cloud service offered by Microsoft that gives you a secure place to store your files on the Internet. All you need is a free Microsoft account or Windows Live ID to sign in to SkyDrive.

To save your presentation to SkyDrive, you must first set up your free SkyDrive account and sign in to your Microsoft or Windows Live ID account.

After signing in, the Sign in area located at the top right corner of the PowerPoint screen reflects your account name. Then on the File tab, click Save As. In the Save As screen, click <your name’s> SkyDrive. Select a folder from the Recent Folders list or click Browse to find a folder on SkyDrive, and then click Open.

**Maintaining Backward Compatibility**

**Objective 1.4**

Occasionally, when working with documents saved in a different format than PowerPoint 2013, you may have difficulties working with the file, such as problems with formatting options or diagrams you cannot change. This is because PowerPoint will make sure the file remains compatible with the version of PowerPoint in which it was created. This is called Compatibility Mode. You will know the file you are modifying is of a different format because you will see “Compatibility Mode” in brackets beside the file name in the title bar.

Also, if the file is in compatibility mode, you will see a Convert option in the Backstage (File tab), Info category.
To convert a document saved in another file format to the PowerPoint 2013 format (.pptx), click **File**, **Info**, and then **Convert**. A list appears, itemizing changes between versions that can be converted to PowerPoint 2013. This does not change the original document; rather, it creates a new document in which old features are updated to PowerPoint 2013 features and format. Note that not all elements created in another format can convert to or are compatible with PowerPoint 2013.

If you click Save without changing the file name, it will seem that you have two presentations with the same names when you open the folder. You can either change the folder view settings to show file types, or right-click the file and select properties. From a file management perspective, you may want to either give the older file a new name, or move it to an Archive subfolder.

**Converting to Another Presentation Format**

**Objective 5.3**

Sometimes you may need to save a file for someone who needs to view or edit it in an earlier version of PowerPoint. A feature called “Check Compatibility” is available to ensure your file converts smoothly.

To run the compatibility checker, click **File** and, with Info selected, click **Check for Issues**; then click **Run Compatibility Checker**. PowerPoint lists any features in your presentation that are not supported by an earlier version of the program, as well as the number of times that feature occurs in the presentation. You can then click **Help** to find a solution that will allow you to resolve the incompatibility manually.
Learn the Skill

In this exercise, you will save the presentations you opened earlier, and then inspect the presentation for compatibility.

1. Make sure the Welcome to PowerPoint (Presentation1) presentation is open.
2. Click **Save** in the Quick Access toolbar.
   
   The Save As window opens in the Backstage.

   Notice that PowerPoint displays the Save As dialog box, even though you clicked the Save command. PowerPoint has identified that this is the first time you are saving this file.
3. Select **Computer** and then select **My Documents**.
   
   The Save As dialog box opens.
4. Navigate to where the student data files are located (for example, Desktop\3256 Student Data folder).
   
   **Hint**: Please refer to the Preface to this courseware if you do not have the student data files, or check with your instructor for the location to use.
5. Leave the file name as is (Welcome to PowerPoint), and click **Save**.
   
   Notice the name of the file is in the Title Bar.

In the next few steps you will inspect the document for compatibility.

6. Click **File**.
7. Click **Check for Issues** and then click **Check Compatibility**.
8. Read the list of features that are not supported by earlier versions of PowerPoint, and how often they occur in this presentation.
9. Click **OK** to return to the presentation.
10. Leave the presentation open for the next exercise.

Modifying Presentation Properties

**Objective 1.3**

You can view and modify the properties of a presentation file right from within PowerPoint. Properties, or metadata, help you make a file easier to find and identify its contents. Filling in the properties of a presentation can be a very important step to take in organizations that have many files to wade through; in comparison, the time it takes to enter properties is minimal.

To view and modify document properties, click **File** and select **Info**; you will now see the properties on the far right. Click **Properties** and select **Show Document Panel** to view the properties from within the presentation, or click **Advanced** to see all the properties in a dialog box. You can inspect, modify, and enter properties as you see fit.

Learn the Skill

In this exercise, you will add properties to the presentation you started earlier. Make sure the Welcome to PowerPoint presentation is open.

1. Click the **File** tab and, in the Info category, view the Properties on the right.
2. Click in the box to the right of **Title** and type: *My First Presentation*. 
3 Click in the box to the right of Tags and type: PowerPoint, 2013, presentation, introduction to PowerPoint.

These tags are used by the file system to help find the file.

4 Click the Show All Properties option at the bottom of the Properties pane.

Note that additional properties are displayed.

5 Click the Properties drop-down arrow at the top of the list, then click Show Document Panel.

The Backstage closes to display the Document Information Panel below the Ribbon.

6 Click the Document Properties drop-down arrow and then click Advanced Properties.

The Properties dialog box opens. These are the properties for the current presentation.

7 Select each of the tabs to view their contents. Note the Summary content includes the title and keywords entered earlier.

8 Click Cancel to close the dialog box.

9 Click the Close button in the top right of the Document Information Panel. Leave the presentation open for the next exercise.

**Viewing Presentations**

**Objective 1.3**

PowerPoint offers different views to help you work on and navigate through your presentations. The different views include Normal, Outline View, Slide Sorter, Notes Page, and Reading View.

To change the view, click the View tab and, in the Presentation Views group, make a selection; or you can select a view from the Status bar.
**Normal**: View a thumbnail of the slides on the left, and on the right side see the active slide ready for editing. This is the default view.

**Outline View**: Replace thumbnails with an outline of the text within the presentation. This view, which is similar to Normal view, is useful for editing purposes.

**Slide Sorter**: Display thumbnails of all the slides. This view lets you change the order of slides by dragging and dropping. You cannot use this view to edit the contents of slides. You can also view sections. This is covered in more detail in Lesson 2.

**Notes Page**: Edit notes pages, which you can print out for various purposes, such as your own reference or to hand out to your audience.

**Reading View**: Read your presentation onscreen. In this view, you can still interact with your desktop.

**Slide Show**: See what the current slide will look like in your presentation. This view is available in the Status Bar, the Slide Show tab, Start Slide Show group, or by pressing $\text{Shift} + F5$. You can either continue presenting from this slide, or you can exit the slide show and return to the slide you were editing by pressing $\text{Esc}$ on your keyboard.

**Viewing in Grayscale or Black and White**

**Objective 1.3**

PowerPoint 2013 allows you to view your presentation in Grayscale or Black and White. Grayscale presents slides in shades of gray, while Black and White presents slides strictly in black and white. You can also customize how colors are translated in Grayscale or Black and White for the entire presentation or for selected objects.

It is a good idea to view your presentation in Grayscale through the design process to see how the design will look if printed in Grayscale. This allows you to address any design issues before you deliver your presentation.

Viewing your presentation in Grayscale or Black and White does not actually convert the presentation elements. All of the slide elements retain their original color but are displayed in the color scale chosen.

If your presentation slides contain a background image or a patterned background, you may find it easier to view slide content in Grayscale when designing the presentation.

To view your presentation in Grayscale or Black and White, click the **View** tab and in the Color/Grayscale group, choose either **Grayscale** or **Black and White**.

To customize the color conversion for the entire presentation, click one of the color conversion options in the Change Selected Object group. If you wish to change the conversion for only a selected object, select the object then choose an option from the Ribbon group.

You can view your slides in Grayscale or Black and White in Normal, Slide Sorter, or Notes Page views.
Lesson 1

Learn the Skill

In this exercise, you will learn how to change the view of your presentation, how to view the current slide as it will appear in the slide show, and how to return to the page you were viewing previously.

1. Make sure the *Welcome to PowerPoint* presentation is open.

2. Click the View tab, and in the Presentation Views group, select **Outline View**.

3. On the View tab, in the Presentation Views group, select **Slide Sorter**.

4. On the status bar, slide the **Zoom** control to **50%** to view the slides at 50% of their original size.

5. On the View tab, in the Color/Grayscale group, click **Grayscale** to view the slides in grayscale.
6  Click **Back to Color View** to return your slides to color.

7  Click the **View** tab and in the Presentation Views group, select **Notes Page**.

8  On the View tab, in the Presentation Views group, select **Reading View**.

9  On the status bar, click **Normal** to return to the Normal view.

10  Move to slide 3.

11  On the status bar, click the **Slide Show** button.
Press Esc to close Slide Show view.

If necessary, return to Normal view.

Save the presentation and leave it open.

Learn the Skill

In this exercise, you will save two of the three active presentations you have available. You will also save one of these presentations in an earlier version of PowerPoint so someone in a branch office can access it, as they do not have PowerPoint 2013 as yet.

1. With the Welcome to PowerPoint presentation active, click File and then click Save As.

2. Click the student files folder to open the Save As window.

3. In the File name field, type: - Student at the end of the existing name. Then click Save.

Note: It is recommended that you use your own name in place of “Student” when saving or renaming files for this course.

The title bar should have changed to show the new name of this presentation.

Now save the file in a different format for a colleague in another office. You will also create a new folder to organize files not saved in 2013 format.

4. Click File and then click Save As.

5. Click the student files folder to open the Save As dialog box.

6. On the Windows Organize Bar, click New folder. Type: AU Office and press Enter. Press Enter once more to open this folder.

7. In the Save as type field, click the arrow then click PowerPoint 97-2003 Presentation.

8. Keep the same file name and then click Save.

The Microsoft PowerPoint Compatibility Checker window opens.
This window indicates that there are items in the presentation that may not work the same with the earlier version of PowerPoint. The colleague will need to have at least Office 2007 installed before he or she can make full changes to the presentation.

9 For the purpose of this exercise, click **Continue**.

PowerPoint saves the file and indicates in the title bar that it was saved in Compatibility Mode, which means that it will still be possible for other users to modify aspects of the presentation in earlier versions of PowerPoint.

10 Point at the PowerPoint icon in the Windows taskbar and then click the **Presentation3:1** (Business Project Plan) presentation created earlier.

11 On the Quick Access toolbar, click **Save**.

12 Click the student files folder and in the File name field, type: **Business Project Plan - Student** and then click **Save**.

The title bar should also reflect the new file name.

**Closing a Presentation**

Once you have finished editing or revising a presentation, you should close it to clear the screen and memory. This way, you can start or open another presentation without leaving old files on your screen. Although you can have multiple presentations open at one time, closing those you do not currently need saves on memory and processing time.

PowerPoint displays each document in its own window. With this in mind, use one of the following methods to close a presentation and the PowerPoint application:

- Click the **Close** icon for the PowerPoint application (X at top right corner of screen); or
- click the **File** tab and then click **Close**; or
- press **Ctrl+W** or **Ctrl+F4**; or
- point at the PowerPoint button in the taskbar and then, in the window with the presentation, click the **X** button for that file.

If you add or change something in a new or existing presentation that has not been saved yet, PowerPoint always prompts with the option of saving the document. Choosing Cancel in the prompt window cancels the close process and returns you to the presentation.
When you close all presentations in PowerPoint, the application remains open. Without any presentations open (not even a new blank one), the screen looks similar to the following:

Notice that all options, other than the File tab, appear dimmed (grayed out); this is a reminder that there are no presentations active and you must either create a new presentation or open an existing one before the features become available.

Learn the Skill

In this exercise, you will close all the presentations currently active on the screen.

1. Click **File** and then click **Close**.
   
   If you are prompted to save a presentation, click **Don’t Save**.

2. Press **Ctrl** + **W** twice to close the remaining presentations.

   The application program is still active but no files are open on the screen. To verify this, notice that there are no buttons on the ribbons available to you.

Opening a Presentation

You can open a presentation from any location to work on it. You can open as many presentations as needed; the only limitation is the amount of memory available on your system.

Use one of the following methods to open a presentation:

- Click **File**, click **Open**, click an option from the list of locations, and then select the file you want opened; or
- press **Ctrl** + **O**; or
- press **Ctrl** + **F12**.
PowerPoint displays the recent presentations in the same order as you opened them, with the most recent at the top of the list. As you reach the maximum number of files that show in this list, the oldest drops from the list. You can click the  to the right of the file name to ensure that this file remains in the list until it is unpinned. By default, you can see up to 20 recent presentations at a time, but you can customize this number to suit your needs.

Once the Open dialog box displays, you can navigate using the mouse or keyboard to display the files or folders and then use one of the following methods to open a presentation:

- Double-click the **file name**; or
- select the file, and then click **Open** or press **Enter**; or
- if the file is stored in a different location, navigate to the location and then use one of the above methods to open the file.

### Learn the Skill

In this exercise, you will open some presentations.

1. Click **File** and, in the Recent Presentations list, notice the files in the list.

   **Note:** Your screen may show files in the list created by other users on this computer.

2. Click the **Business Project Plan - Student** file.
   
   This presentation should now appear on your screen.

3. Press **Ctrl+O** and, in the list, click **Welcome to PowerPoint.pptx**.
   
   This presentation should now appear on your screen.

4. Point at the PowerPoint icon on the Windows taskbar to preview the two open presentations.

5. Close both presentations without saving.
Lesson 1

Lesson Summary
This lesson introduced you to what PowerPoint is and how to create simple presentations. You should now be able to:

- start PowerPoint
- identify elements on the screen
- use the Ribbon
- view Screen Tips
- use the Quick Access Toolbar
- create a new blank presentation or from a theme or a template
- move around in a presentation
- change slide size options
- arrange windows, view a presentation in a new window, or switch between presentations
- manage presentation files
- use Backstage to save, open, and close a presentation
- save a presentation to SkyDrive
- maintain backward compatibility
- save in a different file format
- add and modify document properties
- use presentation views

Review Questions

1. Which toolbar provides direct access to frequently used commands and can be customized to contain commands you use regularly?
2. Which ribbon tab opens into a full-screen window called Backstage view?
3. When creating a new presentation, which options are available in the Start screen?
4. Which orientation is the default for notes, handouts, and outlines?
5. What command is used to view multiple windows side by side?
6. What command is used to view multiple windows of the same presentation?
7. What feature is used to ensure your file will convert smoothly to an earlier version of PowerPoint?
8. Which presentation view is similar to the Normal view, displays an outline of the text within the presentation, and is useful for editing purposes?
9. Which presentation view displays thumbnails of all the slides and allows you to change the order of slides by dragging and dropping them, but cannot be used to edit the contents of slides?
10. In which presentation views can you view your slides in Grayscale or Black and White?
Lesson Objectives
In this lesson, you will examine the features you can use to create, organize, format, and manage slides. Upon successful completion of this lesson, you should be able to:

- use and apply themes
- format slide backgrounds
- apply slide layouts or create a new slide layout
- apply styles to slides
- modify existing layout masters
- use guides and gridlines
- add, format, resize, reposition, and delete placeholders
- apply modified layout to existing slides
- insert new slides, duplicate slides, hide and show slides, or delete slides
- insert slides from an existing presentation
- merge multiple presentations
- insert slides from an outline
- add footers, slide numbers, and a date
- organize or rearrange slides use the Slide Sorter and other views
- use sections

Using Themes
You can quickly create or modify an existing presentation to give it a professional modern look by applying a theme. A theme is a set of unified design elements, such as backgrounds, effects, colors, fonts, and graphics, which provides a consistent look for all slides in a presentation. Themes also influence objects such as images, charts, and tables.
The image to the left displays a PowerPoint slide formatted with the Parallax Theme.
The image below displays a Word document formatted with the Parallax Theme.
The same theme can be applied throughout Microsoft Office applications to provide a coordinated look and feel to all your documents.

PowerPoint also provides the ability to select variants of most design themes (discussed in the next topic).

**Applying Themes**

To apply a theme to all slides, click the **Design** tab, in the Themes group, click the desired theme. You then have the option of choosing a **Variant** for this theme from the group immediately to the right on the Ribbon.

To preview a theme or variant before applying it, point to the theme or variant thumbnail to display its effect on the presentation.

To preview all of a theme’s slide layouts, right-click a slide in the slide thumbnail list and select **Layout** from the drop-down menu.

To apply a theme to only selected slides, right-click the desired theme and click **Apply to Selected Slides**.

The right-click context menu also allows you to apply themes to only matching slides, set a theme as the default for all new presentations, or add the Theme Gallery to the Quick Access Toolbar for easier access.
Modifying Themes

Objective 1.2

You can customize individual aspects of a theme, such as the colors and fonts, while still retaining the other design elements. You can also create your own theme that you can reuse on other presentations.

To change only the theme colors, on the Design tab, in the Variants group, click the More arrow and click Colors. PowerPoint displays a list of preselected color palettes. Point the mouse at the color palettes to preview the effect on the presentation.

To change only the theme fonts, on the Design tab, in the Variants group, click the More arrow, and click Fonts. PowerPoint displays a list of preselected font groups. Point the mouse at the font groups to preview the effect on the presentation.

To change only the theme effects, on the Design tab, in the Variants group, click the More arrow, and click Effects. PowerPoint displays a list of preprogrammed effects. Effects influence the graphical look of your presentation, such as graphic fills, lines, bevels, and shadows.

To change the theme background style, on the Design tab, in the Variants group, click the More arrow, click Background Styles. PowerPoint displays a list of preselected background styles. Point the mouse at the color palettes to preview the effect on the presentation.

To save changes to a theme and give it a unique name, on the Design tab, in the Themes group, click the More arrow and click Save Current Theme. PowerPoint saves themes with the .thmx extension. The saved theme will appear in the Theme Gallery and also on the Custom tab of the New presentation screen.
Formatting Slide Backgrounds

Objective 1.2, 2.1

One of the design elements included in a theme is the slide background—the area of the slide behind the headings, text, and other content you add. You can format the slide background with colors, patterns, textures, and pictures using the Format Background task pane.

To format the background, click the Design tab, in the Customize group, click Format Background. This opens the Format Background task pane.

Learn the Skill

In this exercise, you will learn how to apply a theme to an entire presentation, apply a theme to selected slides, and customize theme variants.

1. Open the Tours by Tolano presentation and save it as Tours by Tolano – Student.
2. Click the Design tab, in the Themes group, point your mouse over some of the themes.
   
   Live Preview causes the text style and background images in the presentation to change.

3. To view more themes, use the arrow and More buttons on the right of the themes library.
4. Click the Parallax theme to apply it to the entire presentation.
5. In the Variants group, click the fourth variant.
6. In the Variants group, click the More button, click Fonts, and then click Customize Fonts.
7. In the Create New Theme Fonts dialog box, click Cooper Black for the Heading font and Georgia for the Body font.
8. In the Name field, delete the text and type: Tolano, and then click Save.
   
   Notice that PowerPoint changes the heading and body text.
9. In the Variants group, click the More button, select Colors, and click Customize Colors.
10. In the Create New Theme Colors dialog box for Accent 1, select Red, Accent 1, Darker 50%.
10 In the Name field, delete the text, type: Tolano and click Save. 
   Notice that the red line becomes darker.
11 In the Variants group, click the More button and select Background Styles.
12 From the library of background styles displayed, select Style 4 (black).
13 Scroll through the presentation and view the results.
14 On the Design tab, in the Customize group, click Format Background.
   The Format Background task pane opens.
15 Select Pattern fill.
   A gallery of patterns using the theme colors appears.
16 Click on several patterns to see how they will look when applied.
17 Click Solid fill.
18 Click the Color arrow and then select Black.
19 Click Apply to All to apply your changes and then click the Close button to exit the task pane.
   In the next steps, you will apply a theme to selected slides only.
20 Click the View tab, and click Slide Sorter.
21 Click slide 2 to select it.
   Notice a border surrounds the selected slide to indicate it has been selected.
22 Press and hold down the Ctrl key while clicking slide 4.
   Notice the selection border surrounds slides 2 and 4.
   **Note:** To select multiple slides that are non-contiguous (not connected to each other), hold down the Ctrl key as you click each slide. An outline appears around each slide to indicate it has been selected. To select multiple slides that appear one after another (contiguous), click the first slide and then hold down the Shift key as you click the last slide in the group. All slides between the first and last slide are selected.
23 Repeat the Ctrl+click process until every even numbered slide has been selected (slides 6, 8, 10, and 12).
Verify that a selection border surrounds every other slide.

24 Click the Design tab, and click the More button to open the Themes gallery.

25 Right-click the Mesh theme and then click Apply to Selected Slides.

The Mesh theme has been applied to only the selected slides.

26 In the Variants group, click the More button and select Fonts.

Notice the Custom Theme Font style is listed first and the Custom Font Theme name displays Tolano.

27 Click Cooper Black.

28 In the Variants group, click the More button and select Background Styles.

29 From the library of background styles displayed, select Style 4 (black).

30 Click the View tab, and then click Normal to return to Normal view.

31 Scroll through the presentation and view the results.

32 Save the presentation and leave it open for a later exercise.

Understanding Slide Layouts

You can use slide layouts to define the structure, positioning, and formatting for all of the content that appears on a slide.

Slide layouts contain placeholders that position and hold content such as text, tables, videos, and pictures. When you add content to a placeholder, PowerPoint automatically formats it to the settings associated with that placeholder.

Each PowerPoint theme includes one slide master and a set of related slide layouts. Theme settings determine the available slide layouts and automatic settings for the placeholders within slide layouts.

You can use the slide layouts associated with the theme you’ve chosen or change the slide layouts to suit your needs.

Applying Slide Layouts

Objective 1.2, 2.1

When you create a blank presentation, the first slide automatically displays with the Title Slide layout, following the general rules of having a title page for the presentation. By default, when you create a new slide using the New Slide command, the slide layout applied is the Title and Content layout. This follows the next standard for a new presentation to allow you to enter points about the presentation, usually an agenda that outlines what the presentation will cover. As you click New Slide again, another Title and Content slide layout appears for the next slide. If this is not the slide layout you want to use, you can change it to another slide layout.

Note: Selecting a different layout may affect the design of the slide. If you have text in a title or text placeholder, and the new layout you select does not contain a placeholder, that placeholder will be converted to a text box. Selecting another layout will not convert the text box into a placeholder.
To change the layout of an existing slide to one of the preset slide layouts, use one of the following methods:

- Select the slide and, on the Home tab, in the Slides group, click **Layout** and then click a slide layout; or
- right-click a slide in the Slide pane, click **Layout**, and click a slide layout.
To insert a new slide using a specific slide layout, on the Home tab, in the Slides group, click the arrow for **New Slide** and choose a slide layout.

**Formatting Placeholders**

After choosing a slide layout, you may want to format the content placeholder to better suit your presentation. By changing the formatting of the whole placeholder, not just the text within it, you can add visual appeal or draw attention to a specific area on your slide.

PowerPoint provides a variety of ways to format placeholders. For example, you can add an outline, fill, or shadow; change the thickness or color of the lines that define the shape of a placeholder; and add three-dimensional effects to a placeholder. When filling a placeholder with color or changing line color, try to pick colors that complement your presentation’s color scheme.

Before you can change a placeholder, you need to select it. Click anywhere on the border or outline of a placeholder to select and change the entire placeholder with the next action, such as bolding all the text, or adding a background color. The outline will then display small square boxes around the perimeter indicating the placeholder is selected; these square boxes are called **handles** and you can click these to resize the placeholder.

If you apply a color to the outline of a placeholder, when the placeholder is selected, the top and left sides of the placeholder have a thicker outline than the bottom or right sides:
Applying Styles to Placeholders

Objective 2.1

The most effective way to format placeholders and text is to use the Quick Styles gallery. Quick Styles change how a theme’s colors, fonts, and effects are combined. When you format your placeholder using the Quick Style gallery options, your content will be well matched to your overall document theme.

Quick Styles are combinations of fill, border, and effect formatting options; PowerPoint displays thumbnails of them in various Quick Style galleries. Quick Styles offer an efficient way to apply professional, consistent styles to your presentation content.

To apply a Quick Style to a placeholder, on the Home tab, in the Drawing group, click Quick Styles. You can then point to any of the Quick Styles in the gallery to see a live preview of how the Quick Style will affect your slide, if you select it.

While a Quick Style bundles several design elements together, you can also change the fill, outline, and other aspects of a placeholder independently.

Changing the Outline of a Placeholder

To change the outline of a placeholder on a slide, use one of the following methods:

- Click the Home tab, in the Drawing group, click Shape Outline; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Outline; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the dialog box launcher to open the Format Shape task pane, select the Fill & Line icon in Shape Options and then in the Line section, select the line options desired.
Changing the Fill of a Placeholder

Fill refers to the background of the selected placeholder; you can set the fill to be a color, a gradient, a texture, or a picture. To change the fill of a placeholder on a slide, use one of the following methods:

- Click the **Home** tab, in the Drawing group, click **Shape Fill**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click **Shape Fill**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the dialog box launcher to open the Format Shape task pane, select the **Fill & Line** icon in Shape Options and, in the **Fill** section, select the fill options desired.

Applying an Effect to a Placeholder

An effect will change the appearance of the placeholder such as using shadows, glows, or a 3D style. To apply an effect to a placeholder on a slide, use one of the following methods:

- Click the **Home** tab, in the Drawing group, click **Shape Effects**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click **Shape Effects**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the dialog box launcher; then select the **Effects** icon in **Shape Options** and select one of the effects options.

Learn the Skill

In this exercise, you will change the slide layout of an existing slide, apply Quick Styles to a placeholder, change the outline and fill of a placeholder, and apply other effects in the current presentation.

1. If necessary, open the **Tours by Tolano – Student** presentation.
2. Select slide 2 – Agenda.
3. Click the **Home** tab, and in the Slides group, click **Layout**.
4. Select the **Two Content** slide layout.
   
   Notice the slide layout changes to display two content placeholders. You can add new content by clicking the appropriate icon in the placeholder, but you will leave it empty for now.
5. With slide 2 selected, click on the border of the **Agenda list placeholder** to select the placeholder.
   
   Handles surround the placeholder to indicate it has been selected.
6. On the Home tab, in the Drawing group, click **Quick Styles** and select **Moderate Effect – Black, Dark 1**.
7. Select slide 3 – Bicycle Tours.
8. Click the border of the text placeholder containing the list of tours to select the placeholder.

9. On the Home tab, in the Drawing group, click Shape Outline and then click Black, Background 1, Lighter 25%.

10. On the Home tab, in the Drawing group, click the dialog box launcher to open the Format Shape task pane; select the Fill & Line icon in Shape Options and then, in the Fill section, click Pattern fill.

11. Select the Dark, downward diagonal pattern from the gallery.

12. Click the arrow to the right of Background, then click Black, Background 1, Lighter 25%.

13. Select slide 4 and click the Haunted Sites Tours title placeholder.


15. Save and close the presentation.

Customizing Slide Layouts

As you have learned, PowerPoint offers slide layouts based on the theme chosen to help you establish a common look throughout your presentation. You may find it necessary to customize or change an existing slide layout to better suit your presentation design or create an entirely new slide layout from scratch.

You can modify an existing slide layout by adding, deleting, resizing, or repositioning placeholders. You can easily apply modifications to any existing presentation slides based on the changed layout.

In order to customize slide layouts, you must first learn two important concepts:

- How you can use guides and gridlines for positioning objects within layouts; and
- How PowerPoint uses slide layout masters behind the scenes.

Using Gridlines and Guides

Objective 2.3

You can view gridlines and guides in PowerPoint to give you a visual cue about the alignment of objects in your presentation.

Guides are nonprinting horizontal and vertical lines you can use to align objects, such as placeholders, on your slides. You can use one or more guides to arrange objects evenly, with or without the grid turned on.

Gridlines are intersecting lines that you can display to make it easier to align placeholders, shapes, and other objects. You can use gridlines to align objects more precisely, particularly in relation to each other.
You can show or hide both guides and gridlines, and you can add or delete guides. You can adjust guides by dragging them to a new location. As you drag the guide, a measurement appears, indicating where on the vertical or horizontal ruler you are moving the guide. You can choose from a range of preset measurements to set the spacing between gridlines. Guides and gridlines are not visible when you deliver your presentation to your audience and they are not printed.

A feature called **Smart Guides**, are dashed lines that automatically appear when you center an object between other objects, or when you space objects evenly on a slide. Smart Guides help you align objects as you move them around the slide. You can use Smart Guides to align objects and to ensure consistent spacing between objects.

To turn guides or gridlines on or off, use one of the following methods:

- Right-click outside the slide objects, and click **Grid and Guides** to open the Grid and Guides dialog box. Within the dialog box, activate or deactivate the options and then click **OK**; or

- Right-click outside the slide objects, and point to **Grid and Guides** to display the drop-down menu to select the appropriate option; or

- click the **View** tab, and in the Show group, click **Gridlines** or **Guides**; or

- press **Alt**+**F9** for guides or press **Shift**+**F9** for gridlines.

Using the mouse to move shapes to a particular position on a slide can be difficult, as the shape will snap to the grid. To stop your shapes snapping to the grid, clear the **Snap objects to grid** check box within the Grid and Guides dialog box, or press **Alt** when you are dragging a shape so that it moves freely. You can press arrow keys to move objects on a slide or press **Ctrl**+arrow keys to move objects by small increments, also known as nudging.

**Understanding Slide Masters**

**Objective 1.2**

Every PowerPoint presentation contains a slide master with related slide layout masters, formats, and theme information that is used to establish a common look throughout the presentation.

The Slide Master enables you to set up the global structure of your presentation. When you make changes to the Slide Master, PowerPoint applies them to many or all the slides in your presentation. You work with the Slide Master when you want to customize slide layouts related to the master or to apply global settings to your presentation, such as text formats, bullet styles, and master graphics. You can use masters to format aspects such as logo, title, and footer placement.
Using slide masters to apply global settings, such as font style and logo placement, can save you an enormous amount of time. When you make a change in the slide master, all slides that follow that master will contain those changes.

If you make changes to the master or slide layout masters in an existing presentation, you will need to reapply the changed layouts to the existing slides in Normal view to see the changes.

PowerPoint provides three types of masters: the Slide Master controls the slides and title slide in your presentation; the Notes Master controls the global aspects of notes; and the Handout Master controls the handouts. This section focuses on using the Slide Master.

**Using Slide Master View**

To activate the Slide Master view, on the View tab, in the Master Views group, click Slide Master.

---

**Slide Master Tab**

| Create, delete, preserve, and rename master, or format placeholders contained in the master layout. |

**Slide Master**

Display the slide master at the top of the thumbnail pane with related layouts beneath it. To make changes to the Master Layout, in the Slide Master tab, Master Layout group, select Master Layout.

If a presentation uses multiple themes, PowerPoint will display each theme’s slide master and layout masters consecutively in the thumbnail pane.

**Layout Masters**

Display layout masters, which follow the larger slide master in the thumbnail pane. Select the layout to which you want to make global changes. The displayed Layout Masters vary based on the theme chosen.

**Date**

Add a date to every slide. The position or appearance of the Date placeholder varies based on the Slide Master options set and theme chosen.
Lesson 2

### Working with Slides

<table>
<thead>
<tr>
<th><strong>Footer</strong></th>
<th>Add information, such as the presenter’s name or your company name, to every slide. PowerPoint adds this information from the Insert tab, by clicking Header &amp; Footer.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Placeholders</strong></td>
<td>Select the text in placeholders, or select the placeholder itself, and apply formatting changes. This will then become the default style for that placeholder on all slides.</td>
</tr>
<tr>
<td><strong>Slide Number</strong></td>
<td>Add a slide number to every slide.</td>
</tr>
</tbody>
</table>

Note that a new ribbon appears for manipulating items in the Slide Master view:

![Ribbon](image)

**Modifying an Existing Slide Layout**

**Objective 1.2**

To customize a slide layout master, click the **View** tab, and in the Master Layout group, click **Slide Master**. Available slide layout masters then appear in the thumbnail pane at the left. Click the slide layout master you want to change, or select the **Insert Layout** option to create your own customized slide layout.

![Master Title Style](image)

You can add a placeholder to a slide layout to hold content, such as text, pictures, tables, charts, SmartArt graphics, clipart, videos, and more.

**Note:** If you apply a slide layout to one or more slides in your presentation, and then change the layout by adding, resizing, repositioning, or deleting a placeholder, you must reapply the layout to the slides so that the slides display the change in the layout.

**Adding a Placeholder**

To add a placeholder to a slide layout, in Slide Master View, from the thumbnail pane select the Layout Master in which the new placeholder will be added. Then on the Slide Master tab, in the Master Layout group, click **Insert Placeholder**.

![Master Title Style](image)
Select the placeholder you would like to add from the list, click a location on the layout, and then drag to draw the new placeholder.

Deleting a Placeholder
You can also delete a placeholder. In Slide Master View, in the thumbnail pane, select the Layout Master, select the placeholder you want to delete and then, in the Edit Master group, click Delete or press Delete.

Resizing and Repositioning a Placeholder
You can change a placeholder by resizing or repositioning it.
In Slide Master View, in the thumbnail pane, select the Layout Master to be changed. Click the placeholder you want to change, and then do one of the following:
• To resize it, position your mouse pointer over one of the sizing handles; when the pointer becomes a two-headed arrow, click and drag the handle to the desired size.
• To reposition it, position your mouse pointer over one of the borders; when the pointer becomes a four-headed arrow, click and drag the placeholder to a new position.

Applying Modified Layouts to Slides
For the placeholder changes to be final, you must reapply the slide layout to the slides that follow the changed slide layout.
When you point at a slide layout master, the name of the layout and any associated slide numbers appear.
To reapply the changed layout to an existing slide, in Normal view, in the slide thumbnail list, select the slide(s) that adhere to the layout you changed, or on the Home tab, click Layout and then select the revised layout(s).

Note: To select multiple slides, press and hold the Ctrl key, and then click each slide.

Learn the Skill
In this exercise, you will learn how to edit the slide master and layouts in a presentation.

1 Open the TEC Annual Review presentation and save it as TEC Annual Review - Student.
2 Click the View tab and then, in the Master Views group, click Slide Master.
3 Click the slide master at the top of the thumbnail list.
4 Click the **View** tab, in the Show group, click **Guides** to display the guides on the screen.

5 Drag the horizontal guide down to position it at **3.00**, and then drag the vertical guide to the right to **4.50**.

6 Click the **Insert** tab, click **Pictures**. Browse to the folder containing the student data files and then double-click the *Tolano Environmental Consulting Logo* file to insert it.

7 Drag the picture until the right side aligns with the vertical guide and the bottom aligns with the horizontal guide, to position it at the bottom right corner of the slide master.

8 Click the **Title and Content** layout master from the thumbnail list to select it.

9 In the layout, click the title placeholder, click the **Home** tab and then, in the Font group, change the font to **Century Gothic** or another font of your choosing.

10 Click the **Slide Master** tab and then, in the Background group, click **Background Styles**, and choose **Style 5**.

11 Click the **View** tab, in the Show group, click the box to display **Gridlines**.

12 Click the **Slide Master** tab, in the Edit Master group, click **Insert Layout**.

A thumbnail layout appears in the thumbnail list. The new layout contains placeholders and content based on the Slide Master.

13 In the Master Layout group, click **Insert Placeholder**.

14 Select the **Text** placeholder from the list.

15 Drag to draw the text placeholder from the first gridline beneath the left corner of the title placeholder to the right; ending at the vertical gridline to the left of the Tolano Environmental Consulting logo image.
Click the Home tab, in the Drawing group, click Quick Styles, and then click Subtle Effect-Black, Dark 1.

Click the Slide Master tab, in the Edit Master group, click Delete to delete the new layout.

On the Slide Master tab, click Close Master View to return to Normal view.

Looking at the slides in the slide thumbnail list, notice that each slide now has the Tolano Environmental Consulting logo in the bottom right corner.

Click slide 3 and notice that the title placeholder font and slide background have changed to match the Title and Content layout master.

Click the View tab, in the Show group, click Gridlines and Guides to turn them off.

Save and close the presentation.

Managing Slides

PowerPoint makes it easy to add, delete, and duplicate slides in a presentation. You can reuse slides from an existing presentation and insert an outline from a text document, such as Microsoft Word.

Inserting New Slides

You can insert as many slides into a presentation as you require, and you can insert a slide in any location in the presentation, not just at the end.
Lesson 2

To insert a new slide with the default Title and Content slide layout, use one of the following methods:

- On the Home tab, in the Slides group, click **New Slide**; or
- press **Ctrl + M**; or
- right-click a slide in the slide thumbnail list and click **New Slide**; or
- from the last placeholder on a slide, press **Ctrl + Enter**.

To insert a slide using a different slide layout, on the Home tab, in the Slides group, click the **New Slide** arrow and choose a slide layout that suits the content for that slide.

**Duplicating Slides**

**Objective 2.1**

You can insert new slides that are duplicates of existing slides. By doing so, you can save time you would otherwise spend adding text and objects, and formatting a new slide. You might want to use this option when the slide contains more points than you should show on one slide; instead of rekeying the points on another slide, you can duplicate the slide and then delete the repetitive points from each slide appropriately. Another example could be when you need only to change the picture using the same size or position settings.

To duplicate slides, select the slide (or slides) and then use one of the following methods:

- On the Home tab, in the Slides group, click the **New Slide** arrow and then click **Duplicate Selected Slides**; or
- right-click the slide in the slide thumbnail list and click **Duplicate Slide**; or
- click the slide in the slide thumbnail list and press **Ctrl + D**.

**Hiding and Showing Slides**

**Objective 2.1**

Different audiences, available delivery time, and need for detail may require modifications to your presentations, such as shortening the length of play time. You can hide or display slides as needed to customize the length of your presentations.

Hidden slides remain in the presentation file but are not shown when you run the presentation in Slide Show view. Slides marked as hidden can be retrieved and displayed when you need them.

You use the **Hide Slide** option to hide slides and to show previously hidden slides.

The hidden slide icon appears with the slide number inside, next to the slide you have hidden.

To hide a slide:

- In the slide thumbnail list, select the slide (or slides) you wish to hide, right-click the slide and then click **Hide Slide**; or
- on the Slide Show tab, in the Set Up group, click **Hide Slide**.
To show a hidden slide:

- In the slide thumbnail list, select the slide (or slides) you wish to show, right-click the slide, and then click **Hide Slide**; or
- on the Slide Show tab, in the Set Up group, click **Hide Slide**; or
- in Slide Show view, right-click the current slide, click **See All Slides**, and then click the slide that you want to show.

### Inserting Slides from Existing Presentations

**Objective 5.1**

You can incorporate slides from other presentations that include information similar to what you want for the current presentation, or you can merge multiple presentations. This saves time because you do not have to recreate slides; it also ensures consistency between presentations.

To reuse slides from an existing presentation, on the Home tab, in the Slides group, click the **New Slide** arrow and click **Reuse Slides**.

In the Insert slide from: option, click **Browse**. You can then choose to insert and reuse slides from individual presentations (Browse File) or from a Microsoft SharePoint Slide Library (Browse Slide Library).

When you open an individual presentation, the slides from that presentation appear in a list in the task pane. You can then click a slide to insert it immediately into your current presentation.

To merge all slides in the presentation, right-click a slide then click **Insert All Slides**.

If you want the slide you are adding to maintain the formatting of the original presentation, select **Keep source formatting** at the bottom of the Reuse Slides pane before you insert the slide.

If you want to apply the theme from the source presentation to the presentation you are working on, right-click a slide and choose either **Apply Theme to All Slides** or **Apply Theme to Selected Slides**.
Lesson 2

Inserting Slides from an Outline

Objective 1.1

If you have a Word document or similar text file with an outline of your presentation, you can use that outline to create slides. This feature works best when the document is correctly formatted. Document content formatted with Heading 1 styles become slide titles. Content formatted with subheading styles (Heading 2 or Heading 3) become bulleted lists in the slides subtitle placeholder.

On the Home tab, click the New Slide arrow and click Slides from Outline to browse and select a document containing an outline of a presentation.

Deleting Slides

Objective 2.1

As you build your presentation, you may decide you do not want a particular slide, such as if it is no longer required or it is incorrect. In this case, you can simply delete that slide.

To delete a slide, select the slide and then use one of the following methods:

• Click the slide in the slide thumbnail list and press Delete, or
• right-click the slide in the slide thumbnail list and click Delete Slide.

Learn the Skill

In this exercise, you will practice inserting, duplicating, and deleting slides, and changing slide layouts.

1 Press Ctrl+N to create a new blank presentation.

2 Click the Home tab and, in the Slides group, click the New Slide icon.

PowerPoint inserts a new slide after the first one using the default Title and Content layout. Since the first slide is a Title slide you can use to introduce the whole presentation, a second slide that uses the Title and Content layout allows you to list topics to be covered in the rest of the presentation.

3 On the Home tab, in the Slides group, click the New Slide arrow and then click Two Content.

PowerPoint creates a third slide after the second, using the same theme but with the layout you selected. All new slides you create in this presentation will continue to use the selected theme (though you may change the theme).
4 In the slide thumbnail list, with slide 3 selected (as shown above), press Ctrl + D to duplicate this slide.

You now have two slides that are exactly the same.

Suppose you now decide you want this new slide to have the Title and Content layout.

5 With slide 4 selected, on the Home tab, in the Slides group, click Layout.

6 Click Title and Content.

The slide layout has now changed.

You have a slide in the Project Status Report presentation you would like to reuse in this new presentation.

7 On the Home tab, in the Slides group, click the arrow for New Slide and select Reuse Slides to display the Reuse Slides task pane.

8 Click Browse, then click Browse File. In the Browse dialog box, navigate to the student data files, click the Project Status Report file, and then click Open.

The slides from the Project Status Report presentation appear in the Reuse Slides task pane.
9 Click the fourth slide in the list, titled **Issues and Resolution**.

PowerPoint immediately inserts the content of this slide into your presentation.

Suppose you have a Word document containing an outline of more content for this presentation.

10 On the Home tab, in the Slides group, click the arrow for **New Slide** and select **Slides from Outline**.

11 In the Insert Outline dialog box, browse to the location where the student data files are stored and select the **Corporate Profile** Word document and then click **Insert**.

Notice that several new slides are added to your presentation, one for every main heading in the Word document.

Suppose you no longer need slide 5 with the content from the Project Status Report presentation.

12 Click slide 5 in the slide thumbnail list and press **Delete** to remove it.

If you do not wish to include the slides created from the outline in your presentation, you can delete them all at once. To do so easily, we will first switch to Slide Sorter view.

13 Click the **View** tab, click **Slide Sorter** to switch to Slide Sorter view, and then close the Reuse Slides pane.

14 On the View tab, in the Zoom group, click **Zoom**, click **66%**, and then click **OK** to change the magnification so all slides appear on the screen.

15 Click **slide 5** and then, while holding the **Shift** key, click slide 9 to select all the slides from 5 to 9. Then press **Delete** to remove all of them at once.

16 On the Quick Access Toolbar, click **Save**.

17 If necessary, navigate to the student data files location and, in the File name field, type: **Draft Template for Review – Student** and then click **Save**. Leave the presentation open.
Adding Footers, Date and Slide Numbers

Objective 1.2

You can insert footer information in your presentation to display consistent information on each slide, such as copyright, company name and logo, and dates.

To access these options on the Insert tab, in the Text group, click **Header & Footer**.

The Header and Footer dialog box appears with Date and time, Slide number, and Footer options available on the Slide tab. Placing a checkmark in an option activates it and includes the element on the slide. Removing a checkmark from an option removes the element from the slide.

<table>
<thead>
<tr>
<th>Date and time</th>
<th>Insert the date and/or time on the slide.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Update automatically</strong></td>
<td>Update the date and time each time the presentation is opened.</td>
</tr>
<tr>
<td><strong>Language</strong></td>
<td>Select the location format you need for your presentation.</td>
</tr>
<tr>
<td><strong>Fixed</strong></td>
<td>Insert a date that does not change when you open the presentation. A fixed time is not displayed automatically; you must enter the time manually.</td>
</tr>
<tr>
<td><strong>Slide number</strong></td>
<td>Insert the slide number in a predefined location.</td>
</tr>
<tr>
<td><strong>Footer</strong></td>
<td>Insert a footer at the bottom of the slide with information you input here, such as file name, organization name, and presenter information.</td>
</tr>
<tr>
<td><strong>Don’t show on title slide</strong></td>
<td>Suppress the display of the footer information on the title slide.</td>
</tr>
<tr>
<td><strong>Apply</strong></td>
<td>Apply these settings to the current slide.</td>
</tr>
<tr>
<td><strong>Apply to All</strong></td>
<td>Apply these settings to all slides.</td>
</tr>
</tbody>
</table>

The location and format of these elements on the slide is determined in the Slide Master in each theme; changing themes changes the location and format of the elements. You can edit the Slide Master to change the location or format of the elements in your presentation.
The Notes and Handouts tab in the Header and Footer dialog box contains the option to include a page header; the Slide number option changes to Page number.

**Controlling Slide Numbers**

**Objective 1.2**

Slide numbers are useful when organizing your presentation, referencing slides during a presentation, and also when printing handouts or slides. You can turn numbering on and off for slides and handouts. You can choose to turn slide numbers on or off for one slide or the entire presentation. Also, you can prevent the number from displaying on the title slide.

Slide numbers update automatically when you add, delete, or rearrange slides.

Activating the Slide Number option within the Header and Footer dialog box displays a slide number on the slide, beginning with the number 1. If you need to adjust the start number, you can do so in the Slide Size dialog box. Click the **Design** tab, click **Slide Size**, click **Custom Slide Size**, and then click **Number slides from**.

To turn on slide numbering, click the **Insert** tab, in the Text group, click **Header & Footer** or **Insert Slide Number**. Then in the Header and Footer dialog box, ensure you have selected **Slide number** and click **Apply** to apply to the current slide, or **Apply to All** to apply to all slides.
Learn the Skill

In this exercise, you will practice adding and formatting slide numbers, dates, and footers.

1. Ensure the Draft Template for Review – Student presentation is open on your screen.
2. Switch to Normal view, if necessary.
3. Click the Insert tab and, in the Text group, click Header & Footer.
   The Header and Footer dialog box appears.
4. Click the checkbox beside Date and time to activate the option, and then click the drop-down arrow in the date field. Click one of the options that displays both date and time.
5. Click the checkbox beside Slide number.
6. Click the checkbox beside Footer to activate the option, and then type: Draft Template for Review – Student in the footer text box.
7. Click the checkbox beside Don’t show on title slide.

8. Click Apply to All to apply the changes to all of the slides in our presentation.
9. Switch to Slide Sorter view and change the Zoom to 100%.
   Note each slide, except the title slide, now displays the footer, date and time, and slide number elements.

You will now change the format of the slide number element using the Slide Master.

10. Click the View tab then in the Master Views group click Slide Master to switch to Slide Master view.
11. Click the first slide in the thumbnail list (the larger, main Slide Master) to select it.
12. Click the Slide Number placeholder to select it. You may need to scroll or adjust the slide magnification (Zoom).
13. Click the Home tab, in the Font group, click the font size drop-down arrow and then click 24.
14. Click the font color drop-down arrow and then click Red.
15. Click the Slide Master tab, and then click Close Master View.
16. Switch to Normal view.
Lesson 2

Notice the slide number on each slide reflects the format changes.

17 Close the presentation without saving.

Organizing Slides
Using the Slide Sorter

Objective 1.3

After you create several slides, you must be sure that the overall flow of your presentation makes sense. The best place to organize your slides is in the Slide Sorter view. As you have seen, this view provides thumbnails, which are small pictures of all your slides, so you can easily reorganize your slides by moving, deleting, or duplicating them.

Hint: If you double-click a slide in this view, you switch to Normal view with the slide displayed in the slide thumbnail list.

To see your slides in Slide Sorter view, use one of the following methods:
- Click the View tab, in the Presentation Views group, click Slide Sorter; or
- click Slide Sorter on the status bar.

Rearranging Slides

Objective 2.3

To build a presentation, you must create a sequence of ideas that leads your viewer through a logical progression. When creating a presentation, you often have to reorganize slides to get the sequence right.

To rearrange a slide in a presentation, in Slide Sorter view, click and drag a slide to a new position. As you drag it on screen, an empty space appears and the surrounding slides move to accommodate the new slide position. You can also cut or copy a slide to the clipboard.

You can also organize your slides in Normal view. In the slide thumbnail list, you can use the same methods described previously to rearrange the slides; that is, you can drag a slide to a new position in the presentation, copy and paste a new slide in a different location, and so on.

Using Sections

Objective 2.3

If you have many slides in a presentation, it can be helpful to group related slides into sections. The audience does not see sections when you are presenting your slide show.
Working with Slides

You can collapse sections of slides, hiding some slides from view, so you can focus only on the slides you are currently working on, or allow different people to work on different parts of the same presentation. You can format, arrange, or delete slides as a group.

Learn the Skill

In this exercise, you will practice duplicating and rearranging slides and working with sections.

1. Open the Teamwork Seminar 2 presentation and save it as Teamwork Seminar 2 - Student.

2. Switch to Slide Sorter view.

Depending on the size of your screen and the zoom factor, you will see all or most of the slides in this presentation at once. You can use the zoom slider to show more or fewer slides on screen.

3. Click slide 3 and then drag and drop it between slides 6 and 7.

Moving this slide to this location provides a title page for a new section of the presentation.

4. Click slide 11 and drag it to be placed after slide 16.

You can also reorganize slides in the slide thumbnail list in Normal View.

5. On the status bar, click Normal to return to this view.

6. In the slide thumbnail list, scroll until you can see slide 2 and click to select it; press Ctrl + D to create a duplicate of the Agenda slide.

7. In the slide thumbnail list, drag the duplicate of the Agenda slide until it is between slides 22 and 23.
On the status bar, click **Slide Sorter** to return to this view.

Select slide 6. On the Home tab, in the Slides group, click the **Section** arrow and then click **Add Section**.

An Untitled Section heading appears between slides 5 and 6.

Select slide 22 and, on the Home tab, click **Section** and then **Add Section** again.

The presentation is now divided into three sections, representing a beginning, middle, and end.

Click the **Default Section** header. On the Home tab, in the Slides group, click **Section** and then click **Rename Section**. Change the name of this section to **Beginning** and click **Rename**.

Right-click the middle **Untitled Section** header and click **Rename Section**. Change the name of this section to **Middle** and click **Rename**.

Right-click the last **Untitled Section** header and click **Move Section Up**.
The section now appears before the Middle section.

14 Right-click the **Untitled Section** header and click **Move Section Down**.

The section returns to its original position.

15 Right-click the **Beginning** header and click **Collapse All**.

The sections collapse and the screen now shows only the section headers and number of slides within each section.

- Beginning (5 slides)
- Middle (16 slides)
- Untitled Section (2 slides)

16 Double-click **Beginning** to expand it.

The section expands and all of the slides in the section are selected.

17 Double-click **Middle** to expand it as well.

18 Right-click the **Untitled Section** header and click **Remove Section**.

The section header label is removed. The slides remain and are now included in the middle section.

19 Right-click slide 22 and click **Add Section** to restore the section.

20 Click the **Untitled Section** header to select all of the slides in the section.

21 Click the **Design** tab, and in the Customize group, click **Format Background**.

The Format Background task pane opens.

22 Select **Solid fill** in the Fill section, click the **Color** arrow, and click a color of your choice.

All slides in the section automatically reflect the background format change.

**Note:** Clicking **Apply to All** in the Format Background task pane applies the background format change to all slides in the presentation, not just the selected slides.

23 Right-click the **Untitled Section** header and click **Remove Section & Slides**.

The section and all of the slides are deleted.

24 On the Quick Access Toolbar, click the **Undo** arrow twice to restore the section and slides and remove the background change.

25 Press `Ctrl + S` to save the presentation.

26 Press `Ctrl + W` to close the presentation.
Lesson Summary
In this lesson, you examined the features you can use to set up an outline and add, modify, or format text in a presentation. You should now be able to:

- use and apply themes
- format slide backgrounds
- apply slide layouts or create a new slide layout
- apply styles to slides
- modify existing layout masters
- use guides and gridlines
- add, format, resize, reposition, and delete placeholders
- apply modified layout to existing slides
- insert new slides, duplicate slides, hide and show slides, or delete slides
- insert slides from an existing presentation
- merge multiple presentations
- insert slides from an outline
- add footers, slide numbers, and a date
- organize or rearrange slides use the Slide Sorter and other views
- use sections

Review Questions
1. Why is it beneficial to use a theme when creating your presentation?
2. Which individual aspects of a theme can be customized?
3. How do you change a theme font to one of its preselected font groups?
4. What is the purpose of slide layouts?
5. What determines the type and format of available presentation slide layouts?
6. What is the quickest way to apply a combination of fill, border, and effect formatting to placeholders?
7. How do you position a guide at a precise measurement location?
8. How do you incorporate an individual slide from a file containing an existing presentation into your presentation?
9. How do you rearrange slides in the slide thumbnail list?
10. What is the purpose of sections?
Lesson 3: Working with Text

Lesson Objectives
In this lesson, you will examine the features that you can use to set up an outline and add, modify, and format text, lists, paragraphs and WordArt in a presentation. Upon successful completion of this lesson, you should be able to:

- use the Outline view
- import outline files
- add and modify text on a slide
- use proofing tools when reviewing text
- cut, copy and paste text
- use the Office Clipboard
- create bulleted and numbered lists
- format text
- use Format Painter
- format paragraphs
- set tabs, indentation and line spacing
- create and modify text boxes
- create and modify WordArt

Using an Outline
Before you create a presentation, you need to determine the structure and flow of the presentation content. This is often done by creating an outline, or storyboard. You can then build your presentation based on the outline.

You can create an outline directly inside PowerPoint, or you can import an existing outline into PowerPoint. PowerPoint allows a variety of file formats, such as Word, HTML or text, to be used.

You can insert an outline into a blank presentation or into a presentation that already includes slide content.

Using the Outline View
PowerPoint contains an Outline View to help you create or view an outline of your presentation. Outline View can also be used to organize presentation content.
To open Outline View, on the View tab, in the Presentation Views group, click **Outline View**.

The Slides thumbnail list is replaced by an outline or text only version of your presentation. The right pane remains the same, displaying the slide itself and related notes.

You can expand the size of the outline pane by dragging its border to the right. To do this, position the mouse on the border separating the outline and slide pane (the cursor changes to a double-headed arrow) then click and drag.

In Outline View, each slide number is followed by a slide icon and the slide title text. The slide body text displays under the slide title, and can include title text, subheadings, lists and text boxes. Text boxes are numbered. Pictures, tables, charts, and other objects do not display in the Outline pane.

You can type and edit text directly in the outline pane. It can be a bit tricky at first. Depending on where your cursor is located, pressing **Enter** will create a new line of text, a new slide, or a new bullet point. You can press **Tab** and **Shift+Tab** to promote and demote text accordingly.

**Learn the Skill**

In this lesson you will learn how to set up an outline using the Outline View.

1. Open PowerPoint and create a new blank presentation.
2. Save the presentation as **TW Marketing Presentation — Student**.
3. Click the **View** tab, in the Presentation Views group, click **Outline View**.
4. In the Outline pane, after the slide 1 icon, type: **Travel the World with Tolano**.
   
   Notice that the text is also entered on the slide.
5. Press **Enter** and then press **Tab**.
6. Type: **One Adventure after Another**.

   This text is now a subtitle of the title slide.
7. Press **Enter** and then press **Shift+Tab** on your keyboard.
A new slide is created.

8 Type: Agenda and press Enter.

9 Type: Bicycle Tours and press Enter.

10 Type: Haunted House Tours.

Your list should look similar to the following and you should have four slides.

11 Click at the end of Agenda and press Enter, then press Tab to create a subheading on the Agenda slide.

12 Type: Bicycle Tours and press Enter.

13 Type: Haunted House Tours.

14 Close the presentation without saving.

**Importing Text File Outlines**

**Objective 1.1**

If your outline already exists in a text file, you can use the Slides from Outline feature. Each paragraph break in the text file is treated as a separate outline level. If the item is indented, it is imported as a demoted item on the same slide as the previous item.

To insert slides using a text file, on the Home tab, in the Slides group, click the down arrow for New Slide, and select Slides from Outline. Select the text file you want and click Insert.

**Importing Word Document Outlines**

**Objective 1.1**

You can import Microsoft Word documents that are set up as outlines. Each paragraph using Heading 1 as its style will be a new slide. Heading 2 and 3 paragraphs will appear as demoted items on the same slide as the previous item. If you are creating an outline in Word, first be sure you are familiar with the outline feature.

To insert slides using a Word file, click the Home tab, in the Slides group, click the arrow for New Slide, and select Slides from Outline. Select the Word document you want to use and click Insert.
Learn the Skill

In this exercise you will practice importing an outline from a text file and from Microsoft Word.

1. Open the TW Marketing Presentation – Student file.
2. Click the View tab, in the Presentation Views group, click Outline View.
3. Click the Home tab, in the Slides group, click the arrow for New Slide and select Slides from Outline.
4. Navigate to the student files, select the Travel the World with Tolano - Outline text document, and click Insert.

Four slides are created from the outline contained in the text document.

5. Right-click the Slide 1 icon and then click Delete Slide.
6. Place your cursor at the end of Haunted House Tours on slide 4 of the Outline.
7. On the Home tab, in the Slides group, click the arrow for New Slide and select Slides from Outline.
8. Navigate to the student files, select the Marketing Presentation Outline.docx document, and click Insert.

Nine slides (slides 5 – 13) are created from the outline contained in the Word document.

9. Save and close the presentation.

Adding Text

Most of the text you type on a slide will be in content placeholders. There are three types of text placeholders—title, subtitle, and text—as well as placeholders for pictures, charts, and other media.

Inserting Text on a Slide

To insert text on a slide, click in a placeholder to display the blinking cursor, type your text, and click outside of the placeholder when you have finished. If you have just created the slide, you can begin typing without selecting a placeholder. PowerPoint will automatically insert text into the topmost text placeholder on the left.
You can also press \texttt{Ctrl}+\texttt{Enter} to move between placeholders on a slide. If you are on the last placeholder of the slide, pressing \texttt{Ctrl}+\texttt{Enter} creates a new slide.

**Deleting Text on a Slide**

To delete text on a slide, place the blinking cursor at the appropriate place and then use \texttt{Backspace} or \texttt{Delete} to delete the text. You can also click and drag to select the text and then press \texttt{Backspace} or \texttt{Delete}.

To delete all the text in the text placeholder, click the border of the placeholder and then press \texttt{Delete}.

**Modifying Text on a Slide**

To modify text on a slide, click in the text placeholder to display the blinking cursor, select the text you want to modify, and then type your text to replace the selection.

To select all the text in a placeholder for changes, click the placeholder border.

Neither the placeholder nor the message “Click to add text” will appear in print, if you print the presentation or on the screen when you run the slide show. The placeholder and message text simply let you know that you can enter text here, if you wish.

**Learn the Skill**

In this exercise, you will practice entering text into a placeholder.

1. Open the \textit{Travel the World Marketing Show} PowerPoint file and save as \textit{Travel the World Marketing Show – Student}.
2. In the slide thumbnail list click slide 3 (Bicycle Tours).
3. On the slide, click in the text placeholder, and type: \textit{San Francisco} and then press \texttt{Enter}.
4. Type the remaining list of bicycle tours as shown below. Press \texttt{Enter} after each line except the last one.
   - Vancouver, BC
   - Portland, OR
   - Seattle, WA
   - Vermont
5. In the slide thumbnail list, click slide 4 (Haunted House Tours) and type the following list in the text placeholder. Press \texttt{Enter} after each line except the last one.
   - Haunted Houses of New York
   - Haunted Castles of England
   - Haunted Houses that Inspired Movies
6. On the Agenda slide (slide 2), add the following items to the existing list. Press \texttt{Enter} after each line except the last one.
   - British Isles Castle Tours
   - European Tours
   - Wine Tours
   - Adventure Tours
   - Eco Tours
   - Packages
   - Special Offers
7. On slide 4, in the title placeholder, select \textit{House} and type: \textit{Sites}.
8. Save and close the presentation.
Using the Spelling Checker

When you type text in a presentation, you should check that text for spelling accuracy. PowerPoint offers a spelling checker to make this simple and to help you with common types of errors; however, you should still take the time to read your presentation thoroughly to ensure you have used the correct spelling, grammar, tense, and tone. Whenever possible, have others review your presentation to provide an objective opinion on how the information flows and to catch any errors that you missed.

To run the spelling checker, use one of the following methods:
- On the Review tab, in the Proofing group, click Spelling; or
- press F7; or
- click the Spell Check icon located on the left side of the status bar. If you are unable to see Spell Check on your status bar, right-click the status bar and click Spell Check on the shortcut menu.

When the spelling checker finds a word in your presentation that is not in the dictionary, PowerPoint displays the Spelling pane:

| Unknown word | Displays the misspelled word. Use one of the options to change or ignore the item. |
| Ignore | Leave this occurrence of the word unchanged. |
| Ignore All | Leave all occurrences of this word in the presentation unchanged. |
| Add | Add the misspelled word to the dictionary so that it is no longer considered a misspelled word, such as a person’s name or a term used in a specific industry. |
| Change | Replace the misspelled word with a selection in the suggestions list, |
| Change All | Replace all occurrences of the misspelled word in the presentation with a selection in the suggestions list. |
| Resume | Make changes to the text in the slide and then click Resume in the Spelling pane. |

PowerPoint automatically checks spelling as you type, flagging misspelled words with a red wavy underline so that you can easily identify them.

You can right-click the misspelled word to see suggested corrections at the top of the shortcut menu and click a suggestion to replace the misspelled word.

You can also right-click a word to display other options such as adding the word to your dictionary.

To apply or change any of the default options that PowerPoint provides for the spelling feature, click File, click Options, click Proofing, and then select the appropriate check boxes.
By default, the automatic spelling checker will not check grammar, nor will it check whether you are using the word in the correct context. For example, if you use “its” in a point on a slide, did you mean to use “its” which is a possessive form of the word “it,” or “it’s,” which is a contraction for “it is”? These are known as contextual errors. You can find and correct them during the spell check by selecting Options from the Backstage, and clicking Check grammar with spelling.

The language used by the spelling checker is set for each presentation file. It is important to change the language to English (US) if the presentation is to be viewed by an audience in the United States, or to English (UK) if the presentation is to be viewed by an audience in the United Kingdom. The language influences the spelling checker and the identification of misspelled words. The language used by a presentation displays at the left of the status bar. If you are unable to see the language on your status bar, right-click the status bar and click Language.

To change the language used in the entire presentation, select all the slides in the presentation and then click the Review tab, in the Language group, click Language, then Language Preferences.

To specify a language for only some text, select the text and, on the Review tab, in the Languages group, click Language, and then click Set Proofing Language, choose the language to be used, and click OK.
Using the Thesaurus

You can use the thesaurus to quickly look up a word and its synonyms (different words with the same meaning) and antonyms (words with the opposite meaning).

To access the thesaurus, use one of the following methods:

- Click a word, phrase, or placeholder in your presentation and, on the Review tab, in the Proofing group, click Thesaurus; or
- click a word, phrase, or placeholder in your presentation and press \( \text{Shift} + \text{F7} \); or
- right-click a word, phrase, or placeholder in your presentation, click Synonyms, and then click Thesaurus.

To use one of the words in the Thesaurus pane list of results or to search for more words, do one of the following:

- Click the word’s arrow and click either Insert or Copy; or
- to look up additional related words, click a word in the list of results.

Learn the Skill

In this exercise you will practice using the spell checker.

1. Open Tolano Marketing Presentation and save as: Tolano Marketing Presentation – Student.
2. Press \( \text{F7} \) to start the Spell Checker.

The Spelling pane opens with the first misspelled word displayed. Note that if the first word to be displayed is Tolano, click Add to add that word to the dictionary, then continue to the next step.

3. Ensure Castle is selected and click Change.

The next spelling error is presented. Note that “Nork” should be changed to “York,” which is not one of the corrections in the spell checker.
4 In the slide for the new spelling error, type: York in place of Nork and click Resume in the Spelling pane.

5 Continue accepting changes until you see “Quetico,” and then click Add.

6 Click Add for “Lapa” and “Ecolodge.”

7 Make the appropriate changes to the remaining errors found in the text box. When PowerPoint displays a dialog box indicating that Spell Check is complete, click OK.

8 On the Eco Tours slide (slide 9), click to select the text box on the right. In the first sentence, change “cheek” (the last word in that sentence) to: check.

9 Review the presentation from the beginning and change any other spelling or grammar instances that were not identified by the Spell checker.

10 Save and close the presentation.

Cutting, Copying, and Pasting Text

As you are editing your presentation, you may want to move or copy text from one slide to another. You can do this using the Cut, Copy, and Paste functions. Cut removes text from one place, Copy makes a copy of the text, and Paste places either cut or copied text into another location.

To cut text, select the text you want to cut and use one of the following methods:
• On the Home tab, in the Clipboard group, click Cut; or
• press Ctrl + X; or
• right-click the selected text and click Cut.

To copy text, select the text you want to copy and use one of the following methods:
• On the Home tab, in the Clipboard group, click Copy; or
• press Ctrl + C; or
• right-click the selected text and click Copy.

To paste text, click the destination, and then use one of the following methods:
• On the Home tab, in the Clipboard group, click Paste; or
• press Ctrl + V; or
• right-click and select a paste option.

Once you paste an item, you will see the Paste Options button appear at the bottom right of the pasted item. Click the arrow to display the available Paste Options. Point to an option to preview how the pasted item will appear. The number and type of options vary based on what item was pasted (for example, text only, formatted text, or pictures). To paste the text using a different Paste Option, click one of the available options.

<table>
<thead>
<tr>
<th>Use Destination Theme (H)</th>
<th>Apply the paragraph and text formatting in the destination to the pasted text.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keep Source Formatting (K)</td>
<td>Keep the formatting for this item as it was set in the original document.</td>
</tr>
<tr>
<td>Picture (U)</td>
<td>Paste the text as a picture.</td>
</tr>
<tr>
<td>Use Destination Styles (S)</td>
<td>Use a style that exists in this presentation on the pasted item.</td>
</tr>
<tr>
<td>Keep Text Only (T)</td>
<td>Remove any formatting that existed with the original item and keep the text only.</td>
</tr>
</tbody>
</table>

3256-1 v1.00 © CCI Learning Solutions Inc.
Learn the Skill

In this exercise, you will copy and paste text in a single presentation.

1. Open the Draft Template for Review – Student presentation. Ensure the view is set to Normal view.
2. Using the Windows Explorer folder icon on the taskbar, or by clicking the Start button, then Computer, navigate to the student files folder and open the Website Maintenance Word document.

Microsoft Word opens to display the document.
3. Select the first line of text Web Site Updates & Maintenance Checklist, then in the Clipboard group on the Home tab, click Copy.
4. On the taskbar, click the PowerPoint icon to return to the Draft Template for Review- Student presentation.
5. On slide 1, right-click inside the title placeholder.

The ‘Click to add title’ text disappears and the context menu appears.
6. Click the Keep Source Formatting Paste option.

Note: If you choose the incorrect Paste Option, click the Undo arrow on the Quick Access toolbar and try again.
7. Press the Backspace key if necessary to remove the blank line after the text.
8. On the taskbar, click the Word icon to return to the Website Maintenance Word document.
9. Select the text Administration and press Ctrl + C.
10. Return to the Draft Template for Review- Student presentation and click to select slide 2.
11. Click in the title placeholder box. On the Home tab, in the Clipboard group, click the arrow for Paste and then click the Keep Source Formatting paste option. If necessary, delete any blank lines that appear after the text.
12. Return to the Website Maintenance Word document and copy the list that appears under the Administration heading (beginning with Program Name Changes and ending with Update as needed).
13. On slide 2 in the content placeholder, paste the text using the Use Destination Theme paste option.
14. Click before the word Verify in the second to last bullet point. Press Tab to increase the indent. Repeat this process for the last bullet point Update as needed.
15 Select slide 3 in the slide thumbnail pane. Change the slide layout to **Title and Content**.

16 Copy and paste the **Financial Aid** heading and list from the Word document to slide 3 of the presentation using Keep Source Formatting paste option for the heading and Use Destination Theme option for the list.

17 Verify slide 4 has the correct layout then copy and paste the **Evening Classes** heading and list.

18 Save the Draft Template for Review – Student presentation.

19 Leave both the presentation and the Word document open for the next exercise.

**Using the Office Clipboard**

You can use the Office Clipboard to cut or copy multiple items. As you cut and copy items to the Clipboard, they are put into the Clipboard in the same order as they were collected. From the Clipboard, you can paste any item into any location on any slide, or, within the Microsoft Office suite of programs. You can collect up to 24 items in any order onto the Clipboard, as long as the Clipboard pane is visible (otherwise only a single item is saved at any one time).

To view the Office Clipboard, on the Home tab, in the Clipboard group, click the **Clipboard** dialog box launcher.

- Once items are on the Clipboard, you can choose to clear all the items at once by using **Clear All**.
- Click the arrow on the right of an item on the Clipboard and then click **Paste** to paste this item in the current location, or click **Delete** to delete the item from the Clipboard.
Lesson 3

You can also paste all items in the same order as they were collected by clicking Paste All at the top of the Clipboard.

Use PowerPoint Options to set how the Clipboard works so that, for example, it automatically appears when you press Ctrl+C twice, shows the status near the taskbar when copying, and so on.

To close the Clipboard, click Close on the top right of the Clipboard pane.

Learn the Skill

In this exercise, you will use the Office Clipboard in the current presentation.

1. Make sure the Draft Template for Review – Student presentation and the Website Maintenance Word document are open.

2. In the Draft Template for Review – Student presentation, select slide 4 in the slide thumbnail list.

3. Insert a new slide with a Title and Content layout.

4. On the taskbar, click the Word icon to go to the Website Maintenance Word document.

5. On the Home tab (in Word), in the Clipboard group, click the Clipboard dialog box launcher.

6. Click Clear All to remove anything that may be in the clipboard.

7. Select the list under the Forms/Consumer Information heading, beginning with Course Catalog and ending with Transcript Request Form.

8. Right-click and click Copy to copy the contents to the Clipboard pane.

9. Select the Forms/Consumer Information heading, then right-click and click Copy.

10. Return to the Draft Template for Review – Student presentation and click to select slide 5.

11. On the Home tab (in PowerPoint), in the Clipboard group, click the Clipboard dialog box launcher.

12. On slide 5, right-click in the title placeholder then click the Keep Source Formatting paste option. Delete any blank lines.

13. In the Clipboard pane, click the arrow to the right of the Forms/Consumer Information text. Click Delete to remove the text from the clipboard.

14. On slide 5, click in the content placeholder to activate it.

Note: You must click inside the text placeholder before clicking on the item in the clipboard pane.

15. Click the copied list text in the Clipboard pane to paste it.

PowerPoint automatically formats and auto fits the content.

16. In the Clipboard pane, click Clear All to clear the copied contents.
Using any method introduced, copy and paste the remaining heading and lists into the *Draft Template for Review- Student* presentation. When you are done, the presentation should look similar to the following. Remember to add new slides with the appropriate layout.

When you have completed pasting all content, close the Clipboard pane.

Close the *Website Maintenance* Word document without saving.

Save the *Draft Template for Review- Student* presentation and leave it open.

**Using Drag and Drop**

Using a drag-and-drop operation, you can move and rearrange slide text. As you drag or move the selected text to another location, the mouse cursor changes to the arrow shown at the left. At the new location, release the mouse button to drop the text in place.

You can copy text using a drag-and-drop operation to duplicate and rearrange slide text and items. Press the *Ctrl* key as you drag the selected text to a new location, and release the mouse button to drop a duplicate in place.

Take note that if you see the symbol at the right, you are actually dragging an object to another location. In most cases, this is a placeholder or an object such as a picture, shape, or table.

**Learn the Skill**

In this exercise, you will learn how to use the drag-and-drop operation to move text on a slide.

1. Ensure the *Draft Template for Review- Student* presentation is open.
2. Go to slide 5 and select the entire *Gainful Employment* line.
3. Place your cursor on the word Gainful and drag it up until the cursor rests just before the *Residency* line.
4. Release the mouse pointer.
   
The Gainful Employment line is now above Residency.

**Note:** If the words Gainful Employment appear next to Residency, you have selected the words only, not the whole line.

5. Click the bullet for the Lab Schedule of Hours and drag that item up above the Residency line.
Notice that because you used the bullet to select the item, there is a line to indicate where the item should be. This is the recommended method for dragging and dropping bulleted items.

**Note:** The order should now be Gainful Employment, Lab Schedule of Hours and Residency Form.

6 Continue to move the text until the list is in alphabetical order.

7 Save the presentation and leave it open for the next exercise.

### Using Bullets and Numbering

**Objective 3.1**

Bulleted and numbered lists contain key points the presenter wants to make. Use numbered lists when there is an order or sequence to the list of key points; use bullets when no particular sequence is required. For example, you might use bullets to describe the features of a particular flower or tree in a presentation for a gardening business, or use a numbered list to show a series of actions to be taken in a project timeline.

**Applying Bullets**

To create a bulleted list, use one of the following methods:

- On the Home tab, in the Paragraph group, click **Bullets**; or
- on the Home tab, in the Paragraph group, click the arrow for **Bullets** and click a bullet style; or
- right-click anywhere in the placeholder and click **Bullets**; or
- use a Title and Content slide layout to select pre-formatted bullet styles. When you press **Enter** at the end of each bullet point, another bullet will automatically appear; or
- in Outline View, type the title for the slide in the Outline pane and press `Ctrl`+`Enter`. Type text for the first bullet point and press **Enter**. PowerPoint pre-formats the bullets and generates a new bullet each time you press **Enter**.
Apply bullets to existing text by selecting the text and using one of the methods listed above. Alternatively, if you want every paragraph in the placeholder to be bulleted, click the placeholder and then use one of the methods previously described to apply the desired bullets.

To remove or turn off a bullet applied to a point in the list, use one of the following methods:

- Position the cursor at the beginning of the point and press \textit{Backspace}; or
- click in the paragraph with the bullet applied, and then on the Home tab; in the Paragraph group, click \textbf{Bullets}; or
- right-click the selected text for the single point and click \textbf{Bullets}.

\textbf{Note:} Bullets appear at the beginning of each paragraph, not each line.

Once you apply bullets to your text, you can format the bullets using different effects, such as size, color, or style. You can apply bullet styles to all bulleted text placeholders in the presentation, to individual placeholders, or to specific paragraphs.

To format bullets, select one or more paragraphs and use one of the following methods:

- On the Home tab, in the Paragraph group, click the arrow for \textbf{Bullets} and click \textbf{Bullets and Numbering}; or
- right-click, click the \textbf{Bullets} arrow, and then click \textbf{Bullets and Numbering}.

\begin{tabular}{|l|p{0.7\textwidth}|}
\hline
\textbf{Size} & Type a number or use the incremental buttons to set the size of the bullet against the size of the text; the larger the number, the larger the bullet size. \\
\hline
\textbf{Color} & Click the arrow to select a color for the bullets. \\
\hline
\textbf{Picture} & Change the standard bullet to a picture. \\
\hline
\textbf{Customize} & Choose a different character as your bullet. \\
\hline
\end{tabular}

\textbf{Learn the Skill}

In this exercise, you will learn how to apply and format a bulleted list.

1. Ensure the \textit{Draft Template for Review- Student} presentation is open.
2. In the slide thumbnail list, click slide 2 (Administration) to make that slide active.
3. Select all the text in the list.
4. Click the \textbf{Home} tab and, in the Paragraph group, click the arrow for \textbf{Bullets}.

3256-1 v1.00 © CCI Learning Solutions Inc.
5 Click **Hollow Square Bullets** (checkboxes) to change the bullet symbol.

6 With the list still selected, on the Home tab, in the Paragraph group, click the arrow for **Bullets** and then click **Bullets and Numbering**.

7 Click **Customize** to choose a different symbol than the default ones.

8 Click the arrow for Font and click **Webdings**.

**Hint:** Press **W** to move quickly to the fonts that begin with this letter.

9 Scroll to the bottom of the list and click one of the world symbols there. Then click **OK** and then **OK** again to close both dialog boxes.

10 On the Home tab, in the Paragraph group, click the arrow for **Bullets** and then click **Bullets and Numbering**.

11 Change the size of the bullet to be **70%** of the text.

12 Click **Color**, click **Orange, Accent 2, Darker 50%** and then click **OK**.

Your bullet points should then look similar to the following:

13 Save the presentation. Leave it open for the next exercise.

### Applying Numbering

To add numbering to a list, select one or more paragraphs and use one of the following methods:

- On the Home tab, in the Paragraph group, click **Numbering**; or
- on the Home tab, in the Paragraph group, click the arrow for **Numbering** and click a number style; or
- right-click and click **Numbering**.

To change an existing bulleted list to a numbered list, select the bulleted items and then use one of the above methods to activate the Numbering feature.
To remove or turn off numbering, select one or more paragraphs and use one of the following methods:

- On the Home tab, in the Paragraph group, click **Numbering**; or
- on the Home tab, in the Paragraph group, click the arrow for **Numbering**, and click **None**; or
- right-click and click **Numbering** and click **None**; or
- right-click and click **Numbering** and click **None**; or
- position the cursor at the beginning of the paragraph and press **Backspace**.

Once you apply numbering to your text, you can format the numbering using different numbering styles (including upper case and lower case Roman numerals) and effects (such as size, color, or style). You can apply number styles to all numbered text placeholders in the presentation, individual placeholders, or specific paragraphs.

To format numbering, select one or more paragraphs and use one of the following methods:

- On the Home tab, in the Paragraph group, click the arrow for **Numbering**, and click **Bullets and Numbering**; or
- right-click the text, click the **Numbering** arrow and then click **Bullets and Numbering**.

### Size

Type a number or use the incremental buttons to set the size of the number against the size of the text; the larger the number, the larger the numbers in the list.

### Color

Click the arrow to choose a color for the numbers.

### Start at

Type a number or use the incremental buttons to select a starting number. For instance, on the third slide in a set of points, the numbering might begin at 7 instead of 1.

### Promoting and Demoting Lists

You can promote and demote bullet and numbering levels, up to a maximum of nine levels.

- **Very popular**
  - Bicycling
    - **Bogota**
    - Copenhagen
  - Climbing
    - Rock
      - Kilimanjaro
      - 5-day tour
    - Ice
Lesson 3

Working with Text

To demote items in a list, use one of the following methods:

- On the Home tab, in the Paragraph group, click **Increase List Level**; or
- position the cursor at the beginning of the bulleted or numbered paragraph and press Tab; or
- position the cursor at the beginning of the bulleted or numbered paragraph and press \text{Alt}+\text{Shift}+↓

To promote items in a list, use one of the following methods:

- On the Home tab, in the Paragraph group, click **Decrease List Level**; or
- position the cursor at the beginning of the bulleted or numbered paragraph and press Shift+Tab; or
- position the cursor at the beginning of the bulleted or numbered paragraph and press \text{Alt}+\text{Shift}+↑

**Learn the Skill**

In this exercise, you will learn how to apply a number list and to combine bullets and numbering formats for text on a slide.

1. Using the *Draft Template for Review- Student* presentation, move to slide 5 (Forms/Consumer Information) and then click at the beginning of the first bullet point – Code of Conduct.

2. Type: *Forms* then press Enter.

   A new bullet point appears and the size of the content auto fits to accommodate the new line.

3. Type: *Consumer Information* then press Enter.

4. Click the bullet point beside the *Minor Permission Form* list item to select the whole line.

5. Hold down the Ctrl key and select the *Residency Form* and *Transcript Request Form* lines.

6. Place your cursor on the word *Minor*. Press and hold down the mouse button and drag up until the cursor rests just before the *Consumer Information* line. Release the mouse button,

7. Click in the *Forms* line to position the cursor.

8. On the Home tab, in the Paragraph group, click **Numbering**.

   This bullet point has now changed to a numbered point.

9. Select the next three list items (Minor Permission Form, Residency Form, and Transcript Request Form). Press Tab to demote the items.

10. With the items still selected, on the Home tab, in the Paragraph group, click the arrow for **Numbering**. Point at the a. b. c. option.

   Notice that PowerPoint previews how this numbering option will appear if you click to select it.

11. Point at the a) b) c) option.

   PowerPoint continues to preview the options so that you can decide which one you want to use.

12. Click the a. b. c. option.
13 Select the Consumer Information the line, then on the Home tab, in the Paragraph group, click **Numbering** to change it to a numbered list item.

Notice that the numbering on this line continued the previous list.

14 Select the remaining list items (Code of Conduct to Student Handbook). Press **Tab** to demote the items.

15 With the items still selected, on the Home tab, in the Paragraph group, click the arrow for **Numbering**. Click the a. b. c. option.

16 Save and close the presentation.

**Formatting Text**

**Objective 3.1**

Words form the basis of your presentation; taking the time to format text effectively can pay off in many ways. Effectively formatted text is easier for the audience to read and helps make the slides in your presentation more professional and eye-catching.

You can apply formatting to text beyond the fonts and formatting included in a theme. Formatting can be done in text placeholders or in text boxes. Although a theme has two fonts (one for headings and one for normal text) you are not limited to these; you can change the font and style of any text in your presentation. Text formatting can take place at any time, but you will have better results when you apply formatting to text after you apply a theme.

PowerPoint makes it easy to format your text by providing an extensive set of tools in the Font group on the Home tab.

<table>
<thead>
<tr>
<th>Font</th>
<th>Apply a font style to the selected text.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Font Size</strong></td>
<td>Set the selected font size. Choose or type a size in the box.</td>
</tr>
<tr>
<td><strong>Increase Font Size</strong></td>
<td>Increase the font size of the selected text.</td>
</tr>
<tr>
<td><strong>Decrease Font Size</strong></td>
<td>Decrease the font size of the selected text.</td>
</tr>
<tr>
<td><strong>Clear All Formatting</strong></td>
<td>Clears all formatting from the selected text. Leaves normal, unformatted text.</td>
</tr>
<tr>
<td><strong>Bold</strong></td>
<td>Bold the selected text.</td>
</tr>
</tbody>
</table>
Lesson 3

Working with Text

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Italic</strong></td>
<td>Italicize the selected text.</td>
</tr>
<tr>
<td><strong>Underline</strong></td>
<td>Underline the selected text.</td>
</tr>
<tr>
<td><strong>Text Shadow</strong></td>
<td>Apply a shadow behind the selected text.</td>
</tr>
<tr>
<td><strong>Strikethrough</strong></td>
<td>Draw a line through the middle of the selected text.</td>
</tr>
<tr>
<td><strong>Character Spacing</strong></td>
<td>Adjust the spacing between characters (letters). Click the down arrow to display the available options.</td>
</tr>
<tr>
<td><strong>Change Case</strong></td>
<td>Change the case of the selected text. Click the down arrow to display the available case options.</td>
</tr>
<tr>
<td><strong>Font Color</strong></td>
<td>Change the color of the selected text. Click the down arrow to display the color palette and options. New to PowerPoint is the Eyedropper tool. You can use the Eyedropper tool to capture any color from an object displayed on your screen. The captured color is automatically applied to the selected item and added to the Recent Color palette.</td>
</tr>
</tbody>
</table>

Some of the buttons in the Font group are toggle buttons, meaning you can click the button once to turn it on and click the button again to turn it off.

You can apply text formatting features using one of the following methods:

- on the Home tab, in the Font group, click the appropriate button; or
- on the Home tab, in the Font group, click the **Font** dialog box launcher; or
- right-click the selection and choose an option from the menu or the Mini toolbar.

The Font dialog box allows you to customize your text using advanced font and character options. You can add variety of styles and colors to your text, as well as visual effects, like strikethrough, superscript and small caps.

- right-click the selection and choose an option from the menu or the Mini toolbar.

**Note:** You can also press **Ctrl+T**, **Ctrl+Shift+F**, **Ctrl+Shift+P**, or right-click the text and then click **Font** to display the Font dialog box.
Learn the Skill
In this exercise, you will format some text using the formatting tools in the Font group.

1. Open the Travel the World Marketing Show – Student presentation.

2. On slide 2 (Agenda), select the text placeholder that contains the list that starts with “Bicycle Tours”.

   **Note:** Make sure you have selected the placeholder only and not the text within the placeholder. You can tell that you have selected the placeholder when the border is a solid line, whereas a dashed line appears when you are editing text.

3. On the Home tab, in the Font group, click **Increase Font Size** twice.
   Don’t be concerned if the text is outside the placeholder.

4. On the Home tab, in the Font group, click the **Character Spacing** drop-down list and select **Loose**.

5. Click the **View** tab, in the Master Views group, click **Slide Master**.

6. Make sure the master slide (the first one that is slightly larger than the others) is selected.

7. Select the border for the title placeholder that contains the text “Click to edit Master title style”.

8. Click the **Home** tab, in the Font group, click the **Character Spacing** drop-down list and select **Very Loose**.

9. Click the **Slide Master** tab, click **Close Master View** and select a few slides to view the title placeholder text.

10. Save the presentation and leave it open for the next exercise.
Using the Format Painter

The Format Painter allows you to copy formatting from any object, including text, to another object anywhere in the presentation. You can use the format painter to copy the formatting once, or you can copy the formatting multiple times.

To use the format painter for a single instance, first ensure that the insertion point (blinking cursor) is in the text you want to copy from (there is no need to select the text), then in the Home tab, in the Clipboard group, click Format Painter.

The format painter button will stay active until you apply the formatting, and your cursor will change as displayed here: ![Format Painter Icon]

To use the format painter for multiple selections, use the above steps with this one exception: double-click the Format Painter button. The format painter icon will remain active until you either press Esc or click on the Format Painter button again.

Clearing Formatting

To clear the formatting of selected text to return that text to its original format as defined by the selected layout and theme, on the Home tab, in the Font group, click Clear All Formatting.

Learn the Skill

In this exercise, you will learn how to use the Format Painter to copy the format applied to the text placeholder in the previous exercise to the Slide Master.

1. On slide 2 (Agenda), select the text placeholder that contains the list that starts with "Bicycle Tours".
2. Click the Home tab, in the Clipboard group, click Format Painter.
3. Click the View tab, in the Master Views group, click Slide Master.
4. Make sure the master slide (the first one that is slightly larger than the others) is selected.
5. Click the text placeholder below the title style placeholder.
   Notice that the level 1 bullet format changes to match the format of the text on the slide.
6. Close the Master view.
7. Save and close the presentation.

Formatting Paragraphs

Paragraph formatting refers to formatting that controls the visual placement and look of an entire paragraph rather than text characters. Paragraph formatting includes alignment, bullets and numbers, text direction, line spacing, spacing before and after the paragraph, and horizontal spacing.

Formatting paragraphs is the same whether the paragraph is inside a text placeholder or a text box.

To format a paragraph, on the Home tab, in the Paragraph group, select the various options as needed. Additional options are available by selecting the dialog box launcher.
Horizontal Alignment

Horizontal alignment refers to whether the text is flush with the left or right edge of the placeholder, centered in the placeholder, or spread out to the full width of the placeholder (justified).

You can change the horizontal alignment using one of the following methods:

- On the Home tab, in the Paragraph group, click the appropriate button; or
- select the text and on the Mini toolbar, click the appropriate feature; or
- on the Home tab, in the Paragraph group, click the Paragraph dialog box launcher.

Add or Remove Columns

Objective 3.1

You can split your text into two or more columns of text easily in PowerPoint. You can set the width and spacing of your columns manually or use one of the available preset formats.

To add or remove columns of text, on the Home tab, in the Paragraph group, click the Add or Remove Columns button.

Select the number of columns desired or click the More Columns option to open the Columns dialog box. Use this to set a specific number of columns and the amount of spacing between columns. You set the amount of spacing between columns using inches.
Learn the Skill

In this exercise you will learn how to create multiple columns.

1. Open the *Tours by Tolano - Student* presentation.

2. If necessary, switch to Normal view, select slide 2 (Agenda), and select the placeholder containing the list of items.

3. On the Home tab, in the Paragraph group, click the **Add or Remove Columns** drop-down list, and select **Two Columns**.

4. Save the presentation and leave it open for the next exercise.

Indenting Paragraphs

Indenting refers to the placement of a paragraph relative to the left edge of the text box or text placeholder. There are three types of indents:

<table>
<thead>
<tr>
<th>Indent Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Left Indent</strong></td>
<td>Causes the entire paragraph to be indented.</td>
</tr>
<tr>
<td><strong>First Line Indent</strong></td>
<td>Indents the first line of a paragraph, leaving the remaining lines at the left indent marker.</td>
</tr>
<tr>
<td><strong>Hanging Indent</strong></td>
<td>Leaves the first line at the left indent marker, and indents the remaining lines. Used for such things as bullets and numbers and bibliography entries.</td>
</tr>
</tbody>
</table>

When indenting paragraphs, the document ruler should be visible for best results. The document ruler allows you to see and set indents, tab stops, move tables, and line up objects.

To view the ruler, on the View tab, in the Show group, click **Ruler**.

![Ruler Image]

To change the indent of a paragraph, first ensure that the insertion point is in the paragraph you want to indent, and then use one of the following methods:

- In the Ruler, click and drag the desired indent marker to a new location; or
- on the Home tab, in the Paragraph group, click the **Decrease** or **Increase Indent Level** buttons; or
- On the Home tab, in the Paragraph group, click the **Paragraph** dialog box launcher, and in the Indentation area of the Paragraph dialog box make changes as required.
Line Spacing

Line Spacing refers to the amount of vertical space between each line of text in a paragraph. This can be useful to adjust when you want to spread out a few lines over a whole slide without increasing the size of the text.

To change line spacing, use one of the following methods:

• On the Home tab, in the Paragraph group, click Line Spacing; or

• on the Home tab, in the Paragraph group, click the Paragraph dialog box launcher, and in the Spacing area, click the arrow for Line Spacing; or

• right-click and click Paragraph, and, in the Spacing area, click the arrow for Line Spacing.

Paragraph Spacing

Paragraph spacing refers to the amount of space before or after each paragraph. This is useful to adjust when you want to more clearly separate one paragraph from the next with more white space.

To change the spacing before or after a paragraph, use one of the following methods:

• On the Home tab, in the Paragraph group, click Line Spacing, and click Line Spacing Options. In the Spacing area, click the incremental buttons for Before or After; or

• on the Home tab, in the Paragraph group, click the Paragraph dialog box launcher. In the Spacing area, click the incremental buttons for Before or After; or

• right-click and click Paragraph and, in the Spacing area, click the incremental buttons for Before or After.

Hint: You can also type the number into the Before or After fields to set the paragraph spacing.

Changing the Direction of Text

You can add impact to text in a text box by changing the orientation of the text using Text Direction. There are four preset text direction types, as shown in this image:
To change the text direction in a selected text box, use one of the following methods
- On the Home tab, in the Paragraph group, click **Text Direction**; or
- right-click the text box, click **Format Shape**; then, in the Format Shape pane, click **Text Box**, then click the down arrow for **Text direction**; or
- on the Home tab, in the Paragraph group, click **Text Direction**; and click **More Options**, then click the down arrow for **Text direction**.

### Changing the Vertical Position of Text

When you type text in a placeholder, you can modify the vertical position or alignment of text. There are six types of vertical alignment:

<table>
<thead>
<tr>
<th>Top</th>
<th>Align text within the box to the top and left margins.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Middle</td>
<td>Align text within the box to the middle, vertically.</td>
</tr>
<tr>
<td>Bottom</td>
<td>Align text within the box to the bottom and left margin.</td>
</tr>
<tr>
<td>Top Centered</td>
<td>Align text within the box to the top margin, centered horizontally.</td>
</tr>
<tr>
<td>Middle Centered</td>
<td>Align text within the box to the middle vertically and horizontally (the center of the box).</td>
</tr>
<tr>
<td>Bottom Centered</td>
<td>Align text within the box to the bottom margin, centered horizontally.</td>
</tr>
</tbody>
</table>

To change the text alignment in a selected text box, use one of the following methods:
- On the Home tab, in the Paragraph group, click **Align Text**; or
- on the Home tab, in the Paragraph group, click **Align Text**, and click **More Options**, then click the down arrow for **Vertical alignment**.
Learn the Skill

In this exercise you will learn how to format paragraphs using line spacing, spacing before and after and text direction.

1. Ensure the Tours by Tolano – Student presentation is open.
2. Select the content placeholder on slide 3 (Bicycle Tours).
3. On the Home tab, in the Paragraph group, click Line Spacing then click 2.0 to change to double line spacing.
4. With the content placeholder still selected, on the Home tab, in the Paragraph group, click Line Spacing, and click Line Spacing Options.
5. In the Spacing area, change the Before spacing to 6 pt.
6. In the General area, click the Alignment down arrow and select Right.
7. Click OK to apply the changes and close the dialog box.
8. With the content placeholder still selected, on the Home tab, in the Paragraph group, click Text Direction, and click Rotate all text 270°.
9. With the content placeholder still selected, on the Home tab, in the Font group, change the Font Size to 28.
10. On the Home tab, in the Paragraph group, click Align Text then click Left.
11. Close the presentation without saving.

Setting Tabs

Every slide in a presentation has tab stops. By default, there is a tab position at every inch in PowerPoint. You must view your ruler to see the default tabs and to guide you when creating new tab positions.

With the cursor positioned in some text, when you look just below each inch on the horizontal ruler, you will see a gray bar indicating the default tabs.

To change the default tab position, on the Home tab, in the Paragraph group, click the Paragraph dialog box launcher. Click the Tabs button to set a value for a tab stop position or type in Default tab stops.

Setting and adjusting tabs in PowerPoint is quick and easy. When you want to line up columns of text in a text box, you can set new tabs. When you create a new tab, the default tab marker to the left of your new tab will be removed.
Creating Tabs with the Tab Selector

You can create tabs using the Tab Selector on the left side of the horizontal ruler.

When you click the Tab Selector, you are selecting the type of tab and the tab alignment you want. To set the tab, click on the horizontal ruler to create a new tab position. Notice the four types of tab alignments available and how they align based on the tab position.

- **Left**: All text and characters begin at the left and shift to the right as you type. This is the default alignment type.
- **Center**: Text is centered at the tab position.
- **Right**: Text and characters begin at the right and shift to the left as you type.
- **Decimal**: Align numbers or text at the decimal point. Characters shift to the left until you type the decimal character, and then the type shifts to the right of the decimal point.

Once you have selected the type of tab you want for the tab position, you must click on the horizontal ruler to create the tab position. The tab character appearing on the ruler indicates this.

To adjust a tab setting after it has been set, make sure the cursor is somewhere in the line of text with the tab settings or, if there is more than one line of text, ensure all lines are selected and then drag the tab character on the horizontal ruler to the right or left to the new measurement.

If you want to delete a tab setting, click the tab character on the horizontal ruler and drag it down off the ruler.

Creating Tabs with the Tabs Dialog Box

To create tabs using the Tabs dialog box, on the Home tab, in the Paragraph group, click the Paragraph dialog box launcher, and click **Tabs**.

<table>
<thead>
<tr>
<th>Tab Stop Position</th>
<th>Enter the value for the new tab stop.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Tab Stops</td>
<td>Enter the value for where the default tab stops will be.</td>
</tr>
<tr>
<td>Tab Stops to Be Cleared</td>
<td>Displays a list of tab stops that may already exist for this text box. Click a tab stop to modify it.</td>
</tr>
<tr>
<td>Alignment</td>
<td>Choose the type of alignment for this tab stop.</td>
</tr>
<tr>
<td>Set</td>
<td>Set this tab stop with its chosen options in the list of tab stops.</td>
</tr>
<tr>
<td>-----------</td>
<td>---------------------------------------------------------------------</td>
</tr>
<tr>
<td>Clear</td>
<td>Clear the selected tab stop from the list of tab stops.</td>
</tr>
<tr>
<td>Clear All</td>
<td>Clear all tab stops in the list.</td>
</tr>
</tbody>
</table>

**Learn the Skill**

In this exercise you will insert and modify tab stops.

1. Open the *Tours by Tolano – Student* presentation.
2. In the slide thumbnail list, select slide 7.
3. Place your insertion point at the beginning of the first line of text in the text placeholder (The Okanagan) and press **Enter** to insert a new line above.
4. Place your insertion point in the blank line (press the **arrow key once), type: Region.**
5. If your ruler is not visible, go to the **View** tab, in the Show group, click **Ruler**.
6. Click the ruler just under the 6” (15.2 cm) mark to insert a tab stop.
7. Ensure the cursor is to the right of Region and press **Tab**.
8. Type: Famous For.
9. Select all the paragraphs starting with The Okanagan and all the way to California.
10. Click in the ruler at 6” (15.2 cm) to insert a tab stop for all of the selected text.
11. Using the following information, complete the ‘Famous For’ list by placing the cursor to the right of each paragraph and then pressing **Tab**.

<table>
<thead>
<tr>
<th>Region</th>
<th>Famous For</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Okanagan</td>
<td>Ice Wines</td>
</tr>
<tr>
<td>Rhine River</td>
<td>Riesling Wines</td>
</tr>
<tr>
<td>Mosel River</td>
<td>Whites and Reds</td>
</tr>
<tr>
<td>Wine Regions of France</td>
<td>Variety</td>
</tr>
<tr>
<td>California</td>
<td>Variety</td>
</tr>
</tbody>
</table>

12. Select the first line (Region and Famous For), click the **Home** tab, in the Font group, select the **Change Case** drop-down arrow and select **UPPERCASE**, add the **Bold** attribute. Change the color if you want.
13. Select the placeholder and on the Home tab, in the Paragraph group, click the **Bullets** button to turn off the bullets.

14. Save the presentation and leave it open for the next exercise.
Using Text Boxes

Slides have a predetermined number of text placeholders, based on the selected slide layout. Sometimes you may want to add more text than there are placeholders, or add text in a different position. Drawing a text box is an easy way to do this.

A text box is a drawing object that automatically enlarges or shrinks depending on the amount of text you type and includes a text wrap feature that places text on consecutive lines.

Text boxes should not be confused with other drawing objects that can contain text. These objects treat text in a much different manner than do text boxes, which treat text in the same manner as placeholders.

Use text boxes to place text anywhere on a slide, such as outside a text placeholder. For example, you can add a caption to a picture by creating a text box and positioning it near the picture.

- You can insert as many text boxes as you want on a slide and remove text boxes when they are no longer required. To insert a text box, use one of the following methods:
  - On the Insert tab, in the Text group, click **Text Box** then click on the slide where you want the text box and start typing, or drag to draw the text box; or
  - on the Insert tab, in the Illustrations group, click **Shapes**, and then click **Text Box** from the Basic Shapes category list. Then, click and start typing, or drag to draw the text box; or
  - under Drawing Tools, on the Format tab, in the Insert Shapes group, click **Text Box** then click on the slide and start typing, or drag to draw the text box.

To select a text box, click its border. To select multiple text boxes, press **Shift** or **Ctrl** and click each text box. If the border around the text box is a solid line, you have selected the text box. However, if the border is a dashed line, and a blinking cursor appears, you are editing the text inside the box but not the box itself.

![Hello World](image1.png)   ![Hello World](image2.png)

To delete a text box, click the text box border to select it and press **Delete**.

To move a selected text box, use one of the following methods:

- Drag the text box placeholder; or
- press arrow keys or hold **Ctrl** and press arrow keys to make smaller movements.

**Learn the Skill**

In this exercise you will create a text box and format some of the text.

1. Ensure the Tours by Tolano – Student presentation is open and the ruler is visible.
2. Select slide 3 (Bicycle Tours).
3. Click the **Insert** tab, in the Text group, select **Text Box**, and draw a 1” (2.5 cm) tall by 4” (10.2 cm) wide text box in the blank area to the right of the slide.
4. In the text box, type: I want to ride my bicycle!
5. Double-click the word “ride” to select it and hold down the **Ctrl** key and double-click the word “bicycle”. Only those two words should be selected.
6 Click the **Home** tab, in the Font group, click the down arrow for **Font Color**, and select **Turquoise, Accent 6, Darker 25%**.

7 Click the text box border to select the placeholder. On the Home tab, in the Paragraph group, click **Center**.

8 Press **Ctrl+I** to italicize the text.

9 Click the **Increase Font Size** button three times and change the character spacing to **Loose**.

10 Select only the exclamation mark and increase the font size two more times.

11 Save the presentation and leave it open for the next exercise.

### Sizing and Positioning Text Boxes

When you draw a text box, it may not appear in the place or at the size you prefer. In this case, you can resize the text box to fit better on your slide and then move it wherever you want.

You resize text boxes using handles. These small squares surround the text box when you click it. You can drag these handles to make a text box larger or smaller. Dragging corner handles allows you to change both the vertical and horizontal size, while dragging the side handles only allows you to change either the horizontal or vertical size only.

### Understanding Text Box Auto Fit options

When you type into a text box, by default, it will resize the text box to fit the amount of text.

To change this, in the Format Shape pane, in the Size & Properties section, click the arrow to the left of **Text Box** to expand the category of options, and choose one of these options:

| Do not Autofit | If you type more text in a text box than will fit, not all the text will be visible but the box and text will not change size. |
| Shrink text on overflow | As you type more text in a text box than will fit, the size of the text will shrink to fit it all in the box. |
| Resize shape to fit text | As you type more text in a text box than will fit, the box will grow longer to accommodate the text. |
Set a Text Box to a Specific Height and Width
If you want the text box to have a specific height and width, use one of the following methods:
- Under Drawing Tools, on the Format tab, in the Size group, click or type in a height or width and press (Enter); or
- right-click the border of the text box and click Size and Position to open the Format Shape pane; or
- under Drawing Tools, on the Format tab, in the Size group, click the dialog box launcher to open the Format Shape pane with the Size & Properties category displayed.

Set Text Box Internal Margins
Text within a text box is, by default, placed a short distance away from the border of the box. This space is known as the internal margin and may be adjusted to change the visual appeal of the box.

To change this, in the Format Shape pane, in the Size & Properties category, expand Text Box, and change the internal margin values.

By default, text within a text box wraps to the next line as it reaches the right margin of the box. To disable this and display all the text on one line, clear Wrap text in shape.

Change the Position of a Text Box
If you want to change the position of a text box on a slide, use one of the following methods:
- Click the border of the text box to select it, then drag it to a new position on the slide; or
- select the text box and press the arrow keys; or hold Ctrl and press arrow keys to move in smaller increments; or
- right-click the border of the text box and click Size and Position, then click the arrow to the left of Position to expand the category of options, then enter the Horizontal and Vertical position values desired; or
- under Drawing Tools, on the Format tab, in the Size group, click the Size dialog box launcher, and then click the arrow to the left of Position to expand the category of options, then enter the Horizontal and Vertical position values desired.

Learn the Skill
In this exercise, you will learn how to modify a text box, resize and position a text box.

1. Ensure the Tours by Tolano – Student presentation is open.
2. Select slide 3 (Bicycle Tours).
3. Select the text box that contains the text “I want to ride my bicycle!”
4. Click the Drawing Tools, Format tab, in the Shape Styles group, select Intense Effect – Orange, Accent 2.
5. Return to the Home tab and experiment with other font and paragraph settings such as character spacing, size, shadow, etc.
6. If necessary, reselect the “I want to ride my bicycle!” text box. Position the mouse pointer on the handle on the top left corner of the text box.
   The mouse pointer changes to a two-sided diagonal arrow.
7. Press and hold the left mouse button (the pointer turns into a crosshair +) while dragging upwards until the dashed Smart Guide appears indicating you are aligned with the top of the title placeholder.

The text box retains its original size but has been repositioned to align with the top of the title placeholder.

8. Right-click the border of the text box, click Size and Position, then click the arrow to the left of Text Box to expand the category of options, and select the Do not Autofit option.

9. Close the Format Shape pane and reselect the “I want to ride my bicycle!” text box, if necessary.

10. Position the mouse pointer on the bottom middle handle of the text box.

The mouse pointer changes to a two-sided vertical arrow.

11. Drag down until the bottom of the text box is lined up with the bottom of the word Vermont.

12. With the text box still selected, on the Drawing Tools Format tab, in the Size group, click the Size dialog box launcher to open the Format Shape pane.

13. In the Size category, set the Height to 2.5” (6.3 cm) and the Width to 4.2” (10.7 cm).

Note the Live Preview shows how the changes will affect the text box.

14. In the Text Box category, set the Top margin to .75” (1.9 cm).

15. In the Position category, set the Vertical position to 3.4” (8.6 cm) and the Horizontal position to 7.8” (19.8 cm). Close the Format Shape pane.

16. Select slide 2 (Agenda) in the slide thumbnail list. Click to select the placeholder containing the list of items.

17. Position the mouse pointer on the bottom middle handle of the text box.

The mouse pointer changes to a double vertical arrow.

18. Drag up to create two even columns of text.

19. Save the presentation and leave it open for the next exercise.
Changing the Order, Alignment, Orientation and Rotation

Changing the Order

As you draw text boxes on a slide, they may overlap each other, with one on top of another and that one on top of yet another. You may need to change the order in which the boxes overlap, moving them forward and backward on the slide to achieve the desired effect. PowerPoint offers you the following choices for changing the order of a text box:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bring Forward</td>
<td>Move the selected text box one layer up, closer to the viewer.</td>
</tr>
<tr>
<td>Bring to Front</td>
<td>Move the selected text box to the top layer, closest to the viewer.</td>
</tr>
<tr>
<td>Send Backward</td>
<td>Move the selected text box one layer back, away from the viewer.</td>
</tr>
<tr>
<td>Send to Back</td>
<td>Move the selected text box to the bottom layer, farthest from the viewer.</td>
</tr>
</tbody>
</table>

To change the order of selected text boxes, use one of the following methods:
- Under Drawing Tools, on the Format tab, in the Arrange group, click Bring Forward or Send Backward; or
- on the Home tab, in the Drawing group, click Arrange, and click Bring to Front, Send to Back, Bring Forward, or Send Backward.

Aligning Text Boxes

When you add text boxes to a slide, it is difficult to align the text boxes evenly by clicking or dragging. When your text boxes misalign, it can be distracting to the viewer and make the slide design look unprofessional. PowerPoint provides you with a variety of options to align text:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align Left</td>
<td>Align all text boxes with the text box furthest left on the slide.</td>
</tr>
<tr>
<td>Align Center</td>
<td>Center all boxes based on the center point of each text box.</td>
</tr>
<tr>
<td>Align Right</td>
<td>Align all text boxes with the text box furthest right on the slide.</td>
</tr>
<tr>
<td>Align Top</td>
<td>Align all text boxes with the text box at the highest point on the slide.</td>
</tr>
<tr>
<td>Align Middle</td>
<td>Align all text boxes at the middle of the slide.</td>
</tr>
<tr>
<td>Align Bottom</td>
<td>Align all text boxes with the text box at the lowest point on the slide.</td>
</tr>
<tr>
<td>Distribute Horizontally</td>
<td>Arrange the text boxes from left to right on the slide with equal space between each.</td>
</tr>
<tr>
<td>Distribute Vertically</td>
<td>Arrange the text boxes from top to bottom on the slide with equal space between each.</td>
</tr>
</tbody>
</table>

To change the alignment of two or more selected text boxes, use one of the following methods:
- Under Drawing Tools, on the Format tab, in the Arrange group, click Align Objects; or
- on the Home tab, in the Drawing group, click Arrange, and click Align.

Rotating a Text Box

Rotating a text box can add visual impact to your presentation. Even a slight rotation can perk interest in your audience.

To rotate a text box, first select the text box and:
- click and drag the rotation handle above the text box; or,
under Drawing Tools, on the Format tab, in the Size group, click the **Size** dialog box launcher. In the Format Shape pane, type or select a rotation degree.

![Format Shape dialog box](image)

**Reusing Formatting**

After formatting a text box, you may wish to set its design as the default for future text boxes you create.

To set the format of the current text box as the default for following ones, right-click the text box and select **Set as Default Text Box**.

**Learn the Skill**

In this exercise you will change the order, alignment and rotation of a text box.

1. Ensure the *Tours by Tolano – Student* presentation is open.
2. Select slide 3 (Bicycle Tours).
3. Click in the Title placeholder, then click the **Home** tab, in the Paragraph group, click **Align Left**.
4. Click the **Insert** tab, in the Text group, click **Text Box** and draw a text box on top of the ‘I want to ride my bicycle!’ text box.
5. With the new text box selected, click the **Drawing Tools, Format** tab, in the Size group, type: 3.8” (9.6 cm) in the **Shape Height** box and 3.8” (9.6 cm) in the **Shape Width** box.
6. On the Drawing Tools, Format tab, in the Shape Styles group, click the **Shape Fill** arrow, and then click **Turquoise, Accent 6, Darker 25%**.
Lesson 3

The text box is now turquoise and covers the 'I want to ride my bicycle!' text box.

7 With the new text box still selected, on the Drawing Tools, Format tab, in the Arrange group, click **Send Backward**. The blue box is now behind the 'I want to ride my bicycle!' text box.

8 Position the mouse point on the turquoise box. The pointer changes to the move symbol then drag the turquoise box until both the horizontal and vertical Smart Guides appear.

9 Select the turquoise text box and click and drag the rotation handle above the text box to the left until it is the diamond shape position.

10 With the new text box still selected, on the Drawing Tools, Format tab, in the Arrange group, click the **Align Objects** arrow, then **Align Middle**.

11 Select the 'I want to ride my bicycle!' text box, on the Drawing Tools, Format tab, in the Arrange group, click the **Align Objects** arrow, then **Align Middle**.

12 Save the presentation and leave it open.

Using WordArt

**Objective 3.1**

WordArt is a feature in PowerPoint that allows you to create three-dimensional text. For example, using WordArt, you can create text in a circle or text that appears stretched. You can also use WordArt to place emphasis on a very important word or phrase or to design a simple logo.

**Inserting, Modifying, and Deleting WordArt**

To insert WordArt, on the Insert tab, in the Text group, click **WordArt**.

To modify WordArt, use one of the following methods:

- Click the WordArt object; or
- right-click the border of the WordArt placeholder and click **Edit Text**; or
- press **F2**.

To delete WordArt, use one of the following methods:

- Click the border of the WordArt placeholder and press **Delete**; or
- click the WordArt placeholder and, on the Clipboard, click **Cut** to cut it from the slide.
Changing the WordArt Shape

You can change the WordArt shape from a flat horizontal shape to a shape that adds visual impact to the words in your presentation.

To change the shape of your WordArt object, click the WordArt and then, under Drawing Tools, on the Format tab, in the WordArt Styles group, click Text Effects, click Transform, and then click an effect.

Formatting WordArt

You can format WordArt in a variety of ways to add visual appeal. For example, you can add fill, outline, and text effects that define the WordArt.

Select the format for the text box using one of the following methods:

- Under Drawing Tools, on the Format tab, in the WordArt Styles group, click the arrow to scroll through the gallery or click More to display the gallery; then click the format you want to use; or
- under Drawing Tools, on the Format tab, click the arrow for Text Fill, Text Outline, or Text Effects; or
- under Drawing Tools, on the Format tab, in the WordArt Styles group, click the dialog box launcher.

You can apply effects to WordArt objects just as you would to text boxes. Similarly, you should also be careful about the selection of colors, fills, or effects for the text box shape, or in combination with formatted text.

To apply a shape format, use one of the following methods:

- Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow to scroll through the gallery, or click More to display the gallery; or
- on the Home tab, in the Drawing group, click the arrow for Shape Outline, Shape Fill, or Shape Effects; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the dialog box launcher.

To change the WordArt style, under Drawing Tools, on the Format tab, in the WordArt Styles group, click a WordArt Style.

Learn the Skill

In this exercise, you will learn how to create WordArt.

1. Ensure the Tours by Tolano – Student presentation is open.
2. Select the title placeholder in slide 12 (Special Offers).
3. On the Drawing Tools, Format tab, in the WordArt Styles group, click the More button to display the Word Art gallery, then click Fill - Orange, Accent 1, Outline - Background 1, Hard Shadow - Accent 1.
4. With the placeholder still selected, click the Home tab, in the Fonts group, change the Font size to 54.
5. Click in a blank area on the right side of slide 12. Click the Insert tab, in the Text group, click Word Art then click Fill - Orange, Accent 1, Outline - Background 1, Hard Shadow - Accent 1.
6. Select the text in the box and type: 50% OFF All Domestic Wines.
7. Drag the text box down and to the left until the Smart Guide appears indicating the box is aligned with the left edge of all placeholders.
8 Select the text box then click the **Drawing Tools, Format** tab, in the WordArt Styles group, click **Text Effects**, click **Transform** and then click **Wave 1**.

![Special Offers Tonight Only](image)

9 Save the presentation and close it.

---

**Lesson Summary**

In this lesson, you examined the features that you can use to set up an outline and add, modify, and format text, lists, paragraphs and WordArt in a presentation. You should now be able to:

- ✔️ use the Outline view
- ✔️ import outline files
- ✔️ add and modify text on a slide
- ✔️ use review tools
- ✔️ cut, copy and paste text
- ✔️ use the Office Clipboard
- ✔️ create bulleted and numbered lists
- ✔️ format text
- ✔️ use the Format Painter
- ✔️ format paragraphs
- ✔️ set tabs, indentation and line spacing
- ✔️ create and modify text boxes
- ✔️ create and modify WordArt

---

**Review Questions**

1. How do you demote a bullet?
2. How do you copy formatting from one paragraph to another?
3. How do you cut or copy multiple items and paste them all later?
4. How do you move items from one slide to another slide?
5. How do you adjust the spacing between characters in a title?
6. How do you set the height and width of a text box to exactly 2”?
7. How do you align a group of text boxes to the left?
8. How do you rotate a text box to a specific angle?
9. How do you format a text box with two columns of text?
10. How do you add an effect to a WordArt object?
Lesson Objectives

The objectives of this lesson are to focus on how to work with charts and tables in a presentation. Upon successful completion of this lesson, you should be able to:

- insert charts
- change chart types
- select and edit chart data
- change chart layout and style
- select chart elements
- format chart elements
- change the size and position of chart elements
- add chart elements
- modify chart parameters
- import charts
- create tables
- copy and paste from Word or Excel
- insert an Excel Workbook
- select and move within a table
- modify a table
- format and enhance a table

Inserting Charts

Objective 3.3

Charts are a great way to present information in a visual way. They give an instant impression of trends, proportions, or comparisons between sets of data, such as sales growth over two or more periods of time.

In PowerPoint, you can easily create dynamic charts or graphs (you can create both using the same feature). Most charts contain the same basic elements: chart title, legend, data series, data markers, and X and Y axes.
Charts can be created by entering, pasting, or importing data. When creating charts, you can choose from an assortment of preset chart types, layouts, and formats.

To insert a chart, use one of the following:

- Within a content placeholder, click the **Insert Chart** icon; or
- In a slide without a content placeholder, on the Insert tab, in the Illustrations group, click **Chart**.

The Insert Chart dialog box appears. Within the dialog box, select the chart type and style desired. You can easily change the chart type at any time.

Most chart types are available in both 2-D and 3-D formats. PowerPoint uses Live Preview as you move through the chart types. If you selected data to paste into a chart, PowerPoint analyzes the data and provides a recommended chart type.
The table below briefly describes the chart types available in PowerPoint. Each chart type offers a variety of subtypes.

<table>
<thead>
<tr>
<th>Chart Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column</td>
<td>Compare values over time or categories in a vertical presentation. The column shapes can be rectangular, cylindrical, conical, or pyramid-shaped.</td>
</tr>
<tr>
<td>Line</td>
<td>Compare continuous trends.</td>
</tr>
<tr>
<td>Pie</td>
<td>Compare series that make up the whole. Pie charts include doughnut-type charts.</td>
</tr>
<tr>
<td>Bar</td>
<td>Compare values over time or categories in a horizontal presentation. As with the column chart type, you can select various bar shapes.</td>
</tr>
<tr>
<td>Area</td>
<td>Compare a continuous change in volume.</td>
</tr>
<tr>
<td>XY (Scatter)</td>
<td>Determine data patterns. Scatter charts include bubble-type charts.</td>
</tr>
<tr>
<td>Stock</td>
<td>Display high-low-close data. To use this display, you must have at least three sets of data.</td>
</tr>
<tr>
<td>Surface</td>
<td>Display trends in values with a 3-D presentation and a continuous surface.</td>
</tr>
<tr>
<td>Radar</td>
<td>Determine patterns or trends with points matched up by lines.</td>
</tr>
<tr>
<td>Combo</td>
<td>Show two or more different types of data on the same chart. For example, you can lay a line over a bar chart to show average trends.</td>
</tr>
</tbody>
</table>

After you select a chart type, PowerPoint displays the following screen:

PowerPoint inserts a sample chart with sample data into the slide (even if you copy data from another source). The Chart in Microsoft PowerPoint spreadsheet window, also called the data grid window, appears on top of the inserted chart. PowerPoint color codes the sample data in the data grid window for easy editing. It formats chart data with a blue fill, and data series with red and purple fill.
You can manually type data into the data grid window or copy and paste data from another source. If your data is larger or smaller than the sample data, you can resize the chart data range by dragging the handle that appears in the lower right corner of the range. Once you are finished entering data in the data grid window, close it to view your chart.

You can reopen the data grid window at any time by clicking the **Edit Data** button in the Data group on the Chart Tools Design ribbon.

To the right of the inserted chart, the Chart Elements, Chart Styles, and Chart Filters buttons appear. These buttons provide a quick way to add, change, or remove elements, such as titles and legends; apply or adjust colors and styles; and filter chart data.

You will also see the Chart Tools ribbon with tabs for designing and formatting the chart:

### Changing the Chart Type

**Objective 3.3**

You can easily change a chart to another chart type. However, doing so can have unexpected results, as not all chart types display data in the same manner. You could lose portions of your data, need to make adjustments to your chart labels, or have to revise axis labels. If changing the chart type does not give you the expected results, use the Undo command to reverse the change.

To change the chart type, select the chart and then use one of the following methods:

- Under Chart Tools, on the Design tab, in the Type group, click **Change Chart Type** to open the Change Chart Type dialog box, click a chart type, and then click the desired chart subtype; or
- right-click the chart and click **Change Chart Type**. Click a chart type and then click the desired chart subtype.

### Learn the Skill

In this exercise, you will practice creating charts and changing the chart type.

1. Create a new blank presentation and save it as **Tour Registrations – Student**.
2. Insert a new **Title and Content** slide.
3 Type: Haunted Tours in the title placeholder.

4 Click the Insert tab, in the Illustrations group, click Chart.

5 Select 3-D Clustered Column as the chart type and then click OK.

An Excel window opens; in this window, enter the information shown in the following table:

<table>
<thead>
<tr>
<th></th>
<th>Haunted Sites</th>
<th>Celebrity Burial Sites</th>
<th>Halloween Tours</th>
</tr>
</thead>
<tbody>
<tr>
<td>2010</td>
<td>1845</td>
<td>945</td>
<td>1211</td>
</tr>
<tr>
<td>2011</td>
<td>1957</td>
<td>1011</td>
<td>1315</td>
</tr>
<tr>
<td>2012</td>
<td>2145</td>
<td>844</td>
<td>1211</td>
</tr>
<tr>
<td>2013</td>
<td>2328</td>
<td>901</td>
<td>845</td>
</tr>
</tbody>
</table>

6 Close the Excel window and review the chart you’ve created on the PowerPoint slide.

This 3-D clustered column chart allows you to compare the total registrations per type of tour over four years.

7 Click the chart to select it and then, under Chart Tools, on the Design tab, in the Type group, click Change Chart Type, click Line, accept the default subtype, and click OK.

This line chart more clearly shows the increase and decrease in tour registrations over time, for the three types of tours.

8 Click the chart to select it and then, under Chart Tools, on the Design tab, click Change Chart Type, and click Column, 3-D Clustered Column. Click OK.

9 Save the presentation and leave it open for the next exercise.
Selecting and Editing Chart Data

Objective 3.3

After creating a chart, you may find an error in the data or you may choose not to include as much data as you initially entered. You can edit data in the spreadsheet or include only some of the data you entered. You can create data from scratch, or copy and paste from an existing document. You can also link to or embed existing chart data; however, you should do so with care, as it can adversely affect file size and security.

To edit data, choose one of the following methods:

• Click a chart to select it and then, under Chart Tools, on the Design tab, in the Data group, click the Edit Data arrow, and select Edit Data (to edit the data in the data grid window) or Edit Data in Excel 2013; or
• right-click a chart, point to Edit Data, and select either Edit Data or Edit Data in Excel 2013.

Choosing Edit Data in Excel 2013 opens a Microsoft Excel worksheet. Closing the Excel worksheet window updates the chart and returns to PowerPoint. To select data to include in the chart, click a chart to select it and then, under Chart Tools, on the Design tab, click Select Data.

Whether you are working in the data grid window or Excel 2013, you can use the following selection methods:

• To select a cell, click in the cell to activate it.
• To select an entire row or column of data, click the row or column heading button.
• To select a range of cells, drag the pointer over the cells you want to select. When you select a range of cells, the active cell is white and the other selected cells are outlined in black.
• To select all the cells in the data grid, click the upper-left heading button.

You may find that a chart can communicate information better if the horizontal and vertical axes are reversed. You can switch the row or column position easily by using one of the following methods:

• Click a chart to select it and then, under Chart Tools, on the Design tab, click Switch Row/Column; or
• click a chart to select it and then, under Chart Tools, on the Design tab, click Select Data, and then click Switch Row/Column.

Learn the Skill

In this exercise, you will practice editing chart data.

1. Ensure the Tour Registrations – Student presentation is still open.
2. Press Ctrl+M to insert a new slide.
3. Type: Bicycle Tours in the title placeholder.
4. Change the newly inserted slide to a two-content layout.
5. Using Windows Explorer, navigate to your data folder and open the Bicycle Tours Excel file.
6. Drag across the cells to select the data in the file (from cell A1 to D5).
7 Right-click the selected text and choose **Copy**.

8 Return to PowerPoint.

9 In the first content area, right-click the placeholder and then, in Paste Options, choose **Use Destination Styles**.

Since you did not first select the chart content type, PowerPoint inserts the data as a table.

10 In the second content area, click the **Insert Chart** icon. Select the **Clustered Column** chart type and click **OK**.

11 In the data grid window, click the upper-left heading button (the box above row 1 and to the left of column A) to select the entire spreadsheet. Press **Delete**.

12 Right-click cell A1 and, in Paste Options, click **Paste**. If a box appears indicating that the data you are pasting is not the same size as your selection, click **OK**.

**Bicycle Tours**

![Bicycle Tours Chart]

13 Close the data grid and Excel windows.

The chart using the pasted data appears in the right content placeholder.

14 Click the **chart** to select it and then, under Chart Tools, on the Design tab, in the Type group, click **Change Chart Type**, click **3-D Column**, and click **OK**.

15 Click the chart to select it and then, under Chart Tools, on the Design tab, in the Data group, click the arrow for **Edit Data**, and then click **Edit Data in Excel 2013**

16 Add the following data:

<table>
<thead>
<tr>
<th>England Tours</th>
</tr>
</thead>
<tbody>
<tr>
<td>265</td>
</tr>
<tr>
<td>483</td>
</tr>
<tr>
<td>162</td>
</tr>
<tr>
<td>91</td>
</tr>
</tbody>
</table>

17 Close Excel and return to PowerPoint.

The data in the chart has not been updated to reflect the new data.

18 Click the chart to select it and then, under Chart Tools, on the Design tab, in the Data group, click the arrow for **Edit Data**, and click **Edit Data**.
Note the new data are not highlighted.

19 Drag the handle at the bottom right corner until it encloses all of the chart data. Close the Chart in Microsoft PowerPoint window.

The chart has been updated to display the new data.

20 Select the table on the left side of the slide, and then press Delete.

21 Save the presentation and leave it open.

**Changing the Chart Layout and Style**

**Objective 3.3**

PowerPoint has a variety of prebuilt chart styles that include combinations of colors and layouts to enhance the visual appeal of a chart.

To change the overall layout of a chart:
- Under Chart Tools, on the Design tab, in the Chart Layouts group, click **Quick Layout**, and then select the desired layout.

To change the chart style:
- Under Chart Tools, on the Design tab, in the Chart Styles group, select a quick style from the gallery; or
- click the **More** button to display the Chart Styles gallery and select the desired style; or
- click the **Chart Styles** button to the right of the chart and then select a style from the **Style** category.
To change the color scheme within a chart:
- Under Chart Tools, on the Design tab, in the Chart Styles group, select **Change Colors**; or
- click the **Chart Styles** button to the right of the chart and then select a color scheme from the **Color** category.

**Understanding Chart Elements**

Chart elements include embellishments such as:

- A chart title that describes what the chart represents (for example, Haunted Tours Yearly Report).
- A legend to describe the nature of the data represented on the chart and identify each data series (such as the years 2010, 2011, 2012 and 2013) by pattern or color. A data series is a group of data values. PowerPoint gives each data series a unique pattern or color on the chart.
- Data markers, such as columns, dots, bars, and pie segments, representing a single data point.
- Vertical (Y) and horizontal (X) axis titles that describe the values being plotted (for example, *Year* is the horizontal axis title and *Number of Tours* is the vertical axis title).

A data table appears below the chart and displays the values being charted. Data labels are the values that appear on the chart.

The chart layout determines the overall placement of these elements on the chart.

**Selecting Chart Elements**

Charts are made up of individual elements, such as the legend, chart title, axes, and individual data series. Before formatting a chart or its individual elements, you must first select the appropriate element. Selected elements display selection handles.

You can select a chart or its individual elements by clicking on them directly within the chart, or you can use the Chart Elements list within the Current Selection group on the Chart Tools Format tab.
You can use the Zoom option in the View tab or the Zoom slider to make individual chart elements easier to select.

You can also double-click a chart element to open the element’s associated format pane.

Once you select an element, you can use any of the ribbon tabs to make changes to that element.

**Formatting Chart Elements**

**Objective 3.3**

You may wish to change the appearance of chart elements to make them more or less prominent.

PowerPoint provides a variety of formatting options to improve the appearance of your chart and its elements. For example, you can apply a Quick Style; add an outline, fill, or shadow; or change the thickness or color of the lines that define the chart elements. You can resize and reposition chart elements, and add hyperlinks to other slides, files, or web sites. The formatting options vary based on the chart element selected.

You can use PowerPoint's prebuilt chart, shape, or WordArt styles, or create and apply your own customized style to chart elements.

To format a chart or one of its elements, select the element you wish to change and then use one of the following methods:

- Click the **Chart Tools Format** tab, in the Current Selection group, click the **Format Selection** button to open the element’s task pane and then select the category and options desired; or
- double-click the element to open its associated task pane and then select the category and options desired.

To apply an effect to a chart text element, use one of the following methods:

- Under Chart Tools, on the Format tab, in the WordArt Styles group, click the desired option; or
- under Chart Tools, on the Format tab, in the WordArt Styles group, click the **Format Text Effects: Text Box** dialog box launcher.

To apply an effect to a chart shape element, use one of the following methods:

- Under Chart Tools, click the **Format** tab, in the Shape Styles group, click a pre-created Shape Style, or use the **Shape Fill**, **Shape Outline**, and **Shape Effects** options; or
• click the Home tab, in the Drawing group, click the option required; or

• under Chart Tools, click the Format tab, in the Shape Styles group, click the Format Shape dialog box launcher.

To clear the custom formatting or reset a chart element to match the presentation theme, under Chart Tools, click the Format tab, in the Current Selection group, select Reset to Match Style.

### Changing the Size and Position of a Chart Element

**Objective 3.3**

Depending on the layout of your slide, you may wish to move the chart to a new position, or make it larger or smaller.

To change the position of a chart element, use one of the following methods:

- Click the chart element to select it, then drag it to a new position; or
- double-click the chart placeholder, select the Size & Position tab, expand the Position section, and enter a precise location on the slide; or
- under Chart Tools, on the Format tab, in the Size group, click the dialog box launcher to open the Format Chart Area task pane, select the Size & Position tab, expand the Position section, and enter a precise location on the slide.

**Note:** Not all chart elements can be repositioned.

To change the size of a chart element, use one of the following methods:

- Click the chart element to select it and then click and drag one of the handles to adjust the size; or
- under Chart Tools, on the Format tab, in the Size group, enter dimensions for Shape Height and Shape Width; or
- double-click the chart placeholder, select the Size & Position tab, expand the Size section, and enter the size desired; or
- under Chart Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher to open the Format Chart Area pane; then select the Size & Position tab, expand the Size section, and enter the size.

## Learn the Skill

In this exercise, you will practice selecting and formatting chart elements.

1. Ensure the Tours Registration – Student presentation is open.
2. Right-click slide 1 (a blank slide) and click Delete Slide.
3. Select the new slide 1 – Haunted Tours.
4. Click within the chart placeholder and then, under Chart Tools, click the Format tab, in the Current Selection group, click the Chart Elements list down arrow and select Chart Area.
5. Click the Chart Tools Design tab, in the Chart Layouts group, select Quick Layouts and click Layout 5.
6. To the right of the chart, click the Chart Elements button and deselect Axis Titles and Chart Title.
   Note the titles are removed.
7 Click the Chart Styles button and click Style 2. 

8 Within the Chart Styles window, click Color and then choose Colorful Color 3. Click the Chart Styles button again to close the box.

9 On the Chart Tools, Design tab, in the Chart Styles group, click More to open the Chart Styles gallery and select Style 11.

10 Click the Chart Tools, Format tab, in the Current Selection group, click the Chart Elements down arrow and select Series “Halloween Tours”.

11 In the Shape Styles group, click the Shape Styles dialog box launcher to open the Format Data Series task pane. In the Fill & Line section, expand Fill and select Gradient fill. Use the following information to adjust the fill settings: Type Radial, Direction From Top Left Corner, and Color Blue, Accent 5. Close the task pane.

12 From the Current Selection, Chart Elements list, select the Vertical (Value) Axis. PowerPoint selects the values along the left side of the chart. Click the Home tab, in the Font group, click Increase Font Size twice.

13 Save the presentation and leave it open for the next exercise.
Adding Chart Elements

Objective 3.3

You can add, remove, and change the location of each of the individual elements.

To add or remove a chart element:

- Under Chart Tools, on the Design tab, in the Chart Layouts group, click Add Chart Element and then select the element you want to add or remove; or,
- click the Chart Elements side button to show or hide elements.

Learn the Skill

In this exercise, you will practice adding chart elements.

1. Ensure the Tours Registration – Student presentation is open and slide 1 – Haunted Tours is selected.
2. Select the chart. Click the Chart Elements side button and check the option to show the Chart Title.
3. If necessary, click the chart title element to select it. Select the default text and in its place, type: Haunted Tours Yearly Report.
4. Click the Chart Tools, Design tab, in the Chart Layouts group, click Add Chart Element and then select Axis Titles, Primary Vertical.
5. If necessary, click the vertical (Y) axis title to select it. Select the default text and replace it with the following: Number of Tours.
6. With the vertical (Y) axis still selected, click the Home tab, and then click the Increase Font Size button three times.
7. Click the Chart Tools, Design tab, in the Chart Layouts group, click Add Chart Element and then select Axis Titles, Primary Horizontal.
8. If necessary, click the horizontal (X) axis title to select it. Select the default text and replace it with the following: Years.
9. With the horizontal (X) axis still selected, click the Home tab, and then click the Increase Font Size button three times.
10. Click the Chart Tools, Design tab, in the Chart layouts group, click Add Chart Element and then select Data Table, None.
11. Click the Chart Elements side button and check the Legend box to display the chart legend.
12 Click to the arrow beside **Legend** on the Chart Elements list and then click **Top** to display the legend below the chart title.

13 Click the **Chart Elements** button again to close the box.

14 Select the vertical (Y) axis (Number of Tours).

15 Click the **View** tab, click to turn on the **Ruler** and **Guides** and then drag the vertical (Y) axis box up and to the left, until the top edge of the box is at 0 on the vertical ruler and the left edge is at 5.5 on the left side of the horizontal ruler.

16 Turn off the Guides.

17 Save the presentation and leave it open for the next exercise.

**Modifying Chart Parameters**

**Objective 3.3**

You may want to change some of the parameters of a chart, such as filtering for specific series or categories, changing the labels, or widening or narrowing the data you selected.
To filter for specific series or categories, click the Filter side button, ensure Values is selected, and select or deselect the series or categories you need. Click Apply.

To change the names used for the series or categories, click the Filter side button, ensure Names is selected, and select or deselect the series or categories names you need. Click Apply.

To select data to modify the range used in your data table, click the Filter side button and, on the bottom right of the menu, click Select Data to open the Select Data Source dialog box.

Learn the Skill
In this exercise, you will learn how to change some of the parameters of a chart.

1. Ensure the Tour Registrations – Student presentation is open.
2. Change the layout of slide 2 to Title and Content.
3. Create a duplicate of slide 2.
4. In slide 3, select the chart and click the Filter side button.
5. In the Series list, deselect the checkboxes for San Francisco Tours and England Tours.
6. In the Categories list, deselect Spring and Summer and then click Apply.
7. Click off the chart to view the results.
8. Save the presentation and leave it open for the next exercise.
Importing Charts from External Sources

Objective 3.3

If you already have a chart in another program, such as Excel, you can save time by reusing it instead of creating a new chart in PowerPoint.

To import a chart from Excel, open Excel and select the chart you want to import and, on the Home tab, in the Clipboard group, click Copy. Then switch to PowerPoint and, on the Home tab, in the Clipboard group, click Paste.

You can also import that chart as a link, so that when changes are made to the chart in Excel, the changes will be reflected in PowerPoint. To create this link, after you copy the chart, in the Paste drop-down list, click Paste Special, select Paste link, and click OK.

When changes are made to the chart in Excel, right-click the chart link in PowerPoint and click Update Link.

Learn the Skill

In this exercise, you will learn to import a chart from Excel.

1. Ensure the Tour Registrations – Student presentation is open.
2. Create a new slide at the end of the presentation using the Title Only layout.
3. Using Windows Explorer, navigate to your data folder and open the BicycleTours – Chart.xlsx file.
4. In the Clipboard group, select the Clipboard dialog box launcher. If the clipboard contains data, click Clear All.
5. Select the chart and click Copy.
6. Return to the Tour Registrations – Student presentation.
7. In the Clipboard group, select the down arrow for Paste and click Paste Special.
8 Select Paste link and Microsoft Excel Chart Object, and then click OK.
   The chart appears in the new slide under the title.
9 Add the slide title: Bicycle Tours.
10 Select the chart. Note that the Chart Tools tabs do not display.
   The chart was pasted as a chart object.
11 Click the Drawing Tools, Format tab, in the Size group, click the Size and Position dialog box
   launcher to open the Format Object task pane.
12 In the Size category, change Height to 5.11" (12.9 cm), Width to 8.5" (21.6 cm).
13 In the Position category, change the Horizontal position to 0.9" (2.3 cm) and the Vertical position to
   1.8" (4.6 cm). Close the Format Object pane.

14 Return to the Bicycle Tours-Chart Excel file.
15 Click the Chart Title to select it and then change the title to Bicycle Tours.
16 Close and save the file and return to the Tour Registrations – Student presentation.
17 Right-click the chart and choose Update Link to see the changes you made to the file.

18 Save the presentation and close it.
Using Tables

Objective 3.2

Tables enable you to organize data in order to show the relationship among sets of data and increase your audience’s understanding. In the example below, it is easy to understand that the data represent sales per quarter for each region within District 1.

<table>
<thead>
<tr>
<th></th>
<th>Quarter 1</th>
<th>Quarter 2</th>
<th>Quarter 3</th>
<th>Quarter 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>North</td>
<td>$453,652</td>
<td>$326,125</td>
<td>$541,235</td>
<td>$321,582</td>
</tr>
<tr>
<td>South</td>
<td>$435,256</td>
<td>$251,623</td>
<td>$352,154</td>
<td>$285,123</td>
</tr>
<tr>
<td>East</td>
<td>$526,345</td>
<td>$263,521</td>
<td>$235,541</td>
<td>$385,212</td>
</tr>
<tr>
<td>West</td>
<td>$362,455</td>
<td>$322,561</td>
<td>$413,525</td>
<td>$312,258</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td><strong>$1,777,708</strong></td>
<td><strong>$1,163,830</strong></td>
<td><strong>$1,542,455</strong></td>
<td><strong>$1,304,175</strong></td>
</tr>
</tbody>
</table>

The data within a table is arranged in rows and columns. The intersection of a row and column is called a cell.

PowerPoint provides multiple ways to add tables to your presentation. You can create a table from scratch within PowerPoint, copy and paste a table from Word or Excel, or insert an Excel workbook into your presentation. When you add a table to a presentation, PowerPoint automatically formats it using the presentation theme you’ve selected.

You can add a table to a slide with or without using a content placeholder. If you use a placeholder, PowerPoint automatically fills the width of the placeholder.

When you add a table to a slide, PowerPoint displays the Table Tools ribbon. The Table Tools ribbon contains a Design and Layout tab, which allows you to manipulate text or other objects in the table.

Creating Tables from Scratch

Objective 3.2.

To create a table from scratch in PowerPoint, use one of the following:

- On a slide with a content placeholder, click **Insert Table** and then enter the number of columns and rows desired in the Insert Table dialog box; or

- click the **Insert** tab, in the Tables group, click **Table**, click **Insert Table**, and then enter the number of columns and rows desired in the Insert Table dialog box; or
• on a slide without a content placeholder, on the Insert tab, in the Tables group, click **Table** and then choose one of the following from the menu:

- Click and drag the mouse pointer across the grid to select the number of table rows and columns desired.
- Click **Insert Table** and then enter the number of columns and rows desired in the Insert Table dialog box.
- Click **Draw Table** and draw the outer boundaries of the table. Then, in the Draw Borders group on the Table Tools Design tab, click **Draw Table** again to draw the table rows and columns.

Drawing tables gives you the flexibility to create a unique or complex table structure. You can create tables with a different number of rows per column, a different number of columns per row, and different row and column sizes.

### District 1 North Sales Team

<table>
<thead>
<tr>
<th>Team Leaders</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Susan Smith</td>
<td>Joseph Jackson</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Susan Smith</td>
<td>Joseph Jackson</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Team Members</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Erik Davis</td>
<td>John Easley</td>
<td>Jessica Jones</td>
<td></td>
</tr>
<tr>
<td>Sam Richards</td>
<td>Jane Abrams</td>
<td>Michael Casey</td>
<td></td>
</tr>
<tr>
<td>Ann Riley</td>
<td>Karen Marks</td>
<td>Rebecca Phillips</td>
<td></td>
</tr>
</tbody>
</table>

### Copying and Pasting from Word or Excel

**Objective 3.2**

In a presentation, you can reuse tables from Microsoft Word or a group of cells from within Excel. After you create and format a table in Word or a group of cells in Excel, you can paste it into a PowerPoint presentation without having to adjust the table’s look or formatting.

After you add the table to your presentation, you can use the Table features in PowerPoint to quickly change the table style or add an effect.
Lesson 4  Working with Charts and Tables

To copy a table from Word or a group of cells from Excel, select the table and use the copy feature. Switch to PowerPoint, go to the slide for the table, and then paste it into your presentation. When pasting a table from another Office application, note the addition of the embed paste option.

When you embed an object, such as a table or chart, in your presentation, PowerPoint converts it to an OLE embedded object. Don’t let the term OLE scare you. OLE stands for object linking and embedding, and it’s just a fancy way of saying you can insert an object created in one program into a document created in another program, such as what we are discussing with tables created in Word or Excel.

The embedded object, in this case a table, remains part of the source program that created it, such as Word or Excel. When you select the table in PowerPoint, you modify it using tools (or ribbons) from the source program tools. Changes you make to the object within PowerPoint do not affect the source object. Also, if you embed a table, PowerPoint will not apply any changes you make to your presentation theme to that table; nor will PowerPoint apply any changes you make to the theme of the table to the presentation theme.

If you would like the table (or object) to reflect changes made to the object in either the source file or from within PowerPoint, choose Paste Link from within the Paste Special dialog box. You pasted a chart as a link and updated it earlier in the lesson.

Inserting an Excel Workbook

Objective 3.2

You can also insert an Excel workbook (or spreadsheet) into your presentation. When you insert an Excel workbook, PowerPoint automatically embeds it into the presentation.

To insert an Excel workbook directly into a slide, on the Insert tab, in the Tables group, click the arrow for Table, and click Excel Spreadsheet. When you select the Excel table in PowerPoint, the ribbon becomes the Excel ribbon because the workbook is active.

Click outside the table to return to the PowerPoint ribbon. If you would like to edit the Excel table using the Excel tools, double-click the table to activate it.
Selecting and Moving in a Table

When you enter text or modify a table, it can be tricky to select specific table elements or move within the table. Let’s look at some ways you can select portions of a table and move around in a table:

- To select or move to the next cell, press Tab. If you press Tab when the mouse pointer is in the last cell of a table, you will insert a new row.
- To select or move to the previous cell, press Shift + Tab.
- To select or move to a specific cell, click in the cell or use the keyboard arrow keys.
- To select multiple cells, drag across the cells using the mouse.
- To select rows or columns, drag across the rows or columns; or in the Table group of the Table Tools Layout tab, click Select and then Select Column or Select Row.
- To select the entire table, drag across the entire table; or in the Table group of the Table Tools Layout tab, click Select and then Select Table; or simply click any of the Table borders.
- To select a column, point just outside the top border of the column and click when the pointer changes to a down-facing arrow.
- To select a row, point just outside the left border of the row, and click when the pointer is a right-facing arrow.

Learn the Skill

In this exercise, you will insert a new table and modify it.

1. Create a new blank presentation.
2. Change the layout of the first slide to Title and Content.
3. In the content placeholder for text, click the Insert Table icon.
4. In the Insert Table dialog box, type: 4 for number of columns and 5 for the number of rows. Click OK.
   PowerPoint creates and formats the table using the current presentation theme.
5. Click the Table Tools, Layout tab, in the Tables group, click Select, Select Table and then press the Delete key to remove the table.
6. Click the Insert tab, and in the Tables group click Table.
7. Click on the grid and drag the mouse pointer across the grid to select the 4 rows and 6 columns.
Click the **Table Tools, Design** tab, and in the Draw Borders group click **Draw Table**.

Below the newly inserted table, draw the outside border for a new table, approximately the same size as the existing table.

Click the **Draw Table** button again to turn on the pen.

Draw two horizontal lines across the table to create a three-row table.

**Hint:** If you get too close to the table border, PowerPoint will draw a new table instead of a new row. Use Ctrl+Z or the Undo command to remove it and try again.

If necessary, click the **Draw Table** button again to turn on the pen and draw four vertical lines to create five columns. When you are finished, click outside the table or click the **Draw Table** button again to turn off the pen.

In the slide thumbnail pane, right-click the slide and then click **Delete Slide**.

Insert a new Title and Content slide and select the content placeholder.

Click the **Insert** tab, in the Tables group, click **Table** and then click **Excel Spreadsheet**.

Drag the bottom right corner of the spreadsheet window to enlarge it so that it fills the width of the content placeholder.

With the spreadsheet window still selected, move around in the ribbons.

PowerPoint displays the Excel ribbon tools.

Click outside the Excel spreadsheet window and notice that the PowerPoint ribbon tools reappear.

Delete the Excel spreadsheet table.

Using Windows Explorer, navigate to your student folder and open the **Adventure Analysis Data** Excel document (.xlsx)

Drag across and down to select the data. Then right-click the selected data and click **Copy**.

Return to PowerPoint and click in the content placeholder.

Click the **Home** tab, and in the Clipboard group click **Paste**. Enlarge the table if needed.

Note that the data are inserted but the Excel ribbon tools are not available. The data are not embedded into your presentation when you use the standard paste option.

Press Ctrl+Z to undo the Paste command and remove the table. If you enlarged the table, you may need to click **Undo** multiple times, or you can just press **Delete** to delete the table.

Right-click the content placeholder and choose the **Embed** Paste Option.

Double-click anywhere in the table to access the Excel ribbon tools.

Close the presentation and Excel file without saving.
Modifying Tables

Changing the Size or Position of a Table

To change the position of a table:
- Position the pointer on the outside frame of the table and, when the pointer becomes a four-headed arrow, drag the table to the desired location.

To change the size of a table:
- Position the pointer on any corner of the table frame and, when the pointer turns into a double arrow, drag to the desired size; or
- under Table Tools, on the Layout tab, in the Table Size group, click the appropriate box.

![Table Size](image)

If you press and hold down the Shift key when resizing a table, PowerPoint resizes the height and width of the table proportionally.

**Note:** You can also resize proportionally by selecting the Lock Aspect Ratio check box under Table Tools, on the Layout tab, in the Table Size group.

Changing the Size of a Row or Column

As you add text to cells, the row height increases to accommodate the text. You may wish to adjust the height of the rows or width of the columns to better fit all the table content on one slide.

To change the height or width of rows or columns, use one of the following methods:
- Under Table Tools, on the Layout tab, in the Cell Size group, enter the desired number in the appropriate box; or
- position the cursor on the line dividing two rows or columns and then, when the pointer becomes a horizontal or vertical double-headed arrow, click and drag to the desired position.

![Cell Size](image)

To set the column width to its widest size, position the cursor on the border dividing the two columns and double-click when the pointer becomes a vertical double-headed arrow.

You can also adjust the height and width of all cells in a row or column so they are all the same. To distribute selected rows or columns evenly, under Table Tools, on the Layout tab, in the Cell Size group, click the appropriate Distribute option.

Adding and Deleting Rows or Columns

**Objective 3.2**

When you add a row or column or delete a row, PowerPoint automatically resizes the table. If you are deleting a column, you may need to adjust the table size.

To insert a row or a column, use one of the following methods:
- Under Table Tools, on the Layout tab, in the Rows & Columns group, click the appropriate option; or
• to draw new rows or columns, on the Table Tools Design tab, in the Draw Borders group, use the Draw Table button; or
• to insert a new row (but not a column), go to the last cell of the table and press Tab.

To delete a row, column, or the entire table, use one of the following methods:
• Under Table Tools, on the Layout tab, in the Rows & Columns group, click Delete and then click the appropriate option; or

![Delete, Insert, Insert Above, Insert Below]

• to erase row or column lines, on the Table Tools Design tab, in the Draw Borders group, use the Table Eraser button.

If you are working with an embedded Excel or Word table, you will have the associated program ribbons, tabs, and right-click menus available.

**Moving Rows or Columns**

You can move a row or column using either the drag-and-drop or the cut-and-paste method.

When moving a row or column, you must have the same number of blank rows or columns available in the table. Otherwise, you will overwrite (or delete) the existing data.

**Merging and Splitting Rows or Columns**

Merging cells allows you to create a cell that spans more than one row or column; you might do this for a table heading, for example. If you merge cells containing data, the data will be separated by paragraphs in the merged cell.

Splitting cells divides a single row or column into additional rows or columns as specified in the Split Cells dialog box. The existing data within a split cell is retained in the upper left cell.

To merge or split cells:
• Under Table Tools, on the Layout tab, in the Merge group, click the appropriate option; or

![Merge, Split]

• right-click the row, column, or cell, and then click the appropriate Merge or Split command.

If you split cells, PowerPoint displays a dialog box asking you how you want to split the cells.

![Split Cells]

You can also use the Draw Table or Table Eraser commands under Table Tools, on the Design tab, in the Draw Borders group to add or remove individual cell boundaries.
Learn the Skill
In this exercise, you will modify a table.

1. Open the *Extreme Adventure Analysis* presentation and save it as *Extreme Adventures Analysis – Student*.
2. Click anywhere in column 3 (19 to 34).
3. Click the **Table Tools, Layout** tab, and in the Rows & Columns group click **Insert Right** to insert a column to the right.
4. Change the heading for column 3 from 19 to 34 to: 20 to 29.
5. Change the next two column headings to read: 30 to 39 and: 40 to 49.
6. Use your mouse to resize column 1 (names of tours) so that the names of all the tours fit on one line (that is, they don’t wrap).
7. Select the last five columns (those with data) and, on the Table Tools Layout tab, in the Cell Size group, click **Distribute Columns**.
8. Change the numbers to read as follows. Challenge yourself to use only the keyboard to complete this step.

<table>
<thead>
<tr>
<th></th>
<th>Under 19</th>
<th>20 to 29</th>
<th>30 to 39</th>
<th>40 to 49</th>
<th>50+</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mt. Kilimanjaro</td>
<td>235</td>
<td>301</td>
<td>306</td>
<td>350</td>
<td>629</td>
</tr>
<tr>
<td>Lady Evelyn Lakes</td>
<td>125</td>
<td>98</td>
<td>178</td>
<td>100</td>
<td>235</td>
</tr>
<tr>
<td>Quetico Winter Camping</td>
<td>35</td>
<td>35</td>
<td>22</td>
<td>58</td>
<td>35</td>
</tr>
<tr>
<td>Riding the Rapids in BC</td>
<td>678</td>
<td>851</td>
<td>935</td>
<td>1002</td>
<td>345</td>
</tr>
</tbody>
</table>

9. Click anywhere in the top row of the table to select it.
10. Click the **Table Tools, Layout** tab, and in the Rows & Columns group click **Insert Above** to insert a row.
11. With the row selected, on the Table Tools, Layout tab, in the Merge group, click **Merge Cells**.
12. Type: *Extreme Adventure Analysis* in the merged cell.
13. Select the last column cells (50+ to 345). Do not select the first row.
14. Right-click anywhere on the selection and then click **Split Cells**. Type: 3 in the number of columns box and then click **OK**. The cell is split into three columns.
15. Click **Undo** to reverse the changes.
16. Save the presentation and leave it open for the next exercise.
Formatting a Table

Objective 3.2

You can format a table in the same way as you format a text box or a shape. You can format the table data; specific rows, columns, or cells; or the entire table.

A table style (or Quick Style) is a combination of different formatting options including color combinations derived from the theme colors of the presentation. PowerPoint automatically applies a table style to any table you add. You can find thumbnails of the available styles under Table Tools, on the Design tab, in the Table Styles group. When you point to a table style thumbnail, you can see how the table style will affect your table.

To add or modify a table style:

- Under Table Tools, on the Design tab, in the Table Styles group, click a **Table Style**, or click **More** to display the gallery.

You can also choose table options for these styles. Under Table Tools, on the Design tab, in the Table Style Options group, click one or more options. The available options allow you to show or hide special emphasis on specific areas of the table, such as just the first column or every other row (Banded Rows).

To apply or modify shading, borders, or effects on a table, under Table Tools, on the Design tab, in the Table Styles group, click the appropriate option.
The Shading menu includes options to set a color, picture, gradient, texture, or Table Background as fill to a table. The Borders menu allows you to apply an outline to a table. The Effects menu allows you to apply built-in effect combinations quickly by using the Table Effect gallery. You can also apply effects such as Bevels to individual cells or a selection of cells. However, you can only apply Shadow and Reflection effects to the entire table.

You can show or hide table gridlines using the options under Table Tools, on the Layout tab, in the View group.

To clear the table style applied to the current table:
- under Table Tools, on the Design tab, in the Table Styles group, click More and click Clear Table.

**Changing the Alignment or Orientation**

When you are adding text to a table, PowerPoint offers various vertical and horizontal alignment settings to enable you to format table text so that it is consistently aligned and therefore easy for your audience to read.

To align text horizontally (left, center, or right), use one of the following methods:
- Under Table Tools, on the Layout tab, in the Alignment group, click the appropriate alignment button; or
- use the align options in the Paragraph group on the Home tab; or
- on the Mini toolbar, click the alignment type you want to use; or
- press the appropriate shortcut keystroke for the alignment type, as follows:

<table>
<thead>
<tr>
<th>Alignment Type</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Center</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Right</td>
<td>Ctrl+R</td>
</tr>
</tbody>
</table>

You can also set the vertical alignment to control how content appears in relation to the top and bottom of the cell. Cell contents are automatically aligned to the top left of the cell.
Lesson 4

Working with Charts and Tables

To set the vertical alignment, use one of the following methods:

- Under Table Tools, on the Layout tab, in the Alignment group, click the vertical alignment type you want to use; or
- on the Home tab, in Paragraph group, click **Align Text**; or
- right-click and click **Format Shape**. Then, in the Format Shape pane, click **Text Box**; or
- under Table Tools, on the Layout tab, in the Alignment group, click **Cell Margins**, and then click **Custom Margins**.

To change the text direction, use one of the following methods:

- Under Table Tools, on the Layout tab, in the Alignment group, click **Text Direction**; or
- on the Home tab, in the Paragraph group, click **Text Direction**; or
- right-click the mouse and click **Format Shape**. Then, in the Format Shape pane, click **Text Box**; or
- under Table Tools, on the Layout tab, in the Alignment group, click **Cell Margins**, and then click **Custom Margins**.

To change the cell margins, use one of the following methods:

- Under Table Tools, on the Layout tab, in the Alignment group, click **Cell Margins**; or
• right-click and click **Format Shape**. Then, in the Format Shape pane, click **Text Box**.

**Learn the Skill**

_In this exercise, you will practice formatting a table._

1. Ensure the *Extreme Adventures Analysis – Student* presentation is open and the table is selected.
2. Click the **Table Tools, Design** tab, and in the Table Styles group click **More** to display the Table Styles gallery.
3. In the Medium section, select **Medium Style 2 – Accent 5**.
4. Select the top row and, on the Table Tools, Design tab, in the Table Styles Options group, click to select **First Column**.
   
The Header Row, Banded Rows, and First Column boxes should now be checked.
5. Select the age range column headings and, on the Table Tools, Design tab, in the Table Styles group, click **Shading** and then click **Eyedropper**. Point and click on the blue color used in the table header row (Extreme Adventure Analysis). The color is applied to the selected cells.
6. With the cells still selected, click the **Home** tab, **center** and **bold** the text and then change the font color to **white**.

![Table Example](image)

7. Select the data (235 to 345), click the **Table Tools, Layout** tab, and in the Alignment group click **Align Right**.
   
Notice that the table is taking up only the top half of the slide. In the following steps, you will fix that.
8. Grab the bottom sizing handle and drag down to about an inch from the bottom of the page.
   
The table now fills the slide but the vertical alignment looks funny.
9. Select the entire table and, on the Table Tools, Layout tab, in the Alignment group, click **Center Vertically**.
   
Now increase the font size of the numbers and table header row so they stand out a bit more.
Lesson 4
Working with Charts and Tables

10 Select the entire table, click the Home tab, and in the Font group click Increase Font Size twice.

11 Increase the font of the table header row three times.

Your table should look similar to the following:

<table>
<thead>
<tr>
<th>Extreme Adventure Analysis</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td>Under 9</td>
</tr>
<tr>
<td>-----------------------------</td>
</tr>
<tr>
<td>Mt. Kilimanjaro</td>
</tr>
<tr>
<td>Lady Evelyn Lakes</td>
</tr>
<tr>
<td>Quetico Winter Camping</td>
</tr>
<tr>
<td>Riding the Rapids in BC</td>
</tr>
</tbody>
</table>

12 Save and close the presentation.

Lesson Summary
Now that you have completed this lesson, you should be able to:

- insert charts
- change chart types
- select and edit chart data
- change chart layout and style
- select chart elements
- format chart elements
- change the size and position of chart elements
- add chart elements
- modify chart parameters
- import charts
- create a table
- copy and paste from Word or Excel
- insert an Excel Workbook
- select and move within a table
- modify a table
- format and enhance a table

Review Questions

1. How do you add a primary horizontal axis title to a chart?
2. How do you hide a chart legend?
3. How do you add a row to a table?
4. How do you edit chart data?
5. How do you filter a chart to prevent it from showing a specific series?
6. How do you merge table cells vertically?
7. How do you change the direction of text in a table cell?
8. How do you apply a table style to a table?
9. How do you add a header row to a table?
10. How do you embed an Excel worksheet in a presentation?
Lesson Objectives

The objectives of this lesson are learning to work with objects, such as shapes, images, and SmartArt. Upon successful completion of this lesson, you should be able to:

- insert shapes
- add text to shapes
- format text within a shape
- modify shapes
- format shapes
- create custom shapes
- insert images
- adjust pictures
- apply styles to pictures
- insert screenshots
- insert a photo album
- insert hyperlinks
- insert action buttons
- work with SmartArt
- modify SmartArt
- use SmartArt styles

Using Multimedia Elements

Multimedia elements, such as graphics, pictures, video, and audio, add visual appeal to a presentation and can often be used in place of words. Using multimedia elements increases audience understanding and retention, provides emphasis on main points, clarifies your message, and enables you to engage your audience using multiple senses. Multimedia elements help users see and hear what you are trying to say.

Working with Shapes

PowerPoint has a full range of drawing tools, as well as a wide array of ready-made shapes and lines, that you can use to create your own graphic art.
Lesson 5
Adding Multimedia Elements

As you have completed the previous lessons, you have probably noticed that you have been using shape tools, such as fill, outline, and effects, as well as alignment and sizing tools. PowerPoint treats slide placeholders, text boxes, and shapes as objects. You can modify, format, resize, and reposition all objects using the same methods. In this section, you will review these methods, add one or two more, and learn a few new tricks specific to shape objects.

Inserting Shapes
Objective 2.2

You can draw shapes using the fill and line color defined by the presentation’s theme.

As soon as you insert or select a shape, PowerPoint displays the Drawing Tools tab for modifying the shape.

To insert shapes, use one of the following methods:

- On the Home tab, in the Drawing group, click **Shapes**, click a shape, and drag the mouse pointer on the slide to form the shape; or

- on the Insert tab, in the Illustrations group, click **Shapes**, click a shape, and drag the mouse pointer on the slide to form the shape; or

- under Drawing Tools, on the Format tab, in the Insert Shapes group, click a shape and drag the mouse pointer on the slide to form the shape.

To insert multiples of the same shape:

- On the Home tab, in the Drawing group, right-click the desired shape and click **Lock Drawing Mode**.

  Click and drag to draw the shape. Continue drawing shapes as needed. When you are finished drawing shapes, click the shape again to turn off Lock Drawing Mode.

You can also create a graphic with a number of similar shapes by duplicating the shape, or using copy and paste. Note that when you paste the shape it will be placed overtop the original selection; if there are a variety of shapes around the selected shape, be careful when pasting several copies of the selection as you may find it difficult to quickly select one of the pasted objects to move or manipulate. Use zoom or the Selection pane to help you select the shape.
When you draw and size shapes consider the following:

- When you click a shape, PowerPoint displays a crosshair to indicate you are in Draw mode. Click where you want the shape to start and drag to the desired height and width for the shape.
- Press Shift as you drag to draw a straight line or arrow.
- Press Shift as you drag to draw a proportional shape, such as a perfect square or circle.
- Press Ctrl as you drag to draw a line, box, or oval from its center point.

You can add text to a shape simply by typing it after creating the shape. Alternatively, you can select the shape and begin typing. To format text in the shape, you can use the mini toolbar, the Font and Paragraph tools on the Home tab, or the WordArt Styles options in the Drawing Tools Format tab.

The text you add becomes part of the shape. If you rotate or flip the shape, the text rotates or flips with it.

**Resizing and Repositioning Shapes**  
**Objective 2.2, 2.3**

When you resize or reposition shapes, PowerPoint displays a live preview. You can use the same method to resize and reposition shapes as you would with slide placeholders.

To resize a shape, use one of the following methods:

- Drag the vertical or horizontal handles; or  
- change the values in the **Size** option in the Format pane; or  
- on the Drawing Tools Format tab, in the Size group, change the values in the **Width** and **Height** boxes.

To reposition a shape, use one of the following methods:

- Drag the shape to a new position; or  
- change the vertical or horizontal values within the Position options in the Format pane; or
- press the arrow keys on your keyboard to nudge the shape left, right, up, or down, until you have placed it exactly where you want it; or  
- hold Ctrl and press arrow keys to make smaller movements.

You may find it helpful to turn on the ruler, guides, and/or gridlines as you move objects around the slide. The Smart Guides, which appear when an object is centered or evenly spaced between other objects, are extremely helpful for aligning and spacing objects consistently. Remember, you can add and remove guides as needed by right-clicking it and selecting the appropriate option from the right-click menu.
If you find your objects are “jumping” to a different spot, turn off the Snap objects to grid option in the
Grid and Guides dialog box; or, to override the Snap objects to grid option, hold down \( \text{Alt} \) while you drag
the object.

![Grid and Guides dialog box]

**Learn the Skill**

In this exercise, you will learn how to insert shapes into a new presentation.

1. Create a new blank presentation and save it as *Biking Tours – Student*.
2. Change the layout of slide 1 to *Blank*.
3. Click the **Insert** tab, and in the Illustrations group click **Shapes**. Then right-click the **Oval** shape and
click **Lock Drawing Mode**.
4. Press \( \text{Shift} \) and then click and drag to create three circles, each approximately 1.75" (4.5 cm) across.
5. Click the Oval shape again to exit **Lock Drawing Mode**.
6. Select one of the circles and type: *Dublin*.
7. Add the following text to the remaining circles on the slide: *San Francisco* and *Perth*.
8. Click and drag the circles to arrange them on the slide as shown here:

![Diagram of circles labeled Dublin, San Francisco, and Perth]

9. Click the **Home** tab, click **New Slide** and then select **Title Only**.
10. In the new slide, type: *San Francisco Itinerary* in the title placeholder.
11. Click the **Insert** tab, click **Shapes** and choose **Rounded Rectangle**.
12. Draw a rounded rectangle shape across the top of the content area below the title.
13. Type: *Fort Mason* in this shape.
14 Use Lock Drawing Mode to draw three more rounded rectangle shapes, and enter the following text:

Presidio National Park
Golden Gate Bridge
Sausalito

Don’t worry if your boxes aren’t all the same size, or are not aligned or distributed evenly. We will fix that later.

15 Save the presentation and leave it open for the next exercise.

**Formatting Shapes**

**Objective 2.2**

After creating or inserting a shape, you may want to format it to add visual impact to your presentation.

You can format shapes using the same methods you would use to format placeholders and text boxes. You can change the fill, add a style, change the thickness or color of the lines that define the shape, and add effects to a shape.

PowerPoint contains an enhanced mini toolbar to make it quick and easy to change a shape’s style, fill, and outline. When you right-click a shape, the mini toolbar appears; the Shape Styles gallery and the Fill and Outline drop-down menus are just beneath the arrows.

**Applying Styles to Shapes**

The most effective way to format shapes is to use the Shape Styles gallery. Shape Styles are preset combinations of colors, lines, and other effects.

As you may have noticed, the Shape Styles found under Drawing Tools, on the Format tab, in the Shape Styles group are a duplicate of the Quick Styles found on the Home tab, in the Drawing group. You may use either location or the Style option on the mini toolbar to apply a style to your shape.

You can also change the fill, outline, and other aspects of a shape independently.

You can duplicate the style and formatting of any object quickly and easily using the Format Painter.
Lesson 5

Adding Multimedia Elements

Changing the Outline of a Shape
To change the outline of a shape, use one of the following methods:

- On the Home tab, in the Drawing group, click Shape Outline; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Outline; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the dialog box launcher to open the Format Shape pane and, in Shape Options, select the Fill & Line icon. Then, in the Line section, select the Line options desired; or
- right-click the shape and then click Outline on the mini toolbar.

Changing the Fill of a Shape
To change the fill of a shape, use one of the following methods:

- On the Home tab, in the Drawing group, click Shape Fill; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Fill; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the dialog box launcher to open the Format Shape pane and, in Shape Options, select the Fill & Line icon. Then, in the Fill section, select the Fill options desired; or
- right-click the shape and then click Fill on the mini toolbar.

Using the Eyedropper Tool
To give your presentation a consistent look, it is best to match the colors of shapes, pictures and other objects. With the new Eyedropper tool, you can match colors from within your presentation or externally, such as from an object on a website or from a picture or logo.

Simply select the object or objects you wish to color and then open any of the color options, such as Shape Fill, Shape Outline, Text Color, or Glow.

Click the Eyedropper and drag it to the location that contains the color you wish to use. As you drag the pointer, a live preview of that color appears. Click the desired color. You can also use the Enter or Spacebar keys to select a color.

To cancel the Eyedropper without picking a color, press Esc.

To match the color of the object to something outside PowerPoint, you must have the external document containing the object open before selecting the Eyedropper tool. For best results, tile the windows side by side and then drag the Eyedropper tool outside the PowerPoint window and onto the external window. Release the mouse button when the tool is positioned over the desired color.

Applying an Effect to a Shape
To apply an effect to a shape, use one of the following methods:

- On the Home tab, in the Drawing group, click Shape Effects; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Effects; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the dialog box launcher, select the Effects icon in Shape Options, then select one of the effects options, such as Shadow or Reflection.
Learn the Skill
In this exercise, you will learn how to insert shapes, add and modify shape text, and apply Quick Styles in the current presentation.

1. Ensure the Biking Tours – Student presentation is open.
2. Select slide 1 with the three circles.
3. Select the Dublin circle and then, under Drawing Tools, click the Format tab, and in the Shape Styles group, select Subtle Effect, Gold, Accent 4.
4. Select the San Francisco circle and then, under Drawing Tools, click the Format tab, in the Shape Styles group, click More. Select Subtle Effect, Green, Accent 6.
5. Select the Perth circle and then, under Drawing Tools, click the Format tab, in the Shape Styles group, click More. Select Subtle Effect, Blue, Accent 1.
6. Select slide 2 with the four rounded rectangles on it, then select the Fort Mason rectangle.
7. Under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Fill, click Texture, and then click Papyrus.
8. Under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Effects, click Shadow, and then click Offset Diagonal Bottom Right.
9. Under Drawing Tools, on the Format tab, in the WordArt Styles group, click Text Fill and then click Black, Text 1.
10. Click the Home tab, click the Font Size arrow and select 24.
11. With the rectangle selected, on the Home tab, in the Clipboard group, double-click the Format Painter.
12. Click on each of the remaining rectangles to duplicate the formatting.
13. Click the Format Painter button again to turn off Format Painter.
14. Save the presentation.
Adjusting, Changing, and Editing Shapes

**Adjusting Shapes**

Many shape objects, such as the rounded rectangle, have one or more adjustment handles. An adjustment handle is a square yellow handle that is used to adjust the shape of an object, such as by adjusting the rounded corners of a rounded rectangle, adjusting the depth or thickness of an arrow, or changing the size of a pie slice.

**Changing Shapes**

You can replace any shape, or change it to another built-in shape using the Change Shape tool.

To change a shape, select the shape you want to change and then, under Drawing Tools, on the Format tab, in the Insert Shapes group, choose *Edit Shape*. Point to *Change Shape* and click the desired shape.

When you replace or change a shape, PowerPoint retains the size, color, and orientation of the original shape.

To delete a shape, select the shape and press **Delete**.

**Editing Shape Points**

Within PowerPoint, you can use the Edit Points options to change the form of a shape into any shape you desire. When you activate Edit Points, black squares representing each point in the shape appear. You can then use your mouse to manipulate each point.
To edit points in a shape, use one of the following methods:

- Right-click any shape and click **Edit Points**; or
- under Drawing Tools, on the Format tab, in the Insert Shapes group, click **Edit Shape** and then click **Edit Points**.

To access additional options, right-click a line segment or an individual point and choose options, such as Add Point, Delete Point, and other options.

To curve line segments on either side of a point, click the point. Two blue handles with white boxes appear. The white segment handles control the curve of the line segments on either side of the point; dragging the white handle away from the shape creates a wider curve.

To turn off Edit Points, click anywhere on the slide outside of the shape you are editing.

---

**Learn the Skill**

In this exercise, you will learn how to change shapes and edit points.

1. Ensure the *Biking Tours – Student* presentation is open.
2. Insert a new blank slide.
3. On the Home tab, in the Drawing group, click the **5-Point Star** shape and draw a large star on the slide.
4. Right-click the star shape and click **Edit Points**.
5. Point to the top-most tip of the star, and then click and drag upwards.
6. Click the black handle at the tip of one of the star points, and then click and drag one of the white handles up and away from the shape.
7. Click and drag an area between two black handles. Your star is looking a bit distorted at this point.
8. With the shape selected, under Drawing Tools, click the **Format** tab, in the Insert Shapes group, choose **Edit Shape**, point to **Change Shape**, and then click the **5-Point Star** shape.
10. Save the presentation and leave it open for the next exercise.
Lesson 5

Adding Multimedia Elements

Arranging Shapes

Objective 2.3

Order Objects
As you draw shapes, you may need to change the stacking order in which the shapes appear, moving them forward and backward on the slide to achieve the desired effect. The stacking order is the placement of objects on top of each other. The first object inserted is on the bottom of the stack and the last object inserted is on top.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bring to Front</td>
<td>Bring the shape to the front of all other shapes.</td>
</tr>
<tr>
<td>Bring Forward</td>
<td>Bring the shape forward from behind another shape so it is in front of that shape.</td>
</tr>
<tr>
<td>Send to Back</td>
<td>Send the shape to the back of all other shapes.</td>
</tr>
<tr>
<td>Send Backward</td>
<td>Send the shape backward so it is behind the shape that was in front of it.</td>
</tr>
</tbody>
</table>

To change the stacking order of selected shapes, use one of the following methods:
- Under Drawing Tools, on the Format tab, in the Arrange group, click Bring Forward or Send Backward; or
- on the Home tab, in the Drawing group, click Arrange and click Bring to Front, Send to Back, Bring Forward, or Send Backward; or
- right-click the shape and click Bring to Front or Send to Back.

Group Objects
To create complex graphics, you can combine several objects into a group so you can treat that group of objects as a single unit. You can format grouped objects individually or as a whole. You can also create groups within groups.

- To group shapes, select the shapes you want to group and then, under Drawing Tools, on the Format tab, in the Arrange group, choose Group Objects and click Group.
- To format an individual group object, first select the group, and then select the individual object.
- To ungroup shapes, select the group and then, under Drawing Tools, on the Format tab, in the Arrange group, choose Group Objects and click Ungroup.
- To regroup shapes, select the group and then, under Drawing Tools, on the Format tab, in the Arrange group, choose Group Objects and click Regroup.

Align Objects
When you add shapes to a slide, it can be difficult to align the shapes evenly by clicking or dragging. As you have learned, PowerPoint provides you with a variety of options to align objects.

The Align Objects options are located on the Drawing Tools, Format tab, in the Arrange group, or on the Home tab, in the Drawing group, within the Arrange menu. You can align objects to the active slide or to selected objects.

Rotate Objects
Rotating or flipping an object can add visual impact to your presentation. Within the rotate options menu, you can flip objects horizontally or vertically.
To rotate a shape, first select the shape and the use one of the following methods:

- Click and drag the rotation handle above the selected shape; or
- under Drawing Tools, on the Format tab, in the Arrange group, click **Rotate Objects** and choose the desired rotation option; or
- on the Home tab, in the Drawing group, click **Arrange**, choose **Rotate**, and choose the desired rotation option; or
- under Drawing Tools, on the Format tab, in the Size group, click the **Size** dialog box launcher. In the Format Shape pane, type or select a rotation degree.

To flip a shape, first select the shape and:

- Under Drawing Tools, on the Format tab, in the Arrange group, click **Rotate Objects**; then
  - to reverse the object vertically, click **Flip Vertical**; or
  - to reverse the object horizontally, click **Flip Horizontal**.

To create a mirror image of the shape, create a copy of the shape and then use one of the flip options.

Note that you may need to ungroup some imported objects before you can activate the rotate or flip options.

**Selecting Objects**

It can be quite difficult to select objects that are hidden, overlapped, behind text, or part of a complex graphic.

You can select all objects on a slide, multiple objects, or access the selection pane.

On the Home tab, in the Editing group, click **Select** and do one of the following:

- To select all objects on the slide, including placeholders, click **Select All**.
- To select multiple objects, click **Select Objects**, and then draw a box over the objects desired.
- To open the selection pane, click **Selection Pane**.

**Using the Selection Pane**

Within the Selection pane, you can also hide or show specific objects on a slide, rename an object and change the order in which objects appear on the slide.

To open the Selection Pane, on the Home tab, in the Editing group, click **Select** and then click **Selection Pane**.
Lesson 5

Adding Multimedia Elements

When you create or insert objects, PowerPoint numbers and names objects according to their appearance or their stacking order on the slide.

- To select objects, click on their names.
- To select multiple objects, use the Ctrl or Shift+click methods.
- To adjust the stacking order of objects, select the object and then click the Bring Forward or Send Backwards arrow, or drag the object name to the desired location in the list.
- To rename an object, click the object name, and then pause and click the name again. In the box that appears, type the desired name and press Enter.
- To temporarily hide an object from view on a slide, click the eye icon to the right of the object name.
- To show a hidden object, click the line to the right of the object name.

Learn the Skill

In this exercise, you will learn how to scale, rotate, align, group and ungroup shapes, and change the order of shapes on a slide.

1. Ensure the Biking Tours – Student presentation is open.
2. Select slide 1 (with the three circles).
3. Press Ctrl and click each circle to select all three.
4. Under Drawing Tools, click the Format tab, and in the Size group set the height and width to 2”.
5. Click the View tab and then, in the Show group, select Gridlines.
6. Click away from the circles to deselect them and then select just the Dublin circle and press the ↑ and ← arrow keys to nudge it into alignment with the nearest lines on the grid.
7. Repeat step 6 until all of the circles line up on the Grid as shown:

8. Click the Insert tab, in the Illustrations group, click Shapes and select Right Arrow.
9. Draw an arrow from the left of the slide pointing at the Perth circle.
10. Type: New in the arrow.
11. Click the Home tab, in the Drawing group, click Quick Styles and click Colored Fill – Orange, Accent 2.
12. With the arrow still selected, click the rotation handle and drag to rotate the arrow until it is pointing at a downward angle toward and slightly overlapping the Perth circle. Reposition the arrow as needed so it appears similar to the following:
13 Click the View tab and then, in the Show group, select Gridlines to turn them off.

14 Click the Dublin circle and drag it until it is slightly underneath the Perth circle.

15 Click the San Francisco circle and drag it until it is slightly over top of the Dublin circle, and underneath the Perth circle.

16 Press Ctrl and click each shape to select all three circles and the arrow.

17 Under Drawing Tools, click the Format tab, in the Arrange group, click Group Objects and then click Group.

18 Click and drag the group of shapes to the right.

19 On the Drawing Tools, Format tab, in the Arrange group, choose Group Objects and click Ungroup.

20 Click the San Francisco circle.

21 On the Drawing Tools, Format tab, in the Arrange group, click the Send Backward arrow and then click Send to Back.

22 On the Drawing Tools, Format tab, in the Arrange group, choose Group Objects and click Regroup.

23 Select slide 2 with the four rounded rectangles on it.

24 Press Ctrl and click each rectangle to select all four.

25 On the Drawing Tools, Format tab, in the Size group, change Shape Height to 1.1” (2.8 cm) and Shape Width to 8” (20.3 cm).

26 Click the Home tab, in the Drawing group, click Arrange, click Align, and then click Align Left.

27 On the Home tab, in the Drawing group, click Arrange, click Align, and then click Distribute Vertically.

28 Under Drawing Tools, click the Format tab, in the Arrange group, choose Group Objects and click Group.

29 Save and close the presentation.
Creating Custom Shapes

Objective 2.2

If the shape you need is not included in PowerPoint’s built-in shapes, you can merge shapes to create custom shapes.

To merge shapes, first position and select the shapes then on the Drawing Tools, Format tab, click **Merge Shapes** and pick the desired option.

The result of merging shapes depends on the merge option you choose and the shape you select first. The shape you select first becomes the primary shape and, in some cases, determines the new shape.

The table below briefly describes the purpose of the merge options.

<table>
<thead>
<tr>
<th><strong>Union</strong></th>
<th>Create a new shape from the perimeter of two or more overlapping shapes.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Combine</strong></td>
<td>Delete the areas where the selected shapes overlap.</td>
</tr>
<tr>
<td><strong>Fragment</strong></td>
<td>Break or divide a shape into smaller shapes or create new shapes from intersecting lines or overlapping areas.</td>
</tr>
<tr>
<td><strong>Intersect</strong></td>
<td>Delete areas that do not overlap within selected shapes, but retain overlapping areas.</td>
</tr>
<tr>
<td><strong>Subtract</strong></td>
<td>Subtract from the first shape selected (primary) the areas where other shapes overlap.</td>
</tr>
</tbody>
</table>

It is important to understand the difference between merging shapes and grouping shapes. You merge shapes to create a new shape, whereas you group shapes when you want to treat individual shapes as one shape (for example, to move them in unison without losing alignment and relative positioning), but you still want to be able to modify the shapes within the group individually.

Reusing Custom Shapes

After you have developed the desired graphics, it is a good idea to save a copy to reuse later. You can save the graphic as a picture that can be used in a wide variety of programs by saving it in any of the popular image formats; GIF, JPEG, PNG. You will learn more about image formats later in this lesson.

To save a graphic as a picture, right-click the object and click **Save As Picture**.
Learn the Skill

In this exercise, you will use the merge shape tools to create a custom shape and save it as a picture in the current presentation.

1. Create a new blank presentation and save it as Custom Shapes - Student.
2. Change the layout of slide 1 to Blank.
3. On the Home tab, in the Basic Shapes gallery, right-click the Oval shape and click Lock Drawing Mode.
4. Draw three large circles, approximately 2.5" (6.3 cm) by 2.5" (6.3 cm). Click the oval again to exit Lock Drawing Mode.
5. Position the circles so they overlap, as shown in the following:

![Circles](image)

6. Select the bottom circle, and on the Home tab, in the Drawing group, click Arrange and then click Bring Forward.
7. Select all three circles.
8. Under Drawing Tools, click the Format tab, in the Insert Shapes group, click Merge Shapes and click Union.
   The three circles are joined to form one shape.
9. Press Ctrl+Z to undo the merge.
10. On the Drawing Tools, Format tab, click Merge Shapes and position the mouse pointer over (do not click) Combine to preview the merge effect.
11. Click Fragment.
   Notice the addition of several more selection areas.
12. Click a blank area on the slide, then click on the shape and drag the fragmented shape pieces around on the slide.
13. On the Quick Access bar, click the Undo arrow and select Fragment Shapes from the list.
   The shapes return to three circles with three selection boxes.
14. Return to Merge Shapes, and hover over Intersect and Subtract to see the results of those options.
15. Click Combine.
16. Using Edit Points and any other shape drawing or manipulation tools, create your own custom shape from your combined shapes. If you add more shapes, select and group all of the shapes before continuing. Your custom shape may or may not resemble the following:
17 Right-click your custom shape and click **Save as Picture**.

18 Save the picture in your student folder as a **PNG** type with the name **My Custom Shape**.

19 Save and close the presentation.

### Working with Pictures

Images, or pictures, are another type of multimedia you can add to your presentation to illustrate a point or add visual interest. Adding pictures to a presentation is the easiest way to liven it up.

When you add a picture to a slide, PowerPoint displays the Picture Tools tab with options so you can modify the picture:

Many of these options are discussed later in this lesson.

### Inserting Pictures

You can insert images into your presentation either using your own files or files you find online. PowerPoint 2013 allows you to search for and insert pictures from the web using Bing Image Search, Office.com Clip Art, or even Facebook, Flickr, or SkyDrive. To access images stored on SkyDrive, Facebook, or Flickr, you must log on to your Microsoft account. For this course, however, you will only insert pictures using the Office.com Clip Art and Bing Image Search methods.

When you create slides, some slides provide placeholders that display the Pictures and Online Pictures icons. These include Title and Content, Two Content, Comparison, Content with Caption, and Picture with Caption slide layouts. However, you can create a new slide with any layout and then add a picture to the slide.

- To add a picture to a slide with a picture placeholder, click the **Pictures** icon in the placeholder.
- To add an online picture to a slide with a picture placeholder, click the **Online Pictures** icon in the placeholder.
- To add a picture to a slide with no picture placeholder, on the Insert tab, in the Images group, click the **Pictures** or **Online Pictures**.
Adding Multimedia Elements

Lesson 5

This opens the Insert New Pictures dialog box:

You can then navigate to location of the picture file and click the picture to insert it. Alternatively, you can click Insert arrow for other options.

When you use Insert to insert a picture, PowerPoint provides you with three options:

- Insert (embed the image)
- Link to File (link to the image file)
- Insert and Link (do both of the above)

The Insert option means the picture is embedded in the presentation. Once embedded, the picture becomes part of the presentation file. Changes you make to the picture in the presentation are reflected in the presentation only. If the picture is linked, a connection exists between the presentation and the picture file. The picture file can be updated and the changes will be reflected in the linked picture in the presentation.

Inserted pictures are stored within the presentation and linked pictures are stored outside the presentation. Linked pictures are updated when changes are made to their source picture file but embedded pictures do not change if you change their source picture file.

When your presentation contains linked pictures, if you plan to deliver the presentation on another computer or send it to someone by e-mail, you must copy both the linked pictures and the presentation.

When determining whether to insert or link to pictures, consider the following:

Choose Insert for your pictures when:

- Your files are under 100 KB each. You can insert files that are up to 50 megabytes (MB), but it may slow down the delivery of the presentation.
- You want all picture files to be contained within your presentation rather than linked to it.
- You do not plan to change the source files.
Lesson 5

Adding Multimedia Elements

Choose **Link to File** for your pictures when:
- Your picture files are 100 KB or more each.
- You plan to change the picture source files.
- You plan to use the Package for CD feature to package your presentation to a CD, or to a different folder or computer.

**Inserting Online Pictures**

You can insert online pictures from Office.com Clip Art, Bing Image Search, SkyDrive, Facebook, or Flickr. If you have not logged on to your Microsoft account, you will only have access to Office.com Clip Art and Bing Image Search when inserting online pictures.

To insert online pictures, on the Insert tab, in the Images group, click **Online Pictures**.

You may enter search criteria to locate the online image you want or use Browse to search for the image within SkyDrive. If you select the Facebook or Flickr option, you will be connected the website to sign in and browse your image files.

The Results list displays the matches for the search criteria. The number of images found is displayed at the top of the window.
When you point at an image, a red bounding box surrounds the image, and the description and size of the image is displayed in the bottom left corner of the window. You can point to the View Larger icon to preview a larger image.

Once you have located the image you want, click Insert to embed it in the presentation. You can insert multiple images at once, using the Shift+click or Ctrl methods.

It is important to note that many online images are copyrighted and cannot be reused without first obtaining permission. When searching for images through a search engine, such as Bing, Google, or Yahoo, you can filter the search results by license type. An image using a Creative Commons license allows reuse, however, most specify that the image cannot be used commercially and will have set limits on how it can be edited or modified.

If you are a licensed Microsoft Office user, Office.com Clip Art allows you access to images, clip art, animations, sounds, music, video clips, templates, and other media that you may copy and use in projects and documents, offline or online. However, the Microsoft licensing agreement does not allow its media to be used for commercial purposes, such as to create a logo or on a product for sale.

Regardless of the method you choose, when using images, it is essential that you understand and verify copyright information.

To add images from other online services, such as YouTube, you can add connections to your Microsoft Account, in the Accounts section of the File tab.

---

Learn the Skill

In this exercise, you will learn how to insert images into the current presentation.

1. Open the Biking Tours – Student presentation.
2. Insert a Title and Content slide before slide 1.
3. In the title placeholder, enter Biking Tours and Center the text.
5. In the content placeholder, click the Pictures icon.
6 In the Insert Picture dialog box, browse to the location of the student data files, click the *Biking Tours* file, and click **Insert**.

7 Press **Ctrl+M** to insert a new slide.

8 In the title placeholder, type: **Dublin** and **Center** the text.

9 Click the **Insert** tab, and then click **Pictures**.

10 Select the *Dublin* file and click **Insert**.

11 Repeat steps 7 to 10 to create one more new slide with the title *San Francisco* and the picture *Golden Gate Bridge* on it.

12 Click the **Home** tab, click the **New Slide** arrow and then select **Blank**.

13 Click the **Insert** tab, and click **Pictures**.

14 Select the *Tolano Adventures Logo* file, click the **Insert** arrow, and select **Insert and Link**. This will allow you to easily update your presentation if the logo changes.

15 Click the **Insert** tab, and in the Images group click **Online Pictures**.

16 In the Office.com Clip Art box, enter: *bicycle* as the search term and press **Enter**.

17 Click an image you’d like to insert on this slide and click **Insert**.

18 Drag to resize and reposition the clip art as needed so it does not overlap the Tolano Adventures logo.

19 Save and close the presentation.

**Inserting a Screenshot Image**

PowerPoint allows you to embed screenshots from any open window in any program running on your computer without leaving PowerPoint. Screenshots are useful for capturing snapshots of windows, web pages, dialog boxes, or other screen content. The screenshot feature is also available in most other Microsoft Office applications, such as Microsoft Word, Excel and Outlook.

On the Insert tab, in the Images group, click the **Screenshot** arrow.
Adding Multimedia Elements

Lesson 5

The Available Windows gallery displays the available open program windows running on your computer. The Screenshot feature is unable to capture from windows that have been minimized to the taskbar.

Click the thumbnail of the window in the Available Windows gallery to insert the entire screenshot, or use the Screen Clipping tool to select the area of the screen you want to capture.

When you select the Screen Clipping tool, your screen becomes opaque (cloudy) and the selected window is displayed. Drag to select the part of the window that you want to capture. The opaque effect is removed from the selected area. When you release the mouse, PowerPoint automatically inserts the area you've selected into your presentation.

You can use the Picture Tools to format and edit the captured image.

Inserting a Photo Album

A PowerPoint photo album is a presentation you can create to display your photographs. As with any type of presentation, you can also add effects, such as transitions, backgrounds, themes, and layouts, to your photo album. You can add captions to your pictures, adjust the order and layout, add frames around the pictures, and even apply a theme to customize the look of your album. To share your photo album with others, you can send it as an attachment to an e-mail message, publish it to the Web, or print it.

You can either create your own photo album or use one of the PowerPoint Photo Album templates available at Microsoft.com.

To create a photo album, on the Insert tab, in the Images group, click the Photo Album arrow and click New Photo Album.

The table below describes the options available in the Photo Album dialog box.

<table>
<thead>
<tr>
<th>Insert picture from</th>
<th>Use File/Disk to navigate to where the picture files are located.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert text: New Text Box</td>
<td>Create a new text box to enter text or information about this picture.</td>
</tr>
</tbody>
</table>
### Lesson 5

Adding Multimedia Elements

<table>
<thead>
<tr>
<th>Pictures in album</th>
<th>Lists the files included in the photo album. Use the Up or Down buttons below this list to reorder the file list or use Remove to delete a file from the list. Select a picture from the list to adjust the rotation or increase/decrease the brightness and contrast.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td>Display a preview of each file selected in the Pictures in album list. Use the buttons across the bottom of the preview box to adjust the rotation, contrast, or brightness of the picture.</td>
</tr>
<tr>
<td>Picture Options</td>
<td>Choose whether to have caption boxes below the pictures, such as names of people or product identifiers, or to show the pictures in black and white for a different effect. TIP: Do not activate Fit to Slide if you wish to use captions.</td>
</tr>
<tr>
<td>Picture layout</td>
<td>Choose how you want the pictures laid out in the photo album.</td>
</tr>
<tr>
<td>Frame shape</td>
<td>Choose the shape for the frame around each picture. This field is available when you choose any option other than Fit to slide.</td>
</tr>
<tr>
<td>Theme</td>
<td>Add a theme for the photo album.</td>
</tr>
</tbody>
</table>

To edit a photo album, on the Insert tab, in the Images group, click **Photo Album** and click **Edit Photo Album**.

The Edit Photo Album dialog box contains the same options as the insert Photo Album dialog box, with the exception of an instruction paragraph and the Update button.

To edit a photo album, on the Insert tab, in the Images group, click **Photo Album** and click **Edit Photo Album**.

### Learn the Skill

In this exercise, you will learn how to insert and edit a photo album.

1. Create a new blank presentation. Click the **Insert** tab, in the Images group, click **Photo Album** and then click **New Photo Album**.
2. Click **File/Disk** and browse to the location of the student data files.
3. Press **Ctrl** and click the files **Biking Tours**, **Dublin**, **Golden Gate Bridge**, and **Tire** to select all four images, and then click **Insert**.
4. Click the arrow beside **Picture Layout**, select **4 pictures**, and then click **Create**.
On slide 1, change the title to: Biking Tours.

Click the Insert tab, click the Photo Album arrow and then click Edit Photo Album.

Click to check Captions below ALL Pictures.

Click to check ALL pictures black and white.

In the Edit Photo Album dialog box, click New Text Box to add a text box to the photo album. The text box item is added to the Pictures in album list at the right.

If necessary, click to check the text box in the list and then click the up arrow to move the text box above the pictures in the list.

Click the box beside Text Box to deselect it.

Click to check the last picture in the list (tire), and then click Remove to remove it from the album.

In the Frame shape drop-down select Simple Frame, Black.

Click Browse next to the theme box, select a theme from the list, and then click Select.

Click Update to apply the new settings to the photo album.

Select slide 2 and, in the text box, type: Popular Locations.

Resize and reposition the photos and text box as needed.

Save the presentation as Bike Tours Photo Album – Student and close it.

Understanding Image Formats

It is helpful to understand image format basics when adding images to your presentation. The table below provides the basics of the three most common formats: JPEG, GIF, and PNG.

<table>
<thead>
<tr>
<th>JPEG</th>
<th>GIF</th>
<th>PNG</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use for photographs</td>
<td>Use for line art, logos, cartoons, shapes, illustrations, drawings</td>
<td>Use for line art, logos, cartoons and photographs</td>
</tr>
<tr>
<td>Can be used for print</td>
<td>Best used for electronic display</td>
<td>Best used for electronic display</td>
</tr>
<tr>
<td>Does not support transparency or animation</td>
<td>Supports transparency and animation</td>
<td>Does not support animation</td>
</tr>
<tr>
<td>Lossy compression, small file size</td>
<td>Lossless compression, larger file size than JPEG and PNG formats</td>
<td>Lossless compression, larger file size than JPEG</td>
</tr>
</tbody>
</table>
Adjusting Pictures

You can make a picture more subdued so that it blends with its surroundings, or intensify the picture to bring attention to it. On the Picture Tools ribbon, on the Format tab, in the Adjust group, PowerPoint provides a number of tools to help you adjust pictures.

- To remove the background of a picture, click **Remove Background**.

- To correct the brightness or contrast by making the picture sharper or softer, click **Corrections**.

- To adjust the color applied with the picture, click **Color**.
• To add an artistic effect to the picture, click **Artistic Effects**.

**Compressing Pictures**

Images you add to slides may have come from large, high-resolution files, but may not need to be that large in the presentation; or you may have cropped away parts of the images and want to permanently discard the cropped portions. You can compress the images inside the presentation to save space, making the presentation easier to share with others.

To compress pictures, with one or more pictures selected, under Picture Tools, on the Format tab, in the Adjust group, click **Compress Pictures**.

**Changing a Picture**

If you like the formatting you have applied to a picture but not the picture itself, you can change the picture but keep the formatting.

To change a picture, use one of the following methods:

• Under Picture Tools, on the Format tab, in the Adjust group, click **Change Picture**; or
• right-click the picture and click **Change Picture**.

**Resetting a Picture**

To remove illustration effects and/or resizing from a picture, under Picture Tools, on the Format tab, in the Adjust group, click **Reset Picture** or **Reset Picture & Size**.
Applying Styles and Effects to Pictures

Objective 3.5

You can also apply a shape to the picture by using an option in the Picture Styles group.

- To change the style for a picture, choose a picture style from the Picture Styles gallery.

- To change the border for a picture, click Picture Border.

- To change the picture effects, click Picture Effects.
• To change the layout style of the picture, click **Picture Layout**.

You can also modify the effects, size, colors, brightness, or contrast using the Format Picture task pane. To display this pane, use one of the following methods:
• Right-click the picture and click **Format Picture**; or
• under Picture Tools, on the Format tab, in the Picture Styles group, click the **Format Shape** launcher.

**Arranging Pictures**

Pictures have the same arrangement tools available that you have seen with shapes and other objects. You can change the stacking order by moving them forward and backward on the slide, or aligning and rotating them to achieve the effect you desire.
Resizing and Cropping Pictures

Objective 3.5

If a picture you insert contains more than you want to display, you can crop away part of the picture, crop it to a shape, such as a heart, or crop it to a common aspect ratio to fit into a picture frame. To do this, use one the following methods:

- Right-click the picture and click **Size and Position**; or
- under Picture Tools, on the Format tab, in the Size group, click **Crop**.

You can resize pictures using the same methods you use to resize other objects, such as shapes and text boxes. You can also use the Fill and Fit options in the Crop menu to resize a picture. You can use **Fill** to resize the picture so the entire picture area is filled while maintaining the original aspect ratio, although some of the picture will be cropped off. You can use **Fit** to display the entire picture inside the picture area while maintaining the aspect ratio.

Learn the Skill

In this exercise, you will learn how to add, change, and remove illustration effects.

1. Open the *Biking Tours – Student* presentation and select the photo on slide 1.
2. Under Picture Tools, click the **Format** tab, in the Adjust group, click **Corrections** and then click **Brightness 0% (Normal)**, **Contrast: -40%**.
3. Under Picture Tools, on the Format tab, in the Adjust group, click **Color**. Point at the various color options to see the effect on the picture, and then select **Temperature 7200 K**.
4. Under Picture Tools, on the Format tab, in the Picture Styles group, click **Picture Border** and then click **Green, Accent 6, Darker 25%**.
5. Under Picture Tools, on the Format tab, in the Picture Styles group, click **Picture Border**, click **Weight**, and then click **2¼ pt**.
6. Select *slide 2* and then select the picture on this slide.
7. Under Picture Tools, on the Format tab, in the Adjust group, click **Artistic Effects**. Hold your mouse over the various effects to see the change to the picture and then select **Cutout**.
8. Under Picture Tools, on the Format tab, in the Picture Styles group, click **More**. Hold your mouse over the various styles to see the effect on the picture and then select **Metal Frame**.
9. Select *slide 3* and select the picture on this slide.
10. Under Picture Tools, on the Format tab, in the Picture Styles group, click **Drop Shadow Rectangle**.
11. Under Picture Tools, on the Format tab, in the Adjust group, click **Change Picture**.
12 Click **Browse**, select the *San Francisco* file from your student files location, and click **Insert**.

Notice that, although the picture changes, the drop shadow effect remains. Press **Ctrl**+**Z** to change the *San Francisco* file back to the *Golden Gate Bridge* file.

13 Under Picture Tools, on the Format tab, in the Size group, click the **Crop** arrow and click the **Crop** tool.

14 Drag the top middle crop handle down until the picture is more focused on the couple than the bridge.

15 Under Picture Tools, on the Format tab, in the Adjust group, click **Remove Background**.

Notice that PowerPoint identifies which parts of the picture are in the foreground and which are in the background almost perfectly.

16 On the Background Removal tab, in the Close group, click **Discard All Changes**.

17 Under Picture Tools, on the Format tab, in the Adjust group, click **Compress Pictures**.

18 Clear **Apply only to this picture** but accept all other default options, and then click **OK**.
Save the presentation and leave it open for the next exercise.

Inserting and Modifying Hyperlinks

Objective 3.1

A hyperlink is simply text or an object, such as a picture, graph, shape, or WordArt, that you can click when viewing a slide so you can jump to another slide, another presentation, or perhaps a Word document or Excel worksheet. The hyperlink may also lead to an Internet Web page, open an e-mail message, or create a new file. To use a hyperlink, you must be in Slide Show view.

To create a hyperlink, select the text or object you want to use as a hyperlink, and then use one of the following methods:

- On the Insert tab, in the Links group, click **Hyperlink**; or
- right-click and click **Hyperlink**.

In the Insert Hyperlink dialog box, you can link to an existing file or Web page, or to a place in the current presentation; you can also create a new file or open a new e-mail message with a specific address.

To edit a hyperlink, select the text or the object, and then use one of the following methods:

- On the Insert tab, in the Links group, click **Hyperlink**; or
- on the Insert tab, in the Links group, click **Action**; or
- right-click and click **Edit Hyperlink**.
To remove a hyperlink, select the text or the object, and then use one of the following methods:

- On the Insert tab, in the Links group, click Hyperlink and click Remove Link; or
- on the Insert tab, in the Links group, click Action and None in the Hyperlink to menu; or
- right-click and click Remove Hyperlink.

PowerPoint automatically checks for and repairs broken links when you open a presentation that contains links.

### Inserting and Modifying Action Buttons

Action buttons allow you to assign a behavior to an object. You can use action buttons to navigate quickly within a slide show, to activate hyperlinks (for example, to jump outside the show to useful Web sites or another presentation), to run another program, or to open an Office file.

Most commonly, actions are assigned to an Action Button, although you can also assign actions to a variety of other objects, including pictures or text in a SmartArt graphic.

Action buttons contain shapes, such as arrows, as well as commonly understood symbols for moving to the next, previous, first, or last slide, or for playing movies or sounds. Action buttons are most commonly used in self-running presentations. To use an action button, you must be in Slide Show view.

To create an action button, use one of the following methods:

- Select an object and, on the Insert tab, in the Links group, click Action; or
- on the Insert tab, click Shapes and then select one of the shapes under Action Buttons.

In the Action Settings dialog box, you can create an action that activates on **Mouse Click** or **Mouse Over**.

To edit an action, select the text or the object and then, on the Insert tab, in the Links group, click Action. To remove an action, select the text or the object and then, on the Insert tab, in the Links group, click Action, and click None.
Learn the Skill
In this exercise, you will learn how to create hyperlinks and add an action button.

1. Ensure the Biking Tours – Student presentation is open.
2. Select the Presidio National Park rectangle on slide 6.
3. Click the Insert tab, and in the Links group click Hyperlink.
4. If necessary, select Existing File or Web Page under Link to.
5. In the Address field type: http://www.nps.gov/prsf/ and click OK.
6. On the Insert tab, click Shapes and then, from the Action Buttons section, click Home.
7. Drag to draw the Home button on the bottom right corner of the slide.
   When you release the mouse, the Action Settings dialog box automatically opens with Hyperlink to: First Slide selected.
8. Click Play sound to turn this on, then click the arrow and click Applause.
9. Click OK to exit the dialog box.
10. Press the Slide Show icon on the status bar and point to the Presidio National Park rectangle, but do not click. The mouse pointer becomes a hand, indicating that the rectangle contains a hyperlink.
11. Click the Presidio National Park rectangle to open your default Web browser and the National Park Service – Presidio of San Francisco Web page.
12. Close the browser window to return to the presentation.
13. Click the Home button on the bottom right corner of the slide.
   You return to the first slide in the presentation and the applause sound plays.
14. Press Esc to return to PowerPoint.
15. Save the presentation and leave it open for the next exercise.

Working with SmartArt
Illustrations and graphics help your audience understand and recall information more effectively than large amounts of text. However, creating quality illustrations can be challenging; you can spend a lot of time making shapes, sizing and aligning them, and manually formatting them. All the time you spend creating diagrams takes time away from your presentation content.

Fortunately, PowerPoint provides a feature called SmartArt graphics, which you can use to create designer-quality illustrations quickly. You can do this by selecting from a collection of different layouts. When you create a SmartArt graphic, PowerPoint prompts you to choose a diagram type, such as Process, Hierarchy, Cycle, or Relationship. Each type contains several different layouts.

There are two main ways you can insert a SmartArt graphic into a slide. When you create slides, some slides provide placeholders for SmartArt graphics. The slide layouts that do this include Title and Content, Two Content, Comparison, and Content with Caption. However, you can also create a Title Slide, Title Only, Section Header, or Blank slide, and then add a SmartArt graphic.
To insert a SmartArt graphic, use one of the following methods:

- To add a SmartArt graphic to a slide with a SmartArt graphic placeholder, click **Insert a SmartArt Graphic**; or
- to add a SmartArt graphic to a slide without a SmartArt graphic placeholder, on the Insert tab, in the Illustrations group, click **SmartArt**.

When you select a layout, placeholder text appears. Placeholder text is not printed and does not appear during your presentation. You can replace placeholder text with your own text.

When a SmartArt diagram appears on a slide, the SmartArt Tools ribbon appears, showing two tabs (Design and Format) and several tools you can use to manipulate the diagram.

**Choosing a SmartArt Layout**

**Objective 3.4**

When you select a layout, ask yourself what you want to convey and the way you want your content to look.

After you choose a layout, you can point to any of the different layouts displayed on the Design tab, in the Layouts group, to preview your content with that layout applied. If you think your SmartArt graphic looks dull, switch to a different layout. When you switch layouts, PowerPoint automatically carries most of your text and other content, colors, styles, and effects over to the new layout.
You can experiment with the different layouts, which are listed in the following table.

<table>
<thead>
<tr>
<th>Layout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>List</td>
<td>Show non-sequential information.</td>
</tr>
<tr>
<td>Process</td>
<td>Show steps in a process or timeline.</td>
</tr>
<tr>
<td>Cycle</td>
<td>Show a continual process.</td>
</tr>
<tr>
<td>Hierarchy</td>
<td>Create an organization chart.</td>
</tr>
<tr>
<td>Hierarchy</td>
<td>Show ordered relationships progressing from top to bottom, vertically or horizontally.</td>
</tr>
<tr>
<td>Relationship</td>
<td>Illustrate connections.</td>
</tr>
<tr>
<td>Matrix</td>
<td>Show how parts relate to a whole.</td>
</tr>
<tr>
<td>Pyramid</td>
<td>Show proportional relationships with the largest component on the top or bottom.</td>
</tr>
</tbody>
</table>

**Converting Text to SmartArt**

If you think you can convey a text message to your audience better by using an illustration, you can convert your text to a SmartArt graphic. PowerPoint enables you to quickly convert existing slides into professionally designed SmartArt graphics. You can use this method with regular text and WordArt.

To convert text into a SmartArt graphic, click the text placeholder and, on the Home tab, in the Paragraph group, click **Convert to SmartArt Graphic**. Hover over the SmartArt Graphics gallery to see a live preview.

**Changing a SmartArt Layout**

To change the SmartArt graphic layout, under SmartArt Tools, on the Design tab, in the Layouts group, click **More**, or right-click the SmartArt graphic and click **Layout** on the SmartArt enhanced mini toolbar.

The number and style of layouts will differ from the SmartArt graphic chosen originally. You can also click **More Layouts** to view the Choose a SmartArt Graphic dialog box.

**Using the Text Pane**

Instead of clicking each shape in the SmartArt graphic to add text, you can use the Text pane to enter and edit the text in your SmartArt graphic. PowerPoint displays the Text pane to the left of your SmartArt graphic. As you add and edit your text in the Text pane, PowerPoint automatically updates your SmartArt graphic.
When you first create a SmartArt graphic, PowerPoint populates the graphic and its Text pane with placeholders that display as [Text]; you replace these placeholders with your own text.

As you type text to label each SmartArt shape, PowerPoint automatically resizes it, not only for the shape on which you are typing, but all the shapes.

You can format text while working within the Text pane. You can apply character formatting, such as font, font size, font style to text in the Text pane by right-clicking the text and choosing Font. Note that PowerPoint does not display the changes you make to the text within the Text pane.

You can also format the text in a SmartArt shape by using one of the options on the mini toolbar, the Font and Paragraph tools on the Home tab, or the WordArt Styles options on the Drawing Tools, Format tab.

When you add text to a SmartArt shape, it becomes part of that shape. If you rotate or flip the shape, the text rotates or flips with the shape.

At the top of the Text pane, you can edit the text that appears in your SmartArt graphic. At the bottom of the Text pane, you can view additional information about the SmartArt graphic.

To open the Text Pane, on the SmartArt Tools Design tab, in the Create Graphic group, click Text Pane.

---

Modifying SmartArt Shapes

Objective 3.4

You can use many different ways to modify SmartArt shapes and add interest to your presentation.

- To create a subpoint in a list, select the line you want to indent as a subpoint and then, under SmartArt Tools, on the Design tab, in the Create Graphic group, click Demote. Alternatively, press Tab.
- To return to a higher level in the Text pane, select the line and then, under SmartArt Tools, on the Design tab, in the Create Graphic group, click Promote. Alternatively, press Shift + Tab.
- To change the direction of the SmartArt graphic, select the graphic and then, under SmartArt Tools, on the Design tab, in the Create Graphic group, click Right to Left.
- To move a shape up or down in the SmartArt diagram, select the line you want to move and then, under SmartArt Tools, on the Design tab, in the Create Graphic group, click Move Up or Move Down.
- To create a new line of bulleted text at the same level in the Text pane, press Enter. Alternatively, with your cursor in the Text pane, under SmartArt Tools, on the Design tab, in the Create Graphic group, click Add Bullet.
When you use any of these manipulations, PowerPoint updates the mapping between the bullets in the Text pane and the shapes in the layout of the SmartArt graphic.

If you cannot find the exact layout you want, you can add, remove, rearrange, change, or resize shapes in your SmartArt graphic to create a custom graphic. For example, the Basic Process layout in the Process type appears with three shapes, but your process may require only two shapes, or it may require five shapes. As you add or remove shapes and edit your text, PowerPoint automatically updates the way the shapes are arranged and the amount of text in them, maintaining the original design and border of your SmartArt graphic.

To add a shape to a SmartArt graphic, use one of the following methods:

- Under SmartArt Tools, on the Design tab, in the Create Graphic group, click Add Shape; or
- under SmartArt Tools, on the Design tab, in the Create Graphic group, click the Add Shape arrow and choose Add Shape After, Add Shape Before, Add Shape Above or Add Shape Below; or
- right-click a shape, click Add Shape, and choose Add Shape After, Add Shape Before, Add Shape Above, or Add Shape Below.

To remove a shape from a SmartArt graphic, use one of the following methods:

- Click the shape and press Delete; or
- use Ctrl+Z or the Cut command to cut the shape from the SmartArt diagram.

Changing the SmartArt Shape

You can change the shape of any SmartArt graphic by using one of the following methods:

- Under SmartArt Tools, on the Format tab, in the Shapes group, click Change Shape and select the shape desired; or
- right-click a shape, click Change Shape, and then select the shape desired.

To reset the shape to its original shape, right-click the shape and click Reset Shape.

Resizing SmartArt Shapes

You can change the entire SmartArt Graphic or the individual shapes that make up the graphic. Changing individual aspects of the SmartArt graphic may also change the other shapes in the graphic.

To resize the SmartArt graphic proportionally, select the SmartArt graphic and use the horizontal, vertical, and corner handles as you have used them for other objects.

You can also use the Format Shape pane or the Size group of the Format tab.

You can use the Larger and Smaller options, on the Format tab, in the Shapes group, to increase or decrease the size of selected objects in increments.

Arranging SmartArt Shapes

PowerPoint provides the same arrangement tools for SmartArt graphics as you have used with shapes, pictures, and other objects. You can change the stacking order of individual shapes within a SmartArt graphic by moving them forward and backward, or aligning and rotating them to achieve the desired effect.
Learn the Skill

In this exercise, you will learn how to create a cycle SmartArt graphic using bullet points and add a shape.

1. Ensure the Biking Tours – Student presentation is active. Select slide 5 and then, on the Home tab, click New Slide and select Title Only.

2. Type: Dublin Tour Route in the title placeholder and center the text.

3. Click the Insert tab, click SmartArt, click Cycle on the left, and then select Block Cycle and click OK.

4. In the top text placeholder, type: Grand Canal.

5. In the next text placeholder, type: Lansdown Road Stadium.

6. Continue typing in each of the remaining placeholders: U2 Tribute Wall, Docklands, and River Liffey.

7. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click Add Shape.

8. In the new shape, type: Merrion Square.

9. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click Text Pane.

10. If necessary, resize the SmartArt graphic to fit below the title placeholder.

11. Use the Move Up and Move Down options to arrange the shapes so that the SmartArt looks similar to the following:

12. Save the presentation and leave it open for the next exercise.

Using SmartArt Styles

Objective 3.4

If you think your SmartArt graphic looks uninteresting, you can apply a different SmartArt Style or color variation by using options on the Design tab of the SmartArt Tools ribbon.

A quick and easy way to add a professionally designed combination of effects to your SmartArt graphics is to apply SmartArt Styles. SmartArt Styles include shape fills, edges, shadows, line styles, gradients, and three-dimensional (3D) perspectives. You can apply SmartArt Styles to the entire graphics, or you can also apply an individual Shape Style to one or more shapes in your SmartArt graphic.

In the same way you can change the look of shapes, by changing the fill of its shape or text, by adding effects, such as shadows, reflections, glows, or soft edges, or by adding three-dimensional (3-D) effects, such as bevels or rotations, you can also change the shapes in a SmartArt graphic.
You can also change a SmartArt graphic using the Change Colors feature. This provides a range of color options, each applying one or more colors to the shapes in your SmartArt graphic in different ways. When you point to a Change Color thumbnail, you can see how a SmartArt Style or color variation will affect your SmartArt graphic without actually applying it.

The colors PowerPoint offers depend on the theme you apply to the presentation.

To change the colors of all the shapes in your SmartArt graphic, under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click **Change Colors**; or right-click the SmartArt graphic and click **Color** on the SmartArt mini toolbar. The color display shows the different ways the colors are applied, such as from lightest to darkest.

To change the SmartArt Style, under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click **More** to view all the styles and click a style to apply; or right-click the SmartArt graphic and click **Style** on the SmartArt mini toolbar. The number and types of styles vary based on the SmartArt diagram created.

Even after you customize your SmartArt graphic, you can change to a different layout and most of your customizations will remain in place. You can also click **Reset Graphic**, on the SmartArt Tools Design tab, in the Reset group, to remove all of your formatting changes and start over.

### Learn the Skill

In this exercise, you will learn how to change the colors, styles and layout of a SmartArt graphic.

1. Click the Dublin Tour Route SmartArt graphic to select it.
2. Under SmartArt Tools, on the Design tab, click **Change Colors** and then click **Colorful Range – Accent Colors 3 to 4**.
3. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click the **Subtle Effect** style.
4. Under SmartArt Tools, on the Design tab, in the Reset group, click **Reset Graphic**.
5. Under SmartArt Tools, on the Design tab, in the Layouts group, click **More** and then click **More Layouts**.
6. Click the **Vertical Picture Accent List** layout and click **OK**.
7. Click the picture icon beside the first list item to open the Insert Pictures dialog box.
8. In the From a file section, click **Browse**. Navigate to your student folder, select the `checkmark.png` file, and click **Insert**.
9. Right-click the inserted image and click **Copy**.
10. Use the `Ctrl`+click method to select the remaining picture graphics. Click the circle, not the picture icon.
11 **Paste** the copied checkmark image.

12 Save the presentation and leave it open for the next exercise.

### Changing the Orientation

Sometimes, when you create a SmartArt graphic, you may want to rotate the entire object. PowerPoint enables you to rotate a SmartArt graphic easily using one of the following methods:

- On the Home tab, in the Drawing group, click **Shape Effects**, click **3-D Rotation**, and then either click a rotation or click **3-D Rotation Options**; or
- under SmartArt Tools, on the Format tab, in the Shape Styles group, click **Shape Effects**, click **3-D Rotation**, and then either click a rotation or click **3-D Rotation Options**.

When you click **3-D Rotation Options**, you can customize the rotation of the SmartArt graphic in the Format Shape pane.
Presets provide a number of predefined rotation types. The X, Y, and Z axes define the orientation (rotation) and position of the camera (view) that displays the shapes. X is the horizontal axis, Y is the vertical axis, and Z is the third dimension of depth. Values for these axes are additive; that is, the camera is first rotated by the X value, then by the Y value, and finally by the Z value. Use **Keeping text flat** to ensure that the text stays flat and readable if you rotate the shape.

### Converting SmartArt to Text or Shapes

Just as you can convert text to SmartArt, you can convert SmartArt back into text or individual shapes. If you convert it to shapes, you can achieve a design not available in the SmartArt graphic by adjusting the individual shapes or removing them from the slide without affecting the layout of the remaining shapes.

To convert a SmartArt graphic to shapes, select the graphic and, under SmartArt Tools, on the Design tab, in the Reset group, click **Convert** and click **Convert to Shapes**.

#### Learn the Skill

In this exercise, you will learn how to convert an existing list to SmartArt, and how to convert a SmartArt graphic to text and shapes in the current presentation.

1. Ensure the *Biking Tours – Student* presentation is open.
2. Click the Dublin Tours Route SmartArt graphic on slide 6 to select it.
3. Under SmartArt Tools, on the Design tab, in the Layouts group, click **More** and click **More Layouts**.
5. Click the Docklands shape.
6. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click **Add Shape**.
7. In the new shape, type: Financial Services District.
8. If necessary, resize the graphic appropriately for the content area.
9. With the Dublin Tour Route slide selected, click the **Home** tab, click the arrow for **New Slide** and then click **Title and Content**.
10. Type: Future Tours in the title placeholder and center it.
11. Type the following bullet points in the text placeholder:

    - Rocky Mountain Off-road Tour
    - Amsterdam City Tour
    - Provence Farm Tour
    - Pacific Coast Tour
12 On the Home tab, in the Paragraph group, click **Convert to SmartArt** and then click **Basic Matrix**.

![Future Tours](image)

13 Select the SmartArt graphic listing the four future bicycle tours.

14 Under SmartArt Tools, on the Design tab, in the Reset group, click the **Convert** arrow and then click **Convert to Text**.

15 View the results and then press **Ctrl+Z** to undo the change and revert the text back to a SmartArt graphic.

16 Under SmartArt Tools, on the Design tab, in the Reset group, click the **Convert** arrow and then click **Convert to Shapes**.

17 Click the Pacific Coast Tour shape to select it.

18 Under Drawing Tools, click the **Format** tab, click **Shape Fill** and then click **Green, Accent 6, Darker 25%**.

19 Click the Provence Farm Tour shape to select it.

20 Under Drawing Tools, on the Format tab, click **Shape Fill** and then click **Orange, Accent 2, Darker 25%**.

21 Click the Amsterdam City Tour shape and then press **Delete** to remove it.

![Updated SmartArt](image)

22 Save and close the presentation.
Lesson Summary

Now that you have completed this lesson, you should be able to:

☑ insert shapes
☑ add text to shapes
☑ format text within a shape
☑ modify shapes
☑ format shapes
☑ create custom shapes
☑ insert images
☑ adjust pictures
☑ apply styles to pictures
☑ insert screenshots
☑ insert a photo album
☑ insert hyperlinks
☑ insert action buttons
☑ work with SmartArt
☑ modify SmartArt
☑ use SmartArt styles

Review Questions

1. How do you change a shape from an oval to a rectangle without removing the oval and inserting a rectangle?
2. How do you display the Selection Pane?
3. What is the difference between grouping shapes and merging shapes?
4. What sources can be used to insert pictures?
5. How do you create SmartArt from an existing list?
6. How do you quickly remove SmartArt graphic formatting?
7. How do you change the layout of SmartArt graphics?
8. How do you quickly change the colors of all the shapes in a SmartArt graphic?
Lesson Objectives

The objectives of this lesson are to learn to work with audio and video files, and use animation. Upon successful completion of this lesson, you should be able to:

- insert audio and video
- use audio and video tools
- compress and optimize media
- use transitions
- insert transitions between slides
- change the duration of a transition
- modify transition effects
- manage multiple transitions
- use animations
- apply animations to shapes
- use the animation pane
- use motion path animations
- change animation settings and options
- set animation triggers
- change animation timing
- apply animations to text strings
- use the animation painter
- change the order of animations
- remove animations
Lesson 6
Enhancing Presentations

Adding Audio and Video Media

Objective 3.6

You can enhance a slide by adding a video or sound clip. Inserting a video clip (also called a movie clip or file) or adding sound to a slide can add interest to your presentation. However, relying too heavily on multimedia effects to carry your presentation can backfire. Too much sound and motion during a presentation can be confusing to your audience. Used thoughtfully, however, video and sound effects can quickly catch your viewers’ attention.

Audio and video media can be inserted from a file, SkyDrive, Bing Video Search, or from an online source, such as YouTube, using an embed code.

Adding Audio

Audio effects, such as music and voice recordings, can add another level of professionalism to your slide presentations. Music is an effective way to introduce or end a presentation and it gives your audience something to listen to as they enter and leave the presentation room. You can play a movie theme song as background music for several slides or play a voice recording of advertising slogans, for example.

To prevent possible problems with links, it is a good idea to copy the sounds into the same folder as your presentation before you add the sounds to your presentation.

PowerPoint supports the following audio file formats—ADTS, AIFF, AU, MP3, MP4, WAV, WMA, QuickTime Audio, and Advanced Audio Coding (AAC).

To insert a sound from a file, on the Insert tab, in the Media group, click Audio and then choose the location of the sound file.

You can also create your own audio clip, such as presentation narration, by selecting Record Audio.

Once you have inserted a sound file on a slide, the Audio Tools group of tabs appears.

The Format tab allows you to adjust the icon inserted with the audio clip.

The Playback tab allows you to adjust the audio clip itself, such as to adjust the volume, have the clip fade in or out, or trim the beginning or ending of the clip to focus on a particular part.
When you insert a sound, a small sound icon appears on the slide. When you point at it or click it, the play options bar appears on the slide.

To hide audio, click the **Hide During Show** option in the Audio Options group on the Audio Tools Playback tab.

Audio can **Loop** (play continuously until stopped), start **Automatically**, start **On Click**, or **Play Across Slides**. You can choose the option you prefer on the Audio Tools Playback tab, in the Audio Options group.

You can adjust the volume of the audio clip using the **Volume** option, on the Audio Tools Playback tab, in the Audio Options group.

---

**Trimming Timing on Audio Clips**

You can change the length of an audio clip or play only specific parts of the clip using the Trim Audio option.

To trim an audio clip, on the Audio Tools Playback tab, in the Editing group, select the **Trim Audio** option. In the dialog box, drag the green start marker or enter a specific time in the **Start Time** box, and then drag the red end marker or enter a specific time in the **End Time** box.

You can also set your clip to **Fade In** and **Fade Out** in the Editing group of the Audio Tools Playback tab.

---

**Learn the Skill**

In this exercise, you will insert a sound clip from the Office.com audio clip art collection, trim it, play it across slides, and loop it until stopped.

1. Open the *All Bike Tours* presentation, save as *All Bike Tours – Student* and then select slide 1.
2. Click the **Insert** tab, in the Media group, click the **Audio** arrow and click **Online Audio**. In the Search box, type: summer and then press *Enter*.
3. Click the second *The dancing* audio clip and then click **Insert**.
4. Click **Play** on the Audio Tools, Playback tab to listen to the clip, or click **Play** on the Playback controls that appear on the slide. As the clip is one minute long, click **Pause** when you have heard enough to give you a sense of the clip.
5. To trim the clip so it is just long enough to play as background to the first slide, on the Playback tab, click **Trim Audio**.
6. Change the End Time to **00:30** (30 seconds) either by dragging the red handle or entering the numbers, and then click **OK**.
7 Select the audio clip icon.

8 Drag the audio clip icon to the bottom left of the slide so that it’s not on the picture.

9 Under Audio Tools, on the Playback tab, click Play Across Slides.

10 On the Playback tab, click Start: Automatically so the sound plays when the slide show begins.

11 Click the Slide Show tab, and in the Start Slide Show group click From Beginning to view the presentation you have created.

12 Click the left mouse button or press PgDn or ↓ arrow key to advance from one slide to the next.

13 Press Esc to exit the slide show when you reach the last slide.

Since you trimmed the audio clip to 30 seconds, it now stops playing midway through the presentation.

14 Select the audio clip icon on slide 1.

15 Click the Playback tab, and then click Loop until Stopped to repeat the sound until stopped.

16 Click the Slide Show tab, and in the Start Slide Show group click From Beginning to view the presentation.

17 Save the presentation and leave it open for the next exercise.

Adding Video

You can insert one or more video clips into any slide. You might want to play a video quote from your product manager, for example, or run a short documentary movie for a fundraising event. A typical movie clip can include a speaker talking; this can be useful if, for example, you would like to include a comment from an executive who cannot attend your presentation. You can also use a movie to perform demonstrations, as you might for training purposes, or you can create a video for product tutorials and educational materials.

To prevent possible problems with links, it is a good idea to copy the movies into the same folder as your presentation before you add them to your presentation.

PowerPoint supports the following file formats: ASF, AVI, MP4 (New), MPEG-2 TS, MPG or MPEG, WMV, SWF (Flash), and MOV with H. 264 (New) or QT (QuickTime movie or video).

To insert a movie from a file, on the Insert tab, in the Media group, click Video. Locate the video file and click Insert.

You can choose whether to insert the movie from a file on your computer or online. Online videos give you the option to insert From a Video Embed Code to insert a video from a website, such as YouTube. The inserted video becomes part of the presentation.
When you have inserted a movie file on the slide, the **Video Tools** group of tabs appears.

The Format tab allows you to adjust the frame in which the video clip plays, adjust the brightness and contrast, color, choose video styles, shapes, borders and effects. You can also change its stacking order, alignment, size, grouping, and rotation, as you can with other objects.

The Playback tab allows you to modify the video clip itself so you can adjust the volume, have the clip fade in or out, or trim the start or end of the clip to focus on a particular part. The method is the same as it is for audio clips.
To add text to a video, select the video, draw a text box, and enter the text you would like.

You can add a bookmark to jump to a specific point in the video by using the option on the Video Tools, Playback tab, in the Bookmarks group.

To play the video in full screen mode, on the Video Tools, Playback tab, in the Video Options group, select **Play Full Screen**.

You can adjust the size of the frame by dragging a corner-sizing handle to increase or decrease the size, or to specify the height and width. You can make these adjustments by clicking the **Size and Position** launcher on the Video Tools, Format tab, in the Size group.

To prevent videos from skipping when they are played, on the Format Video task pane, under **Size**, select the **Best scale for slide show** check box.

### Compressing and Optimizing Media

**Objective 5.3**

Audio and video can greatly increase the size of a presentation file. Large file sizes may cause issues when you attempt to share your presentation with others, such as through e-mail or over the Internet. To reduce file size, use the **Compress Media** option in the Info section of the File tab. You can choose from Presentation Quality, Internet Quality, or Low Quality. After reading the descriptions, select the best option for your needs.

To avoid playback issues when sharing your presentation with others or when using other computers, use the **Optimize Media Compatibility** button, on the File tab, in the Info section. If you need to optimize media to address playback issues, PowerPoint displays the name of the file and the status of optimization in the Optimize Media Compatibility dialog box along with a summary of possible resolutions. You may need to upgrade media formats or embed linked videos to ensure proper playback.

#### Learn the Skill

In this exercise, you will insert a movie from a file, format the movie, adjust playback options, and optimize and compress the media.

1. Ensure the **All Bike Tours - Student** presentation is open.
2. Select slide 3 and press **Ctrl + M** to add a new slide.
3. Type: San Francisco in the title placeholder.
4. Click the **Insert** tab, in the Media group, click **Video** and then click **Video on My PC**.
5. In the Insert Video dialog box, browse to the student data files location, select the **Bicycling Video** movie file, and click **Insert**.
6. With the movie file inserted and selected, under Video Tools, click the **Format** tab.
7. In the Video Styles group, click **Soft Edge Rectangle**.
8. Under Video Tools, click the **Playback** tab and, in the Editing group, click **Trim Video**.
9. In the Trim Video window, set the **End Time** to 00:06.000 and click **OK**.
10. On the Playback tab, in the Preview group, click **Play** to preview the trimmed video.
11. Click the **File** tab and in the Info section click **Optimize Compatibility**.

The Optimize Media Compatibility dialog box appears with the audio and video files listed.

12. Close the Optimize Media Compatibility dialog box when it is finished.
In the Info section, click **Compress Media** and then **Presentation Quality** option from the Compress Media option list.

Close the Compress Media dialog box and then save and close the presentation.

**Using Transitions**

Transitions are animated effects that control how each slide replaces the previous one. The default slide transition is a simple cut from one slide to the next. To liven things up a bit, you may want the change from one slide to another to have a different look. For example, when you switch to the next slide it can appear as if you are turning a page, or it can look like curtains falling at the close of a play. Sometimes, adding just a bit of movement can help keep an audience engaged.

However, be careful not to add so many different and dramatic transitions that they take away from the content of the presentation.

**Inserting Transitions between Slides**

**Objective 4.1**

To change the transition between two slides, you must add the transition to the second slide (that is, the slide that is appearing, not the one that is disappearing).

To add or modify a transition to the current slide, on the Transitions tab, in the Transition to This Slide group, select a transition from the gallery. You can click on a transition to see a live preview.
To apply the transition to all slides in the presentation, on the Transitions tab, in the Timing group, click **Apply To All**. To apply the transition to a group of slides, prior to clicking a transition, press [Ctrl] and select a number of slides on the slide thumbnail list or in Slide Sorter view.

To remove a transition, on the Transitions tab, in the Transition to This Slide group, click **None**. To remove transitions from all slides, set the transition on one slide to **None** and then click **Apply To All**.

**Changing the Duration of Transition**

**Objective 4.3**

After applying a transition, you can adjust the speed of the transition, assign a sound to the transition, and control how the slide advances.

To add or adjust options for the transition, on the Transitions tab, in the Timing group, click the desired option.

To set the transition speed, enter an amount of time in the Duration box. A shorter time duration advances the slide faster, and a longer duration advances the slide more slowly.

To assign a sound to a transition, click **Sound** and then choose from the preset sound list, or choose **Other Sound** to add a sound from a file. Within the Sound menu, you can also choose to **Stop Previous Sound** or select **Loop Until Next Sound** to have a sound play continuously until the next sound is played.

The Advance Slide section specifies how long a slide stays in view before the transition to the next slide begins. By default, the **On Mouse Click** option is activated to advance manually when you click the mouse.

If your presentation is to be self-running, use the **After** option to advance the slide automatically after a specified amount of time.

The timer specified in the After box begins when the final animation or other effect on the slide finishes.

To have the After timer begin after you click the mouse, select both the **On Mouse Click** and **After** options.
You can hold down the mouse button during a slide show to prevent the slide from advancing automatically.

**Modifying Transition Effect Options**

**Objective 4.1**

You can adjust transition properties, such as direction and color, using the transition effect options.

To modify a transition, on the Transitions tab, in the Transition to This Slide group, click the **Effect Options** button and click the desired option.

PowerPoint provides varying options in the Effect Options menu depending on the transition you select. If the Effect Option button is unavailable (dimmed), the selected transition does not allow variations.

![Effect Options](image1.png)

**Managing Multiple Transitions**

**Objective 4.1**

In Normal view, when you apply a transition to a slide, a star icon appears under the slide number in the thumbnail pane. In Slide Sorter view, the icon appears on the bottom right corner of the slide.

You can preview the transition effect by clicking the star icon.

If you have applied multiple transitions to your presentation, on the Slide Show tab, in the Set Up group, use **Rehearse Timings** to make sure you allow the proper amount of time between slides.

You will learn more about Rehearse Timings in a later lesson.

To view all set animations and transitions in your presentation, click **From Beginning** in the Start Slide Show group on the Slide Show tab.
Lesson 6

Learn the Skill

In this exercise, you will add and modify slide transitions.

In some instances the transitions will not display. If necessary, change the PowerPoint options as follows:
1. Click the File tab, click Options, and then click Advanced.
2. Under Display, select the Disable slide show hardware graphics acceleration check box and select the Disable hardware graphics acceleration check box, and then click OK.

1. Open the Transitions presentation.
2. Select slide 1, click the Transitions tab, and in the Transition to This Slide group, click Shape.
3. On the Transitions tab, in the Transition to This Slide group, click Effect Options and click Plus.
4. On the Transitions tab, in the Timing group, change Duration to 04:00.
5. Select slide 2 and then, on the Transitions tab, in the Transition to This Slide group, click Push.
6. Change the Effect Options to From Right and set the Duration to 02.00.
7. Select slide 3. Apply the Fracture transition and then, on the Transitions tab, in the Timing group, change Advance Slide to After 00:05.00.
8. Add the Page Curl transition to slide 4.
9. Add the Blinds transition to slide 5.
10. Select all of the slides. In the Advance Slide group, click On Mouse Click to deselect it.
11. With the slides still selected, set the Advance Slide After option to 00:02:00.
12. Press F5 to view the presentation as a slide show. The slides will advance automatically after two seconds each.
13. Press Esc to exit the slide show.
14. Save the presentation as Transitions - Student and then close it.

Using Animations

A successful presentation entails focusing on important points, controlling the flow of information, and holding the audience's interest. Animation is a way of moving text and objects around on your slides to capture your audience's interest. For example, you might animate a set of bullet points by making each point fly in from the left, one at a time. You can also animate objects such as charts, tables, and graphics so they move across your screen from top to bottom, or to make a slide title or company logo spin around on the slide.

Animations add emphasis to text or objects on your slides. They also help your audience follow your presentation by leading them through important points. However, as with audio and video, remember that too many animations can make your presentation too busy, distracting the audience from your message and content. Using animation sparingly grabs viewers' attention and guides them through your presentation more effectively.

Note that animations are applied to objects and text contained in a slide while transitions are applied to the entire slide.
Applying Animations to Shapes

Objective 4.2

PowerPoint contains a collection of built-in animations that you can apply to objects on a slide. These animations are grouped into four broad types: entrance effects, emphasis effects, exit effects, and motion paths. You can modify built-in animations by changing the effect options.

To apply animation, select a placeholder or object and, on the Animations tab, in the Animation group, click the animation style required.

Click More to display the full gallery of animations and options available.

To remove animation, select the placeholder and, on the Animations tab, in the Animation group, click More and then click None.

As you add an animation effect to an object, a box appears on the slide with a number. This number represents the order in which a sequence of animations will occur. Double-clicking the number box beside an object to which you have applied multiple animations opens the Animation Pane.

You can apply multiple animations to the same object, such as by having your company logo fly in from the left side, pulse several times, and fly out to the right side. You can apply additional animations to the object so they will play after the existing animations, meaning the added animation event will occur after the previous animation event finishes.
Lesson 6

Enhancing Presentations

To apply multiple animations, on the Animations tab, in the Advanced Animation group, click Add Animation and select an animation effect option from the gallery.

Using the Animation Pane

Objective 4.3

You can use the Animation Pane to keep track of, manage, and organize all the animation effects applied to objects on the active slide. You can reorder, modify, remove, and play animations using the Animation Pane.

To open the Animation Pane, on the Animations tab, in the Advanced Animation group, click Animation Pane; or double-click the number box beside an object to which you have applied multiple animations.

The Animation Pane displays color-coded icons indicating the type of animation effects that were applied. Various shapes indicate the type of settings you have applied.

Each list item represents an animation event and is labeled with the object name or a portion of the text from the item on the slide. The numbers beside list items indicate the order in which PowerPoint executes (plays) the animations. If you apply the same animations multiple times, it will appear multiple times in the list—once for each time you have applied the animation.

At the bottom of the Animation Pane, the Seconds arrow list contains options to Zoom In and Zoom Out.

As you work with animations in this lesson, you will become familiar with the other options available in the Animation Pane.

**Note:** You can use the Selection Pane to rename objects, such as text boxes and shapes, for easier identification.

Adding Entrance Effects

Entrance effects animate objects as they enter during the slide show. PowerPoint uses a green icon on the Animation Pane to indicate you have applied an entrance effect. If you want to see more effects than are shown in the gallery, click More Entrance Effects.

The Preview Effect check box is selected by default so that, as soon as you click an effect, you will see what it looks like in the Slide pane. As previewing an effect does not close the window, you can quickly try a variety of effects to see which one you like. When you are satisfied with an effect, click OK. As you select more effects from the dialog box, PowerPoint will include more effects in the short list.

In Normal view, when you apply an animation, a star icon appears under the slide number in the thumbnail pane. You can also see this icon under the slide in Slide Sorter view.
You can click the animation icon in the thumbnail pane, Slide Sorter view or click **Preview** on the Animations tab to preview all the animations applied to the slide.

---

**Learn the Skill**

In this exercise, you will add entrance effects to a new presentation.

1. Create a new blank presentation and save it as **Hiking Tours – Student**.
2. Change the layout of the first slide to **Title and Content**.
3. Type: **Hiking Tours** in the title placeholder, center the text and then, on the Home tab, in the Drawing group, click **Quick Styles**. Then click **Colored Fill – Orange, Accent 2**.
4. Type the following bullet points in the content placeholder and change the bullets to arrows.

> Inca Trail to Machu Pichu, Peru
> Tongariro Northern Circuit, North Island, New Zealand
> Annapurna Circuit, Nepal
> West Coast Trail, British Columbia, Canada
> Torres del Paine Circuit, Chile
> Tour de Mont Blanc, France

5. Click the title placeholder and then click the **Animations** tab. Click **More** in the Animation group to review the animations. Then click **Zoom**.
6. Click the first bullet point in the content placeholder and then, on the Animations tab, click **Fade**.
7. On the Animations tab, click **Preview** to view the animations on this slide.
8. Press **Ctrl+M** to add a new slide.
9. Use copy and paste to replace the title placeholder on slide 2 with the title placeholder on slide 1. PowerPoint copies the title placeholder, its formatting, and its animation.
10. Click the title placeholder and on the Animations tab, click **More** in the Animation group and then click **None** to remove the copied animation.
11 In the content placeholder, click **Online Pictures**.

12 In the Office.com Clip Art box, enter: *hiking* in the search box and press **Enter**. Double-click one of the images related to hiking to insert it into the slide.

13 With the image selected, click the **Animations** tab and then click the **Float In** animation.

14 In the thumbnail pane, click the animation icon to view the animation on this slide.

15 Select slide 1 and then, on the Animations tab, in the Advanced Animation group, click **Animation Pane**.

16 In the Animation Pane, click **Play All**. Note the timeline at the bottom of the pane and the play line that moves across the green boxes.

17 Point to the first item in the list but do not click.

18 Point to the green box beside a list item.

   PowerPoint displays the animation start option, the name of the animation you’ve applied, and the name of the object.

19 Leave the Animation Pane open.

20 Save the presentation and leave it open for the next exercise.

**Adding Emphasis Effects**

You can use emphasis effects to animate objects on the spot during your slide show; for example, you can enlarge a bulleted list item as you introduce it during your presentation. PowerPoint displays a yellow icon on the Animation Pane to show that an emphasis effect has been applied. If you want more effects than are shown in the gallery, click **More Emphasis Effects**.
Adding Exit Effects
You can use exit effects to apply animations to objects as they leave the slide show. PowerPoint uses a red icon on the Animation Pane to indicate that an exit effect has been applied. If you want more effects than are shown in the gallery, click More Exit Effects.

Learn the Skill
In this exercise, you will add emphasis and exit effects in the current presentation.

1. Ensure the Hiking Tours – Student presentation is open.
2. Select slide 2 and press Ctrl + M to add a new slide.
3. Type: West Coast Trail in the title placeholder.
4. On slide 2, select the title placeholder, click the Home tab, and then in the Clipboard group, double-click Format Painter.
5. Return to slide 3, click the title placeholder, and then click Format Painter to turn it off.
6 Type the following points in the content placeholder:
   • Part of Pacific Rim National Park
   • Built in 1907 to rescue shipwrecked sailors
   • 75 km (47 mi) long - approx. 7 days
   • Open May 1 until September 30
   • Wildlife: cougars, black bears, wolves, orcas and gray whales, seals, sea lions, and eagles

7 Select the placeholder. Click the Animations tab, in the Animation group, click More, and then click Pulse to add an emphasis effect to this content placeholder.

8 On the Animations tab, in the Advanced Animation group, click Add Animation, and then click Disappear to add an exit effect to this content placeholder.

9 Use the animation icon to preview the animations on the slide.

10 On slide 2, select the image you added.

11 On the Animations tab, in the Animation group, click More, and then click Random Bars. This replaces the previous animation effect.

12 On the Animations tab, click Preview to view the animation on this slide.

13 Change to Slide Sorter view. The animation icons appear below each slide.

14 Click the animation icon to preview the animation applied to slide 1.

15 Return to Normal view and select slide 3.

16 On the Animation Pane, if necessary click to expand the lists of animations, and then point to the icon to the right of the second occurrence of the 75 km (47 mi) list item.

   ![Animation Icons]

   The red icon indicates an exit animation has been applied. The exit animations that have been applied do not have end times, so PowerPoint displays only the start time.

17 Save the presentation and leave it open for the next exercise.

Using Motion Path Animations

Objective 4.2

You can use motion paths to make objects move around the slide show. This may involve something as simple as having the object move from one side of the slide to the other, or as complicated as following curves or paths.

PowerPoint provides a large variety of prebuilt motion paths, such as circles, spirals, loop de loops, spirals, stars, and waves. You can use a prebuilt motion path and then modify it to suit your needs using the Edit Points option. You can even draw your own custom paths.
Once you have attached a motion path to an object, moving the object also moves the path. PowerPoint indicates that a motion path effect has been applied with a gray line on the Animation Pane.

To view more motion paths, click **More Effects**.

Unlike the other effects, once you have selected the motion path there are some changes you can make that immediately alter how the effect works:

- The green arrow marks the start of the motion path.
- The red arrow marks the end of the motion path.
- The dashed line is the motion path (the path along which the object travels during the animation).

Click the motion path to select it. The resize handles enable you to alter the size of the motion path; the rotation handle allows you to rotate the path.

The gallery in the Animation group provides additional motion paths for you to choose from.

To draw a custom motion path, in the Motion Path gallery, click **Custom Path**. Click in the slide where you want the path to start; the pointer becomes a cross-hair \( \uparrow \). Hold down the left mouse button and move the pointer on the path you want the object to follow. Double-click to end the path.

---

**Learn the Skill**

In this exercise, you will add a motion path animation to a slide and add animation to a shape with text in the current presentation.

1. Ensure the *Hiking Tours – Student* presentation is open and the Animation Pane is open.
2. Select slide 3, then press \( \text{Ctrl} + M \) to add a new slide.
Lesson 6
Enhancing Presentations

3 Copy the title placeholder in slide 3 to the title placeholder in slide 4.

4 Select the image on slide 2 and copy and paste it into the content placeholder on slide 4.

5 With the image selected, on the Animations tab, in the Animation group, click More, and, in the Motion Paths area, click Loops.

6 On the Animations tab, click Preview to view the animation on this slide.

7 Use the resize handles to extend the path to the right edge of the placeholder. The Smart Guide indicator will appear.

8 Right-click the path and click Edit Points.

9 Use the handles and line segment curve points to alter the path as desired.

10 With the path selected, click Play From in the Animation Pane to preview your customized motion path.

11 Select slide 4 and press Ctrl+M to add a new slide. Change the slide layout to Blank.

12 Draw a large circle on the center of the slide.

13 Type: Your Name in the shape and increase the font size to 60.

14 Select the shape, click the Animations tab, and in the Animation group, click More, and then click Spin.

PowerPoint animates the text with the shape.

15 Double-click your name to select it. On the Animations tab, click More, and then click Grow/Shrink.

16 On the Animations tab, click Preview to view the animation on this slide.

17 Save the presentation and leave it open for the next exercise.

Changing Animation Settings and Options

Objective 4.2

All animation effects have their own settings and effect options. Different settings and effect options are available for different animation effects. Each animation you apply has its own set of default options that you can adjust to suit the presentation.

Using settings and effect options, you can adjust the duration of an animation, set a trigger to start an animation, change the direction or shape of the animation, and set the order in which PowerPoint executes your animation effects.

The Effect Options menu offers basic direction, shape, and color options. Additional effect settings and enhancements are available in the animation effect settings dialog box and on the Animations tab, in the Advanced Animation and Timing groups.

The options available in the Effect Options menu and settings dialog box vary based on the animation.
To change an animation effect option or setting, use one of the following methods:

- Select the animation and then, on the Animations tab, in the Animation group, click **Effect Options**; or
- click the appropriate option in the Advanced Animation or Timing group on the Animations tab; or
- right-click the animation item in the Animation Pane and then click **Effect Options**; or
- double-click the animation item in the Animation Pane; or
- in the Animation Pane, click the list arrow to the right of the animation item and click **Effect Options**.

The last three methods display the animation effect settings dialog box with more options for changing the effect. The effect settings listed in the top portion of the dialog box vary depending on the animation.
The Enhancements area always displays the option to add sound, add an effect after the animation, or animate any text with this object.

When animating text for the object, once you change the option to By word or By letter, you will have access to the last field to set the delay interval between words or letters. This can have a big impact if you want to emphasize some text, but it can also distract your audience as they begin to guess the words and want the presentation to move on.

Setting Animation Triggers
When working with animations, you can control the way PowerPoint executes an animation. You can set an animation to start when you click a certain slide object, for example, or when a video reaches a specific point. The clicked object or point bookmarked in a video or audio clip is called a trigger.

To set an animation to start using a Trigger, select the object in the animation pane. Then, in the Advanced Animation group, on the Animations tab, select Trigger and use one of the following options:

- Click On Click of and select a slide object from the list; or
- click On Bookmark and select a bookmark from the list.

The triggers listed on the Timing tab of the effect options dialog box have different names but create the same effects. The option to Animate as part of a click sequence is the default trigger for all animation effects.

**Note:** You can set audio and video bookmarks using the Add Bookmark button in the Bookmarks group on the Video Tools Playback tab.
Changing Animation Timing  
Objective 4.3

You can control the start time for an animation effect, determine how long it runs, change the speed at which it runs, delay its start, and even rewind or repeat the animation.

The Start option allows you to set when the effect will happen. The default is usually On Click. This means the presentation will halt at this point and wait for a mouse click before running this particular effect. If you have a group of objects, each with this Start setting, you can use the mouse to control when each effect occurs. Other common settings include With Previous (the object appears at the same time as the previous effect) and After Previous (the object begins to appear as soon as the previous effect has finished).

The Animation Pane uses icons to indicate which Start setting has been applied to an animation effect. The mouse icon indicates the effect is set to start on mouse click, while the clock icon indicates the effect is set to start after the previous effect finishes.

To set the start time for an animation effect, use one of the following methods:

- On the Animations tab, in the Timing group, click one of the options for Start; or

- right-click the animation in the Animation Pane and then click one of the options for Start; or

- double-click the animation in the Animation Pane and then click the Timing tab; or

- right-click the animation in the Animation Pane and then click Timing.

You can specify the length of the animation effect and the speed at which it runs with the Duration option, located on the Animations tab in the Timing group, and also within the Timing tab in the settings dialog box. To make an animation effect run more slowly, enter a longer duration time. The shorter the duration time, the faster the animation runs.
Lesson 6

Enhancing Presentations

The Duration option on the Animations tab allows you to set your own duration time. The Duration list in the settings dialog box contains preset durations.

To change the duration or speed of an animation effect, use one of the following methods:

- On the Animations tab, in the Timing group, use the arrows or enter a specific time in the **Duration** box; or
- right-click the animation in the Animation Pane, click **Timing**, and select a preset duration from the Duration list; or
- double-click the animation in the Animation Pane, click the **Timing** tab, and select a preset duration from the Duration list; or
- in the Animation Pane, point to the right or left edge of the duration box and drag it to the desired time. Dragging the left side adjusts the start time, while dragging the right side adjusts the end time.

**Note:** The size of the duration box for an animation effect is determined by the start and end times. The position of the duration box for an animation effect is determined by its Start setting.

You can set a delay or pause between animation effects with the Delay option, located on the Animations tab in the Timing group, and also on the Timing tab in the settings dialog box. The start of the delay period is based on its start setting. For example, if you set an animation effect to start after the previous animation with a delay of two seconds, the delay timer begins when the previous animation ends.

To pause or delay the start of an animation effect, use one of the following methods:

- On the Animations tab, in the Timing group, use the arrows or enter a specific time in the **Delay** box; or
- right-click the animation in the Animation Pane, click **Timing**, and then use the arrows or enter a specific time in the **Delay** box; or
- double-click the animation in the Animation Pane, click the **Timing** tab, and then use the arrows or enter a specific time in the **Delay** box.

You can use the Repeat and Rewind options within the Timing tab in the settings dialog box to set an animation effect to repeat or rewind. Rewind returns the object its original look or location, such as if you used a motion path to move the object from one location on the slide to another.

You can set an animation effect to repeat **Until Next Click** or **Until End of Slide**, or you can select a preset number of times for the effect to repeat.
To repeat an animation effect, use one of the following methods:

- Right-click the animation in the Animation Pane, click Timing, and then select an option in the Repeat menu; or
- double-click the animation in the Animation Pane, click the Timing tab, and then select an option in the Repeat menu.

To rewind an animation effect, click the Rewind when done playing box from the Timing section of the effect settings dialog box.

**Learn the Skill**

In this exercise, you will change animation speed, effect, and sound options.

1. Ensure the *Hiking Tours – Student* presentation is open and the Animation Pane is open.
2. Select slide 1 and then, in the Animation Pane, select the first animation for the title placeholder.
3. On the Animations tab, in the Timing group, change Duration to 02.00 and Start to With Previous.
4. In the Animation Pane, double-click the second animation, which is for the first bullet point. In the effect settings dialog box, click the Timing tab, then click the Start drop-down and click After Previous.
5. Click OK to close the dialog box and preview the animation.
6. Select slide 2 and click the image.
7. On the Animations tab, in the Animation group, click Effect Options and then click Vertical.
8. On the Animations tab, in the Timing group, change the Duration to 02:00.
9. Right-click the animation item in the Animation Pane and then click Effect Options.
10. Under Enhancements, in the Sound field, select Wind and then click OK to set and preview the change.
11. Select slide 3 and then right-click the first animation item in the Animation Pane. Click Effect Options.
12. Under Enhancements, in the Sound field, select Arrow and then click OK.
13. Click the Task Pane Options arrow at the top of the Animation Pane (to the left of the close button). Click Size and then drag the double arrow that appears at the left of the pane approximately 2” (5 cm) to the left.
14. In the Animation Pane, select the first occurrence of the Part of Pacific... list item.
15. Point to the right edge of the yellow duration box and drag it until the end time indicates 1.5s.
16. In the Animation Pane, double-click the first occurrence of the Built in 1907... list item.
17. On the Timing tab, change the Duration to 5 seconds (Very Slow) and then click OK.
18. Click in a blank area of Animation Pane, and then click Play All.
   Note the second bulleted item pulses more slowly.
19. Save the presentation and leave it open for the next exercise.
Applying Animations to Text

Objective 4.2

Using Effect Options, on the Animations tab, in the Animation group, you can group text animation using one of the following sequences:

- **As One Object**: Animate the entire text (for example, within a text box, list, or placeholder) as one animation event.

- **All Paragraphs at Once**: Animate each paragraph (or list item) as a separate animation event (for example, set the first paragraph to start On Click and all others to start With Previous, so all paragraphs appear simultaneously).

- **By Paragraph**: Animate each paragraph (or list item) as a separate animation event set to start On Click.

If your list has multiple levels, you can group text by paragraph level (such as 3rd level paragraph or 4th level paragraph) using the Text Animation options within the effect settings dialog box.

In the Enhancements section of the effect settings dialog box, you can set paragraph text to animate one word or letter at a time using the Animate text option.

Within the Text Animation section of the effect settings dialog box, you can set the following animation options:

- Set the text animation delay time by selecting *Automatically after* and entering the number of seconds in the box.
- If your text is contained within a shape, such as a circle, activate the *Animate attached shape* option.
- Play the animation in reverse by selecting the **In reverse order** checkbox.
Using the Animation Painter

You can use the Animation Painter to copy animations from one object to another quickly and easily. The Animation Painter copies the animation settings and effect options, such as the start, duration, delay, and sound settings.

You can use the Animation Painter in the same way you would use the Format Painter. Click the Animation Painter once to “paint” one object, or double-click it to “paint” several objects. Press Esc to turn the Animation Painter off.

To copy animation from one object to another, select the object with the animations you want to copy and then, on the Animations tab, in the Advanced Animation group, click Animation Painter.

Changing the Order of Animations

Objective 4.3

The number beside each animation on the slide indicates the order in which animations play; they correspond to the numbers of the items listed in the Animation Pane.

You can rearrange the order of the animations using the Reorder buttons at the top of the Animation Pane, or you can use the options on the Animations tab, in the Timing group.

You can also drag animation items up or down in the Animation Pane list.

Be sure to test the order of the animations to match what you envision for the presentation of this slide.

Removing Animations

To remove an animation applied to an object, use one of the following methods:

- Click the animation in the Animation Pane and press Delete, or
- right-click the animated item in the Animation Pane and click Remove.

Learn the Skill

In this exercise, you will use the Animation Painter, remove an animation, reorder animations, and change text animation settings.

1. Ensure the Hiking Tours – Student presentation is open and the Animation Pane is open.

2. Select slide 4 and then click to select the image.

3. On the Animations tab, in the Advanced Animation group, click Animation Painter.

4. Select slide 2 and then click the image to apply the animation.

5. On the Animations tab, click Preview to view the animation on this slide.

6. In the Animation Pane, right-click the list item, Content Place... and then click Remove.

Now let’s make the image appear on the screen, grow and shrink, and then disappear, leaving only the title on the screen.

7. Select the image on slide 2.

8. Animate the image using the Appear Entrance animation effect.

9. On the Animations tab, in the Advanced Animation group, use the Add Animation button to add the Disappear Exit animation effect to the image.
10 Add the Grow/ Shrink Emphasis animation effect to the image.

11 Click in a blank area on the Animation Pane and then click Play All.

That's not really the effect you were looking for. You need to reorder your animation effects.

12 In the Animation Pane, select the yellow list item, Content Place... then, on the Animations tab in the Timing group, click Move Earlier.

13 Click in a blank area on the Animation Pane and then click Play All.

Now make an adjustment to the animated list on slide 1.

14 In the Animation Pane, right-click the list item, Inca Trail, click Effect Options and then, from the Animate text option, select By word.

15 Change the % delay between words to 50 and click OK.

16 Save and close the presentation.

Lesson Summary

Now that you have completed this lesson, you should be able to:

- insert audio and video
- use audio and video tools
- compress and optimize media
- use transitions
- insert transitions between slides
- change the duration of a transition
- modify transition effects
- manage multiple transitions
- use animations
- apply animations to shapes
- use the animation pane
- use motion path animations
- change animation settings and options
- set animation triggers
- change animation timing
- apply animations to text strings
- use the animation painter
- change the order of animations
- remove animations

Review Questions

1. What option can be used to ensure your presentation will play back properly when used on other computers?

2. How do you decrease the file size of a presentation that contains audio and video?

3. How does the application of a slide transition differ from an animation effect?

4. How do you adjust the speed of a transition?

5. How do you change the direction of a transition?

6. Which menu option allows you to change the shape, color, or direction of an animation?

7. How do you add sound to an animation?

8. Name two methods to adjust the duration or speed of an animation.

9. How do you rearrange the order of animations?

10. How do you remove an animation effect?
Lesson Objectives

In this lesson, you will learn to use the comment feature, add speaker notes and create handouts, rehearse and record your presentation, and present online. Upon completion of this lesson, you should be able to:

- review a presentation
- insert and manage comments
- edit and reply to comments
- delete comments
- compare presentations
- customize a presentation
- add speaker notes
- create handouts
- embed fonts
- proof a presentation
- ensure a presentation is accessible and compatible
- set up a slide show
- use presentation tools
- use presenter view
- rehearse a presentation
- customize rehearsed timings
- record a presentation
- create custom slideshows
- present online

Reviewing Presentations

Using Comments

When a slide presentation is a collaborative project, you can circulate the nearly finished slide show to other people for review and feedback. Using the Comments feature, you and others can review the presentation and add comments. A comment is a note you can attach to an object or text on a slide, or to an entire slide. You would use comments to ask for or provide feedback on a presentation.
For example, you could:

- Offer suggestions for changes to a slide you are reviewing.
- Insert questions for a reviewer to address.
- Add notes to the slide as reminders to get more information about a topic, revise a picture or some text, cite sources of information on the slide, or make other changes.

Commenting features are available on the **Review** tab in the Comments group.

You can use the Show Comments button on the Review tab to show or hide comments.

## Inserting Comments

### Objective 5.2

Comments in PowerPoint are like tags which you can insert at any place in your presentation.

To insert a comment, select the text or object on which you wish to comment and then use one of the following methods:

- On the Review tab, in the Comments group, click **New Comment**; or
- on the status bar, click the **Comments** button, and then from the Comments Pane, click **New**.

When the **Comments** button is clicked a comment icon appears on the slide and the Comments Pane opens.

Type your comment in the Comments Pane. When you are finished, press **Enter** or click outside the comment. To insert multi-line comments, use **Shift** + **Enter** to insert a new line.

Comments contain identifiers, which include the user name of the person who added the comment and the date they created or edited each comment. PowerPoint assigns each reviewer a different color for easy identification.

To change your user name, click the **File** tab, click **Options**, select **General**, enter your information in the User name boxes, and click **OK**. If you wish to use a particular user name regardless of the User Name of the active Microsoft Account, click the “Always use these values regardless of sign in to Office” checkbox.

### Managing Comments

You can use the Comments Pane to manage comments. Managing comments includes entering them, moving between them, replying to them, and deleting them.
Preparing the Slide Show

Lesson 7

To open the Comments Pane at any time, use one of the following methods:

- On the Review tab, in the Comments group, click the Show Comments arrow and then click Comments Pane; or
- click the Comments button on the status bar; or
- click a comment icon.

When you receive a presentation from one or more people who have added comments, you will want to review the comments one at a time to address them. PowerPoint makes it easy to step through all of the comments in the presentation.

To move forward or backwards to the next or previous comment, use one of the following methods:

- In the Comments Pane, click the Previous and Next arrow buttons; or
- on the Review tab, in the Comments group, use the Previous and Next buttons.

When you reach the last comment, you can click Cancel to stop reading comments; or, if you wish to start reading comments from the beginning, you can click Continue.

After you insert a few comments on a slide, you will likely decide that you want to move some of them. To move a comment, drag the comment icon to a new location on the slide.

Editing andReplying to Comments

Most presentations are works in progress. As you work on a presentation, you are likely to make changes to it based on the input you receive from others. At times, you will need to edit a comment or reply to comments received by other reviewers. Use the Comments Pane to edit or reply to comments that other reviewers add. You can also copy and paste comments.

You can select a comment within the Comments Pane or click the comment icon to open the comment in the Comments Pane.

To edit a comment, select the comment to open it, make the necessary changes in the comment box, and click outside the comment to finish.

To reply to a comment, click to select the comment and then click Reply. Type your reply in the comment box and then click outside the comment or press Tab to finish.

When you reply to a comment, PowerPoint updates the comment identifier with your information.

Deleting Comments

When you no longer want a comment on the slide, you can delete it using one of the following methods:

- In the Comments Pane, click the comment and then click ; or
- right-click the comment icon and click Delete Comment; or
- on the Review tab, in the Comments group, click the Delete Comment arrow and choose one of the following options:
Learn the Skill

In this exercise, you will insert, delete, and reply to comments.

1. Open the *Run-of-River Power Plant - Commented* presentation.
2. Save it as *Run-of-River Power Plant - Commented - Student*.
3. On slide 1, click the comment icon to open the Comments Pane and display the comment.
4. On the Comments Pane, in the comment box, click **Reply** and type: *Perfect. Thank you.*
5. In the Comments Pane, click the **Next** button until slide 2 displays.
6. Select the first comment: “Should this be treated as a proper name?” Click **X** to delete the comment.
7. In the slide pane, select the text *2012* and then, click the **Review** tab, and in the Comments group, click **New Comment**.
8. Type: *Change to 2013*.
9. Close the Comments Pane.
10. Save and close the presentation.

Tracking Changes
Comparing Presentations

**Objective 5.2**

If you send a presentation to others for feedback and they make changes to the content, rather than just adding comments, you may end up with several different versions of a presentation. You can use the Compare feature in PowerPoint to easily find and review the differences between two versions of a presentation. The changes made can then be merged into one presentation.

To compare two presentations, open one version and then, on the Review tab, in the Compare group, click **Compare**. Open the second version and click **Merge**.
When comparing two presentations, you can navigate through the differences and incorporate changes from the second version into the original version one at a time, or as a group.

PowerPoint displays all the differences between the two versions in the bottom portion of the Revisions pane. The upper portion of the Revisions pane displays the changes to the current slide in the Slides or Details tab. PowerPoint highlights the differences and displays a Change icon beside each difference on the slide.

The Slide tab in the Revisions pane displays a visual of the slide with all changes applied.

To open or close the Revisions pane, on the Review tab, in the Compare group, click **Reviewing Pane**.

To navigate through the differences, use one of the following methods:
- In the Revisions pane, click a change in the list of Presentation Changes; or
- in the Revisions pane, click a specific change in the Details tab; or
- on the Review tab, in the Compare group, click **Next Change** or **Previous Change**.

For each difference, PowerPoint shows you details of the change and who made it.

Use the check boxes to select the changes you want to accept or reject; then, on the Review tab, in the Compare group, click either **Accept** or **Reject**.

If you click Accept, the selected changes are incorporated into the presentation. If you click Reject, the original version of the selected changes is restored.

To incorporate changes from the second presentation into the first, use one of the following methods:
- On the Review tab, in the Compare group, click **Accept Change**; or
- in the Revisions pane, on the Slides tab, click the checkbox for each change.

As you navigate through the differences, you can use **Reject Change** to discard each proposed change and move on to the next one.

You can also incorporate changes on a particular slide, or throughout the presentation, all at once.
Lesson 7
Preparing the Slide Show

To accept multiple changes:
• On the Review tab, in the Compare group, click **Accept All Changes to the Current Slide**; or
• On the Review tab, in the Compare group, click **Accept All Changes to the Presentation**.

Similarly, you can reject differences between slides or the entire presentation all at once. Be careful with this option and ensure you view all the suggested changes before automatically accepting or rejecting all changes.

To reject multiple changes:
• On the Review tab, in the Compare group, click **Reject All Changes to the Current Slide**; or
• On the Review tab, in the Compare group, click **Reject All Changes to the Presentation**.

To end the Review, click the **End Review** button.

**Learn the Skill**

In this exercise, you will practice comparing two presentations.

1. Open the *North Coast Wind Farm - Sid Taylor* presentation.
2. Click the **Review** tab, and in the Compare group, click **Compare**, and then select the original *North Coast Wind Farm* presentation and click **Merge**.
   
   The Revision Pane opens with slide 2 displayed.
3. In the Revisions Pane, click **Slide** and then return to **Details** view.
4. In Details view, click the second change: **Slide notes**.
   
   The change icon on the bottom left of the slide expands to show more information on the change.
5. On the Review tab, in the Compare group, click the **Accept** arrow and then click **Accept All Changes to This Slide**.
6. Select slide 3, view the changes listed in the Revisions Pane and then click the **Content Placeholder 2**: change.
7. Click the check box to select **All changes to Content Placeholder 2** and then, on the Review tab, in the Compare group, click the **Reject** button.
8. Click **Next** on the Review tab until the box appears indicating you have reached the last change, then click **Continue**.
9. On the Review tab, in the Compare group, click the **Accept** arrow and then click **Accept All Changes to the Presentation**.
10. Save the presentation as *North Coast Wind Farm – Final – Student* and then close it.
Customizing the Presentation

Adding Speaker Notes

Objective 1.4

A presentation should be used to highlight key points and provide supplementary information, such as charts, graphics, and essential text. The presenter tells the story using slides to reinforce the message and engage the audience.

PowerPoint enables you to add speaker notes to each slide to help you recall information associated with that slide, such as important details about the content of a chart. You can view speaker notes during the presentation using Presenter View, or you can print the notes. Speaker notes are not visible to the audience.

You type text into the Notes section and can edit and format the text using the options on the Home tab.

To add and edit notes to a slide, use one of the following methods:

- In Normal view, under View in the Show group, click Notes (the Notes pane appears below the slide); or
- under View, in the Presentation group, click Notes Page; or
- on the status bar, click NOTES.
You can use the Notes Master to customize the way notes pages will look when you print them.

To customize the Notes Master, under View, in the Presentation Views group, click Notes Page.

To print Notes Pages, on the File tab, click Print. In Settings, click the down arrow next to Full Page Slides and in Print Layout, click Notes Pages.

Creating Handouts

Objective 1.4

PowerPoint gives you the option to provide your audience with handouts to read during or after your presentation. Audiences can use handouts to follow along during the presentation, provide a summary of key points to review after the presentation, or contain your contact information.

PowerPoint creates handouts using slide representations from your presentation. The Handout Master determines the look and layout of presentation handouts. The Handout Master contains thumbnail images of the presentation slides along with other elements, such as slide number and footer placeholders.

To edit the Handout Master, on the View tab, in the Master group, click Handout Master.

You can modify the number of slides that appear on the handout page, format the handout background, edit the theme, change the handout orientation, and add images (such as your company logo) to your handouts. You cannot reposition, resize, or delete slide placeholders in the Handout Master, but you can modify the header, footer, date, and slide number placeholders.

To change the handout orientation, on the Handout Master tab, in the Page Setup group, click Portrait or Landscape.
To change the number of slides that appear on the handout master, on the Handout Master tab, in the Page Setup group, choose an option from **Slides Per Page**. The larger the number of slides you set to appear on a page, the smaller the size of the slide image.

To print an outline of the entire presentation on a handout page, under Handout Master in the Page Setup group, click **Slides Per Page** and then click **Slide Outline**.

To print handouts, on the File tab, click **Print**. Then, under Settings, click the down arrow next to **Full Page Slides** and, under Handouts, click the layout desired.

If you would like modify the content, images, and layout of your handouts, you can export the presentation to Microsoft Word.

Creating handouts in Microsoft Word allows you to add additional information to your handouts, such as your contact information, company web address, or list of services. If you added notes to your slides, you can include them in your handouts, if you wish. You can also include blank lines where your audience members can take notes alongside each slide image, or you can display only an outline of the presentation.

To export presentation handouts to Microsoft Word, on the File tab, click **Export**, and click **Create Handouts**. When Microsoft Word opens, under Create Handouts in Microsoft Word, click **Create Handouts**, choose one of the options, and click **OK**.
Microsoft Word opens and displays a table containing slide numbers, slide thumbnails, and notes. You can modify the content as needed.

To have the Word document updated automatically if you make changes to your presentation, choose **Paste Link** from the Add slides to Microsoft Word document.

**Learn the Skill**

In this exercise, you will add speaker notes and create handouts.

1. Open the *Run-of-River Power Plant* presentation.
2. Save the presentation as *Run-of-River Power Plant – Student*.
3. If necessary, on the status bar, click **Notes** to open the Notes pane below your slides.
4. On slide 1, in the Notes section, type: *Kick off meeting to discuss project scope and expected outcomes.*
5. Click the **View** tab, and in the Master Views group, click **Handout Master**.
On the Handout Master tab, in the Placeholders group, click **Header** to remove the placeholder.

In the Page Setup group, click **Slides Per Page** and then click **2 Slides**.

Click **Close Master View**.

Click **File**, then click **Print**.

In Settings, click the arrow beside the Layout box (currently set to Full Page Slides) and then, in the Handouts section, click **2 Slides**.

A preview of the handouts appears on the right. Note the header section is not displayed and the footer contains the text you’ve added.

On the File tab, click **Export**, click **Create Handouts**, under Create Handouts in Microsoft Word, click **Create Handouts**, leave the default options, and click **OK**.

If necessary, on the Taskbar, click the Microsoft Word icon to display the window.

Position the cursor to the left of the slide 1 text and press **Enter** twice.

Press **Ctrl+Home** to go to the beginning of the document.

Type: Tolano Adventures Kick off meeting for Run-of-River Power Plant project.

Select the text, change the font size to **24** and change the text to all uppercase.

Click in the slide 1 text. On the Table Tools Layout tab, in the Rows & Columns group, click **Delete** and then click **Delete Columns**.

Save the file as **Run-of-River Handouts – Student** and close it and Microsoft Word.

Save and close the presentation.

---

**Embedding Fonts**

**Objective 5.3**

When you use a non-standard or specialty font in your presentation, you can embed those fonts into your presentation file. Embedding fonts enables the fonts to travel with the presentation, which ensures that a user views the presentation exactly as you intended. If you choose not to embed fonts, non-standard or specialty fonts not installed on the presentation equipment will be replaced with the closest font available.

Embedding fonts can be tricky. There are numerous articles available on the Internet on how to embed font. The following list covers the essentials:

- PowerPoint can only use TrueType fonts. OpenType fonts are not always True Type fonts. Not all True Type fonts can be embedded. Fonts that have a .TTF extension are True Type fonts.
- If you try to embed fonts that are not embeddable, PowerPoint displays an error message explaining that some fonts cannot be saved with the presentation, and provides a list of fonts that cannot be embedded.
- To determine if a font is embeddable and at what level in Windows 7 or later, check the font properties in the Control Panel under Fonts.
- Embedding fonts increases the presentation file size.
- Ungroup embedded objects, imported graphics, WordArt, and other external graphics before saving the presentation and embedding fonts.
- Sending the font file along with your presentation file is illegal. Fonts, including purchased fonts, do not allow distribution.
- Saving a file as a PDF will display specialty fonts but the presentation will not be editable.
Lesson 7
Preparing the Slide Show

To embed fonts in your presentation file, in the Save As dialog box, click **Tools** and then click **Save Options**. The Options dialog box appears with Save selected on the left side. At the bottom of the dialog box, click **Embed fonts in the file** and then click the required options. Click **OK** and continue saving normally.

![Embed fonts in the file](image)

Proofing a Presentation
Manually Proofing a Presentation
Objective 5.3

As you have seen, PowerPoint offers a spelling checker, a grammar checker, and a thesaurus to make basic proofreading tasks easier. While these tools will help with many spelling, grammatical, and typographical errors in your presentation, manual proofreading is still necessary.

A presentation that contains typos and grammatical errors can lessen the presenter’s credibility and cause the audience to lose focus on the purpose of the presentation.

After running the Spelling & Grammar checker (in the Proofing group of the Review tab,) and before you present, you should check your presentation for consistency and accuracy.

If you notice that you tend to use the same descriptive words repeatedly, use the Thesaurus to find other words with similar meanings. For example, if you repeatedly use the word “profitable,” the Thesaurus suggests words like “lucrative” or “advantageous.”

Below are a few tips to help you manually proof your presentation:

- Whenever possible, have others review your presentation to provide an objective opinion on how the information flows and to catch any errors you missed.
- Read your text backwards. Often we miss errors because our brains “autocorrect” without our noticing.
- Read your text out loud. This can help you determine comma usage, find errors in sentence structure and natural pauses during the delivery.
- Be careful of words that have the same spelling or pronunciation, but different meanings (homonyms), such as “they’re,” “their” and “there,” or “to,” “too,” and “two.”
- Double-check apostrophe and comma usage. When in doubt, look it up.
- Proofread the printed presentation outline. Sometimes just seeing the text on paper can help you find errors you’ve missed onscreen.
- Check the flow and logic of the information.
- Make sure you identify elements consistently. For example, do not use ABC Corporation on some slides and ABC Corp on others.
- Use Slide Masters and the Format Painter to ensure text is in the same font, colors, and size where appropriate, such as in slide titles and paragraph text.
- Verify that you have sized and aligned all objects properly. An object that appears out of place, slightly askew, or crooked can shift attention away from the slide message.
Using the Accessibility and Compatibility Checkers

Ensuring a Presentation is Accessible

Objective 5.3

The purpose of the Accessibility Checker is to ensure that everyone, including those with disabilities, can experience your presentation without issues.

To run the Accessibility Checker, on the File tab, click Info.

To view and repair the issues, click Check for Issues and then click Check Accessibility. The Accessibility Checker task pane appears with the results. Click an issue to display Additional Information and suggestions on how to fix them.

The Accessibility Checker reports three types of issues: errors, warnings, and tips.

You see an error when your presentation content will be difficult or impossible for people with disabilities to understand. PowerPoint includes errors such as missing alternate text on objects, missing table headers, and missing slide titles.

You see a warning when content may make a file difficult for people with disabilities to understand. PowerPoint includes warnings about link text issues, complex table structure, and blank table cells.

PowerPoint also offers tips to help organize and present your information in a way that can improve the experience of all members of your audience, including those with disabilities. Tips include closed-captioning for audio and video, logical order of slides, and unique slide titles.

Alt Text (Alternative Text) is read aloud by screen readers to help the visually impaired understand the content of pictures. Also, search engines often use alternative text to determine the content of the image when sharing information on a Web page.

To add Alt Text to a shape, picture, chart, table, SmartArt graphic, or other objects:

1. Right-click the object, click Format (object type), and then, in Size & Properties, click the Alt Text.

To add Alt Text to the entire SmartArt graphic or chart, click on its border.

2. In the Description box, enter a concise description of the object.

3. In the Title box, enter a brief summary. Complete this box if you are entering a detailed or long explanation in the Description box. The title information helps readers determine if they need to read the full description before continuing.
Ensuring a Presentation is Compatible

Objective 5.3

You can use the Compatibility Checker to determine whether there will be any issues when a PowerPoint 2013 presentation is opened in PowerPoint 2003 or earlier. For example, there could be issues with embedded video, 3D text, or SmartArt.

The PowerPoint 2013 file format is the same as in PowerPoint 2007 or PowerPoint 2010, so it is not necessary to check for compatibility issues.

To run the Compatibility Checker, on the File tab, click Info, under Inspect Presentation, click Check for Issues and then click Check Compatibility.

If you frequently save presentations in a PowerPoint 97-2003 format, select the Check compatibility when saving in PowerPoint 97-2003 formats check box.

Learn the Skill

In this exercise, you will compress pictures, delete cropped areas, change the presentation resolution, check for accessibility issues, and add alt text to images.

1. Open the Ski Tours presentation and save it as Ski Tours - Student.
2. Click File, click Check for Issues in the Inspect Presentation section and then click Check Accessibility.
   The Accessibility Checker pane appears with the inspection results.
3. Review the Inspection Results in the Accessibility Checker pane.
4. In the Accessibility Checker pane, under ERRORS, Missing Alt Text, click Picture 5 (Slide 1).
5. Review the content in the Additional Information, How to Fix: section.
6. Right-click the picture on slide 1 (Tolano Adventures logo) and click Format Picture.
7. In the Format Picture pane, click Size & Properties and then click to expand Alt Text.
8. In the Title box, type: Tolano Adventures logo.
   Note: Screen readers and search engines see this text.
   Note that the Inspection Results have been updated and Picture 5 (Slide 1) has been removed.
10. Close the Accessibility Checker pane. Then save and close the presentation.
Running the Slide Show

Objective 1.5

You have typed a lot of text, inserted graphics and animations, and set a number of options. By doing all this, you have built a slide show that is only a click away. To run your presentation, use the Slide Show view to display your slide show in full screen. You now see your presentation the way your audience will see it. Use the Slide Show tab to set up different options for the slide show, as shown in the following:

To switch to the Slide Show view, use one of the following methods:

- On the Slide Show tab, in the Start Slide Show group, click From Beginning to run the slide show from the first slide, regardless of which slide you are currently viewing; or
- on the Slide Show tab, in the Start Slide Show group, click From Current Slide to run the slide show starting from the current slide; or
- on the status bar, click the Slide Show button to view the slide show from the current slide; or
- press F5 to run the slide show from the first slide, regardless of which slide you are currently viewing; or
- press Shift+F5 to run the slide show from the current slide.

To display a slide show window within your PowerPoint window, press Alt + .

You can also use a variety of keyboard and mouse shortcuts to assist in delivering a presentation in Slide Show view.

Start Show from beginning Press F5.
Advance to the next slide or animated object Press N or PgDn or click the mouse.
Return to the previous slide or animated object Press Backspace or P or PgUp.
Go to a certain slide number Type the slide number and then press Enter.
Black the screen or return to presentation Press B or PERIOD.
White the screen or return to presentation Press W or COMMA.
Stop/restart automatic show Press S.
End slide show Press Esc.
Return to the first slide Hold the left mouse button down for 2 seconds.
Change pointer to pen Press Ctrl+P.
Erase on-screen annotations Press E.
Change pen to pointer Press Ctrl+A.
Display shortcut menu Right-click.
End a slide show Press Esc.
You may decide to deliver a presentation but not need to show every slide. For example, perhaps you have a long presentation about benefits, and it includes information that would be of interest primarily to managers, but you are showing the presentation to production workers. You can hide the irrelevant slides.

To limit the presentation to a single range of slides, on the Slide Show tab, in the Set Up group, click **Set Up Slide Show** and then specify the slides you want to use in the Show slides area.

To hide or unhide individual slides, use one of the following methods:

- In Normal or Slide Sorter view, on the Slide Show tab, in the Set Up group, click **Hide Slide**; or
- In Slide Sorter view, right-click the slide and click **Hide Slide** in the shortcut menu.

If you have hidden the slide, it will appear washed out in the Slides tab with a border around the slide number and a diagonal line through the slide number.

### Setting Up a Slide Show

**Objective 1.5**

You can change the settings for the type of show to be presented, as well as the options for running the show. These options include whether the show should run continuously, whether or not it should show animations, what color pen or laser pointer is used, and whether you are using multiple monitors with different resolutions.

To set slide show options, on the Slide Show tab, in the Set Up group, click **Set Up Slide Show** or press `Shift` + `Enter`.

You can set up your presentation to run unattended at a kiosk, such as at a trade show or on your server. You can allow others to advance the slides manually, or set the slides to advance automatically using timings.

To set up a self-running presentation, on the Slide Show tab, in the Set Up group, click **Set Up Slide Show**. Then, under Show type, do one of the following:

- Select **Presented by a speaker (full screen)** to allow others to manually advance the presentation slides using the onscreen presentation tools.
- Select **Browsed by an individual (window)** to have the presentation slides advance automatically using timing. PowerPoint does not display the onscreen presentation tools, but users can use the keyboard to advance the presentation slides.
- Select **Browsed at a kiosk (full screen)** to automatically loop the presentation slides and use preset timings. Viewers do not have control over advancing the presentation slides.
To have the presentation play continuously (that is, restart from the first slide after the last slide is shown and continue doing so until someone presses the `Esc` key), click **Loop continuously until 'Esc'**.

To set up a presentation to show all slides, or just a range of slides, use the Show slides options in the Set Up Show dialog box.

PowerPoint automatically helps make motion graphics, such as transitions, animations, and video, appear smoothly. If you receive an error message related to your graphics card or you experience issues while playing your presentation, select **Disable hardware graphics acceleration**.

If you will be using multiple monitors, you can manually choose which monitor displays your slide show or let PowerPoint choose one automatically.

You can also set your screen resolution to show a presentation with more or less fine detail, particularly if the resolution supported by the projector differs from the resolution of your computer monitor.

### Using Presentation Tools

**Objective 1.5**

While in Slide Show view, you can access options such as navigation, zoom, screen, and pointer using the onscreen tool buttons visible at the lower left corner of the screen or the More Options menu.

To access the More Options menu, right-click the screen or click the **More Options** button.

![Onscreen tool buttons](image)

The onscreen tool buttons are described in the table that follows.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Previous slide" /></td>
<td>Go to previous or next slide.</td>
</tr>
<tr>
<td><img src="image" alt="Display pointer options" /></td>
<td>Display pointer options menu. Choose pen, highlight, or laser.</td>
</tr>
<tr>
<td><img src="image" alt="Display presentation More Options" /></td>
<td>Display presentation More Options menu.</td>
</tr>
<tr>
<td><img src="image" alt="See all slides" /></td>
<td>See all slides.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom and pan" /></td>
<td>Zoom and pan to a specific part of a slide.</td>
</tr>
</tbody>
</table>

You can use the pointer option tools to target key ideas or concepts. The pen and highlight options mark slide content; these markings are called **annotations or ink markup**. When you exit the slide show, you are given the option to keep or discard the annotations. If you keep the annotations, they are saved with the presentation for later use. You may also print annotations.
Lesson 7
Preventing the Slide Show

To edit an annotation within PowerPoint, select the annotation and use the Format Drawing Tools tab or the associated Ink Tools tab commands. The Ink Tools tab allows you to add or modify annotations. You can also convert an annotation to a shape.

To hide annotations, on the Review tab, click Show Comments and then click Show Markup.

To display a simulated laser pointer, press Ctrl and click the left mouse button. Unlike the Pen and Highlighter tools, the laser pointer does not leave any marks on the slides.

Learn the Skill

In this exercise, you will view the slide show.

1. Open the original Run-of-River Power Plant presentation.
2. Click the Slide Show tab, and in the Start Slide Show group, click From Beginning.
3. Click the left mouse button or press PgDn to advance through the slides.
4. On slide 3 – Our Role, press PgUp to return to the previous slide.
5. Press Esc to exit the slide show.
6. Select slide 5 – Spin-Offs and then press Shift + F5 to run the slide show from the current slide.
7. Move the mouse pointer to the bottom left of the screen until PowerPoint displays the onscreen tools.
8. Click the Pointer options button.
9. Click Highlighter and then, on the slide, highlight the text “15%” in the second bullet.
10. Click the Zoom button.
11. Move the pointer until “15%” is in the Zoom pane, and click the slide to zoom in on the selected area.
12. Drag the window to the right and downward to view the slide title.
13. Press Esc to return the slide show to normal.
14. Right-click the slide and click See All Slides.
15. Click slide 6 to display the slide.
16. In the box titled “Want to keep your ink annotations?”, click Keep.
17. On slide 5, click to select the highlight that appears on the text “15%”.
   The Drawing Tools, Format and Ink Tools, Pens tabs appear.
18. Click the Ink Tools, Pens tab, and in the Write group, click Select Objects then press Delete.
19. Click the Home tab.
20. Press Alt + A. A slide show window appears within the PowerPoint window.
21. Move the mouse to the bottom left of the window to display the onscreen tools, and then use the left arrow to navigate to the previous slide.
22. Click anywhere outside the Slide Show window. If the Slide Show bar appears, click the X to close it.
23. Click to activate the window again and then press Esc to exit the window and return Slide Show View to full screen.
24. Save the presentation and leave it open for the next exercise.
Using the Presenter View

Objective 1.5

Presenter view is a great way to view your presentation with your speaker notes on one computer (your laptop, for example) while the audience views the note-free presentation on a different monitor or projected on a screen. You can use Presenter View if you are using only a single monitor. The audience only sees the actual slides.

To use presenter view, use one of the following options:

- On the Slide Show tab, in the Monitors group, click Use Presenter View; or
- within Slide Show view, press ; or
- right-click the screen and click Show Presenter View; or
- press $\text{Alt} + F5$

The Presenter View console has several elements, including:

- A toolbar that provides the following options:
  
  | Show Taskbar | Access or display other applications. Click Show Taskbar to show and hide the taskbar. |
  | Display Settings | Swap Presenter View and Slide Show view, or duplicate a slide show using options in the Display Settings drop-down menu. The Swap Presenter View and Slide Show option are not available when you are using only one monitor. |
  | Share Meeting Notes | Share presentation notes. PowerPoint only displays Share Meeting Notes if you have Microsoft OneNote installed. |
  | End Slide Show | End the slide show. |
• A slide preview area with a timer that displays the current length of the presentation, as well as a pause/resume button and a restart button. The slide you see in the preview area is the slide your audience currently sees.
• The slide show presenter tools and slide navigation buttons with a progress bar that indicates the current slide number.
• A thumbnail of the next slide.
• A Notes pane that displays the notes for the current slide, with buttons to increase or decrease text size.

Learn the Skill
In this exercise, you will practice using Presenter view.

1 Ensure the Run-of-River Power Plant presentation is open.
2 Press F5.
3 Right-click the screen and then click Show Presenter View.
4 Use the Next and Previous arrows to move through the presentation.
   Note that PowerPoint displays the next slide in the Next slide section, as well as the notes on slide 3.
5 On slide 3, click the Make the text larger icon twice.
6 On the toolbar, click End Slide Show.
7 Close the presentation without saving.

Rehearsing a Presentation
You can rehearse your presentation to make sure that it fits within a certain timeframe. While you rehearse, use the Slide Timing feature to record the time you need to present each slide, and then use the recorded times to advance the slides automatically when you give your presentation to your actual audience.

Rehearsing a presentation gives you the opportunity to fine tune the flow of the presentation, determine the length of the presentation, edit content and double-check your speaker notes. Be sure to allow enough time for your audience to survey the slide contents, listen to your narration, and ask questions before continuing to the next slide.

To rehearse timings, on the Slide Show tab, in the Set Up group, click Rehearse Timings.

PowerPoint displays the presentation in full screen view with the Recording toolbar to help you manage this procedure.

<table>
<thead>
<tr>
<th>Next</th>
<th>Go to the next item on your slide, or press N or PgDn or ↓.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeat</td>
<td>Click if the timing shown is incorrect and you want to re-record the timing.</td>
</tr>
<tr>
<td>Pause</td>
<td>Pause the timing.</td>
</tr>
</tbody>
</table>

The timings for each slide appear under each slide in Slide Sorter view.
Customizing Rehearsed Timings

Objective 1.5

After recording your rehearsed timings, you can modify the timing for one or more slides.

To modify a slide’s timing, select the slide or slides and then, on the Transitions tab, in the Timing group, click in the timing for After and increase or reduce the amount of time.

To remove the rehearsed timing from a slide, on the Transitions tab, in the Timing group, click the After checkbox to deselect it.

To have the option of advancing the slide using the mouse with or without rehearsed timings, on the Transitions tab, in the Timing group, click On Mouse Click.

To run the show using the timings, use one of the following methods:

- On the Slide Show tab, in the Set Up group, click Use Timings; or
- on the Slide Show tab, in the Set Up group, click Set Up Slide Show and click Using timings, if present.

Learn the Skill

In this exercise, you will learn how to rehearse timings and set up a self-running slide show.

1. Open the Run-of-River Power Plant - Student presentation.
2. Click the Slide Show tab, and in the Set Up group click Rehearse Timings.
3. Advance through the presentation as if you were delivering it, taking as much time as necessary for each slide.
4. At the end of the slide show, click Yes to save the timings you set for each slide.
5. Click the View tab, and click Slide Sorter.
   PowerPoint shows the timing for each slide below that slide.
6. Click slide 3 and then click the Transitions tab.
7. In the Timing group, set this slide to advance after five seconds.
8. Save the presentation as: Run-of-River Power Plant - Timed - Student.
9. Click the Slide Show tab, and in the Set Up group, click Set Up Slide Show.
10. In Show type, click Browsed at a kiosk (full screen).
11. In Show slides, click From: and change it to From: 1 To: 2
12. Click OK to save your changes and close the dialog box.
13. Press [FS] to start the slide show and view the slides.
   Notice that slides 1 and 2 are the only slides displayed. The slides advance automatically and will loop continuously until you press [ESC].
14. Press [Esc] to exit the slide show.
15. On the Slide Show tab, in the Set Up group, click Set Up Slide Show.
16. In Show type, click Presented by a speaker (full screen).
17. In Show slides, click All and then click OK.
18. Save and close the presentation.
Recording a Presentation

If you are unable to deliver a presentation in person, you can record your delivery of it and make the file available for others to view later. You can record the presentation exactly as you deliver it, with individual slide timings, annotations, and audio narration. To do this, you need appropriate hardware, such as a microphone to record narration.

Recording a presentation is similar to rehearsing a presentation. You establish the time required for each slide and set the slides to advance after that time; but, in addition, you add annotations and audio narration.

PowerPoint allows you to add your own narration to a slide show, such as when you are rehearsing your slide show, or during a slide show. You can record comments only on specific slides or turn off narration entirely.

Your computer system must have a microphone, sound card, and speakers to record slide show narration.

To record a narration, on the Slide Show tab, click **Record Slide Show** and select **Start Recording from Beginning** or **Start Recording from Current Slide**.

In the Record Slide Show dialog box, select the appropriate options for what you want to record before you begin recording. You can choose **Slide and animation timings** or **Narrations and laser pointer** and then click **Start Recording**.

The Slide Show view opens with the Recording toolbar displayed. You can pause and resume recording the narration at any time using the Recording toolbar or the right-click menu.

When you play back a narration, PowerPoint automatically synchronizes all slide timings, transitions, and animations with the recording.

When you add narration to a slide, the sound icon appears on the bottom right corner of the slide. You can preview the narration by clicking the sound icon; or, under Audio Tools, on the Playback tab, in the Preview group, click **Play**.

You can also delete a voice narration. If you would like to delete the narrations from the presentation or from the selected slide, use the **Clear** option in the Record Slide Show menu.

To record comments on a specific slide, select the slide and then on the Insert tab, click **Audio**, then click **Record Audio**.
Learn the Skill

In this exercise, you will learn how to record a presentation.

1. Open the original *Run-of-River Power Plant* presentation.
2. On the Slide Show tab, in the Set Up group, click the Record Slide Show arrow and then Start Recording from Beginning.
3. In the Record Slide Show dialog box, make sure you have selected Slide and animation timings and Narrations and laser pointer and click Start Recording.
4. Advance through the slides, allowing enough time to deliver the content for each one. If you have a microphone connected to the computer, read the slides aloud to record your voice.
5. On slide 4 – Contract, right-click, select Pointer Options, and click Highlighter.
6. Highlight “$780,000.”
7. In the Recording dialog box, click the Pause button to resume advancing through all the slides. Exit the slide show, keeping annotations and recorded timings.
8. On the Slide Show tab, in the Set Up group, ensure Play Narrations is checked and then, in the Start Slide Show group, click From Beginning.
   As the recorded presentation plays back, notice that the slides advance at the intervals set during the recording, with annotations appearing as you added them and your audio narration playing through speakers connected to the computer.
9. Save the presentation as: *Run-of-River Power Plant - Recorded - Student*, and then close it.

Creating Custom Slideshows

Objective 1.5

You can adapt a single presentation to a variety of audiences by creating custom shows within it. This saves you the effort of duplicating a whole presentation, saving it as a new file, and modifying it to suit a new audience. A custom slide show is like a show within a show or chapters in an electronic book. You can create the slide show and then go to the various "chapters" during the show to view those sections of the presentation.

You can also create custom shows from slides that you group together within your presentation. You can group slides into as many different custom shows as you like. Name each custom show and, when you give the presentation, select the custom show you want for a particular audience.

You can use custom shows to give separate presentations to different groups in your organization. For example, if your presentation contains six slides, you can create a custom show named "Seminar" that includes only slides 1, 5, and 15-19. You can then create a second custom show named "Trade Show" that includes slides 1-5, 9, 12, 14, and 20-25. When you create a custom show from a presentation, you can always run the entire presentation in its original sequential order.

To create a new custom show, on the Slide Show tab, in the Start Slide Show group, click Custom Slide Show and click Custom Shows.
• Click **New** to enter a name for the new show and choose the slides for this custom show.

When creating a custom slide show, keep the following points in mind:

• To select multiple sequential slides, click the **first slide** and then hold **Shift** while you click the **last slide** you want. To select multiple non-sequential slides, hold **Ctrl** while you click each slide you want.

• To preview a custom show, click the name of the show in the **Custom Shows** dialog box and click **Show**.

• To modify a custom show, on the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click **Custom Shows**. Select the show to be changed and then click **Edit**.

• To delete a custom show, on the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click **Custom Shows**. Select the show and then click **Remove**.

• To show a custom show, on the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click the name of the custom show.

---

**Learn the Skill**

In this exercise, you will create a custom show.

1. Open the *Run-of-River Power Plant - Student* presentation.
2. On the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click **Custom Shows**.
3. Click **New** and name this new show: **Investors**.
4. Click the box beside slide 1 and then click **Add**. Add slides 2, 3, and 5, click **OK**, and then click **Close**.
5. On the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click **Investors**.
6. Advance through the slides and notice that only slides 1, 2, 3, and 5 are included.
7. Save and close the presentation.

---

**Presenting Online**

If you can’t deliver a presentation in person, you can broadcast it over the Internet to a remote audience. The Present Online slide show option creates a link you can copy or e-mail to remote audience members that allows them to follow along with your presentation in their web browsers. You can also allow audience members to download your presentation.

You will need a Microsoft account to start the online presentation.
Preparing the Slide Show

Lesson 7

To present your show online, on the Slide Show tab, in the Start Slide Show group, click Present Online; or under File, select Share, click Present Online, and then click the Present Online button.

The Present Online dialog box opens.

When you present online with the Office Presentation Service, PowerPoint provides a link to share with remote viewers. You can copy the link and paste it in a location that audience members can access, such as a web page, or you can send the link in an e-mail.

When a recipient clicks the link, they will see your presentation in their web browser as you deliver it.

When you have completed working with the link, click Start Presentation.

The Present Online tab opens.

After you finish presenting and are ready to end the online presentation, press Esc to exit Slide Show view and click End Online Presentation. A confirmation box appears. Click End Online Presentation.

Lesson Summary

Once you have completed this lesson you should be able to:

☑ review a presentation
☑ insert and manage comments
☑ edit and reply to comments
☑ delete comments
☑ compare presentations
☑ customize a presentation
☑ add speaker notes
☑ create handouts
☑ embed fonts
☑ proof a presentation
☑ ensure a presentation is accessible and compatible
☑ set up a slide show
☑ use presentation tools
☑ use presenter view
☑ rehearse a presentation
☑ customize rehearsed timings
☑ record a presentation
☑ create custom slideshows
☑ present online
Lesson 7
Preparing the Slide Show

Review Questions

1. How can you create a presentation that automatically runs as a slide show but can’t be navigated by the viewer?
2. How do you open the Comments pane?
3. How do you reply to a comment?
4. What is one way to see changes made to a copy of a presentation?
5. What three types of issues are reported by the Accessibility Checker?
6. How do you rehearse timings for a slide show presentation?
7. What is the purpose of Presenter view?
8. What is an annotation?
9. How do you print slide notes pages?
10. How do you print presentation handouts?
Lesson Objectives
In this lesson you will learn to prepare a presentation for sharing as a PowerPoint show, on a CD, or in print. Upon completion of this lesson, you should be able to:

- Reduce the size of a presentation file
- Compress and optimize media and pictures
- Protect and inspect a presentation
- Use the document inspector
- Add a digital signature
- Mark a presentation as final
- Save a presentation in other formats
- Create a PowerPoint show
- Package a presentation for CD
- Print a presentation
- Share a presentation
- Publish slides

Reducing the Size of a Presentation File
Compressing and Optimizing Media

Objective 5.3
As discussed in Lesson 6, audio and video can greatly increase the file size of a presentation file. To reduce file size, use the Compress Media option in the Info panel of the File tab. You can choose from Presentation Quality, Internet Quality, or Low Quality. After reading the descriptions, select the best option for your needs.
To avoid playback issues when sharing your presentation or when using other computers, use the **Optimize Media Compatibility** button in the Info panel of the File tab. If you have media that needs to be optimized, PowerPoint will display the name of the file and the status of optimization in the Optimize Media Compatibility dialog box, along with a summary of resolutions for playback issues. You may need to upgrade media formats or embed linked videos to ensure proper playback.

**Compressing Pictures**

When you add pictures to PowerPoint, they are stored in an un-optimized format. For example, when you crop a picture, the cropped parts remain, though they are hidden, so you can un-crop the image later if required. However, these cropped portions take up space. If the picture is at a high resolution, the fine details remain regardless of the height and width of the picture. Compressing pictures reduces file size without loss of detail.

This is especially important if you want others to view the presentation on the Internet.

When you add a picture to your document, PowerPoint automatically compresses it using the number specified in the **Image Size and Quality** option on the **Advanced** tab, in File, Options. You can change the compression number or specify that you never want PowerPoint to compress pictures.

Always save a copy of the original picture before you compress it. You can change or undo the compression even after saving the file, as long as you do not close PowerPoint.
To compress all of the pictures in your presentation, select the picture and then, on the **Format Picture** Tools tab, in the **Adjust** group, click **Compress Pictures**.

![Compress Pictures dialog box](image)

To compress only the selected pictures, check the **Apply only to this picture** box.

PowerPoint makes the compression changes when you close the dialog box. You can check the file size before and after compression to see the results.

### Changing Picture Resolution and Discarding Editing Information

Other ways to reduce the size of your presentation file include reducing the picture resolution, discarding unwanted information (such as the cropped areas of a picture), and discarding all picture editing information. You can use these methods without dramatically changing the appearance of your pictures.

Reducing or changing picture resolution can be effective with pictures you have scaled to a smaller size. By default, PowerPoint sets the document resolution for print (220 ppi). You can change the document resolution using the **Set default target output to**, located on the **Advanced** tab, in File, Options, under **Image Size and Quality**.

To change the resolution of all the pictures in the current presentation only, select a picture and then, on the Format Picture, Tools tab, in the Adjust group, click **Compress Pictures**. Under **Target output**, select the resolution desired. Each target output option offers a description to help you choose the one best suited to your needs.

To change the resolution for only the selected picture, click to check the **Apply only to this picture** box.

To delete the cropped areas of all the pictures in your presentation, select the picture and then, on the Format Picture, Tools tab, in the Adjust group, click **Compress Pictures**. Under **Compression Options**, select the **Delete cropped areas of pictures** check box.

To remove the cropped areas from only pictures you select, check the **Apply only to this picture** box.

If you have applied an artistic effect to a picture or changed the brightness or contrast, PowerPoint stores the information needed to reverse those changes in your file. You can reduce file size by deleting this information, but you will need to reinsert the original picture if you ever want to undo the changes.

To delete all picture editing data, on the **Advanced** tab, in File, Options, under **Image Size and Quality**, select the document from which you want to remove picture editing data and then click to select the **Discard editing data** checkbox.
Lesson 8
Sharing Presentations

Learn the Skill
In this exercise, you will compress pictures, discard editing information, and change the resolution of pictures.

1. Open the Ski Tours presentation and save as Ski Tours – Compressed – Student.
2. Click the File tab, and in the Info section note the file size in the Properties panel (1.09 MB).
3. Return to Normal view. Select the Wapta image on slide 3.
4. Click the Format tab, and in the Adjust group click Compress Pictures.
5. In the Compress Pictures dialog box, click to uncheck Apply only to this picture.
6. In the Target output section, click Screen (150 ppi): good for Web pages and projectors and then click OK.
7. Save the presentation and then recheck the file size in the Properties panel.
   This presentation decreased approximately .07 MB. Keep in mind that this presentation does not have a large number of images or editing data. Try this exercise on a presentation that contains a large number of images.
8. Save and close the presentation.

Protecting and Inspecting a Presentation
Using the Document Inspector

Objective 5.3
The hidden information in a file can present a security risk. PowerPoint presentations contain metadata in the file properties that can reveal details about the author, the organization, or the presentation itself, as well as other information that is not visible in the content of the presentation. You may not want to share all this information with everyone who receives a copy of the presentation.

The types of hidden information incorporated in a presentation file can include:

<table>
<thead>
<tr>
<th>Metadata</th>
<th>Presentation properties, such as the author, subject, person who most recently saved a copy of the document, and date the presentation was created.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invisible content</td>
<td>Objects formatted as invisible.</td>
</tr>
<tr>
<td>Comments</td>
<td>Comments made by reviewers.</td>
</tr>
<tr>
<td>Headers, footers, off-slide content, and presentation notes</td>
<td>Objects dragged off the slide, which may not be visible, and the notes section, which may contain information you do not want to share.</td>
</tr>
</tbody>
</table>

The Document Inspector can find and remove many types of hidden information. Before you share an electronic copy of the presentation with colleagues or clients, review it for hidden data or personal information either in the presentation itself or in the document properties. If this hidden information includes details about your organization or the presentation itself that you prefer to keep private, use the Document Inspector to remove it before sharing the presentation with others.

To run the document inspector, click File, Info, click Check for Issues, and then click Inspect Document.

PowerPoint prompts you to save the presentation before continuing. Once you remove information using the Document Inspector, you may not be able to restore it. It is recommended that you create a copy of your original file before running the Document Inspector.
In the Document Inspector dialog box, select the check boxes to choose the types of hidden content you want PowerPoint to inspect, and then click **Inspect**.

Review the results of the inspection in the Document Inspector dialog box.

Click **Remove All** for the types of hidden content you want PowerPoint to remove from your document.

You may then **Reinspect** the document or click **Close** to exit the Document Inspector dialog box.
Lesson 8
Sharing Presentations

Learn the Skill
In this exercise, you will use the Document Inspector.

1. Open the Ski Tours - Inspect presentation and save as Ski Tours - Inspect - Student.
2. Click the File tab, click Check for Issues, and then click Inspect Document.
3. In the Document Inspector window, verify you have checked all content boxes and then click Inspect.
4. Review the information and click Close.
5. Save the presentation and leave it open for the next exercise.

Protecting a Presentation
PowerPoint offers several ways to protect a presentation from being changed. The most common method is to add a password to the presentation file. Consider the following regarding passwords:

- Choose a password that fits logically with the presentation but is not too easy to figure out.
- Choose a password of eight or more characters that includes a mixture of upper- and lower-case letters, symbols, and numbers (for example, Jan11nk-3).
- Refrain from using your own name or those of your family, pets, or friends, as someone who wants to access your file would likely try those options first.
- If you set passwords on many files, choose three to five passwords and alternate among them; this can help you remember which passwords to try in case you forget which one is attached to which file.
- Change your passwords occasionally so that no one person will remember all of them.
- Be careful about how you communicate the password to others. If a file is sensitive and confidential, you may want to change the password after you have received all the reviews back.

Encrypting Presentations with a Password

Objective 5.3
To allow only authorized persons to view or modify your content, secure your entire presentation file with a password. It is critical that you remember your password. Store the passwords you write down in a secure place away from the information they help protect. Password information is not stored in the PowerPoint program.

To prevent unauthorized persons from opening a presentation, add a password as follows:

Method 1:
1. On the File tab, in the Info panel, click Protect Presentation.
2. Click **Encrypt with Password**.

![Protect Presentation dialog box]

3. Type a password in the Password box and then click **OK**.

4. In the Confirm Password dialog box, reenter the password and then click **OK**.

   The Protect Presentation box changes color and includes a notification that you will need a password to open the presentation.

![Protect Presentation notification]

**Method 2:**

1. On the File tab, in the Info panel, click **Save As**. In the Save As dialog box, click **Tools** and then click **General Options**.
Lesson 8  Sharing Presentations

**Password to open** Enter a password before you can open a file, and then confirm you have the right password by entering it again.

![Password to open dialog box]

**Password to modify** Enter a password before you can make any changes to a file, and then confirm you have the right password by entering it again. This option is not available using the Encrypt with Password method.

**Privacy options** Set whether PowerPoint should automatically remove any personal information generally saved in the file properties.

**Macro security** Set or change the security options for any files that use macros.

The next time the presentation file is opened, one of two dialog boxes will display asking for the password. If the file was protected using the Password to open option, the following dialog box appears.

![Password dialog box]

If the file was protected using the Password to modify option, a dialog box containing an option to open the file as read only appears.

![Password dialog box - Read Only]

PowerPoint indicates a file has been opened as read only on the presentation title bar and on the File Info screen.

![Read-Only Presentation]

To change a password, open the file with the password and, in the Save As, Tools, General Options dialog box, delete the existing password, type a new password, and save the file again.

To remove a password, open the file with the password and, in the Save As, Tools, General Options dialog box, delete the existing password, and save the file again.

You can change or remove the Password to open using the File, Encrypt with Password method. You can only change the Password to modify using the Save As, Tools, General Options method.
Restricting Access

If you are using Microsoft Office Professional Plus 2013 and you have installed Window Rights Management software, you can restrict access to your presentation file. Using a Rights Management Server, you can use the Restrict Access option, which is located on the File tab, in the Info panel, under Protect Presentation, to restrict users from editing, copying, and printing the contents of your presentation.

Adding a Digital Signature

Digital signatures are electronic signatures used to verify that electronic documents, such as email messages, came from the person who signed the document. They also confirm that the information in the document has not been altered.

Adding a digital signature will not prevent someone from making changes to your file; however, if anyone changes the file, PowerPoint cancels (or invalidates) the digital signature.

To add a digital signature to a presentation file, on the File tab, in the Info panel, click Protect Presentation and then click Add a Digital Signature.

If you click the Add a Digital Signature option without having a valid digital ID, PowerPoint opens the Get a Digital ID window containing the option to get one from a Microsoft Partner.

Marking a Presentation as Final

Objective 5.3

Before you share an electronic copy of a presentation with others, you can make the presentation a read-only document, which prevents anyone else from making changes to it.

To mark a presentation as final, on the File tab, in the Info panel, click Protect Presentation and then click Mark as Final.

When you mark a presentation as final, PowerPoint disables all typing, editing commands, and proofing marks, changes it to a Read-Only presentation, and sets its status property as Final. Marking a presentation as final tells those who receive it that you are sharing a completed version of the presentation and they should not make any further changes. The Mark as Final command is not considered a security feature because anyone can edit the presentation by simply removing the Mark as Final status. However, this status can help prevent reviewers or viewers from changing the presentation inadvertently.
Note: Presentations that have been marked as final in PowerPoint 2013 will not maintain their read-only status if they are opened in PowerPoint versions earlier than 2010.

PowerPoint provides multiple notifications and visual indicators to let you and others know the presentation file has been marked as final.

The next time the file is opened, PowerPoint displays an alert box indicating the file has been marked as final. The dialog box explains what this means, and notes that the marked as final icon appears in the status bar.

An information bar appears below the ribbon with an Edit Anyway button to enable editing of the file.

Under File, in the Info panel, the Protect Presentation notification changes to indicate the presentation has been marked as final.

Learn the Skill
In this exercise, you will add a password and then remove it from the presentation, and then mark the presentation as final.

1. With the Ski Tours - Inspect - Student presentation open, click File and then, in the Info panel, click Protect Presentation and click Encrypt with Password.
2. Enter a strong password and click OK. Reenter the password to confirm it and click OK again.
3. Save the presentation and close it.
4. Reopen the presentation, entering the password when requested.
5. Click File, click Save As, click Browse, and then in the Save As dialog box click Tools, General Options.
6. Remove the password to open, enter a new password in the Password to modify field, and click OK. Enter the same password again in the Reenter password to modify field, and click OK to confirm it.
7. Click Save and, when prompted, overwrite the existing saved presentation with the same name.
8. Close the presentation and then reopen it as a read-only presentation.

Notice that many of the tools on the Ribbon are unavailable.
9 Close the presentation and then re-open it and enter the **password** to modify.

10 Click **File** and then, in the Info panel, click **Protect Presentation**, click **Mark as Final**, and click **OK** when prompted. Click **OK** again if PowerPoint displays an information dialog box.

An information bar appears below the ribbon and the Marked as Final icon appears on the status bar.

11 Click **File** and then in the Info panel click **Protect Presentation**. Click **Mark as Final** again to make the presentation available for editing again.

12 In the File panel, click **Save As** and then click **Browse**. In the Save As dialog box, click **Tools** and then click **General Options**. Remove the **password** and click **OK**.

13 Click **Save** and, when prompted, overwrite the existing saved presentation with the same name.

14 Close the presentation.

### Saving Presentations in Other Formats

Sometimes you may need to save a PowerPoint 2013 presentation in another format. For example, you may need to work with colleagues who do not have PowerPoint 2013, or you may want to create a self-running PowerPoint show or video.

You can save a PowerPoint 2013 presentation in over 25 different file formats. In this lesson, you will learn about a few of the most common file formats. The default file extension for presentations saved in PowerPoint versions 2007, 2010, and 2013 is **PPTX**.

If you have already saved your presentation, you can easily change the file type by clicking **File**, **Export** and then **Change File Type**.
Save in an Earlier PowerPoint Format

Objective 1.4

If you are working with colleagues who have earlier versions of PowerPoint (2003 or below), you may need to save your presentation to an earlier format so they can open it. However, you may not be able to include some features in your presentation in that format. For example, Microsoft introduced SmartArt with PowerPoint 2007, so if you save a presentation to an earlier version than that, PowerPoint converts SmartArt graphics to simple shapes. This may limit the way you can edit or change them.

To save a presentation to PowerPoint 97-2003, use one of the following methods:

- On the File tab, click **Save As**, click the arrow for **Save as type**, and click **PowerPoint 97-2003 Presentation**; or
- on the File tab, click **Export**, click **Change File Type**, click **PowerPoint 97-2003 Presentation**, and then click **Save As**; or
- press **F12**, then in the Save As dialog box, click the arrow for **Save as type** and click **PowerPoint 97-2003 Presentation**.

PowerPoint 97-2003 Presentation files have a PPT file extension.

Learn the Skill

In this exercise, you will save a presentation as a PowerPoint 97-2003 presentation.

1. Open the **Teamwork Seminar 2** presentation.
2. Click **File**, **Export**, click **Change File Type**, click **PowerPoint 97-2003 Presentation**, and then click **Save As**.
3. Name the presentation **Teamwork Seminar 2003 - Student**, and then save the file in the student data files folder.

The Compatibility Checker dialog box alerts you to features that may be lost by saving in an earlier version. However, since you still have the original PowerPoint 2013 version, you can safely save this as a PowerPoint 97-2003 presentation.

4. Click **Continue** and close the presentation.
Creating PowerPoint Shows

You can save your presentation as a PowerPoint Show, which is a different file type and has the PPSX file extension. When you save a presentation as a PowerPoint Show, it automatically launches into slide show mode when opened. This looks more professional when you are delivering your presentation, as you do not spend time opening PowerPoint, and then opening the PowerPoint presentation file, and then running the slide show. It also enables those who are unfamiliar with PowerPoint to just double-click the file and view the slide show. Note that the PowerPoint Show format does not display the PowerPoint interface; you exit simply by pressing Esc.

To save the PowerPoint presentation as a PowerPoint show, use one of the following methods:

- On the File tab, click Save As, click the arrow for Save as type, and click PowerPoint Show, or
- on the File tab, in the Export panel, click Change File Type, click PowerPoint Show, and then click Save As; or
- press F12 click the arrow for Save as type, and click PowerPoint Show.

To open the PowerPoint Show file for editing, start PowerPoint, click Open Other Presentations, and then select the PPSX file.

Learn the Skill

In this exercise, you will save a presentation as a PowerPoint Show.

1. Open the original Teamwork Seminar 2 presentation.
2. Click File, Export, click Change File Type, click PowerPoint Show, and then click Save As.
3. Name the presentation Teamwork Seminar Show - Student and then click Save to save the file in the student data files folder.
4. Close the presentation.
5. Open Windows Explorer and navigate to the student data files folder. Double-click the PowerPoint Show you’ve just saved to open it as a show rather than an editable presentation.
6. Use the onscreen presenter tools to navigate through one or two slides.
7. Turn on Presenter View and highlight a piece of text on the current slide.
8. Exit the slide show and discard annotations.
10. Return to PowerPoint and click Teamwork Seminar 2 - Show.ppsx in the Recent menu, or use the Open Other Presentations option to open to the file.
11. Leave the file open for the next exercise.

Saving a Presentation as PDF or XPS Document File

Sometimes you want to save files so they cannot be modified, but you still want them to be easy to share and print. You can save a PowerPoint presentation in PDF or XPS Document formats without needing additional software or add-ins. You can open a PDF (Portable Document Format) file and view it in Adobe Reader or similar software; you can open XPS (XML Paper Specification) Document files in the XPS viewer included with Microsoft Windows. Both formats preserve the layout and formatting of a presentation, allowing others to see the slides as you designed them, but without animations or transitions.
Lesson 8  Sharing Presentations

To save a PowerPoint presentation as a PDF or XPS Document file, use one of the following methods:

- On the File tab, click Save As, click the arrow for Save as type, and click PDF or XPS Document; or
- on the File tab, in the Export panel, click Create PDF/XPS; or
- press F12, click the arrow for Save as type and click PDF or XPS Document.

In the Save As dialog box, an Options button allows you to choose what part of the presentation to save as PDF or XPS (for example, Slides, Notes, Handouts, or Outline).

You can also create an XPS file by selecting File, Print and then, in the list of printers, selecting Microsoft XPS Document Writer.

Once you have saved a presentation as a PDF or XPS file, you cannot convert it back to a PowerPoint presentation without specialized software, so be sure you also save it as a PowerPoint presentation file.

Learn the Skill

In this exercise, you will save a presentation as an XPS document.

1. Ensure the Teamwork Seminar 2 - Show presentation is open.
2. Click File, click Export, click Create PDF/XPS, and then, in the Save as type field, select XPS Document.
3. Name the file Teamwork Seminar XPS - Student.
4. Leave the Open file after publishing box selected and click Publish to save the file in the student data files folder.
   When PowerPoint has created the XPS file, it opens in the XPS Viewer. Note that the file name at the top of the XPS Viewer window includes the .xps extension.
5. After viewing the XPS file, close it and close the presentation.

Saving a Presentation as Images

Another way to save a presentation is as images. You can save individual slides or the whole presentation in a variety of image formats. The two most common image formats are PNG and JPEG. PNG is a good choice if the slides will be printed, while JPEG is a good choice for emailing the images or displaying them on a web page. The PowerPoint application is not required to view slides saved in an image format.

When you save slides in an image format, PowerPoint saves each slide as a separate image file that is no longer associated with the other slides in the presentation. For example, if your presentation contains 10 slides, PowerPoint creates 10 PNG files, one for each slide.

Image formats preserve the layout and formatting of a slide, allowing others to see the slide as you designed it, but without animations or transitions. You can edit the image files using a graphics editor such as Adobe Photoshop, Gimp, or Pixlr.
To save a slide or presentation as images, use one of the following methods:
- On the File tab, in the Export panel, click **Change File Type**, click **PNG Portable Network Graphics** or **JPEG File Interchange Format**, and then click **Save As**; or
- on the File tab, click **Save As**, click the arrow for **Save as type**, and then click either **PNG Portable Network Graphics** or **JPEG File Interchange Format**; or
- press **F12**, click the arrow for **Save as type**, and then click either **PNG Portable Network Graphics** or **JPEG File Interchange Format**.

To maintain the slides within your presentation, use the **PowerPoint Picture Presentation** format. The PowerPoint Picture format converts each slide into an image that cannot be modified while retaining the presentation format. Double-clicking the file opens it in PowerPoint however; you cannot edit the original slides.

Note that PowerPoint Picture Presentation format uses the same PPTX extension as normally saved presentation files.

To avoid confusion, use a unique name or append the file name to indicate it is a picture presentation, such as **Ski Tours - Picture Presentation**.

To save a slide or presentation as an image, use one of the following methods:
- On the File tab, in the Export panel, click **Change File Type**, click **PowerPoint Picture Presentation**, and then click **Save As**; or
- on the File tab, click **Save As**, click the arrow for **Save as type**, and then click **PowerPoint Picture Presentation**; or
- press **F12**, click the arrow for **Save as type**, and then click **PowerPoint Picture Presentation**.

You can also save your presentation as GIF, TIFF, or bitmap images using the Save as type drop-down menu.

**Learn the Skill**

In this exercise, you will save a presentation as image files and as a PowerPoint Picture Presentation.

1. Open the **Teamwork Seminar 2** presentation.
2. Click **File**, click **Export**, click **Change File Type**, click **PNG Portable Network Graphics**, and then click **Save As**.
3. Name the file **Teamwork Seminar PNG – Student** and click **Save**.
4. When prompted, choose to save every slide in the presentation. Click **OK** in the confirmation box that appears next.
5. Open Windows Explorer and navigate to the folder in which you saved the images.
   PowerPoint has created a folder with the presentation name **Teamwork Seminar PNG - Student** and has saved the separate slide images to this folder.
6. Open the folder and double-click on one or two of the image files to view them in the photo viewer installed in Windows.
7. Close the viewer and Windows Explorer.
8. Return to PowerPoint.
9. Click **File**, click **Export**, click **Change File Type**, click **PowerPoint Picture Presentation**, and then click **Save As**.
10 Name the file Teamwork Seminar PPP - Student and click **Save** to save the file in the student data files folder.

11 Click **OK** in the notification box that appears.

12 Open Windows Explorer and navigate to the folder in which you saved the PowerPoint Picture Presentation, and double-click it to open it.

   Note the file icon is the same as the original Teamwork Seminar 2 presentation. Without a unique file name, this may have caused confusion.

13 On slide 2, double-click one of the list items in the SmartArt graphic. PowerPoint selects the entire slide. In fact, PowerPoint converts each slide to an image that you can only edit or modify using Picture Tools.

14 Close the presentation but leave PowerPoint open for the next exercise.

**Saving a Presentation as a Video**

Saving your presentation as a video enables you to upload it to a web site, publish it on a blog, send it as an email attachment, or burn it to a CD or DVD. PowerPoint saves your presentation in the MPEG-4 Video (.mp4) format, incorporating all of your annotations, animations, transitions, narrations, and other media in the video file.

You can choose the screen size of the video. A larger screen size makes it easier to see details in the video, but also increases file size. Choose a size that suits the way you will deliver the video.

Since the presentation is a video, the slides must advance automatically. If you have recorded timings in the presentation, you can use them; if you have not recorded timings, you can set all the slides to advance after the same interval by entering the number of seconds in the **Seconds spent on each slide** field.

If you have used a presentation theme for a version of PowerPoint earlier than 2013, you may have to run the Compatibility Checker to resolve any compatibility issues before saving the presentation as a video, or you may be able to save the file as a Windows Media Video (WMV) file.

To save a presentation as a video, use one of the following methods:

- On the File tab, in the Export panel, click **Create a Video**; or
- on the File tab, click **Save As**, click the arrow for **Save as type**, and then select either **MPEG-4 Video** or **Windows Media Video**; or
- press **F12**, click the arrow for **Save as type**, and click either **MPEG-4 Video** or **Windows Media Video**.
It may take several minutes to convert the presentation file to video. The status bar indicates the conversion progress.

Learn the Skill
In this exercise, you will save a presentation as a video.

1. If necessary, open the Teamwork Seminar 2 presentation. Click File, click Export, and then click Create a Video.
2. On the right pane, click the Computer & HD Displays arrow and select Internet & DVD.
3. Set the Seconds spent on each slide field to advance all slides after 4 seconds.
4. Click the Create Video button to generate the video file.
5. Name the file Teamwork Seminar Video - Student and click Save to save the file in the student data files folder.

This process may take some time, depending on the speed of your computer. Watch the progress in the PowerPoint status bar and wait until it is complete before moving to the next step.
6. Open Windows Explorer and navigate to the folder in which you saved the video and then double-click the file to view it in the video player installed in Windows.
7. Close the player and close Windows Explorer.
8. Close the Teamwork Seminar 2 presentation.

Save a Presentation as an Outline

Just as you can create a presentation based on an outline from a Word document or similar text file, you can save a presentation as a text outline. This can be useful when you want to create a document with the same headings as in a presentation but different content, or if you need to use the text portion of the presentation in another program.

When you save a presentation as an outline, PowerPoint saves it as an RTF (Rich Text Format) file. This maintains formatting so it can be used in other programs. RTF files contain the text within text boxes and other objects; however, they do not retain the objects.

To save a presentation as an outline, use one of the following methods:
- On the File tab, click Save As, click the arrow for Save as type, and then select Outline/RTF; or
- press F12, click the arrow for Save as type, and then click Outline/RTF.

Learn the Skill
In this exercise, you will save a presentation as an outline.

1. Open the North Coast Wind Farm presentation. Click File, Save As, navigate to your student data folder and then, in the Save As dialog box, select Outline/RTF from the Save as type menu.
2. Name the file North Coast Wind Farm RTF - Student and click Save.
Lesson 8  Sharing Presentations

3. Open Windows Explorer, navigate to the folder in which you saved the outline, and then double-click it to open it in Word.


Saving a Presentation as an OpenDocument

You can use other software applications to create presentations, such as OpenOffice, Google Docs, StarOffice Impress, and Keynote. Many of these applications allow you to open presentations saved in the OpenDocument format. You can save a PowerPoint presentation to this format so that someone with one of these applications can open and edit the presentation. Since different applications have different features, not all elements in a PowerPoint presentation will be fully editable in other applications. For example, SmartArt graphics may be converted to images.

It is best to retain a copy of your presentation in the default PowerPoint presentation (.pptx) format.

To save a presentation in OpenDocument format, use one of the following methods:

- On the File tab, in the Export panel, click Change File Type, click OpenDocument Presentation, and then click Save As; or
- on the File tab, click Save As, click the arrow for Save as type, and then click OpenDocument Presentation; or
- press F12, click the arrow for Save as type, and then click OpenDocument Presentation.

Packaging Presentations for CD

Objective 1.4

Packaging your presentation to a CD or folder makes your presentation ready to view on any computer with a CD/DVD drive or a network connection to the folder. Packaging for CD includes the PowerPoint Viewer so you can play your presentation on any computer, even if PowerPoint is not installed. This feature automates the process of gathering all aspects of your presentation needed to run your slideshow (including fonts, multimedia, linked content, and the PowerPoint Viewer). It places them into a folder ready for you to burn to a CD. You can save more than one presentation to your CD and indicate the order in which you wish the presentations to run.

To package a presentation to a CD, click File, click Export, in the Export panel click Package Presentation for CD and then click Package for CD.
Click **Add** to add more presentation files to the current folder. Click **Options** to specify settings for files included in the package, as well as the way PowerPoint packages the presentation.

### Include these files
- Includes files linked to your presentation in the package.
- Embeds TrueType fonts in your presentation.

### Enhance security and privacy
- Requires other users to supply a password before they can open or edit any of the copied presentations.
- Inspects presentations for inappropriate or private information.
- Inspects your presentation for hidden data and personal information.

You can also choose to **Copy to Folder** or **Copy to CD**. If you choose **Copy to Folder**, when the Copy Folder dialog box appears, enter a folder name, choose a location, and click **OK**.

If you choose **Copy to CD**, PowerPoint asks if you would like to include linked files in your package before continuing.

PowerPoint checks for a valid CD or DVD, or prompts you to insert one.
Learn the Skill

In this exercise, you will package a presentation to a folder in your student data files location in preparation for burning to a CD.

1. Open the Teamwork Seminar 2 presentation, click File, click Export, click Package Presentation for CD and click Package for CD.

2. In the Name the CD field, type: Teamwork Seminar and then click Copy to Folder.

3. Use the folder name Teamwork Seminar, browse to the location of the student data files folder, and click Select. Ensure that Open folder when complete is selected and click OK.

   A prompt appears, asking whether PowerPoint should include linked files in your package.

4. Click Yes.

   When PowerPoint has packaged the presentation, the student data files folder window opens with a Burn option at the top of the window showing you the files ready to be burned to a CD.

5. Close the folder window and the Package for CD dialog box.

Printing a Presentation

Objective 1.4

You can print a single slide, your entire presentation, or selected slides. You can print these for your own use, such as to review and edit hardcopies; or, as you have learned, you can print handouts of a final version to give to a presentation audience.

To print slides, use one of the following methods:

- Click the File tab, then click Print; or
- press Ctrl + P

To select what you want to print, click Print All Slides and then make the appropriate selection. Before you can use Print Selection, you need to have selected the slides in the slide navigation list.

You can also indicate which slides to print by typing the slide numbers into the Slides field.

Use the Full Page Slides option to determine the layout for the slides, handouts, or other types of formats for the presentation.
Note that you can choose to print the slides with any notes you have in the Notes pane by using the **Notes Pages** layout.

PowerPoint can also produce an outline that displays the text on your slides in a table of contents layout.

You can print the handouts vertically instead of in the traditional horizontal orientation.

If your printer is capable of printing double-sided, you can choose **Print on Both Sides** or **Print One Sided**.

If you are printing multiple copies, you can select how the copies are organized or collated when printing. Select **Collated** if you want PowerPoint to print each copy of the presentation in its entirety before printing the next copy. If you select **Uncollated**, PowerPoint prints all copies of slide 1 first, followed by all copies of slide 2, and so on, until all the slides have been printed.

You can also set the color for the hard copy of the presentation. If you do not have a color printer, the Color option will not be available. If the hard copy is for review or your own notes only, consider printing in Grayscale for a faster and less costly print. Grayscale prints all objects on the page in shades of gray.

Make sure your slides and print output are what you want before you print. This is especially true of slides with colorful or dark backgrounds. Use the Preview on the right side of the Print panel to view how your printout will look before you print. You can use the options across the bottom of the preview area to adjust the view.

To make changes to the actual slides, return to Normal view.
**Learn the Skill**

In this exercise, you will print a slide show as handouts.

1. If necessary, open the *Teamwork Seminar 2* presentation, click **File**, and then click **Print**.
2. Under **Printer**, select a printer available to you.
3. Under **Settings**, select **Custom Range**, and type: 1-6 in the **Slides** to print field.
4. Under **Settings**, select **Handouts (3 slides per page)** as the layout.
5. Under **Settings**, select **Grayscale**.
6. Review the slides in the preview panel as they will appear when printed.
7. Click **Print**.

**Sharing a Presentation**

PowerPoint 2013 makes it easy to share files and collaborate with others online in real time using a variety of services, such as email, SkyDrive, Microsoft SharePoint, and Office 365.

Using the Share panel, you can Invite People to view and edit your presentation, Email your presentation, Present Online, or Publish Slides.

If you are working with a file saved to SkyDrive, you have additional options to Get a Sharing Link or to Post to Social Networks (including Facebook and Twitter).

You can edit and share your presentation documents from separate computers using SkyDrive cloud storage and the associated PowerPoint Web App. For example, you can invite people to view or edit a presentation by creating a sharing link that others can use to connect directly to your presentation file, and then you can send the link using email. You and your colleagues can edit the presentation file simultaneously and the changes will appear in the file when you finish making changes, such as inserting or changing the effects for a SmartArt diagram.

Cloud services, such as SkyDrive, allow you to access files anytime, anywhere, using virtually any device.

When using SkyDrive to store your presentation files, it is important to note that, by default, you have two main folders: My Documents and Public. Anyone with a Windows Live ID can access any files in the Public folder at any time; if you put files in the My Documents folder, only you and those you designate as contacts can access the files.

**Note:** You can do an Internet search to learn how to add other cloud storage services, such as Google Drive or Dropbox, to your list of available cloud storage services.
Inviting People

You can save or upload a presentation file to SkyDrive and then invite others to access the file for collaboration or viewing purposes.

To invite people to view or access your presentation file, you would complete the following steps.

1. Open the presentation you want to share and then, on the File tab, in the Share panel, click Invite People.

   If the opened presentation is not saved to SkyDrive, click the Save To Cloud button to save it to your SkyDrive. If you are not signed into your Microsoft account, you will be prompted to do so.

   **Invite People**

   - Step 1: Save your document to a SkyDrive location
   - Step 2: Share your document. We'll do this after you've finished saving.

2. Enter a contact name or click the Address Book button to add the names of those you wish to invite.

3. Using the Access drop-down menu, choose whether those you invite can edit or view the presentation. PowerPoint sets the Can edit option by default.

   You may include a personal message in the invitation and choose whether a user must sign in before accessing the presentation file.

   **Invite People**

   Type names or e-mail addresses.

   Include a personal message with the invitation

   Require user to sign in before accessing document.

4. Click Share.

   You will be prompted to complete an authentication step. The contacts you’ve designated will receive an email with a link to access the SkyDrive presentation file.
The email will look similar to the following:

When you are working with a presentation file saved to your SkyDrive account, the Get a Sharing Link and Post to Social Networks Share options become available.

Get a Sharing Link allows you create, view, or edit links to the presentation so you can share with others.

The Post to Social Networks option lets you connect with your contacts on social networks, such as Facebook, Twitter, Google, LinkedIn, or Flickr.

To stop sharing your presentation file, open the file and then, on the File tab, in the Share panel, under Shared with, right-click the name of the person you want to stop sharing with, and click Remove User.

Emailing a Presentation

PowerPoint allows you to share presentations by Internet fax or by email as an attachment, as a link to a file on a shared service, or as a PDF or XPS document, without leaving the program.

An email program, such as Microsoft Outlook, needs to be installed and set up on your computer in order to use the email feature. However, the email feature does not work with Webmail services, such as Google Gmail or Yahoo Mail.
When you choose an email option, your installed email program opens a new email with the presentation document attached or containing a link to the shared document, depending on the option you choose. By default, the subject line contains the name of the file you are sending.

You can add text to the body of the email and add recipients just as you would in any email. When you are finished, click **Send**.

<table>
<thead>
<tr>
<th>Email</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Send as Attachment</strong></td>
<td>Everyone receives separate copies of this presentation</td>
</tr>
<tr>
<td><strong>Send a Link</strong></td>
<td>Everyone works on the same copy of this presentation; Everyone sees the latest changes; Keeps the email size small</td>
</tr>
<tr>
<td><strong>Send as PDF</strong></td>
<td>Everyone gets a PDF attachment; Preserves layout, formatting, fonts, and images; Content can’t be easily changed</td>
</tr>
<tr>
<td><strong>Send as XPS</strong></td>
<td>Everyone gets an XPS attachment; Preserves layout, formatting, fonts, and images; Content can’t be easily changed</td>
</tr>
<tr>
<td><strong>Send as Internet Fax</strong></td>
<td>No fax machine needed; You’ll need a fax service provider</td>
</tr>
</tbody>
</table>

To send a presentation using email from within PowerPoint, complete the following steps:

1. Open the presentation.
2. On the **File** tab, click **Share** and then select an option from the **Email** panel.

The Email panel offers five options.

- **Send as Attachment**: Create a new email message with your presentation included as an attachment. When you click the **Send** button, Outlook sends the email and the attached presentation to the intended recipient.

- **Send as Link**: Launch Outlook with a new email message containing a hyperlink to your presentation. Unlike the options to Send as Attachment, Send as PDF, or Send as XPS, your recipients do not receive a file; instead, they open the original presentation by clicking the hyperlink in the email. Note that your presentation must be stored in a shared location (such as SkyDrive) so that your recipients can access it from wherever they are located.

  Select **Send as Link** as your preferred method when sharing with co-workers within the same organization. Avoid sending a document as an attachment because you will simply create more work for yourself when your co-workers make changes to their copies of the presentation. Sending a link to a file on SkyDrive allows you and your colleagues to edit the presentation file simultaneously and see the changes in the file in real time.
Send as PDF  Convert the presentation into a PDF (Portable Document Format) file before you send it. Outlook creates a new email message with this PDF file attached. The PDF format allows recipients to view and print the presentation, but not to make changes.

Send as XPS  Convert the presentation into XPS format before sending. As with Send as PDF, PowerPoint converts the presentation and then Outlook creates a new email message with this XPS file attached. The XPS format allows recipients to view and print the presentation, but not to make changes. Use the PDF or XPS options to prevent recipients from making changes to the presentation while maintaining the presentation layout and formatting.

Send as Internet Fax  Convert the presentation into an electronic fax file and send it to the Internet fax software installed on your local computer. If you do not have fax service software installed, clicking the button will open an alert box with a link to review available fax services.

Publishing Slides

If your organization or company uses SharePoint or another organizational structure or library where files are stored for member or employee use, you can publish your presentation slides. When you publish slides, PowerPoint saves each slide as an individual file. PowerPoint automatically names each slide file with the presentation file name and a number, such as Ski Tours_001. You can change the file name and numbers in the File Name column in the Publish Slides dialog box.

You can reuse individual slides that have been published in multiple presentations; for example, you may want to reuse a slide with your company mission statement, organization structure, or contact information.

To publish a presentation, on the File tab, click Share. In the Share panel, click Publish Slides and then click the Publish Slides button, or right-click a slide and click Publish Slides.

Within the Publish Slides dialog box, select the slides you want to publish and then choose the location you want to publish to.
Learn the Skill

In this exercise, you will publish a slide show to a folder and reuse slides.

1. If necessary, open the *Teamwork Seminar 2* presentation.
2. Click the **File** tab, click **Share**, and in the Share panel click **Publish Slides** and then click the **Publish Slides** button.
3. Click the check boxes to select the first five slides in the list.
4. Click **Browse** in the Publish To box and navigate to your student data folder.
5. In the Select a Slide Library window, click **New folder**.
6. Name the new folder **Publish - Student**. Verify that the Folder Name box contains the name of the new folder: Publish and click **Select**.
7. In the Publish Slides dialog box, click **Publish**.
8. Open Windows Explorer, navigate to your student folder, and open the publish folder you just created. Your numbers may be different than those in the example.
9. Close Windows Explorer, return to PowerPoint and close the *Teamwork Seminar 2* presentation.
10. Open a new blank presentation.
11. On the Home tab, in the Slides group, click **New Slide** and then click **Reuse Slides**.
12 In the Reuse Slides task pane, click **Browse, Browse File** and navigate to the *Publish* folder in your student data folder.

13 Double-click the first slide in the list. The slide appears in the Reuse Slides pane.

14 Click the slide to insert it into the presentation file.

15 Repeat steps 12 through 14 to reuse one or two more slides.

16 Delete slide 1 (blank).

17 Save the presentation as *Teamwork Seminar Reuse Slides - Student* in your student folder.

18 Close the presentation and exit PowerPoint.

### Lesson Summary

Once you have completed this lesson, you should be able to:

- reduce the size of a presentation file
- compress and optimize media and pictures
- protect and inspect a presentation
- use the document inspector
- add a digital signature
- mark a presentation as final
- save a presentation in other formats
- create a PowerPoint show
- package a presentation for CD
- print a presentation
- share a presentation
- publish slides

### Review Questions

1. How do you apply a password to prevent unauthorized persons from opening a presentation?
2. How can you mark a document as final?
3. How can you remove hidden and personal information from a presentation?
4. How can you save the slides in a presentation as separate images?
5. How can you compress pictures to reduce the presentation file size?
6. How can you save the slides in a presentation as separate slides so they can be reused in other presentations?
7. What are the steps to print presentation handouts in shades of gray?
8. What are the steps to save a presentation as a video?
9. How do you delete the cropped areas of all images in the presentation?
10. What are digital signatures?
Appendices

Appendix A
Courseware Mapping

Appendix B
Glossary of Terms

Appendix C
Index
## Appendix A: Courseware Mapping

Skills Required for the Microsoft® Office Specialist PowerPoint 2013 Core Exam 77-422:

<table>
<thead>
<tr>
<th>Objective Domain</th>
<th>Lesson</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1 Create and Manage Presentations</strong></td>
<td></td>
</tr>
<tr>
<td>1.1 Create a Presentation</td>
<td>1, 2, 3</td>
</tr>
<tr>
<td>1.2 Format a Presentation Using Slide Masters</td>
<td>2</td>
</tr>
<tr>
<td>1.3 Customize Presentation Options and Views</td>
<td>1, 2</td>
</tr>
<tr>
<td>1.4 Configure Presentations to Print or Save</td>
<td>1, 7, 8</td>
</tr>
<tr>
<td>1.5 Configure and Present Slideshows</td>
<td>7</td>
</tr>
<tr>
<td><strong>2 Insert and Format Shapes and Slides</strong></td>
<td></td>
</tr>
<tr>
<td>2.1 Insert and Format Slides</td>
<td>2, 7</td>
</tr>
<tr>
<td>2.2 Insert and Format Shapes</td>
<td>5</td>
</tr>
<tr>
<td>2.3 Order and Group Shapes and Slides</td>
<td>2, 5</td>
</tr>
<tr>
<td><strong>3 Create Slide Content</strong></td>
<td></td>
</tr>
<tr>
<td>3.1 Insert and Format Text</td>
<td>3, 5</td>
</tr>
<tr>
<td>3.2 Insert and Format Tables</td>
<td>4</td>
</tr>
<tr>
<td>3.3 Insert and Format Charts</td>
<td>4</td>
</tr>
<tr>
<td>3.4 Insert and Format SmartArt</td>
<td>5</td>
</tr>
<tr>
<td>3.5 Insert and Format Images</td>
<td>5</td>
</tr>
<tr>
<td>3.6 Insert and Format Media</td>
<td>6</td>
</tr>
<tr>
<td><strong>4 Apply Transitions and Animations</strong></td>
<td></td>
</tr>
<tr>
<td>4.1 Apply Transitions between Slides</td>
<td>6</td>
</tr>
<tr>
<td>4.2 Animate Slide Content</td>
<td>6</td>
</tr>
<tr>
<td>4.3 Set Timing for Transitions and Animations</td>
<td>6</td>
</tr>
<tr>
<td><strong>5 Manage Multiple Presentations</strong></td>
<td></td>
</tr>
<tr>
<td>5.1 Merge Content from Multiple Presentations</td>
<td>1, 2</td>
</tr>
<tr>
<td>5.2 Review Changes</td>
<td>7</td>
</tr>
<tr>
<td>5.3 Protect and Share Presentations</td>
<td>1, 6, 7, 8</td>
</tr>
</tbody>
</table>
Appendix B: Glossary of Terms

**A**

_A 3_

Appendix B: Glossary of Terms

**.potm** – XML-based file format used by PowerPoint for macro-enabled templates.

**.potx** – XML-based file format used by PowerPoint for presentation templates.

**.ppsx** – XML-based default file format used by PowerPoint for presentations which uses compression technology to make file sizes smaller, structures files modularly so different components are kept separate for better recovery, and integrates easily with other programs that support XML standards.

**Action Button** – An object you can click on a slide to navigate to another slide, open a web page, or open another presentation or file.

**Animation** – Features that allow you to add an animation effect to an object in the current slide.

**Annotation (Ink)** – Notes or marks made on a slide during a presentation.

**Axis** – The vertical and horizontal sides of a chart, usually indicating the units of measurements on each side.

**Bold** – Dark or highlighted text.

**Bullet** – A mark used in a list to indicate the start of a point or list entry.

**Button** – A picture in a Ribbon group representing a specific feature or function. Click on the button in order to activate the feature or function.

**Center Text** – Placed in the center of the slide window.

**Character** – A character can be a letter, number, or other piece of data.

**Click** – This means to point the mouse at the item, and then quickly press down and release the mouse button.

**Clip Art Graphic** – Pictures that you can insert into slides.

**Clip Art Pane** – A window that is displayed whenever you want to insert a clip art picture. Pictures can be inserted either from this pane, imported from other programs, or downloaded from the Internet.

**Clipboard** – A temporary place to store data that was cut or copied from an application.

**Compatibility Checker** – A feature that lists elements in a document that are not supported or may not behave the same way in previous versions of Office. These elements are shown before you save a document in a previous version file format.

**Compatibility Mode** – A feature that allows you to create documents in Office 2010 that do not contain new or enhanced features unique to Office 2010, so others using previous versions of Office will have full editing capabilities.

**Compressing Pictures** – A feature that reduces the size of pictures inserted into a presentation, and optionally removes cropped information, to reduce the overall size of a presentation file.

**Contextual spelling** – An option in the spell checker that detects and corrects the types of errors that previously got through spell checkers because the word was spelled correctly but was the incorrect word for the context (for example, misuse of the word “there” in place of “their”).

**Contextual Tabs** – The tabs that appear on the Ribbon according to the type of object you have entered or selected in a document.

**Contiguous** – Adjacent to another, such as Slides 1, 2 and 3.

**Copy** – An editing function used to duplicate selected text or objects.

**Crop** – To remove a portion of a picture.

**Cut** – An editing function used to remove selected text or objects to the clipboard, from which they may be pasted elsewhere in the presentation.

**Defaults** – The standard settings that are in effect unless they are changed for the object or presentation.

**Delete** – The procedure that removes text or objects from the presentation.

**Dialog Box** – Windows that appear on the screen and contain current information that can be changed. The information varies depending on the dialog box.

**Dialog box launchers** – Small icons that appear in some groups on the Ribbon, which can be clicked to open a dialog box and provide more options related to the group.

**Document Inspector** – A feature that helps you locate and delete hidden data and personal information in Office documents, spreadsheets, and presentations, such as comments and revision information, metadata, header and footer information, hidden text, and custom XML data.

**Document Properties Panel** – A feature that allows you to easily view and edit document properties, such as author, subject, and date of creation.

**Double-click** – This means to point the mouse pointer at an item, and then click the left mouse button twice in rapid succession.

**Drag** – This means to point the mouse pointer at one corner of the area to be selected, then press and hold down the left mouse button as you move the mouse pointer to the opposite corner. Release the mouse button when the area is selected. This is also used for sizing and moving objects.

**Edit** – The process of manipulating (adding, removing, formatting, etc.) text or objects.

**Font** – A specific typeface and point size.

**Footer** – Information that appears at the bottom of a slide or handout, such as the slide or page number.
Appendix B

Glossary of Terms

Format Painter – A feature that allows you to copy the formatting from selected text and objects and apply it to other text and objects in a presentation.

Graphic – A picture or image in the clip organizer or saved as a graphic file.

Gridlines - A grid of horizontal and vertical lines that can be used as guides when positioning objects on a slide.

Guides - Nonprinting horizontal and vertical lines that you can move to align objects on a slide.

Handouts – A PowerPoint feature that allows you to print miniature slides for distribution to the audience.

Header – Information that appears at the top of a slide or handout, such as the date or name of the presenters.

Help – A reference function that summarizes the capabilities of program features, and helps you to find answers to questions about program usage.

Hyperlink – A feature that allows you to jump from one area to another, e.g. from one slide to another slide, or to a web page.

Import – The process of bringing data from one program into another program.

Insertion Point – This is an indicator of where you are working on the screen. In PowerPoint, the insertion point looks like a capital I.

KeyTips – By pressing ALT, users can display the KeyTips on the Ribbon elements, which indicate which key to press to access a particular feature.

Keyword – A word or phrase that describes a subject or category on which you can search.

Legend – A chart element that provides information on the data in a chart.

Lossless - A file compression method that preserves all of the file's original data, such as PNG.

Lossy - A file compression method that discards some of the data in order to produce a smaller file size, such as JPEG and GIF.

Mark As Final – A feature that allows you to mark a document as final to make it read-only and prevent others from making changes to it.

Master – A slide that contains all the consistent formatting or elements that PowerPoint should use on all slides in the presentation. You can create masters for slides, notes, handouts and outlines.

Mini Toolbar – A ghost image of tools that appears when you select text in a presentation. When you move the mouse over the ghost toolbar, it becomes a functioning toolbar with text formatting options.

Motion Path – An animation that causes an object to move in a predetermined path across a slide.

Non-contiguous - Not adjacent to one another, such as slides 1, 3, 5.

Notes – A PowerPoint feature that allows you to enter notes on the current slide as reference during the creation of the presentation.

Open – A function that allows a file to be opened/displayed from disk to the screen.

Order – Refers to the layering of elements over top of one another on a slide.

Organization Chart – A chart that shows a flow or process, e.g. line of authority for positions in a company.

Page Setup – The width and height of slides, and the orientation (portrait or landscape) for slides, notes and handouts.

Paste – An editing function used to insert text or objects from the clipboard.

Photo Album – A feature that allows you to select and format multiple pictures in a presentation.

Placeholder – An object on a slide in which you can insert text, an image, a chart, and other content.

Point Size – The vertical measurement used to identify the size of proportionally printed characters; 72 points equals 1 inch.

Print – The process of sending a file to the printer, complete with printer instructions for the format and type of text.

Quick Access Toolbar – A small toolbar located by default at the top of the Office window to the right of the Microsoft Office Button, which provides quick access to tools you need frequently (by default, Save, Undo, and Repeat Typing). It can be customized to add other tools to which you want quick access.

Quick Style sets – A feature that allows you to select from a gallery of styles to preview and apply a set of styles to a document.

Research options – Reference books and research Web sites that can be accessed through Office 2010 programs via the Review tab in the Proofing group.

Ribbon – The tabbed interface that groups PowerPoint tools by tasks so that the ones that are used most frequently are easy to find.

Save – When information stored in memory is copied to a disk, it is saved on the disk. If you turn the computer off without saving to a disk, all the information entered in the memory will be lost.

Screen Tips – Small windows that appear with additional information about a feature when the mouse is held over that feature.

Sections – Logical groupings of slides visible in the slide pane and slide sorter view.

Shapes – Objects such as boxes, lines and arrows that you can draw on a slide.

Slide Background – The area of the slide behind the headings, text and other content you add.

Slide Layout – An arrangement of object, such as a title placeholder, text box and picture, on a slide. PowerPoint provides a number of pre-designed layouts from which you can select for each slide.

Slide Sorter – A feature that displays miniatures of all the slides in the presentation, for easy rearranging of slides.
**SmartArt** – A feature that you can use to create designer-quality illustrations by selecting a design and entering text.

**Spell Check** – A feature that verifies the spelling of a document and provides a list of words correctly spelled for any error it finds.

**Template** – Pre-designed templates created by Microsoft to provide a background or style for the presentation.

**Text Boxes** – Elements on a slide used to present text.

**Theme** – A set of unified design elements, such as colors, fonts, and graphics, which provides a consistent look for all slides in a presentation.

**Transition** – A feature that determines the way in which text and objects appear on a slide, and the way in which one slide advances to the next slide.

**Viewer** – The program that PowerPoint provides to allow you to run a presentation without having installed the PowerPoint program.

**Web Page** – A page designed to be viewed in a browser such as Microsoft Internet Explorer, either via the Internet or an Intranet.

**Web Site** – A collection of web pages, pictures and other supporting files.

**WordArt** – A feature that allows you to create text with special effects and styles, such as a three-dimensional look or a shadow or outline.
Appendix C: Index

A
Accessibility Checker, 209
Action Buttons, 159
Alignment, 83, 94, 95
  Text boxes, 94
  Vertical text, 86
Animation Painter, 195
Animation Pane, 182
Animations, 180
  Animation Painter, 195
  Animation Pane, 182
  Applying to shapes, 181
  Changing order, 195
  Emphasis effects, 184
  Entrance effects, 182
  Exit effects, 185
  Removing, 181, 195
  Text, 194
Annotations, 213
Audio, 172
  Clips, 173
Auto Fit, 91

B
Backgrounds, 34
Backward Compatibility, 19
Broadcasting, 220
Bullets, 74

C
Chart Elements, 107
  Add items, 111
  Formatting, 108
  Positioning, 109
  Sizing, 109
Chart Type, 102
Charts, 99
  Data grid window, 101
  Editing data, 104
  Filters, 113
  Formatting elements, 108
  Importing, 114
  Inserting, 100
  Layout, 107
  Quick Style, 106
  Selecting data, 104
  Titles, 111
  Types, 102
Clearing Formatting, 82
Close Button, 7
Collaboration Tools, 3
Columns, 83
Comments, 197
  Deletion, 199
  Inserting, 198
  Replying, 199
Comments Pane Button, 7
Compatibility Checker, 20, 209, 210
Compressing
  Media, 223
  Pictures, 224
  Compressing Pictures, 153
Control Icon, 6
Creative Commons, 3
Custom Slideshows, 219

D
Date, 53
Design Tools, 4
Document Inspector, 226
Document Panel, 21
Dragging and Dropping, 73

E
Emailing a Presentation, 246
Embedding Fonts, 207
Emphasis Effects, 184
Entrance Effects, 182
Exit Effects, 185
Eyedropper, 4, 80, 134

F
File Names
  Considerations, 18
File Tab, 7
Footers, 53
Format Painter, 82
Formatting, 79
  Clearing, 82
  Columns, 83
  Eyedropper tool, 80
  Font dialog box, 79
  Format Painter, 82
  Horizontal alignment, 83
  Indenting paragraphs, 84
  Line spacing, 85
  Paragraph spacing, 85
  Paragraphs, 82
  Placeholders, 38
  Reusing, 95
  Shapes, 133
  Tabs, 87
  Text, 79
  Text direction, 85
  Vertical text, 86
  WordArt, 97

G
Gridlines, 41
Guides, 41

H
Handout Master, 204
Handouts, 204
  Handout Master, 204
Help, 6
Hyperlinks, 158
Editing, 158
Removing, 159

I
Image Formats, 151
Importing
  Text file outlines, 63
  Word document outlines, 63
Indenting, 84
Inserting
  Charts, 100
  New slides, 48
  Shapes, 130
  Slides from existing presentations, 49
  SmartArt, 161
  Tables, 116
  Text boxes, 90
  WordArt, 96

L
Laser Pointer, 214
Layout Masters, 43
Line Spacing, 85

M
Maximize button, 7
Media, 172
  Audio, 172
  Compressing, 176
  Optimizing, 176
  Video, 174
Meeting Notes, 215
Merge Shapes, 4
More Button, 8
Multimedia, 129

N
Next Slide, 7
Notes Page, 23
Notes Pane, 7
Notes Pane Button, 7
Numbering, 74, 76

O
Office Clipboard, 71
OpenDocument
  Saving a presentation as, 240
Optimize Media Compatibility, 224
Orientation, 94
Outline Pane, 7
Outline View, 61
Outlines, 61
  Saving a presentation as, 239
  Text files, 63
  Word documents, 63
Paragraph Spacing, 85
Passwords, 228
Paste Link, 118
PDF, 248
PDF Files, 235
Index

Photo Album, 149
  Edit, 150
Pictures, 144
  Arranging, 155
  Artistic effects, 153
  Border, 154
  Changing, 153
  Changing resolution, 225
  Color adjustment, 152
  Changing resolution, 225
  Color adjustment, 152
  Creative Commons, 3
  Discarding edits, 225
  Effects, 154
  Format Picture task pane, 155
  Image formats, 151
  Inserting, 144
  Layouts, 155
  Online, 146
  Photo album, 149
  Quick Styles, 154
  Remove background, 152
  Resetting, 153
  Resizing or cropping, 156
  Screenshots, 148
Placeholders, 38, 64
  Applying styles, 39
  Effect, 40
  Fill, 40
  Formatting, 38, 39
  Outlining, 39
  Selecting, 38
Play in Background, 3
PowerPoint 2013
  Screen elements, 6
  Starting, 2
  What is, 4
  What's new, 1
PowerPoint Shows, 235
Presentation Tools, 213
Presenter View, 2, 203, 215
Presenting Online, 220
Previous Slide, 7
Printing, 242
Proofing, 208
  Accessibility checker, 209
  Compatibility checker, 210
Proofing Tools
  Options, 66
  Spelling Checker, 66
Properties, 21
Publishing Slides, 248
Quick Access Toolbar, 6, 11
  Customizing, 11
Quick Style, 124
Quick Styles
  Charts, 106
  Pictures, 154
  Placeholders, 39
  Shapes, 133
  SmartArt, 165
  Text, 39
R
  Reading View, 23
  Recording a Presentation, 218
  Rehearsing, 216
  Rehearsing Presentations
    Customizing, 217
  Restore Button, 7
  Review Tools
    Spelling Checker, 66
  Reviewing Presentations, 197
  Comments, 197
  Comparing presentations, 200
  Ribbon, 7
    File tab, 7
    Gallery lists, 8
    Groups, 7, 8
    More button, 8
    Tabs, 7
Ribbons, 8
  Audio Tools, 172
  Chart Tools, 102
  Contextual tabs, 8
  Displaying dialog boxes, 8
  Displaying task panes, 9
  Drawing Tools, 130
  Minimizing, 9
  Picture Tools, 144
  SmartArt Tools, 161
  Table Tools, 116
  Using the keyboard, 9
  Video Tools, 175
  Rotation, 94
  Ruler, 84
S
  Saving
    As OpenDocument, 240
    Different formats, 233
    Presentations, 17
    Presentations as outlines, 239
  Screenshot, 148
  ScreenTips, 10
  Scroll Bars, 7
  Sections, 56
  Selection Pane, 139
  Shapes, 129
    Adjusting, 136
    Aligning, 138
    Changing, 136
    Custom, 142
    Editing points, 136
    Effect, 134
    Eyedropper tool, 134
    Fill, 134
    Formatting, 133
    Grouping, 138
    Inserting, 130
    Merging, 142
    Outline, 134
    Positioning, 131
    Rotating, 138
    Saving custom shapes, 142
    Selecting, 139
    Selection pane, 139
    Sizing, 131
  Smart Guides, 131
  Snap objects to grid, 132
  Stacking order, 138, 144
  Styles, 133
  Sharing Presentations, 244
  Emailing, 246
  Inviting people, 245
  SkyDrive, 19
  Slide Layouts, 36
    Applying, 36
    Customizing, 41
    Modifying the master slides, 44
  Slide Master, 42
    Modifying slide layouts, 44
  Slide Numbers, 54
  Slide Pane, 7
  Slide Shows, 23, 211
    Annotations, 213
    Custom, 219
    Running, 211
    Setting up, 212
    Tools, 213
  Slide Sorter, 23, 56
  Slides
    Adding footers, date, or slide numbers, 53
    Cut, copy and paste, 69
    Deleting, 50
    Deleting text, 65
    Duplicating, 48
    Hiding/Showing, 48
    Inserting, 48
    Inserting from an Outline, 50
    Inserting from existing presentations, 49
    Inserting text, 64
    Paste options, 69
    Publishing, 248
    Rearranging, 56
    Size options, 14
    Transitions, 177
  Slides Pane, 7
  Smart Guides, 4, 131
  SmartArt, 160
    Arranging shapes, 164
    Change colors, 166
    Changing, 164
    Changing layouts, 162
    Converting to text or shapes, 168
    Inserting, 161
    Layouts, 161
    Modifying, 163
    Orientation, 167
    Removing, 164
    Resetting, 166
    Resizing shapes, 164
    Styles, 165
    Text pane, 162
  Snap objects to grid, 132
  Spacing
    Line, 85
  Speaker Notes, 203
  Spelling Checker, 66
  Split Bar, 7
Appendix C

Index

Starting PowerPoint
Windows 7, 5
Windows 8, 5
Status Bar, 7

T
Tab Selector, 88
Tables, 116
  Alignment, 125
  Cell margins, 126
  Cell orientation, 125
  Copying and pasting from Word or Excel, 117
Deleting rows or columns, 122
Drawing, 117
Formatting, 124
Inserting, 116
Inserting Excel workbook, 118
Inserting rows or columns, 121
Merging or splitting rows or columns, 122
Moving around, 119
Moving rows or columns, 122
Positioning, 121
Sizing row or columns, 121
Structure, 116
Text direction, 126
Tabs, 87
  Tab Selector, 88
  Tabs Dialog Box, 88
Text
  Copy, 69
  Cut, 69
  Deleting, 65
  Drag and drop, 73
  Inserting, 64
  Lists, 77
  Modifying, 65
  Office Clipboard, 71
  Paste, 69
  Paste options, 69
Text Boxes, 90
  Alignment, 94
  Arranging objects, 94
  AutoFit options, 91
Deleting, 90
Inserting, 90
Internal margins, 92
Order, 94
Orientation, 94
Positioning, 91
Rotation, 94
Sizing, 91
Tabs, 87
Text direction, 85
Vertical text position, 86
Wrapping, 92
Text Direction, 85
Text File Outlines, 63
Text Pane, 162
Themes, 31
  Applying, 32
  Colors, 33
  Fonts, 33
  Modifying, 33
Thesaurus, 68
Title Bar, 6
Touch Interface, 3
Tracking Changes, 200
Transitions, 177
  Duration, 178
  Effect options, 179
  Managing multiple, 179
Removing, 178

V
Video, 174
Video, Image, and Audio Support, 3
View Buttons, 7
View Modes, 22
  Grayscale or black and white, 23
  Normal, 23
Notes Pages, 23
Outline, 23, 61
Reading, 23
Slide master, 43
Slide show, 23
Slide Sorter, 23, 56

W
Widescreen, 2
Windows 7
  Start PowerPoint, 5
Windows 8
  Start PowerPoint, 5
Windows Media Video, 238
Word Document Outlines, 63
WordArt, 96
  Changing the shape, 97
  Formatting, 97

X
XPS, 248
XPS Files, 235

Z
Zoom Slider, 7