Microsoft® PowerPoint 2016 Certification Guide

This courseware is one in a series prepared by CCI Learning Solutions Inc. for use by students and teachers in courses on computer software applications. CCI designed these materials to assist students and teachers in making the learning process both effective and enjoyable.

This courseware is copyrighted and all rights are reserved by CCI Learning Solutions Inc. No part of this publication may be reproduced, transmitted, stored in a retrieval system, modified, or translated into any language or computer language, in any form or by any means, electronic, mechanical, magnetic, optical, chemical, manual or otherwise without written permission of CCI Learning Solutions, Canada: 1-800-668-1669.

The information in this courseware is distributed on an “as is” basis, without warranty. While every precaution has been taken in the preparation of this courseware, neither the author nor CCI Learning Solutions Inc. shall have any liability to any person or entity with respect to any liability, loss, or damage caused or alleged to be caused directly or indirectly by the instructions contained in this courseware or by the computer software and hardware products described therein.

Courseware Team: Kim Williams, Irina Heer, Sue Wong, Kelly Hegedus, Kevin Yulo

Copyright © 2016 CCI Learning Solutions Inc.
ISBN: 978-1-55332-475-1
All rights reserved.
Printed in Canada.
CCI Courseware#: 3266-1

Working with the Data Files

The exercises in this courseware are designed to utilize a specific set of data files, which are available for download. Follow these instructions to download the data files for this courseware.

1. Launch your browser and navigate to the CCI Web site location http://www.ccilearning.com/data.
2. Enter: 3266 in the Courseware # box and click Find Data.
3. Click Run in the File Download – Security Warning window. (Alternatively, you can choose to Save the file to a location on your computer.)
4. In the Internet Explorer – Security Warning window click Run again.
5. In the WinZip Self-Extractor dialog box, use the Browse button to specify the Windows Desktop as the location to unzip the file and then click Unzip.

The 3266-Student-Files folder containing the required student data files has now been downloaded to your Desktop. It is recommended that you rename the folder using your own name before starting the exercises in this courseware. You can reinstall and use the data files as many times as you like.
What is the Microsoft Office Specialist Certification?

Microsoft Office Specialist (MOS) certification is the leading IT certification in the world. More than 1 million MOS exams are taken every year in over 140 countries.

The Microsoft Office Specialist Program enables you to demonstrate the knowledge, skills, and abilities to productively use Microsoft Office. MOS enables you to tap into the full features and functionality of the Microsoft Office system, resulting in heightened levels of individual performance, confidence, and differentiation.

Microsoft Office Specialist

The Microsoft Office Specialist (MOS) certification exams validate skills within the applicable Microsoft Office programs. The 2016 exams are more powerful for assessing student skills and preparing students for real-world application. Skill assessments include performance-based formats, revised instructions, multiple projects, and questions integrated with objective domains.

The available Microsoft Office Specialist Program 2016 exams include*:

- Microsoft Office Specialist: Word 2016
- Microsoft Office Specialist: Excel 2016
- Microsoft Office Specialist: PowerPoint 2016
- Microsoft Office Specialist: Outlook 2016
- Microsoft Office Specialist: Access 2016

For more information:


To learn about other Microsoft approved courseware from CCI Learning Solutions, visit [mos.ccilearning.com](http://mos.ccilearning.com).


Microsoft, Access, Excel, the Office Logo, Outlook, PowerPoint, SharePoint, and Windows Vista are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. The Microsoft Office Specialist logo is used under license from Microsoft Corporation.
Table of Contents

Course Description .......................................................................................................................................................................... x
  Course Series ................................................................................................................................................................................. x
  Course Prerequisites .................................................................................................................................................................... x
  System Requirements ................................................................................................................................................................... x
  Classroom Setup .......................................................................................................................................................................... xi
Course Design ................................................................................................................................................................................ xi
Course Objectives ........................................................................................................................................................................... xii
Conventions and Graphics ............................................................................................................................................................ xii

Lesson 1: Getting Started

Lesson Objectives .............................................................................................................................................................................. 1
What is PowerPoint? ........................................................................................................................................................................... 1
  Starting PowerPoint ...................................................................................................................................................................... 2
  Creating New Presentations ........................................................................................................................................................ 2
  Looking at the PowerPoint Window .......................................................................................................................................... 4
  Moving Around in Presentations ................................................................................................................................................ 5
  Opening a Presentation ............................................................................................................................................................... 7
  Closing a Presentation ............................................................................................................................................................... 7
  Using the Ribbon ........................................................................................................................................................................... 9
  Viewing Screen Tips ................................................................................................................................................................. 11
  Using the Quick Access Toolbar ............................................................................................................................................... 12
  Changing Slide Size Options ................................................................................................................................................... 12
  Arranging Windows ................................................................................................................................................................. 13
  Switching Between Presentations ........................................................................................................................................ 13
  Viewing a Presentation in a New Window ..................................................................................................................................... 13
Managing Presentation Files ............................................................................................................................................................ 14
  Saving Presentations ................................................................................................................................................................. 15
  Saving Presentations to OneDrive .......................................................................................................................................... 17
  Maintaining Backward Compatibility ...................................................................................................................................... 18
  Modifying Presentation Properties ........................................................................................................................................ 20
  Viewing Presentations .............................................................................................................................................................. 21
Lesson Summary ............................................................................................................................................................................... 23
Review Questions ............................................................................................................................................................................... 24

Lesson 2: Working with Slides

Lesson Objectives .............................................................................................................................................................................. 25
Using Themes .................................................................................................................................................................................... 25
  Applying Themes ........................................................................................................................................................................ 26
  Modifying Themes ..................................................................................................................................................................... 27
  Formatting Slide Backgrounds ................................................................................................................................................ 28
Lesson 3: Working with Text

Lesson Objectives.................................................................................................................. 55

Using an Outline ......................................................................................................................... 55

Using the Outline View ............................................................................................................. 56
Importing Text File Outlines .................................................................................................. 57
Importing Word Document Outlines ...................................................................................... 57

Adding Text ................................................................................................................................ 58

Inserting Text on a Slide .......................................................................................................... 58
Deleting Text on a Slide ............................................................................................................ 58

Modifying Text on a Slide ........................................................................................................ 58

Using the Spelling Checker ..................................................................................................... 59
Using the Thesaurus .................................................................................................................. 61
Using Smart Lookup ................................................................................................................. 61
Cutting, Copying, and Pasting Text ........................................................................................ 63
Using the Office Clipboard ...................................................................................................... 63
Using Drag and Drop ................................................................................................................ 66

Using Bullets and Numbering ............................................................................................... 67

Applying Bullets ..................................................................................................................... 67
Applying Numbering ................................................................................................................ 69
Promoting and Demoting Lists ............................................................................................... 70
Lesson 4: Working with Charts and Tables

Lesson Objectives ........................................................................................................................................................................... 91
Working with Charts and Tables ...................................................................................................................................................... 91
Inserting Charts .................................................................................................................................................................................. 92
Changing the Chart Type ................................................................................................................................................................. 94
Selecting and Editing Chart Data ..................................................................................................................................................... 95
Changing the Chart Layout and Style .............................................................................................................................................. 97
Understanding Chart Elements ....................................................................................................................................................... 98
Selecting Chart Elements ............................................................................................................................................................... 98
Formatting Chart Elements ............................................................................................................................................................. 99
Changing the Size and Position of a Chart Element ........................................................................................................................ 100
Adding Chart Elements ............................................................................................................................................................... 100
Modifying Chart Parameters ....................................................................................................................................................... 101
Importing from Other Applications ............................................................................................................................................... 103
Understanding Embedding and Linking ....................................................................................................................................... 103
Importing an Excel Chart .............................................................................................................................................................. 103
Inserting an Excel Workbook ......................................................................................................................................................... 104
Lesson 5: Adding Multimedia Elements

Lesson Objectives .............................................................................................................. 119

Using Multimedia Elements ............................................................................................... 119
   Working with Shapes ........................................................................................................... 120
   Formatting Shapes ............................................................................................................... 123
   Adjusting, Changing, and Editing Shapes ........................................................................ 125
   Arranging Shapes ................................................................................................................ 127
   Creating Custom Shapes ..................................................................................................... 131

Working with Pictures ......................................................................................................... 132
   Inserting Pictures ............................................................................................................... 132
   Adjusting Pictures ............................................................................................................. 140
   Applying Styles and Effects to Pictures ........................................................................... 142
   Arranging Pictures ............................................................................................................ 144
   Resizing and Cropping Pictures ......................................................................................... 145

Inserting and Modifying Hyperlinks .................................................................................. 147

Inserting and Modifying Action Buttons ........................................................................... 148

Working with SmartArt ........................................................................................................ 150
   Choosing a SmartArt Layout ............................................................................................. 151
   Modifying SmartArt Shapes ............................................................................................. 153
   Using SmartArt Styles ..................................................................................................... 156
   Changing the Orientation ................................................................................................. 156
   Converting SmartArt to Text or Shapes ........................................................................... 158

Lesson Summary .................................................................................................................. 159

Review Questions ................................................................................................................ 159
Lesson 6: Enhancing Presentations

Lesson Objectives.......................................................................................................................... 161
Audio and Video Media .................................................................................................................. 161
   Inserting Audio ......................................................................................................................... 162
   Inserting Video ....................................................................................................................... 164
   Inserting a Screen Recording ................................................................................................. 167
   Compressing and Optimizing Media ....................................................................................... 168
Using Transitions .......................................................................................................................... 169
   Inserting Transitions between Slides ..................................................................................... 169
   Changing the Duration of Transitions .................................................................................. 170
   Modifying Transition Effect Options .................................................................................... 170
   Managing Multiple Transitions ............................................................................................. 171
Using Animations .......................................................................................................................... 172
   Applying Animations to Objects ............................................................................................ 172
   Applying Motion Path Animations ......................................................................................... 177
   Changing Animation Settings and Options ........................................................................... 178
   Applying Animations to Text ................................................................................................ 183
   Using the Animation Painter ................................................................................................ 184
   Changing the Order of Animations ....................................................................................... 185
   Removing Animations .......................................................................................................... 186
Lesson Summary .............................................................................................................................. 187
Review Questions ........................................................................................................................... 187

Lesson 7: Preparing the Slide Show

Lesson Objectives.......................................................................................................................... 189
Reviewing Presentations ................................................................................................................. 190
   Using Comments .................................................................................................................. 190
   Inserting Comments ............................................................................................................ 190
   Editing and Replying to Comments ..................................................................................... 191
   Tracking Changes ................................................................................................................. 192
Customizing the Presentation ......................................................................................................... 195
   Adding Speaker Notes .......................................................................................................... 195
   Creating Handouts ............................................................................................................... 197
   Embedding Fonts .................................................................................................................. 199
Proofing a Presentation ................................................................................................................ 201
   Manually Proofing a Presentation ....................................................................................... 201
   Using the Accessibility and Compatibility Checkers .......................................................... 202
   Ensuring a Presentation is Compatible ............................................................................... 203
Setting Up a Slide Show ................................................................................................................ 206
   Using Presentation Tools ..................................................................................................... 207
   Using the Presenter View .................................................................................................... 209
   Rehearsing a Presentation ................................................................................................... 211
Lesson 8: Sharing Presentations

Lesson Objectives......................................................................................................................................................... 221
Reducing the Size of a Presentation File ..................................................................................................................... 221
  Compressing and Optimizing Media ............................................................................................................................ 221
  Compressing Pictures .............................................................................................................................................. 222
  Discarding Picture Editing Information ..................................................................................................................... 223
Inspecting a Presentation ............................................................................................................................................... 224
  Using the Document Inspector ................................................................................................................................ 224
Protecting a Presentation .............................................................................................................................................. 226
  Encrypting Presentations with a Password ................................................................................................................... 226
  Marking a Presentation as Final ................................................................................................................................. 229
  Restricting Access ................................................................................................................................................... 230
  Adding a Digital Signature ...................................................................................................................................... 231
Exporting Presentations in Other Formats ................................................................................................................... 231
  Save in an Earlier PowerPoint Format ....................................................................................................................... 233
  Creating PowerPoint Shows ..................................................................................................................................... 233
  Saving a Presentation as PDF or XPS Document File ................................................................................................. 234
  Saving a Presentation as Images ............................................................................................................................... 235
  Saving a Presentation as a Video ............................................................................................................................... 237
  Save a Presentation as an Outline ............................................................................................................................. 238
  Saving a Presentation as an OpenDocument ............................................................................................................ 239
  Packaging Presentations for CD ................................................................................................................................ 239
Printing a Presentation .................................................................................................................................................. 241
Sharing a Presentation ..................................................................................................................................................... 243
  Share with People .................................................................................................................................................... 244
  Emailing a Presentation ......................................................................................................................................... 246
  Publishing Slides .................................................................................................................................................... 248
Lesson Summary .............................................................................................................................................................. 250
Review Questions ............................................................................................................................................................. 250

Appendices

Appendix A: Courseware Mapping .............................................................................................................................. A2
Appendix B: Glossary of Terms ....................................................................................................................................... A5
Appendix C: Index .............................................................................................................................................................. A7
Course Description

This Microsoft® PowerPoint 2016 Certification Guide teaches the student how to create and manage presentations using a variety of core and intermediate features. Comprehensive step-by-step instruction combined with the ‘why’ behind a skill allows students to enhance their level of understanding and proficiency as they work through the exercises. Students who complete this course will have reviewed all the exam objectives and be on their way to preparing for Microsoft Office Specialist PowerPoint 2016 Exam #77-729. Successful completion of the certification exam provides a competitive advantage by validating the knowledge and skill sets for individuals who may be seeking employment or further job opportunities in their careers.

Course Series

This guide is one of seven courses in CCI’s Microsoft Office Specialist series. The courses available in the series include:

- Word 2016 Core
- Excel 2016 Core
- PowerPoint 2016
- Outlook 2016
- Access 2016
- Word 2016 Expert
- Excel 2016 Expert

Course Prerequisites

This course is designed for students who are familiar with personal computers, using a keyboard and using a mouse. The course assumes that students have completed the Microsoft Windows course or have equivalent Microsoft Windows knowledge and experience. Students should be able to:

- start and run Windows
- use the taskbar
- use the Start button
- use the Help feature
- use Minimize, Restore Down/Maximize, or Close
- use the left and right mouse buttons appropriately
- understand file management techniques
- navigate between files, folders, or drives

System Requirements

This courseware was developed using specific software and hardware configurations. To complete this courseware, you should have the following for each student:

- A desktop or laptop system running Microsoft® Windows 10 and Microsoft® Office 2016
- Mouse or comparable pointing device
- 101-key enhanced keyboard
- A headset with a microphone for each student for recording a presentation

Note: Internet access is required to perform some of the hands-on exercises.

In the materials contained in this courseware, we assume that you have met these criteria, and that you have successfully installed both Windows and Office on your computer.

If you subscribe to Office 365, features may be added or updated.
Classroom Setup

The features and exercises shown in this courseware were developed using the standard installation of the Microsoft Office 2016 Desktop applications on a system with Windows 10. If your computers have another version of Windows installed, you will need to adjust accordingly to accommodate for the differences in dialog boxes when saving or opening files.

It is likely your teacher set up the classroom computers based on the system requirements to run the software for this course. Most software configurations on your computer are identical to those on your teacher’s computer. However, your teacher may use additional software to demonstrate network interaction or related technologies.

Teacher Resources are available and are produced specifically to assist a teacher in preparing to deliver the course using CCI materials. Contact your coordinator or administrator, or call your CCI Account Manager for information on how to access these resources.

Course Design

This course book was developed for instructor-led training and will assist you during class. Together with comprehensive instructional text and objectives checklists, this course book provides easy-to-follow hands-on lab exercises and a glossary of course-specific terms.

This course book is organized in the following manner:

When you return to your home or office, you will find this course book to be a valuable resource for reviewing exercises and applying the skills you have learned. Each lesson concludes with questions that review the material. Lesson review questions are provided as a study resource only and in no way guarantee a passing score on a certification exam. Appendices in the back of this course book provide additional information.
Course Objectives

This course book teaches the skills you will need to successfully complete the Microsoft Office Specialist PowerPoint 2016 exam. These skill sets are introduced using a fictional company named Tolano Adventures, a travel service that is a department within Tolano Environmental Consulting. Tolano Adventures offers tours to the public that are friendly to the environment.

After completing this course, you will be able to:

 create and manage presentations
 insert and format text, shapes, and images
 insert tables, charts, SmartArt, and media
 apply transitions and animations
 manage multiple presentations

Conventions and Graphics

The following conventions are used in CCI learning materials:

File and Folder Names – Names of folders and files are indicated in italic font style.
Database Fields – Names of database fields are indicated in purple italic font style.
Exercise Text – Content to be entered by the student during an exercise appears in Consolas font.
Procedures – Procedures and commands you are instructed to activate are indicated in bold font style.
Objective 1.1.1, 1.1.2 – This indicates the numbered objective from the Microsoft Office Specialist exam being covered in this topic. Refer to the Appendix for a complete listing of exam objectives.

Technical Notes point out exceptions or special circumstances that you may find when working with a particular procedure, or may indicate there is another method to complete the task.

Learn Exercise

Learn Exercise headings signal the start of step-by-step, hands-on exercises or other activities.
Lesson 1: Getting Started

Lesson Objectives

In this lesson, you will learn what PowerPoint is and you will create simple presentations. You will also use some of the file management tools. Upon completion of this lesson, you should be able to:

- start PowerPoint
- create a new blank presentation or create one from a theme or template
- identify elements on the screen
- use the Ribbon
- view Screen Tips
- use the Quick Access Toolbar
- move around in a presentation
- change slide size options

- arrange windows, view a presentation in a new window, or switch between presentations
- manage presentation files
- use Backstage to save, open, and close a presentation
- save a presentation to OneDrive
- save in a different file format
- maintain backward compatibility
- add and modify document properties
- use presentation views

What is PowerPoint?

PowerPoint is a powerful presentation software used to produce professional, interactive slide shows. PowerPoint is often used to enhance the delivery of information to an audience. It can also be used to present information on kiosks, over the Internet, and as videos that can be uploaded to popular sites such as YouTube. Advanced PowerPoint users even use PowerPoint to develop interactive games and e-learning.

PowerPoint presentation examples abound on the Internet. A quick Internet search for “examples of PowerPoint presentations” returns over two million results. On YouTube alone, any YouTube video that looks
like it is moving from slide to slide could have been developed in PowerPoint. Another place you can go to view examples of PowerPoint Presentations is the PPT Search Engine website at pptsearchengine.net.

Starting PowerPoint

To start the PowerPoint application in Windows 10, use one of the following methods:

- press the WINDOWS key on the keyboard to open the Start page, click or tap the PowerPoint 2016 tile;

- click Start, scroll through the list of apps, and then click or tap PowerPoint 2016, or

- in the taskbar, click the PowerPoint 2016 Quick Launch icon

When you start PowerPoint, the program displays a startup screen (shown in the following figure) of available templates and themes to help you get started quickly. A template is a boiler plate that already contains elements, such as various sample slides complete with placeholders and formatting. You also have an option to create a blank presentation. If you have been using PowerPoint for a little while, then your recently used files display on the left side of the window.

You can click a template on the startup screen to create a new file, click a file in the Recent list to open it, or click the Open Other Documents link to go to the Backstage view. You use Backstage view to create, open, save, print and manage your files.

Creating New Presentations

Objective 1.1.1, 1.1.2

All PowerPoint presentations are based on a template. PowerPoint includes templates for a wide variety of presentations. Some templates display on the startup screen, but you can access many more on the New tab of the Backstage view (as shown in the following figure).
Search – Enter a search term to find online templates and themes from Office.com.

Suggested Searches – Click any of these predefined searches to display related themes and templates.

Themes and Templates – Suggested or recently used themes and templates appear in the gallery. A thumbnail of the first slide is displayed to help you select the theme or template you want.

Blank Presentation – Choose the first option in the themes and templates area to create a blank presentation, which contains only the title slide with no colors or design elements, ready for you to enter text. When you start with a blank presentation, you can create your own content and apply your own choice of colors, backgrounds, images, and other design elements.

When you select a template or theme (other than the Blank Presentation template), you have the option of choosing a variation before clicking the Create button. There are no restrictions on how many presentations you can create and work with at one time; the amount of available system memory will determine this limit.

To create a new blank presentation, use one of the following methods:

- start PowerPoint and click Blank Presentation; or
- from within a presentation, click File, click New, and click Blank Presentation; or
- press CTRL+N.

To use a template, click File, click New, click a template, choose a variation, and then click Create.

Learn to start PowerPoint

In this exercise, you will learn to start PowerPoint and create a blank presentation.

1  Click the Start button, scroll the Start menu, then click or tap PowerPoint 2016 to start PowerPoint. The startup screen displays.

2  In the startup screen, click the Blank Presentation template to create a new, blank presentation.

3  Keep the presentation open for the next exercise.
Lesson 1

Getting Started

Looking at the PowerPoint Window

The PowerPoint window contains the familiar Ribbon interface of the other Microsoft Office programs. If you are familiar with another version of PowerPoint, you will find everything where it was, plus some additional features.

**File Tab** – Click the File tab to open the Backstage view. When you open the Backstage view, PowerPoint hides the presentation and displays file management options, such as new, save and print options, in a full-screen window.

**Quick Access Toolbar** – Provides quick access to frequently used commands. Located above the Ribbon (default location) or below the Ribbon, the Quick Access Toolbar is customizable.

**Ribbon Tab** – The Ribbon includes various tabs, and each contains commands grouped for specific purposes, such as editing, inserting graphics, adjusting the view, or modifying the page layout.

**Title Bar** – Displays the name of the open presentation followed by “PowerPoint” (for example, Staff Retreat 2016 - PowerPoint). The title bar is located at the top of the screen. If more than one window is open on the screen, the Title Bar of the active window displays in a different color or intensity of color.

**Tell Me** – Similar to a Search bar. Enter words or phrases to get help or find features or tools to quickly complete a task.

**Min/Restore/Max/Close** – Affect the size of the application window on the screen.

**Share** – Opens the Share pane, which allows you to invite others to view or edit your presentation.

**Ribbon** – The primary command interface in all Office programs; the Ribbon provides quick access to commands that are organized into groups per the type of function, such as Insert, Design, and Review.
Ribbon Groups – Options on the Ribbon are arranged into groups of related commands. Some groups include a dialog box launcher button at the bottom right. Clicking the dialog box launcher opens a dialog box or task pane which provides access to additional options and settings.

Slide Navigation Pane – Displays a thumbnail (miniature) view of each slide, used to organize and navigate slides in your presentation. If you are using Outline view, this pane becomes the Outline View pane.

Slide Pane – The work area used to view and edit the selected slide.

Split Bar – Drag this left or right to increase or decrease the size of the Slide Navigation (or Outline View) pane.

Status Bar – Displays presentation information, such as current slide and total number of slides. The status bar also displays the Notes button and Comments button (which open additional panes), and it also includes the View buttons, and the Zoom slider at the far right.

View Buttons – Alternate quickly between different views of a presentation. Use Normal to view and edit slides; Slide Sorter to view and organize all the slides in a presentation; Reading to view the presentation as if it were a show; and Slide Show to view the current slide as it would be displayed to an audience (press ESC to exit this view).

Zoom Slider – Click the – and + buttons at either side of the slider to decrease or increase the zoom percentage in increments of 10%, or drag the slider to choose a zoom percentage. PowerPoint displays the current zoom percentage in the Zoom level button, which is at the right of the View buttons. You can also click this button to set a custom or specific zoom percentage. Click the button to the far right of the zoom buttons to fit the active slide within the PowerPoint window.

Other Features
The previous figure displays commonly used areas of the PowerPoint application window. However, because you can customize PowerPoint’s appearance, not all the parts shown here always appear. For instance, you can choose to turn the ruler on if you want to set a tab to align specific information on the slide, and then turn it off again to maximize the workspace on your screen. You can also set up or turn off defaults, such as the Mini toolbar or Live Preview, for each new presentation.

Scroll bars appear automatically when the application window is too small to display all its contents. As you add slides to your presentation, you may not be able to see all of them at once in the slide navigation pane, and a vertical scroll bar will display at the right side of the application window. Click in the vertical scroll bar or drag the scroll box to move up and down within the presentation. A horizontal scroll bar will appear only if the presentation is wider than the screen can display; you can use it when you want to move sideways within the active slide.

Previous Slide and Next Slide buttons appear at the bottom of the vertical scroll bar. Click them to move from one slide forward to the next, or back to the previous slide.

Moving Around in Presentations
When you are working with a presentation, small pictures of each slide appear in the Slide Navigation pane on the left of the screen. You can move through the presentation or select a specific slide using one of the following methods:

• click a slide in the Slide Navigation pane; or
• use the scroll bar on the right of the pane; or
• press PAGE DOWN or DOWN arrow to move forward one slide; or
• press PAGE UP or UP arrow to move backward one slide; or
• press HOME to move to the first slide; or
• press END to move to the last slide.

Learn to create presentations using themes and templates

In this exercise, you will create one presentation using a theme, and then another one from the Office.com templates.

1 In the PowerPoint window, you should be viewing a blank presentation.
2 Click File and then click New.
3 Click in the Search box, type: Slice and press ENTER.
4 In the Templates and Themes area, click the Slice thumbnail to open the Slice theme dialog box.
   Notice the variations on the right, and navigation arrow buttons to the left and right of the dialog box. These arrows allow you to move through the available template and theme options.
5 Click the navigation arrow under the Title Layout image to view the available theme layouts.
6 Click on each of the thumbnails on the right to view the presentation variations.
7 Select the first variation in the second row and then click Create to create a blank presentation based on a color variant of the Slice theme.
8 Click File and then click New.
9 Click Business in the Suggested searches area.
10 If necessary, scroll to locate the Business strategy presentation, click to select it, and then click Create; or simply double-click the presentation name to create a new presentation based on the template.

Take a few moments to scroll through the presentation to view the various slides provided as a guide on how to use this template.

11 Press the DOWN arrow or PAGE DOWN key to navigate to the next slides in the presentation, and then press HOME to return to the first slide.
12 Click the Next Slide button at the bottom of the vertical scroll bar at the right of the screen.
   PowerPoint now displays the next slide on the screen for you in the Slide Pane area. It also displays a highlighted box around this slide in the Slide Navigation pane.
13 Click the Previous Slide button to see how PowerPoint now moves back to the previous slide.
14 In the Slide Navigation pane, scroll down to the last slide and click it.
15 Click anywhere in the vertical scroll bar in the Slide pane to see how PowerPoint moves to either the next slide or the previous slide (depending on where you clicked).
16 Keep the presentations open for the next exercise.
Opening a Presentation

You can open a presentation from any location. You can open as many presentations as needed; the only limitation is the amount of memory available on your system.

Use one of the following methods to open a presentation:

- click **File**, click **Open**, click an option from the list of locations, and then select the file you want; or
- press CTRL+O; or
- press CTRL+F12.

PowerPoint displays the recent presentations in the same order as you opened them, with the most recent at the top of the list. When you reach the maximum number of files that display in this list, the oldest drops from the list. You can click the **Pin this item to the list** button to the right of the file name to ensure that this file remains in the list until it is unpinned. By default, you can see up to 20 recent presentations at a time, but you can customize this number to suit your needs.

Once the Open dialog box displays, you can navigate using the mouse or keyboard to display files or folders and then use one of the following methods to open a presentation:

- double-click the file name; or
- select the file, and then click **Open** or press ENTER; or
- if the file is stored in a different location, navigate to the location and then use one of the above methods to open the file.

Closing a Presentation

Once you have finished editing or revising a presentation, you should close it to clear the screen and memory. This way, you can start or open another presentation without leaving old files on your screen. Although you can have multiple presentations open at one time, closing those you do not currently need saves on memory and processing time.
PowerPoint displays each document in its own window and you can use one of the following methods to close a presentation and the PowerPoint application:

- click the \( \times \) (Close) button for the PowerPoint application (at top right corner of the application window); or
- click the File tab and then click Close; or
- press CTRL+W or CTRL+F4; or
- point at the PowerPoint button in the taskbar and then, in the window with the presentation, click the \( \times \) (Close) button for that file.

If you add or change something in a new or existing presentation that has not been saved yet, and then try to close the presentation, PowerPoint prompts with the option of saving the document. Choosing Cancel in the prompt window cancels the close process and returns you to the presentation.

When you close all presentations in PowerPoint, the application remains open. Without any presentations open (not even a new blank one), the screen looks similar to the following:

Notice that all options on the current ribbon tab appear dimmed (grayed out); this is a reminder that there are no presentations active and you must either create a new presentation or open an existing one before the features become available.

### Learn to open and close presentations

In this exercise, you will open and close presentations.

1. In the Ribbon, click File, and then click Open and review the files that currently display in the Recent list.

   **Note:** Your screen may show files in the list created by other users on the computer.

2. In the middle pane, click Browse to open the Open dialog box.

3. Using the directory tree in the Open dialog box, navigate to the 3266-Student-Files folder, then double-click the Welcome to PowerPoint presentation to open it.
4. Click **File**, click **Open**, and then click **Browse**. The Open dialog box displays, and should already be showing the contents of the 3266-Student-Files folder.

5. Click the **Transitions** presentation to select it, then click the **Open** button to open the presentation.

6. Press CTRL+O and then click **Browse** to access the Open dialog box, then open the **TEC Annual Review** presentation.

7. Press CTRL+W to close the **TEC Annual Review** presentation. The Transitions presentation should now be visible on the screen.

8. Click the [Close] button at the upper-right corner of the **Transitions** presentation window to close the presentation. The **Welcome to PowerPoint** presentation should now be visible on the screen.

9. Click **File**, then click **Close** to close the Welcome to PowerPoint presentation. The two presentations you created previously should still be open.

10. Click **File**, then click **Open** and review the files that display in the Recent list. The three files you opened display at the top of the list.

11. In the Recent list, click **Transitions** to open the presentation again.

12. Press CTRL+W to close the Transitions presentation.

13. Keep the other two presentations open for the next exercise.

**Using the Ribbon**

The Ribbon is the first place you look to find the commands you require. Commands are grouped on tabs with each tab relating to a type of activity, such as adding images to a slide, changing a slide’s design, or adding animation and slide transitions. You can customize the Ribbon to display those commands you use most often, or to add or remove commands from a ribbon tab (not covered in this course).

To reduce screen clutter, contextual ribbons (such as Drawing Tools, Picture Tools, and Table Tools) appear only when they are needed to complete a task or when a particular type of object is selected, such as a picture or a table. The following image displays the Table Tools ribbon, which contains two additional tabs (Design and Layout); this ribbon appears only if a table exists on the slide.

A button that appears in a different color or that displays an outline is active. Many buttons are toggle buttons; that is, they deactivate when you click the same button again or click another choice. For instance, you can apply boldface to selected text by clicking the **Bold** button. While the command is active, the Bold button has a different color and outline. To turn off the boldface, click the button again.

Each tab on the Ribbon is organized into groups of related commands. For example, the Home tab includes a group called Font, which contains buttons for formatting text characters; the Insert tab includes a group with different types of graphics or illustrations that can be inserted into a document.
If a group shows a feature with a scroll bar, it also has a More button below the bottom scroll button. You can click the More button to display the full gallery (list) of options for that feature.

The group generally displays options for the feature that can be selected directly without displaying the full gallery.

When the More button is clicked, the gallery list appears. Notice that PowerPoint displays the current item in use, and then lists other available items for selection. PowerPoint will usually provide you with an option to browse for an item that is not in the current gallery, or to save a new customized item.

Point at a gallery option and PowerPoint displays a Live Preview of how the selected item will appear if you apply the option.

To turn off this feature, click the File tab, click Options to open the PowerPoint Options dialog box, click the General tab, and deselect the Enable Live Preview checkbox in the User Interface options section.

You can click the dialog box launcher button at the lower right of a group to display a dialog box, window, or task pane offering more options for this group of features.

Within a dialog box, you can adjust, select, or change options for the selected feature, and click the OK button to apply your changes and close the dialog box. The Paragraph dialog box is shown here.

A task pane is a multipurpose pane that appears docked on the right side of the PowerPoint window. Unlike dialog boxes, task panes do not cover up the active slide area. PowerPoint includes several task panes for working with slide content, objects, and other elements. The Format Shape task pane is shown at the left.
You can collapse the Ribbon to show more of a presentation on the screen. When you collapse the Ribbon, PowerPoint replaces the Collapse the Ribbon button with the button. Clicking this button “pins” the Ribbon to the screen. To collapse the Ribbon:

- click the button at the far right of the bottom of the Ribbon; or
- double-click the active tab; or
- right-click anywhere on the Ribbon and then click Collapse the Ribbon; or
- press CTRL+F1.

You can control the display properties of the Ribbon using the button. There are three display options: Auto-hide Ribbon, Show Tabs only, and Show Tabs and Commands.

You can also access commands on the Ribbon using keyboard shortcuts. Windows programs use many of the same keyboard shortcuts such as CTRL+C to copy, CTRL+S to save, or CTRL+P to print.

To display the keyboard buttons for the commands in the Ribbon, press ALT or F10.

Then press the corresponding letter for the item you want to access.

To exit or cancel a selection at any time, press ESC. You may need to press ESC more than once to return to your document.

**Viewing Screen Tips**

ScreenTips help identify buttons or elements on the tabs of the Ribbon and on the screen. To view a ScreenTip, point to an item with your mouse. A tip then displays the name of the button along with a description of its purpose. If the item has a keyboard shortcut, the screen tip will show the shortcut, which is an alternative way to activate the feature.

The following figure shows the New Slide ScreenTip. Notice that the tip also shows you the keyboard shortcut (CTRL+M).

You can choose to show or hide a number of the elements shown above. In most cases, you can change these options by clicking the File tab, clicking Options, and then clicking the General or Advanced tabs in the PowerPoint Options dialog box.
Using the Quick Access Toolbar

The Quick Access Toolbar, at the left of the title bar above the Ribbon, includes buttons for frequently used commands. By default, this toolbar contains the Save, Undo, Redo, and Customize Quick Access Toolbar buttons; use the last button to customize or display those commands you use frequently, such as new blank presentation, print, or spell check.

**Note:** Depending on the configuration of the computing device or if other people use this device, you may have different buttons on the Quick Access Toolbar, such as a button for touch screen or the Print button.

To customize the Quick Access Toolbar, use one of the following methods:

- click the **Customize Quick Access Toolbar** button to display a list of commands and click an option in the list to add or remove a button; or
- click the **Customize Quick Access Toolbar** button, and then click **More Commands** to access the Quick Access Toolbar tab of the PowerPoint Options dialog box; or
- click **File**, click **Options**, and then click **Quick Access Toolbar**; or
- right-click anywhere on the Quick Access Toolbar, click **Customize Quick Access Toolbar**, and choose a command in the list; or
- right-click an item in any ribbon and click **Customize Quick Access Toolbar** or **Remove from Quick Access Toolbar**.

To move the Quick Access Toolbar to below the Ribbon:

- click the **Customize Quick Access Toolbar** button and then click **Show Below the Ribbon**; or
- right-click the Ribbon, click **Customize Quick Access Toolbar**, and then click **Show Quick Access Toolbar below the Ribbon**.

Changing Slide Size Options

**Objective 1.5.1**

It is always a good idea to set up your slide size options before you begin creating content. If you change the slide size after you enter content and set up a design, the contents of your slides may need to be re-adjusted to fit into the new size.

Since most new TVs, projectors, and computer screens are now widescreen, the PowerPoint 2016 slide layout defaults to a 16:9 widescreen aspect ratio. Also, the default slide orientation is Landscape, with notes, handouts, and outlines printed using Portrait orientation.

To change slide size, use one of the following methods:

- click the **Design** tab, in the Customize group, click **Slide Size**, and then select either **Standard (4:3)** or **Widescreen (16:9)**; or
- select **Custom Slide Size** to open the Slide Size dialog box.

Use the Slides sized for drop-down list to select from a wide variety of preset sizes.
Arranging Windows

Objective 5.1.1

PowerPoint allows you to arrange windows by tiling or cascading. Click the View tab, and in the Window group, click Arrange All to stack your open windows so you can see all of them at once, or click Cascade to see all your open windows overlapped on the screen.

Arranging windows may be used to quickly compare presentations, or to copy slides or slide content from another presentation.

Switching Between Presentations

Objective 5.1.1

When you have multiple presentations open at one time, you can switch between them quickly and easily using one of the following methods:

- click the View tab, in the Window group, click Switch Windows; or
- click the PowerPoint button or presentation on the taskbar to display a preview, or to switch to that presentation (depending on your version of Windows).

Viewing a Presentation in a New Window

You may also want to edit and view different parts of the same presentation at the same time. In PowerPoint, you can open multiple windows of the same presentation. This allows you to view the introduction, for example, while editing the conclusion. Since both windows represent the same file, any edits you make (regardless of which window you use to make them) are reflected in the file.

To view multiple windows of the same presentation, click the View tab, and in the Window group, click New Window; then, on the View tab, click Arrange All to view the second window side-by-side with the first.

When you use the New Window option to open a new window showing the same presentation, the presentation title bar displays the file name followed by a colon and corresponding number, such as Presentation 1:2 or Sales Trade Show:2.

Learn to work with presentations

In this exercise, you will view multiple windows of the same presentation, switch windows, and change the slide size from the default Widescreen to Standard.

1. Open the Business Project Plan presentation.
2. Press CTRL+N to create a blank presentation.
3. Click the View tab and in the Window group click New Window to open a new window.
   The title bar of the new window displays the file name followed by :2, for example Presentation 3:2.
4. Click the Close button for the application window to close this second window view of the blank presentation.

5. On the View tab, in the Window group, click Arrange All. All four presentations appear tiled on the screen.

6. Double-click the title bar of the new blank presentation to maximize the window, or click the Maximize button.

7. On the View tab, in the Window group, select Switch Windows and click Business Project Plan to activate it. Resize the window as necessary.

Change the slide size.

8. Click the Design tab, in the Customize group, click Slide Size and select Standard (4:3).

9. Select Maximize and view the slides.

   Notice that some of the text and portions of the graphics are now outside the slides.

10. Click Undo on the Quick Access Toolbar (or use the CTRL+Z keyboard shortcut). On the Design tab, in the Customize group, click Slide Size and select Standard once again.

11. Click Ensure Fit in the dialog box.


14. Click OK, click Ensure Fit, and then view the results.

15. Return the slide size to Widescreen (16:9), Ensure Fit.

16. Keep the presentations open for the next exercise.

### Managing Presentation Files

Practicing good file management allows you to easily find and retrieve files, and includes knowing how to do the following:

- Give your files meaningful names.
- Store them in appropriate folders.
- Choose a file type to accommodate specific purposes.
- Include file properties (metadata) to help you or others locate and identify specific presentations.
When you click the File tab, it opens to a full-screen window called Backstage view. Backstage view is where you manage many aspects of a presentation. In addition to common commands, such as Save, Open, and Print, Backstage view allows you to manage sharing, permissions, and a variety of options for saving presentations in different formats.

To open Backstage view, click the **File** tab. When you select a command in the left panel of the Backstage screen, a page or dialog box of options and commands displays in the right panel.

### Saving Presentations

When you create a new presentation, the file is stored in temporary memory. You need to give it a name and save it so that it is written to a permanent storage location, such as your hard drive or a network drive or a cloud location.

When you activate the Save command for the first time in a new presentation, the Save As window displays so you can specify where you want to store the presentation. The left portion of the screen displays recent places or you can choose to Add a Place.

You can click **Browse** to open the Save As dialog box.

Use the Save As dialog box or the right side of the Save As screen to choose a location, enter a file name, and specify the file type. The default file type is a PowerPoint 2016 presentation.
To activate the Save command; use one of the following methods:

- click File and then Save; or
- click  (Save) on the Quick Access Toolbar; or
- press CTRL+S.

Once you have named and saved a file, you can use the Save As command to keep an original version of the file and save a new version of the file as well – either by giving the new version a different file name, or by storing it in a different location, or by saving it in a different file format (or by performing some combination of these actions).

To activate the Save As command, click File and then click Save As. Remember when you choose Save for the first time in a new presentation, the Save As window is displayed by default.

When choosing a name for your file, consider the following:

- The file name can contain a maximum of 255 characters (including the drive and folder path), and may not include the following characters: / \ : * ? " < > |
- The file name should help you identify the file's contents quickly.
- The file name you choose does not need to include a file type at the end, as PowerPoint automatically assigns a .pptx extension to every file name. You have to type in only the name of the presentation.

The first time you save a new presentation, you will see the Save As dialog box. The next time you want to save changes to the existing presentation, you can use one of the Save methods.

To save an existing presentation with a new name, click File, then Save As, then type the desired name and choose a location.

To save a presentation as a different file type, such as an earlier version of PowerPoint, display the Save as type drop-down list in the Save As dialog box, and select the appropriate file format.

By default, Windows uses the Documents folder to store PowerPoint files (and other files created using Microsoft Office applications). However, you are not restricted to using the Documents folder. You can:

- Create your own folders by clicking New folder on the command bar in the Save As dialog box.
- Save in any location that you can access, such as the hard drive, a flash drive, a location on the Web (such as OneDrive), or a network drive. Location options appear on the left side of the dialog box.

If you are unsure whether you have saved a file previously, check the title bar or use Save As to give the file a different name, thereby ensuring you have a current copy of the document on screen.

If the file already exists in one location, you can save the same file to another location. Be careful with storing files that have the same name in different locations, as you may need to use other tools to help you and others determine which one is the most current or valid version.

To view the file type, click the (Views) drop-down list in the Save As or Open dialog box and select Details to display the Details view of folders and files. Details view is helpful when determining which file you want to use – that is, where two files have the same name and one shows the PowerPoint 2016 - 2007 format (.pptx) while the other shows the PowerPoint 2003 or earlier format (.ppt).
You can change some of the default save options on the Save tab of the PowerPoint Options dialog box. For example, you can change the default format in which presentations are saved (that is, you can specify the PowerPoint 97 – 2003 format as the default file format for saving presentations), and you can change the default save location to another folder. These options are accessed by clicking File, Options, and then clicking the Save tab in the PowerPoint Options dialog box.

Saving Presentations to OneDrive

To access your presentation anytime you’re online or to share your presentation with others, you can save your presentation to OneDrive. OneDrive is a free online cloud service that comes with Microsoft Windows 10. OneDrive gives you a secure place to save, edit, sync and share your files over the Internet. The files stored on OneDrive are available online at OneDrive.com or offline on your device. All you need is a free Microsoft account to sign in to OneDrive.

To save your presentation to OneDrive, you must first set up your free OneDrive account and sign in to your Microsoft account.

After signing in, the area located at the top right corner of the PowerPoint screen reflects your account name. Then on the File tab, click Save As. In the Save As screen, click your OneDrive folder. Select a folder from the list or click Browse to find a folder on OneDrive, and then click Open.

Learn to save presentations

In this exercise, you will save presentations.

1. With the Business Project Plan presentation open, click File and then click Save As.
2. In the Save As pane, click This PC and then click Browse and navigate to the student files folder.
3. In the File name field, type: Tolano Project Plan - Student, verify that the Save as type field displays PowerPoint Presentation. Then click Save.

Now save the presentation in a different format to share it with a colleague using an older version of PowerPoint.

4. Click File and then click Save As, then navigate to the student files folder if necessary.
5. Accept the default file name and in the Save as type field, click the arrow then click PowerPoint 97-2003 Presentation (.ppt).
6. Click Save.
Lesson 1

Getting Started

The Microsoft PowerPoint Compatibility Checker window opens.

![Microsoft PowerPoint Compatibility Checker](image)

This window indicates that there are items in the presentation that may not work the same with the earlier version of PowerPoint. The colleague will need to have at least Office 2007 installed before he or she can make full changes to the presentation.

7. For the purpose of this exercise, click **Continue**.

PowerPoint saves the file and indicates in the title bar that it was saved in Compatibility Mode, which means that it will still be possible for other users to modify aspects of the presentation in earlier versions of PowerPoint.

8. Switch to the blank presentation.

9. On the Quick Access Toolbar, click **Save**.

10. Navigate to the student files folder if necessary, and in the File name field, type: **My First New File - Student** and then click **Save**.

    The title bar now reflects the new file name.

Close the open presentations.

11. Click **File** and then click **Close**.

12. If you are prompted to save the presentation, click **Don't Save**.

13. Press CTRL+W to close the remaining presentations. If prompted to save click **No**.

14. The application program is still active but no files are open on the screen. To verify this, notice that there are no buttons on the ribbons available to you.

**Maintaining Backward Compatibility**

**Objective 5.2.2**

Occasionally, when working with documents saved in a different format than PowerPoint 2016, you may have difficulties working with the file, such as problems with formatting options or diagrams you cannot change. This is because PowerPoint will make sure the file remains compatible with the version of PowerPoint in which it was created. This is accomplished by opening the file in **Compatibility Mode**. You will know the file you are modifying is of a different format because you will see "Compatibility Mode" in brackets in the title bar.
You will see a Convert option in the Backstage (File tab), Info category.

To convert a presentation created or saved in the PowerPoint 2003 or earlier file format to the current PowerPoint format (.pptx), click File, Info, and then Convert. This does not change the original document; rather, it creates a new document in which old features are updated to the current PowerPoint features and format. Note that not all elements created in another format can convert to or are compatible with the current version PowerPoint.

If you click Save without changing the file name, you will see two presentations with the same name when you open the folder. To tell which file is which, you can either change the folder view settings to show file types, or right-click the file and select Properties. From a file management perspective, you may want to either give the older file a new name, or move it to an archive subfolder.

Converting to Another Presentation Format
Objective 5.2.5

Sometimes you may need to save a file for someone who needs to view or edit it in an earlier version of PowerPoint. A feature called “Check Compatibility” is available to ensure your file converts smoothly.

To run the compatibility checker, click File and, with the Info tab selected, click Check for Issues; then click Check Compatibility. PowerPoint lists any features in your presentation that are not supported by an earlier version of the program, as well as the number of times that feature occurs in the presentation. You can then click Help to find a solution that will allow you to resolve the incompatibility manually.

Learn to maintain backward compatibility

In this exercise, you will inspect a presentation for compatibility.

1. Open the Welcome to PowerPoint presentation.
2. Click File. With the Info category active, click Check for Issues and then click Check Compatibility.
   The Compatibility Checker window indicates there are items in the presentation that may not work the same in earlier versions of PowerPoint, and may result in changes such as the loss of slide groups.
3. Read the list of features that are not supported by earlier versions of PowerPoint.
Modifying Presentation Properties

Objective 1.5.3

You can view and modify the properties of a presentation file right from within PowerPoint. Properties, or metadata, can identify a file's contents and make the file easier to find. Filling in the properties of a presentation can be a very important step to take in organizations that have many files to wade through; in comparison, the time it takes to enter properties is minimal.

To view and modify document properties, click File and select Info; you will now see the properties on the far right. Click Properties and select Advanced Properties to see all the properties in a dialog box. You can inspect, modify, and enter properties as you see fit.

Learn to view and modify presentation properties

In this exercise, you will add properties to a presentation.

1. Open the My First Presentation file and save it as My First Presentation – Student.
2. Click the File tab and, in the Info category, view the Properties on the right.
3. Click in the box to the right of Title and type: My First Presentation.
4. Click in the box to the right of Tags and type: PowerPoint, 2016, presentation, introduction to PowerPoint. These tags are used by the file system to help find the file.
5. Click the Show All Properties option at the bottom of the Properties pane. Note that additional properties are displayed.
6. Click the Properties drop-down arrow at the top of the list, then click Advanced Properties to display the properties for the current presentation in the Properties dialog box.
7. Select each of the tabs to view their contents. Note that the Summary content includes the title and keywords you entered earlier.
8 Click **Cancel** to close the dialog box.
9 Click the **Back** arrow to return to PowerPoint.
10 Save the presentation and keep it open for the next exercise.

## Viewing Presentations

### Objective 1.5.2

PowerPoint offers different views to help you work on and navigate through your presentations. The different views include **Normal**, **Outline View**, **Slide Sorter**, **Notes Page**, and **Reading View**.

To change the view, click the **View** tab and, in the Presentation Views group, make a selection; or you can select a view from the view buttons in the Status bar.

### Normal – View thumbnails of slides in the Slide Navigation pane, and the active slide ready for editing in the Slide pane. This is the default view.

### Outline View – Replace thumbnails with an outline of the text within the presentation. This view, which is similar to Normal view, is useful for editing purposes.

### Slide Sorter – Display thumbnails of all the slides. This view lets you change the order of slides and add special effects, such as transitions. You cannot use this view to edit the contents of slides. You can also view sections. Slide Sorter view is covered in more detail in Lesson 2.

### Notes Page – Edit notes pages, which you can print out for various purposes, such as for your own reference or to hand out to your audience.

### Reading View – Read your presentation onscreen. In this view, you can still interact with your Desktop.

### Slide Show – See what the current slide will look like when you present your slide show in full-screen mode. This view is available in the Quick Access Toolbar, the Status Bar, the Slide Show tab, Start Slide Show group, or by pressing SHIFT+F5. You can continue presenting from the current slide, or you can exit the slide show and return to the slide you were editing by pressing ESC.

## Viewing in Grayscale or Black and White

### Objective 1.5.2

PowerPoint 2016 allows you to view your presentation in Grayscale or Black and White. Grayscale presents slides in shades of gray, while Black and White presents slides strictly in black and white. You can also customize how colors are translated in Grayscale or Black and White for the entire presentation or for selected objects.

It is a good idea to view your presentation in Grayscale throughout the design process to see how the design will look if printed in Grayscale. This allows you to address any design issues before you deliver your presentation.
Lesson 1

Getting Started

Viewing your presentation in Grayscale or Black and White does not actually convert the presentation elements. All the slide elements retain their original color but are displayed in the color scale chosen.

If your presentation slides contain a background image or a patterned background, you may find it easier to view slide content in Grayscale when designing the presentation.

To view your presentation in Grayscale or Black and White, click the View tab and in the Color/Grayscale group, choose either Grayscale or Black and White.

To customize the color conversion for the entire presentation, click one of the color conversion options in the Change Selected Object group. If you wish to change the conversion for only a selected object, select the object then choose an option from the ribbon group.

You can view your slides in Grayscale or Black and White in Normal, Slide Sorter, or Notes Page views.

Learn to work with presentation views

In this exercise, you will examine a presentation using various views.

1. With the My First Presentation – Student presentation open, click the View tab, and in the Presentation Views group, select Outline View.

2. Click the View tab, and in the Presentation Views group, select Slide Sorter.
3 On the status bar, slide the Zoom control to 50% to view the slides at 50% of their original size.
4 On the View tab, in the Color/Grayscale group, click Grayscale to view the slides in grayscale.
5 Click Back to Color View to return your slides to color.
6 Click the View tab, and in the Presentation Views group, select Notes Page.

7 Click the View tab, and in the Presentation Views group click Normal to return to the Normal view.
8 Move to slide 3.
9 On the status bar, click the Slide Show button.
10 Press ESC to close Slide Show view.
11 If necessary, return to Normal view.
12 Close the presentation.

Lesson Summary

Now that you have completed this lesson, you should be able to:

- start PowerPoint
- create a new blank presentation or create one from a theme or a template
- identify elements on the screen
- use the Ribbon
- view Screen Tips
- use the Quick Access Toolbar
- move around in a presentation
- change slide size options
- arrange windows, view a presentation in a new window, or switch between presentations
- manage presentation files
- use Backstage to save, open, and close a presentation
- save a presentation to OneDrive
- save in a different file format
- maintain backward compatibility
- add and modify document properties
- use presentation views
Lesson 1

Getting Started

Review Questions

1. Which option provides direct access to frequently used commands and can be customized to contain commands you use regularly?
   a. Status Bar  c. Tell Me feature
   b. Quick Access Toolbar  d. Titlebar

2. Which ribbon tab opens into a full-screen window called Backstage view?
   a. File  c. Home
   b. View  d. Layout

3. When creating a new presentation, which option is NOT available in the Start screen?
   a. Create a blank presentation  c. Search for online templates and themes
   b. View multiple presentations  d. Suggested templates and themes

4. Which Ribbon tab is used to access slide size options?
   a. Home  c. File
   b. Design  d. View

5. Which View tab option stacks your open presentation windows so you can see all of them at once?
   a. Cascade  c. Arrange All
   b. New Window  d. Switch Windows

6. Which key is pressed to display the keyboard buttons for the commands in the Ribbon?
   a. ALT  c. SHIFT
   b. CTRL  d. ESC

7. What feature is used to ensure your file will convert smoothly to an earlier version of PowerPoint?
   a. Check Accessibility  c. Check Compatibility
   b. Inspect Document  d. Manage Presentation

8. Which presentation view is similar to the Normal view, displays an outline of the text within the presentation, and is useful for editing purposes?
   a. Notes  c. Slide Sorter
   b. Reading  d. Outline

9. Which presentation view displays thumbnails of all the slides and allows you to change the order of slides, add special effects, and view sections, but cannot be used to edit the contents of slides?
   a. Normal  c. Slide Sorter
   b. Reading  d. Outline

10. Which File tab option allows you to view and modify document properties?
    a. Account  c. Options
    b. Info  d. Save
Lesson Objectives

In this lesson, you will examine the features you can use to create, organize, format, and manage slides. Upon successful completion of this lesson, you should be able to:

- use and apply themes
- format slide backgrounds
- apply slide layouts or create a new slide layout
- apply styles to slides
- modify existing layout masters
- use guides and gridlines
- add, format, resize, reposition, and delete placeholders
- apply modified layout to existing slides
- insert new slides, duplicate slides, hide and show slides, or delete slides
- insert slides from an existing presentation
- merge multiple presentations
- insert slides from an outline
- add footers, slide numbers, and a date
- organize or rearrange slides use the Slide Sorter and other views
- use sections

Using Themes

You can quickly create or modify an existing presentation to give it a professional modern look by applying a theme. A theme is a set of unified design elements, such as backgrounds, effects, colors, fonts, and graphics, which provides a consistent look for all slides in a presentation. Themes also influence objects such as images, charts, and tables.
The image to the left displays a PowerPoint slide formatted with the Parallax Theme.
The image below displays a Word document formatted with the Parallax Theme.
The same theme can be applied throughout Microsoft Office applications to provide a coordinated look and feel to all your documents.

PowerPoint also provides the ability to select variants of most design themes (discussed in the next topic).

### Applying Themes

To apply a theme to all slides, click the **Design** tab, in the Themes group, click the desired theme. You then have the option of choosing a theme color variant from the **Variants** group.

To preview a theme or variant before applying it, point to the theme or variant thumbnail to display its effect on the presentation.

To apply a theme to only selected slides, right-click the desired theme and click **Apply to Selected Slides**.

The right-click context menu also allows you to apply a theme to all slides, set a theme as the default for all new presentations, or add the Theme Gallery to the Quick Access Toolbar for easier access.

After applying a theme, you can preview all the slide layouts available for the theme by right-clicking a slide in the Slide Navigation pane and selecting **Layout** from the drop-down menu.
Modifying Themes

Objective 1.3.1

You can customize individual aspects of a theme, such as the colors and fonts, while still retaining the other design elements. You can also create your own theme that you can reuse on other presentations.

To change only the theme colors, on the Design tab, in the Variants group, click the More button and click **Colors**. PowerPoint displays a list of preselected color palettes. Point the mouse at the color palettes to preview the effect on the presentation.

To change only the theme fonts, on the Design tab, in the Variants group, click the More button, and click **Fonts**. PowerPoint displays a list of preselected font groups. Point the mouse at the font groups to preview the effect on the presentation.

To change only the theme effects, on the Design tab, in the Variants group, click the More button, and click **Effects**. PowerPoint displays a list of preprogrammed effects. You can change the graphical look of your presentation by adding fill, line, bevel, and shadow effects.

To change the theme background style, on the Design tab, in the Variants group, click the More button, and click **Background Styles**. PowerPoint displays a list of preselected background styles. Point the mouse at the color palettes to preview the effect on the presentation.

To save changes to a theme and give it a unique name, on the Design tab, in the Themes group, click the More button and click **Save Current Theme**. PowerPoint saves themes with the *thmx* extension. The saved theme will appear in the Theme Gallery and also on the Custom tab of the New presentation screen.
Formatting Slide Backgrounds

Objective 1.2.6

One of the design elements included in a theme is the slide background—the area of the slide behind the headings, text, and other content you add. You can format the slide background with colors, patterns, textures, and pictures using the Format Background task pane.

To format the background, click the Design tab, in the Customize group, click Format Background. This opens the Format Background task pane.

Use the options in the task pane to adjust the background. To apply the new background to only the selected slides, click the X (Close) button to exit the task pane.

To apply the background to all the slides in your presentation, click the Apply to All button. To return the background to its original format, click the Reset Background button.

Learn to apply and modify themes

In this exercise, you will apply a theme to an entire presentation, apply a theme to selected slides, and customize theme variants.

1. Open the Traveling the World with Tolano presentation and save it as Traveling the World with Tolano – Student.

2. Click the Design tab, in the Themes group, point your mouse over some of the themes.

   Live Preview causes the text style and background images in the presentation to change. To view more themes, use the arrow and More buttons on the right of the themes library.

3. Click the Facet theme to apply it to the entire presentation.

4. In the Variants group, click the fourth variant.

5. In the Variants group, click the More button, click Fonts, and then click Customize Fonts.

6. In the Create New Theme Fonts dialog box, click the arrow for the Heading font and click Cooper Black, then click the arrow for the Body font and click Georgia.

7. In the Name field, delete the text and type Tolano, and then click Save.

   Notice that PowerPoint changes the heading and body text.

8. In the Variants group, click the More button, select Colors, and click Customize Colors.
9  In the Create New Theme Colors dialog box for Accent 1, select Green, Accent 1, Darker 25%.

10 In the Name field, delete the text, type: Tolano and click Save.

11 With slide 1 selected, on the Design tab, in the Customize group, click Format Background. The Format Background task pane opens.

12 Select Pattern fill. A gallery of patterns using the theme colors appears.

13 Click Large checker board.

14 Click Solid fill.

15 Click the Color arrow and then select Black, Background 1.

16 Click Apply to All to apply your changes and then click the Close button to exit the task pane.

In the next steps, you will apply a theme to selected slides only.

17 Click the View tab, and click Slide Sorter.

18 Click slide 2 to select it.

19 Press and hold down the CTRL key while clicking slide 4.

20 Repeat the CTRL + click process until every even numbered slide has been selected (slides 6, 8, 10, and 12).

21 With the even numbered slides still selected, click the Design tab, and click the More button to open the Themes gallery.

22 Right-click the Slice theme and then click Apply to Selected Slides.

The Slice theme is applied to only the selected slides.

23 In the Variants group, click the More button and select Fonts.
Notice the Custom Theme Font style is listed first and the Custom Font Theme name displays Tolano.

24 Click Tolano.

25 In the Variants group, click the More button and select Background Styles.

26 From the library of background styles displayed, select Style 4.

27 Click the View tab, and then click Normal to return to Normal view.

28 Scroll through the presentation and view the results.

29 Save, and then close the presentation.

Understanding Slide Layouts

You can use slide layouts to define the structure, positioning, and formatting for all the content that appears on a slide.

Slide layouts contain placeholders that position and hold content such as text, tables, videos, and pictures. When you add content to a placeholder, PowerPoint automatically formats it to the settings associated with that placeholder.

Each PowerPoint theme includes one slide master and a set of related slide layouts. Theme settings determine the available slide layouts and automatic settings for the placeholders within slide layouts.

You can use the slide layouts associated with the theme you’ve chosen, change the slide layouts to suit your needs, or create a new custom slide layout.

Applying Slide Layouts

Objective 1.2.1, 1.2.5

When you create a blank presentation, the first slide automatically displays with the Title Slide layout, following the general rules of having a title page for the presentation. By default, when you create a new slide using the New Slide command, the slide layout applied is the Title and Content layout. If you click New Slide again, another Title and Content slide layout appears. If this is not the slide layout you want to use, you can change it to another slide layout.

Note: Selecting a different layout may affect the design of the slide. If you have text in a title or text placeholder, and the new layout you select does not contain a placeholder, that placeholder will be converted to a text box. Selecting another layout will not convert the text box into a placeholder.

To change the layout of an existing slide to one of the preset slide layouts, use one of the following methods:

- select the slide and, on the Home tab, in the Slides group, click Layout and then click a slide layout; or
- right-click a slide in the Slide pane, click Layout, and click a slide layout.

To insert a new slide using a specific slide layout, on the Home tab, in the Slides group, click the arrow for New Slide and click the desired slide layout.
Formatting Placeholders

Objective 1.3.2, 1.3.4

After choosing a slide layout, you may want to format the content placeholder to better suit your presentation. By changing the formatting of the whole placeholder, not just the text within it, you can add visual appeal or draw attention to a specific area on your slide.

PowerPoint provides a variety of ways to format placeholders. For example, you can add an outline, fill, or shadow; change the thickness or color of the lines that define the shape of a placeholder; and add three-dimensional effects to a placeholder. When filling a placeholder with color or changing line color, try to pick colors that complement your presentation's color scheme.

Before you can change a placeholder, you need to select it. Click anywhere on the border or outline of a placeholder to select and change the entire placeholder with the next action, such as bolding all the text, or adding a background color. The outline will then display small circles around the perimeter indicating the placeholder is selected; these circles are called handles and you can click and drag these to resize the placeholder.

Applying Styles to Placeholders

Objective 1.3.1, 2.2.5

The most effective way to format placeholders and text is to use the Quick Styles gallery. Quick Styles change how a theme's colors, fonts, and effects are combined. When you format your placeholder using the Quick Style gallery options, your content will be well matched to your overall document theme.

Quick Styles are combinations of fill, border, and effect formatting options. The Quick Styles gallery includes a selection of theme and preset styles with theme colors to help you get the look you want. PowerPoint displays thumbnails of them in various Quick Style galleries.

To apply a Quick Style to a placeholder, on the Home tab, in the Drawing group, click Quick Styles.

You can then point to any of the Quick Styles in the gallery to see a live preview of how the Quick Style will affect your slide, if you select it.

**Hint:** The Quick Styles available to you depend on the theme you select.
While a Quick Style bundles several design elements together, you can also change the fill, outline, and other aspects of a placeholder independently.

You can change these elements by selecting options in the appropriate drop-down gallery or by selecting options in the appropriate tab of the Format Shape task pane.

Changing the Outline of a Placeholder

**Objective 2.2.4**

To change the outline of a placeholder on a slide, use one of the following methods:

- click the **Home** tab, in the Drawing group, click **Shape Outline**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click **Shape Outline**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the **Format Shape** dialog box launcher to open the Format Shape task pane, select the Fill & Line icon in Shape Options, click the **Line** section to expand it, and then select the line options desired.

Changing the Fill of a Placeholder

**Objective 2.2.4**

Fill refers to the background of the selected placeholder; you can set the fill to be a color, a gradient, a texture, or a picture. To change the fill of a placeholder on a slide, use one of the following methods:

- click the **Home** tab, in the Drawing group, click **Shape Fill**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click **Shape Fill**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the **Format Shape** dialog box launcher to open the Format Shape task pane, select the Fill & Line icon in Shape Options and, in the Fill section, select the fill options desired.

Applying an Effect to a Placeholder

**Objective 2.2.4**

An effect (such as a shadow, a glow, or a 3D style) will change the appearance of the placeholder. To apply an effect to a placeholder on a slide, use one of the following methods:

- click the **Home** tab, in the Drawing group, click **Shape Effects**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click **Shape Effects**; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the **Format Shape** dialog box launcher; then select the Effects icon in Shape Options and select one of the effects options.
Learn to change the slide layout and format placeholders

In this exercise, you will change the slide layout of an existing slide, apply Quick Styles to a placeholder, change the outline and fill of a placeholder, and apply other effects in the current presentation.

1. Open the *My Tours by Tolano* presentation and save it as *My Tours by Tolano – Student*.
2. Select slide 2 – Agenda.
3. Click the **Home** tab, and in the Slides group, click **Layout**.
4. Select the **Two Content** slide layout from the Slice layouts.
5. With slide 2 selected, click on the border of the placeholder that contains Bicycle Tours to select the placeholder.

Handles surround the placeholder to indicate it has been selected.

6. On the Home tab, in the Drawing group, click **Quick Styles** and select **Moderate Effect – Black, Dark 1**.
7. Select slide 3 – Bicycle Tours.
8. Click the border of the text placeholder that contains San Francisco to select it.
9. On the Home tab, in the Drawing group, click **Shape Outline** and then click **Black, Background 1, Lighter 25%**.
10. On the Home tab, in the Drawing group, click the **Format Shape** dialog box launcher to open the Format Shape task pane; select the **Fill & Line** icon in Shape Options and then, in the Fill section, click **Pattern fill**.
11. Select the **Diagonal stripes: Dark downward** pattern from the gallery (third option on the third row).
12. In the Format Shape task pane, click the arrow to the right of Background, then click **Black, Background 1, Lighter 25%**.
13. On slide 3 click the **Bicycle Tours** title placeholder.
14. On the Home tab, in the Drawing group, click **Quick Styles** and select **Moderate Effect – Black, Dark 1**.
15. Save, then close the presentation.
Customizing Slide Layouts

**Objective 1.3.4**

PowerPoint offers slide layouts based on the theme chosen to help you establish a common look throughout your presentation. You may find it necessary to change an existing slide layout to better suit your presentation design or create an entirely new slide layout from scratch.

You can modify an existing slide layout by adding, deleting, resizing, or repositioning placeholders. You can easily apply modifications to any existing presentation slides based on the changed layout.

In order to customize slide layouts, you should first understand two important concepts:

- how you can use guides and gridlines for positioning objects within layouts; and
- how PowerPoint uses slide layout masters behind the scenes.

Using Gridlines and Guides

**Objective 2.4.4**

You can view gridlines and guides in PowerPoint to give you a visual cue about the alignment of objects in your presentation.

*Guides* are nonprinting horizontal and vertical lines you can use to align objects, such as placeholders, on your slides. You can use one or more guides to arrange objects evenly, with or without the grid turned on.

*Gridlines* are intersecting lines that you can display to make it easier to align placeholders, shapes, and other objects. You can use gridlines to align objects more precisely, particularly in relation to each other.

You can show or hide both guides and gridlines, and you can add or delete guides. You can adjust guides by dragging them to a new location. As you drag the guide, a measurement appears, indicating where on the vertical or horizontal ruler you are moving the guide. You can choose from a range of preset measurements to set the spacing between gridlines. Guides and gridlines are not visible when you deliver your presentation to your audience and they are not printed.

A feature called *Smart Guides*, are dashed lines that automatically appear when you center an object between other objects, or when you space objects evenly on a slide. Smart Guides help you align objects as you move them around the slide. You can use Smart Guides to align objects and to ensure consistent spacing between objects.

To turn guides or gridlines on or off, use one of the following methods:

- right-click outside the slide objects, and click *Grid and Guides* to open the Grid and Guides dialog box. Within the dialog box, activate or deactivate the options and then click *OK*; or
• right-click outside the slide objects, and point to Grid and Guides to display the drop-down menu from which you can select the appropriate option; or

• click the View tab, and in the Show group, click Gridlines or Guides; or

• press ALT+F9 for guides or press SHIFT+F9 for gridlines.

Using the mouse to move a shape to a particular position on a slide can be difficult, as the shape will snap to the grid. To stop your shapes snapping to the grid, clear the Snap objects to grid check box within the Grid and Guides dialog box, or press ALT when you are dragging a shape so that it moves freely. You can press arrow keys to move objects on a slide or press CTRL+ arrow keys to move objects by small increments, also known as nudging.

Understanding Slide Masters

Objective 1.3

Every PowerPoint presentation contains a slide master with related slide layout masters, formats, and theme information that is used to establish a common look throughout the presentation.

The Slide Master enables you to set up the global structure of your presentation. When you make changes to the Slide Master, PowerPoint applies them to many or all the slides in your presentation. You work with the Slide Master when you want to customize slide layouts related to the master or to apply global settings to your presentation, such as text formats, bullet styles, and master graphics. You can use masters to format aspects such as logo, title, and footer placement.

Using slide masters to apply global settings, such as font style and logo placement, can save you an enormous amount of time. When you make a change in the slide master, all slides that follow that master will contain those changes.

If you make changes to the master or slide layout masters in an existing presentation, you will need to reapply the changed layouts to the existing slides in Normal view to see the changes.

PowerPoint provides three types of masters: the Slide Master controls the slides and title slide in your presentation; the Notes Master controls the global aspects of notes; and the Handout Master controls the handouts. This section focuses on using the Slide Master.
Lesson 2

Using Slide Master View

**Objective 1.3.1, 1.3.2, 1.3.4**

To activate the Slide Master view, on the View tab, in the Master Views group, click **Slide Master**.

Slide Master view opens with the currently active slide layout master selected. For instance, if a slide with the Two Content layout applied is active in Normal view, the Two Content Layout master is automatically selected in Slide Master view.

**Slide Master Tab**

- **Slide Masters** – Create, delete, preserve, and rename master, or format placeholders contained in the master layout.
- **Slide Master** – The Slide Master displays at the top of the thumbnail pane with related layouts beneath it. To make placeholder changes to the Master Layout, select the main Slide Master thumbnail, then in the Slide Master tab, Master Layout group, select **Master Layout**. (This option is available only when the main Slide Master is selected.)
- **Date** – Add a date to every slide. The position or appearance of the Date placeholder varies based on the Slide Master options set and theme chosen.
- **Footer**
- **Slide Number**
- **Layout Masters** – Display layout masters, which follow the larger slide master in the thumbnail pane. When you point at a layout master, the name of the layout and any associated slide numbers appear. Select the layout to which you want to make global changes. The displayed Layout Masters vary based on the theme chosen.

If a presentation uses multiple themes, PowerPoint will display each theme’s slide master and layout masters consecutively in the thumbnail pane.
**Footer** – Add information, such as the presenter’s name or your company name, to every slide. You can also add headers, footers, and page numbers from the Insert tab.

**Placeholders** – Select the text in placeholders, or select the placeholder itself, and apply formatting changes. This will then become the default style for that placeholder on all slides.

**Slide Number** – Add a slide number to every slide.

Note that a new ribbon appears for manipulating items in the Slide Master view:

<table>
<thead>
<tr>
<th>File</th>
<th>Slide Master</th>
<th>Home</th>
<th>Insert</th>
<th>Draw</th>
<th>Transitions</th>
<th>Animations</th>
<th>Review</th>
<th>View</th>
<th>Tell me what you want to do</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Modifying an Existing Slide Layout

**Objective 1.3.2, 1.3.3, 1.3.4**

To customize a slide layout master, click the **View** tab, and in the Master Views group, click **Slide Master**. Available slide layout masters then appear in the thumbnail pane at the left. Click the slide layout master you want to change, or select the **Insert Layout** option to create your own customized slide layout.

You can add a placeholder to a slide layout to hold content, such as text, pictures, tables, charts, SmartArt graphics, clipart, videos, and more.

**Note:** If you apply a slide layout to one or more slides in your presentation, and then change the layout by adding, resizing, repositioning, or deleting a placeholder, you must reapply the layout to the slides so that the slides display the change in the layout.
Lesson 2

Working with Slides

Adding a Placeholder
To add a placeholder to a slide layout, in Slide Master View, from the thumbnail pane select the Layout Master in which the new placeholder will be added. Then on the Slide Master tab, in the Master Layout group, click **Insert Placeholder**.

Select the type of placeholder from the list, click and drag to draw the new placeholder.

Deleting a Placeholder
You can also delete a placeholder. In Slide Master View, in the thumbnail pane, select the Layout Master, select the placeholder you want to delete and then press DELETE.

Resizing and Repositioning a Placeholder
You can change a placeholder by resizing or repositioning it.

In Slide Master View, in the thumbnail pane, select the Layout Master to be changed. Click the placeholder you want to change, and then do one of the following:

- To resize it, position your mouse pointer over one of the sizing handles; when the pointer becomes a two-headed arrow, click and drag the handle to the desired size.
- To reposition it, position your mouse pointer over one of the borders; when the pointer becomes a four-headed arrow, click and drag the placeholder to a new position.

Renaming a Slide Layout
You can rename an existing slide layout or assign a name to a new slide layout:

- In Slide Master View, in the thumbnail pane, select the slide Layout Master you want to rename, and then, in the Edit Master group, click **Rename** or right-click the Layout Master thumbnail and click **Rename Layout**. In the Rename Layout dialog box, type a new name that describes the layout, and then click **Rename**.

Applying Modified Layouts to Slides

**Objective 1.3.4**

For the placeholder changes to be reflected throughout a presentation, you must reapply the slide layout to the slides that follow the changed slide layout.

When you point at a slide layout master, the name of the layout and any associated slide numbers appear.

To reapply the changed layout to an existing slide, in Normal view, in the Slide Navigation pane, select the slide(s) that adhere to the layout you changed, or on the Home tab, click **Layout** and then select the revised layout(s).

**Note:** To select multiple slides, press and hold the CTRL key, and then click each slide.

**Learn to use various slide layouts**

In this exercise, you will edit the slide master and layouts in a presentation.

1. Open the *TEC Annual Review* presentation and save it as *TEC Annual Review – Student*.
2. Click the **View** tab and in the Master Views group, click **Slide Master**. Then scroll up in the Navigation Pane and click the Office Theme Slide Master layout next to the number 1.
As this view enables you to include specific items on all slides, you may want to turn on the guides for more precise placement of objects.

3. Click the View tab, in the Show group, click Guides to display the guides on the screen.

4. Drag the horizontal guide down to position it at 3.00, and then drag the vertical guide to the right to 4.50.

5. Click the Insert tab, click Pictures. Browse to the student files folder and then double-click the Tolano Environmental Consulting Logo file to insert it.

6. Under Picture Tools, click Format, and in the Arrange group click in Selection Pane.

7. In the Selection Pane double-click Picture 6, select the existing text, type: TEC Logo and press ENTER.

8. Close the Selection Pane.

9. Drag the picture until the right side aligns with the vertical guide and the bottom aligns with the horizontal guide, to position it at the bottom right corner of the slide master.

10. Click the Slide Master tab and then, in the Background group, click Background Styles, and choose Style 5.

11. Ensure the Office Theme Slide Master is selected in the Slide Navigation pane.

12. In the layout, click the title placeholder, click the Home tab and then, in the Font group, change the font to Century Gothic.

13. Click the View tab, in the Show group, click the Gridlines check box to turn on the display of gridlines.

14. Click the Slide Master tab, in the Edit Master group, click Insert Layout.

   A thumbnail layout appears at the bottom of the Slide Navigation pane. The new layout contains placeholders and content based on the Title Only Layout master.

15. In the Master Layout group, click Insert Placeholder. Select the Text placeholder from the list.
Lesson 2  Working with Slides

Drag to draw the text placeholder from the first gridline beneath the left corner of the title placeholder to the right; ending at the vertical gridline to the left of the Tolano Environmental Consulting logo image.

Click the Slide Master tab, in the Slide Navigation pane, right-click the Custom Layout thumbnail and then click Rename Layout.

In the Rename Layout dialog box, select the existing text in the Layout name field, type: TEC Layout and then click Rename.

Click to select the Edit Master text styles placeholder, click the Home tab, in the Drawing group, click Quick Styles, and then click Moderate Effect – Black, Dark 1.

Suppose you decide this layout is no longer needed.

Click the Slide Master tab, in the Edit Master group, click Delete to delete the new layout.

On the Slide Master tab, click Close Master View to return to Normal view.

Looking at the slides in the Slide Navigation pane, notice that each slide now has the Tolano Environmental Consulting logo in the bottom right corner.

Click any slide and notice that the title placeholder font and slide background have changed to match the Office Theme Slide Master.

Click the View tab, in the Show group, click Gridlines and Guides to turn them off.

Save and close the presentation.

Managing Slides

PowerPoint makes it easy to add, delete, and duplicate slides in a presentation. You can reuse slides from an existing presentation and insert an outline from a text document, such as one created in Microsoft Word.

Inserting New Slides

Objective 1.2.1

You can insert as many slides into a presentation as you require, and you can insert a slide in any location in the presentation, not just at the end.
To insert a new slide, use one of the following methods:

- on the Home tab, in the Slides group, click **New Slide** arrow; or

![New Slide options](image)

- press CTRL+M; or

- right-click a slide in the Slide Navigation pane and click **New Slide**; or

- from the last placeholder on a slide, press CTRL+ENTER.

The slide layout applied to a new slide is based on the currently selected slide. To insert a slide using a different slide layout, on the Home tab, in the Slides group, click the **New Slide** arrow and choose a slide layout that suits the content for that slide.

**Duplicating Slides**

**Objective 1.2.2**

You can insert new slides that are duplicates of existing slides. By doing so, you can save time you would otherwise spend adding text and objects, and formatting a new slide. You might want to use this option when the slide contains more points than you should show on one slide; instead of rekeying the points on another slide, you can duplicate the slide and then delete the repetitive points from each slide appropriately. Another example could be when you need only to change the picture using the same size or position settings.

To duplicate slides, select the slide (or slides) and then use one of the following methods:

- on the Home tab, in the Slides group, click the **New Slide** arrow and then click **Duplicate Selected Slides**; or

- right-click the slide in the Slide Navigation pane and click **Duplicate Slide**; or

- click the slide in the Slide Navigation pane and press CTRL+D.
Hiding and Showing Slides

Objective 1.2.3

Different audiences, available delivery time, and need for detail may require modifications to your presentations, such as shortening the length of play time. You can hide or display slides as needed to customize the length of your presentations.

Hidden slides remain in the presentation file but are not shown when you run the presentation in Slide Show view. Slides marked as hidden can be retrieved and displayed when you need them.

You use the **Hide Slide** option to hide slides and to show previously hidden slides.

The hidden slide icon appears with the slide number inside, next to the slide you have hidden.

To hide a slide:

- in the Slide Navigation pane, select the slide (or slides) you wish to hide, right-click the slide and then click **Hide Slide**; or
- on the Slide Show tab, in the Set Up group, click **Hide Slide**.

To show a hidden slide:

- in the Slide Navigation pane, select the slide (or slides) you wish to show, right-click the slide, and then click **Hide Slide**; or
- on the Slide Show tab, in the Set Up group, click **Hide Slide**; or
- in Slide Show view, right-click the current slide, click **See All Slides**, and then click the slide that you want to show.

Inserting Slides from Existing Presentations

Objective 5.1.1

You can incorporate slides from other presentations or merge multiple presentations. This saves time because you do not have to recreate slides; it also ensures consistency between presentations.

To reuse slides from an existing presentation, on the Home tab, in the Slides group, click the **New Slide** arrow and click **Reuse Slides**. This opens the Reuse Slides task pane.

In the Insert slide from: option, click **Browse**. You can then choose to insert and reuse slides from individual presentations (Browse File) or from a Microsoft SharePoint Slide Library (Browse Slide Library).
When you open an individual presentation, the slides from that presentation appear in a list in the task pane. You can then click a slide to insert it immediately into your current presentation.

To merge all slides in the presentation, right-click a slide in the task pane then click **Insert All Slides**.

If you want the slide you are adding to maintain the formatting of the source presentation, select **Keep source formatting** at the bottom of the Reuse Slides pane before you insert the slide.

If you want to apply the theme from the source presentation to the presentation you are working on, right-click a slide and choose either **Apply Theme to All Slides** or **Apply Theme to Selected Slides**.

The inserted slides will appear below the currently selected slide.

**Inserting Slides from an Outline**

**Objective 1.1.3**

If you have a Word document or similar text file that contains an outline of your presentation, you can use that outline to create slides. This feature works best when the document is correctly formatted. Document content formatted with Heading 1 styles become slide titles. Content formatted with subheading styles (Heading 2 or Heading 3) become bulleted lists in the slides subtitle placeholder.

On the Home tab, click the **New Slide** arrow and click **Slides from Outline** to browse and select a document containing an outline of a presentation. The inserted slides will appear below the currently selected slide.

**Deleting Slides**

**Objective 1.2.4**

You can delete slides at any time. To delete a slide, select the slide and then use one of the following methods:

- click the slide in the Slide Navigation pane and press DELETE; or
- right-click the slide in the Slide Navigation pane and click **Delete Slide**.

**Learn to manage slides**

In this exercise, you will insert, duplicate, and delete slides, and change slide layouts.

1. Press CTRL+N to create a new blank presentation.
2. Click in the title placeholder and type: **Tolano Inc.**
3. Click in the subtitle placeholder and type: **Staff Meeting.**
4. Click the **Home** tab and, in the Slides group, click the **New Slide** button.
PowerPoint inserts a new slide after the first one using the default Title and Content layout. Since the first slide is a Title slide you can use to introduce the whole presentation, a second slide that uses the Title and Content layout allows you to list topics to be covered in the rest of the presentation.

5 Click in the title placeholder, and type: Agenda.

6 Click in the content placeholder, type: Yearly Update and press ENTER.

Notice that PowerPoint inserts the text and displays another bullet for more text.

7 Type: Department Updates and press ENTER.

8 Press TAB and type: Sales. Press ENTER, type: Products and press ENTER. Type: Accounting and press ENTER.

Notice that when you press TAB, PowerPoint indents the text, thereby demoting the text to a sub-point. The cursor remains is at this indent level as you add more text.

9 Press SHIFT+TAB to return one level. Type: Strategies and press ENTER.

When inserting a new slide, you can choose a different slide layout than the default Title and Content.

10 On the Home tab, in the Slides group, click the New Slide arrow and then click Two Content.

PowerPoint creates a third slide after the second, using the same theme but with the layout you selected. All new slides you create in this presentation will continue to use the selected theme (though you may change the theme).

11 In the Slide Navigation pane, click slide 3, and then press CTRL+D to duplicate this slide.

12 With slide 4 selected, on the Home tab, in the Slides group, click Layout.

13 Click Title and Content.

The slide layout has now changed.
You have a slide in the *Project Status Report* presentation that you would like to reuse in this new presentation.

14 On the Home tab, in the Slides group, click the arrow for **New Slide** and select **Reuse Slides** to display this task pane.

15 Click **Browse**, then click **Browse File**. In the Browse dialog box, navigate to the student files folder, click the *Project Status Report* file, and then click **Open**.

The slides from the *Project Status Report* presentation appear in the Reuse Slides task pane.

16 Click the fourth slide in the list, titled **Issues and Resolution** to insert it into the new presentation.

17 Close the **Reuse Slides** pane.

18 On the Home tab, in the Slides group, click the arrow for **New Slide** and select **Slides from Outline**.

19 In the Insert Outline dialog box, browse to the student files folder and select the *Corporate Profile* Word document and then click **Insert**.

Notice that several new slides are added to your presentation, one for every main heading in the Word document.

20 Click slide 5 in the Slide Navigation pane and press DELETE to remove it.

21 Click the **View** tab, click **Slide Sorter** to switch to this view.
22 On the View tab, in the Zoom group, click **Zoom**, click **66%**, and then click **OK** to change the magnification so more slides appear on the screen.

23 Click slide 5 and then, while holding the **SHIFT** key, click slide 9 to select all the slides from 5 to 9.

24 With slides 5 to 9 selected, press **DELETE** to remove all of them at once.

25 Close the presentation without saving.

### Adding Footers, Date and Slide Numbers

**Objective 1.2.7, 1.3.2**

You can specify to display footer text, dates, and slide numbers at the bottom of every slide by turning these features on in the Header and Footer dialog box.

![Header and Footer dialog box](image)

To access these options on the Insert tab, in the Text group, click **Header & Footer**.

The Header and Footer dialog box appears with Date and time, Slide number, and Footer options available on the Slide tab. Placing a checkmark in an option activates it and includes the element on the slide. Removing a checkmark from an option removes the element from the slide.

- **Date and time** – Insert the date and/or time on the slide.
- **Update automatically** – Update the date and time each time the presentation is opened.
- **Language** – Select the location format you need for your presentation.
- **Fixed** – Insert a date that does not change when you open the presentation. A fixed time is not displayed automatically; you must enter the time manually.
- **Slide number** – Insert the slide number in a predefined location.
- **Footer** – Insert a footer at the bottom of the slide with information you type here, such as file name, organization name, and presenter information.
- **Don’t show on title slide** – Suppress the display of the footer information on the title slide.
- **Apply** – Apply these settings to the current slide.
- **Apply to All** – Apply these settings to all slides.
The location and format of these elements on the slide is determined in the Slide Master in each theme; changing themes changes the location and format of the elements. You can edit the Slide Master to change the location or format of the elements in your presentation.

The Notes and Handouts tab in the Header and Footer dialog box contains the option to include a page header; the Slide number option changes to Page number.

**Controlling Slide Numbers**

**Objective 1.2.7**

Slide numbers are useful when organizing your presentation, referencing slides during a presentation, and also when printing handouts or slides. You can turn numbering on or off for slides and handouts. You can choose to turn slide numbers on or off for one slide or the entire presentation. Also, you can prevent the number from displaying on the title slide.

Slide numbers update automatically when you add, delete, or rearrange slides.

Activating the Slide Number option within the Header and Footer dialog box displays a slide number on the slide, beginning with the number 1. If you need to adjust the start number, you can do so in the Slide Size dialog box. Click the **Design** tab, click **Slide Size**, click **Custom Slide Size**, and then click **Number slides from**.
Lesson 2
Working with Slides

To turn on slide numbering, click the Insert tab, in the Text group, click Header & Footer or Insert Slide Number. Then in the Header and Footer dialog box, ensure you have selected Slide number and click Apply to apply to the current slide, or Apply to All to apply to all slides.

Learn to add footers

In this exercise, you will add and format slide numbers, dates, and footer text.

1. Open the Draft Template for Review presentation and save it as Draft Template for Review – Student.
2. Switch to Normal view, if necessary, then click the Insert tab and, in the Text group, click Header & Footer.
   The Header and Footer dialog box opens.
3. Click the checkbox beside Date and time to activate the option, and then click the drop-down arrow in the date field. Click the first option that displays both date and time.
4. Click the checkbox beside Slide number.
5. Click the checkbox beside Footer to activate the option, and then type: Draft Template for Review in the footer text box.
6. Click the checkbox beside Don’t show on title slide.
7. Click Apply to All to apply the changes to all the slides in your presentation.
8. Switch to Slide Sorter view and change the Zoom to 70%.
9. Click the View tab, then in the Master Views group, click Slide Master to switch to this view.
10. Click the first slide in the Navigation pane (the Office Theme Slide Master) to select it. Then click the placeholder for the footer box which contains the file name.
11. Click the Home tab, in the Font group, click the Font Size drop-down arrow and then click 14.
12. Click the Font Color drop-down arrow and then click Red.
13. Click the Slide Master tab and then click Close Master View to close this ribbon.
14. Switch to Normal view and click a few of the slides to view the effects of the format change to the footer.
15. Save, then close the presentation.

Organizing Slides
Using the Slide Sorter

Objective 1.5.2

After you create several slides, you should make sure that the overall flow of your presentation makes sense. The best place to organize your slides is in the Slide Sorter view. Slide Sorter view provides thumbnails, which are small pictures of all your slides, so you can easily reorganize your slides by moving, deleting, or duplicating them.

Hint: If you double-click a slide in Slide Sorter view, you switch to Normal view with the slide displayed in the Slide pane.
To see your slides in Slide Sorter view, use one of the following methods:

- click the View tab, in the Presentation Views group, click Slide Sorter; or
- click Slide Sorter on the status bar.

## Rearranging Slides

### Objective 1.4.2

To build a presentation, you must create a sequence of ideas that leads your viewer through a logical progression. When creating a presentation, you often have to reorganize slides to get the sequence right.

To rearrange a slide in a presentation, in Slide Sorter or Normal view, click and drag a slide thumbnail to a new position. As you drag it on screen, an empty space appears and the surrounding slides move to accommodate the new slide position. You can also cut or copy a slide to the clipboard.

### Using Sections

### Objective 1.4.1, 1.4.2, 1.4.3

If you have many slides in a presentation, it can be helpful to group related slides into sections. The audience does not see sections when you are presenting your slide show.

You can collapse sections of slides, hiding some slides from view, so you can focus only on the slides you are currently working on, or allow different people to work on different parts of the same presentation. You can format, arrange, merge, or delete slides as a group.

To create a section, in Normal or Slide Sorter view, select the slide you want to be first in the new section. On the Home tab, in the Slides group, click the Section button, and then click Add Section. A new section title named Untitled Section appears before the selected slide.

To rename a section, in Normal or Slide Sorter view, do one of the following:

- right-click the section title you want to change, and then click Rename Section; or
- on the Home tab, in the Slides group, click the Section button, and then click Rename Section.

In the Rename Section box, type to replace the existing section name, and then click the Rename button.
Lesson 2

Working with Slides

To move a section and all its slides, in Normal or Slide Sorter view, do one of the following:

- click the section title you want to move and then drag the section to its new location; or
- right-click the section title, and then click **Move Section Up** or **Move Section Down** to move the section and all its slides.

To remove a section and merge its slides into the preceding section, do one of the following:

- on the Home tab, in the Slides group, click the **Section** button, and then click **Remove Section**; or
- right-click the section title, and then click **Remove Section**.

To delete a section and its slides, do one of the following:

- click the title of the section of slides to select all the slides in the section, then press DELETE; or
- right-click the section title, and then click **Remove Section & Slides**.

If PowerPoint prompts you to confirm the deletion, click **Yes**.

**Note:** The **Remove Section & Slides** command is not available on the **Section** menu. It is available only when you right-click a section title.

### Learn to use sections

In this exercise, you will rearrange slides and work with sections.

Depending on the size of your screen and the zoom factor, you will see all or most of the slides in this presentation at once. You can use the zoom slider to show more or fewer slides on screen.

1. Open the **Teamwork Seminar 2** presentation and save it as **Teamwork Seminar 2 – Student**.

2. Switch to Slide Sorter view, click slide 3 (Work Personalities) and then drag and drop it between slides 6 and 7. Moving this slide to this location provides a title page for a new section of the presentation.

3. Click slide 11, change to Normal view, type: **Tolano** in the title placeholder, change to Slide Sorter view again, and drag the modified slide to the right of slide 16.
You can also reorganize slides in the Slide Navigation pane in Normal view.

4. On the status bar, click **Normal** to return to Normal view.

5. In the Slide Navigation pane, click slide 2; press CTRL+D to create a duplicate of the Agenda slide.

6. In the Slide Navigation pane list, drag the duplicate of the Agenda slide until it is between slides 22 and 23.

7. Change the title of this slide to **Summary**.

8. On the status bar, click **Slide Sorter** to switch to Slide Sorter view.

9. Select slide 6. On the Home tab, in the Slides group, click **Section** and then click **Add Section**.

   Notice that a Default Section heading now appears before slide 1, and an Untitled Section heading appears between slides 5 and 6.

10. Click in a blank area of the Slide Sorter window if necessary to deselect any slides, then select slide 22 and, on the Home tab, click **Section** and then **Add Section** again.

   The presentation is now divided into three sections.

11. Click the **Default Section** header. On the Home tab, in the Slides group, click **Section** and then click **Rename Section**. Change the name of this section to **Beginning** and click **Rename**.

12. Right-click the first **Untitled Section** header and click **Rename Section**. Change the name of this section to **Middle** and click **Rename**.

13. Right-click the last **Untitled Section** header and click **Rename Section**. Change this to **End**.

14. Right-click the **End** header and click **Move Section Up**.

   The section now appears before the Middle section.

15. Right-click the **End** header and click **Move Section Down**.

   The section returns to its original position.
16 Right-click the **Beginning** header and click **Collapse All**.

The sections collapse and the screen now shows only the section headers and number of slides within each section.

- **Beginning (5 slides)**
  - Middle (16 slides)
  - End (2 slides)

17 Double-click **Beginning** to expand it.

Section 1 expands and all the slides in the section are selected.

18 Double-click **Middle** to expand it as well.

19 Right-click the **End** header and click **Remove Section**.

The section header label is removed. The slides remain and are now included in the middle section.

20 Click anywhere away from the Middle section slides to deselect them.

21 Right-click slide 22 and click **Add Section** to add a new Untitled Section.

22 Click the **Design** tab, and in the Customize group, click **Format Background**.

The Format Background task pane opens.

23 Select **Solid fill** in the Fill section, click the **Color** arrow, and click **Green**.

All slides in the section automatically reflect the background format change.

24 Save, then close the presentation.

---

**Lesson Summary**

Now that you have completed this lesson, you should be able to:

- use and apply themes
- format slide backgrounds
- apply slide layouts or create a new slide layout
- apply styles to slides
- modify existing layout masters
- use guides and gridlines
- add, format, resize, reposition, and delete placeholders
- apply modified layout to existing slides
- insert new slides, duplicate slides, hide and show slides, or delete slides
- insert slides from an existing presentation
- merge multiple presentations
- insert slides from an outline
- add footers, slide numbers, and a date
- organize or rearrange slides use the Slide Sorter and other views
- use sections
Review Questions

1. Which Ribbon tab is used to apply a theme to a presentation?
   a. Home  
   b. Insert  
   c. Design  
   d. Slide Show

2. Which individual aspects of a theme can be customized?
   a. Colors  
   b. Fonts  
   c. Effects  
   d. All these theme aspects can be customized

3. Within the Format Background task pane, how do you apply a background to only the selected slides?
   a. Click the Close button.  
   b. Click the Apply to All button.  
   c. Click the Reset Background button.  
   d. Click the Hide background graphics option.

4. Which Ribbon tab is used to apply a slide layout to a slide?
   a. Home  
   b. Insert  
   c. Design  
   d. View

5. Which of the following statements is NOT true about slide numbers?
   a. You can prevent a slide number from displaying on the title slide.  
   b. Slide numbering automatically updates when you add, delete, or rearrange slides.  
   c. You can adjust the starting slide number.  
   d. Slide numbering can be turned on only within Slide Master view.

6. Which option is used to automatically change the global settings on all slides in a presentation?
   a. Slide thumbnail  
   b. Slide master  
   c. Slide layout  
   d. Slide background

7. Which of the following statements is true about hiding slides?
   a. Hidden slides are removed from the presentation file and cannot be retrieved.  
   b. Hidden slides are removed from the Slide Navigation pane but remain in the presentation file.  
   c. Hidden slides can be unhidden by clicking the Hide Slide option.  
   d. Hidden files can be retrieved by clicking Manage Presentation in the Backstage view.
8. Which option is used to incorporate an individual slide from a file containing an existing presentation into your presentation?
   a. Reuse Slides  
   b. Duplicate Slides  
   c. Slides from Outline  
   d. Add Section

9. Which presentation view provides thumbnails so you can easily reorganize your slides by moving, deleting, or duplicating them?
   a. Outline View  
   b. Reading View  
   c. Slide Sorter View  
   d. Notes Page View

10. Which of the following options is used to organize related slides into groups that can be formatted, arranged or deleted at the same time?
    a. Group Objects  
    b. Add Section  
    c. Arrange All  
    d. Customize Slide Show
Microsoft PowerPoint 2016
Certification Guide

Lesson 3: Working with Text

Lesson Objectives

In this lesson, you will examine the features that you can use to set up an outline and add, modify, and format text, lists, paragraphs and WordArt in a presentation. Upon successful completion of this lesson, you should be able to:

- use the Outline view
- import Word and text file outlines
- insert and format text on a slide
- use proofing tools when reviewing text
- cut, copy and paste text
- use the Office Clipboard
- create bulleted and numbered lists
- apply formatting and styles to text
- use the Format Painter
- format paragraphs
- add or remove columns
- set tabs, indentation and line spacing
- insert and format text boxes
- distribute, order, and align objects
- create and modify WordArt

Using an Outline

Before you create a presentation, you need to determine the structure and flow of the presentation content. This is often accomplished by creating an outline, or storyboard. You can then build your presentation based on the outline.

You can create an outline directly inside PowerPoint, or you can import an existing outline into PowerPoint. PowerPoint allows a variety of file formats, such as Word, HTML or text, to be used.

You can insert an outline into a blank presentation or into a presentation that already includes slide content.
Using the Outline View

Objective 1.5.2

PowerPoint includes an Outline View to help you create or view an outline of your presentation. Outline View can also be used to organize presentation content.

To open Outline View, on the View tab, in the Presentation Views group, click Outline View.

The Slide Navigation pane is replaced by an outline or text only version of your presentation. The right pane remains the same, displaying the slide itself and related notes.

You can expand the size of the outline pane by dragging its border to the right. To do this, position the mouse on the split bar that separates the outline and slide pane (the cursor changes to a double-headed arrow) then click and drag.

In Outline View, each slide number is followed by a slide icon and the slide title text. The slide body text displays under the slide title, and can include title text, subheadings, lists and text boxes. Pictures, tables, charts, and other objects do not display in the Outline pane.

You can type and edit text directly in the outline pane. It can be a bit tricky at first. Depending on where your cursor is positioned, pressing ENTER will create a new line of text, a new slide, or a new bullet point. You can press TAB and SHIFT+TAB to promote and demote text accordingly.

Learn to create an outline

In this exercise, you will create an outline using the Outline View.

1. Open PowerPoint and create a new blank presentation.
2. Save the presentation in the student files folder as Tours – Student.
3. Click the View tab, in the Presentation Views group, click Outline View.
4. In the Outline pane, after the slide 1 icon, type: Travel the World with Tolano.

5. Press ENTER and then TAB. Type: One Adventure after Another and press ENTER.

6. Press SHIFT+TAB to create a new slide. Type: Agenda and press ENTER.

7. Type: Bicycle Tours and press ENTER. Type: Haunted House Tours and press ENTER.

8. Click at the end of the Agenda line and press ENTER then TAB to create a new subtitle in the Agenda slide.

9. Type: Bicycle Tours. Press ENTER.

10. Type: Haunted House Tours and press ENTER.

11. Save, then close the presentation.

**Importing Text File Outlines**

If your outline already exists in a text file, you can use the Slides from Outline feature. Each paragraph break in the text file is treated as a separate outline level. Blank lines in the text file are ignored and are not inserted into the presentation. If an item is indented, it is imported as a demoted item on the same slide as the previous item.

To insert slides using a text file, on the Home tab, in the Slides group, click the arrow for New Slide, and select Slides from Outline. Select the text file you want and click Insert.

**Importing Word Document Outlines**

**Objective 1.1.3**

You can import Microsoft Word documents that are set up as outlines. Each paragraph using Heading 1 as its style, as well as bulleted or numbered list items, will appear as a new slide in the presentation. Heading 2 and 3 paragraphs will appear as demoted items on the same slide as the previous item. Blank lines and text with the Normal style applied are ignored and are not inserted into the presentation. If you are creating an outline in Word, first be sure you are familiar with the outline feature.

To insert slides using a Word file, click the Home tab, in the Slides group, click the arrow for New Slide, and select Slides from Outline. Select the Word document you want to use and click Insert.

**Learn to import text**

In this exercise, you will import an outline from a text file and from Microsoft Word.

1. Create a new blank presentation.

2. Click the View tab, in the Presentation Views group, click Outline View.

3. Click the Home tab, in the Slides group, click the arrow for New Slide and select Slides from Outline.

4. Navigate to the student files folder, select the Travel the World with Tolano - Outline text document, and click Insert.

   Four slides are created from the outline contained in the text document, as well as a blank slide as the title slide.

5. Click to select the slide 1 icon and then press DELETE.
Lesson 3

Working with Text

6 Change to Slide Sorter view and select the last slide.
7 Click the Home tab, in the Slides group, click the arrow for New Slide and select Slides from Outline.
8 Navigate to the student files folder, select the Marketing Presentation Outline document, and click Insert.

Nine slides (slides 5 - 13) are created from the outline contained in the Word document.

9 Save the presentation as Imported Outlines Final – Student in the student files folder.
10 Close the presentation.

Adding Text

Objective 2.1

Most of the text you type on a slide will be in content placeholders. There are three types of text placeholders—title, subtitle, and text—as well as placeholders for pictures, charts, and other media.

Inserting Text on a Slide

Objective 2.1.1

To insert text on a slide, click in a placeholder to display the blinking cursor, type your text, and click outside of the placeholder when you have finished. If you have just created the slide, you can begin typing without selecting a placeholder. PowerPoint will automatically insert text into the topmost text placeholder on the left.

You can also press CTRL+ENTER to move between placeholders on a slide. If you are on the last placeholder of the slide, pressing CTRL+ENTER creates a new slide.

Deleting Text on a Slide

To delete text on a slide, position the blinking cursor at the appropriate place and then use BACKSPACE or DELETE to delete the text. You can also click and drag to select the text and then press BACKSPACE or DELETE.

To delete all the text in the text placeholder, click the border of the placeholder and then press DELETE.

Modifying Text on a Slide

Objective 2.1

To modify text on a slide, click in the text placeholder to display the blinking cursor, select the text you want to modify, and then type your text to replace the selection.

To select all the text in a placeholder for changes, click the placeholder border.

Neither the placeholder nor the message “Click to add text” will appear in print if you print the presentation, or on the screen when you run the slide show. The placeholder and message text simply let you know that you can enter text here, if you wish.
Using the Spelling Checker

Objective 5.2.3

When you type text in a presentation, you should check that text for spelling accuracy. PowerPoint offers a spelling checker to make this simple and to help you correct common types of errors; however, you should still take the time to read your presentation thoroughly to ensure you have used the correct spelling, grammar, tense, and tone. Whenever possible, have others review your presentation to provide an objective opinion on how the information flows and to catch any errors that you missed.

To run the spelling checker, use one of the following methods:

- on the Review tab, in the Proofing group, click Spelling; or
- press F7; or
- click the Spell Check icon located on the left side of the status bar. If you are unable to see Spell Check on your status bar, right-click the status bar and click Spell Check on the shortcut menu.

When the spelling checker finds a word in your presentation that is not in the dictionary, PowerPoint displays the Spelling pane:

**Unknown word** – Displays the misspelled word without any change options. You can change the text in the slide or choose to add or ignore the unknown word.

**Ignore** – Leave this occurrence of the word unchanged.

**Ignore All** – Leave all occurrences of this word unchanged.

**Add** – Add the misspelled word to the dictionary so that it is no longer considered a misspelled word. You might want to add a person’s name or a term used in a specific industry to the dictionary.

**Change** – Replace the misspelled word with the word selected in the suggestions list.

**Change All** – Replace all occurrences of the misspelled word with the word selected in the suggestions list.

**Resume** – When you make changes to the text in the slide, the spelling check is paused. Click Resume to pick up where you left off.

PowerPoint automatically checks spelling as you type, flagging misspelled words with a red wavy underline so that you can easily identify them.

- **Provide**

You can right-click the misspelled word to see suggested corrections at the top of the shortcut menu and click a suggestion to replace the misspelled word.

- **Provide**

You can also right-click a word to display other options such as adding the word to your dictionary.
To change the default options that PowerPoint uses for the spelling feature, click **File**, then click **Options** to open the PowerPoint Options dialog box. Click the **Proofing** tab, and then select the appropriate check boxes.

By default, the automatic spelling checker will not check grammar, nor will it check whether you are using the word in the correct context. For example, if you use “its” in a point on a slide, did you mean to use “its” which is a possessive form of the word “it,” or “it’s,” which is a contraction for “it is”? These are known as contextual errors. You can find and correct them during the spell check by clicking **Check grammar with spelling** on the Proofing tab of the PowerPoint Options dialog box.

The language used by the spelling checker is set for each presentation file. It is important to change the language to English (US) if the presentation is to be viewed by an audience in the United States, or to English (UK) if the presentation is to be viewed by an audience in the United Kingdom. The language influences the spelling checker and the identification of misspelled words. The language used by a presentation displays at the left of the status bar. If you are unable to see the language on your status bar, right-click the status bar and click **Language**.

To change the language used in the entire presentation, select all the slides in the presentation and then click the **Review** tab, in the Language group, click **Language**, then **Language Preferences**.

To specify a language for only some text, select the text and, on the Review tab, in the Languages group, click **Language**, and then click **Set Proofing Language**, choose the language to be used, and click **OK**.

### Learn to use the spelling checker

In this exercise, you will use the spelling checker.

1. Open the **Tolano Marketing Presentation** file and save it as **Tolano Marketing Presentation - Student**.
2. Press F7 to start the Spelling Checker.

   The Spelling pane opens with the first misspelled word displayed.
3 If Tolano is identified as the first misspelled word, click **Ignore** to continue to the next detected mistake.

4 When Cstle is identified as a misspelled word, ensure that Castle is selected in the Suggestions list and click **Change**.

5 Continue making the appropriate changes to the remaining errors found in the presentation. When PowerPoint displays a dialog box indicating that Spell check is complete, click **OK**.

While PowerPoint will check for obvious spelling and grammar errors, you should still proofread your slides to ensure there are no other types of errors that can be found.

6 On the Eco Tours slide, click to select the text box on the right. In the first sentence, change "cheek" (the last word in that sentence) to: **check**.

7 Review the slides from the beginning and change any other proofing errors that were not identified previously.

8 Save and then close the presentation.

**Using the Thesaurus**

You can use the thesaurus to quickly look up a word and its synonyms (different words with the same meaning) and antonyms (words with the opposite meaning).

To access the thesaurus, use one of the following methods:

- click a word, phrase, or placeholder in your presentation and, on the Review tab, in the Proofing group, click **Thesaurus**; or
- click a word, phrase, or placeholder in your presentation and press **SHIFT+F7**; or
- right-click a word, phrase, or placeholder in your presentation, click **Synonyms**, and then click **Thesaurus**.

To use one of the words in the Thesaurus pane list of results or to search for more words, do one of the following:

- click the word’s arrow and click either **Insert** or **Copy**; or
- to look up additional related words, click a word in the list of results.

**Using Smart Lookup**

The Smart Lookup feature automatically finds information on the Web using Microsoft’s Bing search engine without your having to run a search manually using an Internet browser. Smart Lookup uses the selected word or phrase and the surrounding content to deliver contextually relevant results.

Since Microsoft accesses the content in your document, the first time you use the Smart Lookup feature (in any Microsoft Office 2016 application) a privacy warning will be displayed. You must click the “Got it” button to activate the Smart Lookup feature. Once activated, the Smart Lookup feature will be activated for all applications in the Microsoft Office 2016 suite.

You can use the Smart Lookup feature to review or look up information online directly from within your presentation. Smart Lookup allows you to copy and paste the information and images that are displayed into your presentation. However, it is important to note that online content, including most images, are copyrighted and cannot be reused without first obtaining permission.
To run the Smart Lookup feature, highlight a word or phrase and then use one of the following methods:

- on the Review tab, in the Insights group, click **Smart Lookup**; or
- right-click a word or phrase and click **Smart Lookup**.

PowerPoint displays the Smart Lookup pane. The Smart Lookup pane contains two tabs, Explore and Define.

The Explore tab is opened by default. Within the Explore tab, Wikipedia articles, Bing images and the top related search results on the selected topic are displayed. Clicking an image or hyperlink in the search results list automatically opens the web page in a separate browser window.

The Define tab provides a word definition if the Bing search engine has one available. If Smart Lookup determines you are attempting to define a word, it will display the definition on the Explore tab as well.

---

**Learn to use Smart Lookup**

In this exercise, you will use Smart Lookup.

1. **Open the Tolano Marketing Presentation Lookup presentation and save it as Tolano Marketing Presentation Lookup – Student.**
2. **Select slide 7 and then select the second bullet point, Rheine River.**
3. **Right-click the highlighted text and then click **Smart Lookup**.**

   The Smart Lookup pane appears with information, images and links related to the selected text.

   If necessary, click the button on the Smart Lookup pane to display the search results.
4. **Review the displayed results to determine the correct spelling. Return to the slide content and make the necessary corrections.**
5. **In the Smart Lookup pane, click the **Define** tab.**
6. **Review the definition and then close the Smart Lookup pane.**
7. **Save, then close the presentation.**
Cutting, Copying, and Pasting Text

Objective 2.1.1

As you are editing your presentation, you may want to move or copy text from one slide to another. You can do this using the Cut, Copy, and Paste functions. Cut removes text from one place, Copy makes a copy of the text, and Paste places either cut or copied text into another location.

To cut text, select the text you want to cut and use one of the following methods:
- on the Home tab, in the Clipboard group, click Cut; or
- press CTRL+X; or
- right-click the selected text and click Cut.

To copy text, select the text you want to copy and use one of the following methods:
- on the Home tab, in the Clipboard group, click Copy; or
- press CTRL+C; or
- right-click the selected text and click Copy.

To paste text, click the destination, and then use one of the following methods:
- on the Home tab, in the Clipboard group, click Paste; or
- press CTRL+V; or
- right-click and select a paste option.

Once you paste an item, you will see the Paste Options button appear at the bottom right of the pasted item. Click the arrow to display the available Paste Options. Point to an option to preview how the pasted item will appear.

The number and type of options vary based on the type of item being pasted (for example, text, or pictures). Paste options for text include:

Use Destination Theme (H) – Apply the paragraph and text formatting in the destination location to the pasted text.

Keep Source Formatting (K) – Keep the original formatting that was applied to the text in its source location.

Picture (U) – Paste the text as a picture.

Keep Text Only (T) – Remove any formatting that existed in the original location and paste the text only.

Using the Office Clipboard

You can use the Office Clipboard to cut or copy multiple items. As you cut and copy items, they are put into the Clipboard in the same order as they were collected. From the Clipboard, you can paste any item into any location on any slide, or, within the Microsoft Office suite of programs. You can collect up to 24 items in any order onto the Clipboard, as long as the Clipboard pane is visible (otherwise only a single item is saved at any one time).
To view the Office Clipboard, on the Home tab, in the Clipboard group, click the **Clipboard** dialog box launcher.

- Click the arrow on the right of an item on the Clipboard and then click **Paste** to paste the item in the current location, or click **Delete** to delete the item from the Clipboard.
- You can also paste all items in the same order as they were collected by clicking **Paste All** at the top of the Clipboard.
- Once items are on the Clipboard, you can choose to clear all the items at once by clicking **Clear All**.
- Use PowerPoint **Options** to set how the Clipboard works so that, for example, it automatically appears when you press CTRL+C twice, or it opens automatically when you copy an item, and so on.
- To close the Clipboard, click **Close** on the top right of the Clipboard pane.

## Learn to copy and paste text

In this exercise, you will copy and paste text in a presentation.

1. Open the *Draft Template* presentation and save it as *Draft Template - Student*.
2. In File Explorer, navigate to the student files folder and double-click the *Website Maintenance* document to open this file in Microsoft Word.
3. Select the first line of text *Web Site Updates & Maintenance Checklist*, then in the Clipboard group on the Home tab, click **Copy**.
4. On the taskbar, click the **PowerPoint** icon to return to the *Draft Template - Student* presentation.
5. On slide 1, right-click inside the title placeholder.
   The ‘Click to add title’ text disappears and the context menu appears.
6. Click the **Keep Source Formatting (K)** paste option.

**Note:** If you choose the incorrect paste option, click the **Undo** arrow on the Quick Access toolbar and try again.

7. Press the BACKSPACE key if necessary to remove the blank line after the text.

8. On the taskbar, click the **Word** icon to return to the *Website Maintenance* document. Select the text *Administration* and press CTRL+C.
9. Return to the *Draft Template - Student* presentation and click slide 2.
10. Click in the title placeholder box. On the Home tab, in the Clipboard group, click the arrow for **Paste** and then click the **Keep Source Formatting (K)** paste option. If necessary, delete any blank lines that appear after the text.
11 Return to the Website Maintenance document and copy the list that appears below the Administration heading (beginning with Program Name Changes and ending with Update as needed).

12 Switch to the Draft Template - Student presentation and on slide 2 in the Content placeholder, paste the text using the Use Destination Theme (H) paste option.

13 Click before the word Verify in the second to last bullet point.

14 Press TAB to demote the text. Repeat this process for the last bullet point, Update as needed.

15 Click slide 3 in the presentation which has a Two Content layout.

16 Switch to the Website Maintenance document.

17 On the Home tab (in Word), in the Clipboard group, click the Clipboard dialog box launcher. Click Clear All to remove anything that may be in the Clipboard.

18 Select the Forms/Consumer Information heading and press CTRL+C. Then select the list items below this heading, beginning with Course Catalog and ending with Gainful Employment and press CTRL+C to copy this to the clipboard.

19 Select the remaining list items from Student Handbook to Transcript Request Form, and press CTRL+C to insert this to the Clipboard.

20 Select the Guidance heading and copy that to the Clipboard. Repeat with the points under this heading. The Clipboard should have five items in it.

21 Return to the Draft Template - Student presentation. On the Home tab, in the Clipboard group, click the Clipboard dialog box launcher.

The copied content from Word appears in the Clipboard pane in the order it was copied – newest items at the top.

22 On slide 3, click the border of the title placeholder and then in the Clipboard, click the Forms/Consumer Information heading

The Forms/Consumer Information text is copied into the placeholder.

23 Click the arrow for the Paste Options button and click Keep Source Formatting (K).

24 Click the border of the left content placeholder. In the Clipboard pane, click the first set of points above the heading just inserted.

25 Click the border of the right content placeholder and in the Clipboard, click the second half of the list (third from the bottom).

The points for this heading are now evenly distributed between the two content placeholders.

26 Click slide 4 and insert the Guidance heading and its points appropriately. Keep the source formatting for the heading, and use the destination theme for the bullet points to ensure the text has the same appearance as the other slides.

27 In the Clipboard pane, click Clear All to clear the contents.

28 Save the presentation, then minimize the PowerPoint application window.
Using Drag and Drop

Using a drag-and-drop operation, you can move and rearrange slide text. As you drag or move the selected text to another location, the mouse cursor changes to the arrow shown at the left. At the new location, release the mouse button to drop the text in place.

You can copy text using a drag-and-drop operation to duplicate and rearrange slide text and items. Press the CTRL key as you drag the selected text to a new location, and release the mouse button to drop a duplicate in place.

Note that if you see the symbol at the right, you are actually dragging an object to another location. In most cases, this is a placeholder or an object such as a picture, shape, or table.

Learn to drag and drop text

In this exercise, you will copy, paste, and drag and drop text in a presentation.

1. Restore the PowerPoint window. The Draft Template – Student presentation should be open on the screen.
2. Go to slide 3 and select the entire Gainful Employment line.
3. Place your cursor on the word Gainful and drag it up until the cursor rests just before the Residency Form line.
4. Release the mouse button.

If the words Gainful Employment appear next to Residency Form, you have selected the words only, not the whole line.

5. Click the bullet for the Lab Schedule of Hours to select the entire line of text. Place your cursor on the word Lab and drag that item to before the Residency Form line.

The order should now be Gainful Employment, Lab Schedule of Hours and Residency Form.

6. Continue to move the text until the list is in alphabetical order and evenly split between the two placeholders.

   - Code of Conduct
   - Cost of day programs
   - Course Catalog
   - FAQs
   - Gainful Employment
   - Lab Schedule of Hours
   - Minor Permission Form
   - Newsletter
   - Residency Form
   - Student completion data
   - Student Handbook
   - Transcript Request Form

7. Select slide 2 in the Slide Navigation pane. On the Home tab, click New Slide and select the Title and Content layout.

8. Copy and paste the Financial Aid heading and list from the Word document to slide 3 of the presentation using the Keep Source Formatting paste option for the heading and Use Destination Theme option for the list.

9. With slide 3 selected, click New Slide to insert a new slide with the Title and Content layout.
10 Verify slide 4 has the correct layout then copy and paste the Evening Classes heading and list.

11 Click File and then click Save As.

12 In the File name field, type: Draft Template Final - Student and in the Save as type field select PowerPoint 97-2003 Presentation(.ppt). Then click Save.

   The presentation is saved in the PowerPoint 97-2003 file format.

13 Close the presentation.

14 Close the Word document.

Using Bullets and Numbering

Objective 2.1.5

Bulleted and numbered lists contain key points the presenter wants to make. Use numbered lists when there is an order or sequence to the list of key points; use bullets when no particular sequence is required. For example, you might use bullets to describe the features of a particular flower or tree in a presentation for a gardening business, or use a numbered list to show a series of actions to be taken in a project timeline.

Applying Bullets

To create a bulleted list, use one of the following methods:

- on the Home tab, in the Paragraph group, click Bullets; or
- on the Home tab, in the Paragraph group, click the arrow for Bullets and click a bullet style; or
- right-click anywhere in the placeholder and click Bullets; or
- use a Title and Content slide layout to select pre-formatted bullet styles. When you press ENTER at the end of each bullet point, another bullet will automatically appear; or
- in Outline View, type the title for the slide in the Outline pane and press CTRL+ENTER. Type text for the first bullet point and press ENTER. PowerPoint pre-formats the bullets and generates a new bullet each time you press ENTER.

Apply bullets to existing text by selecting the text and using one of the methods listed above. Alternatively, if you want every paragraph in the placeholder to be bulleted, click the placeholder and then use one of the methods previously described to apply the desired bullets.
Lesson 3

Working with Text

To remove or turn off a bullet applied to a point in the list, use one of the following methods:

• position the cursor at the beginning of the point and press BACKSPACE; or
• click in the paragraph with the bullet applied, and then on the Home tab, in the Paragraph group, click **Bullets**; or
• right-click the selected text for the single point and click **Bullets**.

**Note:** Bullets appear at the beginning of each *paragraph*, not each line.

Once you apply bullets to your text, you can format the bullets by changing specific attributes, such as size, color, or style. You can apply bullet styles to all bulleted text placeholders in the presentation, to individual placeholders, or to specific paragraphs.

To format bullets, select one or more paragraphs and use one of the following methods:

• on the Home tab, in the Paragraph group, click the arrow for **Bullets** and click **Bullets and Numbering**; or
• right-click, click the **Bullets** arrow, and then click **Bullets and Numbering**.

**Size** – Type a number or use the incremental buttons to set the size of the bullet against the size of the text; the larger the number, the larger the bullet size.

**Color** – Click the arrow to select a color for the bullets.

**Picture** – Change the standard bullet to a picture.

**Customize** – Choose a different character as your bullet.

---

**Learn to apply bullets**

In this exercise, you will apply bullets and format bulleted lists.

1. Open the *Web Draft* presentation and save it as *Web Draft – Student*.
2. In the Slide Navigation pane, click slide 2 (Administration).
3. Select all the text in the list (starting with *Program Name Changes* and ending with *Update as needed*)
4. On the Home tab, in the Paragraph group, click the arrow for **Bullets**. Click **Hollow Square Bullets** (checkboxes) to change the bullet symbol.
5. With the list still selected, on the Home tab, in the Paragraph group, click the arrow for **Bullets** and then click **Bullets and Numbering**
6. Click **Picture** to choose a picture to use as a bullet.
7. Click the *From a file* **Browse** option.
8. Navigate to the student files folder, select *Red Star.png*, and click **Insert**.
9 On the Home tab, in the Paragraph group, click the arrow for **Bullets** and then click **Bullets and Numbering**.

10 Change the size of the bullet to **80%** of the text and then click **OK**. Your bullet points should now look similar to the following:

- Program Name Changes
- Program Additions & Deletions
- Faculty & Staff Changes
- Tuition fees stated on Home page content
- FAQs – Main
  - Verify content current
  - Update as needed

11 Save the presentation and leave it open for the next exercise.

### Applying Numbering

To add numbering to a list, select one or more paragraphs and use one of the following methods:
- on the Home tab, in the Paragraph group, click **Numbering**; or
- on the Home tab, in the Paragraph group, click the arrow for **Numbering** and click a number style; or
- right-click and click **Numbering**.

To change an existing bulleted list to a numbered list, select the bulleted items and then use one of the above methods to activate the Numbering feature.

To remove or turn off numbering, select one or more paragraphs and use one of the following methods:
- on the Home tab, in the Paragraph group, click **Numbering**; or
- on the Home tab, in the Paragraph group, click the arrow for **Numbering**, and click **None**; or
- right-click and click **Numbering** and click **None**; or
- position the cursor at the beginning of the paragraph and press BACKSPACE.

Once you apply numbering to your text, you can format the numbering using different number styles (including upper case and lower case Roman numerals) and attributes (such as size, color, or style). You can apply number styles to all numbered text placeholders in the presentation, individual placeholders, or specific paragraphs.
Lesson 3

To format numbering, select one or more paragraphs and use one of the following methods:

- on the Home tab, in the Paragraph group, click the arrow for Numbering, and click Bullets and Numbering; or
- right-click the text, click the Numbering arrow and then click Bullets and Numbering.

Size – Type a number or use the incremental buttons to set the size of the number against the size of the text; the larger the number, the larger the numbers in the list.

Color – Click the arrow to choose a color for the numbers.

Start at – Type a number or use the incremental buttons to select a starting number. For instance, on the third slide in a set of points, the numbering might begin at 7 instead of 1.

Promoting and Demoting Lists

You can promote and demote bullet and numbering levels, up to a maximum of nine levels.

To demote items in a list, use one of the following methods:

- on the Home tab, in the Paragraph group, click Increase List Level; or
- position the cursor at the beginning of the bulleted or numbered paragraph and press TAB; or
- position the cursor at the beginning of the bulleted or numbered paragraph and press ALT+SHIFT+RIGHT ARROW.

To promote items in a list, use one of the following methods:

- on the Home tab, in the Paragraph group, click Decrease List Level; or
- position the cursor at the beginning of the bulleted or numbered paragraph and press SHIFT+TAB; or
- position the cursor at the beginning of the bulleted or numbered paragraph and press ALT+SHIFT+LEFT ARROW.

Learn to apply numbering

In this exercise, you will apply numbering and format numbered lists.

1. Move to slide 5, click at the beginning of the first bullet item (Code of Conduct), and type: Forms and then press ENTER.

A new bullet point appears and the size of the content auto fits to accommodate the new line.

2. Type: Consumer Information and then press ENTER.

3. Click the bullet point beside the Minor Permission Form list item to select the whole line.

4. Hold the CTRL key and select the Residency Form and Transcript Request Form lines.
5 Place your cursor on the word *Minor* and then drag up until the cursor rests just before the *Consumer Information* line, then release the mouse button.

6 Click in the *Forms* line to position the cursor.

7 On the Home tab, in the Paragraph group, click *Numbering*.

   This bullet point changes to a numbered point.

8 On slide 5, select the next three list items (*Minor Permission Form, Residency Form, and Transcript Request Form*). Press TAB to demote the items.

9 With the items still selected, on the Home tab, in the Paragraph group, click the arrow for *Numbering*.

   Point at (but do not click) the *a. b. c.* option.

   Notice that PowerPoint previews how this numbering option will appear if you click to select it.

10 Click the *a. b. c.* option.

   PowerPoint continues to preview the options so that you can decide which one you want to use.

11 Click the *a. b. c.* option.

12 Select the *Consumer Information* line, then on the Home tab, in the Paragraph group, click *Numbering* to change it to a numbered list item.

13 Select the remaining list items (*Code of Conduct to Student Handbook*). Press TAB to demote the items.

14 With the items still selected, on the Home tab, in the Paragraph group, click the arrow for *Numbering*.

   Click the *a. b. c.* option.

15 Save and close the presentation.

---

### Formatting Text

**Objective 2.1**

Words form the basis of your presentation; taking the time to format text effectively can pay off in many ways. Effectively formatted text is easier for the audience to read and helps make the slides in your presentation more professional and eye-catching.

You can apply formatting to text beyond the fonts and formatting included in a theme. Formatting can be applied to text in placeholders or in text boxes. Although a theme has two fonts (one for headings and one for normal text) you are not limited to these; you can change the font and style of any text in your presentation. Text formatting can be applied at any time, but you will have better results when you apply formatting to text after you apply a theme.

PowerPoint makes it easy to format your text by providing an extensive set of tools in the Font group on the Home tab.
The following list describes each the formatting tools available in the Font group on the Home tab.

**Font** – Apply a specific typeface (called a font) to the selected text.

**Font Size** – Set the size (height) of the selected text. Font size is measured in units called points. Choose or type a size in the box.

**Increase Font Size** – Increase the font size of the selected text.

**Decrease Font Size** – Decrease the font size of the selected text.

**Clear All Formatting** – Clears all formatting from the selected text. Leaves normal, unformatted text.

**Bold** – Bold the selected text.

**Italic** – Italicize the selected text.

**Underline** – Underline the selected text.

**Text Shadow** – Apply a shadow behind the selected text.

**Strikethrough** – Draw a line through the middle of the selected text.

**Character Spacing** – Adjust the spacing between characters (letters). Click the arrow to display the available options.

**Change Case** – Change the case of the selected text. Click the arrow to display the available case options.

**Font Color** – Change the color of the selected text. Click the arrow to display the color palette and options. New to PowerPoint is the *Eyedropper* tool. You can use the Eyedropper tool to capture any color from an object displayed on your screen. The captured color is automatically applied to the selected item and added to the Recent Color palette.

Some of the buttons in the Font group are toggle buttons, meaning you can click the button once to turn a feature on and click the button again to turn it off.

You can apply text formatting features using one of the following methods:

- on the Home tab, in the Font group, click the appropriate button; or
- on the Home tab, in the Font group, click the **Font** dialog box launcher; or
- right-click the selection and choose an option from the menu or the Mini toolbar.

**Note:** You can also press CTRL+T, CTRL+SHIFT+F, CTRL+SHIFT+P or right-click the text and then click **Font** to display the Font dialog box.

The Font dialog box allows you to customize your text using advanced font and character options. You can add variety of styles and colors to your text, as well as visual effects, like strikethrough, superscript and small caps.

- right-click the selection and choose an option from the menu or the Mini toolbar.
Learn to apply formatting

In this exercise, you will apply formatting to slide masters.

Remember that you can set universal styles for all slides using the Slide Master instead of formatting individual placeholders on each slide. While you can use a theme to format all the slides in a presentation, formatting the Slide Master gives you more options and more control.

1. Open the TA Marketing presentation and save it as TA Marketing – Student.
2. Click the View tab and in the Master Views group, click Slide Master.
3. Scroll up in the Slide Navigation pane if necessary, then select slide 1 (Office Theme Slide Master). Click the Slide Master tab and in the Background group, click Background Styles. Then click Format Background.
4. In the Format Background pane, click Gradient fill. Click the arrow for Preset gradients and click Top Spotlight – Accent 6.
5. Click the arrow for Direction and click From Bottom Right Corner.
6. On the Gradient Stops slider bar, click the second arrow and drag to the left to add more green to the gradient. Then click Apply to All.
7. Click the title placeholder, click the Home tab and in the Font group, click the arrow for Font and click Comic Sans MS. Click Bold and then click the arrow for the Font Color. Click Black, Text 1, Lighter 25%.
8. Click the content placeholder and then click the Font Color to apply the same color here. Also, apply the same font to the content placeholder.
9. Click the Slide Master tab and then click Close Master View. Close the Format Background pane as well.
10. Save the presentation and keep it open for the next exercise.

Using the Format Painter

Objective 2.1

The Format Painter allows you to copy formatting from any object, including text, to another object anywhere in the presentation. You can use the format painter to copy the formatting once, or you can copy the formatting multiple times.

To use the format painter for a single instance, first ensure that the insertion point (blinking cursor) is in the text you want to copy from (there is no need to select the text), then in the Home tab, in the Clipboard group, click Format Painter.

While the Format Painter is active, the cursor will change to: . Drag the cursor across the text onto which you want to apply the copied formatting. Once you apply the formatting, the Format Painter deactivates.

To use the format painter for multiple applications, use the above steps with this one exception: double-click the Format Painter button. The Format Painter will remain active until you either press ESC, or click Format Painter again.
Clearing Formatting

To clear the formatting applied to selected text (and return that text to its original format as defined by the selected layout and theme), on the Home tab, in the Font group, click **Clear All Formatting**.

Learn to use the Format Painter

In this exercise, you will use the Format Painter to copy formats.

1. In the *TA Marketing – Student* presentation, click slide 5 (British Isles Castle Tours) and notice that the formatting is different here even though you set the font for all title placeholders in the Slide Master. The font is different here because it was applied to the slide directly; anything you manually change on a slide overrides the formatting on the slide master.

2. Click slide 4 (Haunted Sites Tours) and select the title placeholder. On the Home tab, in the Clipboard group, click **Format Painter**. The mouse cursor changes to include a paintbrush, indicating that the Format Painter is active.

3. Click slide 5 (British Isles Castle Tours) and select the title text. The title placeholder now shares the same font and formatting as the title on slide 4. You should also notice the mouse cursor returned to an arrow as it performed its task after the one action. To apply formatting to multiple items, you need to double-click the Format Painter.

4. Double-click the **Format Painter** (make sure the title placeholder is still selected) and then click each subsequent slide title to apply the formatting.

5. Click the **Format Painter** to turn it off.

6. Save the presentation and keep it open for the next exercise.

Formatting Paragraphs

Objective 2.1.2

Paragraph formatting refers to formatting that controls the placement and visual appearance of an entire paragraph rather than individual text characters. Paragraph formatting options include alignment, indentation, bullets and numbers, text direction, line spacing, spacing before and after the paragraph, and horizontal spacing.

Formatting paragraphs is the same whether the paragraph is inside a text placeholder or a text box.

To format a paragraph, on the Home tab, in the Paragraph group, select the various options as appropriate. You can access additional options by clicking the **Paragraph** dialog box launcher.

Horizontal Alignment

Horizontal alignment refers to placement of text relative to the margins; for example, text can be flush with the left or right edge of the placeholder, centered in the placeholder, or spread out to the full width of the placeholder (justified).
You can change the horizontal alignment using one of the following methods:

- on the Home tab, in the Paragraph group, click the appropriate button; or

- select the text and on the Mini toolbar, click the appropriate feature; or

- on the Home tab, in the Paragraph group, click the Paragraph dialog box launcher.

Add or Remove Columns

Objective 2.1.4

You can split your text into two or more columns. You can set the width and spacing of your columns manually or use one of the available preset formats.

To add or remove columns of text, on the Home tab, in the Paragraph group, click the Add or Remove Columns button.

Select the number of columns or click the More Columns option to open the Columns dialog box. Use the settings to specify the number of columns and the amount of spacing between columns. The amount of spacing between columns is measured in inches.
Lesson 3

Working with Text

Indenting Paragraphs

Indenting refers to the placement of a paragraph relative to the left edge of the text box or text placeholder.

There are three types of indents:

**Left Indent** – Causes the entire paragraph to be indented from the left margin.

**First Line Indent** – Indents the first line of a paragraph, leaving the remaining lines at the left indent marker.

**Hanging Indent** – Leaves the first line at the left indent marker, and indents the remaining lines. Used for such things as bullets and numbers and bibliography entries.

When indenting paragraphs, the document ruler should be visible for best results. The document ruler allows you to see and set indents and tab stops, and to move tables, and line up objects. To view the ruler, on the View tab, in the Show group, click Ruler.

To change the indent of a paragraph, first ensure that the insertion point is in the paragraph you want to indent, and then use one of the following methods:

- in the ruler, click and drag the desired indent marker to a new location; or
- on the Home tab, in the Paragraph group, click the Decrease or Increase Indent Level buttons; or
- on the Home tab, in the Paragraph group, click the Paragraph dialog box launcher, and in the Indentation area of the Paragraph dialog box make changes as required.

Line Spacing

Line Spacing refers to the amount of vertical space between each line of text in a paragraph. Adjusting the line spacing can be useful when you want to spread out a few lines over a whole slide without increasing the size of the text.

To change line spacing, use one of the following methods:

- on the Home tab, in the Paragraph group, click Line Spacing; or
- on the Home tab, in the Paragraph group, click the Paragraph dialog box launcher, and in the Spacing area, click the arrow for Line Spacing; or
- right-click and click Paragraph, and, in the Spacing area, click the arrow for Line Spacing.
**Paragraph Spacing**

Paragraph spacing refers to the amount of space before or after each paragraph. Adjusting the paragraph spacing is useful when you want to show more space between paragraphs.

To change the spacing before or after a paragraph, use one of the following methods:

- on the Home tab, in the Paragraph group, click **Line Spacing**, and click **Line Spacing Options**. In the Spacing area, click the incremental buttons for Before or After; or
- on the Home tab, in the Paragraph group, click the **Paragraph** dialog box launcher. In the Spacing area, click the incremental buttons for Before or After; or
- right-click and click **Paragraph** and, in the Spacing area, click the incremental buttons for Before or After.

*Hint:* You can also type the number into the **Before** or **After** fields to set the paragraph spacing.

**Changing the Direction of Text**

You can add impact to a slide by changing the orientation (or direction) of text using the **Text Direction** feature. There are four preset text directions, as shown in the image to the right:

To change the text direction, use one of the following methods

- on the Home tab, in the Paragraph group, click **Text Direction**; or
- right-click the text box, click **Format Shape**, then, in the Format Shape pane, click **Text Options**, then **Textbox**, and then click the arrow for **Text direction**; or
- on the Home tab, in the Paragraph group, click **Text Direction**; and click **More Options**, then click the arrow for **Text direction**.

**Changing the Vertical Position of Text**

When you type text in a placeholder, you can modify the vertical position or alignment of text. There are six types of vertical alignment:

- **Top** – Aligns text to the top-left of the box.
- **Middle** – Aligns text to the middle-left of the box.
- **Bottom** – Aligns text to the bottom-left of the box.
- **Top Centered** – Aligns text to the top-center of the box.
- **Middle Centered** – Aligns text to the middle-center of the box.
- **Bottom Centered** – Aligns text to the bottom-center of the box.
To change the text alignment in a selected text box, use one of the following methods:

- on the Home tab, in the Paragraph group, click **Align Text**; or
- right-click the text box, click **Format Shape**; then, in the Format Shape pane, click **Text Options**, then **Textbox**, and then click the arrow for **Vertical alignment**; or
- on the Home tab, in the Paragraph group, click **Align Text**, and click **More Options**, then click the arrow for **Vertical alignment**.

---

**Learn to format paragraphs**

In this exercise, you will format paragraphs.

1. In the *TA Marketing – Student* presentation, click slide 1 to review the contents of the title slide. The titles on the other slides are left-aligned; whereas the titles here are centered.

2. Click the title placeholder and on the Home tab, in the Paragraph group, click **Align Left**. On viewing this change, you decide you would prefer the title slide to have a different alignment to emphasize the presentation topic.

3. Press SHIFT and click the subtitle placeholder. Then press **CTRL+R**. By selecting both placeholders, you can make a formatting change that affects both placeholders.
4 Click at the end of the word “World” and press ENTER.

Putting a paragraph marker at the end of the line makes the title appear more balanced on the screen, in comparison to the subtitle text.

5 Click slide 2 (Agenda) and notice that the list of agenda items is too long for one column.

6 Click the content placeholder border (to select the entire placeholder) and on the Home tab, in the Paragraph group, click Add or Remove Columns and then click Two Columns.

7 On the Home tab, in the Font group, click the arrow for Font Size and click 36.

The columns are not equal in length but you can change that manually.

8 Click at the beginning of Wine Tours, then press ENTER as many times as necessary to force the Wine Tours text to the top of the second column.

9 Click slide 9 (Eco Tours) and then click the text box placeholder. On the Home tab, in the Paragraph group, click Line Spacing and then click Line Spacing Options to open the Paragraph dialog box.

10 Click the arrow for Line spacing and then click Multiple. Click in the At field and type: 1.05. Click OK.

The text appears to have more space between each line, making it easier to read.

11 Click slide 2 (Agenda) and click the content placeholder. On the Home tab, in the Paragraph group, click Line Spacing and then click Line Spacing Options.

12 Ensure the Spacing Before is 10pt, change the Line Spacing to Single and click OK.

The text changes to adjust to the spacing, including requiring you to delete one or more of the blank lines inserted previously to force text to the second column.

13 Delete the blank line(s) at the top of the second column.

14 Click slide 3 (Bicycle Tours) and select the content placeholder.

15 On the Home tab, in the Paragraph group, click Text Direction and point at the different options that

16 Save, then close the presentation.

**Setting Tabs**

**Objective 2.1**

You can use tabs to line up columns of text on a slide. By default, every slide in a presentation includes tab stops set at every inch. You must view the ruler to see the default tabs and to guide you when you are working with tab positions.

Position the cursor within existing slide text or inside a placeholder (you cannot see the tab stops if you select the placeholder itself), and display the ruler if necessary. When you look just below each inch mark on the horizontal ruler, you will see a gray bar indicating a default tab stop.

Setting and adjusting tabs in PowerPoint is quick and easy. You can use the Tab Selector or the Tabs dialog box.
Creating Tabs with the Tab Selector

You can create tabs using the Tab Selector on the left side of the horizontal ruler.

When you click the Tab Selector, you are selecting the type of tab and the tab alignment you want. To set the tab, click on the horizontal ruler to create a new tab position. Notice the four types of tab alignments available and how they align text at the tab position.

- **Left** – All text and characters begin at the left and shift to the right as you type. This is the default alignment type.
- **Center** – Text is centered at the tab position.
- **Right** – Text and characters begin at the right and shift to the left as you type.
- **Decimal** – Aligns numbers or text at the decimal point. Characters shift to the left until you type the decimal character, and then the remaining characters shift to the right of the decimal point.

Once you have selected the type of tab you want, click on the horizontal ruler to create the tab position. The appropriate tab character will display on the ruler.

**Note:** When you create a new tab, any default tab markers to the left of your new tab will be removed.

To adjust a tab position after the tab has been set, make sure the cursor is somewhere in the line of text for which you want to adjust the tab position (or, if there is more than one line of text, ensure all lines are selected), and then drag the tab character on the horizontal ruler right or left to the new position.

If you want to delete a tab setting, click the tab character on the horizontal ruler and drag it down off the ruler.

Creating Tabs with the Tabs Dialog Box

The Tabs dialog box is used to set new tab stops, clear existing tab stops, and modify the alignment of tab stops.

To create tabs using the Tabs dialog box, on the Home tab, in the Paragraph group, click the **Paragraph** dialog box launcher, and click **Tabs**.

**Tab stop position** – Enter a value (such as 2.5) for a new tab stop. User-defined tab stops display in the list box. Click a tab stop in the list box to modify it.

**Default tab stops** – Enter a value for the positioning of the default tab stops.
**Tab stops to be cleared** – Displays a list of tab stops that you have specified to clear. Tabs are not cleared until you click OK.

**Alignment** – Choose the type of alignment for the selected tab stop.

**Set** – Used to set new tab stops and apply alignment changes.

**Clear** – Clear the selected tab stop from the list of tab stops.

**Clear All** – Clear all tab stops in the list.

---

**Learn to work with tab stops**

In this exercise, you will insert and modify tab stops.

1. Open the *TA Analysis* presentation and save it as *TA Analysis – Student*.

2. Click the *View* tab, and in the *Show* group, click *Ruler* if it is not already activated.

3. On slide 1, select all the text in the content placeholder.

4. On the Home tab, in the Paragraph group, click *Bullets* to turn these off.

5. At the far left of the ruler, click the *Tab Selector* box until you see the Right tab character. Then click on the ruler at 5.0", click at 7.0", click at 9.0" and then click at 11.0".

   Most of the text moves to align with the new tab stops.

6. With the text still selected, click the tab character at 9.0" and drag it about two or three characters to the right.

   You can adjust the tab stop simply by dragging it to a new position on the ruler. To remove a tab stop, click the tab stop and drag it off the ruler. You can always add a tab stop by clicking on the ruler where it should be placed.

7. Adjust the other tab stops based on where you may want the figures to align.

8. Click at the beginning of the first line and press TAB to move this text to the second column.

9. Select the text in the first line and press CTRL+B to bold the column headings.

10. Save, then close the presentation.

---

**Using Text Boxes**

**Objective 2.2.2**

Slides have a predetermined number of text placeholders, based on the selected slide layout. Sometimes you may want to add more text than there are placeholders, or add text in a different position. Drawing a text box is an easy way to do this.

A text box is a drawing object that automatically enlarges or shrinks depending on the amount of text you type and includes a text wrap feature that places text on consecutive lines.

Text boxes should not be confused with other drawing objects that can contain text. These objects treat text in a much different manner than do text boxes, which treat text in the same manner as placeholders.
Lesson 3

Working with Text

Use text boxes to place text anywhere on a slide, such as outside a text placeholder. For example, you can add a caption to a picture by creating a text box and positioning it near the picture.

You can insert as many text boxes as you want on a slide and remove text boxes when they are no longer required.

To insert a text box, use one of the following methods:

- on the Insert tab, in the Text group, click **Text Box** then click on the slide where you want the text box and start typing, or drag to draw the text box; or
- on the Insert tab, in the Illustrations group, click **Shapes**, and then click **Text Box** from the Basic Shapes category list. Then, click and start typing, or drag to draw the text box; or
- under Drawing Tools, on the Format tab, in the Insert Shapes group, click **Text Box** then click on the slide and start typing, or drag to draw the text box.

To select a text box, click its border. To select multiple text boxes, press **SHIFT** or **CTRL** and click each text box. If the border around the text box is a solid line, you have selected the text box. However, if the border is a dashed line, and a blinking cursor appears, you are editing the text inside the box but not the box itself.

To delete a text box, click the text box border to select it and press **DELETE**.

To move a selected text box, use one of the following methods:

- drag the text box placeholder; or
- press arrow keys or hold **CTRL** and press arrow keys to make smaller movements.

### Sizing and Positioning Text Boxes

**Objective 2.2.3, 2.4.2, 2.4.4**

When you draw a text box, it may not appear in the place or at the size you prefer. In this case, you can resize the text box and then move it wherever you want.

You resize text boxes using handles. These small circles surround the text box when you click it. You can drag these handles to make a text box larger or smaller. Dragging corner handles allows you to change both the vertical and horizontal size, while dragging the side handles only allows you to change either the horizontal or vertical size only.

### Understanding Text Box Auto Fit options

When you type into a text box, by default, it resizes itself to accommodate the text.

To change this behavior, in the Format Shape pane, in the Size & Properties section, click the arrow to the left of **Text Box** to expand the category of options, and choose one of these options:

- **Do not Autofit** – If you type more text in a text box than will fit, not all the text will be visible but the box and text will not change size.
- **Shrink text on overflow** – As you type more text in a text box than will fit, the size of the text will shrink to fit it all in the box.
- **Resize shape to fit text** – As you type more text in a text box than will fit, the box will grow longer to accommodate the text.
Set a Text Box to a Specific Height and Width

If you want the text box to have a specific height and width, use one of the following methods:

- under Drawing Tools, on the Format tab, in the Size group, click or type in a Height or Width value and press ENTER; or
- right-click the border of the text box and click Size and Position to open the Format Shape pane; or
- under Drawing Tools, on the Format tab, in the Size group, click the Format Shape dialog box launcher to open the Format Shape pane with the Size & Properties category displayed.

Set Text Box Internal Margins

Text within a text box is, by default, placed a short distance away from the border of the box. This space is known as the internal margin and may be adjusted to change the visual appeal of the box.

To change this, in the Format Shape pane, in the Size & Properties category, expand Text Box, and change the internal margin values.

By default, text within a text box wraps to the next line as it reaches the right margin of the box. To disable this and display all the text on one line, clear Wrap text in shape.

Change the Position of a Text Box

If you want to change the position of a text box on a slide, use one of the following methods:

- click the border of the text box to select it, then drag it to a new position on the slide; or
- select the text box and press the arrow keys; or hold CTRL and press the arrow keys to move in smaller increments; or
- right-click the border of the text box and click Size and Position, then click the arrow to the left of Position to expand the category of options, then enter the Horizontal and Vertical position values desired; or
- under Drawing Tools, on the Format tab, in the Size group, click the Size dialog box launcher, and then click the arrow to the left of Position to expand the category of options, then enter the Horizontal and Vertical position values desired.

Learn to create and size text boxes

In this exercise, you will create text boxes and format the text.

1. Create a new blank presentation, then on the Home tab, in the Slides group, click Layout and then click Blank.

   The new presentation contains one slide with a blank slide layout.

2. Save the presentation in the student files folder as Century Palace Hotel - Student.

3. Click the Insert tab and in the Illustrations group, click Shapes and then in the Basic Shapes section, click Text Box.
4  Starting about 1.5” down and over from the top left corner, click and drag a text box approximately 10” wide by 1.5” high. Type: A New Favorite Party Place!

Notice that as you type, PowerPoint resizes the box to match the height of the text.

5  Click the **Format** tab under the Drawing Tools ribbon, and in the Insert Shapes group, click **Text Box**. Draw another box about 2” down from the first text box and type: Planning a Party? Call the Century Palace Hotel to book your event!

6  On the Home tab, in the Drawing group, click **Text Box** in the gallery of shapes. Create another text box about 2” from the previous text box and type: 1-877-555-1200 or email us at Info@centurypalacehotel.com.

7  Click the first text box and change the text to 36pt, centered. Select the entire placeholder again and change the font to **Arial Black**. Use the **Format Painter** to apply this same formatting to the text box with the telephone number.

8  Click in this latter text box and press ENTER after the telephone number and press ENTER just before the email address if necessary.

9  If necessary, click one of the middle handles on the left or right side of the text box and drag to make the box wider so that the email address fits on one line.

10 Click the middle text box and press ENTER before and after the hotel name to put it on its own line. Select just the hotel name and change the size to 40pt. Apply bold and shadow to the selected text, and then center all the text in the text box.

11 Select the entire text box, click **Line Spacing**, click **Line Spacing Options** and then change the Spacing Before to 6pt and click **OK**.

12 Save the presentation and keep it open for the next exercise.

### Changing the Order, Alignment, Orientation and Rotation

**Objective 2.4.1, 2.4.2, 2.4.4**

**Changing the Order**

As you draw text boxes on a slide, they may overlap each other, with one on top of another and that one on top of yet another. You may need to change the order in which the boxes overlap, moving them forward and backward on the slide to achieve the desired effect. PowerPoint offers you the following choices for changing the order of a text box:

- **Bring Forward** – Move the selected text box one layer up, closer to the viewer.
- **Bring to Front** – Move the selected text box to the top layer, closest to the viewer.
- **Send Backward** – Move the selected text box one layer back, away from the viewer.
- **Send to Back** – Move the selected text box to the bottom layer, farthest from the viewer.

To change the order of selected text boxes, use one of the following methods:

- under Drawing Tools, on the Format tab, in the Arrange group, click **Bring Forward** or **Send Backward**;
- or

- on the Home tab, in the Drawing group, click **Arrange**, and click **Bring to Front, Send to Back, Bring Forward, or Send Backward**.
**Aligning Text Boxes**

When you add text boxes to a slide, it is difficult to align the text boxes evenly by clicking and dragging. When your text boxes misalign, it can be distracting to the viewer and make the slide design look unprofessional. PowerPoint provides you with a variety of options to align text:

- **Align Left** – Align all text boxes with the text box furthest left on the slide.
- **Align Center** – Center all boxes based on the center point of each text box.
- **Align Right** – Align all text boxes with the text box furthest right on the slide.
- **Align Top** – Align all text boxes with the text box at the highest point on the slide.
- **Align Middle** – Align all text boxes at the middle of the slide.
- **Align Bottom** – Align all text boxes with the text box at the lowest point on the slide.

- **Distribute Horizontally** – Arrange the text boxes from left to right on the slide with equal space between each.
- **Distribute Vertically** – Arrange the text boxes from top to bottom on the slide with equal space between each.

To change the alignment of two or more selected text boxes, use one of the following methods:
- under Drawing Tools, on the Format tab, in the Arrange group, click **Align Objects**; or
- on the Home tab, in the Drawing group, click **Arrange**, and click **Align**.

**Rotating a Text Box**

**Objective 2.2.3**

Rotating a text box can add visual impact to your presentation. Even a slight rotation can perk interest in your audience.

To rotate a text box, first select the text box and:
- click and drag the rotation handle above the text box; or,
- under Drawing Tools, on the Format tab, in the Size group, click the **Size** dialog box launcher, then in the Format Shape pane, type or select a rotation degree.
Lesson 3

Working with Text

Reusing Formatting

Objective 2.1.2

After formatting a text box, you may wish to set its design as the default for future text boxes you create.

To set the format of the current text box as the default for following ones, right-click the text box and select Set as Default Text Box.

Learn to arrange text boxes

In this exercise, you will resize and position text boxes.

1 In the Century Palace Hotel – Student presentation, ensure the middle text box is selected and then on the Home tab, in the Drawing group, click Arrange. Click Align and then click Align Center.

The text box is now centered between the edges of the slide.

2 Click all three text boxes (use the SHIFT key to select all three). Click Arrange, click Align, and click Distribute Vertically.

The three boxes are now spaced evenly between the top of the first text box border and the bottom border of the third text box.

3 With the three text boxes still selected, click Arrange, click Align and then click Align Center.

The three boxes are now centered based on the longest text box.

4 Change the font size for the last text box to 28pt to give the slide a more balanced look from top to bottom.

5 Select the A New Favorite Party Place! text box and in the Home tab, click Character Spacing in the Font group and select Loose.

6 Save, then close the presentation.

Using WordArt

Objective 2.1.3

WordArt is a feature in PowerPoint that allows you to create three-dimensional text. For example, using WordArt, you can create text in a circle or text that appears stretched. You can also use WordArt to place emphasis on a very important word or phrase or to design a simple logo.

Inserting, Modifying, and Deleting WordArt

To insert WordArt, on the Insert tab, in the Text group, click WordArt. Click a style in the gallery, then type your text. The WordArt is entered on the slide in a WordArt text box, using the style you selected.

To modify WordArt, use one of the following methods:
- click the WordArt object; or
- right-click the border of the WordArt placeholder and click Edit Text; or
- press F2.
To delete WordArt, use one of the following methods:
- click the border of the WordArt placeholder and press DELETE; or
- click the WordArt placeholder and, on the Clipboard, click Cut to cut it from the slide.

**Changing the WordArt Shape**

You can change the WordArt shape from a flat horizontal shape to a shape that adds visual impact to the words in your presentation.

To change the shape of your WordArt object, click the WordArt and then, under Drawing Tools, on the Format tab, in the WordArt Styles group, click Text Effects, click Transform, and then click an effect.

**Formatting WordArt**

You can format WordArt in a variety of ways to add visual appeal. For example, you can change the style, or add fill, outline, and text effects that define the WordArt.

To change the WordArt style, under Drawing Tools, on the Format tab, in the WordArt Styles group:
- click a WordArt style; or
- click the arrow to scroll through the gallery or click More to display the entire gallery; then click the style you want to use.

To format the WordArt, use one of the following methods:
- under Drawing Tools, on the Format tab, in the WordArt Styles group, click the arrow for Text Fill, Text Outline, or Text Effects; or
- under Drawing Tools, on the Format tab, in the WordArt Styles group, click the Format Text Effects: Text Box dialog box launcher.

You can apply effects to WordArt objects just as you would to text boxes.

To apply a shape format, use one of the following methods:
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow to scroll through the gallery, or click More to display the gallery; or
- on the Home tab, in the Drawing group, in the Shape Styles group, click the arrow for Shape Outline, Shape Fill, or Shape Effects; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the Format Shape dialog box launcher.

**Learn to use WordArt**

In this exercise, you will create WordArt.

1. Create a new blank presentation, then on the Home tab, in the Slides group, click Layout and then click Blank.

2. Click the Insert tab and in the Text group, click WordArt. Click Gradient Fill – Blue, Accent 5, Reflection. Type: Congratulations!

3. Click the Insert tab and in the Text group, click WordArt. Click Fill – White, Outline - Accent 5, Shadow. Type: You’ve graduated with honors! If necessary, move the new WordArt down below the first WordArt.
4 With the second WordArt shape selected, click the Format tab under Drawing Tools, and in the WordArt Styles group, click the arrow for Text Fill. Click Blue, Accent 1, Lighter 40% and change the font size to 48.

By adding color, the text is now easier to read; you can also adjust other elements for the shape using either the Outline or Effects options.

5 In the Format tab, under Drawing Tools, click the arrow for Text Outline and point at various colors in the palette to preview how it will affect the WordArt. Click a color you feel suits the WordArt.

6 Click the arrow for Text Effects and click Shadow. Point at various styles and click one that you like.

7 Save the presentation in the student files folder as WordArt – Student.

8 Close the presentation.

Lesson Summary

Now that you have completed this lesson, you should be able to:

☑️ use the Outline view
☑️ import Word and text file outlines
☑️ insert and format text on a slide
☑️ use proofing tools when reviewing text
☑️ cut, copy and paste text
☑️ use the Office Clipboard
☑️ create bulleted and numbered lists
☑️ apply formatting and styles text
☑️ use the Format Painter
☑️ format paragraphs
☑️ add or remove columns
☑️ set tabs, indentation and line spacing
☑️ insert and format text boxes
☑️ distribute, order, and align objects
☑️ create and modify WordArt

Review Questions

1. Which key is used to demote items in a bulleted or numbered list?
   a. SHIFT  c. ENTER
   b. TAB  d. CTRL

2. Which option is used to copy the formatting from one object, including text, to another object?
   a. Paste  c. Format Painter
   b. Styles  d. Replace

3. Which task pane is used cut or copy multiple items and paste them all later?
   a. Shape  c. Smart Lookup
   b. Format  d. Clipboard
4. Which Ribbon option allows you to insert slides using a Word file?
   a. Home, New Slide, Slides from Outline
   b. Insert, Object, Create from file
   c. File, Open
   d. View, Outline View
5. In which view is the Slide Navigation pane replaced with a text only version of your presentation?
   a. Slide Sorter
   b. Normal
   c. Slide Master
   d. Outline View
6. Which paste option applies the paragraph and text formatting in your presentation to the pasted text?
   a. Use Destination Theme
   b. Keep Source Formatting
   c. Keep Text Only
   d. Use Destination Styles
7. Which key combination is used to copy text to the Clipboard?
   a. CTRL+X
   b. CTRL+V
   c. CTRL+C
   d. CTRL+P
8. Which key combination is used to paste text?
   a. CTRL+X
   b. CTRL+V
   c. CTRL+C
   d. CTRL+P
9. Which of the following options is NOT available in the Paragraph dialog box?
   a. Alignment
   b. Spacing
   c. Text direction
   d. Tabs
10. Which text effect option is used to change the shape of a WordArt object into an arch?
    a. Transform
    b. Bevel
    c. 3-D Rotation
    d. Reflection
11. Which task pane is used to specify the specific height and width of a text box?
    a. Format Shape
    b. Clipboard
    c. Drawing
    d. Smart Lookup
12. Which Arrange option is used to move the selected text box to the top layer, closest to the viewer?
    a. Bring Forward
    b. Bring to Front
    c. Distribute Vertically
    d. Align Top
Lesson Objectives

In this lesson, you will learn how to work with charts and tables in a presentation. Upon successful completion of this lesson, you should be able to:

- create and insert charts
- change chart types
- select and edit chart data
- change chart layout and style
- select, format, and add chart elements
- import charts
- create tables
- import tables from Word or Excel
- insert an Excel worksheet
- modify a table
- insert and delete table rows and columns
- format and apply styles to a table

Working with Charts and Tables

When presenting ideas that include references to data, it may be helpful to use a chart or table. Charts and tables can visually transform data into a more meaningful structure, making it easier for you to convey your message.

PowerPoint allows you to add charts and tables in multiple ways. You can create charts and tables from scratch or copy and paste from an existing document.
Inserting Charts

Objective 3.2.1

Charts can give an instant impression of trends, proportions, or comparisons between sets of data, such as sales growth over two or more periods of time.

Most charts contain the same basic elements: chart title, legend, data series, data markers, and X and Y axes.

Bicycle Tours

When creating charts, you can choose from an assortment of preset chart types, layouts, and formats.

To insert a chart, use one of the following:
- within a content placeholder, click the Insert Chart icon; or
- in a slide without a content placeholder, on the Insert tab, in the Illustrations group, click Chart.

The Insert Chart dialog box appears. Within the dialog box, select the chart type and style desired. You can easily change the chart type at any time.
Most chart types are available in both 2-D and 3-D formats. PowerPoint provides a Live Preview as you click on any chart type listed in the dialog box. If you have already selected data to represent in the chart, PowerPoint analyzes the data and presents it in the recommended chart type.

PowerPoint offers 16 chart type categories; the four most commonly-used ones are described here. Note that each chart type offers a variety of subtypes.

**Column** – Compare values over time or categories in a vertical presentation. The column shapes can be rectangular, cylindrical, conical, or pyramid-shaped.

**Line** – Compare continuous trends.

**Pie** – Compare series that make up the whole. Pie charts include doughnut-type charts.

**Bar** – Compare values over time or categories in a horizontal presentation. As with the column chart type, you can select various bar shapes.

After you select a chart type and click **OK**, PowerPoint displays the following screen:

PowerPoint inserts a sample chart with sample data into the slide (even if you copy data from another source). The Chart in Microsoft PowerPoint spreadsheet window, also called the data grid window, appears either above or below the inserted chart. PowerPoint color codes the sample data in the data grid window for easy editing; it formats chart data with a blue fill, and the data series with red and purple fill.

You can manually type data into the data grid window or copy and paste data from another source. If your data is larger or smaller than the sample data, you can resize the chart data range by dragging the handle that appears in the lower right corner of the range.

Once you are finished entering data in the data grid window, close it to view your chart.
You can reopen the data grid window at any time by clicking the \textit{Edit Data} button in the Data group on the Chart Tools Design ribbon.

To the right of the inserted chart, the Chart Elements, Chart Styles, and Chart Filters buttons appear. These buttons provide a quick way to add, change, or remove elements, such as titles and legends; apply or adjust colors and styles; and filter chart data.

You will also see the Chart Tools ribbon with tabs for designing and formatting the chart:

---

\textbf{Changing the Chart Type}

\textbf{Objective 3.2.3}

You can easily change a chart to another chart type. However, doing so can have unexpected results, as not all chart types display data in the same manner. You could lose portions of your data, or discover that you must adjust your chart labels or have axis labels. If changing the chart type does not give you the expected results, use the Undo command to reverse the change.

To change the chart type, select the chart and then use one of the following methods:

- under Chart Tools, on the Design tab, in the Type group, click \textit{Change Chart Type} to open the Change Chart Type dialog box, click a chart type, and then click the desired chart subtype; or
- right-click the chart and click \textit{Change Chart Type}. Click a chart type and then click the desired chart subtype.
- then click \textit{Text Box}.

\textbf{Learn to create charts}

In this exercise, you will create charts and change the chart type.

1. Create a new blank presentation and save it in the student files folder as \texttt{Tours Chart – Student}.

First, insert a new chart.

2. On the Home tab, in the Slides group, click \textit{Layout} and change the slide to a \textit{Title Only} slide.

3. Click the \textit{Insert} tab, in the Illustrations group, click \textit{Chart}, select \textit{Clustered Column} as the chart type and then click \textit{OK}.

4. Click in cell \texttt{B1} of the Chart in Microsoft PowerPoint window and type: \texttt{Haunted Sites}. Press \texttt{TAB} and type: \texttt{Celebrity Burial Sites}. Press \texttt{TAB} once more and type: \texttt{Halloween Tours}.
5. Click in cell A2 and type the following values for each column:

<table>
<thead>
<tr>
<th></th>
<th>Qtr 1</th>
<th>Qtr 2</th>
<th>Qtr 3</th>
<th>Qtr 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Qtr 1</td>
<td>1845</td>
<td>945</td>
<td>1211</td>
<td></td>
</tr>
<tr>
<td>Qtr 2</td>
<td>1557</td>
<td>1011</td>
<td>1315</td>
<td></td>
</tr>
<tr>
<td>Qtr 3</td>
<td>2145</td>
<td>844</td>
<td>1211</td>
<td></td>
</tr>
<tr>
<td>Qtr 4</td>
<td>2328</td>
<td>901</td>
<td>845</td>
<td></td>
</tr>
</tbody>
</table>

You should notice that as you enter the data, the chart begins to fill with the data.

6. When finished entering the data, close the Chart in Microsoft PowerPoint window.

Now, change the chart type.

7. Click the Design tab in the Chart Tools ribbon and click Change Chart Type.

8. Click Line in the list of chart types to view a sample of how the data would appear with this chart type.

9. Click Pie and then click Bar.

The various chart types enable you to display the values based on how you want to emphasize the information in the chart.

10. Click Column and on the top row of options, click 3-D Clustered Column. Click OK.

11. On the Design tab, in the Chart Layouts group, click Quick Layout. Point at the various layouts to view how the chart layout can be adjusted quickly, and then click Layout 9.

12. Save the presentation and leave it open for the next exercise.

Selecting and Editing Chart Data

Objective 3.2.1

After creating a chart, you may discover an error in the data or you may choose not to include as much data as you initially entered. You can edit data in the spreadsheet/data grid or include only some of the data you entered.

To edit data, choose one of the following methods:

- click a chart to select it and then, under Chart Tools, on the Design tab, in the Data group, click the Edit Data arrow, and select Edit Data (to edit the data in the data grid window) or Edit Data in Excel; or
- right-click a chart, point to Edit Data, and select either Edit Data or Edit Data in Excel.

Choosing Edit Data in Excel opens a Microsoft Excel worksheet. Closing the Excel worksheet window updates the chart and returns to PowerPoint. To select data to include in the chart, click a chart to select it and then, under Chart Tools, on the Design tab, click Select Data.

Whether you are working in the data grid window or in Excel, you can use the following selection methods:

- To select a cell, click in the cell to activate it.
- To select an entire row or column of data, click the row or column heading.
- To select a range of cells, drag the pointer over the cells you want to select. When you select a range of cells, the active cell appears lighter and the other selected cells are outlined in green.
- To select all the cells in the data grid, click the upper-left heading button.
You may find that a chart can communicate information better if the horizontal and vertical axes are reversed. You can switch the row or column position easily by using one of the following methods:

- click a chart to select it and then, under Chart Tools, on the Design tab, click **Switch Row/Column**; or
- click a chart to select it and then, under Chart Tools, on the Design tab, click **Select Data**, and then click **Switch Row/Column**. Click **OK** to close the Select Data dialog box and apply the changes.
- then click **Text Box**.

### Learn to edit chart data

In this exercise, you will edit chart data.

1. In the *Tours Chart – Student* presentation, create a new Title and Content slide. Click in the content placeholder, click **Insert Chart** and accept the default of **Clustered Column** and click **OK**.

2. Click in cell B1 of the worksheet and type: *Dublin Tours*. Press **TAB** and type: *San Francisco Tours*. Press **TAB** and type: *Perth Tours*. Press **TAB**.

3. Enter the following data for the rest of the chart:

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Spring</strong></td>
<td>278</td>
<td>345</td>
</tr>
<tr>
<td><strong>Summer</strong></td>
<td>546</td>
<td>511</td>
</tr>
<tr>
<td><strong>Fall</strong></td>
<td>202</td>
<td>244</td>
</tr>
<tr>
<td><strong>Winter</strong></td>
<td>97</td>
<td>123</td>
</tr>
</tbody>
</table>


5. On the Chart Tools, Design tab, in the Data group, click **Select Data**. Then click **Switch Row/Column** in the Select Data Source window. Click **OK**.

   Look at your chart to see how the data has switched: now Tours is the data series instead of the seasons.

   **Note:** When you click Select Data, the Select Data Source dialog box and the data grid window open. You may have to move the data grid window to see the changes.

6. On the Chart Tools, Design tab, in the Data group, click **Switch Row/Column** to switch the data to the original layout.

7. Click the data grid window to add a new tour to the window.


9. Close the Excel window and note the data in the chart has been updated to reflect the new tour.

10. Save the changes and keep the presentation open for the next exercise.
Changing the Chart Layout and Style

Objective 3.2.5

PowerPoint has a variety of prebuilt chart styles that include combinations of colors and layouts to enhance the visual appeal of a chart.

To change the overall layout of a chart:

- under Chart Tools, on the Design tab, in the Chart Layouts group, click Quick Layout, and then select the desired layout.

To change the chart style:

- under Chart Tools, on the Design tab, in the Chart Styles group, select a quick style from the gallery; or
- click the More button to display the Chart Styles gallery and select the desired style; or
- click the Chart Styles button to the right of the chart and then select a style from the Style category.

To change the color scheme within a chart:

- under Chart Tools, on the Design tab, in the Chart Styles group, select Change Colors; or
- click the Chart Styles button to the right of the chart and then select a color scheme from the Color category.
Understanding Chart Elements.

Objective 3.2.1, 3.2.4

Chart elements include embellishments such as:

- A chart title that describes what the chart represents (for example, Haunted Tours Quarterly Report).
- A legend to describe the nature of the data represented on the chart and identify each data series (such as Qtr 1, Qtr 2, Qtr 3, and Qtr 4) by pattern or color. A data series is a group of data values. PowerPoint gives each data series a unique pattern or color on the chart.
- Data markers, such as columns, dots, bars, and pie segments, representing a single data point.
- Vertical (Y) and horizontal (X) axis titles that describe the values being plotted (for example, in the following figure, Quarter is the horizontal axis title and Number of Tours is the vertical axis title).

A data table appears below the chart and displays the values being charted. Data labels are the values that appear on the chart.

![Haunted Tours Quarterly Report Chart](image)

The chart layout determines the overall placement of these elements on the chart.

Selecting Chart Elements

Charts are made up of individual elements, such as the legend, chart title, axes, and individual data series. Before formatting a chart or its individual elements, you must first select the appropriate element. Selected elements display selection handles.

You can select a chart or its individual elements by clicking on them directly within the chart, or you can use the Chart Elements list within the Current Selection group on the Chart Tools Format tab.

You can use the Zoom option in the View tab or the Zoom slider to make individual chart elements easier to select.

You can also double-click a chart element to open the element’s associated format pane.

Once you select an element, you can use any of the ribbon tabs to make changes to that element.
Formatting Chart Elements

You may wish to change the appearance of chart elements to make them more or less prominent.

PowerPoint provides a variety of formatting options to improve the appearance of your chart and its elements. For example, you can apply a Quick Style; add an outline, fill, or shadow; or change the thickness or color of the lines that define the chart elements. You can resize and reposition chart elements, and add hyperlinks to other slides, files, or web sites. The formatting options vary based on the chart element selected.

You can use PowerPoint’s prebuilt chart, shape, or WordArt styles, or create and apply your own customized style to chart elements.

To format a chart or one of its elements, select the element you wish to change and then use one of the following methods:

- click the Chart Tools Format tab, in the Current Selection group, click the Format Selection button to open the element’s task pane and then select the category and options desired; or
- double-click the element to open its associated task pane and then select the category and options desired.

To apply an effect to a chart text element, use one of the following methods:

- under Chart Tools, on the Format tab, in the WordArt Styles group, click the desired option; or
- under Chart Tools, on the Format tab, in the WordArt Styles group, click the Format Text Effects: Text Box dialog box launcher.

To apply an effect to a chart shape element, use one of the following methods:

- under Chart Tools, click the Format tab, in the Shape Styles group, click a preset Shape Style, or use the Shape Fill, Shape Outline, and Shape Effects options; or
- click the Home tab, in the Drawing group, click the option required; or
- under Chart Tools, click the Format tab, in the Shape Styles group, click the Format Shape dialog box launcher.

To clear the custom formatting or reset a chart element to match the presentation theme, under Chart Tools, click the Format tab, in the Current Selection group, select Reset to Match Style.
Lesson 4

Working with Charts and Tables

Changing the Size and Position of a Chart Element

Depending on the layout of your slide, you may wish to move a chart element to a new position, or make it larger or smaller.

To change the position of a chart element, use one of the following methods:

- click the chart element to select it, then drag it to a new position; or
- double-click the chart placeholder, select the Size & Properties tab, expand the Position section, and enter a precise location on the slide; or
- under Chart Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher to open the Format Chart Area task pane, select the Size & Properties tab, expand the Position section, and enter a precise location on the slide.

Note: Not all chart elements can be repositioned.

To change the size of a chart element, use one of the following methods:

- click the chart element to select it and then click and drag one of the handles to adjust the size; or
- under Chart Tools, on the Format tab, in the Size group, enter dimensions for Shape Height and Shape Width; or
- double-click the chart placeholder, select the Size & Properties tab, expand the Size section, and enter the size desired; or
- under Chart Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher to open the Format Chart Area pane; then select the Size & Properties tab, expand the Size section, and enter the size.

Note: Not all chart elements can be resized.

• then click Text Box.

Adding Chart Elements

Objective 3.2.4

You can add, remove, and change the location of each of the individual elements.

To add or remove a chart element:

- under Chart Tools, on the Design tab, in the Chart Layouts group, click Add Chart Element and then select the element you want to add or remove; or,
- click the Chart Elements side button to show or hide elements.
Learn to format chart elements

In this exercise, you will add, delete, and format chart elements.

1. In the *Tours Chart – Student* presentation, click slide 1 and select the chart. On the Chart Tools, Design tab, in the Chart Styles group, click *More* and then point at some of the styles to see how the chart appears with the various styles applied.

2. Click *Style 8* to apply this chart style.

3. Click the *Chart Title* element and then press DELETE to remove the chart title. Click both of the *AXIS TITLE* boxes and delete these as well.

4. On the Chart Tools, Design tab, in the Chart Layouts group, click *Add Chart Element*. Click *Data Table* and then click *With Legend Keys*.

   Now that you have added the data table with the legend, you can delete the original chart legend element.

5. Click the *Legend* at the bottom of the chart and press DELETE.

6. On the Chart Tools, Design tab, in the Chart Styles group, click *Change Colors* and then in the Colorful palette, click *Color 4*.

7. Click slide 2 and click the chart to select it. On the Design tab, in the Chart Styles group, click Style 7.

8. Click *Change Colors* and in the Colorful palette, click *Color 4*.

9. Save the presentation and keep it open for the next exercise.

Modifying Chart Parameters

Parameters control what displays in a chart; you can change chart parameters by applying filters. For example, you can filter a chart so that it shows only specific series or categories, or you can control the display of labels for a data series.

To filter for specific series or categories, click the *Chart Filters* side button, ensure *Values* is selected, and select or deselect the series or categories you need. Click *Apply*.

To turn the display of names on or off for particular series or categories, click the *Chart Filters* side button, ensure *Names* is selected, and select or deselect the series or categories names you need. Click *Apply*. 
To select data to modify the range used in your data table, click the Chart Filters side button and, on the bottom right of the menu, click Select Data to open the Select Data Source dialog box and the data grid window.

![Select Data Source dialog box](image)

---

**Learn to change chart parameters**

In this exercise, you will modify a chart by changing its parameters.

1. In the Tours Chart – Student presentation, click slide 2 in the Slide Navigation pane if necessary, and press CTRL+D to make a duplicate of the slide.

2. Click slide 3 and click the chart to select it. Then on the Chart Tools, Design tab, in the Data group, click Select Data.

3. In the Select Data Source window, in the Series list, click the checkbox for San Francisco Tours to turn this series off, then do the same for England Tours.

4. In the Category list, click the Spring and Summer options.

5. Click OK and close the data grid window.

   PowerPoint no longer displays the deselected items in the chart. To display these items again, open the Select Data Source window and turn on the filters for the items.

6. Save the presentation and leave it open for the next exercise.
Importing from Other Applications

Objective 3.1.4, 3.2.2

PowerPoint integrates with other MS Office applications, such as Word and Excel, allowing you to reuse existing data to quickly create a chart or table on any slide in your presentation.

When you choose to copy external data, such as a chart or a table created in another application, into your presentation, you have the option to embed or link the data. The main differences between embedding and linking lie in where the data is stored and how it is updated.

Understanding Embedding and Linking

Embedding creates a copy of the data, converts it into an object, and stores it within the presentation file. The data is no longer linked to the source (original) file.

Changes made in the source file will not affect the copy contained in the presentation file, nor will changes you make within PowerPoint affect the source file. However, the embedded data retains the functionality of the source program that created it, and when you open the object for editing, it opens in its own window and provides the ribbons and tools available in the source program (such as Word or Excel).

Selecting the embedded object activates the PowerPoint Drawing Tools ribbon for formatting purposes; you can use these tools to adjust the Size, Shape Outline, and Shape Fill.

To edit an embedded chart or table, double-click the object or select Edit Data in PowerPoint. The object opens in a separate window with the source program tools and ribbons available. After making changes, click outside the window to return to PowerPoint.

Themes applied to embedded objects are independent of the theme applied to the presentation that contains the embedded object. For this reason, PowerPoint may not apply changes you make to your presentation theme to an embedded object; nor will PowerPoint apply any theme changes you make to an embedded object to any other elements in the presentation.

Linking, on the other hand, maintains a connection to the source file and displays a representation of the linked data. The data remains in the source file and is automatically updated whenever changes are made in the source file or in the presentation.

If you would like to link the data so that it reflects changes made in either the source file or from within PowerPoint, choose Paste Link from within the Paste Special dialog box or choose one of the Link paste options available in the Paste Options menu.

Importing an Excel Chart

Objective 3.2.2

If you have already created a chart in another program (such as Excel), you can reuse it in PowerPoint.

To insert an Excel chart into your presentation, open Excel and select the chart you want to insert and then, on the Home tab, in the Clipboard group, click Copy. Then switch to PowerPoint and, on the Home tab, in the Clipboard group, click the arrow for Paste to display the available Paste Options.
The default paste option (CTRL+V) pastes the chart linked to the source Excel spreadsheet.

You can also choose to paste the data as a picture. When the Picture option is selected, a screenshot of the copied data is inserted into the presentation. The data cannot be edited or updated in Excel, but you can replace it with another picture as needed and apply picture formatting.

### Inserting an Excel Workbook

You can also insert an Excel workbook into your presentation. When you insert an Excel workbook, PowerPoint automatically embeds it as an object into the presentation.

To insert an entire saved Excel workbook into your presentation, select the desired slide, and in the Text group on the Insert tab, click **Object**. In the Insert Object dialog box, select **Create from file** and then click **Browse** to locate the desired Excel workbook, and then click **OK**.

To maintain a link to the source file, after selecting the file, click **Link** to activate the Link option, and then click **OK**.

The workbook object in your presentation displays all the data from the active, top worksheet tab in the Excel workbook. When you save the Excel workbook, make sure the worksheet you want in your presentation is the one you see when you first open the workbook.

### Learn to import charts from external sources

In this exercise, you will import charts.

1. In the *Tours Chart – Student* presentation, create a new Title Only slide.
2. Using File Explorer, navigate to the student files folder, copy the *Bicycle Tours-Chart.xlsx* file and paste a copy onto the Desktop.
3. Double-click the *Bicycle Tours-Chart.xlsx* file on the Desktop to open it in Excel.
4. Select the chart and click **Copy**.
5. Return to your presentation with the charts.
6. On the Home tab, in the Clipboard group, click the arrow for **Paste** and click **Paste Special**. Select **Paste link**, click **Microsoft Excel Chart Object**, and then click **OK**.

The chart appears in the new slide under the title placeholder.
7 Add the slide title: Bicycle Tours and then select the chart.

Note that the Chart Tools tabs do not display because the chart was pasted as a chart object.

8 Click the Drawing Tools, Format tab, and in the Size group, click the Size and Position dialog box launcher to open the Format Object task pane.

9 In the Size category, clear the Lock aspect ratio check box if necessary to deactivate the option, and then change Height to 5", and Width to 8.5".

10 In the Position category, change the Horizontal position to 1" and the Vertical position to 2". Close the Format Object pane.

11 Return to the Bicycle Tours-Chart Excel file. Click the chart title, change it to Bicycle Tours, and bold it.

12 Save and close the Excel file.

13 Right-click the chart and choose Update Link if necessary to see the changes.

14 Save the presentation as Tours Chart Final – Student, and then close it.

### Using Tables

**Objective 3.1**

Tables enable you to organize information in order to show the relationship among sets of data and increase your audience’s understanding. In the example below, it is easy to understand that the data represent sales per quarter for each region within District 1.

<table>
<thead>
<tr>
<th>Sales in District 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td>North</td>
</tr>
<tr>
<td>Quarter 1</td>
</tr>
<tr>
<td>Quarter 2</td>
</tr>
<tr>
<td>Quarter 3</td>
</tr>
<tr>
<td>Quarter 4</td>
</tr>
<tr>
<td>South</td>
</tr>
<tr>
<td>Quarter 1</td>
</tr>
<tr>
<td>Quarter 2</td>
</tr>
<tr>
<td>Quarter 3</td>
</tr>
<tr>
<td>Quarter 4</td>
</tr>
<tr>
<td>East</td>
</tr>
<tr>
<td>Quarter 1</td>
</tr>
<tr>
<td>Quarter 2</td>
</tr>
<tr>
<td>Quarter 3</td>
</tr>
<tr>
<td>Quarter 4</td>
</tr>
<tr>
<td>West</td>
</tr>
<tr>
<td>Quarter 1</td>
</tr>
<tr>
<td>Quarter 2</td>
</tr>
<tr>
<td>Quarter 3</td>
</tr>
<tr>
<td>Quarter 4</td>
</tr>
<tr>
<td><strong>Total</strong></td>
</tr>
<tr>
<td><strong>Quarter 1</strong></td>
</tr>
<tr>
<td><strong>Quarter 2</strong></td>
</tr>
<tr>
<td><strong>Quarter 4</strong></td>
</tr>
</tbody>
</table>

The data within a table is arranged in rows and columns. The intersection of a row and column is called a cell.

PowerPoint provides multiple ways to add tables to your presentation. You can create a table from scratch within PowerPoint, copy and paste a table from Word or Excel, insert a group of cells from an Excel worksheet, or insert an Excel workbook into your presentation.

When you add a table to a presentation, PowerPoint automatically formats it using the presentation theme you’ve selected.

You can add a table to a slide with or without using a content placeholder. If you use a placeholder, PowerPoint automatically fills the width of the placeholder.
Lesson 4  
Working with Charts and Tables

When you add a table to a slide, PowerPoint displays the Table Tools ribbon. The Table Tools ribbon contains a Design and Layout tab, which allows you to manipulate text or other objects in the table.

Creating Tables from Scratch

Objective 3.1.1

To create a table from scratch in PowerPoint, use one of the following:

- on a slide with a content placeholder, click Insert Table and then enter the number of columns and rows in the Insert Table dialog box; or
- click the Insert tab, in the Tables group, click Table, click Insert Table, and then enter the number of columns and rows in the Insert Table dialog box; or
- on a slide without a content placeholder, on the Insert tab, in the Tables group, click Table and then choose one of the following from the menu:
  - Click and drag the mouse pointer across the grid to select the number of table rows and columns.
  - Click Insert Table and then enter the number of columns and rows in the Insert Table dialog box.
  - Click Draw Table and draw the outer boundaries of the table. Then, in the Draw Borders group on the Table Tools Design tab, click Draw Table again to draw the table rows and columns. When drawing table rows and columns, ensure you do not touch the outer boundaries of the table. If you touch the outer boundaries of the table, a second table is inserted inside the first one.
Drawing tables gives you the flexibility to create a unique or complex table structure. You can create tables with a different number of rows per column, a different number of columns per row, and different row and column sizes.

<table>
<thead>
<tr>
<th>District 1 North Sales Team</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Team Leaders</strong></td>
</tr>
<tr>
<td>Susan Smith</td>
</tr>
<tr>
<td>Joseph Jackson</td>
</tr>
<tr>
<td><strong>Team Members</strong></td>
</tr>
<tr>
<td>Erik Davis</td>
</tr>
<tr>
<td>John Easley</td>
</tr>
<tr>
<td>Jessica Jones</td>
</tr>
<tr>
<td>Sam Richards</td>
</tr>
<tr>
<td>Jane Abrams</td>
</tr>
<tr>
<td>Michael Casey</td>
</tr>
<tr>
<td>Ann Riley</td>
</tr>
<tr>
<td>Karen Marks</td>
</tr>
<tr>
<td>Rebecca Phillips</td>
</tr>
</tbody>
</table>

**Copying and Pasting a Table from Word or Excel**

**Objective 3.1.4**

In a presentation, you can reuse tables from Microsoft Word or Excel. After you create and format a table in Word or Excel, you can paste it into a PowerPoint presentation without having to adjust the table’s look or formatting.

After you add the table to your presentation, you can use the Table features in PowerPoint to change the table style or add an effect.

To copy a table from Word or Excel, select the table and use the copy feature. Switch to PowerPoint, select the desired slide, and then press CTRL+V to paste it into your presentation as a table.

You may also choose to embed the table. After copying the table, return to PowerPoint and then, on the Home tab, in the Clipboard group, click the arrow for Paste to display the available Paste Options. Click Embed to paste a copy of the table as a PowerPoint Drawing object.

If you would like to link the table to the source file, choose Paste Link from within the Paste Special dialog box.

**Inserting a Portion of an Excel Worksheet as a Table**

To paste a portion of a worksheet (group of cells) as a table, open Excel and select the cells you want to insert and copy them to the Clipboard. Then switch to PowerPoint and press CTRL+V.

**Inserting an Excel Worksheet as a Table**

**Objective 3.1.4**

You can also insert an individual Excel worksheet (or spreadsheet) into your presentation. When you insert an Excel worksheet, PowerPoint automatically embeds it into the presentation.

To insert an Excel worksheet directly into a slide, on the Insert tab, in the Tables group, click the arrow for Table, and click Excel Spreadsheet. When you select the Excel table in PowerPoint, the ribbon becomes the Excel ribbon because the worksheet is active.
Click outside the table to return to the PowerPoint ribbon. If you would like to edit the Excel table using the Excel tools, double-click the table to activate it.

Selecting Elements and Moving within a Table

When you enter text or modify a table, it can be tricky to select specific table elements or move within the table. Let’s look at some ways you can select portions of a table and move around in a table:

- To select or move to the next cell, press TAB. If you press TAB when the mouse pointer is in the last cell of a table, you will insert a new row.
- To select or move to the previous cell, press SHIFT+TAB.
- To select or move to a specific cell, click in the cell or use the keyboard arrow keys.
- To select multiple cells, drag across the cells using the mouse.
- To select rows or columns, drag across the rows or columns; or in the Table group of the Table Tools Layout tab, click Select and then Select Column or Select Row.
- To select the entire table, drag across the entire table; or in the Table group of the Table Tools Layout tab, click Select and then Select Table; or simply click any of the table borders.
- To select a column, point just outside the top border of the column and click when the pointer changes to a down-facing arrow.
- To select a row, point just outside the left border of the row, and click when the pointer is a right-facing arrow.

Note: To select elements and move within a table inserted from an Excel Spreadsheet, double-click the table to activate the Excel tools.
Learn to create tables

In this exercise, you will create tables.

1. Create a new blank presentation and save it in the student files folder as Table1 – Student.
2. Change the layout of the one existing slide to Title and Content.
3. In the content placeholder for text, click the Insert Table icon.
4. In the Insert Table dialog box, type: 4 for the number of columns and 5 for the number of rows. Click OK. PowerPoint creates and formats the table using the current presentation theme.
5. Click the Table Tools, Layout tab, in the Table group, click Select, click Select Table and then press DELETE to remove the table.
6. Click the Insert tab, and in the Tables group click Table.
7. Click the box at the top left corner of the grid and drag the mouse pointer across the grid to select 4 rows and 6 columns.

Once you release the mouse, PowerPoint inserts a table that has 4 rows of the same height and 6 columns with the same width.

Now create a table from an Excel spreadsheet.

8. Create a new Title and Content slide, click the Insert tab, and in the Tables group, click Table and then click Excel Spreadsheet.
9. Drag the bottom right corner of the spreadsheet window until you can see the E column and row 5.

PowerPoint displays the Excel ribbon tools while the cursor is in the Excel spreadsheet. When you click away from this object, PowerPoint will display its own ribbons and commands.

10. Click outside the table then delete it.

Now, copy and paste table data.

11. Using File Explorer, navigate to the student files folder and open the Adventures Analysis Data file.
12. Select all of the data and press CTRL+C to copy the selection.
13. Return to PowerPoint and click in the content placeholder. Press CTRL+V to paste the data.

Note that the data are inserted but the Excel ribbon tools are not available. The data is not embedded into your presentation when you use the standard paste option.
Lesson 4

Working with Charts and Tables

14 Press CTRL+Z to undo the Paste command and remove the table. If you enlarged the table, you may need to click Undo multiple times, or you can just press DELETE to delete the table.

15 Right-click the content placeholder and in the list of Paste options, click Embed (third option).

16 Double-click anywhere in the table to access the Excel ribbon tools.

17 Return to Excel and close the Excel file.

18 Save and then close the presentation.

Modifying Tables

Changing the Size or Position of a Table

To change the position of a table:
- position the pointer on the outside frame of the table and, when the pointer becomes a four-headed arrow, drag the table to the desired location.

To change the size of a table:
- position the pointer on any corner of the table frame and, when the pointer turns into a double arrow, drag to the desired size; or
- under Table Tools, on the Layout tab, in the Table Size group, click the appropriate box.

If you press and hold down the SHIFT key when resizing a table, PowerPoint resizes the height and width of the table proportionally.

Note: You can also resize proportionally by selecting the Lock Aspect Ratio check box under Table Tools, on the Layout tab, in the Table Size group.

Changing the Size of a Row or Column

As you add text to cells, the row height increases to accommodate the text. You may wish to adjust the height of the rows or width of the columns to better fit all the table content on one slide.

To change the height or width of rows or columns, use one of the following methods:
- under Table Tools, on the Layout tab, in the Cell Size group, enter the desired number in the appropriate box; or
- position the cursor on the line dividing two rows or columns and then, when the pointer becomes a horizontal or vertical double-headed arrow, click and drag to the desired position.

To set a column width to accommodate its widest entry, position the cursor on the border dividing the two columns and double-click when the pointer becomes a vertical double-headed arrow.
You can also adjust the height and width of all cells in a row or column so they are all the same. To distribute selected rows or columns evenly, under Table Tools, on the Layout tab, in the Cell Size group, click the appropriate Distribute option.

In the next step, you will learn how to insert and delete rows or columns.

**Inserting and Deleting Rows or Columns**

**Objective 3.1.2**

When you insert a row or column or delete a row, PowerPoint automatically resizes the table. If you are deleting a column, you may need to adjust the table size.

To insert a row or a column, use one of the following methods:

- under Table Tools, on the Layout tab, in the Rows & Columns group, click the appropriate option; or

- to insert a new row (but not a column), go to the last cell of the table and press TAB.

- to draw new rows or columns, on the Table Tools Design tab, in the Draw Borders group, use the Draw Table button; or

To delete a row, column, or the entire table, use one of the following methods:

- under Table Tools, on the Layout tab, in the Rows & Columns group, click Delete and then click the appropriate option; or

- to erase row or column lines, on the Table Tools Design tab, in the Draw Borders group, use the Eraser button.

If you are working with an embedded Excel or Word table, you will have the associated program ribbons, tabs, and right-click menus available.

**Moving Rows or Columns**

You can move a row or column using either the drag-and-drop or the cut-and-paste method.

When moving a row or column, you must have the same number of blank rows or columns available in the destination location in the table. Otherwise, you will overwrite (or delete) the existing data.
Merging and Splitting Rows or Columns

Merging cells allows you to create a cell that spans more than one row or column; you might merge cells in order to accommodate a table heading, for example. If you merge cells containing data, the data will be separated by paragraphs in the merged cell.

Splitting cells divides a single row or column into additional rows or columns as specified in the Split Cells dialog box. The existing data within a split cell is retained in the upper left cell.

To merge or split cells:

- under Table Tools, on the Layout tab, in the Merge group, click the appropriate option; or
- right-click the row, column, or cell, and then click the appropriate Merge or Split command.

If you split cells, PowerPoint displays a dialog box asking you how you want to split the cells.

You can also use the Draw Table or Table Eraser commands under Table Tools, on the Design tab, in the Draw Borders group to add or remove individual cell boundaries.

Learn to modify tables

In this exercise, you will modify a table.

1. Open the *Extreme Adventure Analysis* presentation and save it as *Extreme Adventure Analysis – Student*.

2. Click anywhere in the 19 to 34 column. Click the Layout tab in the Table Tools ribbon, and in the Rows & Columns group, click **Insert Right**.

3. Change the heading for column 3 from 19 to 34 to: **20 to 29**. Change the next two column headings to read: **30 to 39** and: **40 to 49**.

4. Replace the values for columns 3 to 5 with the following values:

<table>
<thead>
<tr>
<th>20 to 29</th>
<th>30 to 39</th>
<th>40 to 49</th>
</tr>
</thead>
<tbody>
<tr>
<td>301</td>
<td>306</td>
<td>350</td>
</tr>
<tr>
<td>98</td>
<td>178</td>
<td>100</td>
</tr>
<tr>
<td>35</td>
<td>22</td>
<td>58</td>
</tr>
<tr>
<td>851</td>
<td>935</td>
<td>1002</td>
</tr>
</tbody>
</table>

5. Resize column 1 so that the names of all the tours fit on one line.
Select the last five columns (those with numeric data) and, on the Table Tools, Layout tab, in the Cell Size group, click **Distribute Columns**.

Click anywhere in the top row of the table to select it.

On the Table Tools, Layout tab, and in the Rows & Columns group click **Insert Above** to insert a row.

With the first row still selected, on the Table Tools, Layout tab, in the Merge group, click **Merge Cells**.

Type: **Extreme Adventure Analysis** in the merged cell.

Select the last column cells (50+ to 345). Do not select the first row.

On the Table Tools, Layout tab, in the Merge group, click **Split Cells**. Type: 3 in the number of columns box and then click **OK**. Each of the selected cells is split into three columns.

Click **Undo** to reverse the changes.

Save the presentation and leave it open for the next exercise.

### Formatting a Table

**Objective 3.1.3**

You can format a table in the same way as you format a text box or a shape. You can format the table data; specific rows, columns, or cells; or the entire table.

A table style (or Quick Style) is a combination of different formatting options including color combinations derived from the theme colors of the presentation. PowerPoint automatically applies a table style to any table you add. You can find thumbnails of the available styles under Table Tools, on the Design tab, in the Table Styles group. When you point to a table style thumbnail, you can see how the table style will affect your table.

To add or modify a table style:

- under Table Tools, on the Design tab, in the Table Styles group, click a Table Style, or click **More** to display the gallery.
You can also choose table options for any given table style. Under Table Tools, on the Design tab, in the Table Style Options group, click one or more options. The available options allow you to emphasize specific areas of the table, or add shading to every other row (Banded Rows).

To apply or modify shading, borders, or effects on a table, under Table Tools, on the Design tab, in the Table Styles group, click the appropriate option.

The Shading menu includes options to set a color, picture, gradient, texture, or Table Background as the fill for a table. The Borders menu allows you to apply an outline to a table and/or its individual cells. The Effects menu allows you to apply built-in effect combinations that display in the Table Effect gallery. You can also apply effects such as Bevels to individual cells or to a selection of cells. However, you can apply Shadow and Reflection effects only to the entire table.

You can show or hide table gridlines using the options under Table Tools, on the Layout tab, in the Table group.

To clear all formatting applied to the current table:

- under Table Tools, on the Design tab, in the Table Styles group, click More and click Clear Table.

### Changing the Alignment or Orientation

When you are adding text to a table, PowerPoint offers various vertical and horizontal alignment settings to enable you to format table text so that it is consistently aligned and therefore easy for your audience to read.

To align text horizontally (left, center, or right), use one of the following methods:

- under Table Tools, on the Layout tab, in the Alignment group, click the appropriate alignment button; or
- use the align options in the Paragraph group on the Home tab; or
- on the Mini toolbar, click the alignment type you want to use; or
- press the appropriate keyboard shortcut for the alignment type, as follows:
  - Left: CTRL+L
  - Center: CTRL+E
  - Right: CTRL+R
You can also set the vertical alignment to control how content appears in relation to the top and bottom of borders of the cell. Cell contents are automatically aligned to the top left of the cell.

To set the vertical alignment, use one of the following methods:

- under Table Tools, on the Layout tab, in the Alignment group, click the vertical alignment type you want to use; or
- on the Home tab, in Paragraph group, click **Align Text**; or
- right-click and click **Format Shape**. Then, in the Format Shape pane, click **Text Options** if necessary, then click **Text Box**; or
- under Table Tools, on the Layout tab, in the Alignment group, click **Cell Margins**, and then click **Custom Margins**.

To change the text direction, use one of the following methods:

- under Table Tools, on the Layout tab, in the Alignment group, click **Text Direction**; or
- on the Home tab, in the Paragraph group, click **Text Direction**; or
- right-click and click **Format Shape**. Then, in the Format Shape pane, click **Text Options** if necessary, then click **Text Box**; or
- under Table Tools, on the Layout tab, in the Alignment group, click **Cell Margins**, and then click **Custom Margins**.
To change the cell margins, use one of the following methods:

- under Table Tools, on the Layout tab, in the Alignment group, click **Cell Margins**; or
- right-click and click **Format Shape**. Then, in the Format Shape pane, click **Text Options** if necessary, then click **Text Box**; or
- under Table Tools, on the Layout tab, in the Alignment group, click **Cell Margins**, and then click **Custom Margins**.

## Learn to format tables

In this exercise, you will format a table.

1. Under Table Tools, click the **Design** tab, and in the Table Styles group click **More** to display the Table Styles gallery.
2. In the Medium section, select **Medium Style 2 - Accent 5**.
3. Select the top row and, on the Design tab, in the Table Styles Options group, click **First Column**.
   
   The Header Row, Banded Rows, and First Column boxes should now be checked.
4. Select the age range column headings and, on the Design tab, in the Table Styles group, click **Shading** and then click **Eyedropper**. Point and click the blue color used in the table header row (Extreme Adventure Analysis). The color is applied to the selected cells.
5. With the cells still selected, click the **Home** tab, **center** and **bold** the text and then change the font color to **white**.
6. Select the entire table, on the Home tab, and in the Font group, click **Increase Font Size** twice.
7. Increase the font of the table header row three times.
8. Adjust the columns as required to keep the sites on one line each and the data in evenly sized columns.
9. Select the five columns containing numerical data, on the Table Tools, Layout tab, and in the Alignment group click **Center**.

   Increase the height of the table.
10. Grab the bottom sizing handle and drag down to about an inch from the bottom of the slide.

   Center the table text vertically within the table cells.
11. Select the entire table and, on the Table Tools, Layout tab, in the Alignment group, click **Center Vertically**.
12. Save and close the presentation.
Lesson Summary

Now that you have completed this lesson, you should be able to:

- ✓ create and insert charts
- ✓ change chart types
- ✓ select and edit chart data
- ✓ change chart layout and style
- ✓ select, format, and add chart elements
- ✓ import charts
- ✓ create tables
- ✓ import tables from Word or Excel
- ✓ insert an Excel worksheet
- ✓ modify a table
- ✓ insert and delete table rows and columns
- ✓ format and apply styles to a table

Review Questions

1. When copying and pasting a chart from Excel, which paste option creates an editable copy of the chart in the presentation file and breaks the connection to the source file?
   a. Link Data  
   b. Embed Workbook  
   c. CTRL+V  
   d. Picture

2. On which Chart Tools tab is the Change Chart Type button located?
   a. Chart Element  
   b. Format  
   c. Quick Layout  
   d. Design

3. Which of the following options is NOT used to edit data in a chart?
   a. Under Chart Tools, on the Design tab, in the Data group, click the Edit Data arrow, and select Edit Data
   b. Right-click a chart, point to Edit Data, and select Edit Data
   c. Under Chart Tools, on the Design tab, in the Data group, click the Edit Data arrow, and select Edit Data in Excel
   d. Right-click a chart, click the Chart Elements arrow and select Edit Data

4. Which of the following options allows you to add or remove the chart legend, axis titles, or gridlines?
   a. Chart Elements  
   b. Chart Styles  
   c. Chart Filters  
   d. Quick Layout

5. Which Chart Tools tab is used to select an individual chart element so that you can change its fill color?
   a. Chart Element  
   b. Format  
   c. Quick Layout  
   d. Design

6. Which of the following options is used to change some of the parameters of a chart, such as hiding specific series or categories, or displaying the data series labels?
   a. Chart Elements  
   b. Chart Styles  
   c. Chart Filters  
   d. Quick Layout
7. Which option is used to change the style of a chart?
   a. Chart Styles  
   b. Quick Layout  
   c. Format Selection  
   d. Change Chart Type

8. Which option is used to change the overall layout of a chart?
   a. Chart Styles  
   b. Quick Layout  
   c. Format Selection  
   d. Change Chart Type

9. Which of the following statements is NOT true about tables?
   a. Tables enable you to organize data in order to show the relationship among sets of data and increase your audience’s understanding.
   b. The data within a table is arranged in rows and columns.
   c. When you add a table to a slide, PowerPoint displays the Table Tools ribbon which contains a Format and Layout tab.
   d. You can format a table in the same way as you format a text box or a shape.

10. To insert a new row (but not a column) in a table, go to the last cell of the table and press:
    a. ENTER  
    b. SHIFT+TAB  
    c. TAB  
    d. DOWN ARROW

11. Which Table Tools tab contains the option used to delete a row, column, or the entire table?
    a. The option is only available in the right-click menu.
    b. Format
    c. Layout
    d. Design

12. After applying a style to a table, where can you find the options that allow you to emphasize specific areas of the table, or add shading to every other row (Banded Rows)?
    a. Under Table Tools, on the Design tab, in the Table Style Options group.
    b. Under Table Tools, on the Design tab, in the Table Style Effects menu.
    c. Under Table Tools, on the Layout tab, in the Table Style Options group.
    d. Under Table Tools, on the Layout tab, in the Table Style Effects menu.

13. A table ________ is a combination of different formatting options including color combinations derived from the theme colors of the presentation.
    a. Layout  
    b. Style  
    c. Arrangement  
    d. Form

14. Which menu, on the Table Tools Design tab, includes options to set a color, picture, gradient, texture, or Table Background as the fill for a table?
    a. Effects  
    b. Borders  
    c. Shading  
    d. Table Styles
Lesson 5: Adding Multimedia Elements

Lesson Objectives

In this lesson, you will work with objects, such as shapes, images, and SmartArt. Upon successful completion of this lesson, you should be able to:

- insert shapes
- add text to shapes
- format text within a shape
- modify shapes
- format shapes
- create custom shapes
- insert images
- adjust pictures
- apply styles to pictures
- insert screenshots
- insert a photo album
- insert hyperlinks
- insert action buttons
- work with SmartArt
- modify SmartArt
- use SmartArt styles

Using Multimedia Elements

Multimedia elements, such as graphics, pictures, video, and audio, add visual appeal to a presentation and can often be used in place of words. Using multimedia elements increases audience understanding and retention, provides emphasis on main points, clarifies your message, and enables you to engage your audience using multiple senses. Multimedia elements help users see and hear what you are trying to say.
Lesson 5

Adding Multimedia Elements

Working with Shapes

Objective 2.2.1, 2.2.3, 2.4.4

PowerPoint has a full range of drawing tools, as well as a wide array of ready-made shapes and lines, that you can use to create your own graphic art.

You have already been using shape tools (such as fill, outline, and effects), alignment tools and sizing tools. PowerPoint treats slide placeholders, text boxes, and shapes as objects. You can modify, format, resize, and reposition all objects using the same methods. In this section, you will review these methods, add one or two more, and learn a few new tricks specific to working with shape objects.

Inserting Shapes

Objective 2.2.1

You can draw shapes using the fill and line color defined by the presentation’s theme.

As soon as you insert or select a shape, PowerPoint displays the Drawing Tools tab for modifying the shape.

To insert shapes, use one of the following methods:

- on the Home tab, in the Drawing group, click a shape in the gallery, and then drag the mouse pointer on the slide to draw the shape; or

- on the Insert tab, in the Illustrations group, click Shapes, click a shape, and then drag the mouse pointer on the slide to draw the shape; or

- under Drawing Tools, on the Format tab, in the Insert Shapes group, click a shape and then drag the mouse pointer on the slide to draw the shape; or

- on the Draw tab, use the Draw with Touch or Pens options to draw a shape, and then in the Ink Art group, click Convert to Shapes to automatically convert the ink drawing to a shape.
To insert multiples of the same shape:

- on the Home tab, in the Drawing group, right-click the desired shape and click Lock Drawing Mode.

Click and drag to draw the shape. Continue drawing shapes as needed. When you are finished drawing shapes, click the shape again to turn off Lock Drawing Mode.

You can also create a graphic with a number of similar shapes by duplicating a shape, or using copy and paste. Note that when you paste a shape it will be placed overtop the original selection; if there are a variety of shapes around the selected shape, be careful when pasting several copies as you may find it difficult to select one of the pasted objects to move or manipulate. Use zoom or the Selection pane to help you select the shape you want.

When you draw and size shapes consider the following:

- When you click a shape, PowerPoint displays a crosshair to indicate you are in Draw mode. Click where you want the shape to start and drag to the desired height and width for the shape.
- Press SHIFT as you drag to draw a straight line or arrow.
- Press SHIFT as you drag to draw a proportional shape, such as a perfect square or circle.
- Press CTRL as you drag to draw a line, box, or oval from its center point.

You can add text to a shape by selecting the shape and typing the desired text. Alternatively, you can right-click the shape and click Add Text or Edit Text. To format text in the shape, you can use the mini toolbar, the Font and Paragraph tools on the Home tab, or the WordArt Styles options in the Drawing Tools Format tab.

The text you add to a shape becomes part of that shape. If you rotate or flip the shape, the text rotates or flips with it.

**Resizing and Repositioning Shapes**

**Objective 2.2.3, 2.4.4**

You can use the same method to resize and reposition shapes as you would with slide placeholders.

To resize a shape, use one of the following methods:

- drag the vertical or horizontal handles; or
- in the Format Shape pane, select the Size & Properties tab, expand the Size section, and enter the size desired; or
- on the Drawing Tools Format tab, in the Size group, change the values in the Width and Height boxes; or
- hold SHIFT and press the arrow keys.

To reposition a shape, use one of the following methods:

- drag the shape to a new position; or
- in the Format Shape pane, select the Size & Properties tab, expand the Position section, and enter the vertical or horizontal position values desired; or
- press the arrow keys on your keyboard to nudge the shape left, right, up, or down, until you have placed it exactly where you want it; or
- hold CTRL and press arrow keys to make smaller movements.
You may find it helpful to turn on the ruler, guides, and/or gridlines as you move objects around the slide. The Smart Guides which appear when an object is centered or evenly spaced between other objects, are extremely helpful for aligning and spacing objects consistently. Remember, you can add and remove guides as needed by right-clicking it and selecting the appropriate option from the shortcut menu.

If you find your objects are “jumping” to a different spot, turn off the Snap objects to grid option in the Grid and Guides dialog box; or, to override the Snap objects to grid option, hold down ALT while you drag an object.

Learn to work with shapes

In this exercise, you will insert shapes into a presentation.

1. Create a blank presentation and save it in the student files folder as Biking Tours – Student.
2. Change the layout of slide 1 to Blank.
3. On the Insert tab, in the Illustrations group, click Shapes. Then right-click the Oval shape and click Lock Drawing Mode.
4. Press SHIFT and then drag to create three circles, each approximately 1.75" (4.5 cm) across.
5. Click the Oval shape again to exit Lock Drawing Mode.
6. Select one of the circles and type: Dublin. Add the following text to the remaining circles on the slide: San Francisco and Perth.
7. Drag the circles to arrange them on the slide as shown here:

   ![Diagram of circles with text]

8. Save the presentation and keep it open for the next exercise.
Adding Multimedia Elements

Lesson 5

Formatting Shapes

Objective 2.2.4, 2.2.5

You can format shapes using the same methods you would use to format placeholders and text boxes. You can change the fill, add a style, change the thickness or color of the lines that define the shape, and add effects to a shape.

PowerPoint displays an enhanced mini toolbar to make it quick and easy to change a shape's style, fill, and outline. When you right-click a shape, the mini toolbar appears; the Shape Styles gallery and the Fill and Outline drop-down menus are just beneath the arrows.

Applying Styles to Shapes

The most effective way to format a shape is to use the Shape Styles gallery. Shape Styles are preset combinations of colors, lines, and other effects.

As you may have noticed, the Shape Styles found under Drawing Tools, on the Format tab, in the Shape Styles group are a duplicate of the Quick Styles found in the Drawing group on the Home tab. You may use either location or you can use the Style option on the mini toolbar to apply a style to your shape.

You can also change the fill, outline, and other aspects of a shape independently. You can also duplicate the style and formatting of any object using the Format Painter.

Changing the Outline of a Shape

To change the outline of a shape, use one of the following methods:

- on the Home tab, in the Drawing group, click Shape Outline; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Outline; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the Shape Styles dialog box launcher to open the Format Shape pane and, in Shape Options, select the Fill & Line icon. Then, in the Line section, select the Line options desired; or
- right-click the shape and then click Outline on the mini toolbar.

Changing the Fill of a Shape

To change the fill of a shape, use one of the following methods:

- on the Home tab, in the Drawing group, click Shape Fill; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Fill; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the Shape Styles dialog box launcher to open the Format Shape pane and, in Shape Options, select the Fill & Line icon. Then, in the Fill section, select the Fill options desired; or
- right-click the shape and then click Fill on the mini toolbar.

Using the Eyedropper Tool

To give your presentation a consistent look, it is best to match the colors of shapes, pictures and other objects. The Eyedropper tool samples (or copies) a color in an object and allows you to apply the sampled color setting to another object. You can use the Eyedropper tool to sample colors from objects within your presentation or from objects located outside your presentation. For example, you can sample a color from an object displayed on a web page or from an image or logo file stored on your computer.
Simply select the object or objects you wish to color and then open any of the color options, such as Shape Fill, Shape Outline, Text Color, or Glow.

Click the Eyedropper tool to turn it on. Position the mouse pointer on the object that contains the color you wish to sample. As you move the pointer, a live preview of the current color appears. When the desired color displays in the preview, click the mouse to apply the color. You can also use the ENTER or SPACEBAR keys to select a color.

To cancel the Eyedropper without picking a color, press ESC.

To match the color of the object to something outside PowerPoint, you must have the external document containing the object open before selecting the Eyedropper tool. For best results, tile the windows side by side and then drag the Eyedropper tool outside the PowerPoint window and onto the external window. Release the mouse button when the tool is positioned over the desired color.

Applying an Effect to a Shape
To apply an effect to a shape, use one of the following methods:

- on the Home tab, in the Drawing group, click Shape Effects; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click Shape Effects; or
- under Drawing Tools, on the Format tab, in the Shape Styles group, click the Shape Styles dialog box launcher, select the Effects icon in Shape Options, then select one of the effects options, such as Shadow or Reflection.

Learn to format shapes
In this exercise, you will format shapes.

1. In the Biking Tours – Student presentation, on slide 1 with the three circles, select the Dublin circle, then on the Format tab, and in the Shape Styles group, click More and then click Subtle Effect, Gold, Accent 4.

2. Select the San Francisco circle and then on the Format tab, in the Shape Styles group, click More. Select Subtle Effect, Green, Accent 6.

3. Select the Perth circle and then on the Format tab, in the Shape Styles group, click More. Select Subtle Effect, Blue, Accent 1.

4. Save the presentation and keep it open for the next exercise.
Adjusting, Changing, and Editing Shapes

Objective 2.2.1, 2.2.3

Adjusting Shapes

Many shape objects, such as the rounded rectangle, have one or more adjustment handles. An adjustment handle is a yellow handle that is used to adjust the shape of an object, such as by adjusting the rounded corners of a rounded rectangle, adjusting the depth or thickness of an arrow, or changing the size of a pie slice.

Changing Shapes

You can replace any shape, or change it to another built-in shape using the Change Shape tool.

To change a shape, select the shape you want to change and then, under Drawing Tools, on the Format tab, in the Insert Shapes group, choose Edit Shape. Point to Change Shape and click the desired shape.

When you replace or change a shape, PowerPoint retains the size, color, and orientation of the original shape.

To delete a shape, select the shape and press DELETE.

Editing Shape Points

Within PowerPoint, you can use the Edit Points options to change the form of a shape into any shape you desire. When you activate Edit Points, black squares representing each point in the shape appear. You can then use your mouse to manipulate each point.
Lesson 5

Adding Multimedia Elements

To edit points in a shape, use one of the following methods:
- right-click any shape and click **Edit Points**; or
- under Drawing Tools, on the Format tab, in the Insert Shapes group, click **Edit Shape** and then click **Edit Points**.

To access additional options, right-click a line segment or an individual point and choose options, such as Add Point, Delete Point, and other options.

To curve line segments on either side of a point, click the point. Two white boxes appear. The white segment handles control the curve of the line segments on either side of the point; dragging the white handle away from the shape creates a wider curve.

To turn off Edit Points, click anywhere on the slide outside of the shape you are editing.

**Learn to modify shapes**

In this exercise, you will change shapes and edit points.

1. In the *Biking Tours – Student* presentation, insert a new blank slide. On the Home tab, in the Drawing group, click the **More** button for the Shapes gallery, click the **5-Point Star** shape and draw a large star on the slide.

2. Right-click the star shape and click **Edit Points**.

3. Point to the top-most tip of the star, and then click and drag upwards.

4. Click the black handle at the tip of one of the star points, and then click and drag one of the white handles up and away from the shape.

5. Click and drag an area between two black handles.

   Your star is looking a bit distorted at this point.

6. With the shape selected, on the Format tab, in the Insert Shapes group, click **Edit Shape**, point to **Change Shape**, and then click the **5-Point Star** shape.

   You return to the original shape but it now appears with the same dimensions as when you edited the star.

7. Save the presentation and keep it open for the next exercise.
Arranging Shapes

Objective 2.4.1, 2.4.2, 2.4.3

Ordering Objects
As you draw shapes, you may need to change the stacking order in which the shapes appear, moving them forward and backward on the slide to achieve the desired effect. The stacking order is the placement of objects on top of each other. The first object inserted is on the bottom of the stack and the last object inserted is on top.

You can adjust the stacking order using these commands:
- **Bring to Front** – Bring the shape to the front of all other shapes.
- **Bring Forward** – Bring the shape forward from behind another shape so it is in front of that shape.
- **Send to Back** – Send the shape to the back of all other shapes.
- **Send Backward** – Send the shape backward so it is behind the shape that was in front of it.

To change the stacking order of selected shapes, use one of the following methods:
- under Drawing Tools, on the Format tab, in the Arrange group, click **Bring Forward** or **Send Backward**; or
- on the Home tab, in the Drawing group, click **Arrange** and in the Order Objects section, click **Bring to Front, Send to Back, Bring Forward, or Send Backward**; or
- right-click the shape and click **Bring to Front** or **Send to Back**.

Grouping Objects
To create complex graphics, you can combine several objects into a group so you can treat that group of objects as a single unit. You can format grouped objects individually or as a whole. You can also create groups within groups.

- To group shapes, select the shapes you want to group and then, under Drawing Tools, on the Format tab, in the Arrange group, click the **Group Objects** button, and then click **Group**.
- To format an individual group object, first select the group, and then select the individual object.
- To ungroup shapes, select the group and then, under Drawing Tools, on the Format tab, in the Arrange group, click the **Group Objects** button and then click **Ungroup**.
- To regroup shapes, select the group and then, under Drawing Tools, on the Format tab, in the Arrange group, click the **Group Objects** button and then click **Regroup**.
Aligning Objects

When you add shapes to a slide, it can be difficult to align the shapes evenly by clicking or dragging. PowerPoint provides you with a variety of options to align objects.

The Align Objects options are located on the Drawing Tools, Format tab, in the Arrange group, or on the Home tab, in the Drawing group, within the Arrange menu. You can align objects to the active slide or to selected objects.

Rotating Objects

Rotating or flipping an object can add visual impact to your presentation. Within the rotate options menu, you can flip objects horizontally or vertically.

To rotate a shape, first select the shape and the use one of the following methods:
- click and drag the rotation handle above the selected shape; or
- under Drawing Tools, on the Format tab, in the Arrange group, click the *Rotate Objects* button and choose the desired rotation option; or
- on the Home tab, in the Drawing group, click Arrange, choose Rotate, and choose the desired rotation option; or
- under Drawing Tools, on the Format tab, in the Size group, click the Size dialog box launcher. In the Format Shape pane, select the Size & Properties tab, expand the Size section and enter or select a rotation degree.

To flip a shape, first select the shape and:
- under Drawing Tools, on the Format tab, in the Arrange group, click the *Rotate Objects* button; then
- to reverse the object vertically, click Flip Vertical; or
- to reverse the object horizontally, click Flip Horizontal.

To create a mirror image of the shape, create a copy of the shape and then use one of the flip options.

Selecting Objects

It can be quite difficult to select objects that are hidden, overlapped by other objects, positioned behind text, or part of a complex graphic.
You can select all objects on a slide, multiple objects, or you can open the selection pane.

On the Home tab, in the Editing group, click Select and do one of the following:

- To select all objects on the slide, including placeholders, click Select All.
- To select multiple objects, click Select Objects, and then draw a box over the objects desired.
- To open the selection pane, click Selection Pane.

Using the Selection Pane

Within the Selection pane, you can also hide or show specific objects, rename an object and change the order in which objects appear on the slide.

To open the Selection Pane, use one of the following methods:

- on the Home tab, in the Editing group, click Select and then click Selection Pane; or
- under Drawing Tools, on the Format tab, in the Arrange group, click Selection Pane.

As you create and insert objects, PowerPoint numbers and names the objects according to their appearance or their stacking order on the slide.

- To select an object, click on its name.
- To select multiple objects, use the CTRL+click or SHIFT+click methods.
- To adjust the stacking order of objects, select the object and then click the Bring Forward or Send Backward arrow, or drag the object name to the desired location in the list.
- To rename an object, click the object name, and then pause and click the name again. The name box opens for editing; select the existing name, type the new name and press ENTER.
- To temporarily hide an object from view on a slide, click the eye icon to the right of the object name.
- To show a hidden object, click the line to the right of the object name.

Learn to arrange shapes

In this exercise, you will scale, rotate, align, group and ungroup shapes, and change the order of shapes on a slide.

1 In the Biking Tours – Student presentation, select slide 1, press SHIFT and click each circle to select all three. On the Format tab, in the Size group, set the height and width to 2”.

2 On the View tab, in the Show group, select Gridlines.

3 Click away from the circles to deselect them, select just the Dublin circle and press the UP and LEFT arrow keys to nudge it into alignment with the nearest lines on the grid.
4 Repeat step 3 until all the circles line up on the grid as shown:

5 Make sure that no circle is selected, then on the Insert tab, in the Illustrations group, click Shapes and (in the Block Arrows section) select Right Arrow. Draw an arrow from the left of the slide pointing at the Perth circle. Type: New in the arrow. On the Home tab, in the Drawing group, click Quick Styles and click Colored Fill – Orange, Accent 2.

6 With the arrow still selected, click the rotation handle and drag to rotate the arrow until it is pointing at a downward angle toward the Perth circle. Resize and reposition the arrow as needed so it appears similar to the following:

7 On the View tab, in the Show group, select Gridlines to turn them off.

8 Click the Dublin circle and drag it until it is slightly underneath the Perth circle. Note that you may need to adjust the stacking order.

9 Click the San Francisco circle and drag it until it is slightly over top of the Dublin circle, and underneath the Perth circle.
10 Press CTRL and click each shape to select all three circles and the arrow. On the Format tab, in the Arrange group, click the Group Objects button and then click Group.

11 Click and drag the group of shapes to the right. On the Format tab, in the Arrange group, click the Group Objects button and click Ungroup. Click away from the circles to deselect them.

12 Click the San Francisco circle. On the Format tab, in the Arrange group, click the Send Backward arrow and then click Send to Back. On the Format tab, in the Arrange group, click the Group Objects button and click Regroup.

13 Save, and then close the presentation.

Creating Custom Shapes

Objective 2.2.1

If the shape you need is not included in PowerPoint’s built-in shapes, you can merge shapes to create custom shapes.

To merge shapes, first position and select the shapes then on the Drawing Tools, Format tab, click Merge Shapes and pick the desired option.

The result of merging shapes depends on the merge option you choose and the shape you select first. The shape you select first becomes the primary shape and, in some cases, determines the new shape.

The various merge options are briefly described below.

Union – Create a new shape from the perimeter of two or more overlapping shapes.

Combine – Delete the areas where the selected shapes overlap.

Fragment – Break or divide a shape into smaller shapes or create new shapes from intersecting lines or overlapping areas.
Lesson 5
Adding Multimedia Elements

**Intersect** – Delete areas that do not overlap within selected shapes, but retain overlapping areas.

**Subtract** – Subtract from the first shape selected (primary) the areas where other shapes overlap.

It is important to understand the difference between merging shapes and grouping shapes. You merge shapes to create a new shape, whereas you group shapes when you want to treat individual shapes as one shape (for example, to move them in unison without losing alignment and relative positioning), but you still want to be able to modify the shapes within the group individually.

You can also create custom shapes using the ink drawing options on the Draw tab. To draw a shape, on the Draw tab, in the Pens group, select an ink style and then using your mouse or pen device, draw your custom shape. When you have finished drawing, click **Select** in the Tools group, select the drawing and then in the Ink Art group, click **Convert to Shapes** to automatically convert the ink drawing to a shape.

The Draw feature is available only if you have an Office 365 subscription.

**Reusing Custom Shapes**
After you have developed the desired graphic, it is a good idea to save a copy so that you can reuse it later. You can save your graphic as a picture in a variety of popular formats (for example, GIF, JPEG, or PNG), which allows you to reuse them in other applications.

To save a graphic as a picture, right-click the object and click **Save As Picture**.

**Working with Pictures**
Images, or pictures, are another type of multimedia you can add to your presentation to illustrate a point or add visual interest. Adding pictures to a presentation is the easiest way to liven it up.

When you add a picture to a slide, PowerPoint displays the Picture Tools tab which contains options you can use to modify the picture:

**Inserting Pictures**

**Objective 2.3.1**
You can insert images into your presentation either using your own files or files you find online. PowerPoint allows you to search for and insert pictures from the web using Bing Image Search or online storage sources, such as OneDrive, Facebook, and Flickr. To access images stored on OneDrive, Facebook, or Flickr, you must log in with your Microsoft account.

Some slide layouts provide placeholders that display the Pictures and Online Pictures icons. These include the Title and Content, Two Content, Comparison, Content with Caption, and Picture with Caption slide layouts. However, you can add a picture to any slide, regardless of whether the layout includes the Picture or Online Picture icons.
- To add a picture to a slide with a picture placeholder, click the **Pictures** icon in the placeholder.
- To add an online picture to a slide with a picture placeholder, click the **Online Pictures** icon in the placeholder.
- To add a picture to a slide with no picture placeholder, on the Insert tab, in the Images group, click **Pictures** or **Online Pictures**.

Clicking **Pictures** opens the Insert Picture dialog box:

Navigate to location of the picture file and click the picture to insert it.

Alternatively, you can click **Insert** arrow for other options.

When you use Insert to insert a picture, PowerPoint provides you with three options:
- Insert (embed the image)
- Link to File (link to the image file)
- Insert and Link (do both of the above)

The Insert option embeds the picture in the presentation. Once embedded, the picture becomes part of the presentation file and is stored within the presentation. Changes you make to the picture in the presentation are reflected in the presentation only. Additionally, if you make any changes to the original source picture, those changes will not be reflected in the embedded picture in the presentation.
If the picture is linked, a connection is created between the presentation and the picture file. The picture file is stored outside the presentation. If the picture file is updated, those changes will be reflected in the linked picture in the presentation.

When your presentation contains linked pictures, if you plan to deliver the presentation on another computer or send it to someone by email, you must copy both the image files for the linked pictures and the presentation file onto the computer you will be using (or include them in the email message).

When determining whether to insert or link to pictures, consider the following:

Choose **Insert** for your pictures when:
- Your picture files are under 100KB each. You can insert larger image files but doing so can make your presentation file very large.
- You want all picture files to be contained within your presentation rather than linked to it.
- You do not plan to change the source files.

Choose **Link to File** for your pictures when:
- Your picture files are 100KB or more each.
- You plan to change the picture source files.
- You plan to use the Package for CD feature to package your presentation to a CD, or to a different folder or computer.

**Inserting Online Pictures**

You can insert pictures from online locations, such as OneDrive, Facebook, or Flickr, or by searching for images using Bing Image Search. If you have not logged in to your Microsoft account, you will have access to only Bing Image Search when inserting online pictures.

To insert online pictures, on the Insert tab, in the Images group, click **Online Pictures**.

You may enter search criteria to locate the online image you want or use Browse to search for the image within OneDrive. If you select the Facebook or Flickr option, you will be connected the website where you can sign in and browse your image files.
Adding Multimedia Elements

Lesson 5

The Results list displays the matches for the search criteria automatically filtered to show images tagged with Creative Commons licenses. You can filter the results by size, type, color, and license type.

**Note:** It is important to understand that many online images are copyrighted and cannot be reused without first obtaining permission. An image tagged with a Creative Commons license can be reused; however, most Creative Commons licenses specify that the image cannot be used commercially and there are often set limits on how the images can be edited or modified. To learn more about the types of Creative Commons licenses, click the [Creative Commons licenses](#) link. To display all search results, click the [Show all results](#) button.

To learn more about copyright and fair use, click the [Learn more here](#) link.

When you point at an image, a black bounding box surrounds the image, and the size and location of the image is displayed in the bottom of the box.

Once you have located the image you want, select the image and then click **Insert** to embed it in the presentation. To select multiple images, simply click the check box for each image you want to insert, then click **Insert** to embed all the selected images.

To add images from other online services, such as YouTube, you can add connections to your Microsoft Account, in the Accounts section of the File tab.

[Image of a Bing search results page with bicycles, highlighting Creative Commons filters]

To add images from other online services, such as YouTube, you can add connections to your Microsoft Account, in the Accounts section of the File tab.
**PowerPoint Designer**

PowerPoint Designer is an online MS Office service that automatically generates a variety of layout ideas for pictures and other visual content.

The Designer feature is available in MS Office subscription versions (Office 365).

**Note:** In order for Designer to generate ideas, your presentation must have a Microsoft template (theme) applied and images must be inserted into a slide layout that contains a content placeholder. Microsoft plans to expand this feature to include custom themes, however, at the time of publishing, the above limitations exist.

To activate the Designer feature, on the Design tab, in the Designer group, click **Design Ideas**. Once activated, the Design Ideas pane will automatically appear when you insert a picture.

To apply a Designer layout, click the layout in the Design Ideas pane.

To turn off this feature, click the **File** tab, click **Options**, and then in the General section, deselect the **Enable PowerPoint Designer** checkbox.

**Inserting a Screenshot Image**

PowerPoint allows you to embed screenshots from any open window in any program running on your computer without leaving PowerPoint. Screenshots are useful for capturing snapshots of windows, web pages, dialog boxes, or other screen content. The screenshot feature is also available in most other Microsoft Office applications, such as Microsoft Word, Excel and Outlook.

On the Insert tab, in the Images group, click the **Screenshot** arrow.

The Available Windows gallery displays the available open program windows running on your computer. The Screenshot feature is unable to capture from windows that have been minimized to the taskbar.

Click the thumbnail of the window in the Available Windows gallery to insert the entire screenshot, or use the Screen Clipping tool to select the area of the screen you want to capture.
When you select the Screen Clipping tool, your screen becomes opaque (cloudy) and the first window in the Available Windows gallery is displayed. Drag to select the part of the window that you want to capture. The opaque effect is removed from the selected area. When you release the mouse, PowerPoint automatically inserts the area you've selected into your presentation.

If you have multiple windows open, you'll need to click the window you want to capture before initiating the Screen Clipping process. Doing so moves the selected window to the first position in the Available Windows gallery.

You can use the picture tools to format and edit the inserted screenshot or screen clipping.

### Learn to insert images

In this exercise, you will insert images into a presentation.

First, insert images stored on your computer.

1. Open the *Bicycle Tours Shapes* presentation and save it as *Bicycle Tours Shapes – Student*.
2. Insert a Title Only slide before slide 1. In the title placeholder, type: *Biking Tours* and center the text.
3. On the Home tab, in the Drawing group, click **Quick Styles** and click **Colored Fill, Green, Accent 6**.
4. On the Insert tab, in the Images group, click **Pictures**. In the Insert Picture dialog box, browse to the student files folder, click the *Biking Tours* image, and click **Insert**.
5. Drag to resize and reposition the picture so it is centered on the slide and does not overlap the title placeholder.
6. Press CTRL+M to insert a new slide. In the title placeholder, type: *Dublin* and center the text.
7. On the Insert tab, in the Images group, click **Pictures**. Select the *Dublin* image and click **Insert**. Resize and reposition the image as needed.
8. Create a new Title Only slide with the centered title: *San Francisco* and insert the *Golden Gate Bridge* picture.
9. Create a new Blank slide. On the Insert tab, click **Pictures**. Select the *ta logo* file, click the **Insert** arrow, and click **Insert and Link**. This will allow you to easily update your presentation if the logo changes.

Now, insert an online image.

10. On the Insert tab, in the Images group, click **Online Pictures**. In the Bing Image Search box, type: *bicycle* as the search term and press ENTER.
11. Click an image you’d like to insert on this slide and click **Insert**.
12. If you would like to see other choices, click the **Show all web results** button in the information bar.
13. Drag to resize and reposition the picture as needed so it does not overlap the Tolano Adventures logo.

Now, insert a screen clipping.

14. Open the *Bicycle Tours* presentation from the student files folder, and then switch to the presentation with the pictures.
15. Select slide 4 and create a new blank slide. On the Insert tab, in the Images group, click the **Screenshot** arrow and then click **Screen Clipping**. The Bicycle Tours presentation should appear on the screen in a dimmed view.
Lesson 5
Adding Multimedia Elements

16 Beginning at the top left of the title, click and drag to draw a box around the table on the slide.
You should notice that as you drag to select what will be clipped from the screen that the text appears in full color for you. Once you release the mouse, you should be back in the presentation with the pictures and a screenshot of the table in the other presentation now appears on the new slide.

17 Close the Bicycle Tours presentation.

18 Save your changes to the Bicycle Tour Shapes – Student presentation and keep it open for the next exercise.

Inserting a Photo Album
A PowerPoint photo album is a presentation you can create to display your photographs. As with any type of presentation, you can add transitions, backgrounds, and layouts, to your photo album. You can add captions to your pictures, adjust the order and layout, add frames around the pictures, and even apply a theme to customize the look of your album. To share your photo album with others, you can send it as an attachment to an email message, publish it to the Web, or print it.

You can either create your own photo album or use one of the PowerPoint Photo Album templates available at Microsoft.com.

To create a photo album, on the Insert tab, in the Images group, click the Photo Album arrow and click New Photo Album.

The options available in the Photo Album dialog box are described below.

Insert picture from – Use File/Disk to navigate to where the picture files are located.

Insert text: New Text Box – Create a slide for entering text. Text might include an introduction to the next photo, or details about the previous photo.

Pictures in album – Lists the files included in the photo album. Use the Up or Down buttons below the list box to reorder the pictures or use Remove to delete a file from the list.

Preview – Displays a preview of the file selected in the Pictures in album list. Use the buttons across the bottom of the preview box to adjust the rotation, contrast, or brightness of the selected picture.
**Picture Options** – Choose whether to include caption boxes below the pictures, captions might include names of people or product identifiers. There is also an option to show the pictures in black and white. TIP: Do not activate Fit to Slide if you wish to use captions.

**Picture layout** – Specify to show one or more pictures on a slide, whether to include titles, or whether to fit the picture to the slide.

**Frame shape** – Choose a shape for the frame around each picture. This field is available when you choose any option other than Fit to slide.

**Theme** – Add a theme to the photo album.

To edit a photo album, on the Insert tab, in the Images group, click Photo Album and click Edit Photo Album.

The Edit Photo Album dialog box contains the same options as the Insert Photo Album dialog box, with the exception of an instructional paragraph and the Update button.

---

**Learn to insert and edit a photo album**

In this exercise, you will insert and edit a photo album.

1. With the *Bicycle Tours Shapes – Student* presentation open, on the Insert tab, in the Images group, click the Photo Album arrow and then click New Photo Album.

2. Click File/Disk and if necessary browse to the student files folder.

3. Press CTRL, click the Biking Tours, Dublin, Golden Gate Bridge, and Tire files to select these four images, then click Insert.

4. Click the arrow for Picture layout, select 4 pictures, and then click Create.

   PowerPoint creates and displays a new photo album presentation.

5. On slide 1, change the title to: Biking Tours.

6. On the Insert tab, in the Images group, click the arrow for Photo Album and then click Edit Photo Album.
7 In the Edit Photo Album dialog box, click to check Captions below ALL pictures and ALL pictures black and white.

8 In the Edit Photo Album dialog box, click New Text Box to add a text box to the photo album. The text box item is added to the Pictures in album list at the right.

9 Click Text Box in the list and then click the Up arrow beneath the list box to move this to the top of the list. Click the box beside Text Box to deselect it.

10 Click to check the last picture in the list (Tire), and then click Remove.

11 In the Frame shape drop-down, select Simple Frame, Black.

12 Click Browse next to the Theme box, select a theme from the list, and then click Select.

13 Click Update to apply the new settings to the photo album.

14 Select slide 2 and, in the text box, replace the text with: Popular Locations. Then resize and reposition the photos and text box as needed.

15 Save the photo album in the student files folder as Photo Album Final - Student and then close the album presentation.

**Adjusting Pictures**

**Objective 2.3.3**

You can make a picture more subdued so that it blends with its surroundings, or intensify a picture to bring attention to it. On the Picture Tools ribbon, on the Format tab, in the Adjust group, PowerPoint provides a number of tools to help you adjust pictures.

- To remove the background of a picture, click Remove Background. You can then make fine adjustments using the options on the Background Removal tab.

- To correct the brightness or contrast or to sharpen or soften a picture, click Corrections.
Adding Multimedia Elements

Lesson 5

- To adjust the colors in a picture, click **Color**.

- To add an artistic effect to the picture, click **Artistic Effects**.

### Compressing Pictures

**Objective 2.3.3**

Often, images you add to slides come from large, high-resolution files; and these can make your presentation file size very large. However, high resolution is not required for onscreen viewing. Additionally, even if you crop away parts of an image, PowerPoint retains the image information contained in the portions that are not visible. You can use PowerPoint’s compression function to reduce the file size of embedded images by decreasing the resolution of the images, and by permanently discarding information for cropped portions. Compressing the images within the presentation reduces the size of the presentation file.
Lesson 5
Adding Multimedia Elements

To compress pictures, with one or more pictures selected, under Picture Tools, on the Format tab, in the Adjust group, click **Compress Pictures**.

![Compress Pictures dialog box]

**Changing a Picture**

**Objective 2.3.1**

If you like the formatting you have applied to a picture but not the picture itself, you can change the picture but keep the formatting.

To change a picture, use one of the following methods:

- under Picture Tools, on the Format tab, in the Adjust group, click **Change Picture**; or
- right-click the picture and click **Change Picture**.

**Resetting a Picture**

**Objective 2.3.3**

To remove all formatting changes and/or resizing from a picture, under Picture Tools, on the Format tab, in the Adjust group, click **Reset Picture** or **Reset Picture & Size**.

![Reset Picture options]

**Applying Styles and Effects to Pictures**

**Objective 2.3.3**

You can apply a picture style, add borders and effects, or change the layout style of a picture using the options available in the Picture Styles group on the Format tab.
• To change the style for a picture, choose a picture style from the Picture Styles gallery.

• To change the border for a picture, click **Picture Border**.

• To change the picture effects, click **Picture Effects**.
Lesson 5

Adding Multimedia Elements

- To change the layout style of the picture, click **Picture Layout**.

You can also modify the effects, size, colors, brightness, or contrast using the Format Picture task pane.

To display the Format Picture pane, use one of the following methods:
- right-click the picture and click **Format Picture**; or
- under Picture Tools, on the Format tab, in the Picture Styles group, click the **Format Shape** dialog box launcher. The different tabs of the Format Picture pane are shown in the following figure.

**Arranging Pictures**

**Objective 2.4.1, 2.4.2, 2.4.3**

You can use the same arrangement tools with pictures that you use with shapes and other objects. You can change the stacking order by moving pictures forward and backward on the slide, and you can align and rotate them to achieve the effect you desire.
Resizing and Cropping Pictures

Objective 2.3.2

You can resize pictures using the same methods you use to resize other objects (such as shapes and text boxes). For example, you can use the text boxes in the Size group on the Format tab of the Drawing Tools ribbon, or you can drag the sizing handles.

Cropping a picture has the same visual effect as cutting portions off a photograph. You can crop away parts of a picture that you don’t want to display, and you can crop a picture to a shape (such as a heart). You can also crop it to a common aspect ratio to fit it into a picture frame. To crop a picture, use one the following methods:

- right-click the picture and click Size and Position, and then, on the Picture tab, click Crop or;
- under Picture Tools, on the Format tab, in the Size group, click Crop.

You can also use the Fill and Fit options in the Crop menu to resize a picture. You can use Fill to resize the picture so the entire picture area is filled while maintaining the original aspect ratio, although some of the picture will be cropped off. You can use Fit to display the entire picture inside the picture area while maintaining the aspect ratio.

Learn to modify pictures

In this exercise, you will add, change, and remove picture effects and crop pictures.

Add some effects to a picture.

1. In the Bicycle Tours – Student presentation, click slide 2, and double-click the Dublin picture to activate the Picture Tools, Format tab. In the Adjust group, click Corrections and then in the Brightness/Contrast section, click Brightness 0% (Normal), Contrast: -40%.

2. Under Picture Tools, on the Format tab, in the Adjust group, click Color and point at the various color options to see the effect on the picture, and then in the Recolor section, select Black and White: 25%.

3. Under Picture Tools, on the Format tab, in the Picture Styles group, click Picture Border and then click a color of your choice.

4. Under Picture Tools, on the Format tab, in the Picture Styles group, click Picture Border, click Weight, and then click 2¼ pt.

Compress the pictures in the presentation.

5. Under Picture Tools, on the Format tab, in the Adjust group, click Compress Pictures.

6. Clear Apply only to this picture but accept all other default options, and then click OK.
Lesson 5

Adding Multimedia Elements

Change a picture.

7. Under Picture Tools, on the Format tab, in the Adjust group, click Change Picture.

8. In the From a file area, click Browse, select the Golden Gate Bridge file from the student files location, and click Insert.

Notice the picture has changed from Dublin to Golden Gate.


Rename and resize a picture.

10. Select the picture then on the Format tab, in the Arrange group, click Selection Pane, double click Picture 2 and rename it Dublin. Close the Selection pane.

11. With the picture still selected, on the Format tab, in the Size group, set the Height of the picture to 5”.

12. Verify the Dublin picture is selected. On the Format tab, in the Adjust group, click Artistic Effects, and then click Light Screen (first option on the third row).

13. Under Picture Tools, on the Format tab, in the Adjust group, click Reset Picture to reset the picture to its original settings.

Apply styles and effects.

14. On slide 3, select the Golden Gate Bridge picture. Then under Picture Tools, on the Format tab, in the Adjust group, click Artistic Effects. Hold your mouse over the various effects to see the change to the picture and then select Cutout (first option on the last row).

15. Under Picture Tools, on the Format tab, in the Picture Styles group, click More. Hold your mouse over the various styles to see the effect on the picture and then select Metal Frame (third option on the first row).

16. Change the picture style to Drop Shadow Rectangle (the option to the right of Metal Frame).

Crop a picture.

17. With the Golden Gate Bridge picture still selected, under Picture Tools, on the Format tab, in the Size group, click the Crop tool.

18. Drag the top middle crop handle down until the picture is more focused on the people than the bridge. Adjust the crop marks or drag the image to position it within the crop area until the crop area resembles the image below.
19 On the Format tab, in the Adjust group, click **Remove Background**.

Notice that PowerPoint identifies which parts of the picture are in the foreground and which are in the background almost perfectly.

20 On the Background Removal tab, in the Close group, click **Discard All Changes**.

21 Reposition the image on the slide if necessary, then save and close the presentation.

**Inserting and Modifying Hyperlinks**

**Objective 2.1.6**

A hyperlink is simply text or an object, such as a picture, graph, shape, or WordArt, that you can click when viewing a slide so you can jump to another slide, another presentation, or perhaps a Word document or Excel worksheet. The hyperlink may also lead to an Internet Web page, open an email message, or create a new file.

To use a hyperlink, you must be in Slide Show view. When you position the mouse pointer over a hyperlink, it displays as a pointing hand icon.

To create a hyperlink, select the text or object you want to use as a hyperlink, and then use one of the following methods:

- on the Insert tab, in the Links group, click **Hyperlink**; or
- right-click and click **Hyperlink**.
In the Insert Hyperlink dialog box, you can link to an existing file or web page, or to a place in the current presentation; you can also create a new file or open a new email message with a specific address.

Once you insert a hyperlink, you can edit it in the Edit Hyperlink dialog box. However, because a particular action is associated with a hyperlink, you can also edit it in the Action Settings dialog box.

To edit a hyperlink, select the text or the object, and then use one of the following methods:

- on the Insert tab, in the Links group, click **Hyperlink**; or
- on the Insert tab, in the Links group, click **Action**; or
- right-click and click **Edit Hyperlink**.

To remove a hyperlink, select the text or the object, and then use one of the following methods:

- on the Insert tab, in the Links group, click **Hyperlink** and click **Remove Link**; or
- on the Insert tab, in the Links group, click **Action** and **None** in the Hyperlink to option; or
- right-click and click **Remove Hyperlink**.

PowerPoint automatically checks for and repairs broken links when you open a presentation containing links.

**Inserting and Modifying Action Buttons**

Action buttons allow you to assign a behavior to an object. You can use action buttons to navigate quickly within a slide show, to activate hyperlinks (for example, to jump outside the show to useful web sites or to another presentation), to run another program, or to open an Office file.

Most commonly, actions are assigned to an Action Button, although you can also assign actions to a variety of other objects, including pictures or text in a SmartArt graphic.

Action buttons contain shapes, such as arrows, as well as commonly understood symbols for moving to the next, previous, first, or last slide, or for playing movies or sounds. Action buttons are most commonly used in self-running presentations. To use an action button, you must be in Slide Show view.

To create an action button, use one of the following methods:

- select an object and, on the Insert tab, in the Links group, click **Action**; or
- on the Insert tab, click **Shapes** and then select one of the shapes under Action Buttons. Drag to draw the action button shape on the slide and open the Action Settings dialog box.

In the Action Settings dialog box, you can create an action that activates on Mouse Click or Mouse Over.

To edit an action, select the text or the object and then, on the Insert tab, in the Links group, click **Action**.

To remove an action, select the text or the object and then, on the Insert tab, in the Links group, click **Action**, and click **None**.
Learn to insert hyperlinks and action buttons

In this exercise, you will insert hyperlinks and action buttons into a presentation.

1. Open the San Francisco Itinerary presentation and save it as San Francisco Itinerary – Student.

2. On slide 3, select the Presidio National Park rectangle. (Be sure to select the rectangle and not the text inside the rectangle.)

Add a hyperlink.

3. On the Insert tab, in the Links group, click Hyperlink.

4. Ensure Existing File or Web Page is selected in the Link to area.

5. In the Address field type: http://www.nps.gov/prsf/ and click OK.

When you add a hyperlink to a shape, you will not see the underline as with a text hyperlink in the Slide pane. However, when you run the slide show, a hand icon will appear when you point at the hyperlink, just as it does when you are using a web browser.

Add an action button.

6. On the Insert tab, in the Illustrations group, click Shapes and then, from the Action Buttons section, click Home.

7. Drag to draw the Home button on the bottom left corner of the slide.

When you release the mouse, the Action Settings dialog box automatically opens with Hyperlink to: First Slide selected.

8. In the Action Settings dialog box, click Play sound to turn this on, then click the arrow to select Applause from the drop-down menu. Click OK.

Test the link and the action button.

9. Click the Slide Show icon on the status bar to display the slide in Slide Show view, and point to the Presidio National Park rectangle, but do not click. The mouse pointer becomes a pointing hand icon, indicating that the rectangle contains a hyperlink.

10. Click the Presidio National Park rectangle. The National Park Service – Presidio of San Francisco web page opens in your default web browser.

11. Close the browser window to return to the presentation.

12. Click the Home button on the bottom left corner of the slide.

You return to the first slide in the presentation and the applause sound plays.

13. Press ESC to exit Slide Show view.

Modify the action button.

14. Move to slide 3 and if necessary, click the action button at the bottom left of the slide.

Notice the Drawing Tools ribbon becomes available to format the button.

15. Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow for Shape Fill, then click Green, Accent 6, Lighter 60%.

16. Resize the action button to half its current size so it won’t be as clearly visible as before.
17 To change the button action, on the Insert tab, in the Links group, click **Action**.

18 In the Action Settings dialog box, click the arrow for the **Hyperlink to** field and then click **Slide** from the list.

19 In the Hyperlink to Slide window, click **2. Bicycle Tours Sales** in the Slide title list. Then click **OK** twice to close both dialog boxes.

**Note**: It may be necessary to save, close, and then reopen the presentation to test the modified button.

20 Save, and then close the presentation.

### Working with SmartArt

Illustrations and graphics help your audience understand and recall information more effectively than large amounts of text. However, creating quality illustrations can be challenging; you can spend a lot of time making shapes, sizing and aligning them, and manually formatting them. All the time you spend creating diagrams takes time away from the time you can devote to your presentation content.

Fortunately, PowerPoint provides a feature called SmartArt graphics, which you can use to create designer-quality illustrations quickly and easily. SmartArt is a collection of customizable diagram layouts. When you create a SmartArt graphic, PowerPoint prompts you to choose a diagram type and layout.

There are two main ways you can insert a SmartArt graphic into a slide. When you create slides, some slide layouts (Title and Content, Two Content, Comparison, and Content with Caption) provide placeholders for SmartArt graphics. However, you can also create a Title Slide, Title Only, Section Header, or Blank slide, and then add a SmartArt graphic.

To insert a SmartArt graphic, use one of the following methods:

- on a slide with a SmartArt graphic placeholder, click **Insert a SmartArt Graphic**; or
- on a slide without a SmartArt graphic placeholder, on the Insert tab, in the Illustrations group, click **SmartArt**.

![Choose a SmartArt Graphic]

When you select a layout, placeholder text appears. Placeholder text is not printed and does not appear during your presentation. You can replace placeholder text with your own text.
When a SmartArt diagram is selected on a slide, the SmartArt Tools ribbon appears, showing two tabs (Design and Format) and several tools you can use to manipulate the diagram.

Choosing a SmartArt Layout

Objective 3.3.1, 3.3.2

When you select a layout, ask yourself what you want to convey and the way you want your content to look.

After you choose a layout, you can point to any of the different layouts displayed on the Design tab, in the Layouts group, to preview your content with that layout applied. If you think your SmartArt graphic looks dull, switch to a different layout. When you switch layouts, PowerPoint automatically carries most of your text and other content, colors, styles, and effects over to the new layout.

You can experiment with the different layouts, which are described in the following list.

- **List** – Show non-sequential information.
- **Process** – Show steps with a directional flow or timeline.
- **Cycle** – Show a continual or repetitive process.
- **Hierarchy** – Show an organization chart, a decision tree, or a family of products.
- **Relationship** – Show non-hierarchical connections or relationships.
- **Matrix** – Show how parts relate to a whole.
- **Pyramid** – Show proportional relationships with the largest component on the top or bottom.
- **Picture** – Uses pictures to convey a message without text
- **Office.com** – Provides access to additional layouts from Office.com.

Converting Text to SmartArt

If you think you can convey a text message to your audience better by using an illustration, you can convert your text to a SmartArt graphic. PowerPoint enables you to convert existing slides into professionally designed SmartArt graphics. You can use this method with regular text and WordArt.

To convert text into a SmartArt graphic, select the text or the text placeholder and, on the Home tab, in the Paragraph group, click **Convert to SmartArt Graphic**. Hover over the SmartArt Graphics gallery to see a live preview.
Lesson 5

Adding Multimedia Elements

Changing a SmartArt Layout

To change the SmartArt graphic layout, under SmartArt Tools, on the Design tab, in the Layouts group, click More, or right-click the SmartArt graphic and click Layout on the SmartArt enhanced mini toolbar.

The number and style of layouts displayed will depend on the current SmartArt layout used. You can also click More Layouts to view the Choose a SmartArt Graphic dialog box.

Using the Text Pane

Instead of clicking each shape in a SmartArt graphic to add text, you can use the Text pane to enter and edit the text in your diagram. PowerPoint displays the Text pane to the left of your SmartArt graphic. As you add and edit text in the Text pane, PowerPoint updates the SmartArt graphic.

When you first create a SmartArt graphic, PowerPoint populates the graphic and its Text pane with placeholders that display as [Text]; you replace these placeholders with your own text.

As you type the text to label each SmartArt shape, PowerPoint resizes it, not only for the shape on which you are typing, but all the shapes.

You can format text while working within the Text pane. You can apply character formatting, such as font, font size, font style to text in the Text pane by right-clicking the text and choosing Font. Note that PowerPoint does not display the changes you make to the text within the Text pane; the formatting changes are reflected only in the diagram.

You can also format the text in a SmartArt shape by using one of the options on the mini toolbar, the Font and Paragraph tools on the Home tab, or the WordArt Styles options on the Drawing Tools, Format tab.

When you add text to a SmartArt shape, it becomes part of that shape. If you rotate or flip the shape, the text rotates or flips with the shape.

At the top of the Text pane, you can edit the text that appears in your SmartArt graphic. At the bottom of the Text pane, you can view additional information about the SmartArt graphic.
To open the Text Pane, use one of the following methods:

- on the SmartArt Tools Design tab, in the Create Graphic group, click **Text Pane**; or
- on the left side of the SmartArt graphic, click the handle with the arrow.

### Modifying SmartArt Shapes

**Objective 3.3.3, 3.3.4**

You can use many different ways to modify SmartArt shapes.

- To create a sub-point in a list, select the line you want to indent as a sub-point and then, under SmartArt Tools, on the Design tab, in the Create Graphic group, click **Demote**. Alternatively, press TAB.
- To return to a higher level in the Text pane, select the line and then, under SmartArt Tools, on the Design tab, in the Create Graphic group, click **Promote**. Alternatively, press SHIFT+TAB.
- To change the direction of the SmartArt graphic, select the graphic and then, under SmartArt Tools, on the Design tab, in the Create Graphic group, click **Right to Left**.
- To move a shape up or down in the SmartArt diagram, select the line you want to move and then, under SmartArt Tools, on the Design tab, in the Create Graphic group, click **Move Up** or **Move Down**.
- To create a new line of bulleted text at the same level in the Text pane, press ENTER. Alternatively, with your cursor in the Text pane, under SmartArt Tools, on the Design tab, in the Create Graphic group, click **Add Bullet**.

When you use any of these manipulations, PowerPoint updates the mapping between the bullets in the Text pane and the shapes in the layout of the SmartArt graphic.

If you cannot find the exact layout you want, you can add, remove, rearrange, change, or resize shapes in your SmartArt graphic to create a custom graphic. For example, the Basic Process layout appears with three shapes, but your process may require only two shapes, or it may require five shapes. As you add or remove shapes and edit your text, PowerPoint automatically updates the way the shapes are arranged and the amount of text each contains, maintaining the original design and border of your SmartArt graphic.
To add a shape to a SmartArt graphic, use one of the following methods:

- under SmartArt Tools, on the Design tab, in the Create Graphic group, click **Add Shape**; or
- under SmartArt Tools, on the Design tab, in the Create Graphic group, click the **Add Shape** arrow and choose **Add Shape After**, **Add Shape Before**, **Add Shape Above** or **Add Shape Below**; or
- right-click a shape, click **Add Shape**, and choose **Add Shape After**, **Add Shape Before**, **Add Shape Above**, or **Add Shape Below**.

To remove a shape from a SmartArt graphic, use one of the following methods:

- click the shape and press DELETE; or
- use CTRL+Z or the Cut command to cut the shape from the SmartArt diagram.

Note that some SmartArt layouts allow you to delete the content of the graphic but do not allow the removal of shape.

### Changing the SmartArt Shape

You can change the shape of any SmartArt graphic by using one of the following methods:

- under SmartArt Tools, on the Format tab, in the Shapes group, click **Change Shape** and select the shape desired; or
- right-click a shape, click **Change Shape**, and then select the shape desired.

To reset a shape to what it was originally, right-click the shape and click **Reset Shape**.

### Resizing SmartArt Shapes

You can change the entire SmartArt Graphic or the individual shapes that make up the graphic. Changing individual aspects of the SmartArt graphic may also change the other shapes in the graphic.

To resize the SmartArt graphic proportionally, select the Smart Art graphic and use the horizontal, vertical, and corner handles as you have used them for other objects.

You can also use the Format Shape pane or the Size group of the Format tab.

You can use the Larger and Smaller options, on the Format tab, in the Shapes group, to increase or decrease the size of selected objects in increments.

### Arranging SmartArt Shapes

PowerPoint provides the same arrangement tools for SmartArt graphics as you have used with shapes, pictures, and other objects. You can change the stacking order of individual shapes within a SmartArt graphic by moving them forward and backward, or aligning and rotating them to achieve the desired effect.
Learn to use SmartArt

In this exercise, you will create and modify a cycle SmartArt graphic.

1. Open the *San Francisco Itinerary button* presentation and save it as *San Francisco Itinerary button – Student*.

2. Select slide 3 and create a new **Title Only** slide at the end of the presentation.

3. Type: **Dublin Tour Route** in the title placeholder and center the text.

4. On the Insert tab, in the Illustrations group, click **SmartArt**, click **Cycle**, and then select **Block Cycle**. Click **OK**.

5. In the top text placeholder, type: **Grand Canal**.

6. If necessary, on the left side of the SmartArt graphic, click the handle with the arrow to display the Text Pane. On the second bulleted line, type: **Lansdown Road Stadium**.

   Notice the text appears on the SmartArt graphic in the next text placeholder.

7. Continue adding text for each of the remaining placeholders: **U2 Tribute Wall, Docklands, and River Liffey**.

8. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click **Add Shape**.

9. In the new shape placeholder, type: **Merrion Square**.

10. Resize the SmartArt graphic to fit below the title placeholder.

11. Click on a line in the Text pane and then, on the Design tab, in the Create Graphic group, click the **Move Up** or **Move Down** options as needed to reorder the SmartArt content as shown below:

   - **Grand Canal**
   - **Lansdown Road Stadium**
   - **River Liffey**
   - **Docklands**
   - **U2 Tribute Wall**
   - **Merrion Square**

12. Close the Text Pane.

Change the layout.

13. Under SmartArt Tools, on the Design tab, in the Layouts group, click **More** to display the options in the gallery and then point at each to see how each layout can affect the diagram.

14. Click **Basic Cycle** to change the diagram to this layout.

15. Save the presentation and keep it open for the next exercise.
Using SmartArt Styles

Objective 3.3.5

If you think your SmartArt graphic looks uninteresting, you can apply a different SmartArt Style or color variation by using options on the Design tab of the SmartArt Tools ribbon.

A quick and easy way to add a professionally designed combination of effects to your SmartArt graphics is to apply SmartArt Styles. SmartArt Styles include shape fills, edges, shadows, line styles, gradients, and three-dimensional (3D) perspectives. You can apply SmartArt Styles to the entire graphic, or you can apply an individual Shape Style to one or more shapes in your SmartArt graphic.

You can also change a SmartArt graphic using the Change Colors feature. This provides a range of color options, each applying one or more colors to the shapes in your SmartArt graphic in different ways. When you point to a Change Color thumbnail, you can see how a SmartArt Style or color variation will affect your SmartArt graphic without actually applying it.

The colors PowerPoint offers depend on the theme you apply to the presentation.

![SmartArt Styles](image)

To change the colors of all the shapes in your SmartArt graphic, under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click **Change Colors**; or right-click the SmartArt graphic and click **Color** on the SmartArt mini toolbar. The color display shows the different ways the colors are applied, such as from darkest to lightest.

To change the SmartArt Style, under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click **More** to view all the styles and click a style to apply; or right-click the SmartArt graphic and click **Style** on the SmartArt mini toolbar. The number and types of styles vary based on the SmartArt diagram created.

Even after you customize your SmartArt graphic, you can change to a different layout and most of your customizations will remain in place. You can also click **Reset Graphic**, on the SmartArt Tools Design tab, in the Reset group, to remove all your formatting changes and start over.

Changing the Orientation

Objective 3.3.1

Sometimes, when you create a SmartArt graphic, you may want to rotate the entire object. PowerPoint enables you to rotate a SmartArt graphic easily using one of the following methods:

- on the Home tab, in the Drawing group, click **Shape Effects**, click **3-D Rotation**, and then either click a rotation or click **3-D Rotation Options**; or
• under SmartArt Tools, on the Format tab, in the Shape Styles group, click **Shape Effects**, click **3-D Rotation**, and then either click a rotation or click **3-D Rotation Options**.

When you click **3-D Rotation Options**, you can customize the rotation of the SmartArt graphic in the Format Shape pane.

Presets provide a number of predefined rotation types. The X, Y, and Z axes define the orientation (rotation) and position of the camera (view) that displays the shapes. X is the horizontal axis, Y is the vertical axis, and Z is the third dimension of depth. Values for these axes are additive; that is, the camera is first rotated by the X value, then by the Y value, and finally by the Z value. Select **Keep text flat** to ensure that the text stays flat and readable if you rotate the shape.
Converting SmartArt to Text or Shapes

Just as you can convert text to SmartArt, you can convert SmartArt back into text or individual shapes. If you convert it to shapes, you can achieve a design not available in the SmartArt graphic by adjusting the individual shapes or removing them from the slide without affecting the layout of the remaining shapes.

To convert a SmartArt graphic to shapes, select the graphic and, under SmartArt Tools, on the Design tab, in the Reset group, click **Convert** and click **Convert to Shapes**.

To convert a SmartArt graphic to text, select the graphic and, under SmartArt Tools, on the Design tab, in the Reset group, click **Convert** and click **Convert to Text**.

Learn to format SmartArt

In this exercise, you will format SmartArt.

1. With the *San Francisco Itinerary button – Student* presentation open, under SmartArt Tools, on the Design tab, click **Change Colors** and then click **Colorful Range – Accent Colors 4 to 5**.

2. In the SmartArt Styles group, click the **Subtle Effect** style.

3. On the Design tab, in the Layouts group, click **More** and then click **More Layouts**. Click **Picture**, then click the **Vertical Picture Accent List** layout and click **OK**.

4. Click the picture icon beside the first list item to open the Insert Pictures dialog box.

5. In the *From a file* section, click **Browse**. Navigate to the student files folder, select the *checkmark.png* file, and click **Insert**.

6. Right-click the inserted image and click **Copy**. Press CTRL to select the remaining picture graphics. Click the circle, not the picture icon. Then paste the copied checkmark image.

7. Click away from the SmartArt graphic to deselect the circles.

Convert a list to SmartArt.

8. Insert a new **Title and Content** slide.

9. Type: **Future Tours** in the title placeholder and center it.

10. Type the following bullet points in the text placeholder:

    - Rocky Mountain Off-road Tour
    - Amsterdam City Tour
    - Provence Farm Tour
    - Pacific Coast Tour

11. On the Home tab, in the Paragraph group, click **Convert to SmartArt** then click **More SmartArt Graphics**, click **List** and select **Vertical Box List** and click **OK**.

12. Click the **Pacific Coast Tour** shape to select it. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click **Shape Fill** and then click **Green, Accent 6, Darker 25%**.

13. Click the **Provence Farm Tour** shape to select it. On the Format tab, in the Shapes Styles group, click **Shape Fill** and then click **Orange, Accent 2, Darker 25%**.

14. Click the **Amsterdam City Tour** shape and then press DELETE to remove it.

15. Save, and then close the presentation.
Lesson Summary

Now that you have completed this lesson, you should be able to:

- insert shapes
- add text to shapes
- format text within a shape
- modify shapes
- format shapes
- create custom shapes
- insert images
- adjust pictures
- apply styles to pictures
- insert screenshots
- insert a photo album
- insert hyperlinks
- insert action buttons
- work with SmartArt
- modify SmartArt
- use SmartArt styles

Review Questions

1. Which of the following methods CANNOT be used to insert a new shape into your presentation?
   a. On the Home tab, in the Drawing group, click Shapes
   b. Under Drawing Tools, on the Format tab, in the Insert Shapes group, click a shape
   c. On the Insert tab, in the Illustrations group, click Shapes
   d. On the Draw tab, in the Tools group, click a shape

2. Which of the following statements about adding text to shapes is NOT true?
   a. You can add text to a shape simply by typing it after creating the shape.
   b. The text you add to a shape becomes part of the shape.
   c. You add text to a shape by selecting the shape and then typing.
   d. The text you add to a shape does not rotate or flip with the shape.

3. The ________________ which appear when an object is centered or evenly spaced between other objects, are extremely helpful for aligning and spacing objects consistently.
   a. Smart Guides  c. Rulers
   b. Gridlines  d. Snap objects

4. Which option is used to change a shape from an oval to a rectangle without removing the oval and inserting a rectangle?
   a. Shape Outline  c. Shape Effects
   b. Change Shape  d. the adjustment handle

5. Which tab is used to change the fill, add a style, or change the thickness of the lines that define the shape?
   a. the Shape Styles, Format tab  c. the Shape Styles, Design tab
   b. the Drawing Tools, Format tab  d. the Drawing Tools, Design tab
6. Which Arrange section contains options for changing the stacking order of objects, such as shapes, images, and the individual shapes that make up a SmartArt graphic?
   a. Position Objects  
   b. Order Objects  
   c. Group Objects  
   d. Align Objects

7. Which option is NOT available when you select Online Pictures from the Insert tab?
   a. Bing Image Search  
   b. OneDrive  
   c. Flickr  
   d. From This PC

8. Which method is used to trim an image to fill a specific shape, such as a heart?
   a. Picture Layout  
   b. Crop to Fit  
   c. Picture Styles  
   d. Crop to Shape

9. Which option allows you to change the brightness or contrast of a picture?
   a. Corrections  
   b. Color  
   c. Artistic Effects  
   d. Remove Background

10. To create a link to a web page, select the text or an object you want to use as a hyperlink, and then on the ________ tab, click Hyperlink.
    a. Animations  
    b. Home  
    c. Transitions  
    d. Insert

11. Within the __________ pane, you can type a label for each SmartArt shape, change the font style, add a shape and promote or demote SmartArt shapes.
    a. Format Shape  
    b. Text  
    c. Selection  
    d. Clipboard

12. Which method is used to create a SmartArt graphic from an existing list?
    a. On the Home tab, in the Paragraph group, click Convert to SmartArt Graphic  
    b. On the SmartArt Tools Design tab, in the Reset group, click Convert to Shapes  
    c. On the Insert tab, in the Illustrations group, click SmartArt.  
    d. On the SmartArt Tools Format tab, in the Shapes group, click Change Shape

13. The ________________ feature provides a range of color options, to quickly apply one or more colors to the shapes in your SmartArt graphic.
    a. Change Colors  
    b. Reset Graphic  
    c. Shape Colors  
    d. Artistic Effects

14. To reposition a shape, hold ________ and press arrow keys to make smaller movements.
    a. SHIFT  
    b. CTRL  
    c. ALT  
    d. TAB
Lesson Objectives

In this lesson, you will work with audio and video files, and use animation. Upon successful completion of this lesson, you should be able to:

- insert audio and video
- configure media playback options
- set media timing options
- compress and optimize media
- insert slide transitions
- set transition effect options
- change the duration of a transition
- manage multiple transitions
- use animations
- apply animations to objects
- apply animations to text
- apply motion path animations
- use the animation pane
- change animation settings and options
- set animation triggers
- change animation timing
- use the animation painter
- change the order of animations
- remove animations

Audio and Video Media

Objective 3.4

You can enhance a slide by adding a video or sound clip. Inserting a video clip (also called a movie clip or file) or adding sound to a slide can add interest to your presentation. However, relying too heavily on multimedia effects to carry your presentation can backfire. Too much sound and motion during a presentation can be confusing to your audience. Used thoughtfully, however, video and sound effects can quickly catch your viewers’ attention.
Inserting Audio

Objective 3.4.1, 3.4.2, 3.4.5

Audio effects, such as music and voice recordings, can add another level of professionalism to your slide presentations. Music is an effective way to introduce or end a presentation and it gives your audience something to listen to as they enter and leave the presentation room. You can play a movie theme song as background music for several slides or play a voice recording of advertising slogans, for example.

PowerPoint supports the following audio file formats—AIFF, AU, MID or MIDI, MP3, MP4, M4A, WAV, and WMA. For the best playback experience, Microsoft recommends using M4A files encoded with AAC audio.

Audio media can be inserted from a file stored on your computer or you can create your own audio clip from within PowerPoint.

To insert a sound from a file stored on your computer, on the Insert tab, in the Media group, click Audio and then click Audio on My PC.

You can then navigate to the location of the audio file and click the file to insert it. Alternatively, you can click Insert arrow within the Insert Audio dialog box to display the option to link to the file.

To prevent possible problems with links, it is a good idea to copy the audio files into the same folder as your presentation before you add the audio to your presentation.

If your computer has speakers, a sound card and a microphone, you can also create your own audio clip, such as presentation narration, by selecting Record Audio.

When you are done recording, you can resize the audio object and apply the Audio Tools options as needed.

To save the recording as a separate M4A audio file, right-click the audio icon, click Save Media as, specify a name for the audio file, and click Save.

Once you have inserted a sound file on a slide, the Audio Tools ribbon appears.

The Format tab allows you to adjust the icon inserted with the audio clip.

The Playback tab allows you to adjust the audio clip itself; for example, you can adjust the volume, cause the clip to fade in or fade out, or trim the beginning or ending of the clip to focus on a particular part.
When you insert a sound, a small sound icon appears on the slide. When you point at it or click it, the play options bar appears on the slide.

To hide audio, click the **Hide During Show** option in the Audio Options group on the Audio Tools Playback tab. The audio icon remains visible in PowerPoint, but is hidden during your presentation. When this option is selected, you cannot manually start the audio clip during your presentation. To play the audio, change the Start option to *Automatically* or create a triggered animation. You will learn more about animations and triggers later in this lesson.

Audio can Loop until Stopped (play continuously until stopped), start Automatically, start On Click, or Play Across Slides (until it ends). You can choose the options you prefer on the Audio Tools Playback tab, in the Audio Options group. Audio Options may be used in combination, such as combining Play Across Slides and Loop to play the audio clip continuously while you advance through the slides in your presentation.

To play the audio clip in the background during your presentation, select the **Play in Background** option on the Audio Tools Playback tab.

You can adjust the volume of the audio clip using the Volume option, on the Audio Tools Playback tab, in the Audio Options group.

### Trimming Audio Clips

You can change the length of an audio clip or play only specific parts of the clip using the Trim Audio option.

To trim an audio clip, on the Audio Tools Playback tab, in the Editing group, select **Trim Audio** to open the Trim Audio dialog box.

In the dialog box, drag the green start marker or enter a specific time in the Start Time box, and then drag the red end marker or enter a specific time in the End Time box.

You can also set your clip to Fade In and Fade Out in the Editing group on the Audio Tools Playback tab.

### Learn to work with audio files

In this exercise, you will insert and trim an audio clip

1. Open the *Hiking Tours Marketing* presentation and save it as *Hiking Tours Marketing - Student*.

2. Click slide 4. Click the **Insert** tab, in the Media group, click the **Audio** arrow and click **Audio on my PC**. Navigate to the student files folder, click the **forest trail** file and click **Insert**.

   PowerPoint inserts an audio object.

3. Click **Play** on the object to listen to the clip.
4 Under Audio Tools, on the Playback tab, in the Audio Options group, click **Loop until Stopped** to have the audio play continuously.

5 In the Audio Options group, click the **Start** arrow and select **Automatically**.

6 Click **Volume** and then click **High**.

7 On the Playback tab, click **Trim Audio** to trim the audio clip length.

8 Change the Start Time to **00:20.000** either by dragging the green handle or typing the Start Time.

9 Change the End Time to **00:45.000** either by dragging the red handle or typing the End Time, then click **OK**.

10 Right-click the audio object icon and click **Change Picture**.

11 In the Insert Pictures dialog box, click the option to **Browse** from a file. Navigate to the student files folder, click the **flying bird** file and click **Insert**.

12 Reposition the new audio object icon (the flying bird) so that it appears on the trail path.

13 Press **SHIFT+F5** to start a slide show at the current slide. The audio clip begins automatically and loops continuously until paused or until the next slide is displayed. Press **ESC** to return to PowerPoint.

14 Save the presentation and leave it open for the next exercise.

**Inserting Video**

**Objective 3.4.1, 3.4.2, 3.4.3, 3.4.4, 3.4.5**

You can insert one or more video clips into any slide. You might want to play a video quote from your product manager, for example, or run a short documentary movie for a fundraising event. You can even choose to insert a demonstration video, recorded from within PowerPoint.

A typical movie clip can include a speaker talking; this can be useful if, for example, you would like to include a comment from an executive who cannot attend your presentation. You can also use a movie to perform demonstrations, as you might for training purposes, or you can create a video for product tutorials and educational materials.

PowerPoint supports the following file formats: ASF, AVI, MP4, MPG or MPEG, WMV, SWF (Flash), and MOV with H.264. For the best video playback experience, Microsoft recommends that you use MP4 files encoded with H.264 video.

Video media can be inserted from a screen recording, a file on your computer, OneDrive, Bing Video Search, or from YouTube.

To insert a movie from a file, on the Insert tab, in the Media group, click **Video**. Locate the video file and click **Insert**. You can choose whether to insert an online video or a video stored on your PC.
When inserting videos stored on your computer, you have the option to embed the video directly into your presentation or to insert a link to a video file. To prevent possible problems with links, it is a good idea to copy the videos into the same folder as your presentation before you add them to your presentation.

Online video gives you the option to insert a video from OneDrive, YouTube, or From a Video Embed Code. The From Video Embed Code option enables you to paste an embed code to insert a video from a website, such as YouTube. The inserted video becomes part of the presentation.

When you have inserted a video on the slide, the Video Tools ribbon appears.

The Format tab allows you to adjust the frame in which the video clip plays, adjust the brightness and contrast, change colors, choose video styles, shapes, borders and effects. You can also change its stacking order, alignment, size, grouping, and rotation, as you can with other objects.

The Playback tab allows you to modify the video clip itself. You can adjust the volume, have the clip fade in or out, or trim the start or end of the clip to focus on a particular part. The method used to trim video clips is the same as it is for audio clips.
You can add a bookmark to jump to a specific point in the video by using the option on the Video Tools, Playback tab, in the Bookmarks group. The bookmark option is only available for videos inserted from your PC.

In the Playback tab in the Video Options group, you can choose to play a video automatically when the slide containing the video appears (using Start Automatically) or when the presenter/viewer clicks the mouse (using Start - On Click). To play the video continuously until stopped, select the **Loop until Stopped** check box. If you would like the video to play once, stop and return to the beginning, select the **Rewind after Playing** check box.

To play the video in full screen mode, on the Video Tools, Playback tab, in the Video Options group, select **Play Full Screen**. When you set the video to Play Full Screen, PowerPoint changes the Start option to play Automatically.

During your presentation, you can choose to hide your video when it is not playing by selecting the **Hide While Not Playing** check box. The video remains visible in PowerPoint, but is hidden during your presentation. When this option is selected, you cannot manually start the video during your presentation. To play the video, set the Start option to Automatically, or create a triggered animation. You will learn more about animations and triggers later in this lesson.

To preview the video, on the Video Tools, Playback tab, in the Preview group, select **Play**.

To add text to a video, select the video, draw a text box, and enter the text you would like.

You can adjust the size of the frame by dragging a corner-sizing handle to increase or decrease the size, or to specify the height and width. You can make these adjustments by clicking the **Size and Position** dialog box launcher on the Video Tools, Format tab, in the Size group.

To prevent choppy playback, on the Format Video task pane, under Size, select the **Best scale for slide show** check box.
By default, the video control buttons, such as Play and Volume, appear during the slide show. If you set up an animation or trigger to start your video, you may wish to hide the control buttons. To hide the control buttons during your presentation, on the Slide Show tab, in the Set Up group, click the Show Media Controls check box to deselect it.

Learn to insert video

In this exercise, you will insert and trim a video clip.

1. In the Hiking Tours Marketing – Student presentation, click slide 2 (list of hiking tours). Click the Insert tab, in the Media group, click Video and then click Video on My PC.
2. Navigate to the student files folder, click the Hiking file and click Insert.
3. Resize and reposition the video frame until it is centered on the right side of the slide.
4. Under Video Tools, click the Format tab, and in the Video Styles group, click Center Shadow Rectangle.
5. Under Video Tools, on the Playback tab, in the Editing group, click Trim Video to trim the video clip length.
6. Change the End Time to 00:16.048 either by dragging the red handle or typing the End Time, then click OK.
8. Click Volume and then click Mute.
9. In the Audio Options group, select Start: On Click, if necessary.
10. Press SHIFT+F5 to start a slide show at the current slide. The video does not begin until clicked.
11. Click the video to start it. After viewing the video, press ESC to return to PowerPoint.
12. Save the presentation and keep it open for the next exercise.

Inserting a Screen Recording

Screen Recordings capture a video clip of your onscreen movements and insert the video directly into your presentation. You can use Screen Recording to create video demonstrations or tutorials from within any open program, including PowerPoint.

To create a Screen Recording:

1. Open the desired program, then in your presentation, select the slide where you want the video to appear.
2. On the Insert tab, in the Media group, click Screen Recording. The PowerPoint window is automatically minimized and the Screen Recording toolbar is displayed.
3. Select the recording area and options desired.
Lesson 6
Enhancing Presentations

Record/Pause – Click Record to begin recording. A three second countdown alert is displayed. Changes to a Pause button when recording.

Stop – Click Stop to stop recording. During recording, the duration of the video is displayed.

Select Area – Click Select Area to activate the crosshair which you click and drag to select the area of the screen you want to record. You can click the desired program taskbar button to activate the program.

Audio – Records narration using your audio device. This option is activated by default. Deselect the option to turn it off.

Record Pointer – Captures the mouse pointer movements. This option is activated by default. Deselect the option to turn it off.

4. Click Record. During the recording process, the toolbar is hidden from view.

5. To Pause or Stop recording, you can display the toolbar by hovering the mouse pointer at the top of the screen or press WINDOWS+SHIFT+Q.

When you are finished recording, you can resize the video object and apply the Video Tools options as needed.

To save the screen recording as a separate MP4 video file, right-click the video, and click Save Media as.

Compressing and Optimizing Media

Audio and video can greatly increase the size of a presentation file. Large file sizes may cause issues when you attempt to share your presentation with others, such as through email or over the Internet. To reduce file size, use the Compress Media option in the Info section of the File tab. You can choose from Presentation Quality, Internet Quality, or Low Quality. After reading the descriptions, select the best option for your needs. After selecting an option, PowerPoint automatically compresses the necessary media files and displays the amount of space saved.

To avoid playback issues when sharing your presentation with others or when using other computers, check to see if the Optimize Media Compatibility option is available on the File tab, in the Info section. If you need to optimize media to address playback issues, PowerPoint displays the Optimize Media Compatibility option. Clicking the button automatically starts the optimization process. If the button does not appear, your presentation is ready to share.

Learn to compress and optimize media

In this exercise, you will compress and optimize the media in a presentation.

1. With the Hiking Tours Marketing – Student presentation open, click the File tab and in the Info section, click Optimize Compatibility.

The Optimize Media Compatibility dialog box displays the list of audio and video files that will be automatically optimized.

2. Close the Optimize Media Compatibility dialog box when it is finished.
3 In the Info section, click Compress Media and then Presentation Quality option from the Compress Media option list. The Compress Media dialog box displays the list of audio and video files that were automatically compressed.

4 Close the Compress Media dialog box.

5 Save, then close the presentation.

Using Transitions

Objective 4.1

Transitions are animated effects that control how each slide replaces the previous one. The default slide transition is a simple cut from one slide to the next. To liven things up a bit, you may want the change from one slide to another to have a different look. For example, when you switch to the next slide it can appear as if you are turning a page, or it can look like curtains falling at the close of a play. Sometimes, adding just a bit of movement can help keep an audience engaged.

However, be careful not to add so many different and dramatic transitions that they take away from the content of the presentation.

Inserting Transitions between Slides

Objective 4.1.1

To change the transition between two slides, you must add the transition to the second slide (that is, the slide that is appearing, not the one that is disappearing). To add or modify a transition to the current slide, on the Transitions tab, in the Transition to This Slide group, select a transition from the gallery.

Click the More button to display the entire gallery.

You can click on a transition to see a live preview.
To apply the transition to all slides in the presentation, on the Transitions tab, in the Timing group, click **Apply To All**. To apply the transition to a group of slides, prior to clicking a transition, press CTRL and select a number of slides on the slide thumbnail list or in Slide Sorter view.

To remove a transition, on the Transitions tab, in the Transition to This Slide group, click **None**. To remove transitions from all slides, set the transition on one slide to **None** and then click **Apply To All**.

**Changing the Duration of Transitions**

**Objective 4.3.1, 4.3.2**

After applying a transition, you can adjust the speed of the transition, assign a sound to the transition, and control how the slide advances.

To add or adjust options for the transition, on the Transitions tab, in the Timing group, click the desired option.

To assign a sound to a transition, click **Sound** and then choose from the preset sound list, or choose **Other Sound** to add a sound from a file. Within the Sound menu, you can also choose to **Stop Previous Sound** or select **Loop Until Next Sound** to have a sound play continuously until the next sound is played.

To set the transition speed, enter an amount of time in the Duration box. A shorter time duration advances the slide faster, and a longer duration advances the slide more slowly.

The Advance Slide section specifies how long a slide stays in view before the transition to the next slide begins. By default, the On Mouse Click option is selected to allow you to advance slides manually when you click the mouse.

If your presentation is to be self-running, use the After option to advance the slide automatically after a specified amount of time.

The timer specified in the After box begins when the final animation or other effect on the slide finishes.

To have the After timer begin after you click the mouse, select both the On Mouse Click and After options.

You can hold down the mouse button during a slide show to prevent the slide from advancing automatically.

**Modifying Transition Effect Options**

**Objective 4.1.2**

You can adjust transition properties, such as direction and color, using the transition effect options.

To modify a transition, on the Transitions tab, in the Transition to This Slide group, click the **Effect Options** button and click the desired option.
PowerPoint provides varying options in the Effect Options menu depending on the transition you select. If the Effect Option button is unavailable (dimmed), the selected transition does not allow variations.

Managing Multiple Transitions

Objective 4.1.1

In Normal view, when you apply a transition to a slide, a star icon appears under the slide number in the Slide Navigation pane. In Slide Sorter view, the icon appears on the bottom right corner of the slide.

You can preview the transition effect by clicking the star icon.

If you have applied multiple transitions to your presentation, on the Slide Show tab, in the Set Up group, use Rehearse Timings to make sure you allow the proper amount of time between slides.

You will learn more about Rehearse Timings in a later lesson.

To view all set animations and transitions in your presentation, click From Beginning in the Start Slide Show group on the Slide Show tab or press F5.

Learn to use transitions

In this exercise, you will add and modify slide transitions.

Note: In some cases, hardware graphics acceleration can interfere with the display of slide transitions. If you cannot view slide transitions, open the PowerPoint Options dialog box, and on the Advanced tab, under the Display heading, select both the Disable hardware graphics acceleration and the Disable Slide Show hardware graphics acceleration check boxes, and then click OK.

1. Open the Transitions presentation and save it as Transitions – Student

2. If necessary, click Enable Editing. Select slide 1, click the Transitions tab, and in the Transition to This Slide group, click Shape.
3 On the Transitions tab, in the Transition to This Slide group, click Effect Options and click Plus.
4 On the Transitions tab, in the Timing group, change Duration to 04:00.
5 Select slide 2 and then, on the Transitions tab, in the Transition to This Slide group, click Vortex. Change the Effect Options to From Top and set the Duration to 02:00.
6 Select slide 3. Apply the Fracture transition and then, on the Transitions tab, in the Timing group, change Advance Slide to After 00:05:00.
7 Add the Page Curl transition to slide 4.
8 Add the Blinds transition to slide 5.
9 Switch to Slide Sorter view. Select all of the slides. In the Advance Slide group, click On Mouse Click to deselect it. Set the Advance Slide After option to 00:02:00.
10 Press F5 to view the presentation as a slide show. The slides will advance automatically after two seconds each.
11 Press ESC to exit the slide show.
12 Save, then close the presentation.

Using Animations

Objective 4.2

Crafting a successful presentation entails focusing on important points, controlling the flow of information, and holding the audience’s interest. Animation is a way of moving text and objects around on your slides to capture your audience’s interest. For example, you might animate a set of bullet points by making each point fly in from the left, one at a time. You can also animate objects such as charts, tables, and graphics so they move across your screen from top to bottom, or make a slide title or company logo spin around on the slide.

Animations add emphasis to text or objects on your slides. They also help your audience follow your presentation by leading them through important points. However, as with audio and video, remember that too many animations can make your presentation too busy, distracting the audience from your message and content. Using animation sparingly grabs viewers’ attention and guides them through your presentation more effectively.

Note that animations are applied to objects and text contained in a slide while transitions are applied to the entire slide.

Applying Animations to Objects

Objective 4.2.1

PowerPoint contains a collection of built-in animations that you can apply to objects on a slide. These animations are grouped into four broad types: entrance effects, emphasis effects, exit effects, and motion paths. You can modify built-in animations by changing the effect options.
To apply animation, select a placeholder or object and, on the Animations tab, in the Animation group, click the animation style required.

Click **More** to display the full gallery of animations and options available.

As you add an animation effect to an object, a box appears on the slide with a number. This number represents the order in which a sequence of animations will occur.

In Normal view, when you apply an animation, a star icon appears under the slide number in the Slide Navigation pane. You can also see this icon under the slide in Slide Sorter view.
Lesson 6

Enhancing Presentations

You can click the animation icon in the Slide Navigation pane or Slide Sorter view, or you can click **Preview** on the Animations tab to preview all the animations applied to the slide.

To change the animation applied to an object, select the object and on the Animations tab, in the Animation group, click the animation style desired.

**Applying Multiple Animations**

You can apply multiple animations to the same object; for example, you can have your company logo fly in from the left side, pulse several times, and fly out to the right side. You can apply additional animations to the object so they will play after the existing animations; that is, the added animation event will occur after the previous animation event finishes.

To apply multiple animations, on the Animations tab, in the Advanced Animation group, click **Add Animation** and select an animation effect option from the gallery.

Double-clicking the number box beside an object to which you have applied multiple animations opens the Animation Pane.

**Using the Animation Pane**

**Objective 4.3**

You can use the Animation Pane to keep track of, manage, and organize all the animation effects applied to objects on the active slide. You can reorder, modify, remove, and play animations using the Animation Pane.

To open the Animation Pane, on the Animations tab, in the Advanced Animation group, click **Animation Pane**; or double-click the number box beside an object to which you have applied multiple animations.

The Animation Pane displays color-coded icons indicating the type of animation effects that were applied. Various shapes indicate the type of settings you have applied.

Each list item represents an animation event and is labeled with the object name or a portion of the text from the item on the slide. The numbers beside list items indicate the order in which PowerPoint executes (or plays) the animations. If you apply the same animation multiple times, it will appear multiple times in the list—once for each time you have applied it.

At the bottom of the Animation Pane, the Seconds arrow list contains options to Zoom In and Zoom Out.

As you work with animations in this lesson, you will become familiar with the other options available in the Animation Pane.

**Note:** You can use the Selection Pane to rename objects, such as text boxes and shapes, for easier identification.
**Adding Entrance Effects**

Entrance effects animate objects as they enter during the slide show. PowerPoint uses a green icon on the Animation Pane to indicate you have applied an entrance effect. If you want to see more effects than are shown in the gallery, click **More Entrance Effects** to open the Change Entrance Effect dialog box.

The Preview Effect check box is activated by default so that, as soon as you click an animation effect, you will see what it looks like in the Slide pane. As previewing an effect does not close the window, you can quickly try a variety of effects to see which one you like. When you are satisfied with an effect, click **OK**. As you select more effects from the dialog box, PowerPoint will include more effects in the Animation gallery.

**Adding Emphasis Effects**

You can use emphasis effects to animate objects on the spot during your slide show; for example, you can enlarge a bulleted list item as you introduce it during your presentation. PowerPoint displays a yellow icon on the Animation Pane to show that an emphasis effect has been applied. If you want more effects than are shown in the gallery, click **More Emphasis Effects**.
Adding Exit Effects

You can use exit effects to apply animations to objects as they leave the slide show. PowerPoint uses a red icon on the Animation Pane to indicate that an exit effect has been applied. If you want more effects than are shown in the gallery, click More Exit Effects.

Learn to use animations

In this exercise, you will add entrance effects to a presentation.

1. Open the Hiking Tours Media presentation and save it as Hiking Tours Media - Student.
2. If necessary, click Enable Content. Click slide 2, click the title placeholder and then click the Animations tab. Click More in the Animation group to review the animations. Then in the Entrance section, click Zoom.
3. Click the content placeholder and then, on the Animations tab, click the Fade Entrance effect.
4. In the Timing group, change the Duration to 2.00.
5. Select slide 3, click the title placeholder and then, on the Animations tab, click the Split Entrance effect.
6. Select the Spotlight Tour shape and on the Animations tab, click More in the Animation group and then click the Teeter Emphasis effect.
7. Select slide 2 and then, on the Animations tab, in the Advanced Animation group, click Animation Pane.
8. Point to the first item in the list but do not click.
PowerPoint displays the animation start option, the name of the animation you’ve applied, and the name of the object.
9. Point to one of the green boxes beside a list item.
PowerPoint displays the animation start and end times. You may recall green indicates an entrance effect.
10 Click the double arrows in the grey line at the bottom of the animations in the list to expand all the animations in the list.

11 In the Animation Pane, click Play All and note the timeline at the bottom of the pane as the play line moves across the green boxes.

12 Click the double arrows in the grey line at the bottom of the animations in the list to collapse the animation list.

13 Save the presentation and keep it open for the next exercise.

**Applying Motion Path Animations**

**Objective 4.2.4**

You can use motion paths to make objects move around the slide. This may involve something as simple as having the object move from one side of the slide to the other, or as complicated as following curves or paths.

PowerPoint provides a large variety of prebuilt motion paths, such as circles, spirals, loop de loops, stars, and waves. You can use a prebuilt motion path and then modify it to suit your needs using the Edit Points option.

You can even draw your own custom paths.

The gallery in the Animation group provides several motion paths for you to choose from.

To view more motion paths, click **More Motion Paths**.
Unlike the other effects, once you have selected the motion path there are some changes you can make that immediately alter how the effect works:

- The green arrow marks the start of the motion path.
- The red arrow marks the end of the motion path.
- The dashed line is the motion path (the path along which the object travels during the animation).

Click the motion path to select it. The resize handles enable you to alter the size of the motion path; the rotation handle allows you to rotate the path.

To draw a custom motion path, in the Motion Path gallery, click Custom Path. Click in the slide where you want the path to start; the pointer becomes a crosshair ✈️. Hold down the left mouse button and move the pointer on the path you want the object to follow. Double-click to end the path.

Once you have attached a motion path to an object, moving the object also moves the path. PowerPoint indicates that a motion path effect has been applied with the motion path icon on the Animation Pane.

To change the motion path shape, select the object and on the Animations tab, in the Animation group, click More Motion Paths and then, select the motion path shape desired.

To reverse the direction of a motion path or adjust the individual points of a path, on the Animations tab, in the Animation group, click Effect Options.

**Learn to use motion path animations**

In this exercise, you will add a motion path animation.

1. In the Hiking Tours Media – Student presentation, click slide 3 and select the eagle image. On the Animations tab, in the Animation group, click More, scroll the gallery if necessary and, in the Motion Paths area, click Custom Path.

2. Starting at the top right corner of the slide, drag the mouse to create a path to the center of the eagle image. Double-click to stop creating the path and preview the custom motion path. If necessary, click to select the motion path and use the resize handles to extend the path to the top right edge of the date textbox.

3. With the path selected, click Play From in the Animation Pane to preview your customized motion path.

4. Save the presentation and keep it open for the next exercise.

**Changing Animation Settings and Options**

**Objective 4.2.3**

All animation effects have their own settings and effect options, which you can adjust.

Using settings and effect options, you can adjust the duration of an animation, set a trigger to start an animation, change the direction or shape of the animation, and set the order in which PowerPoint executes your animation effects.
The Effect Options menu offers basic direction, shape, and color options. Additional effect settings and enhancements are available in the animation effect settings dialog box and on the Animations tab, in the Advanced Animation and Timing groups.

The options available in the Effect Options menu and settings dialog box vary based on the animation.

To change an animation effect option or setting, use one of the following methods:

- select the animation and then, on the Animations tab, in the Animation group, click Effect Options; or
- click the appropriate option in the Advanced Animation or Timing group on the Animations tab; or
- right-click the animation item in the Animation Pane and then click Effect Options; or
- double-click the animation item in the Animation Pane; or
- in the Animation Pane, click the list arrow to the right of the animation item and click Effect Options.
The last three methods display the animation effect settings dialog box with more options for changing the effect. The effect settings listed in the top portion of the dialog box vary depending on the animation.

The Enhancements area always displays the option to add sound, add an effect after the animation, or animate any text associated with the object.

When animating text for the object, once you change the option from All at once to By word or By letter, you will have access to the last field which allows you to set the delay interval between words or letters. This can have a big impact if you want to emphasize some text, but it can also distract your audience as they begin to guess the words and want the presentation to move on.

Setting Animation Triggers

When working with animations, you can control the way PowerPoint executes an animation. You can set an animation to start when you click a certain slide object, or set it to start when a video reaches a specific point. The clicked object or point bookmarked in a video or audio clip is called a trigger.

To set an animation to start using a trigger, select the object in the animation pane. Then, in the Advanced Animation group, on the Animations tab, select Trigger and use one of the following options:

- click On Click of and select a slide object from the list; or

- click On Bookmark and select a bookmark from the list.

The triggers listed on the Timing tab of the effect options dialog box have various names but create the same effects. The option to Animate as part of click sequence is the default trigger for all animation effects.

Note: You can set audio and video bookmarks using the Add Bookmark button in the Bookmarks group on the Video Tools Playback tab.
Changing Animation Timing

You can control the start time for an animation effect, determine how long it runs, change the speed at which it runs, delay its start, and even rewind or repeat the animation.

The Start option allows you to set when the effect will happen. The default is usually **On Click**. This means the presentation will halt at this point and wait for a mouse click before running this particular effect. If you have a group of objects, each with its own On Click Start setting, you can use the mouse to control when each effect occurs. Other common settings include **With Previous** (the animation effect occurs at the same time as the previous effect) and **After Previous** (the animation effect occurs as soon as the previous effect has finished).

The Animation Pane uses icons to indicate which Start setting has been applied to an animation effect. The mouse icon indicates the effect is set to start on mouse click, while the clock icon indicates the effect is set to start after the previous effect finishes.

To set the start time for an animation effect, use one of the following methods:

- on the Animations tab, in the Timing group, click one of the options for Start; or
- right-click the animation in the Animation Pane and then click one of the options for Start; or
- double-click the animation in the Animation Pane and then click the **Timing** tab; or
- right-click the animation in the Animation Pane and then click **Timing**.
You can specify the length of the animation effect and the speed at which it runs with the Duration option, located on the Animations tab in the Timing group, and also within the Timing tab in the settings dialog box. To make an animation effect run more slowly, enter a longer duration time. The shorter the duration time, the faster the animation runs.

The Duration option on the Animations tab allows you to set your own duration time. The Duration list in the settings dialog box contains preset durations.

To change the duration or speed of an animation effect, use one of the following methods:

- on the Animations tab, in the Timing group, use the arrows or enter a specific time in the Duration box; or
- right-click the animation in the Animation Pane, click **Timing**, and select a preset duration from the Duration list; or
- double-click the animation in the Animation Pane, click the **Timing** tab, and select a preset duration from the Duration list; or
- in the Animation Pane, point to the right or left edge of the duration box and drag it to the desired time. Dragging the left side adjusts the start time, while dragging the right side adjusts the end time.

**Note:** The size of the duration box for an animation effect is determined by the start and end times. The position of the duration box for an animation effect is determined by its Start setting.

You can set a delay or pause between animation effects with the Delay option, located on the Animations tab in the Timing group, and also on the Timing tab in the settings dialog box. The start of the delay period is based on its start setting. For example, if you set an animation effect to start after the previous animation with a delay of two seconds, the delay timer begins when the previous animation ends.

To pause or delay the start of an animation effect, use one of the following methods:

- on the Animations tab, in the Timing group, use the arrows or enter a specific time in the Delay box; or
- right-click the animation in the Animation Pane, click **Timing**, and then use the arrows or enter a specific time in the Delay box; or
- double-click the animation in the Animation Pane, click the **Timing** tab, and then use the arrows or enter a specific time in the Delay box.

You can use the Repeat and Rewind options within the Timing tab in the settings dialog box to set an animation effect to repeat or rewind. Rewind returns the object its original look or location, such as if you used a motion path to move the object from one location on the slide to another.
You can set an animation effect to repeat Until Next Click or Until End of Slide, or you can select a preset number of times for the effect to repeat.

To repeat an animation effect, use one of the following methods:

- right-click the animation in the Animation Pane, click **Timing**, and then select an option in the Repeat menu; or
- double-click the animation in the Animation Pane, click the **Timing** tab, and then select an option in the Repeat menu.

To rewind an animation effect, click the **Rewind when done playing** box from the Timing section of the effect settings dialog box.

### Learn to change animation settings and options

In this exercise, you will change animation settings and options.

1. In the **Hiking Tours Media – Student** presentation, select slide 2 and then, in the Animation Pane, select the animation for the title placeholder.

2. On the Animations tab, in the Timing group, change Duration to **02.00** and Start to **After Previous**.

3. In the Animation Pane, double-click the second animation, which is the Content Placeholder. In the Fade dialog box, click the **Timing** tab, then click the **Start** drop-down and click **After Previous**. Click **OK** to close the dialog box and preview the animation.

4. On slide 3, select the Wildlife content placeholder. On the Animations tab, in the Animation group, click the **Fly In** Entrance effect.

5. In the Animation group, click **Effect Options** and then click **From Top**.

6. In the Animation Pane, double-click the Content Placeholder animation to open the Fly In dialog box. Change the Smooth start field to **0.05 sec** either by dragging the blue slider or typing in the field.

7. Change the Smooth end field to **0.1 sec** either by dragging the blue slider or typing in the field, and then click **OK** to close the dialog box and preview the animation.

8. Click an empty area in the Animation Pane and then click **Play All** in the Animation Pane to preview the slide animations.

9. Save the presentation and keep it open for the next exercise.

### Applying Animations to Text

**Objective 4.2.2**

Using Effect Options, on the Animations tab, in the Animation group, you can group text animation using one of the following sequences:

- **As One Object** – Animate the entire text (for example, within a text box, list, or placeholder) as one animation event.

- **All Paragraphs at Once** – Animate each paragraph (or list item) as a separate animation event (for example, set the first paragraph to start On Click and all others to start With Previous, so all paragraphs appear simultaneously).

- **By Paragraph** – Animate each paragraph (or list item) as a separate animation event set to start On Click.
If your list has multiple levels, you can group text by paragraph level (such as 3rd level paragraph or 4th level paragraph) using the Text Animation options within the effect settings dialog box.

On the Effect tab, in the Enhancements section of the effect settings dialog box, you can set paragraph text to animate one word or letter at a time using the Animate text option.

Within the Text Animation section of the effect settings dialog box, you can set the following animation options:

- Set the text animation delay time by selecting **Automatically after** and entering the number of seconds in the box.
- If your text is contained within a shape, such as a circle, activate the **Animate attached shape** option.
- Play the animation in reverse by selecting the **In reverse order** checkbox.

### Using the Animation Painter

**Objective 4.2.1**

You can use the Animation Painter to copy animations from one object to another quickly and easily. The Animation Painter copies the animation settings and effect options, such as the start, duration, delay, and sound settings.

You can use the Animation Painter in the same way you would use the Format Painter. Click the Animation Painter once to “paint” one object, or double-click it to “paint” several objects. Press ESC to turn it off.
To copy animation from one object to another, select the object with the animations you want to copy and then, on the Animations tab, in the Advanced Animation group, click Animation Painter.

Learn to apply animations to text

In this exercise, you will animate text and use the Animation Painter.

1. In the *Hiking Tours Media – Student* presentation, on slide 3, click the content placeholder. In the Animation Pane, click the arrow at the far right of the Content Placeholder animation and click Start After Previous.

2. Click the arrow on the right again and then click Effect Options to open the Fly In dialog box. Click the Text Animation tab, then display the Group text drop-down and select By 2nd Level Paragraphs.

3. Click the Timing tab and then in the Duration field, click the arrow to change this to 1 seconds (Fast). Then click OK.


5. In the Animation Pane, click the arrow at the right of the animation and then click Effect Options to open the Appear dialog box.

6. On the Effect tab, click the arrow for Animate text and click By word. Change the seconds delay between words to 1.

7. Click the Timing tab and change the Start to After Previous. Click OK.

8. Select slide 3 and then select the image of the eagle. On the Animations tab, in the Advanced Animation group, click Animation Painter.

9. On slide 5, select the Ready to go? text box to apply the animation.

10. On the Animations tab, click Preview to view the animation on this slide. The Appear animation applied earlier has been replaced with the Custom Path animation.

11. Close the Animation Pane.

12. Save the presentation and leave it open for the next exercise.

Changing the Order of Animations

Objective 4.3.3

The number beside each animation on the slide indicates the order in which animations play; they correspond to the numbers of the items listed in the Animation Pane.

You can rearrange the order of the animations using the Reorder buttons at the top of the Animation Pane, or you can use the options on the Animations tab, in the Timing group.

You can also drag animation items up or down in the Animation Pane list.

Be sure to test the order of the animations to verify that they match what you envision.
Removing Animations

To remove an animation applied to an object, use one of the following methods:

- select the placeholder and, on the Animations tab, in the Animation group, click More and then click None; or
- click the animation in the Animation Pane and press DELETE; or
- right-click the animated item in the Animation Pane and click Remove.

Learn to reorder and remove animations

In this exercise, you will reorder and remove animations.

1. In the Hiking Tours Media – Student presentation, on slide 5, select the image. On the Animations tab, in the Animation group, click the Float In Entrance effect.

2. On the Animations tab, in the Animation group, click Effect Options and then click Float Down and change the Duration to 02.00.

3. In the Advanced Animation group, click Add Animation and then, click Grow/Shrink from the Emphasis section. Change Start to After Previous. Verify the Duration is set at 02:00.

4. Select the Ready to go? text box, click Add Animation and then click the Appear Entrance effect. Set Start to After Previous.

5. Open the Animation Pane, select the first animation, TextBox 5 (custom path). Drag the animation to the bottom of the animation list.

6. Change the TextBox 5 (custom path) animation to Start with Previous.

7. On the Animation tab, click Preview to preview all the animations on the slide.

8. Click slide 3. In the Animation Pane, click the first animation (the title placeholder), then click the arrow for the first animation and click Remove.

   PowerPoint has removed the animation for both items from the slide and the Animation Pane.

10. Select slide 3, in the Animation Pane, click the arrow beside the Content Placeholder animation and then click Remove.

11. Preview all the animations on the slide.

12. Save, then close the presentation.
Lesson Summary

Now that you have completed this lesson, you should be able to:

- insert audio and video
- configure media playback options
- set media timing options
- compress and optimize media
- insert slide transitions
- set transition effect options
- change the duration of a transition
- modify transition effect options
- manage multiple transitions
- use animations
- apply animations to objects
- apply animations to text
- apply motion path animations
- use the animation pane
- change animation settings and options
- set animation triggers
- change animation timing
- use the animation painter
- change the order of animations
- remove animations

Review Questions

1. Which option is used to conceal a video after it has been shown?
   - a. Start: On Click
   - b. Rewind after Playing
   - c. Hide While Not Playing
   - d. Play Full Screen

2. Which option is used to play only the first 10 seconds of a 2-minute audio clip?
   - a. Trim Audio
   - b. Fade In
   - c. Crop
   - d. Fade out

3. Which statement about adding audio to your presentation is NOT true?
   - a. You should store linked audio files in the same folder as your presentation.
   - b. You can create your own audio clip within PowerPoint.
   - c. You can add audio to your presentation from files stored on your computer or the Internet.
   - d. You can insert an audio clip that plays in the background during your presentation.

4. Which option is used to play a video continuously?
   - a. Play Full Screen
   - b. Loop until Stopped
   - c. Rewind after Playing
   - d. Start: Automatically

5. Which option on the Transition tab is used to set the transition speed?
   - a. Loop Until Next
   - b. Duration
   - c. Duration
   - d. After

6. To change the transition between two slides, you must add the transition to the ________ slide.
   - a. first
   - b. second
7. Which statement about adding video to your presentation is NOT true?
   a. You can add video to your presentation from a screen recording, files stored on your computer or the Internet.
   b. You can embed a video directly into your presentation or insert a link to a video file.
   c. You can hide the video control buttons during your presentation.
   d. You can insert only MP4 video files into your presentation.

8. Which option on the Transition tab is used to adjust the direction of a transition?
   a. Apply To All  c. Effect Options
   b. Duration  d. Advance Slide

9. Which statement about applying animations is NOT true?
   a. You can apply animations to text and placeholders.
   b. You can apply animations to charts and tables.
   c. You can apply animations to shapes and graphics.
   d. You can apply animations to entire slides.

10. To change the shape of a motion path, on the Animations tab, in the _______________ group, click More Motion Paths and then, select the motion path shape desired.
   a. Preview  c. Advanced Animation
   b. Animation  d. Timing

11. Which statement about reordering animation is NOT true?
   a. You can change the order of animations using the Reorder buttons at the top of the Animation Pane.
   b. You can change the order of animations using the Reorder Animation options on the Animations tab, in the Timing group.
   c. You can change the order of animations by dragging animation items up or down in the Animation Pane list.
   d. You can change the order of animations by double-clicking the animation number on the slide and typing the desired number.

12. Which group, on the Animations tab, is used to specify when an animation effect will happen and how long it runs?
   a. Preview  c. Advanced Animation
   b. Animation  d. Timing

13. You can keep track of, reorder, modify, remove, and play all animations applied to objects on the active slide using the _______________.
   a. Animation Painter  c. Advanced Animation ribbon
   b. Animation Pane  d. Effects Options menu
Lesson Objectives

In this lesson, you will use the comment feature, add speaker notes and create handouts, rehearse and record your presentation, and present online. Upon successful completion of this lesson, you should be able to:

- review a presentation
- insert and manage comments
- edit and reply to comments
- delete comments
- compare presentations
- customize a presentation
- add speaker notes
- create handouts
- embed fonts
- proof a presentation
- ensure a presentation is accessible and compatible
- set up a slide show
- use presentation tools
- use presenter view
- rehearse a presentation
- customize rehearsed timings
- record a presentation
- create custom slideshows
- present online
Reviewing Presentations

Using Comments

When a slide presentation is a collaborative project, you can circulate the nearly finished slide show to other people for review and feedback. Using the Comments feature, you and others can review the presentation and add comments. A comment is a note you can attach to an object or text on a slide, or to an entire slide. You would use comments to ask for or provide feedback on a presentation.

For example, you could:

• Offer suggestions for changes to a slide you are reviewing.
• Insert questions for a reviewer to address.
• Add notes to the slide as reminders to get more information about a topic, revise a picture or some text, cite sources of information on the slide, or make other changes.

Commenting features are available on the Review tab in the Comments group.

You can use the Show Comments button on the Review tab to display comments in the Comments Pane or show comment markup (icons).

Inserting Comments

Objective 5.1.3

Comments in PowerPoint are like tags which you can insert at any place in your presentation.

To insert a comment, select the text or object on which you wish to comment and then use one of the following methods:

• on the Review tab, in the Comments group, click New Comment; or
• on the status bar, click the Comments button, and then in the Comments Pane, click New.

When the Comments button is clicked, the Comments Pane opens. Clicking New in the Comments Pane displays a comment icon next to the selected object on the slide and opens a new comment box.

Type your comment in the box. When you are finished, press ENTER or click outside the comment. To insert multi-line comments, use SHIFT+ENTER to insert a new line.

Comments contain identifiers, which include the user name of the person who added the comment and the date they created or edited each comment.

To change your user name, click the File tab, click Options, select General, enter your information in the User name box, and click OK. If you wish to use a particular user name regardless of the User Name of the active Microsoft Account, click the Always use these values regardless of sign in to Office checkbox.
Managing Comments
You can use the Comments Pane to manage comments. Managing comments includes entering them, moving between them, replying to them, and deleting them.

To open the Comments Pane at any time, use one of the following methods:
- on the Review tab, in the Comments group, click the Show Comments arrow and then click Comments Pane; or
- click the Comments button on the status bar; or
- click a comment icon.

When you receive a presentation in which one or more people have added comments, you will want to review the comments one at a time to address them. PowerPoint makes it easy to step through all the comments in the presentation.

To move forward or backwards to the next or previous comment, use one of the following methods:
- in the Comments Pane, click the Previous and Next arrow buttons; or
- on the Review tab, in the Comments group, use the Previous and Next buttons.

When you reach the last comment, you can click Cancel to stop reading comments; or, if you wish to start reading comments from the beginning, you can click Continue.

After you insert a few comments on a slide, you will likely decide that you want to move some of them. To move a comment, drag the comment icon to a new location on the slide.

Editing and Replying to Comments

Objective 5.1.4
Most presentations are works in progress. As you work on a presentation, you are likely to make changes to it based on the input you receive from others. At times, you will need to edit a comment or reply to comments inserted by other reviewers. Use the Comments Pane to edit or reply to comments that other reviewers add. You can also copy and paste comments.

You can select a comment within the Comments Pane or click the comment icon to open the comment in the Comments Pane.

To edit a comment, select the comment to open it, make the necessary changes in the comment box, and click outside the comment to finish.

To reply to a comment, click to select the comment and then in the Comments Pane, type your reply in the Reply box and then click outside the comment or press TAB to finish.

When you reply to a comment, PowerPoint updates the comment identifier with your information.
Deleting Comments

When you no longer want a comment on the slide, you can delete it using one of the following methods:

- in the Comments Pane, click the comment and then click \( \times \); or
- right-click the comment icon and click the Delete Comment button; or
- on the Review tab, in the Comments group, click the Delete Comment arrow and choose one of the following options:

Learn to use comments

In this exercise, you will insert, delete, and reply to comments.

1. Open the River Power Plant presentation and save it as River Power Plant - Student.
2. On slide 1, click at the beginning of the title, click the Review tab, and in the Comments group, click New Comment. In the Comments pane, type: *When and who reviewed this presentation recently?* for the comment.
3. Near the bottom of slide 1, click the comment icon next to the logo to select the comment in the Comments pane.
4. In the Comments pane, in the comment box, click in the Reply field and type: *Perfect. Thank you.*
5. In the Comments Pane, click the Next button until slide 2 displays.
6. Click the X to delete the comment: “Should this be treated as a proper name?”
7. In the slide pane, select the text **18 months** and then, click the Review tab if necessary, and in the Comments group, click New Comment. Type: *Add month & year when revisions are expected to be completed.*
8. Close the Comments pane.
9. Save the presentation and keep it open for the next exercise.

Tracking Changes
Comparing Presentations

Objective 5.1.2

If you send a presentation to others for feedback and they make changes to the content, rather than just adding comments, you may end up with several different versions of a presentation. You can use the Compare feature in PowerPoint to easily find and review the differences between two versions of a presentation. The changes made can then be merged into one presentation.
Before sending your presentation to others for review, it is a good idea to make a copy of the presentation. You can send the second copy to gather feedback and review information. When it is returned, you can compare the changes in the shared copy with the original.

To compare two presentations, open one version and then, on the Review tab, in the Compare group, click **Compare**. Open the second version and click **Merge**.

When comparing two presentations, you can navigate through the differences and incorporate changes from the second version into the original version one at a time, or as a group.

PowerPoint displays all the differences between the two versions in the bottom portion of the Revisions pane. The upper portion of the Revisions pane displays the changes to the current slide in the Slides or Details tab. PowerPoint highlights the differences and displays a Change icon beside each difference on the slide.

The Slide tab in the Revisions pane displays a visual of the slide with all changes applied. The Details tab in the Revisions pane displays a list of comments and changes to the current slide. To open or close the Revisions pane, on the Review tab, in the Compare group, click **Reviewing Pane**.
To navigate through the differences, use one of the following methods:

- in the Revisions pane, click a change in the list of Presentation Changes; or
- in the Revisions pane, click a specific change in the Details tab; or
- on the Review tab, in the Compare group, click Next Change or Previous Change.

For each difference, PowerPoint shows you details of the change and who made it.

Use the check boxes to select the changes you want to accept or reject; then, on the Review tab, in the Compare group, click either Accept or Reject.

If you click Accept, the selected changes are incorporated into the presentation. If you click Reject, the original version of the selected changes is restored.

To incorporate changes from the second presentation into the first, use one of the following methods:

- on the Review tab, in the Compare group, click Accept Change; or
- in the Revisions pane, on the Slides tab, click the checkbox for each change.

As you navigate through the differences, you can use Reject Change to discard each proposed change and move on to the next one.

You can also incorporate changes on a particular slide, or throughout the presentation, all at once.

To accept multiple changes:

- on the Review tab, in the Compare group, click Accept All Changes to the Current Slide; or
- on the Review tab, in the Compare group, click Accept All Changes to the Presentation.

Similarly, you can reject differences between slides or the entire presentation all at once. Be careful with this option and ensure you view all the suggested changes before automatically accepting or rejecting all changes.

To reject multiple changes:

- on the Review tab, in the Compare group, click Reject All Changes to the Current Slide; or
- on the Review tab, in the Compare group, click Reject All Changes to the Presentation.

To end the Review and apply the accept and reject selections, click the End Review button.
Learn to compare presentations

In this exercise, you will compare two presentations.

1. With the River Power Plant – Student presentation open, click the Review tab if necessary, and in the Compare group, click Compare. Navigate to the student files folder, click the River Power Plant Draft presentation and click Merge.

2. In the Revisions pane, click Slides if necessary to view any slides with changes (in this case, slide 6), and then click Details to return to the view which lists the suggested changes.

3. In Details view, on slide 6, click the second change: Slide properties.

   The change icon expands to show more information about the change.

4. On the Review tab, in the Compare group, click the Accept arrow and then click Accept Change.

5. With slide 6 still selected, view the changes listed in the Revisions Pane and then select the third change.

6. If necessary, click the check box to select All changes to Picture 2 and then, on the Review tab, in the Compare group, click the Reject button. This discards all changes made to the picture.

7. On the Review tab, in the Compare group, click the Accept arrow and then click Accept All Changes to the Presentation. All remaining changes are incorporated into the presentation.

8. Save the merged presentation as River Power Plant Merged – Student, then close the presentation.

Customizing the Presentation

Adding Speaker Notes

Objective 1.3.6, 1.5.2, 1.6.2

A presentation should be used to highlight key points and provide supplementary information, such as charts, graphics, and essential text. The presenter tells the story using slides to reinforce the message and engage the audience.

PowerPoint enables you to add speaker notes to each slide to help you recall information associated with that slide, such as important details about the content of a chart. You can view speaker notes during the presentation using Presenter View, or you can print the notes. Speaker notes are not visible to the audience.

You type text into the Notes section and can edit and format the text using the options on the Home tab.
To add and edit notes to a slide, use one of the following methods:

- in Normal view, under View in the Show group, click **Notes** (the Notes pane appears below the slide); or

- under View, in the Presentation group, click **Notes Page**; or

- on the status bar, click the **Notes** button

You can use the Notes Page view or Notes Master to customize the way note pages will look when you print them. For instance, you can add your logo, apply a Shape style, add tables or charts, and adjust the font style, size and color.
Preparing the Slide Show

Lesson 7

To see how your notes pages will look when printed, under View, in the Presentation Views group, click Notes Page. Note pages include your notes and each slide in the presentation. Each slide and the accompanying notes print on its own page.

Within Notes Page view, you can format, resize and reposition the slide and note area, as well as add pictures and other objects to your notes. Pictures and objects added in Notes Page view appear on the printed note pages, but are not displayed in Normal view.

You can format note text directly in the Notes pane in Normal view. However, you cannot format the background, add pictures or objects to notes while in Normal view.

You can use the Notes Master to add your company logo, apply a background style or theme, add or remove headers, footers, and page numbers, or change the page orientation.

To print Notes Pages, on the File tab, click Print. In Settings, click the arrow next to Full Page Slides and in Print Layout, click Notes Pages.

Creating Handouts

Objective 1.3.5, 1.6.3, 5.2.5

PowerPoint gives you the option to provide your audience with handouts to read during or after your presentation. You can use handouts to help your audience follow along during the presentation, provide a summary of key points to review after the presentation, or provide your contact information.

PowerPoint creates handouts using slide representations from your presentation. The Handout Master determines the look and layout of presentation handouts. The Handout Master contains thumbnail images of the presentation slides along with other elements, such as slide number and footer placeholders.

To edit the Handout Master on the View tab, in the Master group, click Handout Master.

You can modify the number of slides that appear on the handout page, format the handout background, edit the theme, change the handout orientation, and add images (such as your company logo) to your handouts. You cannot reposition, resize, or delete slide placeholders in the Handout Master, but you can modify the header, footer, date, and slide number placeholders.

To change the handout orientation, on the Handout Master tab, in the Page Setup group, click the Handout Orientation arrow and then click Portrait or Landscape.
To change the number of slides that appear on the handout master, on the Handout Master tab, in the Page Setup group, choose an option from **Slides Per Page**. The larger the number of slides you set to appear on a page, the smaller the size of each slide image.

To print an outline of the entire presentation on a handout page, under Handout Master in the Page Setup group, click **Slides Per Page** and then click **Slide Outline**.

To print handouts, on the File tab, click **Print**. Then, under Settings, click the arrow next to **Full Page Slides** and, under Handouts, click the layout desired.

If you would like to modify the content, images, and layout of your handouts, you can export the presentation to Microsoft Word.

Creating handouts in Microsoft Word allows you to add additional information to your handouts, such as your contact information, company web address, or list of services. If you added notes to your slides, you can include them in your handouts. You can also include blank lines where your audience members can take notes alongside each slide image, or you can display only an outline of the presentation.

To export presentation handouts to Microsoft Word, on the File tab, click **Export**, and select **Create Handouts** and then under Create Handouts in Microsoft Word, click **Create Handouts**. In the Send to Microsoft Word dialog box, choose one of the layout options, and click **OK**.
Choose **Paste Link** to automatically update your handouts when changes are made to the presentation.

Microsoft Word opens and displays a table containing slide numbers, slide thumbnails, and notes. You can modify the content as needed. You can also save and print the Word document.

**Embedding Fonts**

**Objective 5.2.4**

When you use a non-standard or specialty font in your presentation, you can embed those fonts into your presentation file. Embedding fonts enables the fonts to travel with the presentation, which ensures that a user views the presentation exactly as you intended. If you choose not to embed fonts, non-standard or specialty fonts not installed on the presentation equipment will be replaced with the closest font available.
Embedding fonts can be tricky. There are numerous articles available on the Internet on how to embed fonts. The following list covers the essentials:

- Embedding permissions are typically set by the font’s supplier. Licensing rights can range from no embedding, to print and preview only, to full installation. You need to review the End User License Agreement provided with the font to make sure embedding is allowed.
- If you try to embed fonts that are not embeddable, PowerPoint displays an error message explaining that some fonts cannot be saved with the presentation, and provides a list of fonts that cannot be embedded.
- To determine if a font is embeddable and at what level in Windows, check the font properties in the Control Panel under Fonts.
- Embedding fonts increases the presentation file size.
- Sending the font file along with your presentation file is illegal. Fonts, including purchased fonts, do not allow distribution.
- Saving a file as a PDF will display specialty fonts but the presentation will not be editable.

To embed fonts in your presentation file, in the Save As dialog box, click Tools and then click Save Options. The Options dialog box appears with Save selected on the left side. At the bottom of the dialog box, under Preserve fidelity when sharing this presentation, click Embed fonts in the file and then click the required options. Click OK and continue saving normally.

### Learn to create speaker notes and handouts

In this exercise, you will add speaker notes, create handouts, and embed fonts.

1. Open the River Power Plant presentation and save it as River Power Plant Notes - Student.

Add speaker notes.

2. On slide 1, in the Notes section, type: Kick off meeting to discuss project scope and expected outcomes.

3. Click the View tab, and in the Master Views group, click Notes Master.

4. Click to select the Notes placeholder, then on the Drawing Tools Format tab, in the Shape Styles group click Shape Fill. Click White, Background 1, Darker 15%.

5. On the Notes Master tab, click Close Master View.

6. Click File, then click Print. In Settings, click the arrow beside the Layout box (currently set to Full Page Slides) and then, in the Print Layout section, click Notes Pages. A preview of the notes pages appears on the right. Notice that the new fill color has been applied to the notes placeholder.

7. Return to Normal view.
Create handouts.

8  Click the **View** tab, and in the Master Views group, click **Handout Master**.

9  In the Footer placeholder type: **River Power Plant**.

10 On the Handout Master tab, in the Placeholders group, click **Header** to remove the placeholder.

11 In the Page Setup group, click **Slides Per Page** and then click **2 Slides**. Click **Close Master View**.

12 Click **File**, then click **Print**. In Settings, click the arrow beside the Layout box (currently set to Notes Pages) and then, in the Handouts section, click **2 Slides**.

A preview of the handouts appears on the right. Note that the header section is not displayed and the footer contains the text you’ve added.

13 Click **Export** in the pane on the left, click **Create Handouts** in the middle pane, and then under Create Handouts in Microsoft Word, click the **Create Handouts** button, leave the default options, and click **OK**.

14 Click the **Word icon** in the taskbar to open the newly generated handouts document.

15 In the Word document, position the cursor to the left of the Slide 1 text and press ENTER twice.

16 Press CTRL+HOME to go to the beginning of the document.

17 Type: **Kick off Meeting for Run-of-River Power Plant Project**.

18 Select the text and then change the font size to **24**.

19 Close Word without saving.

20 Save the presentation.

Embed the fonts.

21 Click **File**, click **Save As**, then click **Browse** to open the Save As dialog box. Click the arrow for **Tools** in the Save As dialog box, and then click **Save Options** to open the Save tab of the PowerPoint Options dialog box.

22 Scroll in the dialog box if necessary and click the checkbox for **Embed fonts in the file**. Click **OK**.

23 In the File name box, type: **River Power Plant Final - Student** and then click **Save**.

24 Close the presentation.

Proofing a Presentation

Manually Proofing a Presentation

**Objective 5.2.3**

As you have seen, PowerPoint offers a spelling checker, a grammar checker, Smart Lookup, and a thesaurus to make basic proofreading tasks easier. While these tools will help with many spelling, grammatical, and typographical errors in your presentation, manual proofreading is still necessary.

A presentation that contains any type of error can lessen the presenter’s credibility and cause the audience to lose focus on the purpose of the presentation.
After running the Spelling & Grammar checker (in the Proofing group of the Review tab,) and before you present, you should check your presentation for consistency and accuracy.

If you notice that you tend to use the same descriptive words repeatedly, use the Thesaurus to find other words with similar meanings. For example, if you repeatedly use the word “profitable,” the Thesaurus suggests words like “lucrative” or “advantageous.”

Below are a few tips to help you manually proof your presentation:

- Whenever possible, have others review your presentation to provide an objective opinion on how the information flows and to catch any errors you missed.
- Read your text backwards. Often we miss errors because our brains “autocorrect” without our noticing.
- Read your text out loud. This can help you determine comma usage, find errors in sentence structure and natural pauses during the delivery.
- Be careful of words that have the same spelling or pronunciation, but different meanings (homonyms), such as “they’re,” “their” and “there,” or “to,” “too,” and “two.”
- Double-check apostrophe and comma usage. When in doubt, look it up.
- Proofread the printed presentation outline. Sometimes just seeing the text on paper can help you find errors you’ve missed onscreen.
- Check the flow and logic of the information.
- Make sure you identify elements consistently. For example, do not use ABC Corporation on some slides and ABC Corp on others.
- Use Slide Masters and the Format Painter to ensure text is in the same font, colors, and size where appropriate, such as in slide titles and paragraph text.
- Verify that you have sized and aligned all objects properly. An object that appears out of place, slightly askew, or crooked can shift attention away from the slide message.

**Using the Accessibility and Compatibility Checkers**

**Ensuring a Presentation is Accessible**

**Objective 5.2.2**

The purpose of the Accessibility Checker is to ensure that everyone, including those with disabilities, can experience your presentation without issues.

To run the Accessibility Checker, on the File tab, click **Info**, under Inspect Presentation, click **Check for Issues** and then click **Check Accessibility**. The Accessibility Checker task pane opens and lists any detected issues. Click an issue in the list to display a description and suggestions on how to resolve the issue in the Additional Information section of the task pane.
Accessibility Checker reports three types of issues: errors, warnings, and tips.

You see an error when your presentation content will be difficult or impossible for people with disabilities to understand. PowerPoint includes errors such as missing alternate text on objects, missing table headers, and missing slide titles.

You see a warning when content may make a file difficult for people with disabilities to understand. PowerPoint includes warnings about link text issues, complex table structure, and blank table cells.

PowerPoint also offers tips to help organize and present your information in a way that can improve the experience of all members of your audience, including those with disabilities. Tips include closed-captioning for audio and video, logical order of slides, and unique slide titles.

Alt Text (Alternative Text) is read aloud by screen readers to help the visually impaired understand the content of pictures. Also, search engines often use alternative text to determine the content of the image when sharing information on a Web page.

To add Alt Text to a shape, picture, chart, table, SmartArt graphic, or other objects:

Right-click the object, click **Format (object type)**, and then, in **Size & Properties**, click **Alt Text**.

To add Alt Text to an entire SmartArt graphic or chart, click on its border. In the Description box, enter a concise description of the object.

In the Title box, enter a brief summary. Complete this box if you are entering a detailed or long explanation in the Description box. The title information helps readers determine if they need to read the full description before continuing.

Ensuring a Presentation is Compatible

**Objective 5.2.2**

You can use the Compatibility Checker to determine whether there will be any issues when a PowerPoint presentation is opened in PowerPoint 2003 or earlier. For example, there could be issues with transition effects, animations, embedded video, or SmartArt.

The current PowerPoint file format is the same as in PowerPoint 2013 and back through PowerPoint 2007, so it is not necessary to check for compatibility issues for these versions.

To run the Compatibility Checker, on the File tab, click **Info**, under Inspect Presentation, click **Check for Issues** and then click **Check Compatibility**.
If you frequently save presentations in PowerPoint 97-2003 format, select the **Check compatibility when saving in PowerPoint 97-2003 formats** check box.

![Microsoft PowerPoint Compatibility Checker](image)

---

**Learn to check accessibility**

In this exercise, you will check for accessibility issues.

1. Open the *River Power Plant* presentation and save it as *River Power Plant Accessible - Student*.
2. Click **File**, click **Check for Issues** and then click **Check Accessibility**.
   
   The Accessibility Checker pane appears with the inspection results.
3. Review the Inspection Results in the Accessibility Checker pane.
4. In the Accessibility Checker pane, under Errors, Missing Alt Text, click **Picture 1**. Then review the content in the Additional Information section.
5. Right-click the logo picture on slide 1 and click **Format Picture**. In the Format Picture pane, click **Size & Properties** and then click **Alt Text**. In the Title box, type: *Tolano Adventures logo*.
6. Close the Format Picture pane.
   
   Note that the Inspection Results have been updated and Picture 1 (Slide 1) has been removed.
7. Close the Accessibility Checker pane.
8. Save and close the presentation.

---

**Running the Slide Show**

**Objective 1.5.2, 1.7.2**

You have typed a lot of text, inserted graphics and animations, and set a number of options. By doing all this, you have built a slide show that is only a click away. PowerPoint allows you to easily set up your slide show to accommodate different audiences and delivery methods.
Preparing the Slide Show

Lesson 7

You use the Slide Show tab to set up and view your slide show.

To run your presentation, use the Slide Show view to display your slide show in full screen the way your audience will see it.

To switch to the Slide Show view, use one of the following methods:

- on the Slide Show tab, in the Start Slide Show group, click **From Beginning** to run the slide show from the first slide, regardless of which slide you are currently viewing; or
- on the Slide Show tab, in the Start Slide Show group, click **From Current Slide** to run the slide show starting from the current slide; or
- on the status bar, click the ![Slide Show](image) button to view the slide show from the current slide; or
- press F5 to run the slide show from the first slide, regardless of which slide you are currently viewing; or
- press SHIFT+F5 to run the slide show from the current slide.

To display a slide show window within your PowerPoint window, press ALT+  

You can also use a variety of keyboard and mouse shortcuts to assist in delivering a presentation in Slide Show view.

**Start Show from beginning** Press F5.

**Advance to the next slide or animated object** Press N or PAGE DOWN or SPACEBAR or click the mouse.

**Return to the previous slide or animated object** Press BACKSPACE or P or PAGE UP.

**Go to a certain slide number** Type the slide number and then press ENTER.

**Black the screen or return to presentation** Press B or PERIOD.

**White the screen or return to presentation** Press W or COMMA.

**Stop/restart automatic show** Press S.

**End slide show** Press ESC.

**Change pointer to pen** Press CTRL+P.

**Erase on-screen annotations** Press E.

**Change pen to pointer** Press CTRL+A.

**Display shortcut menu** Right-click.

You may decide to deliver a presentation but not need to show every slide. For example, perhaps you have a long presentation about benefits, and it includes information that would be of interest primarily to managers, but you are showing the presentation to production workers. You can hide the irrelevant slides.
Lesson 7

Preparing the Slide Show

To hide or unhide individual slides, use one of the following methods:

- in Normal or Slide Sorter view, on the Slide Show tab, in the Set Up group, click **Hide Slide**; or
- in Slide Sorter view, right-click the slide and click **Hide Slide** in the shortcut menu.

If you have hidden a slide, it will appear washed out in the Slides tab with a border around the slide number and a diagonal line through the slide number.

To limit the presentation to a specific range of slides, on the Slide Show tab, in the Set Up group, click **Set Up Slide Show** and then specify the slides you want to use in the Show slides area.

**Setting Up a Slide Show**

**Objective 1.5.2, 1.7.2**

You can change the settings for the type of show to be presented, as well as the options for running the show. These options include whether the show should run continuously, whether it should show animations, what color pen or laser pointer is used, and whether you are using multiple monitors with different resolutions.

To set slide show options, on the Slide Show tab, in the Set Up group, click **Set Up Slide Show** or press **SHIFT+ \**.

You can set up your presentation to run unattended at a kiosk, such as at a trade show or on your server. You can allow others to advance the slides manually, or set the slides to advance automatically using timings. You will learn more about using timings in Rehearsing a Presentation later in this lesson.

To set up a presentation, on the Slide Show tab, in the Set Up group, click **Set Up Slide Show**. Then, under Show type, do one of the following:

- Select **Presented by a speaker (full screen)** and Advance slides **Manually** to allow the presenter to manually advance the presentation slides using the onscreen presentation tools. Selecting Advance slides **Using Timings, if present** plays the presentation automatically using timings and then stops until manually restarted.
Preparing the Slide Show

Lesson 7

• Select **Browsed by an individual (window)** and Advance slides **Using Timings, if present** to have the presentation advance slides automatically using timings and then stop until manually restarted. Selecting Advance slides **Manually** allows others to manually advance the presentation slides. PowerPoint does not display the onscreen presentation tools, but users can use the mouse or keyboard to advance the presentation slides regardless of which advance slide method is chosen.

• Select **Browsed at a kiosk (full screen)** to automatically loop the presentation slides and use preset timings. Viewers do not have control over advancing the presentation slides. PowerPoint does not display the onscreen presentation tools or recognize keyboard commands.

To set up a presentation to show all slides, or just a range of slides, use the Show slides options in the Set Up Show dialog box.

To configure the presentation to play continuously (that is, restart from the first slide after the last slide is shown and continue doing so until someone presses the ESC key), click **Loop continuously until ‘Esc’**.

To configure the presentation to play without using the attached narration or animation, select the **Show Without Narration** or **Show Without Animation** check box.

PowerPoint automatically helps make motion graphics, such as transitions, animations, and video, appear smoothly. If you receive an error message related to your graphics card or you experience issues while playing your presentation, select **Disable hardware graphics acceleration**.

To set the default pen and laser pointer colors, select a color from the Pen color and Laser pointer color boxes.

If you will be using multiple monitors, you can manually choose which monitor displays your slide show or let PowerPoint choose automatically.

You can set your screen resolution to show a presentation with more or less fine detail, particularly if the resolution supported by the projector differs from the resolution of your computer monitor.

If you are connected to multiple monitors, PowerPoint automatically displays Presenter View. To turn Presenter View on or off, select the **Use Presenter View** check box. Presenter View is covered in more detail later in this lesson.

**Using Presentation Tools**

**Objective 1.7.4**

While in Slide Show view, you can access options such as navigation, zoom, screen, and pointer using the onscreen presentation tools visible at the lower left corner of the screen or the right-click menu.

**Note:** The onscreen presentation tools are not visible in all show types. See “Setting Up a Slide Show”.

When you are not using Presenter View, slide show navigation tools appear at the bottom of the screen when you hover the mouse pointer over a slide.
You can use the on-screen navigation buttons to:

- Go to the preview slide.
- Go to the next slide.
- Display the pointer options menu. Choose pen, highlight, or laser.
- See all slides.
- Zoom and pan to a specific part of a slide.
- Display the presentation More Options menu.

Additionally, you can right-click the screen to open the presentation shortcut menu, or click the More Options button to open the presentation More Options menu:

![Presentation shortcut menu](image1) ![Presentation More Options menu](image2)

You can use the pointer option tools to target key ideas or concepts. The pen and highlight options mark slide content; these markings are called annotations or ink markup. When you exit the slide show, you are given the option to keep or discard the annotations. If you keep the annotations, they are saved with the presentation for later use. You may also print annotations.

To edit an annotation within PowerPoint, select the annotation and use the Format Drawing Tools tab or the Draw tab commands. The Draw tab allows you to add or modify annotations. You can also convert an annotation to a shape.

To hide annotations, on the Review tab, click Show Comments and then click Show Markup to turn off the display of comments and annotations.

To display a simulated laser pointer in Slide Show view, press CTRL and click the left mouse button. Unlike the Pen and Highlighter tools, the laser pointer does not leave any marks on the slides.
Learn to run slide shows

In this exercise, you will set up and present a slide show.

1. Open the River Power Plant Draft presentation and save it as River Power Plant Show1 - Student.
2. Click the Slide Show tab and then in the Setup group, click Set Up Slide Show.
3. Verify that the show will be presented by a speaker, and that all slides will be shown.
4. In the Advance slides area, click Manually to allow the speaker to determine how elements will run during the presentation. Click OK.
5. On the Slide Show tab, in the Start Slide Show group, click From Beginning.
6. Click the left mouse button or press PAGE DOWN to advance through the slides.
7. On slide 3 (Our Roles), press PAGE UP twice to return to the previous slide.
8. Press ESC to exit the slide show.
9. Select slide 5 (Spin-Offs) and then press SHIFT+F5 to run the slide show from the current slide.
10. Point at the bottom left of the screen until PowerPoint displays the onscreen tools. Click the Pointer options button.
11. Click Highlighter and then, on the slide, highlight the text “15%” in the second bullet.
12. Click the onscreen tools Zoom button. Move the pointer until “15%” is in the Zoom pane, and click the slide.
13. Drag the window to the right and downward to view the slide title in the zoom window.
14. Press ESC to return the slide to normal magnification.
15. Right-click the slide and click See All Slides.
16. Click slide 6 to display the slide. Then press ESC to exit the slide show. (Note that you may need to press ESC twice.)
17. When asked if you “Want to keep your ink annotations?”, click Keep.
18. On slide 5, click to select the highlight that appears on the text “15 and then press DELETE.
19. Save the presentation and keep it open for the next exercise.

Using the Presenter View

Objective 1.7.4

Presenter View is a great way to view your presentation with your speaker notes on one computer (your laptop, for example) while the audience views the note-free presentation on a different monitor or projected on a screen. Presenter View is designed to utilize two monitors. You can launch Presenter View even if you are using only a single monitor; however, the audience will see everything that you see, which defeats the purpose of using Presenter View in the first place.
Lesson 7

Preparing the Slide Show

To use Presenter View, use one of the following options:

- on the Slide Show tab, in the Monitors group, click **Use Presenter View**; or
- press ALT+F5 to launch the slide show using Presenter View; or
- within Slide Show view, click the **More Options** button and then click **Show Presenter View**; or
- right-click the screen and click **Show Presenter View**.

The Presenter View console contains several elements, including:

- A toolbar that provides the following options:
  
  **Show Taskbar** – Access or display other applications. Click **Show Taskbar** to show and hide the taskbar.

  **Display Settings** – Swap Presenter View and Slide Show view, or duplicate a slide show using options in the Display Settings drop-down menu. These options are grayed out (unavailable) if you are using only one monitor.

  **End Slide Show** – End the slide show.

- A slide preview area with a timer that displays the current length of the presentation, as well as a pause/resume button and a restart button. The slide you see in the preview area is the slide your audience currently sees.

- A progress bar that indicates the current slide number and the onscreen presentation tools in the Presenter and Navigation tools.

- A thumbnail of the next slide.

- A Notes pane that displays the notes for the current slide, with buttons to increase or decrease text size.
Learn to use Presenter View

In this exercise, you will use the Presenter View to deliver a slide show.

1. With the River Power Plant Show1 – Student presentation open, press F5 to start the slide show.
2. If necessary, right-click the screen and then click Show Presenter View.
3. Use the Next and Previous arrows to move through the presentation.
   PowerPoint displays the next slide in the Next slide section, as well as the notes on slide 3.
4. On slide 3, click the Make the text larger icon twice to increase the size of the note text.
5. Click the Pen tool, click Ink Color and then select Red.
6. Circle the text “noise abatement” on slide 3.
7. On the toolbar, click End Slide Show.
8. When asked if you “Want to keep your ink annotations?”, click Discard.
9. Save the presentation and keep it open for the next exercise.

Rehearsing a Presentation

Objective 1.7.3

You can rehearse your presentation to make sure that it fits within a certain timeframe. While you rehearse, you can use the Slide Timing feature to record the time you need to present each slide, and then use the recorded timings to advance the slides automatically when you deliver your presentation to your actual audience.

Rehearsing a presentation gives you the opportunity to fine tune the flow of the presentation, determine the length of the presentation, edit content and double-check your speaker notes. Be sure to allow enough time for your audience to survey the slide contents, listen to your narration, and ask questions before continuing to the next slide.

To rehearse timings, on the Slide Show tab, in the Set Up group, click Rehearse Timings.

PowerPoint displays the presentation in full screen view with the Recording toolbar to help you manage this procedure.

- **Next** – Go to the next item on your slide, or press N or PAGE DOWN or DOWN ARROW.
- **Pause** – Pause the timing.
- **Repeat** – Click if the timing shown is incorrect and you want to re-record the timing.

The timings for each slide appear under each slide in Slide Sorter view.
Lesson 7
Preparing the Slide Show

Customizing Rehearsed Timings
Objective 1.7.3

After recording your rehearsed timings, you can modify the timing for one or more slides.

To modify a slide’s timing, select the slide or slides and then, on the Transitions tab, in the Timing group, click **After** and increase or reduce the amount of time.

To remove the rehearsed timing from a slide, on the Transitions tab, in the Timing group, click the **After** check box to deselect it.

To have the option of advancing the slide using the mouse with or without rehearsed timings, on the Transitions tab, in the Timing group, click **On Mouse Click**.

To run the show using the timings, use one of the following methods:

- on the Slide Show tab, in the Set Up group, click **Use Timings**; or
- on the Slide Show tab, in the Set Up group, click **Set Up Slide Show** and click **Using timings, if present**.

Learn to rehearse and customize timings

In this exercise, you will rehearse and customize presentation timings.

1. Click the **Slide Show** tab, and in the Set Up group click **Rehearse Timings**.
2. Advance through the presentation as if you were delivering it, taking as much time as necessary for each slide.
3. At the end of the slide show, click **Yes** to save the timings you set for each slide.
4. Click the **View** tab, and click **Slide Sorter** to view the timings for each slide.
5. Click slide 3 and then click the **Transitions** tab. In the Timing group, set this slide to advance after five seconds.
6. Click the **Slide Show** tab, and in the Set Up group, click **Set Up Slide Show**.
7. In Show type, click **Browsed at a kiosk (full screen)**.
8. In Show slides, click **From:** and change it to **From: 1 To: 3**. Click **OK**.
9. On the Slide Show tab, in the Set Up group, click the **Use Timings** check box.
10. Press F5 to start the slide show and view the slides.

Notice that slides 1 - 3 are the only slides displayed. The slides advance automatically and will loop continuously until you press ESC.
11. Press ESC to exit the slide show
12. On the Slide Show tab, in the Set Up group, click **Set Up Slide Show**. In Show type, click **Presented by a speaker (full screen)**. In Show slides, click **All** and then in Advance slides, click **Manually**. Click **OK**.
13. Save the presentation and keep it open for the next exercise.
Preparing the Slide Show

Lesson 7

Recording a Presentation

Objective 1.7.3

If you are unable to deliver a presentation in person, you can record your delivery of it and make the file available for others to view later. You can record the presentation exactly as you deliver it, with individual slide timings, annotations, and audio narration. To do this, you need appropriate hardware, such as a microphone to record narration.

Recording a presentation is similar to rehearsing a presentation. You establish the time required for each slide and set the slides to advance after that time; but, in addition, you add annotations and audio narration.

PowerPoint allows you to add your own narration to a slide show when you are rehearsing your presentation, or during the slide show. You can record comments on specific slides or turn off narration entirely.

Your computer system must have a microphone, sound card, and speakers to record and play back slide show narration.

To record your presentation, on the Slide Show tab, in the Set Up group, click Record Slide Show and select Start Recording from Beginning or Start Recording from Current Slide to specify where to begin. The Record Slide Show dialog box opens.

In the Record Slide Show dialog box, select the appropriate options for what you want to record before you begin recording. You can choose Slide and animation timings and/or Narrations, ink, and laser pointer and then click Start Recording.

The Slide Show view opens with the Recording toolbar displayed. You can pause and resume recording the narration at any time using the Recording toolbar or the right-click menu.

When you play back a narration, PowerPoint automatically synchronizes all slide timings, transitions, and animations with the recording.

When you add narration to a slide, the sound icon appears on the bottom right corner of the slide. You can preview the narration by clicking the sound icon; or, under Audio Tools, on the Playback tab, in the Preview group, click Play.

You can also delete a voice narration. If you would like to delete the narrations from the presentation or from the selected slide, use the Clear option in the Record Slide Show menu.

To record comments on a specific slide, select the slide and then on the Insert tab, click Audio, then click Record Audio.
Learn to record a presentation

In this exercise, you will record a presentation.

1. With the River Power Plant Show1 – Student presentation open, on the Slide Show tab, in the Set Up group, click the Record Slide Show arrow and then Start Recording from Beginning.

2. In the Record Slide Show dialog box, make sure you have selected Slide and animation timings and Narrations ink, and laser pointer and click Start Recording.

3. Advance through the slides, allowing enough time to deliver the content for each one. If you have a microphone connected to the computer, read the slides aloud to record your voice.

4. On slide 4 (Contract), right-click, select Pointer Options, and click Highlighter. Highlight $780,000.

5. On slide 5 (Spin Offs), right-click, select Pointer Options, and click Pen. Draw a circle around 15%.

6. In the Recording dialog box, click the Pause button, then click Resume Recording to resume advancing through all the slides. Exit the slide show.

7. On the Slide Show tab, in the Set Up group, ensure Play Narrations and Use Timings are checked and then, in the Start Slide Show group, click From Beginning.

   As the recorded presentation plays back, notice that the slides advance at the intervals set during the recording, with annotations appearing as you added them and your audio narration playing through speakers connected to the computer.

8. At the end of the slide show, click the screen to exit.

9. Save the presentation as River Power Plant Recorded – Student, then close the presentation.

Creating Custom Slideshows

Objective 1.7.1

You can adapt a single presentation to a variety of audiences by creating custom shows within it. This saves you the effort of duplicating a whole presentation, saving it as a new file, and modifying it to suit a new audience. A custom slide show is like a show within a show or chapters in an electronic book. You can create the slide show and then go to the various “chapters” during the show to view those sections of the presentation.

You can also create custom shows from slides that you group together within your presentation. You can group slides into as many different custom shows as you like. Name each custom show and, when you deliver the presentation, select the custom show you want for a particular audience.

You can use custom shows to give separate presentations to different groups in your organization. For example, if your presentation contains sixty slides, you can create a custom show named “Seminar” that includes only slides 1, 5, and 15-19. You can then create a second custom show named “Trade Show” that includes slides 1-5, 9, 12, 14, and 20-25. When you create a custom show from a presentation, you can always run the entire presentation in its original sequential order.
Preparing the Slide Show

Lesson 7

• To create a new custom show, on the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click **Custom Shows**. Click **New** to enter a name for the new show and choose the slides for this custom show.

When creating a custom slide show, keep the following points in mind:

• To select multiple sequential slides, click the first slide and then hold SHIFT while you click the last slide you want. To select multiple non-sequential slides, hold CTRL while you click each slide you want.

• To preview a custom show, click the name of the show in the Custom Shows dialog box and click **Show**.

• To modify a custom show, on the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click **Custom Shows**. Select the show to be changed and then click **Edit**.

• To delete a custom show, on the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click **Custom Shows**. Select the show and then click **Remove**.

• To deliver a custom show, on the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click the name of the custom show.

Learn to create custom shows

In this exercise, you will create a custom slide show.

1. Open the **River Power Plant Draft** presentation and save it as **River Power Plant Custom - Student**.

2. On the Slide Show tab, in the Start Slide Show group, click the arrow for **Custom Slide Show** and click **Custom Shows**.

3. Click **New** and name this new show: **Investors**.

4. Click the box beside slide 1 and then click **Add**. Add slides 2, 3, and 5, click **OK**, and then click **Close**.
On the Slide Show tab, in the Start Slide Show group, click **Custom Slide Show** and click **Investors**.

Click to advance through the slides. Notice that only slides 1, 2, 3, and 5 are included.

At the end of the slide show, click the screen to exit.

Save, then close the presentation.

**Presenting Online**

If you can’t deliver a presentation in person, you can broadcast it over the Internet to a remote audience. The Present Online slide show option creates a link you can copy or email to remote audience members that allows them to follow along with your presentation in their web browsers. You can also allow audience members to download your presentation.

You will need a Microsoft account to start the online presentation.

To present your show online:

- on the Slide Show tab, in the Start Slide Show group, click **Present Online**; or under File, select **Share**, click **Present Online**, and then click the **Present Online** button to present the slide show using the default Office Presentation Service. The Present Online dialog box opens.

To make the presentation available for download, click the **Enable remote viewers to download the presentation** check box.

After clicking **Connect**, PowerPoint provides a link to share with remote viewers. You can copy the link and paste it in a location that audience members can access, such as a web page, or you can send the link in an email or IM (instant message).

When a recipient clicks the link, he or she will see your presentation in the web browser as you deliver it.

When you have completed working with the link, click **Start Presentation**.
Preparing the Slide Show

Lesson 7

The Present Online tab opens.

You can start the slide show as desired, enable Presenter View, share OneNote notes, send invitations and end the presentation.

When presenting online, you will not be able to use the pen or highlighter tools.

To speak with your audience, use your pre-recorded narration or teleconferencing software, such as Skype.

After you finish presenting and are ready to end the online presentation, press ESC to exit Slide Show view and click End Online Presentation. A confirmation box appears. Click End Online Presentation.

Note: If your Microsoft subscription includes Skype for Business, click the Present Online arrow, click Skype for Business, select a Skype meeting and click OK.

Lesson Summary

Now that you have completed this lesson, you should be able to:

- review a presentation
- insert and manage comments
- edit and reply to comments
- delete comments
- compare presentations
- customize a presentation
- add speaker notes
- create handouts
- embed fonts
- proof a presentation
- ensure a presentation is accessible and compatible
- set up a slide show
- use presentation tools
- use presenter view
- rehearse a presentation
- customize rehearsed timings
- record a presentation
- create custom slideshows
- present online
Review Questions

1. The __________ Pane allows you to create, edit, reply to and delete comments.
   a. Revisions  c. Reviewing
   b. Comments  d. Track Changes

2. Which option is used to reply to a comment?
   a. Right-click the comment icon on the slide, then click Reply
   b. Click Reply in the Comments group on the Review tab
   c. Double-click the comment icon on the slide, and then in the Comments Pane, click New
   d. Click the comment and then in the Comments Pane, type your reply in the Reply box.

3. Which option is used to create a presentation that automatically loops a slide show but can’t be navigated by the viewer?
   a. Presented by a speaker (full screen)
   b. Browsed by an individual (window)
   c. Browsed at a kiosk (full screen)

4. Which feature is used to see changes made to a shared copy of a presentation?
   a. Track Changes  c. Compatibility Checker
   b. Compare  d. Notes

5. Which of the following statements is NOT true about speaker notes?
   a. You can format note text, change the background, and add pictures to notes in Normal view.
   b. You can view speaker notes during the presentation using Presenter View, or you can print the notes.
   c. You can see how your notes pages will look when printed in Notes Page view.
   d. You can customize all note pages at once using Notes Master.

6. Which File tab option allows you to create presentation handouts in Word?
   a. Export, Create Handouts  c. Save As, Tools, Create Handouts
   b. Share, Handouts  d. Print, Handouts

7. To change the number of slides that appear on a printed handout, on the File tab click Print then click the arrow next to ______________ and under Handouts, select a layout.
   a. Print All Slides  c. Print One Sided
   b. Full Page Slides  d. Collated

8. Which File tab option is used to embed fonts in your presentation?
   a. Export, Embed Fonts  c. Save As, Tools, Save Options
   b. Share, Publish Slides  d. Info, Manage Presentation
9. Which option is used to run the Accessibility Checker?
   a. Protect Presentation  
   b. Check for Issues  
   c. Manage Presentation  
   d. Properties

10. Which feature is used to determine whether there will be any issues when a PowerPoint presentation is opened in PowerPoint 2003 or earlier?
   a. Compatibility Checker  
   b. Accessibility Checker  
   c. Inspect Document  
   d. Protect Presentation

11. Which option is used to adapt a single presentation into separate presentations for different audiences?
   a. Slide Master  
   b. Custom Slide Show  
   c. Set Up Slide Show  
   d. Slide Sorter

12. Which of the following statements is NOT true about onscreen presentation tools?
   a. The onscreen presentation tools are not visible in all show types.  
   b. Marks made using the pen and highlight tools cannot be saved.  
   c. The zoom option allows you to pan to a specific part of a slide.  
   d. The More Options button allows you to show Presenter View.

13. ___________ ___________ allows you to view your presentation with your speaker notes on one computer (your laptop, for example) while the audience views the note-free presentation on a different monitor or projected on a screen.
   a. Presenter View  
   b. Custom Show  
   c. Reading View  
   d. Slide Master

14. To modify a slide’s rehearsed timing, select the slide and then, on the ____________ tab, in the Timing group, click After and increase or reduce the amount of time.
   a. Slide Show  
   b. Transitions  
   c. Recording  
   d. Animations

15. Which option allows you to establish the time required for each slide and add your own narration and annotations during a slide show?
   a. Insert Audio  
   b. Set Up Slide Show  
   c. Record Slide Show  
   d. Rehearse Timings
Lesson Objectives

In this lesson, you will prepare a presentation for sharing as a PowerPoint show, on a CD, or in print. Upon successful completion of this lesson, you should be able to:

- reduce the size of a presentation file
- compress and optimize media and pictures
- protect and inspect a presentation
- use the document inspector
- add a digital signature
- mark a presentation as final
- export presentations to other formats
- create a PowerPoint show
- package a presentation for CD
- print a presentation
- share a presentation
- publish slides

Reducing the Size of a Presentation File

Objective 5.2.4

Compressing and Optimizing Media

As discussed in Lesson 6, audio and video can greatly increase the file size of a presentation file. To reduce file size, use the Compress Media option in the Info panel of the File tab. You can choose from Presentation Quality, Internet Quality, or Low Quality. After reading the descriptions, select the best option for your needs.
If your presentation includes media that may experience playback issues when presented, PowerPoint will display the Optimize Media Compatibility option in the Info panel of the File tab. The Optimize Media Compatibility option shows the number of media files in the presentation and a summary of resolutions for playback issues. When you click the Optimize Media Compatibility button, PowerPoint automatically corrects the issues. Some playback issues require action on your part, such as linking an embedded video or upgrading media formats.

**Compressing Pictures**

When you add pictures to PowerPoint, they are stored in an un-optimized format. For example, scaling a high resolution image to a smaller size does not decrease the image file size. Compressing pictures can be effective with images you have scaled to a smaller size.

This is especially important when you want others to view the presentation on the Internet or when you want to email your presentation as an attachment.

When you add a picture to your document, PowerPoint automatically compresses it using the resolution specified in the Image Size and Quality option on the Advanced tab of the PowerPoint Options dialog box. By default, PowerPoint sets the document resolution to use minimal compression in order to preserve the original picture quality (high fidelity). You can change the default resolution or specify that you do not want PowerPoint to compress pictures.

When you compress a picture, it can affect the quality of the picture.
Always save a copy of the original picture before you compress it. You can change or undo the compression even after saving the file, as long as you do not close PowerPoint.

To compress all the pictures in your presentation using the default resolution setting, select a picture and then, on the Picture Tools, Format tab, in the Adjust group, click **Compress Pictures**.

To change the resolution of all the pictures in the current presentation only, select a picture and then, in the Compress Pictures dialog box, under Resolution, select the resolution desired. Each resolution option offers a description to help you choose the one best suited to your needs. Under Compression options, click the **Apply only to this picture** check box to deselect it.

To change the resolution for only the selected picture, verify the **Apply only to this picture** checkbox is selected and then select the resolution desired.

To compress the selected picture using the default resolution setting, check the **Apply only to this picture** box.

PowerPoint applies the compression changes when you click **OK** to close the Compress Pictures dialog box. You can check the file size before and after compression to see the results.

**Discarding Picture Editing Information**

Other ways to reduce the size of your presentation file without dramatically changing the appearance of your pictures, include discarding the cropped areas of a picture and discarding all picture editing information.

When you crop a picture, the cropped parts remain, though they are hidden, so you can un-crop the image later if required. However, these cropped portions take up space.

To delete the cropped areas of all the pictures in your presentation, select a picture and then, on the Picture Tools, Format tab, in the Adjust group, click **Compress Pictures**. In the Compress Pictures dialog box, under Compression Options, select the **Delete cropped areas of pictures** check box.

To remove the cropped areas from only the pictures you select, check the **Apply only to this picture** box.

If you edit a picture, such as by applying an artistic effect or changing the brightness, PowerPoint stores the information required to reverse the changes in the picture file in case you change your mind. You can reduce file size by deleting this information, but you will need to reinsert the original picture if you ever want to undo the changes.

To delete all picture editing data, on the Advanced tab, in the PowerPoint, Options dialog box, under Image Size and Quality, click to select the **Discard editing data** checkbox. If you have multiple presentations open, you may need to select the document from the menu to the right of the Image Size and Quality section title.
Learn to reduce the size of a presentation

In this exercise, you will compress images to reduce the file size of a presentation.

1. Open the Ski Tours presentation and save it as Ski Tours – Student.
2. Click the File tab, and in the Info section note the file size shown in the Properties panel (1.11 MB).
3. Return to Normal view. Select the Tolano logo image on slide 3.
4. Click the Picture Tools Format tab, and in the Adjust group, click Compress Pictures.
5. In the Compress Pictures dialog box, click to turn off Apply only to this picture.
6. In the Resolution section, click Web (150 ppi): good for Web pages and projectors and then click OK.
7. Save the presentation, and then recheck the file size in the Properties panel.

The file size of the presentation decreased significantly. Keep in mind that this presentation does not have a large number of images or editing data.

8. Close the presentation.

Inspecting a Presentation

Using the Document Inspector

Objective 5.2.2

The hidden information in a file can present a security risk. PowerPoint presentations contain metadata in the file properties that can reveal details about the author, the organization, or the presentation itself, as well as other information that is not visible in the content of the presentation. You may not want to share all this information with everyone who receives a copy of the presentation.

The types of hidden information incorporated in a presentation file can include:

Document properties & Personal Information – Presentation details, such as the author, subject, person who most recently saved a copy of the document, and date the presentation was created.

Invisible on-slide content – Slide objects formatted as invisible.

Comments and ink annotations – Comments and ink annotations made by reviewers.

Off-slide content and presentation notes – Objects dragged off the slide, which may not be visible, and the notes section, which may contain information you do not want to share.

The Document Inspector can find and remove many types of hidden information. Before you share an electronic copy of the presentation with colleagues or clients, review it for hidden data or personal information either in the presentation itself or in the document properties. If this hidden information includes details about your organization or the presentation itself that you prefer to keep private, use the Document Inspector to remove it before sharing the presentation with others.

To run the document inspector, click File, Info, click Check for Issues, and then click Inspect Document.

PowerPoint prompts you to save the presentation before continuing. Once you remove information using the Document Inspector, you may not be able to restore it. It is recommended that you create a copy of your original file before running the Document Inspector.
In the Document Inspector dialog box, select the check boxes to choose the types of hidden content you want PowerPoint to inspect, and then click **Inspect**.

Review the results of the inspection in the Document Inspector dialog box.
Click the **Remove All** button for the types of hidden content you want PowerPoint to remove from your document.

You may then click **Reinspect** to check the document again, or click **Close** to exit the Document Inspector dialog box.

---

**Learn to inspect a presentation**

In this exercise, you will use the Document Inspector.

1. Open the *Ski Tours-compressed* presentation and save it as *Ski Tours-compressed – Student*.
2. Click the **File** tab, click **Check for Issues**, and then click **Inspect Document**.
3. In the Document Inspector window, verify you have checked all content boxes and then click **Inspect**.
4. Review the information and click **Remove All** for those items marked accordingly.
5. Click **Reinspect** and then **Inspect** to see if you have any more notifications, but do not take any further action.
6. Click **Close** and return to Normal view.
7. Save the presentation and keep it open for the next exercise.

---

**Protecting a Presentation**

**Objective 5.2.1**

PowerPoint offers several ways to protect a presentation from being changed. The most common method is to add a password to the presentation file. Consider the following regarding passwords:

- Choose a password that fits logically with the presentation but is not too easy to figure out.
- Choose a password of eight or more characters that includes a mixture of upper- and lower-case letters, symbols, and numbers (for example, Jan11nk-3).
- Refrain from using your own name or those of your family, pets, or friends, as someone who wants to access your file would likely try those options first.
- If you set passwords on many files, choose three to five passwords and alternate among them; this can help you remember which passwords to try in case you forget which one is attached to which file.
- Change your passwords occasionally so that no one person will remember all of them.
- Be careful about how you communicate the password to others. If a file is sensitive and confidential, you may want to change the password after you have received all the reviews back.

---

**Encrypting Presentations with a Password**

**Objective 5.2.1**

To allow only authorized persons to view or modify your content, secure your entire presentation file with a password. It is critical that you remember your password. Store the passwords you write down in a secure place away from the information they help protect. Password information is not stored in the PowerPoint program.
To prevent unauthorized persons from opening a presentation, add a password as follows:

**Method 1:**

1. On the File tab, in the Info panel, click **Protect Presentation**.

![Protect Presentation dialog box]

2. Click **Encrypt with Password**.

![Encrypt Document dialog box]

3. Type a password in the Password box and then click **OK**.

4. In the Confirm Password dialog box, reenter the password and then click **OK**.

The Protect Presentation box changes color and includes a notification that you will need a password to open the presentation.

![Protect Presentation box]

**Method 2:**

1. On the File tab, in the Info panel, click **Save As**, then **Browse**. In the Save As dialog box, click **Tools** and then click **General Options**.

![General Options dialog box]
Lesson 8  
Sharing Presentations

**Password to open** – Type a password in the Password to open field if you want to require a password for opening the presentation file. Confirm the password by typing it again in the Reenter password to open field.

![Password to open dialog box]

**Password to modify** – Type a password in the Password to modify field if you want to require a password for making changes to the file, and then confirm the password by typing it again in the Reenter password to modify field. This option is not available using the Encrypt with Password method.

**Privacy options** – Specify whether PowerPoint should automatically remove any personal information generally saved in the file properties.

**Macro security** – Set or change the security options for any files that use macros.

The next time the presentation file is opened, one of two dialog boxes will display asking for the password. If the file was protected using the Password to open option, the following dialog box appears.

![Password to open dialog box]

If the file was protected using the Password to modify option, a dialog box containing an option to open the file as read only appears.

![Password to modify dialog box]

PowerPoint indicates a file has been opened as read only on the presentation title bar and on the File Info screen.

![Read-Only Presentation]

To change a password, open the file with the password and, in the Save As, Tools, General Options dialog box, delete the existing password, type a new password, and save the file again.

To remove a password, open the file with the password and, in the Save As, Tools, General Options dialog box, delete the existing password, and save the file again.

You can change or remove the Password to open using the File, Encrypt with Password method. You can change the Password to modify using only the Save As, Tools, General Options method.
Learn to protect presentations

In this exercise, you will protect a presentation with passwords.

1. The *Ski Tours-compressed – Student* presentation should be open.
2. Click **File**, then, in the Info panel, click **Protect Presentation** and click **Encrypt with Password** to require a password to open the file.
3. In the Encrypt Document dialog box, type: **Tolano** in the Password field and click **OK**. Type: **Tolano** in the Reenter password field, and click **OK** to confirm it.
4. Save the presentation in the student files folder as **Ski Tours Protect Final - Student**.
5. Close the presentation, re-open it and type: **Tolano** in the Password field and click **OK** to open the file.

By requiring a password to open the file, you ensure that no one can make any changes to – or even look at – the file if they do not know the password.

Now, you will require a password for modifying the file contents.

6. Click **File**, click **Save As**, click **Browse**, and then in the Save As dialog box click **Tools, General Options**.
7. In the Password to open field, delete the password. Click in the Password to modify field, type: **Tolano** and click **OK**. Enter the same password again in the Reenter password to modify field, and click **OK** to confirm it.
8. Click **Save** and, when prompted, click **Yes** to overwrite the existing saved presentation with the same name.
9. Close the presentation and then re-open it. Leave the Password field blank, and click **Read Only** to open it as a read-only presentation.

Notice that many of the tools on the Ribbon are unavailable.

10. Close the presentation and then re-open it and enter the password to modify. Now all the tools are available.
11. To remove the password, click **File**, click **Save As** and then click **Browse**. In the Save As dialog box, click **Tools, General Options**. Delete the password to modify and click **OK**.
12. Click **Save** and, when prompted, click **Yes** to overwrite the existing saved presentation with the same name.
13. Keep the presentation open for the next exercise.

Marking a Presentation as Final

**Objective 5.2.1**

Before you share a copy of a presentation with others, you can make the presentation a read-only document, which prevents anyone else from making changes to it.

To mark a presentation as final, on the File tab, in the Info panel, click **Protect Presentation** and then click **Mark as Final**.
When you mark a presentation as final, PowerPoint disables all typing, editing commands, and proofing marks, changes it to a Read-Only presentation, and sets its status property to Final. Marking a presentation as final tells those who receive it that you are sharing a completed version of the presentation and they should not make any further changes. The Mark as Final command is not considered a security feature because anyone can edit the presentation by simply overriding the Mark as Final status. However, this status can help prevent reviewers or viewers from accidentally changing the presentation.

PowerPoint provides multiple notifications and visual indicators to let you and others know the presentation file has been marked as final.

Once you mark a presentation as final, the next time the file is opened, PowerPoint displays an alert box indicating the file has been marked as final. The dialog box explains what this means, and points out that the marked as final icon 🗝 appears in the status bar.

An information bar appears below the ribbon with an Edit Anyway button to enable editing of the file.

Under File, in the Info panel, the Protect Presentation notification changes to indicate the presentation has been marked as final.

**Restricting Access**

**Objective 5.2.1**

If you have installed Window Rights Management software, you can restrict access to your presentation file. Using a Rights Management server, you can use the Restrict Access option, which is located on the File tab, in the Info panel, under Protect Presentation, to restrict users from editing, copying, and printing the contents of your presentation.
### Adding a Digital Signature

**Objective 5.2.1**

Digital signatures are electronic signatures used to verify that electronic documents, such as email messages, came from the person who signed the document. They also confirm that the information in the document has not been intercepted and altered on its way to you.

Adding a digital signature will not prevent someone from making changes to your file; however, if anyone changes the file, PowerPoint cancels (or invalidates) the digital signature.

To add a digital signature to a presentation file, on the File tab, in the Info panel, click **Protect Presentation** and then click **Add a Digital Signature**.

Microsoft gives you the option to create a new digital signature or add an existing one.

### Learn to mark presentations as final

In this exercise, you will mark a presentation as final.

1. The *Ski Tours Protect Final – Student* presentation should be open.

2. Click **File** and then, in the Info panel, click **Protect Presentation**, click **Mark as Final**, and click **OK** when prompted. Click **OK** again if PowerPoint displays an information dialog box.

   An information bar appears below the ribbon and the Marked as Final icon appears on the status bar. Notice also that [Read-Only] displays after the file name in the title bar.

3. Click a ribbon tab if necessary to display the ribbon and then examine a few of the tabs. Notice that any commands that can be used to alter the presentation are dimmed. However, most of the options on the View tab are available.

4. In the information bar, click the **Edit Anyway** button to override the suggested read-only setting. All the commands become available.

5. Close the file without saving the changes, then reopen it. The information bar displays again.

6. Click **File** and then in the Info panel click **Protect Presentation**. Click **Mark as Final** again to turn the feature off and make the presentation available for editing again, then return to Normal view.

7. Save, then close the presentation.

### Exporting Presentations in Other Formats

The default way to save a presentation is PowerPoint 2007 and up is as a PowerPoint Presentation (this format uses the PPTX file name extension).

Sometimes, however, you may need to save a PowerPoint presentation in another format. For example, you may need to work with colleagues who do not have the latest version of PowerPoint, or you may want to create a self-running PowerPoint show or video.
You can save a PowerPoint presentation in over 25 different file formats (as displayed in the following figure). In this lesson, you will learn about the most common file formats.

If you have already saved your presentation, you can easily change the file type by clicking **File, Export** and then **Change File Type**.

The Change File Type panel displays various file types and their associated icons.
Save in an Earlier PowerPoint Format

Objective 5.2.2

If you are working with colleagues who use earlier versions of PowerPoint (2003 or below), you may need to save your presentation to an earlier format so they can open it. However, you may not be able to include some features in your presentation in that format. For example, Microsoft introduced SmartArt with PowerPoint 2007, so if you save a presentation to an earlier version than 2007, PowerPoint converts SmartArt graphics to simple shapes. This may limit the way you can edit or change them.

To save a presentation to PowerPoint 97-2003, use one of the following methods:

- on the File tab, click Export, click Change File Type, click PowerPoint 97-2003 Presentation, and then click Save As; or
- on the File tab, click Save As, click the arrow for Save as type, and click PowerPoint 97-2003 Presentation (*.ppt); or
- press F12, then in the Save As dialog box, click the arrow for Save as type and click PowerPoint 97-2003 Presentation.

PowerPoint 97-2003 Presentation files display the icon and have a PPT file extension.

Learn to export a presentation to an earlier PowerPoint format

In this exercise, you will export a presentation to an earlier PowerPoint format.

1. Open the Teamwork Seminar presentation and save it as Teamwork Seminar - Student.
2. Click File, click Export, click Change File Type, click PowerPoint 97-2003 Presentation, and then click Save As.
3. Name the presentation Teamwork Seminar 97-2003 - Student, then click Save.
   - The Compatibility Checker dialog box alerts you to features that may be lost by saving in an earlier version. However, since you still have the original PowerPoint version, you can safely save this as a PowerPoint 97-2003 Presentation (.ppt).
4. Click Continue.
   - PowerPoint creates and then opens the exported presentation file in Compatibility mode.
5. Keep the presentation open for the next exercise.

Creating PowerPoint Shows

You can save your presentation as a PowerPoint Show, which displays a different file type icon and has the PPSX file extension. When you save a presentation as a PowerPoint Show, it automatically launches into slide show mode when opened. This looks more professional when you are delivering your presentation, as you do not spend time opening PowerPoint, and then opening the PowerPoint presentation file, and then running the slide show. It also enables those who are unfamiliar with PowerPoint to just double-click the file and view the slide show. Note that the PowerPoint Show format does not display the PowerPoint interface; you exit simply by pressing ESC.
Lesson 8

Sharing Presentations

To save a PowerPoint presentation as a PowerPoint show, use one of the following methods:

- on the File tab, click Export, click Change File Type, click PowerPoint Show, and then click Save As; or
- on the File tab, click Save As, click the arrow for Save as type, and click PowerPoint Show (*.ppsx); or
- press F12, click the arrow for Save as type, and click PowerPoint Show.

To open the PowerPoint Show file for editing, start PowerPoint, click Open, and then select the PowerPoint Show file.

**Note:** Depending on how you have configured File Explorer on your system, file name extensions may or may not display in the Save As dialog box.

## Learn to create a PowerPoint show

In this exercise, you will save a presentation as a PowerPoint show.

1. The Teamwork Seminar 97-2003 – Student presentation should be open.
2. Click File, click Export, click Change File Type, click PowerPoint Show, and then click Save As.
3. Name the presentation Teamwork Seminar Show - Student and then save the file in the student files folder.
4. Open File Explorer and in the student files folder, double-click the PowerPoint Show just saved to open it as a show rather than an editable presentation.
5. Use the onscreen presenter tools to navigate through one or two slides.
6. Press ESC to exit the slide show and if necessary, discard annotations.
7. Close File Explorer if necessary to return to PowerPoint.
8. Close the open presentation.

## Saving a Presentation as PDF or XPS Document File

**Objective 5.2.5**

Sometimes you want to save files so they cannot be modified, but you still want them to be easy to share and print. You can save a PowerPoint presentation in PDF or XPS Document formats without installing additional software or add-ins. You can open a PDF (Portable Document Format) file and view it in Adobe Reader or similar software; you can open XPS (XML Paper Specification) Document files in the XPS viewer included with Microsoft Windows. Both formats preserve the layout and formatting of a presentation, allowing others to see the slides as you designed them, but without animations or transitions.

To save a PowerPoint presentation as a PDF or XPS Document file, use one of the following methods:

- on the File tab, click Export, click Create PDF/XPS; or
- on the File tab, click Save As, click the arrow for Save as type, and click PDF (*.pdf) or XPS Document (*.xps); or
- press F12, click the arrow for Save as type and click PDF or XPS Document.

---

Create a PDF/XPS Document
- Preserves layout, formatting, fonts, and images
- Content can’t be easily changed
- Free viewers are available on the web

Create PDF/XPS
In the Save As dialog box, after choosing PDF or XPS, an Options button allows you to choose what part of the presentation to save as PDF or XPS (for example, Slides, Notes, Handouts, or Outline).

You can also create a PDF or XPS file by selecting File, Print and then, in the list of printers, selecting Microsoft Print to PDF or Microsoft XPS Document Writer.

Once you have saved a presentation as a PDF or XPS file, you cannot convert it back to a PowerPoint presentation without specialized software, so be sure you save it first as a PowerPoint presentation file.

Learn to export a presentation to an XPS document

In this exercise, you will export a presentation to an XPS document.

1. Open the Teamwork Seminar presentation.

2. Click File, click Export, click Create PDF/XPS Document, and then click the Create PDF/XPS button. In the Save as type field, select XPS Document. Name the file Teamwork Seminar XPS - Student.

3. Ensure that Open file after publishing is selected and click Publish to save the file in the student files folder.

   When PowerPoint has created the XPS file, it opens in the XPS Viewer. The file name at the top of the viewer window includes the .xps extension. Note that you may be prompted to open the file with the XPS Viewer app.

4. After viewing the file, close the XPS Viewer window.

5. Keep the presentation open for the next exercise.

Saving a Presentation as Images

Another way to save a presentation is as images. You can save individual slides or the whole presentation in a variety of image formats. The two most common image formats are PNG and JPEG. The PowerPoint application is not required to view slides saved in an image format.

When you save slides in an image format, PowerPoint saves each slide as a separate image file that is no longer associated with the other slides in the presentation. For example, if your presentation contains 10 slides, PowerPoint creates 10 PNG files, one for each slide.

Image formats preserve the layout and formatting of a slide, allowing others to see the slide as you designed it, but without animations or transitions. You can edit the image files using a graphics editor such as Adobe Photoshop.

To save a slide or presentation as images, use one of the following methods:

- on the File tab, click Export, click Change File Type, click PNG Portable Network Graphics or JPEG File Interchange Format, and then click Save As; or
- on the File tab, click Save As, click the arrow for Save as type, and then click either PNG Portable Network Graphics Format (*.png) or JPEG File Interchange Format (*.jpg); or
- press F12, click the arrow for Save as type, and then click either PNG Portable Network Graphics Format or JPEG File Interchange Format.
Lesson 8
Sharing Presentations

To maintain the slides within your presentation, use the PowerPoint Picture Presentation format. The PowerPoint Picture format converts each slide into an image that cannot be modified while retaining the presentation format. Double-clicking the file opens it in PowerPoint however; you cannot edit the original slides.

Note that PowerPoint Picture Presentation format uses the same icon and PPTX extension as normally saved presentation files.

To avoid confusion, use a unique name or append the type to the file name to indicate it is a picture presentation, such as Ski Tours - Picture Presentation.

To save a presentation as a PowerPoint Picture Presentation, use one of the following methods:

- on the File tab, click Export, click Change File Type, click PowerPoint Picture Presentation, and then click Save As; or
- on the File tab, click Save As, click the arrow for Save as type, and then click PowerPoint Picture Presentation (*.pptx); or
- press F12, click the arrow for Save as type, and then click PowerPoint Picture Presentation.

You can also save your presentation as GIF, TIFF, or bitmap images using the Save as type drop-down menu.

Learn to save presentations as image files

In this exercise, you will a presentation as image files and as a PowerPoint Picture Presentation.

1 The Teamwork Seminar presentation should be open.

2 Click File, click Export, click Change File Type, click PNG Portable Network Graphics, and then click Save As. Name the file Teamwork Seminar PNG - Student, verify the file will be saved in the student files folder, and then click Save.

3 When prompted, choose Just This One in the dialog box.

4 Open File Explorer and navigate to the student files folder, then double-click the image file to view it in the photo viewer installed in Windows.

5 Close the viewer and File Explorer to return to PowerPoint.

6 Click File, click Export, click Change File Type, click PowerPoint Picture Presentation, and then click Save As. Name the file Teamwork Seminar PPP - Student, verify the file will be saved in the student files folder, and then click Save. Click OK in the notification box that appears.

7 Open File Explorer, navigate to the student files folder and double-click Teamwork Seminar PPP - Student to open it.

8 On slide 2, double-click one of the list items in the SmartArt graphic.

PowerPoint selects the entire slide. In fact, PowerPoint converts each slide to an image that you can only edit or modify using Picture Tools.

9 Close the PowerPoint Picture Presentation and File Explorer.

10 Keep the presentation open for the next exercise.
Saving a Presentation as a Video

Objective 5.2.5

Saving your presentation as a video enables you to upload it to a web site, publish it on a blog, send it as an email attachment, or burn it to a DVD. PowerPoint saves your presentation in the MPEG-4 Video (.mp4) format, incorporating all of your annotations, animations, transitions, narrations, and other media in the video file.

You can specify the quality and screen size of the video. A larger screen size with higher quality makes it easier to see details in the video, but also increases file size. Choose a size and quality that suits the way you will deliver the video.

Since the presentation is a video, the slides must advance automatically. If you have recorded timings in the presentation, you can use them; if you have not recorded timings, you can set all the slides to advance after the same interval by entering the number of seconds in the Seconds spent on each slide field.

If you have used a presentation theme for an earlier version of PowerPoint, you may have to run the Compatibility Checker to resolve any compatibility issues before saving the presentation as a video, or you may be able to save the file as a Windows Media Video (WMV) file.

To save a presentation as a video, use one of the following methods:

- on the File tab, click Export, click Create a Video; or
- on the File tab, click Save As, click the arrow for Save as type, and then select either MPEG-4 Video (*.mp4) or Windows Media Video (*.wmv); or
- press F12, click the arrow for Save as type, and click either MPEG-4 Video or Windows Media Video.

It may take several minutes to convert the presentation file to video. The status bar indicates the conversion progress.
Lesson 8
Sharing Presentations

Learn to save presentations as videos

In this exercise, you will save a presentation as a video.

1. The Teamwork Seminar presentation should be open.
2. Click File, click Export, and then click Create a Video.
3. Click the Presentation Quality arrow and select Internet Quality. Set the Seconds spent on each slide field to advance all slides after 4 seconds.
4. Click the Create Video button to generate the video file. Name the file Teamwork Seminar Video - Student and make sure the Save as a type is set to MPEG-4 Video. Verify the file will be saved in the student files folder, and then click Save.

This process may take some time, depending on the speed of your computer. Watch the progress in the PowerPoint status bar and wait until it is complete before moving to the next step.

5. Open File Explorer, navigate to the folder where you saved the video and then double-click to view the file in the video player installed in Windows
6. Close the player and File Explorer.
7. Keep the presentation open for the next exercise.

Save a Presentation as an Outline

Just as you can create a presentation from an outline from a Word document or similar text file, you can save a presentation as a text outline. This can be useful when you want to create a document that contains the same headings as the presentation, but different content. Saving a presentation as an outline is also useful if you need to use the text portion of the presentation in another program.

When you save a presentation as an outline, PowerPoint saves it as an RTF (Rich Text Format) file, which maintains formatting information and is easily used in other programs. RTF files contain the text within text boxes and other objects; however, they do not retain the objects.

To save a presentation as an outline, use one of the following methods:

- on the File tab, click Save As, click the arrow for Save as type, and then select Outline/RTF (*.rtf); or
- press F12, click the arrow for Save as type, and then click Outline/RTF.

Learn to save presentations as outlines

In this exercise, you will save a presentation as an outline.

1. The Teamwork Seminar presentation should be open.
2. Open the North Coast Wind Farm presentation.
3. Click File, Save As, then click Browse to open the Save As dialog box. Navigate to the student files folder and then, in the Save As dialog box, display the Save as type drop-down list and select Outline/RTF. Name the file North Coast Wind Farm RTF - Student and click Save.
4. Open File Explorer, navigate to the folder where you saved the outline, and then double-click to open it in Word.
5 Review the document, then close Word and File Explorer.
6 Close the North Coast Wind Farm presentation.
7 Keep the Teamwork Seminar presentation open for the next exercise.

**Saving a Presentation as an OpenDocument**

You can use other software applications to create presentations, such as Google Slides and OpenOffice. Many of these applications allow you to open presentations saved in the OpenDocument format. You can save a PowerPoint presentation to this format so that someone with one of these applications can open and edit the presentation. Since different applications include different features, not all elements in a PowerPoint presentation will be fully editable in other applications. For example, SmartArt graphics may be converted to images.

It is best to retain a copy of your presentation in the default PowerPoint presentation (.pptx) format.

To save a presentation in OpenDocument format, use one of the following methods:
- on the File tab, click **Export**, click **Change File Type**, click **OpenDocument Presentation**, and then click **Save As**; or
- on the File tab, click **Save As**, click the arrow for **Save as type**, and then click **OpenDocument Presentation (*.odp)**; or
- press F12, click the arrow for **Save as type**, and then click **OpenDocument Presentation**.

**Packaging Presentations for CD**

**Objective 5.2.5**

Packaging your presentation to a CD or folder makes your presentation ready to view on any computer with a CD/DVD drive or a network connection to the folder. Packaging for CD includes the PowerPoint Viewer so you can play your presentation on any computer, even if PowerPoint is not installed. This feature automates the process of gathering all aspects of your presentation needed to run your slideshow (including fonts, multimedia, linked content, and the PowerPoint Viewer). It places them into a folder ready for you to burn to a CD. You can save more than one presentation to your CD and indicate the order in which you wish the presentations to run.

To package a presentation to a CD, on the File tab, click **Export**, click **Package Presentation for CD** and then click **Package for CD**.
Type a name in the Name the CD field. Click Add to add more presentation files to the current folder. Click Options to specify settings for files included in the package, as well as the way PowerPoint packages the presentation.

**Include these files** – You can specify to include files linked to your presentation in the package, and you can specify whether to embed TrueType fonts used in your presentation.

**Enhance security and privacy** – Requires other users to supply a password before they can open or edit any of the copied presentations, and inspects the presentation for inappropriate or private information.

You can also click the Copy to Folder or Copy to CD buttons. If you click Copy to Folder, the Copy to Folder dialog box appears; enter a folder name, choose a location, and click OK.

If you click Copy to CD, PowerPoint asks if you would like to include linked files in your package before continuing.

PowerPoint checks for a valid CD or DVD, or prompts you to insert one.
Learn to package a presentation for CD

In this exercise, you will package a presentation to a folder in the student files folder location in preparation for burning to a CD.

1. The *Teamwork Seminar* presentation should be open.

2. Click **File**, click **Export**, click **Package Presentation for CD** and click **Package for CD**.

3. Select the existing text in the Name the CD field, type: *Teamwork Seminar* and then click **Copy to Folder**.

4. Use the folder name *Teamwork Seminar*, browse to the student files folder, and click **Select**. Ensure that **Open folder when complete** is selected and click **OK**.

   A prompt appears, asking whether PowerPoint should include linked files in your package.

5. Click **Yes**.

   When PowerPoint has packaged the presentation, a File Explorer window opens with a Burn to disc option on the Share tab showing you the files ready to be burned to a CD.

6. Close the folder window and the Package for CD dialog box.

7. Keep the presentation open for the next exercise.

Printing a Presentation

**Objective 1.6.1, 1.6.4**

You can print a single slide, your entire presentation, or selected slides. You can print these for your own use, such as to review and edit hardcopies; or you can print handouts of a final version to give to a presentation audience.

To print slides, use one of the following methods:

- on the File tab, click **Print**; or
- press CTRL+P.

To select what you want to print, click **Print All Slides** and then make the appropriate selection. The Print Selection option becomes available only when you have selected slides in the slide navigation pane.
You can also indicate which slides to print by typing the slide numbers into the Slides field.

Click the **Full Page Slides** option to specify the layout for the slides, handouts, or outlines, and to specify other settings for printed output.

You can choose to print the slides containing notes in the Notes pane by clicking **Notes Pages** in the Print Layout section.

To print an outline of the text on your slides in a table of contents layout, click **Outline**.

In the **Handouts** section, you can specify the number of slides included on handouts in either a vertical or horizontal orientation.

If your printer is capable of printing double-sided, you can choose **Print on Both Sides** or **Print One Sided**.

If you are printing multiple copies, you can select how the copies are organized (or collated) when printing. Select **Collated** if you want PowerPoint to print each copy of the presentation in its entirety before printing the next copy. If you select **Uncollated**, PowerPoint prints all copies of slide 1 first, followed by all copies of slide 2, and so on, until all the slides have been printed.

You can also specify to print in color. If you do not have a color printer, the Color option will not be available. If the hard copy is for review or for your own notes only, consider printing in Grayscale for a faster and less costly print job. Grayscale prints all objects on the page in shades of gray.

Use the Preview on the right side of the Print panel to view how your printed output will look before you print; this is especially important if you will be printing slides with colorful or dark backgrounds. You can use the options across the bottom of the preview area to adjust the view.

To make changes to the actual slides, return to Normal view.
Learn to print a presentation

In this exercise, you will print a presentation as handouts.

1. The Teamwork Seminar presentation should be open.
2. Click File, and then click Print.
3. Under Printer, select a printer available to you.
4. Under Settings, click Print All Slides, then in the menu select Custom Range, and type: 1-6 in the Slides field to specify that you want to print content from the first six slides only.
5. Under Settings, click Full Page Slides, then in the menu in the Handouts section, select 3 Slides to specify that you want to print handouts with 3 slides per page.
6. Under Settings, click Color, then in the menu select Grayscale.
7. Review the slides in the preview panel as they will appear when printed.
8. Click Print to print the slides.
9. Keep the presentation open for the next exercise.

Sharing a Presentation

PowerPoint makes it easy to share your presentation and collaborate with others using a variety of services, such as email, OneDrive, SharePoint, and Skype.

You can share your presentation with others via OneDrive or SharePoint, email your presentation as an attachment, deliver your presentation online, publish your slides to a slide library or send your presentation to others using Skype instant messaging.

To access PowerPoint's Share options, on the File tab, click Share or click the Share tab in the upper right corner of the PowerPoint window.

Clicking the Share tab open the Share pane. The Share pane functions the same as the Share with People option on the File tab, Share panel.

If the open presentation is not saved to OneDrive, click the Save To Cloud button to save it to your OneDrive. If you are not signed into your Microsoft account, you will be prompted to do so.

Shared presentation files saved to OneDrive allow you to work with others in real-time. You can see who is working on the presentation, where they are, and even chat using Skype for Business.

When using OneDrive to store your presentation files, it is important to note that, by default, you have two main folders: My Documents and Public. Anyone with a Windows Live ID can access any files in the Public folder at any time; if you put files in the My Documents folder, only you and those you designate as contacts can access the files.
Share with People

You can save or upload a presentation file to OneDrive and then invite others to access the file for collaboration or viewing purposes.

To share your presentation with others, you would complete the following steps.

1. Open the presentation you want to share and then, on the File tab, in the Share panel, click **Share with People** or click the **Share** tab.

   If the open presentation is not saved to OneDrive, click the **Save To Cloud** button to save it to your OneDrive. After saving the file to OneDrive, the Share pane opens.

2. Enter a contact name or click the **Address Book** button to add the names of those you wish to invite.

3. Using the drop-down menu, choose whether those you invite can edit or view the presentation. PowerPoint sets the Can edit option by default.

   You may include a personal message in the invitation.
4. Click **Share**. The contacts you’ve designated will receive an email with a link to access the OneDrive presentation file.

The email will look similar to the following:

```
I shared "Ski Tours Shared.pptx" with you in OneDrive

Ski Tours Shared

View in OneDrive
```

When you are working with a presentation file saved to your OneDrive account, the Get a sharing link option appears at the bottom of the Share pane.

Click Get a sharing link to create, view, or edit links to the presentation so you can share with others. After creating a link, you can copy it and send it to others (in an email message or in an instant message) so that they can access the presentation on your OneDrive.

If you are using Skype for Business, you can click the thumbnail picture of a person to send an IM, call, start a video call or send an email.

To stop sharing your presentation file, open the file and then, in the Share pane, right-click the name of the person you want to stop sharing with, and click **Remove User**.
Emailing a Presentation

PowerPoint allows you to share presentations by Internet fax, as email attachments, as a link to a file on a shared service, or as a PDF or XPS document, without ever having to leave PowerPoint.

An email program, such as Microsoft Outlook, must be installed and properly configured on your computer in order to use PowerPoint’s email feature. The email feature does not work with Webmail services, such as Google Gmail.

When you choose an email option, your installed email program opens a new email message with the presentation file attached or it opens a new email message that contains a link to the shared presentation file, depending on the option you choose. By default, the subject line contains the name of the file you are sending/sharing.

You can add text to the body of the email message and add recipients just as you would in any email. When you are finished, click Send.

To send a presentation using email from within PowerPoint, complete the following steps:
1. Open the presentation.
2. On the File tab, click Share, in the Share panel, click Email, and then select an option from the Email panel.
The Email panel offers five options:

**Send as Attachment** – Create a new email message with your presentation included as an attachment. When you click the Send button, Outlook sends the email and the attached presentation to the intended recipient.

**Send a Link** – Create a new email message containing a hyperlink to your presentation. Unlike the options to Send as Attachment, Send as PDF, or Send as XPS, your recipients do not receive a file; instead, they open the original presentation by clicking the hyperlink in the email message. Note that your presentation must be stored in a shared location (such as OneDrive) so that your recipients can access it from wherever they are located.

Select Send a Link when sharing with co-workers within the same organization. Avoid sending a document as an attachment because you will simply create more work for yourself when your co-workers make changes to their copies of the presentation. Sending a link to a file on OneDrive allows you and your colleagues to edit the same presentation file simultaneously and see the changes in the file in real time.

**Send as PDF** – Convert the presentation into a PDF (Portable Document Format) file before you send it. Outlook creates a new email message with this PDF file attached. The PDF format allows recipients to view and print the presentation, but not to make changes.

**Send as XPS** – Convert the presentation into XPS format before sending. As with Send as PDF, PowerPoint converts the presentation and then Outlook creates a new email message with this XPS file attached. The XPS format allows recipients to view and print the presentation, but not to make changes.

Use the PDF or XPS options to prevent recipients from making changes to the presentation while maintaining the presentation layout and formatting.

**Send as Internet Fax** – Convert the presentation into an electronic fax file and send it to the Internet fax software installed on your computer. If you do not have fax service software installed, clicking the button will open an alert box with a link to review available fax services.

To send an email attachment using the Share pane, click the Send as attachment link at the bottom of the pane. Then, click either Send a copy or Send a PDF. PowerPoint opens your email application and attaches the presentation file to a new message. Select the email recipients, type your message, and then click Send.

---

**Learn to share a presentation via email**

In this exercise, you will share a presentation as an email attachment.

1. The *Teamwork Seminar* presentation should be open.
2. Click **File**, click **Share** and then click **Email**.
3. Click **Send as PDF** in the next column. The presentation is sent to a PDF file, and a new mail message opens in Outlook, with the PDF file inserted as an attachment.
4. Address the email message to nklassen@tolano.com; sadams@tolano.com.
5. In the message body area, type: For your perusal. Press ENTER twice and then type: Andrew.
6. Send the message.

You have now shared a PDF version of this presentation with Nick Klassen and Shauna Adams in the New York office of Tolano.

7. Keep the presentation open for the next exercise.
Publishing Slides

If your organization or company uses SharePoint or another organizational structure or maintains a library where files are stored for member or employee use, you can publish your presentation slides.

When you publish slides, PowerPoint saves each slide as an individual file. PowerPoint automatically names each slide file with the presentation file name and a number, such as Ski Tours_001. You can change the file name and numbers in the File Name column in the Publish Slides dialog box.

You can reuse individual slides that have been published in multiple presentations; for example, you may want to reuse a slide with your company mission statement, organization structure, or contact information.

To publish a presentation, on the File tab, click Share. In the Share panel, click Publish Slides and then click the Publish Slides button, or right-click a slide and click Publish Slides.
Within the Publish Slides dialog box, select the slides you want to publish, choose the location you want to publish to, then click the **Publish** button.

![Publish Slides dialog box](image)

**Learn to publish slides**

In this exercise, you will publish a slide show to a folder and reuse slides.

1. The *Teamwork Seminar* presentation should be open.

2. Click the **File** tab, click **Share**, and in the Share panel click **Publish Slides** and then click the **Publish Slides** button.

3. Click the check boxes to select the first five slides in the list.

4. Click **Browse** in the Publish Slides dialog box and navigate to the student files folder. In the Select a Slide Library window, click **New folder**, type: **Publish** and press ENTER. With the Publish folder selected, click **Select**.

5. In the Publish Slides dialog box, click **Publish**.

6. Open File Explorer, navigate to the student files folder, and open the **Publish** folder you just created. Your numbers may be different than those in the example.

7. Close File Explorer, return to PowerPoint and close the presentation.
Lesson 8
Sharing Presentations

8 Create a new blank presentation. On the Home tab, in the Slides group, click **New Slide** and then click **Reuse Slides**.

9 In the Reuse Slides task pane, click **Browse**, click **Browse File** and navigate to the **Publish** folder in the student files folder.

10 Double-click the first slide in the list to make it appear in the Reuse Slides pane. Click the slide to insert it into the presentation file.

11 Repeat steps 9 and 10 to reuse one or two more slides.

12 Delete slide 1 (blank).

13 Close the presentation without saving.

14 Exit PowerPoint.

Lesson Summary
Now that you have completed this lesson, you should be able to:

-.reduce the size of a presentation file
- compress and optimize media and pictures
- protect and inspect a presentation
- use the document inspector
- add a digital signature
- mark a presentation as final
- export presentations to other formats
- create a PowerPoint show
- package a presentation for CD
- print a presentation
- share a presentation
- publish slides

Review Questions

1. If your presentation contains audio and video, which option can be used to reduce the presentation file size?
   a. Compress Media
   b. Inspect Document
   c. Check Accessibility
   d. Optimize Media Compatibility

2. Which of the following statements about compressing pictures is NOT true?
   a. Compression can affect the quality of the picture.
   b. Pictures scaled to a smaller size do not require compression.
   c. PowerPoint sets the document resolution with minimal compression to preserve the original picture quality.
   d. You can change or undo the compression even after saving the file, as long as you do not close PowerPoint.
3. Which dialog box contains the option to delete the cropped areas of all images in the presentation?
   a. Compress Pictures  
   b. PowerPoint Options  
   c. Reset Picture  
   d. Picture Corrections

4. Which option is used to remove personal information, such as the author and date the presentation was created, from a presentation?
   a. Protect Presentation  
   b. Document Inspector  
   c. Check Accessibility  
   d. Manage Presentation

5. Which of the following statements about applying a password to a presentation is NOT true?
   a. You can apply a password to restrict opening a presentation using the Encrypt with Password option.
   b. You can apply a password to restrict modifying a presentation only within the Save As dialog box using the Tools, General Options method.
   c. PowerPoint stores your password in case you lose or forget it.
   d. If the presentation was protected using the Password to modify option, a dialog box containing an option to open the file as read only appears.

6. Which option changes your presentation to Read-Only and disables all typing, editing commands, and proofing marks?
   a. Mark as Final  
   b. Restrict Access  
   c. Add a Digital Signature  
   d. Encrypt with Password

7. Which of the following methods CANNOT be used to save a presentation as a PDF?
   a. On the File tab, click Export, click Create PDF/XPS  
   b. Press F5, click Save as type, click PDF  
   c. On the File tab, click Save As, click the arrow for Save as type, and click PDF  
   d. On the File tab, click Print and then, select Microsoft Print to PDF

8. Which option is used to save the slides in a presentation as separate image files that are no longer associated with the other slides in the presentation?
   a. PowerPoint Picture Presentation  
   b. Package Presentation for CD  
   c. PNG Portable Network Graphics  
   d. XPS Document

9. Which File tab option is used to save a presentation as a video?
   a. Info  
   b. Share  
   c. Export  
   d. Options

10. Which print option menu is used to determine the print layout for handouts?
    a. Print All Slides  
    b. Full Page Slides  
    c. Print One Sided  
    d. Collated
Lesson 8
Sharing Presentations

11. Which print option menu is used to print presentation handouts in shades of gray?
   a. Print All Slides  
   b. Full Page Slides  
   c. Print One Sided  
   d. Color

12. Which print option menu is used to print a custom range of slides?
   a. Print All Slides  
   b. Full Page Slides  
   c. Print One Sided  
   d. Collated

13. Which print option menu is used to print Notes Pages?
   a. Print All Slides  
   b. Full Page Slides  
   c. Print One Sided  
   d. Color

14. Which of the following services CANNOT be used to share a presentation directly from PowerPoint?
   a. OneDrive  
   b. Email  
   c. Skype  
   d. Facebook

15. Which of the following methods is used to save the slides in a presentation as separate slides so they can be reused in other presentations?
   a. Publish Slides  
   b. Share with People  
   c. Package Presentation for CD  
   d. Open Document Presentation
Appendices

Appendix A
Courseware Mapping

Appendix B
Glossary of Terms

Appendix C
Index
### Appendix A: Courseware Mapping

Skills Required for the Microsoft® Office Specialist PowerPoint 2016 Exam 77-729:

<table>
<thead>
<tr>
<th>Objective Domain</th>
<th>Lesson</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1  Create and Manage Presentations</strong></td>
<td></td>
</tr>
<tr>
<td>1.1 Create a Presentation</td>
<td></td>
</tr>
<tr>
<td>1.1.1 create a new presentation</td>
<td>1</td>
</tr>
<tr>
<td>1.1.2 create a presentation based on a template</td>
<td>1</td>
</tr>
<tr>
<td>1.1.3 import Word document outlines</td>
<td>2, 3</td>
</tr>
<tr>
<td>1.2 Insert and Format Slides</td>
<td></td>
</tr>
<tr>
<td>1.2.1 insert specific slide layouts</td>
<td>2</td>
</tr>
<tr>
<td>1.2.2 duplicate existing slides</td>
<td>2</td>
</tr>
<tr>
<td>1.2.3 hide and unhide slides</td>
<td>2</td>
</tr>
<tr>
<td>1.2.4 delete slides</td>
<td>2</td>
</tr>
<tr>
<td>1.2.5 apply a different slide layout</td>
<td>2</td>
</tr>
<tr>
<td>1.2.6 modify individual slide backgrounds</td>
<td>2</td>
</tr>
<tr>
<td>1.2.7 insert slide headers, footers, and page numbers</td>
<td>2</td>
</tr>
<tr>
<td>1.3 Modify Slides, Handouts, and Notes</td>
<td></td>
</tr>
<tr>
<td>1.3.1 change the slide master theme or background</td>
<td>2</td>
</tr>
<tr>
<td>1.3.2 modify slide master content</td>
<td>2</td>
</tr>
<tr>
<td>1.3.3 create a slide layout</td>
<td>2</td>
</tr>
<tr>
<td>1.3.4 modify a slide layout</td>
<td>2</td>
</tr>
<tr>
<td>1.3.5 modify the handout master</td>
<td>7</td>
</tr>
<tr>
<td>1.3.6 modify the notes master</td>
<td>7</td>
</tr>
<tr>
<td>1.4 Order and Group Slides</td>
<td></td>
</tr>
<tr>
<td>1.4.1 create sections</td>
<td>2</td>
</tr>
<tr>
<td>1.4.2 modify slide order</td>
<td>2</td>
</tr>
<tr>
<td>1.4.3 rename sections</td>
<td>2</td>
</tr>
<tr>
<td>1.5 Change Presentation Options and Views</td>
<td></td>
</tr>
<tr>
<td>1.5.1 change slide size</td>
<td>1</td>
</tr>
<tr>
<td>1.5.2 change views of a presentation</td>
<td>1, 2, 3, 7</td>
</tr>
<tr>
<td>1.5.3 set file properties</td>
<td>1</td>
</tr>
<tr>
<td>1.6 Configure a Presentation for Print</td>
<td></td>
</tr>
<tr>
<td>1.6.1 print all or part of a presentation</td>
<td>8</td>
</tr>
<tr>
<td>1.6.2 print notes pages</td>
<td>7</td>
</tr>
<tr>
<td>1.6.3 print handouts</td>
<td>7</td>
</tr>
<tr>
<td>1.6.4 print in color, grayscale, or black and white</td>
<td>8</td>
</tr>
</tbody>
</table>
## 1.7 Configure and Present a Slide Show

<table>
<thead>
<tr>
<th>1.7.1</th>
<th>create custom slide shows</th>
<th>7</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.7.2</td>
<td>configure slide show options</td>
<td>7</td>
</tr>
<tr>
<td>1.7.3</td>
<td>rehearse slide show timing</td>
<td>7</td>
</tr>
<tr>
<td>1.7.4</td>
<td>present a slide show by using Presenter View</td>
<td>7</td>
</tr>
</tbody>
</table>

## 2 Insert and Format Text, Shapes, and Images

### 2.1 Insert and Format Text

<table>
<thead>
<tr>
<th>2.1.1</th>
<th>insert text on a slide</th>
<th>3</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.1.2</td>
<td>apply formatting and styles to text</td>
<td>3</td>
</tr>
<tr>
<td>2.1.3</td>
<td>apply WordArt styles to text</td>
<td>3</td>
</tr>
<tr>
<td>2.1.4</td>
<td>format text in multiple columns</td>
<td>3</td>
</tr>
<tr>
<td>2.1.5</td>
<td>create bulleted and numbered lists</td>
<td>3</td>
</tr>
<tr>
<td>2.1.6</td>
<td>insert hyperlinks</td>
<td>5</td>
</tr>
</tbody>
</table>

### 2.2 Insert and Format Shapes and Text Boxes

<table>
<thead>
<tr>
<th>2.2.1</th>
<th>insert or replace shapes</th>
<th>5</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.2.2</td>
<td>insert text boxes</td>
<td>3</td>
</tr>
<tr>
<td>2.2.3</td>
<td>resize shapes and text boxes</td>
<td>3, 5</td>
</tr>
<tr>
<td>2.2.4</td>
<td>format shapes and text boxes</td>
<td>2, 5</td>
</tr>
<tr>
<td>2.2.5</td>
<td>apply styles to shapes and text boxes</td>
<td>2, 5</td>
</tr>
</tbody>
</table>

### 2.3 Insert and Format Images

<table>
<thead>
<tr>
<th>2.3.1</th>
<th>insert images</th>
<th>5</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.3.2</td>
<td>resize and crop images</td>
<td>5</td>
</tr>
<tr>
<td>2.3.3</td>
<td>apply styles and effects</td>
<td>5</td>
</tr>
</tbody>
</table>

### 2.4 Order and Group Objects

<table>
<thead>
<tr>
<th>2.4.1</th>
<th>order objects</th>
<th>3, 5</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.4.2</td>
<td>align objects</td>
<td>3, 5</td>
</tr>
<tr>
<td>2.4.3</td>
<td>group objects</td>
<td>5</td>
</tr>
<tr>
<td>2.4.4</td>
<td>display alignment tools</td>
<td>2, 3, 5</td>
</tr>
</tbody>
</table>

## 3 Insert Tables, Charts, SmartArt, and Media

### 3.1 Insert and Format Tables

<table>
<thead>
<tr>
<th>3.1.1</th>
<th>create a table</th>
<th>4</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.1.2</td>
<td>insert and delete table rows and columns</td>
<td>4</td>
</tr>
<tr>
<td>3.1.3</td>
<td>apply table styles</td>
<td>4</td>
</tr>
<tr>
<td>3.1.4</td>
<td>import a table</td>
<td>4</td>
</tr>
</tbody>
</table>

### 3.2 Insert and Format Charts

<table>
<thead>
<tr>
<th>3.2.1</th>
<th>create a chart</th>
<th>4</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.2.2</td>
<td>import a chart</td>
<td>4</td>
</tr>
<tr>
<td>3.2.3</td>
<td>change the Chart Type</td>
<td>4</td>
</tr>
<tr>
<td>3.2.4</td>
<td>add a legend to a chart</td>
<td>4</td>
</tr>
<tr>
<td>3.2.5</td>
<td>change the chart style of a chart</td>
<td>4</td>
</tr>
</tbody>
</table>
# Appendix A

## 3.3 Insert and Format SmartArt Graphics

- **3.3.1** create SmartArt graphics  |  5  
- **3.3.2** convert lists to SmartArt graphics  |  5  
- **3.3.3** add shapes to SmartArt graphics  |  5  
- **3.3.4** reorder shapes in SmartArt graphics  |  5  
- **3.3.5** change the color of SmartArt graphics  |  5

## 3.4 Insert and Manage Media

- **3.4.1** insert audio and video clips  |  6  
- **3.4.2** configure media playback options  |  6  
- **3.4.3** adjust media window size  |  6  
- **3.4.4** set the video start and stop time  |  6  
- **3.4.5** set media timing options  |  6

## 4 Apply Transitions and Animations

### 4.1 Apply Slide Transitions

- **4.1.1** insert slide transitions  |  6  
- **4.1.2** set transition effect options  |  6

### 4.2 Animate Slide Content

- **4.2.1** apply animations to objects  |  6  
- **4.2.2** apply animations to text  |  6  
- **4.2.3** set animation effect options  |  6  
- **4.2.4** set animation paths  |  6

### 4.3 Set Timing for Transitions and Animations

- **4.3.1** set transition effect duration  |  6  
- **4.3.2** configure transition start and finish options  |  6  
- **4.3.3** reorder animations on a slide  |  6

## 5 Manage Multiple Presentations

### 5.1 Merge Content from Multiple Presentations

- **5.1.1** insert slides from another presentation  |  1, 2  
- **5.1.2** compare two presentations  |  7  
- **5.1.3** insert comments  |  7  
- **5.1.4** review comments  |  7

### 5.2 Finalize Presentations

- **5.2.1** protect a presentation  |  8  
- **5.2.2** inspect a presentation  |  1, 7, 8  
- **5.2.3** proof a presentation  |  3, 7  
- **5.2.4** preserve presentation content  |  7, 8  
- **5.2.5** export presentations to other formats  |  1, 7, 8
Appendix B: Glossary of Terms

**Action Button** – An object you can click on a slide to navigate to another slide, open a web page, or open another presentation or file.

**Animations** – Features you can use to make objects appear as if they are moving in the current slide.

**Animation Painter** – A feature that allows you to copy animations from one object to another.

**Annotation (Ink)** – Notes or marks that a presenter makes on a slide during a presentation.

**Axes** – The vertical and horizontal scales displayed on the sides of a chart; usually an axis indicates the units of measurement.

**Bullet** – A mark used in a list to indicate the start of a point or list entry.

**Clipboard** – A location used to temporarily store data that was cut or copied from an application.

**Compatibility Checker** – A feature that lists elements in a document that are not supported or may not behave as expected in previous versions of Office.

**Compatibility Mode** – A feature that allows you to create presentations in the current version of PowerPoint that will also be editable in previous versions of PowerPoint.

**Contextual Tabs** – Tabs that appear on the Ribbon only when particular types of objects have been created or are selected.

**Copy** – An editing function used to duplicate selected text or objects. Copied items are temporarily stored in the clipboard, from which they may be pasted elsewhere in the presentation.

**Crop** – To remove a portion of a picture.

**Cut** – An editing function used to remove selected text or objects to the clipboard, from which they may be pasted elsewhere in the presentation.

**Defaults** – The standard settings that are in effect in application until/unless they are changed by a user.

**Delete** – The procedure that removes text or objects from the presentation.

**Dialog box launchers** – Small icons that appear in some groups on the Ribbon, which can be clicked to open a dialog box, window, or task pane offering more options for this group of features.

**Document Inspector** – A feature that helps you locate and delete hidden data and personal information in Office documents, spreadsheets, and presentations, such as comments and revision information, metadata, header and footer information, and hidden text.

**Edit** – The process of manipulating (adding, removing, formatting, etc.) text or objects.

**Eyedropper tool** – A feature you can use to capture the color from an object displayed on your screen and automatically apply that color to the currently selected object.

**Font** – A specific typeface.

**Footer** – Information (such as a slide number or the current date) that appears at the bottom of every slide or handout.

**Format Painter** – A feature that allows you to copy the formatting from selected text and objects and apply it to other text and objects in a presentation.

**Graphic** – A picture or image which can be inserted into a presentation.

**Gridlines** – Intersecting lines that you can display to make it easier to align placeholders, shapes, and other objects.

**Guides** – Nonprinting horizontal and vertical lines that you can use to align objects on a slide.

**Handles** – Small circles that display around the perimeter of a selected object; when an object displays handles, you can use the handles to resize the object.

**Handouts** – A PowerPoint feature that allows you to print miniature slides for distribution to the audience.

**Header** – Information (such as the presentation title) that appears at the top of every slide or handout.

**Hyperlink** – A feature that allows you to jump from one area to another, for example, from one slide to another slide, or from a slide to a web page.

**Import** – The process of bringing data from one program into another program.

**Insertion Point** – An indicator of where you are working on the screen.

**Keyword** – A word or phrase that describes a subject or category on which you can search.

**Legend** – A chart element that allows a viewer to identify the symbols displayed in the chart.

**Mark as Final** – A feature that when turned on, suggests that a presentation be opened in Read-Only mode, preventing other users from making changes to it.

**Master** – A slide that contains all the formats, layouts, and theme information that PowerPoint will use on all slides in the presentation. You can create masters for slides, notes, handouts and outlines.

**Mini Toolbar** – A floating toolbar that appears when you select text in a presentation; the Mini toolbar provides quick access to text formatting options.

**Motion Path** – An animation that causes an object to move in a predetermined path across a slide.

**Notes** – A feature that allows you to enter text that can be used as speaking points on a slide. Notes can be printed before delivering a presentation, or they can be made visible only to the speaker only (and not the audience) if Presenter View is used for presentation delivery.

**Order** – Refers to the layering of elements on top of one another on a slide.

**Paste** – An editing function used to insert text or objects from the clipboard.

**Photo Album** – A presentation you can create to display your photographs.
Placeholder – An object on a slide in which you can insert text, an image, a chart, and other content.

Point Size – The vertical measurement used to identify the size of proportionally printed characters; 72 points equals 1 inch.

 Presenter View – A mode of presentation delivery in which the presenter can view the presentation and speaking notes on one computer screen while the audience views a note-free presentation on a different screen.

Quick Access Toolbar – A small toolbar that provides quick access to frequently used commands. Located above the Ribbon (default location) or below the Ribbon, the Quick Access Toolbar is customizable.

Quick Style – A combination of formatting options (including color combinations derived from the theme colors of the presentation) that can be applied to objects in a presentation. Quick styles area displayed in galleries.

Ribbon – The tabbed interface that groups PowerPoint tools by tasks so that the ones that are used most frequently are easy to find.

Screen Tips – Small windows that appear with additional information about a feature when the mouse is held over that feature.

Sections – Logical groupings of slides visible in the slide pane and in slide sorter view. You can format, arrange, merge, or delete slides within a section as a group.

Shapes – Objects such as boxes, lines and arrows that you can draw on a slide.

Slide Background – The area of the slide behind the headings, text and other content you add.

Slide Layout – An arrangement of objects (such as a title placeholder, text box and picture) on a slide. PowerPoint provides a number of pre-designed layouts from which you can select for each slide.

Slide Sorter – A feature that displays miniatures of all the slides in the presentation, for easy rearranging of slides.

SmartArt – A feature that you can use to create designer-quality illustrations by selecting a design and entering text.

Smart Guides – Dashed lines that automatically appear when you center an object between other objects, or when you space objects evenly on a slide.

Template – A boiler plate for a presentation that already contains elements, such as various sample slides complete with placeholders and formatting.

Text Boxes – Elements on a slide used to contain and present text.

Theme – A set of unified design elements, such as backgrounds, effects, colors, fonts, and graphics, which provides a consistent look for all slides in a presentation.

Transition – An animated effect that controls how a slide replaces the slide currently showing on the screen as the slide show progresses.

Trigger – A presentation object that, when clicked or displayed, causes the launch of an animation.

WordArt – A feature that allows you to create text with special effects and styles, such as a three-dimensional look or a shadow or outline.
Appendix C: Index

A
Accessibility Checker, 202
Action Buttons, 148
Alignment, 75, 84
Text boxes, 85
Vertical text, 77
Animation Painter, 184
Animation Pane, 174
Animations, 172
Animation Painter, 184
Animation Pane, 174
Applying multiple, 174
Applying to shapes, 172
Changing order, 185
Emphasis effects, 175
Entrance effects, 175
Exit effects, 176
Motion paths, 177
Pause or delay, 182
Removing, 186
Settings and options, 178
Text, 183
Timing, 181
Triggers, 180
Annotations, 208
Audio, 162, 164
Clips, 163
Auto Fit, 82

B
Backgrounds, 28
Backward Compatibility, 18
Broadcasting, 216
Bullets, 67

C
Chart Elements, 98
Adding items, 100
Formatting, 99
Positioning, 100
Sizing, 100
Chart Type, 94
Charts, 91, 92
Adding elements, 98
Data grid window, 93
Editing data, 95
Formatting elements, 99
Inserting, 92
Layout, 98
Parameters/Filter, 101
Quick Styles, 97
Selecting data, 95
Titles, 100
Types, 94
Clearing Formatting, 74
Columns, 75
Comments, 190
Deleting, 192
Inserting, 190
Replying, 191
Compatibility Checker, 202, 203
Compressing
Media, 221
Pictures, 222
Creative Commons, 135
Custom Slideshows, 214
Cut, Copy and Paste, 63

D
Date, 46
Document Inspector, 224
Dragging and Dropping, 61, 66

E
Emailing a Presentation, 246
Embedding, 103
Embedding Fonts, 199
Emphasis Effects, 175
Entrance Effects, 175
Exit Effects, 176
Eyedropper, 72
Eyedropper tool, 123

F
File Names
Considerations, 16
File Tab, 4
Footers, 46
Format Painter, 73
Formatting, 71
Clearing, 74
Columns, 75
Eyedropper tool, 72
Font dialog box, 72
Format Painter, 73
Horizontal alignment, 75
Indenting paragraphs, 76
Line spacing, 76
Paragraph spacing, 77
Paragraphs, 74
Placeholders, 31
Reusing, 86
Shapes, 123
Tabs, 79
Text, 71
Text direction, 77
Vertical text, 77
WordArt, 87

G
Gridlines, 34
Guides, 34

H
Handout Master, 197
Handouts, 197
Hyperlinks, 147
Editing, 148
Removing, 148

I
Importing, 103
Embedding and linking, 103
Excel chart, 103
Text file outlines, 57
Word document outlines, 57
Indenting, 76
Inserting
Charts, 92
Excel workbook, 104
New slides, 41
Shapes, 120
Slides from existing presentations, 42
SmartArt, 150
Tables, 106
Text boxes, 82
WordArt, 86

L
Laser Pointer, 208
Layout Masters, 36
Line Spacing, 76
Linking, 103
Lists
Bulleted or numbered, 70
Live Preview, 10

M
Media, 161
Audio, 162, 164
Compressing, 168, 221
Optimizing, 168
Screen recording, 167
Video, 164
Motion Path, 177
Multimedia, 119

N
Numbering, 67, 69

O
Office Clipboard, 63
OpenDocument
Saving a presentation as, 239
Orientation, 84
Outline View, 56
Outlines, 55  
Saving a presentation as, 238  
Text files, 57  
Word documents, 57

P

Paragraph Spacing, 77  
Passwords, 226  
Paste Link, 103, 107  
PDF Files, 234, 247  
Photo Album, 138  
Editing, 139

Pictures, 132  
Arranging, 144  
Artistic effects, 141  
Border, 143  
Changing, 142  
Changing resolution, 223  
Color adjustment, 141  
Compressing, 141, 222  
Corrections, 140  
Effects, 143  
Format Picture task pane, 144  
Inserting, 132  
Layouts, 144  
Online, 134  
Photo album, 138  
Quick Styles, 143  
Placeholders, 31, 58  
Adding, 38  
Applying styles, 31  
Deleting, 38  
Effects, 32  
Fill, 32  
Formatting, 31  
Handles, 31  
Lists, 70  
Outlining, 32  
Repositioning, 38  
Resizing, 38  
Selecting, 31

PowerPoint  
Starting, 1  
Startup screen, 2  
Templates, 2  
What is, 1  
Window, 4

PowerPoint Designer, 136  
PowerPoint Shows, 233  
Presentation Tools, 207  
Presentations  
Closing, 7  
Creating, 3  
New blank, 3  
Opening, 7  
Saving, 15  
Theme, 3  
Viewing, 21  
Presenter View, 195, 209  
Presenting Online, 216

Printing, 241  
Proofing, 201  
Accessibility checker, 202  
Compatibility checker, 203  
Proofing Tools  
Options, 60  
Spelling Checker, 59  
Properties, 20  
Publishing Slides, 248

Q  
Quick Access Toolbar, 4, 12  
Customizing, 12  
Quick Styles, 113  
Charts, 97  
 Pictures, 143  
Placeholders, 31  
Shapes, 123  
SmartArt, 156  
Text, 31

R  
Recording a Presentation, 213  
Rehearsing Presentations  
Customizing, 212  
Review Tools  
Spelling Checker, 59  
Reviewing Presentations, 190  
Comments, 190  
Comparing presentations, 192  
Ribbon, 4, 9  
Contextual, 9  
Dialog box launcher, 10  
Display options, 11  
Groups, 5  
More button, 9  
Tabs, 4, 9  
Task pane, 10  
Ribbons  
Audio Tools, 162  
Chart Tools, 94  
Drawing Tools, 120  
Picture Tools, 132  
SmartArt Tools, 151  
Table Tools, 106  
Video Tools, 165  
Rotation, 84  
Ruler, 76

S  
Saving, 15  
As OpenDocument, 239  
Different formats, 231  
File types, 16, 19  
Presentations, 15  
Presentations as outlines, 238  
Save As, 15  
To OneDrive, 17  
Screen Recording, 167  
Screenshot, 136  
ScreenTip, 11  
Sections, 49  
Selection Pane, 129  
Shapes, 120  
Adjusting, 125  
Aligning, 128  
Changing, 125  
Custom, 131  
Editing points, 125  
Effects, 124  
Eyedropper tool, 123  
Fill, 123  
Formatting, 123  
Grouping, 127  
Inserting, 120  
Merging, 131  
Outline, 123  
Positioning, 121  
Saving custom shapes, 132  
Selecting, 128  
Sizing, 121  
Stacking order, 127, 132  
Styles, 123  
Sharing Presentations, 243  
Emailing, 246  
Inviting people, 244  
Slide Layout  
Adding, 38  
Slide Layouts, 30  
Applying, 30  
Customizing, 34  
Modifying the master slides, 37  
Slide Master  
Modifying slide layouts, 37  
Slide Masters, 35  
Slide Navigation Pane, 5  
Slide Numbers, 47  
Slide Pane, 5  
Slide Shows, 204  
Annotations, 208  
Custom, 214  
Running, 204  
Setting up, 206  
Tools, 207  
Slide Sorter, 48  
Slides  
Adding footers, date, or slide numbers, 46  
Adding sections, 49  
Applying modified layouts, 38  
Cut, copy and paste, 63  
Deleting, 43  
Deleting text, 58  
Duplicating, 41  
Hiding/Showing, 42  
Inserting, 41  
Inserting from an outline, 43  
Inserting from existing presentations, 42  
Inserting text, 58  
Paste options, 63  
Publishing, 248  
Rearranging, 49  
Size options, 12  
Transitions, 169  
Smart Guides, 34, 122
Index

SmartArt, 150
  Arranging shapes, 154
  Change colors, 156
  Changing layouts, 152
  Changing shapes, 154
  Converting text to, 151
  Converting to text or shapes, 158
  Inserting, 150
  Layouts, 151
  Modifying, 153
  Orientation, 156
  Removing, 154
  Resetting, 156
  Resizing shapes, 154
  Styles, 156
  Text pane, 152
  Snap objects to grid, 122
  Spacing
    Line, 76
  Speaker Notes, 195
  Spelling Checker, 59
  Starting PowerPoint, 1
  Status Bar, 5

T
  Tab Selector, 80
  Tables, 105
    Alignment, 114
    Cell margins, 116
    Cell orientation, 114
    Copying and pasting from Word or Excel, 107
    Deleting rows or columns, 111
    Drawing, 107
    Erasing elements, 111
    Formatting, 113
    Inserting, 106
    Inserting Excel worksheet, 107
    Inserting rows or columns, 111
    Merging or splitting rows or columns, 112
    Moving around, 108
    Moving rows or columns, 111
    Positioning, 110
    Selecting elements, 108
    Sizing, 110
  Sizing row or columns, 110
  Structure, 105
  Text direction, 115
  Tabs, 79
    Tab Selector, 80
    Tabs Dialog Box, 80
  Tabs Dialog Box, 80
  Task Pane, 10
  Templates, 2
  Text
    Copy, 63
    Cut, 63
    Deleting, 58
    Drag and drop, 61, 66
    Inserting, 58
    Lists, 70
    Modifying, 58
    Office Clipboard, 63
    Paste, 63
    Paste options, 63
    Text Boxes, 81
      Alignment, 84, 85
      Arranging objects, 84
      AutoFit options, 82
      Changing the position, 83
      Deleting, 82
      Inserting, 82
      Internal margins, 83
      Order, 84
      Orientation, 84
      Positioning, 82
      Rotation, 84
      Sizing, 82
      Tabs, 79
      Text direction, 77
      Vertical text position, 77
      Wrapping, 83
    Text Direction, 77
    Text File Outlines, 57
    Text Pane, 152
  Themes, 25
    Applying, 26
    Colors, 27
    Fonts, 27
    Modifying, 27
    Variants, 26
  Thesaurus, 61
  Tracking Changes, 192
  Transitions, 169
  Duration, 170
  Effect options, 170
  Managing multiple, 171
  Removing, 170

V
  Video, 164
  View Buttons, 5
  Views, 21
    Grayscale or black and white, 21
    Normal, 21
    Notes Page, 21
    Outline, 56
    Outline View, 21
    Reading View, 21
    Slide Master, 36
    Slide Show, 21
    Slide Sorter, 21, 48

W
  Windows
    Arranging, 13
    New window, 13
    Switching between, 13
  Windows Media Video, 237
  Word Document Outlines, 57
  WordArt, 86
    Changing the shape, 87
    Deleting, 87
    Formatting, 87
    Inserting, 87
    Modifying, 87
  X
  XPS Files, 234, 247

Z
  Zoom Slider, 5