Microsoft® Word 2016 Expert Certification Guide

This courseware is one in a series prepared by CCI Learning Solutions Inc. for use by students and teachers in courses on computer software applications. CCI designed these materials to assist students and teachers in making the learning process both effective and enjoyable.

This courseware is copyrighted and all rights are reserved by CCI Learning Solutions Inc. No part of this publication may be reproduced, transmitted, stored in a retrieval system, modified, or translated into any language or computer language, in any form or by any means, electronic, mechanical, magnetic, optical, chemical, manual or otherwise without written permission of CCI Learning Solutions, Canada: 1-800-668-1669.

The information in this courseware is distributed on an “as is” basis, without warranty. While every precaution has been taken in the preparation of this courseware, neither the author nor CCI Learning Solutions Inc. shall have any liability to any person or entity with respect to any liability, loss, or damage caused or alleged to be caused directly or indirectly by the instructions contained in this courseware or by the computer software and hardware products described therein.

Courseware Team: Roseanne Perez, Shawn Townley, Kim Williams, Irina Heer, Sue Wong
Copyright © 2017 CCI Learning Solutions Inc.
All rights reserved.
Printed in Canada.
CCI Courseware#: 3261-1

Working with the Data Files

The exercises in this courseware are designed to utilize a specific set of data files, which are available for download in the ZIP file format. Follow these instructions to download and extract files from the ZIP file that contains the data files for this courseware.

1. Launch your browser and navigate to the CCI Web site location http://www.ccilearning.com/data.
2. Enter: 3261 in the Courseware # box and click Find Data.
3. Depending on your browser, the ZIP file may be automatically saved in your Downloads folder or you may be prompted to Open or Save the file. Save (or move) the downloaded ZIP file to your Desktop.
4. Right-click the ZIP file on your Desktop, then click Extract All to open the Extract Compressed (Zipped) Folders window.
5. Click the Browse button, navigate to the Desktop, click Select Folder to specify the Desktop as the location for extracting the files, then click the Extract button.

The 3261 Student Files folder containing the required student work files is copied to your desktop.
What is the Microsoft Office Specialist Certification?

Microsoft Office Specialist (MOS) certification is the leading IT certification in the world. More than 1 million MOS exams are taken every year in over 140 countries.

The Microsoft Office Specialist Program enables you to demonstrate the knowledge, skills, and abilities to productively use Microsoft Office. MOS enables you to tap into the full features and functionality of the Microsoft Office system, resulting in heightened levels of individual performance, confidence, and differentiation.

Microsoft Office Specialist

The Microsoft Office Specialist (MOS) certification exams validate skills within the applicable Microsoft Office programs. The 2016 exams are more powerful for assessing student skills and preparing students for real-world application. Skill assessments include performance-based formats, revised instructions, multiple projects, and questions integrated with objective domains.

The available Microsoft Office Specialist Program 2016 exams include:

- Microsoft Office Specialist: Word 2016
- Microsoft Office Specialist: Excel 2016
- Microsoft Office Specialist: PowerPoint 2016
- Microsoft Office Specialist: Outlook 2016
- Microsoft Office Specialist: Access 2016

For more information:


To learn about other Microsoft approved courseware from CCI Learning Solutions, visit [mos.ccilearning.com](http://mos.ccilearning.com)


Microsoft, Access, Excel, the Office Logo, Outlook, PowerPoint, SharePoint, and Windows Vista are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. The Microsoft Office Specialist logo is used under license from Microsoft Corporation.
Table of Contents

Lesson 1: Using Advanced Design Elements

Lesson Objectives........................................................................................................................................... 1
Customizing Templates .................................................................................................................................. 1
Sharing Template Tools ................................................................................................................................. 4
Working with Styles......................................................................................................................................... 9
  Creating Styles ........................................................................................................................................... 9
  Modifying Styles ....................................................................................................................................... 11
  Styles, Structure, and Navigation .................................................................................................................. 13
Customizing Themes and Style Sets ............................................................................................................... 15
  Customizing Themes ................................................................................................................................. 15
  Customizing Color Sets ............................................................................................................................. 16
  Customizing Font Sets ............................................................................................................................... 18
  Customizing Style Sets ............................................................................................................................. 19
Managing Multiple Font Options .................................................................................................................. 20
Searching for Specific Information ............................................................................................................... 23
  Searching with Wildcards ......................................................................................................................... 24
  Finding and Replacing Formatting ............................................................................................................. 26
Controlling the Text Flow ............................................................................................................................... 29
  Text Flow Options ................................................................................................................................... 29
  Using Hyphenation .................................................................................................................................. 30
  Using Line Numbers ................................................................................................................................. 31
Lesson Summary ........................................................................................................................................... 35
Review Questions .......................................................................................................................................... 35

Lesson 2: Managing Documents

Lesson Objectives........................................................................................................................................... 37
Managing Documents ...................................................................................................................................... 37
  Using Comments ....................................................................................................................................... 38
  Using Track Changes ................................................................................................................................. 40
  Reviewing a Document .............................................................................................................................. 44
Importing and Linking to External Content .................................................................................................. 49
  Importing External Data as an Object ........................................................................................................ 49
  Importing External Data as Text ................................................................................................................ 50
Linking Text Boxes ....................................................................................................................................... 52
## Table of Contents

### Lesson 3: Using Productivity Tools

**Lesson Objectives**........................................................................................................... 81
**Customizing Global Settings** ............................................................................................ 81
  - Displaying Hidden Ribbon Tabs ..................................................................................... 81
  - Setting the Default Font ................................................................................................. 83
**Setting Up Forms**............................................................................................................. 85
  - Creating Online Forms.................................................................................................... 85
  - Inserting Content Controls ............................................................................................. 86
  - Content Control Properties ............................................................................................. 87
  - Adding Help Tips............................................................................................................ 88
  - Locking the Form ........................................................................................................... 89
**Working with Building Blocks**....................................................................................... 92
  - Using Quick Parts.......................................................................................................... 93
  - Using the Building Blocks Organizer ............................................................................ 96
**Understanding Macros** .................................................................................................. 101
  - Configuring Security for Macros .................................................................................. 101
  - Recording Macros......................................................................................................... 103
  - Running Macros ............................................................................................................ 105
  - Editing Macros .............................................................................................................. 110
  - Organizing Macros ........................................................................................................ 113
**Lesson Summary**........................................................................................................... 116
**Review Questions**........................................................................................................... 116

### Lesson 4: Working with Advanced References

**Lesson Objectives**........................................................................................................... 119
**Accommodating a Global Audience** ............................................................................ 119
  - Utilizing Global Content Standards .............................................................................. 120
  - Using Alt Text.................................................................................................................. 120
  - Configuring Language Options ...................................................................................... 122
**Adding Document References**..................................................................................... 125
  - Using Captions.............................................................................................................. 125
  - Inserting a Table of Figures .......................................................................................... 127
Preface

Creating Indexes ........................................................................................................................................................................................... 131
  Index Entry Types.................................................................................................................................................................................. 132
  Marking Index Entries ........................................................................................................................................................................... 132
  Generating an Index ............................................................................................................................................................................. 135
  Updating an Index ............................................................................................................................................................................... 137

Creating Tables of Contents .................................................................................................................................................................... 140
  Choosing a Format Style ................................................................................................................................................................. 141
  Customizing the Table of Contents ............................................................................................................................................... 142
  Updating the Table of Contents ...................................................................................................................................................... 144

Understanding Mail Merge ...................................................................................................................................................................... 146
  Understanding Recipient Lists .......................................................................................................................................................... 147
  Managing Recipient Lists ............................................................................................................................................................... 150
  Understanding Main Documents ..................................................................................................................................................... 155
  Inserting Merge Fields ...................................................................................................................................................................... 156
  Previewing the Merge Results ........................................................................................................................................................ 159
  Finishing the Merge .......................................................................................................................................................................... 163

Lesson Summary ........................................................................................................................................................................................... 168

Review Questions ......................................................................................................................................................................................... 169

Appendices

Appendix A: Courseware Mapping ...................................................................................................................................................... A2
Appendix B: Glossary of Terms .......................................................................................................................................................... A4
Appendix C: Index .................................................................................................................................................................................. A6
Course Description

This Microsoft® Word 2016 Expert Certification Guide teaches the student how to use a variety of intermediate and advanced features to create and format business documents such as online forms and personalized mailings; and how to include reference tables; manage multiple documents; and customize various Word elements. Some topics will review core skill sets and will then be discussed in more detail, exploring at a higher level different options that can be chosen or applied for that skill set.

Students who complete this course will have reviewed all of the exam objectives and be prepared to take the Microsoft Office Specialist Word 2016 Expert Exam #77-726. Successful completion of the certification exam provides a competitive advantage by validating the knowledge and skill sets for individuals who may be seeking employment or further job opportunities in their careers.

Course Series

This guide is one of seven courses in CCI’s Microsoft Office Specialist series. The courses available in the series include:

- Word 2016 Core
- Excel 2016 Core
- PowerPoint 2016
- Outlook 2016
- Access 2016
- Word 2016 Expert
- Excel 2016 Expert

Course Prerequisites

This course is designed for students who are familiar with personal computers, using a keyboard and using a mouse. The course assumes that students have completed the Microsoft Windows course and the Microsoft Word Core course or have equivalent knowledge and experience. Students should be able to:

- start and run Windows
- use the taskbar
- use the Start button
- use the Help feature
- create and manage documents
- format text, paragraphs, and sections
- create tables and lists
- use Minimize, Restore Down/Maximize, or Close
- use the left and right mouse buttons appropriately
- understand file management techniques
- navigate between files, folders, or drives
- apply references
- insert and format objects

System Requirements

This courseware was developed using specific software and hardware configurations. To complete this courseware, you should have the following for each student:

- A desktop or laptop system running Microsoft® Windows 10 and Microsoft® Office 2016
- Mouse or comparable pointing device
- 101-key enhanced keyboard

Note: Internet access is required to perform some of the hands-on exercises.
In the materials contained in this courseware, we assume that you have met these criteria, and that you have successfully installed both Windows and Office on your computer.

If you subscribe to Office 365, features may be added or updated.

**Classroom Setup**

The features and exercises shown in this courseware were developed using the standard installation of the Microsoft Office 2016 Desktop applications on a system with Windows 10. If your computers have another version of Windows installed, you will need to adjust accordingly to accommodate for the differences in dialog boxes when saving or opening files.

It is likely your teacher set up the classroom computers based on the system requirements to run the software for this course. Most software configurations on your computer are identical to those on your teacher’s computer. However, your teacher may use additional software to demonstrate network interaction or related technologies.

Teacher Resources are available and are produced specifically to assist a teacher in preparing to deliver the course using the CCI materials. Contact your coordinator or administrator, or call your CCI Account Manager for information on how to access these resources.

**Course Design**

This course book was developed for instructor-led training and will assist you during class. Together with comprehensive instructional text and objectives checklists, this course book provides easy-to-follow hands-on lab exercises and a glossary of course-specific terms.

This course book is organized in the following manner:
When you return to your home or office, you will find this course book to be a valuable resource for reviewing exercises and applying the skills you have learned. Each lesson concludes with questions that review the material. Lesson review questions are provided as a study resource only and in no way guarantee a passing score on a certification exam. Appendices in the back of this course book provide additional information.

Course Objectives

This course book teaches the skills you will need to successfully complete the Microsoft Office Specialist Word 2016 Expert exam. These skill sets are introduced using multiple types of business and personal documents.

After completing this course, you will be able to:

- manage documents and templates
- design advanced documents
- create advanced references
- create custom Word elements

Conventions and Graphics

The following conventions are used in CCI learning materials.

File and Folder Names – Names of folders and files are indicated in italic font style.

Database Fields – Names of database fields are indicated in purple italic font style.

Exercise Text – Content to be entered by the student during an exercise appears in Consolas font.

Procedures – Procedures and commands you are instructed to activate are indicated in bold font style.

Objective 1.1.1, 1.1.2 – This indicates the numbered objective from the Microsoft Office Specialist exam being covered in this topic. Refer to the Appendix for a complete listing of exam objectives.

Technical Notes point out exceptions or special circumstances that you may find when working with a particular procedure, or may indicate there is another method to complete the task.

Learn Exercise

Learn Exercise headings signal the start of step-by-step, hands-on exercises or other activities.
Lesson 1: Using Advanced Design Elements

Lesson Objectives

In this lesson, you will customize templates, work with styles, use advanced find and replace features, and use advanced formatting options to control the flow of text in a document. Upon completion of this lesson, you will be able to:

- customize templates
- create and modify styles
- manage multiple options for +Body and +Heading fonts
- use wildcards in searches
- find and replace formatting
- use hyphenation options
- use line numbering

Customizing Templates

Objective 1.1.1

A template determines the basic formatting for a document. Templates contain document settings such as fonts, styles, page layout, special formatting, shortcut keys, macros and menus. All Word documents are based on a template.

Templates save you time because they help you create a document, or set the standard for specific types of documents.
Lesson 1  

Using Advanced Design Elements

When you launch Word, or click New in the Backstage, Word displays several different templates. The most common (it is also the default) template used for document creation is the *Normal* template. In fact, when you click Blank document, Word creates a new document based on the Normal template.

Every macro, AutoCorrect entry, style, building block, or general formatting option (such as the default margin settings or font size) available to you in the new blank document is saved within the Normal template.

To create a document using a template, click **File** and click **New** to view a list of available templates:

Click a template once to preview its contents in a separate window and click **Create** if you decide to create a new document based on the selected template. You can also double-click a template to skip the quick-viewing and automatically create the new document.

You can easily modify a template and save those modifications as a new template. To do so, create a new document based on the template you want to use as a starting point. Modify the elements you want to change in the new document, then save the modified document as a Word template.

To save a document as a template, click **File**, **Save As**, select the location to save the file, then, in the Save as type field, select **Word Template**. Templates are saved with the .dotx (Document Template) extension (or the .dot extension for Word 2003 and earlier versions). If you want your custom templates to display in the template gallery, save them in the `Documents\Custom Office Templates` folder. Once you have saved a custom template, a link named PERSONAL displays in the template gallery. Click the link to view your custom templates.

**Note:** You can also open an Office 2016 template directly; they are stored in the following location on a Windows system: `C:\Program Files (x86)\Microsoft Office\root\Templates\1033`. However, template documents are opened in Read-Only mode. If you want to save your changes, you must give the template a new name and save it in a different location.
Learn to customize templates

In this exercise you will customize a template.

1. Start Word. Click **Open Other Documents**, click **New** and type: business plan into the Search Bar and press ENTER. Click the **Business plan** template and then click **Create**. Save this document as Becky’s Coffee Shop Business Plan in the student files folder.

2. Change the title from Business Plan Title to: Becky’s Coffee Shop.

3. Change the subtitle from Business Plan Subtitle to: Best Cup of Coffee Since 1956

4. Click in the title, and then on the Home tab, in the Styles group, click the **Styles** dialog box launcher. In the Styles pane, click **TOC Heading** to apply this style to the title text.

5. Click in the subtitle and in the Styles pane, click **Footer Alt** to apply this style to the subtitle text.

   The font size is a little small.

6. Select the subtitle text and change the font size to **16 pt**.

   It is easier to read now, but still is not the look we want.

7. With the subtitle text still selected, scroll up in the Styles pane if necessary and click **Subtitle** to re-apply this style to the subtitle text. Then close the Styles pane.

8. Scroll through the document and notice the possibilities for customizing this pre-designed template to include graphs, content layout, and table of contents. Then return to the top of page 1, and double-click the replace with LOGO icon. Under Picture Tools, on the Format tab, in the Adjust group click **Change Picture**.

9. In the Insert Pictures window, click **Browse** in the From a file area to open the Insert Picture dialog box. Navigate to the student files folder, click the coffee logo file, then click **Insert**. Under Picture Tools, on the Format tab, in the Size group, change the **Height** to 1.1” (2.8 cm).

10. Scroll to the bottom of the first page and change the following:

    Street Address: 12345 Coffee Avenue  
    New York, New York 10021

    Telephone: (800) 223-2565

    Fax: (800) 223-2500

    Email: beckyscoffee@gmail.com

    Web address: www.beckyscoffeeshop.com

11. On the Design tab, in the Document Formatting group, change the theme color to **Violet**.

12. Save the document as a Word Template named Becky’s Coffee Template in the student files folder.

   **Hint**: Before you click **Save**, double-check that the file type is set to Word Template (*.dotx) – depending on the sequence of steps you take to save the file, Word may change the file type back to Word Document as you navigate your folder structure.

13. Save and close the document.
Sharing Template Tools

Objective 1.1.2

Templates help ensure a consistent look and feel among a collection of documents. This is especially applicable in work situations; most companies want their documents to have a consistent, uniform look and feel. You can quickly and easily copy items from one document to another, including styles and macros.

To access template options, you must first activate the Developer tab in the Ribbon. To do so, click **File**, then click **Options** to open the Word Options dialog box.

Several tabs display down the left side of the dialog box. Click the **Customize Ribbon** tab to view options for working with the Ribbon. Under the Main Tabs, on the right side of the dialog box, click the check box for **Developer** to turn on the display of the tab, and then click **OK**. The Developer tab will then appear in the Ribbon.
To see the template attached to the current document, on the Developer tab, click **Document Template** to open the Templates and Add-ins dialog box.

- **Document template** – Displays the name of the template currently attached to the document.
- **Attach** – Use this button to attach a different template to the document.
- **Automatically update document styles** – Select this option if you want Word to automatically update the styles in the document to those of the attached template.
- **Attach to all new e-mail messages** – Select this option if you want Word to automatically apply the template attached to the current document to new email messages.
- **Global templates and add-ins** – If there are other templates containing styles, macros, or Quick Parts that you want to use in the current document, you can add them here.

**Note:** The Templates and Add-Ins dialog box also includes tabs which contain options for working with XML schemas and expansion packs, and for linking cascading style sheets (CSS). These options are useful if you plan to use Word for creating Web documents.

If you want to share styles and other items (such as macros) among documents or among templates, click the **Organizer** button to open the Organizer dialog box.
Word displays items for the current document on the left side of the Styles tab in the Organizer dialog box. By default, the Normal template displays on the right side of the dialog box. If you want to share elements between the document on the left side and another template or document, you can click the **Close File** button to close the Normal template, click the **Open File** button, and navigate to (and select) the file that contains the elements (styles or macros) that you want to share with the document on the left side of the dialog box.

You can then select styles (or macros) in either the left or right side in preparation for copying them to the other side, as shown in the following figure:

With the elements selected, click **Copy** to copy them into the document (or template) on the other side of the Organizer dialog box.

Click the **Macro Project Items** tab in the Organizer dialog box to copy macros between documents and templates.
Notice that the Macro Project Items tab includes the same buttons (and provides the same functionality) as the Styles tab.

**Note:** You can also access the Macro Project Items tab in the Organizer dialog box from the View tab in the Ribbon. On the View tab, in the Macros group, click the **Macros** arrow, click **View Macros** to open the Macros dialog box, then click **Organizer**.

To copy building blocks to a document or template you must first open the template that you want to copy the building block into. Any building blocks that are created in Word, are saved by default in a template file named *BuildingBlocks.dotx*. On the Insert tab in the Text group, click **Quick Parts**, then click **Building Blocks Organizer** to open the Building Blocks Organizer dialog box.
In the Building Blocks Organizer dialog box, select the entry for the building block you want to copy and then click **Edit Properties** to open the Modify Building Block dialog box.

![Modify Building Block dialog box](image)

From here, open the **Save in** drop-down menu and select the template into which you would like to copy the building block.

**Learn to share items among templates**

In this exercise you will copy styles to a document.

1. Open the *Lyrics* document from the student files folder and save as *Lyrics (styles) - Student*. Click in the **Public Domain** heading, then on the Home tab, in the Font group, notice that the font for the heading is Century Gothic.

2. In the document, click in the **Take Me Out to the Ballgame** heading. This heading also uses the Century Gothic font.

3. In the document, click anywhere in the lyrics (not in either of the headings). Then on the Home tab, in the Styles group, click the **Styles** dialog box launcher, then point at the Normal style in the Styles pane. Notice that the font shows as FONT (Default) Segoe UI.

4. In the Styles pane, click **Manage Styles**. Then click the **Import/Export** button to open the Organizer dialog box.

5. In the list on the right side of the Organizer dialog box for Normal.dotm (global template), click the **Normal** style.

6. Click the **Copy** button to copy the style from the Normal template into the Lyrics document.

7. Click **Yes** to confirm that you want to overwrite the existing Normal style in the Lyrics document.

8. In the Organizer dialog box, click the **Close File** button beneath the Normal.dotm (global template).

9. Click the **Open File** button and navigate to the student files folder. Click the arrow for the file type field and click **All Files**. Then double-click **Courseware Mapping for Word 2016 Core**. The styles in this document now display in the list on the right side of the Organizer dialog box.

10. In the list on the right, click **Heading 1**, press CTRL and then click **Heading 2**.

11. Ensure both heading styles are selected in the list on the right, then click the **Copy** button to copy these styles from the Courseware document into the Lyrics document.
12 Click **Yes to All** to overwrite the existing styles in the Lyrics document, and then click **Close** to close the Organizer dialog box.

Notice that the copied heading styles have been automatically applied to the headings in the Lyrics document.

13 Click in the **Take Me Out to the Ballgame** heading, then on the Home tab, in the Font group, notice that the font for this heading is no longer Century Gothic – it is now Segoe UI.

The font for the heading has changed because you copied the Heading 2 style from the Courseware document into this document.

14 Click anywhere in the lyrics (not in either of the headings), then on the Home tab, in the Font group, notice that the font for the lyrics is no longer Segoe UI – it is now Calibri.

15 In the Styles pane, point at the Normal style.

The Normal style has changed to **FONT (Default) Calibri** because you copied this style from the Normal template into this document.

16 Save, then close the document.

---

**Working with Styles**

A *style* is a combination of character and paragraph formatting that you save with a unique style name.

Rather than repeatedly applying the same individual formatting attributes one at a time to text you select throughout a document, you can use styles to apply a combination of attributes quickly and easily to any text you select. In addition, when you make changes to a style, Word automatically reflects those changes in all paragraphs formatted with that style.

Word can also be configured to automatically create styles when you perform certain types of formatting and text placement. For example, when you type a single line of text and then change its formatting, Word will assume you may be creating a heading and creates a style that contains the formatting specified.

The two most commonly-used types of styles are:

- **Paragraph** — Affects the appearance and position of the entire paragraph.
- **Character** — Affects a selected block of text (such as several words within a sentence), and can include any formatting attributes found in the Font dialog box (such as font, size, font style, and so on).

---

**Creating Styles**

**Objective 2.2.1**

To create a style, determine what formatting you want, then generate a naming structure for the various styles you design.

Consider the following when naming a style:

- You can use up to 253 characters for the style name, including any combination of characters and spaces, with the exception of the backslash (\), semicolon (;) or brace ({})) characters.
- Style names are case sensitive in Word. For example, the program would regard quotations and Quotations as different styles.
• Each style name within a single document must be unique (that is, you cannot save a new style called Heading 3 because Word provides a built-in style called Heading 3).

To create a style, use one of the following methods:

• on the Home tab, in the Styles group, click the More button and then click Create a Style to open the Create New Style from Formatting dialog box.

![Create New Style from Formatting](image)

Type a name for the new style, then click the Modify button to display all the properties you can configure when creating a new style; or

• on the Home tab, in the Styles group, click the Styles dialog box launcher to display the Styles Pane and then click New Style at the bottom of the Styles Pane.

![Create New Style from Formatting](image)

Type a name for the new style, then use the options in the dialog box to configure the appropriate properties for the new style.

**Name** – Enter a name for the new style (if you have not done so already).

**Style type** – Choose the type of style you want to create: Paragraph, Character, Linked (paragraph and character), Table, or List.

**Style based on** – Choose a style to use as a foundation or starting point for the new style.
Style for following paragraph – Specify a style to apply to the paragraph following the one formatted with this style.

Formatting – Specify formatting options for the new style.

Add to the Styles gallery – Choose whether to include this new style in the Quick Styles list. All styles are accessible from the Styles pane.

Automatically update – Choose this option if you want Word to automatically update the style whenever you add manual formatting to a paragraph or selection to which the style has been applied. Generally, this option is not selected.

Only in this document – Select this option if you want the new style to be available for the current document only; this is useful if the style has the same name as a style used in other documents.

New documents based on this template – Choose this option if you want to make the style available to all documents. Unless you specify otherwise, the default template where styles are saved is the Normal template (set by Word).

Format – Click to access additional formatting attributes such as text effects, borders, language, and so on.

When you have configured the settings for the new style, click OK to add it to the styles stored in the document.

Once you have created a style, you can apply it to any text in the document. Use one of the following methods to apply a style to selected text:

- click one of the styles in the Quick Styles gallery; or
- click one of the styles in the Styles pane; or
- open the Apply Styles window, click the arrow for the list of styles and then click one of the styles

Modifying Styles

Objective 2.2.2

One of the major advantages of using styles becomes apparent when you need to make formatting changes. When you redefine the formatting of a selected style, Word automatically updates all paragraphs formatted with that style throughout the document. New styles are commonly based on the Normal style. If you change this style, all styles based on it will also reflect that change.

To modify a style, use one of the following methods:

- on the Home tab, in the Styles group, click the Styles dialog box launcher to display the Styles pane. Point at the style you want to change, click the arrow for the style and then click Modify to open the Modify Style dialog box; or
- on the Home tab, in the Styles group, click More in the Quick Styles gallery and then click Apply Styles to open the Apply Styles window; or
In the Apply Styles window, display the Style Name drop-down list and select the name of the style you want to modify, then click **Modify** to open the Modify Style dialog box.

**Hint:** You can also press CTRL+SHIFT+S to display this window.

When the Modify Style dialog box opens, you can make the required changes and then click **OK** to save the changes to the style.

- select and format text in the document to which a style has been applied, then in the Styles pane, click the arrow for the style and click **Update [Style Name] to Match Selection** to automatically update the style; or

- select and format text in the document to which a style has been applied, then in the Quick Styles gallery, right-click the style and click **Update [Style Name] to Match Selection**.
Styles, Structure, and Navigation

Aside from helping to maintain consistency throughout a document, the application of styles helps to show the hierarchy of topics in a document. For instance, using headings helps the reader identify the level of detail in the document.

Applying heading styles also allows Word to capture and identify hierarchy levels in the Navigation Pane and when you generate a table of contents.

To open the navigation pane, click the View tab, then in the Show group, click the check box for Navigation Pane.

The Navigation pane shows a hierarchy of text in the document to which heading styles have been applied. You can move to different sections of the document by clicking on a heading, a subheading, or lower-level subheadings in the Navigation pane.

If you change the theme in a document in which heading styles have been applied, the formatting of the heading styles will adjust per the theme, but the styles will remain applied. Even if you change a style manually in a document, the style remains applied to the selected text and only the formatting changes.

Learn to create and modify styles

In this exercise you will apply, create, and modify styles.

1. Open the Presentation Tips document from the student files folder and save as Presentation Tips (styles) - Student. Click in the Presentation Tips text at the top of the document if necessary, then click Heading 1 in the Quick Styles gallery to apply this style to the title.

2. Apply the Heading 2 style to all the subheadings that end with an ellipsis, such as Make sure ...

3. Click anywhere in the first paragraph below the document title. Then on the Home tab, in the Styles group, click the Styles dialog box launcher.

4. Click the New Style button at the bottom of the Styles pane.

5. Type: Body2 as the new style name.

6. Ensure that the Style type setting is set to Paragraph.

7. Ensure that the Style based on setting is set to Normal.

8. Click the Style for following paragraph arrow, and click Normal.
9  In the Formatting area, click the Increase Indent button.

10 Click the Format button, click Paragraph and change the Left indentation to 0.3” (0.8 cm). Click OK twice to exit the dialog boxes.

   Word has now applied this new style to the paragraph of text.

11 Click in the next paragraph that is not a heading, and click Body2 in the Styles pane.

   Now try modifying some styles.

12 Point at the Heading 1 style in the Styles pane and click the arrow, then click Modify.

13 Click the Format button and then click Font to open the Font dialog box.

14 Change the Font color to Green, Accent 6, Darker 50%. Change the Size to 20 pt.

15 Click OK to exit the Font dialog box.

16 Click the Format button and then click Paragraph to open the Paragraph dialog box.

17 In the Spacing section, change the Before setting to 6 pt and the After setting to 12 pt.

18 Click OK twice to exit all dialog boxes.

19 Select the Make sure heading.

20 On the Layout tab, in the Paragraph group, change the Spacing Before to 6 pt, and the Spacing After to 12 pt.

21 Click the Home tab, in the Font group, click the Increase Font Size button twice to change the font size to 16 pt.

22 In the Styles gallery, right-click the Heading 2 style and click Update Heading 2 to Match Selection.

   Try adding a shortcut key to a style.

23 Point at the Body2 style in the Styles pane and click the arrow, then click Modify.

24 Click the Format button and then click Shortcut key to open the Customize Keyboard dialog box.
25 Click in the Press new shortcut key field if necessary, and then press ALT+1.

**Note:** If you see a message indicating that the shortcut key is already assigned to another feature, try using another number with the ALT key until you find one that is unassigned.

26 Click Assign and then click Close.

27 Click OK to exit the Modify Style dialog box.

28 Select the three paragraphs below the Make sure heading that are not indented, and then press ALT+1.

   The Body2 style is applied to these paragraphs.

29 Use the shortcut key to apply this style to the remaining paragraphs in the document.

30 Save and close the document.

**Customizing Themes and Style Sets**

A theme is a set of unified design elements, such as colors, fonts, and graphics, which provide a consistent look for all pages in a document. Word includes a live preview of each theme and its options so you can easily decide whether the theme is appropriate for the message in the document.

**Customizing Themes**

**Objective 4.2.3**

To apply a theme to a document, on the Design tab, in the Document Formatting group, click Themes to display the Themes gallery, then click a theme. Use the options to the right of the Style Sets gallery to customize a theme to your preferences.
Although you cannot create your own theme from scratch, you can make changes to an existing theme and save it with a new name. Once you make changes to a theme, save it by clicking Themes on the Design tab, then clicking Save Current Theme. When you save a theme with a new theme name, it appears in the Custom section at the top of the Themes gallery.

**Customizing Color Sets**

**Objective 4.2.1**

You can change a theme's color scheme by using a color scheme from another theme, or you can create your own color scheme to include colors of your choice, such as those used in your company logo. To choose a different color scheme, click the Colors drop-down menu in the Document Formatting group on the Design tab.

![Color Scheme Preview](image)

Point at a color scheme to preview the colors in the document. If you want to alter the color scheme, click Customize Colors.
When choosing specific theme colors, the sample on the right will show how the altered selection will appear on your document.

To change the color of a specific element, click that element’s color drop-down menu. For example, the following figure shows the color specification for Accent 1:

Select a new color in the palette, or click More Colors to create a new color.

If you know the exact values for the desired color, select the color model you want to use (RGB or HSL) and enter the values for the appropriate fields. Once you click OK, the new color will be applied to the selected item.
Customizing Font Sets

Objective 4.2.2

In some instances, you may want to change the fonts for a theme. To change the font, click the **Fonts** drop-down menu in the Document Formatting group on the Design tab.

You can select a pre-defined font set, or you can fine-tune your font settings for particular document elements. To set specific fonts for the headings and body fonts, click **Customize Fonts**.
Make the appropriate selections and enter a name for the customized font set, then click Save. The new theme font set will appear in the Fonts drop-down menu.

When any customized item is no longer needed, it can be deleted from the appropriate gallery by right-clicking the item and then selecting Delete.

**Customizing Style Sets**

**Objective 4.2.4**

Document style sets are a collection or group of styles that may be applied to a document to give it a professional appearance. The document style sets built into Word have been compiled by Microsoft to save you time when you need to ensure there is consistent formatting across the entire document.

Document styles sets can be selected from the Document Formatting gallery on the Design tab.

As you point to each style set in the gallery, you can preview how your document will look when the style set is applied.

You can change any of the styles for a document style set as if you were changing styles in any other document. Use the options below the gallery to revert to the default style set, or to save any changes as a new style set.

Style sets are designed to be applied to selected pieces of text, whereas themes are designed with formatting options that can be applied throughout the entire document.
Managing Multiple Font Options

Objective 4.3.3

The fonts that correspond with the built-in styles in Word are set by the document’s theme. The theme’s fonts also determine the fonts used in the style sets. As you have seen, themes, styles, and style sets allow you to apply and change document formatting with a few clicks. This ability is made possible through the +Body and +Heading fonts.

Instead of specifying an individual font face, the +Body and +Heading fonts are generic references to the current body and heading fonts determined by the applied theme. When the Office theme is applied, for example, the +Body font is Calibri; when the Facet theme is applied, the +Body font is Trebuchet MS.

Even though the +Body and +Heading fonts are generic, you can still define specific formatting for them. For example, if you are certain that you want all body text to appear in purple, you can format the +Body style appropriately, and then no matter which theme you apply, the body text will be purple.

To view or modify the +Body or +Heading fonts for a document, click the Home tab and, in the Font group, click the Font dialog box launcher.

You can apply formatting (style, size, color settings, and so on) to one of these generic fonts just as you can to a named font.

Notice the Set As Default button at the bottom of the Font dialog box. You can select any font in the Font dialog box (including the +Body font) and then click Set As Default to view options for specifying a default font.
The options in this dialog box allow you to choose whether the changes should be applied to the current document or all documents based on the same template.

You can also set default values for the +Body and +Heading styles using the Manage Styles dialog box. On the Home tab, in the Styles group, click the Styles dialog box launcher, then click the Manage Styles button (third from the left) at the bottom of the Styles pane to open the Manage Styles dialog box. Click the Set Defaults tab.

Notice you also have the option here to save the changes for the current document or for all new documents based on the current or Normal template.

**Learn to customize themes, colors, fonts, and style sets**

In this exercise you will work with themes and styles to customize colors and fonts.

1. Open the *Trade Show Brochure Draft* document from the student files folder and save as *Trade Show Brochure Draft – Student*. In the Design tab, in the Document Formatting group, click Themes, then click Facet.

   The document should now have green colored headings.

2. Click anywhere in the *New Tour Offering* title, and select Heading 1 from the Styles gallery on the Home tab.
On the Design tab, in the Document Formatting group, click **Shaded** to apply the style set.

The headings in the document now include green colored bars.

4. On the Design tab, click **Colors**, scroll through the list of color schemes, then click **Green**.

5. Assume none of the pre-defined color schemes match what you would like to use; click **Colors**, then click **Customize Colors**.

6. In the Create New Theme Colors dialog box, click the **Accent 1** arrow and then click **Green, Accent 1, Darker 25%**.

Suppose this color still isn’t quite what you want.

7. Click the **Accent 1** arrow and then click **More Colors**.

8. Click the **Custom** tab if necessary, and drag the gradient arrow up, or select a green color of your preference in this gradient bar. Click **OK**.

9. Click the **Accent 2** arrow and then click **Dark Teal, Accent 4, Darker 25%**.

10. Click in the **Name** box, delete the existing text, then type: **TA Brochures** as the name for the new color scheme, and then click **Save**.

11. Scroll to page 2 to see that the headings here are now dark teal.

You have successfully changed the colors for a theme and saved the theme with a different name.

Now try customizing the fonts for the theme.

12. On the Design tab, in the Document Formatting group, click **Fonts** and point at the various font sets in the list to see how these affect the document. Then click **Customize Fonts**.

13. Click the arrow for the **Heading font** field and click **Forte**.

14. Type: **TA Brochures** as the name of the custom theme font, and then click **Save**.

15. On the Design tab, in the Document Formatting group, move your cursor over some of the different style sets to see how they affect your document. Then click **Lines (Stylish)**.

16. Click the **More** button on the gallery and then click **Save as a New Style Set**. Type: **TA Brochures** as the name of the new style set and click **Save**.

Let’s apply the new themes to another document.

17. Open the **Using the Public Drive** document from the student files folder.

18. With the cursor at the beginning of the title, on the Design tab, in the Document Formatting group, click **Colors** and click **TA Brochures**.

The title should now have the colors you specified for this style set.

19. Click **Fonts** and click **TA Brochures**.
Notice how you can adjust the formatting for aspects of a document using style sets that were created for another document. This is similar to choosing one of the style sets provided by Word.

**20** Click **Fonts** and then click **Office** to change the fonts back to the default option.

**21** In the Design tab, click **Fonts**.

Notice that the custom theme font appears at the top of the list as TA Brochures.

**22** Right-click **TA Brochures** and click **Delete**. Click **Yes** in the dialog box to confirm that you want to delete the theme font.

**23** Click **Colors**, right-click **TA Brochures** and click **Delete**. Click **Yes** to confirm the deletion.

**24** Click the **More** button for the Document Style sets, right-click **TA Brochures** (in the Custom area), and click **Delete**. Click **Yes** to confirm the deletion.

**25** Save and close the document.

### Searching for Specific Information

Word provides specialized features to assist you in searching for specific information. You can search for any alphanumeric characters including special characters and you can search for specific formatting features. You can also utilize wildcards in your searches.

The following list of wildcards can be included in every search to provide advanced results:

- **?** – Locates any single character. You can enter additional question marks to alter the search. For instance, entering `h?d` would find three-letter words such as had or hid, whereas entering `h??d` would find four-letter words such as head, heed, or hood.
- ***** – Locates a string of any number of characters. For instance, typing `h*d` would find words such as had, heed, heard, heaved, or hesitated.
- **<** – Locates characters at the start of a word. For instance, typing `<(flo)` would find words such as flour, florescent, flow, or floating.
- **>** – Locates characters at the end of a word. For instance, typing `(mon)>` would result in found words such as lemon, common, salmon or backgammon.
- **[]** – Locates one of the characters entered in the square brackets. For instance, typing `p[ao]ts` would find results such as pats, or pots, but not pits or pets.
Lesson 1

Using Advanced Design Elements

[n-n] – Locates any single character that exists within the range specified. For instance, typing [r-t]ight would find results such as right, sight, or tight. Note the range must be listed in ascending order.

[ln-n] – Locates any single character except the characters in the range you specified. For example, typing bl[l-a-1] would find words such as blot, blur, or bloom.

(n) – Locates the specified number of instances of the previous character or expression. For instance, fe(2)d would result in a word such as feed, but not fed.

(n,) – Locates at least the specified number of instances of the previous character entered in the search criteria. For example, typing fe(1,)d would result in words such as fed and feed.

@ – Locates one or more occurrences of the preceding character. For example, lot will find lot or loot.

Searching with Wildcards

Objective 2.1.1

To further assist in narrowing the search criteria, wildcards can be combined to help find specific text. For example, ful@> will find “full” and the appropriate part of “willful”, but will not find “willfully”.

To activate the Use wildcards option in a search, use one of the following methods:

• on the View tab, click Navigation Pane, then in the Navigation pane, click the arrow for the search field, click Options, click Use wildcards and then click OK; or

![Find Options](image)

• in the Navigation pane, click the arrow for the search field, click Advanced Find, click More and then click Use wildcards.

![Search Options](image)

This search feature can be used in conjunction with other search items such as finding specific formatting applied to text or looking for special characters.
Learn to use wildcards in searches

In this exercise you will find specific text using various wildcard options.

1. Open the AM Will document from the student files folder and save as AM Will - Student. Press CTRL+F to activate the Find command and the Navigation pane.

2. Click the arrow at the right of the search field in the Navigation pane and click Options.

3. In the Find Options dialog box, select Use wildcards, then click OK.

4. Click in the search field in the Navigation pane, type: tr*es and press ENTER.

The search results should be similar to the following:

I, Andrew Inain McSweeney, a resident of Seattle in the state of Washington, make and publish this my Last Will and Testament, and I revoke all Wills and other testamentary instriments previously made by me.

**Article 1 - Identification**

I am not currently married and have no children.

**Article 2 - Payment of Debts, Expenses and Taxes**

Except as otherwise provided by this Will, I direct that my legally enforceable debts, last illness and funeral expenses, expenses of the administration of my estate, and all my legally enforceable federal and state, estate, inheritance, succession and other death taxes, including interest and penalties thereon, imposed upon my estate or any beneficiary thereof by reason of my death, including the portion of any such tax as is attributable to the proceeds of policies of insurance on my life or other property not constituting a part of my probate estate, be paid out of my residuary estate, without reimbursement from any person.

The above direction with respect to payment of debts shall not be construed to require the payment of any debt before it is due, and my Executor is specifically given the right to renew and extend, in any form that he deems best, any debt existing at the time of my death, including any mortgage on my home. Similarly, my Executor shall have the power to incur indebtedness and to borrow money for the purpose of paying any or all of such debts and expenses.

Notice Word found all items starting with tr and ending with es, regardless of the length of the result. In an instance such as this, you will want to narrow the search criteria, especially if you are looking for just a specific word or a variation of that word.

5. In the search field in the Navigation pane, type: tr????es as the new search criterion and press ENTER.

**Article 6 - Provisions Relating to Trustees**

The Trustees of all Trusts created in this Will shall have all of the powers and rights granted or permitted to trustees by the laws of Washington. It is my intent to grant to my Trustees the maximum and broadest powers available to trustees under the laws of Washington.

No bond shall be required of any Trustee.

**Article 7 - Provisions Relating to Executor**

I hereby name, constitute and appoint Frazier and Donna McSweeney of Aberdeen, Scotland as Independent Executor of my Will and Estate.

Notice how Word has narrowed the search to look for words that include only four characters between the beginning and end characters you specified in the search field.

6. Press CTRL+HOME to move to the beginning of the document.

7. Click the arrow for the search field and click Advanced Find to open the Find and Replace dialog box.
8. Ensure that **Use wildcards** displays below the search box, then click **More** and click the **Special** button.

9. Click **Page/Section Break**.
   
   Word inserts the ^m code in the search box.

10. Click **Find Next**.
    
    Word finds and selects the first page/section break it discovers in the document.

11. Click **Find Next** once again.

12. Click **OK** to close the message box.


14. Save and close the document.

### Finding and Replacing Formatting

**Objective 2.1.2**

You can use the Find and Replace feature to locate specific formatting in your document, and (optionally) replace it with other formatting or with specific text.

To replace an item:

- on the Home tab, in the Editing group, click **Replace**; or
- press CTRL+H; or
- if the Find and Replace dialog box is open, click the **Replace** tab.
Learn to find and replace formatting

In this exercise you will find and replace formatted text and styles.

1. Open the Song document from the student files folder and save as Song - Student. Press CTRL+H to open the Find and Replace dialog box.

You will use the Find and Replace feature to change the key of the song in this document from the key of C to the key of D.
2 If necessary, delete any text in the Find what field, then in the Search Options section, click Use wildcards to turn this option off.

3 Click in the Find what field and type: C.

4 Click the Format button, then click Font.

5 Display the Font color drop-down list, then click Red in the Standard Colors at the bottom of the palette.

6 Click OK. You have specified to search for instances of the letter C that display in red text.

7 Click in the Replace with field and type: D.

8 Click the Format button, then click Font.

9 Display the Font color drop-down list, then click Purple in the Standard Colors at the bottom of the palette.

10 Click OK. You have specified to replace instances of the red letter C with a purple letter D.

11 Click Replace All. Word makes 7 replacements.

12 Click OK to close the message box.

13 Select the text in the Find what field, then type: G.

    Notice that the formatting specification remains intact.

14 Press TAB to select the text in the Replace with field, then type: A.

    You are specifying to replace instances of a red letter G with a purple letter A.

15 Click Replace All.

    Word makes 5 replacements.

16 Click OK to close the message box.

Now try replacing various chords in the song.

17 Replace all instances of a red letter A with a purple letter B.

    Word should make 3 replacements.

18 Replace all instances of a red letter D with a purple letter E.

    Word should make 4 replacements.

19 Replace all instances of a red letter F with a purple letter G.

    Word should make 1 replacement. The chords have all been transposed. Do not worry about the 7’s or the minor (m) chords.

Now try replacing formatting features.

20 Delete the value in the Find what field.

21 Click the Format button, then click Font.

22 Display the Font color drop-down list, click Purple, then click OK.

23 Delete the value in the Replace with field.
24 Click the **Format** button, then click **Font**.

25 Display the **Font color** drop-down list, click **Red**, then click **OK**. You are specifying to replace all instances of purple letters with red letters.

26 Click **Replace All**. Word makes 20 replacements.

27 Click **OK** to close the message box.

28 Click in the **Find what** field, then click **No Formatting** to remove any formatting specifications for the field.

29 Click in the **Replace with** field, then click **No Formatting** to remove any formatting specifications for the field.

30 Click in the **Find what** field, click **Format**, then click **Style**.

31 Scroll in the Find Style dialog box, click **Heading 2**, then click **OK**.

32 Click in the **Replace with** field, click **Format**, then click **Style**.

33 Scroll in the Find Style dialog box, click **Heading 3**, then click **OK**.

34 Click **Replace All**. Word makes one replacement.

35 Click **OK** to close the message box, then close the Find and Replace dialog box so that you can view your transposed song.

36 Save and close the document.

### Controlling the Text Flow

When working with a large amount of text in a document, you need to consider how the text will flow from one page to the next, keeping in mind business or company standards. For instance, be mindful of widow or orphan paragraphs – a widow is a paragraph whose first line appears at the bottom of one page while the rest of the paragraph appears on the next page; an orphan is the reverse wherein the last line of the paragraph appears on the next page.

### Text Flow Options

**Objective 2.1.5**

Text flow options are also called pagination controls; these determine how the text flows from page to page. To view the pagination controls for a document, click the **Home** tab and, in the Paragraph group, click the **Paragraph Settings** dialog box launcher. Then click the **Line and Page Breaks** tab.
Lesson 1

Using Advanced Design Elements

Pagination – These settings affect how particular lines and paragraphs will flow between pages.

- Widow/Orphan control – Controls widows and orphans by preventing single lines of text at the start or end of a page.
- Keep with next – Prevents a heading or paragraph from standing alone on a page.
- Keep lines together – Keeps lines of text together on a single page.
- Page break before - Specify that a page break will be associated with a line of text (usually the first line of a paragraph) so that Word forces the paragraph to begin on a new page.

Formatting exceptions – Turn automatic hyphenation on or off. This setting affects how Word will wrap text from one line to the next. You can also suppress line numbering for selected paragraphs.

Textbox options – This option controls how paragraph text flows around a text box.

Using Hyphenation

Objective 2.1.3

If you use full justification with text paragraphs, you may see lines of text that appear to have more spacing between the words than other lines in the paragraph. With the word wrap feature, you are able to continue typing without worrying whether there is enough text to fill the line. The alignment choice you apply to the paragraph determines how much spacing Word will place between the words that fit on a line.

You can choose to have Word apply hyphens to split words by syllable when the word appears at the right margin. To apply hyphenation, click the Layout tab, and in the Page Setup group, click Hyphenation.

Note that you can choose how the hyphenation will be handled; either allow Word to perform it automatically or you can select the Manual option to determine which words should be hyphenated.

When you select the Manual option, Word will open the Manual Hyphenation dialog box and display possible words to hyphenate – one word at a time. Hyphens appear between each syllable. You can specify where you want to position the hyphen – that is, you can specify which syllables appear before and after the hyphen.

You can click No to specify that you do not want to hyphenate the word displayed in the dialog box.

To manage how hyphenation works, click Hyphenation Options.

You can specify whether to hyphenate words that consist of uppercase letters, and you can limit the number of consecutive lines that contain hyphens.
Using Advanced Design Elements

Lesson 1

To turn the hyphenation off, go to the Home tab and in the Paragraph group, click the **Paragraph Settings** dialog box launcher, select the **Line and Page Breaks** tab, then click **Don’t hyphenate**.

### Using Line Numbers

**Objective 2.1.3**

Line numbers can be useful in legal documents, scripts, and pages of programming code. If you wish to apply line numbers in a document, you can turn this feature on in Word to have line numbers appear in the margin. The options shown for restarting the line numbers are similar to the options for resetting the numbering of lists.

To apply line numbering to selected text, click the **Layout** tab, and in the Page Setup group, click **Line Numbers**. You can choose from one of the following:

- **Continuous** – Numbers text sequentially throughout the document.
- **Restart Each Page** – After each page break, line numbering begins with number 1.
- **Restart Each Section** – After each section break, line numbering begins with number 1.
- **Suppress for Current Paragraph** – Removes line numbering from selected text.
- **Line Numbering Options** – Set up advanced line numbering options, including numbering at different intervals.

To set advanced line numbering options, click **Line Numbering Options** at the bottom of the Line Numbers menu to open the Page Setup dialog box. Click the **Layout** tab in the dialog box, and then click the **Line Numbers** button to open the Line Numbers dialog box.

When you select the **Add line numbering** check box, the other options become available.
Lesson 1

Using Advanced Design Elements

To turn line numbering off for specific paragraphs of text in a document, select the text, then on the Home tab and in the Paragraph group, click the **Paragraph Settings** dialog box launcher, click the **Line and Page Breaks** tab, and select **Suppress line numbers**.

---

Learn to customize templates

In this exercise you will adjust the flow of text in a document.

1. Open the *Using the Public Drive* document and save as *Using the Public Drive – Student*. Then scroll to the bottom of page 1.

2. Select the line for step 5 and the paragraph on the next page.

3. Click the **Home** tab and in the Paragraph group, click the **Paragraph Settings** dialog box launcher.

4. Click the **Line and Page Breaks** tab.

5. Click **Keep with next** and then click **Keep lines together**.

6. Click **OK**. Word moves the line for Step 5 to the next page.

Notice how this action enhances the continuity of the text flow when the two paragraphs are together at the top of page 2.

7. Save and close the document.

Now try adding hyphenation to a document.

8. Open the *Will template* document from the student files folder and save as *Will template - Student*.

9. Click the **Layout** tab and then in the Page Setup group, click **Hyphenation**.

10. Click **Automatic**.

Notice Word has applied hyphens to the text as required.
11 Scroll through the document to see how many hyphens were applied and to which text. Stop when you can see the text for Article 9.

For the purpose of this Will, no person shall be deemed to have survived me if such person shall die simultaneously with me or within 60 days after my death.

This Will is not being executed pursuant to or as a part of any contract, and I am free to revoke or change this Will at any time.

As used in this Will, the words ‘child,’ ‘children,’ ‘descendant,’ ‘descendants’ and other words of like import shall include both natural children and descendants and those legally adopted into the line of descent.

All references to ”Internal Revenue Code” shall be to the Internal Revenue Code of 1986, as amended from time to time.

This is an example of when you might not want Word to apply hyphens automatically as there are too many within a short span of paragraphs.

12 On the Quick Access Toolbar, click **Undo** to reverse the automatic hyphenation feature.

13 On the Layout tab, in the Page Setup group, click **Hyphenation** and then click **Manual**.

14 When the fu-ner-al option appears in the Manual Hyphenation dialog box, click the second hyphen and then click **Yes**.

15 Continue with the suggested words to decide where you may want the hyphen to appear.

16 When hyphenation is complete, click **OK**, then scroll through the document to see the changes.

Try using line numbers to see how this may affect the display in the document.

17 Click the **Layout** tab in the Ribbon, if necessary, then in the Page Setup group, click **Line Numbers** and select **Continuous**.

18 Select the two lines for the title (Lines 1 and 2), then on the **Layout** tab, click **Line Numbers** and click **Suppress for Current Paragraph**.

Word turns off the numbering for the selected paragraph and renumbers the remaining lines in the document.

---

**Last Will and Testament of Andrew Iain McSweeney**

I, Andrew Iain McSweeney, a resident of Seattle in the state of Washington, make and publish this my Last Will and Testament, and I revoke all Wills and other testamentary instruments previously made by me.

**Article 1 - Identification**

I am not currently married and have no children.

**Article 2 - Payment of Debts, Expenses and Taxes**

Except as otherwise provided by this Will, I direct that my legally enforceable debts, last illness and funeral expenses, expenses of the administration of my estate, and all my legally enforceable federal and state, estate, inheritance, succession and other death taxes, including interest and penalties thereon, imposed upon my estate or any beneficiary thereof by reason of my death, including the portion of any such tax as is attributable to the proceeds of policies of insurance on my life or other property not constituting a part of my probate estate, be paid out of my residuary estate, without

Notice how easy this makes it to read the document and to specify any particular line that needs to be addressed, simply by stating the line number.
Lesson 1

19 Scroll through the document until you locate the blank line near line 70, then delete the blank line.

20 Save and close the document.

Now look at different ways you can change the text flow.

21 Open the Courseware Mapping for Word 2016 Core file from the student files location, and scroll through the pages to see how the text in the table flows.

Suppose your company requires you to keep the rows together at the #.# level. The first action you want to perform is to repeat header rows throughout the table, so you can see how that may change the layout.

22 Return to the top of the document once more, and then click in the title line of the table; that is, Objective Domain.

23 Under Table Tools, on the Layout tab, in the Data group, click Repeat Header Rows.

24 Scroll to the bottom of page 1.

25 Select the 1.5 Configure document row through to the 1.5.6 Inspect a document row.

26 On the Home tab and in the Paragraph group, click the Paragraph Settings dialog box launcher.

27 On the Line and Page Breaks tab, click Keep with next and then click Keep lines together. Click OK.

These rows should now start at the top of the table on page 2.

28 Scroll to the bottom of page 2, then click in the first cell of the 3.2 Modify a table row.

29 On the Home tab, in the Paragraph group, click the Paragraph Settings dialog box launcher.

30 On the Line and Page Breaks tab, click Page break before. Click OK.

This row now moves to the next page.

31 Scroll to the bottom of page 3 and notice that there is a shaded row representing a new domain group for the exam objectives. Notice also that the sub-objectives for 5.1 are split between pages. You can choose to insert a page break before the start of the group, or choose to keep the rows together. In this case, we will use the page break option.

32 Click in the first cell of the row for 5 Insert and Format Objects.

33 On the Home tab, in the Paragraph group, click the Paragraph Settings dialog box launcher. Then on the Line and Page Breaks tab, click Page break before. Click OK.

The text moves to the next page.

34 Save and close the document.
Lesson Summary

Upon completion of this lesson, you should be able to:

☑ customize templates
☑ create and modify styles
☑ manage multiple options for +Body and +Heading fonts
☑ use wildcards in searches
☑ find and replace formatting
☑ use hyphenation options
☑ use line numbering

Review Questions

1. Which statement describes the main benefit of modifying an existing template rather than creating your own?
   a. Templates contain pre-designed elements, such as fonts or styles, that help save time.
   b. Existing templates can be accessed more easily when sharing documents with others.
   c. Elements within a template can be shared from one document to another document.
   d. Templates can be previewed before creating your own document.

2. When creating a style name which of the following is NOT true?
   a. Style names cannot begin with a number or symbol.
   b. Each style name within a single document must be unique.
   c. Style names are case sensitive.
   d. You can use up to 253 characters for a style name.

3. Which statement describes the main advantage of modifying styles in a document?
   a. Style changes are automatically applied to all text formatted with that style.
   b. Style changes are automatically saved to the Normal template.
   c. You can change the default language for the selected style.
   d. The formatting of the style remains the same when you change the document theme.

4. When customizing themes which of the following is NOT true?
   a. You can create your own theme from scratch.
   b. Saved themes appear in the Custom section at the top of the Themes gallery.
   c. You can make changes to an existing theme.
   d. To save a theme, click Themes on the Design tab, and then click Save Current Theme.

5. How can you preview customized color schemes before applying them to a document?
   a. A sample will be displayed as a visual of how the colors will appear.
   b. Click Preview in the Theme Colors dialog box.
   c. Click Save after changing individual theme colors.
   d. Color schemes cannot be previewed.
6. Where can newly-created theme font sets be found?
   a. On the Design tab, in the Fonts drop-down menu.
   b. On the Home tab, in the Font dialog box.
   c. On the Styles gallery, in the Home tab.
   d. On the Design tab, in the Themes drop-down menu.

7. Which of the following is a benefit of using Word’s built-in document style sets?
   a. Saves you time when you must ensure you have consistent formatting throughout a document.
   b. Style sets are designed with formatting options that can be applied throughout the entire document.
   c. Each modified style is automatically saved to the default style set.
   d. Once applied, the built-in document style sets cannot be modified.

8. When might you want to change a +Body or +Heading style name?
   a. You want to change the default document style sets for a document.
   b. You want to change the default fonts and styles for all documents.
   c. You want to change options for creating style names.
   d. You want everyone to only use the styles you use in every document.

9. Which find option allows you to use special characters, such as a question mark, to narrow search criteria?
   a. Use Wildcards  c. Format
   b. Special  d. Incremental find

10. Which Find and Replace feature is used to locate specific formatting, such as text that is colored blue?
    a. Format  c. Use wildcards
    b. Special  d. Match suffix

11. Pagination controls ____________.
    a. Determine how the text will flow from page to page.
    b. Suppress line numbers.
    c. Disable the hyphenation feature.
    d. Alter the text wrapping options.

12. Which of the following would be the best option to view scripts or programming code?
    a. Apply Line numbering.
    b. Apply Hyphenation.
    d. Activate Pagination.
Lesson Objectives
In this lesson, you will learn to use file management tools. Upon completion of this lesson, you should be able to:

☐ use comments
☐ use track changes
☐ link document content
☐ compare and combine documents
☐ manage document versions
☐ protect a document with a password
☐ restrict editing
☐ mark a document as final

Managing Documents
Working within a team often requires you to incorporate input from many sources. This task often entails sharing documents with others for their comments and revisions, and comparing different versions of a document to see where changes were made.

You can use comments to review other people’s questions and ideas, and you can use the Track Changes feature to keep track of who changed what, and to control which revisions to keep, and which revisions to discard.
Using Comments

Objectives 1.3.4, 1.3.5

You can insert comments into an electronic document in a manner similar to putting a sticky note on a printed document. Comments can be very helpful when a document is being edited by multiple editors. You can use comments to do the following:

- provide specific instructions
- describe decisions that were made
- seek clarification or ask a question
- specify any content that needs to be revised or reformatted

By default, comments appear in the Markup area at the right of the document (the right margin).

To insert a comment at a specific location in the document, select the text or position the cursor at the desired insertion location, and then on the Review tab, in the Comments group, click New Comment. Word opens a comment balloon in the markup area that contains the editor’s name (Word inserts current user name into the comment title) and the time of the comment insertion.

New Meaning

There were a few text elements that were not the same as the elements were changed. The table below shows the text differently than the HTML 4.01 specification.

The cursor is positioned within the comment balloon and you can type your comment. As time elapses, the time parameter is updated.

Eventually, the date of the comment insertion replaces the time parameter.

Responding to Comments

You can respond to a comment in one of two ways – you can reply to the comment by typing a response, or you can resolve the comment, which effectually “closes” it.

To resolve a comment, click the Resolve button in the comment balloon. (You can also right-click the comment balloon, and select Resolve Comment in the shortcut menu.) A resolved comment appears dimmed on the page, and a Reopen button becomes available in the comment balloon.

New Meaning

There were a few text elements that were not the same as the elements were changed. The table below shows the text differently than the HTML 4.01 specification.
When the cursor is positioned within the document text, resolved comments appear in a collapsed form.

New Meaning

When a document contains multiple comments, marking them as resolved will help you monitor which comments are still active. You can always re-open a comment if it becomes important again. Click inside the collapsed comment to open the comment balloon, then click the Reopen button.

When you click Reply inside a comment balloon, your response is added below the original comment and is indented so that the “conversation thread” appears in a tiered format which makes it easy to follow the flow of comments.

Viewing Comments

You can move from comment to comment by clicking on the Next or Previous buttons located on the Review tab, in the Comments group. You can specify to view comments inline instead of in balloons by pointing to the Balloons option on the Show Markup menu and selecting the appropriate setting. On the Review tab, in the Tracking group, click Show Markup to open the menu.

If you select Show Revisions in Balloons, comments will appear in the default comment balloons.

If you select Show All Revisions Inline, comments will appear inside the text where a change has been made or a comment has been added. Point the mouse over the changed text and a ScreenTip containing the comment will appear.
Removing Comments
To remove a comment, select the comment you want to delete, and on the Review tab, in the Comments group, click **Delete**. You can also delete all comments shown, or delete all comments in the document.

Using Track Changes

**Objective 1.3.1**

The Track Changes feature can be accessed in the Tracking group on the Review tab. Click **Track Changes** to turn the feature on or off.

When the Track Changes option is active, insertions, deletions, repositioning of text, and formatting changes will be recorded.

To turn on Track Changes, use one of the following methods:

- on the Review tab, in the Tracking group, click **Track Changes**; or
- press CTRL+SHIFT+E.

When tracking changes in a document, Word indicates the location of a change by adding a vertical line (an outside border) on either margin. In this figure, the vertical line displays on the left margin. When you click the vertical line, the comment that has been added to the text is displayed in the Markup area (the right margin).

**Article 3 - Specific Bequests**

I wish to make the following Specific Bequests (if such property is owned by me at my death):

- **Parents**: Mary and Joe McSweeney
- **Sister**: Ainsley Kirstlin Peterson (nee McSweeney)
When Track Changes is turned on, Word will track and indicate changes made to the document as follows:

- inserted text will be underlined
- deleted text appears with strikethrough
- formatting changes are referenced as comments in the Markup area (right margin)
- comments appear in balloons at the right, in the Markup area

To turn off Track Changes, click the **Track Changes** option again. This stops the tracking of changes, but the previously tracked changes will remain in the document until you accept or reject them.

**Lock Tracking**

**Objective 1.3.3**

When a document is to be reviewed by others and you want to retain control over the final changes, turn the Track Changes feature on before distributing copies to others for review. This feature will mark any text that has been added, replaced, deleted, moved or formatted to help you quickly identify the changes.

You can prevent other users from turning off Track Changes by using the Lock Tracking feature. The Lock Tracking feature helps ensure that Track Changes remains active (on).

To turn on Lock Tracking, on the Review tab, in the Tracking group, click the **Track Changes** arrow, and then click **Lock Tracking**.

Once you click this option, you can require a password to turn the feature off. This discourages others from turning off the Track Changes feature.
To turn off Lock Tracking, on the Review tab, in the Tracking group, click the Track Changes arrow, and then click Lock Tracking again. Enter the password you specified, and then click OK.

Changing How Tracked Changes Display

Objective 1.3.2

In Microsoft Word, the term markup refers to the changes that are tracked in a document. Changes can be set to appear in the markup area at the left or the right side of the document. When you are working in a document with track changes activated, you can change the view of your document to display more or less of the markup area.

To change how tracked changes display, on the Review tab, in the Tracking group, click the Display for Review box (by default, it shows All Markup) to open the drop-down menu, then select an option.

Display for Review options include:

- **Simple Markup** – displays a vertical line that marks areas of the document that have been revised, and displays changes as if they had been accepted. This is the default option.
- **All Markup** – displays markup for all changes (insertions, deletions, moved text).
- **No Markup** – hides all the markup. The document displays as it would appear with all changes accepted and incorporated.
- **Original** – displays the document in its original form, without changes or edits.

Setting Track Changes Options

Objectives 1.3.1, 1.3.2

If you would like to change how Word tracks and displays revisions in the document, you can use the Track Changes Options dialog box. To open the dialog box, on the Review tab, in the Tracking group, click the Change Tracking Options dialog box launcher to open the Track Changes Options dialog box.
Show – Choose which changes you want to display in the tracked document.

**Balloons in All Markup view show:**
- **Revisions** – revisions are marked within the document and “documented” in balloons in the markup area.
- **Nothing** – all changes are shown inline.
- **Comments and formatting** – displays insertions and deletions inline within the document, and only comments and formatting in comment balloons. (This is the default setting.)

**Reviewing Pane** – By default, the Reviewing Pane is turned off, but you can display it vertically or horizontally to view all changes or comments in one location.

**Advanced Options** – Open the Advanced Track Changes Options dialog box which includes options to customize the placement, formatting, and the color scheme for any tracked changes. You can specify the formatting to apply to insertions or deletions by changing the settings to include options such as: Color only, Bold, Italic, or Underline. You can also identify the color you want Word to apply to the text when changes are made by each reviewer, or when text is moved within the document.
**Change User Name** – Change the name associated with your revisions and comments. In the Word Options dialog box, on the General tab, enter the desired user name and initials in the Personalize your copy of Microsoft Office section.

### Reviewing a Document

**Objective 1.3.2**

When you receive a document that has been reviewed by others, the comments or changes made by each reviewer will be shown in a different color. This is helpful for keeping track of who made which changes and when.

Additionally, you can view only those changes made by a specific reviewer. To view changes made by individual reviewers, you can use the Specific People option on the Show Markup menu. Word displays all editors by default.

If you select an individual editor, the revisions made by that editor can be accepted or rejected individually or you can use the Accept All Changes Shown or Reject All Changes Shown options to act on the group of changes in a single click.
As you perform your review, you can read the entire document, or you can use the Previous and Next buttons in the Changes group on the Review tab to move directly from one change to the next. You can accept or reject each change by using the Accept or Reject buttons.

Depending on the document content and the types of changes, you can also choose to accept all or reject all changes. When using this option, make sure that you really want Word to accept or reject all the changes, especially if you have not carefully reviewed them.

Another feature that can be helpful when reviewing a document is the Reviewing Pane. To display the Reviewing Pane, on the Review tab, in the Tracking group, click **Reviewing Pane**, and then specify to display the pane either vertically or horizontally.

The Reviewing Pane can be useful for viewing all the changes in one location, enabling you to scroll through the pane to find a specific change or to get an idea of how many changes were made.
Lesson 2
Managing Documents

You can also click the arrow at the left of # revisions to display the number of each type of revision made:

Click the (Refresh Reviewing Pane) button to refresh the list of revisions after accepting or rejecting a number of changes.

To close the Reviewing Pane, use one of the following methods:

- on the Review tab, in the Tracking group, click Reviewing Pane; or
- click Close at the right of the Reviewing Pane title bar.

Learn to use comments and track changes

In this exercise, you will use comments and track changes. You will also be changing the user name to experience how a document will appear when more than one person has reviewed it.

1. Open the Using the Public Drive document from the student files folder and save as Using the Public Drive (comments and tracked changes) - Student. Click the Review tab and, in the Tracking group, click the Change Tracking Options dialog box launcher.

2. Click Change User Name.

3. Select the text in the User name field, type: David Singh and change the text in the Initials field to DS.

4. Click OK twice to close both dialog boxes.

Turn on the Track Changes option so you can begin inserting comments.

5. On the Review tab, in the Tracking group, click Track Changes.

You will see the option is highlighted when the feature is turned on.

6. At the top of the document, click at the beginning of the What does this mean? sentence.

7. On the Review tab, in the Comments group, click New Comment.

8. In the comment balloon at the right, type: Add more space between heading and paragraph.

9. In the document, click at the beginning of the The only exception to this paragraph.

10. In the Review tab, in the Comments group, click New Comment.

11. In the comment balloon, type: Would it help to show the folder structure?

12. In the paragraph beginning with We have set up drive P, capitalize the “d” in the word drive so that it reads: Drive P, then select the words Drive P and apply the bold attribute.

Notice that Word tracks the text edit in the document and tracks the format change in the markup area.
13 Move to step 2 in the Saving a File section, select the capital "O" in the word Options, and type: o.

14 Move to step 5 in the Opening a File section, select the word Double-click and apply bold to the selection.

15 On the Review tab, in the Tracking group, click the Reviewing Pane arrow and then click Reviewing Pane Vertical to see a list of the changes that have been tracked in the document.

16 Click the item at the top of the Reviewing Pane.
Notice that the document scrolls to the selected revision.

17 Click the Close button for the Reviewing Pane.
Lock the tracking so this feature can't be turned off.

18 On the Review tab, in the Tracking group, click the Track Changes arrow and then click Lock Tracking.

19 Type: pDrive123 as the password. Type the password once more in the Reenter to confirm field. Click OK.
Notice that the Track Changes button appears dimmed in the Ribbon, indicating that tracking is now locked.

Change the user name so you can make changes as someone else.

20 On the Review tab, in the Tracking group, click the Change Tracking Options dialog box launcher.

21 Click Change User Name.

22 Enter your name in the User name field, and enter your initials in the Initials field.

23 Click OK twice to close the dialog boxes.

24 Press CTRL+HOME to move to the top of the document, select the title Using the Public Drive, and underline it.

25 With the title still selected, click the Layout tab, then in the Paragraph group, change the spacing after setting to 12 pt.

26 Move to step 2 in the Saving a File section, and delete the word the so that Step 2 reads: Click More options (below the Save as type field).

Now try reviewing the document and replying to comments.

27 On the Review tab, in the Comments group, click Next.
Word selects the first comment in the document (the one about adding more space).

28 In the comment balloon, click Reply, then type: Done.

29 In the Review tab, in the Comments group, click Next again to move to the second comment from David Singh (the one about showing the folder structure).

30 In the comment balloon, click Reply, then type: No, I don't think so.

31 Point your mouse at the first comment from David Singh (the one about adding more space), and when the Reply and Resolve buttons become visible in the comment balloon, click Resolve to indicate that all items related to the comment have been met.
Lesson 2

32 Right-click David Singh’s second comment (the one about showing the folder structure), then select Delete Comment in the shortcut menu to delete the comment, and your reply.

Review markup by specific people,

33 On the Review tab, in the Tracking group, click Show Markup, click Specific People, then clear the check box beside your name.

Word now shows only those changes suggested by David Singh.

34 Move to the top of the document, then on the Review tab, in the Changes group, click Next to move to the first of David Singh’s tracked changes in the document – the comment about adding space.

Notice that the Accept and Reject commands in the Changes group are unavailable, because Lock Tracking is turned on. You will turn Lock Tracking off shortly; for now, continue to navigate through the comments and tracked changes.

35 In the Changes group, click Next again to move to the next change – the deletion of the word drive.

36 In the Changes group click Next several times and notice how Word stops at each comment, format change, and text edit made by David Singh.

37 On the Review tab, in the Tracking group, click the Track Changes arrow and then click Lock Tracking.

38 Type: pDrive123 in the password box, then click OK.

The Track Changes button is no longer dimmed, and the Accept and Reject commands in the Changes group are now available.

Now accept and reject various author changes.

39 Move to the top of the document, then in the Changes group, then click Next twice to move to the first of David Singh’s edits (the deletion of the word drive).

40 In the Changes group, click Accept to accept the deletion and move to the inserted text.

41 Click Accept to accept the inserted text, and click Accept again to accept the application of bold.

42 Click Accept twice to accept David’s changes to Step 2.

43 Click Reject to reject the changes to Step 5.

44 Click Accept to accept the comment about the extra spacing between the title and the body text.

45 Click Show Markup, click Specific People, then click All Reviewers to redisplay all tracked changes.

46 Click Show Markup, click Specific People, then clear the check box beside David Singh’s name.

Now only your tracked changes are shown in the document.

47 On the Review tab, in the Changes group, click the Accept arrow, then click Accept All Changes Shown.

48 Click Show Markup, click Specific People, then click All Reviewers to redisplay all tracked changes.

The only change remaining should be the resolved comment in the document.

49 Save and close the document.
Importing and Linking to External Content

Objective 1.1.5

Word makes it easy to reference data located in external files. For example, you can import data from an Excel worksheet, or you can import data from another Word document. If you specify to link back to the source file, then anytime the source information changes, you can easily update your imported data by updating the link.

To import external data, you use the Insert Object command, which gives you two options – you can insert external data as an object, or you can import the text from the external data file.

Importing External Data as an Object

When you import external data as an object, you can double-click the imported object to open it in its native application (if the application is installed on the system). Additionally, you can specify to link to the object so that whenever the external file is updated, you can refresh the linked data in your Word document.

To import external data as an object, on the Insert tab, in the Text group, click Object to open the Object dialog box.

You can use the Create New tab to create a new object from within Word. However, it is more common to use the options on the Create from File tab.
Click the **Browse** button to open the Browse dialog box. Navigate to and select the file you want to import, then click **Insert** to display the path and file in the File name box. You can select the **Link to File** check box if you want to create a link to the external data which will enable you to refresh the imported data if the external file is updated. When you have selected the file and the options you want, click **OK** to import the external content.

The figure here shows an Excel worksheet imported as an object into a Word document.

**Importing External Data as Text**

To import the text from an external file, on the Insert tab, in the Text group, click the **Object** arrow, then click **Text from File** to open the Insert File dialog box. Navigate to, and select the file from which you want to import the text, then click **Insert**.

If you want to link to the external file (linking will allow you to refresh the content if the external data file is updated), click the arrow for the **Insert** button in the Insert File dialog box, then click **Insert as Link**.
Learn to import and link to external data

In this exercise, you will import data as an object and import data as text.

1. Open the DesertRides document and save as DesertRides (links) - Student. Click below the Rental Rates heading, then on the Insert tab, in the Text group, click Object to open the Insert Object dialog box.

2. Click the Create from File tab, then click Browse to open the Browse dialog box.

3. Navigate to the student files folder and click CarRentalPricing (this is an Excel file), then click Insert to add the path and filename into the Insert Object dialog box.

4. In the Insert Object dialog box, click the Link to File check box, then click OK to import and link to the CarRentalPricing worksheet.

Now update the source and the link.

5. In the document, double-click the imported worksheet.

Notice that it opens in Microsoft Excel.

6. In the Excel window, change the value in cell H8 from 80 to 85, then press ENTER.

The value is updated in the worksheet.

7. Minimize the Excel window, and if necessary, right-click the imported data, then click Update Link to update the value in the Word document.

8. Close the Excel window without saving your changes.

9. In the Word document, right-click the imported data, then click Update Link.

The value in cell H8 in the imported data changes back to 80.
Now try inserting data as text.

10 In the document, click below the About Us heading, then on the Insert tab in the Text group, click the Object arrow, and click Text from File.

11 In the Insert File dialog box, navigate to the student files folder and click the AboutUs file to select it.

12 In the dialog box, click the Insert arrow, then click Insert as Link.

Word imports the text (and links to the external file).

13 Use File Explorer to open the AboutUs document. At the end of the first paragraph, change the date from 1953 to 1963.

14 Switch to the DesertRides document, right-click the imported text, then click Update Field to show the revised date.

15 Close the About Us document without saving the changes.

Because you did not save the changed date in the source document, the DesertRides document now does not display the latest information. It is a good practice to update document links to ensure your document reflects the latest data in the linked source files.

16 Update the imported text once more.

Your document should appear as shown:

### Desert Rides

<table>
<thead>
<tr>
<th>Vehicle Class</th>
<th>Rates by Day of the Week</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Mon</td>
</tr>
<tr>
<td>Economy</td>
<td>50</td>
</tr>
<tr>
<td>Compact</td>
<td>55</td>
</tr>
<tr>
<td>Intermediate</td>
<td>54</td>
</tr>
<tr>
<td>Standard</td>
<td>55</td>
</tr>
<tr>
<td>Full Size</td>
<td>56</td>
</tr>
<tr>
<td>Premium</td>
<td>76</td>
</tr>
</tbody>
</table>

**About Us:**
Desert Rides Car Rental is an ongoing American Southwest success story. Our key values revolve around personal honesty and integrity. We believe in strengthening our communities one neighborhood at a time, serving our customers as if they were our family, and rewarding hard work. These things are as true today as they were when we created our first “best” of 5 rental cars back in 1953.

Today, our American Southwest network means Desert Rides is a premier vacation transportation solutions provider. We offer car, truck and RV rentals, as well as car sharing and car sales. You can find Desert Rides offices in 7 states in the American Southwest at more than 20 locations.

17 Save and close the document.

### Linking Text Boxes

**Objective 2.1.4**

Occasionally, you may want to create a special purpose document, such as a multi-fold brochure or a catalog, in which you want the text to fit into a set layout. Inserting text into text boxes can help you maintain your desired layout, but you may find as you begin entering text into a text box, that you have too much text. While decreasing the font size is an option for squeezing in all your text, this often results in text that is difficult to read. A better option is to create additional text boxes and link them. Linked text boxes can contain all your text and will help control the text flow in your document.
You can type text directly into a text box, or copy and paste text from other parts of your document, or insert text from another document using the Insert Object command on the Insert tab. You work primarily from the first text box where the text is to begin; once all the text is entered you can determine how the text will flow in the document.

Before you can link text boxes, you must have at least two text boxes drawn in the document and the second text box (which will contain the overflow text) must be empty. Select the text box that contains text, then on the Drawing Tools, Format tab, in the Text group, click **Create Link**.

When you point at the text box where you want the text to continue, the mouse cursor changes to display **indicating that you will link the first text box to this one when you click the mouse. When you click the mouse, Word takes the overflow text from the first text box and pours it into the second text box. The link symbol remains active so you can pour more of the overflow into another text box if necessary; when you point the mouse in a text box that contains text, the mouse cursor displays as **.

When you no longer need the text boxes to be linked, click the original textbox, then on the Drawing Tools, Format tab, in the Text group, click **Break Link**.

**Learn to work with linked text boxes**

In this exercise, you will use linked text boxes to create a two-fold booklet. You will also use other skills to get your text to fit and flow well within the text boxes.

1. Create a new blank document on the screen, click the **Layout** tab, in the Page Setup group, click **Orientation** and then click **Landscape**.

2. Click **Margins**, and then click **Narrow**.
3 On the View tab, in the Zoom group, click the Zoom button, click Whole page and click OK so that you can see the entire page.

4 On the Insert tab, in the Text group, click Text Box and then click Draw Text Box.

5 Starting at the top left margin, drag to create a text box that fits the full height of the page (within the top and bottom margins). Double-click the text box to activate the Drawing Tools, Format tab in the Ribbon. In the Size group, change the Shape Height setting to 7.4” (19 cm) and change the Shape Width setting to 4.7” (12 cm).

6 Click an edge of the text box, then press CTRL+C to copy it. Click outside the text box, then press CTRL+V to paste a copy of the text box into the page.

7 Drag the second text box to the right side of the page, mirroring the first text box.

8 Select both text boxes, then on the Drawing Tools, Format tab in the Arrange group, click Align and then click Align Top.

Now insert text into the text boxes.

9 Click inside the first text box, then on the Insert tab, in the Text group, click the Object arrow and then click Text from File.

10 Navigate to the student files folder, select the Using the Public Drive document, and click Insert.
Using the Public Drive

Managing Documents

What does this mean?

Whenever you want to save a document, or open a document created by someone in the company, you must be connected to the folders on the company server.

We have set up drive P as the location where all company files can be located. Only those employees working in the Sales department have access to the files in that department. Therefore, if you work in the Toronto office, you can access all files for the Toronto office but no other office.

The only exception to this is the General folder where all common files such as templates, image files, screen shots, or the employee handbook are stored. Anyone in the company can access these files.

The following will guide you through the steps to save and/or open files in your department folder. We use the Sales office as our demonstration. You need only replace Sales with your branch location.

Saving a File

Using the Public Drive

When you create a new document and filled it with text you want to save, follow these steps:

1. In the Office program you are using, click File and on the panel at the left, click Save As.
2. Click the More options (below the Save as type field).
Lesson 2

The text flows from the first text box into the second, yet requires even more space to display all the text. You could create additional linked text boxes, but in this case, because our sample is designed to be the inside pages of a booklet, you can reformat the text to make it fit within the current boundaries.

You can use the Find and Replace dialog box to remove extra paragraph marks.

13 Press CTRL+H to display the Find and Replace dialog box, and click More if necessary to display all the dialog box options.

14 Delete any entries or formatting from previous searches if necessary, then click in the Find what field, click Special, and then click Paragraph Mark. Repeat this step so that ^p appears twice in the field.

15 Click in the Replace with field, click Special and click Paragraph Mark. The ^p should appear once in the Replace with field.

16 Click Replace All, then click OK when the replacement is complete.

Word should have made 1 replacement.

17 Close the Find and Replace dialog box.

Now try modifying some styles.

18 On the Home tab, in the Styles group, click the Styles dialog box launcher to open the Styles pane.

19 Click the arrow for Heading 1 and click Modify.

20 In the Modify Style dialog box, click Format and then click Paragraph.

21 On the Indents and Spacing tab, in the Spacing section, change the Before setting to 0 pt and the After setting to 6 pt.

22 Click OK twice to close both dialog boxes.

23 In the text box on the left, select the What does this mean paragraph. On the Layout tab, in the Paragraph group, ensure the Before setting is 0 pt and the After setting is 6 pt.

24 On the Home tab, in the Font group, change the Font Size to 10 pt.

25 In the Styles pane, right-click Normal and then click Update Normal to Match Selection.

Notice that you can change the styles for the text even though the text has been inserted into a text box shape.

26 Position the cursor at the beginning of step 1 in the Saving a File section.

27 Click the New Style button at the bottom of the Styles pane.

28 Change the name of the new style to Steps.

29 Click Format, click Paragraph and in the Indentation section, click the Special arrow and click Hanging to specify a hanging indent. Change the setting in the By field to: 0.25.

30 In the Spacing section, change After setting to 3 pt.

31 On the Line and Page Breaks tab, select Keep Lines Together to turn this feature on. Then click OK to close the Paragraph dialog box, and click OK again to close the Create New Style from Formatting dialog box.
32. In the Saving a File section, click in step 2 and then click the **Steps** style in the Styles pane.

33. Apply the Steps style to the remaining numbered steps in the Saving a File section.

Now adjust the text flow, as required.

34. Click the picture in the second text box to display the Picture Tools contextual ribbon. In the Picture Tools, Format tab, in the Size group, click the **Advanced Layout: Size** dialog box launcher.

35. In the Scale section, change the **Height** setting to: **45%** and then click **OK**.

36. Select the image again if necessary, and press **CTRL+E** to center it.

37. Apply the Steps style to the instructions in the Opening a File section.

Your document should appear as shown here:

Now format the text boxes.

38. If necessary, adjust the positioning of the text boxes so that they look balanced.

39. Select both text boxes, then on the Drawing Tools, Format tab, in the Shape Styles group, click the **Outline** arrow and then click **No Outline**.
Comparing and Combining Documents

**Objectives 1.1.4, 2.1.6**

Sometimes you send a document to two or more colleagues to ask for their input, and you end up with several versions of that document once everyone has returned an edited copy to you. The next step is to compare the document versions and decide which changes from each editor you want to implement in the final version of the document.

Rather than trying to manually identify the differences among the versions, you can use Word to compare the documents and highlight those differences for you. Additionally, you can use Word to combine the differences among versions into one document.

Use Compare when you simply want to compare document versions and identify the differences. Use Combine when you want to merge the differences into one document.

To compare or combine documents, on the Review tab, in the Compare group, click the **Compare** arrow and select an option.

40  Save the document as Using the **Public Drive** (linked text boxes) – Student and then close it.
If you select Compare, Word opens the Compare Documents dialog box.

Use the dialog box to specify which file you want to use as your original document and which file to use as your revised document; the revised document will be compared against the original document. To customize the types of differences you want Word to find and mark for you to review, click More to expand the dialog box.

By default, all the comparison setting options are selected; however, you can fine-tune the comparison by selecting or deselecting options as required. You can also specify whether to display the discovered differences (changes) in the original document, in the revised document, or in a new document. Click OK to launch the compare operation.

Using the Compare feature enables you to see the differences between the two documents marked up in one document, and saves you the effort of having to scroll through each document separately.
If either (or both) of the documents you are comparing has the track changes feature activated, the following message displays:

If you click **Yes**, Word will automatically accept any tracked changes in the compared document and will show those changes as if they had been accepted in the each of the source documents that display in the comparison view (shown in the next figure). If you click **No**, the compare operation is canceled.

**Note:** If you want to evaluate and accept or reject changes in the source documents, you should do so before using the Compare feature.

This figure shows two documents that have been compared in a new document:

Word shows the differences between the source documents in the central pane. The original and revised (that is, the source) documents display in smaller panes at the right and the Revisions pane displays along the left side of the window. In the Revisions pane, you can easily scroll through the list of differences between the documents and determine which elements you want to use.

You can work directly in the Compared Document window to accept and reject changes and you can save the compared document with a new name.

**Combining Documents**

The steps for using the Combine feature are similar to those for using the Compare feature. However, when you combine documents, Word merges the elements of both. You can specify to merge your changes into one of the existing documents, or into a new document.

If the documents you are combining include styles with the same name, but different formatting attributes, Word will ask you to specify which document's styles should be used in the combined document.
Choosing a specific set of styles does not delete the styles from the original document (unless you choose to save the changes into one of the existing documents). It is recommended that you merge the changes into a new document so that the original documents can be kept intact. The original documents can then be deleted later if they are no longer needed.

When combining documents, Word will show the differences in the central pane along with any tracked changes. The original and revised documents display in smaller panes at the right and the Revisions pane displays along the left side of the window. This is beneficial as you can easily scroll through the combined document, the original document, and the revised document at the same time.

You can save the combined document with a new name and work in the new file, accepting or rejecting changes, responding to comments, editing text and so on. You can also work directly in the Combined Document window, and then save the combined document with a new name.

Learn to compare and combine documents

In this exercise, you will compare and combine documents.

1. Create a blank document. On the Review tab, in the Compare group, click Compare and then click Compare to open the Compare Document dialog box.

2. Click the for the Original document field, navigate to the student files folder, click KW Bio and then click Open.
Click the **for the Revised document field, navigate to the student files folder, click **KW Bio (via email)** and then click **Open**.

Click **OK** to start the comparison.

In the central pane, click the first tracked change, then in the Changes group, click **Reject** to reject the deletion. The deletion is rejected and the cursor moves to the inserted text.

In the Changes group, click **Accept** to accept the insertion of text.

Click **Reject** four times, click **Accept** 3 times, then click **OK** to close the message box.

Save the final text as **KW Bio (final) – Student** in the student files folder.

Close the saved document and open a new blank document if necessary.

Now try combining documents.

On the Review tab, in the Compare group, click **Compare** and then click **Combine** to open the Combine Documents dialog box.

Click the **for the Original document field, navigate to the student files folder, click **Corporate Profile 2013** and click **Open**.

Click the **for the Revised document field, navigate to the student files folder, click **Corporate Profile NK** and click **Open**.

Click the **More** button if necessary, and in the Comparison settings, ensure that the **Formatting** option is selected. In the Show changes in section, ensure that **New document** is selected. Then click **OK**.

You can now specify which document’s styles you want to use in the combined document.

Ensure that **Your document (Corporate Profile 2013.docx)** is selected and then click **Continue with Merge**.

Notice that the source documents each use a different font; the font from the Corporate Portfolio 2013 document is the one that is used in the combined document.

Save the document as **TA Corporate Profile (combined) – Student** and then close it.
Resolving Style Conflicts

Objective 2.1.6

You have seen that when you combine documents with conflicting styles, you must specify which document’s styles you want to use. However, you should be aware that style conflicts can (and do) arise when you are copying and pasting text between documents.

Any time a style with the same name in the source and destination documents includes different formatting attributes, a style conflict arises. By default, Word will use the style from the destination document; however, whenever Word detects a style conflict, it will also display the Paste Options button. Click the button to open the Paste Options menu, and select an option to control how the information will be pasted.

The options include:

- **Keep Source Formatting (K)** – this option pastes the information with the formatting from the source document.
- **Merge Formatting (M)** – this option changes the formatting so it matches the text that surrounds it.
- **Use Destination Styles (S)** – this option applies the formatting defined by the style in the destination document. This is the default setting.
- **Keep Text Only (T)** – this option removes all the original formatting from the text.
- **Set Default Paste** – this option opens the Word Options dialog box and displays the Advanced tab, where you can configure the default paste option.

![Word Options]

Learn to resolve style conflicts

In this exercise, you will use Paste Options to resolve style conflicts.

1. Open the Excerpts and Lyrics documents. Then make the Lyrics document the active document.

   The two open documents include styles with the same name, but different attribute settings.
2 Under the *House of the Rising Sun* title, locate the fourth verse – the text that begins with *Oh, mother*, and select the four lines of the verse and the blank line below the verse and copy the selection to the Clipboard.

3 In the Excerpts document, click in the second blank line below the existing House of the Rising Sun lyrics, then press CTRL+V to paste the text using the default settings, which is to paste the text using the destination formatting – Calibri 12pt, italic.

4 In the Quick Access Toolbar, click the **Undo** button.

5 On the Home tab, in the Clipboard group, click the **Paste** arrow, then click **Keep Source Formatting (K)**. Word pastes the text using the source formatting – Tahoma 11pt, blue.

6 Save the document as **Excerpts (style conflicts) – Student** and then close all documents.

**Managing Document Versions**

**Objective 1.1.3**

Before using the Compare or Combine command, you may want to delete any draft versions of the documents you want to compare. As you work, Word saves copies of your documents using the AutoSave feature, creating versions you can use to recover the document in case you lose it as a result of a power failure or accidental deletion. These draft versions of your documents contain the contents prior to the last time you saved the document (or when the AutoSave feature created a version).

The frequency of these automatic save operations is determined by the AutoSave settings. To configure the AutoSave/AutoRecover option settings, click **File**, then click **Options** to open the Word Options dialog box, then click the **Save** tab in the left panel to access the appropriate settings:

You can configure the time interval at which Word will save a copy of the draft document. The longer you work on a document, the more versions there will be if you do not manually save the document occasionally.

You can also configure Word to keep the last autosaved version if you close the file without saving it. If you enable this option, you can recover your work if you accidentally close a document without saving your latest changes. Re-open the document, then click **File** to access the Backstage view. The modified version is temporarily available in the Manage Document section.
Click the autosaved version to open it. A message bar displays below the Ribbon to indicate that you are working with a recovered file.

You can compare the open document to the last saved version, or restore it. If you click **Compare**, each version appears in the Compared Document window. If you click **Restore**, you replace the last saved version with the version that is open on the screen, and Word will prompt you to confirm that you want to overwrite the last saved version.

The Manage Document section in the Backstage view allows you to view and manage autosaved versions of a document. Right-click a version to open a menu of options. You can open the saved version, delete it, or compare it with the current version that is open on the screen.

You can also click the **Manage Document** button to view and work with unsaved documents.

When you open an autosaved file, a message bar displays below the Ribbon to indicate that you are working with an autosaved version and that a newer (saved) version is available.
Learn to configure AutoSave/AutoRecover settings

In this exercise, you will configure AutoSave/AutoRecover options.

1. Open the *Excerpts Draft2* document and save it as *Excerpts Draft2 – Student*.

To change the interval of time at which Word will save copies of draft documents, you can customize the Save AutoRecover information setting.

2. Click **File**, and click **Options** to open the Word Options dialog box.

3. Click the **Save** tab, then change the **Save AutoRecover information** setting to every 1 minute.

4. Click the **Keep the last autosaved version if I close without saving** check box to enable the option.

   Word will automatically save different versions of the current document every minute or until you save the file and it will keep an autosaved version if you close a file without saving it.

5. Click **OK** to exit the Word Options window.

6. Apply the **Heading 1** style to the Excerpts title. Change the spacing before to 0 pt and the spacing after to 12 pt.

7. Apply the **Heading 2** style to the two song titles. Apply the bold attribute, change the text color to Purple (last color in the Standard row), and then update the style.

8. Insert a page break before the Love Me Do song.

9. Close the document without saving it, then re-open it.

10. Click **File**, then in the Manage Document section, click the version that was autosaved when you closed the file without saving it.

    The recovered file is opened. Notice the information bar at the top of the document – you can compare this document to the last saved version, or restore it and replace the last saved version.

11. Click **Restore**.

12. Click **OK** to overwrite the last saved version with the recovered version.
Now reset the AutoRecover option.

13 Click File, then click Options to open the Word Options dialog box.

14 Click the Save tab, then change the Save AutoRecover information setting back to every 10 minutes. Click OK.

15 Save and close the document.

Protecting Documents

You can use the document protection features in Microsoft Word to prevent other people from opening or modifying your documents. You can also use document protection to restrict the types of changes that reviewers can make.

You can access the document protection features on the Info tab in Backstage view.

Encrypting a Document with a Password

Objective 1.2.3

Encrypting a document with a password provides the highest level of protection. When you encrypt a document with a password, only users who know the correct password can open the document.

A password can contain any combination of letters, numbers, spaces, and symbols. Passwords are case-sensitive, so, if you use capitalization when you assign the password, you must use the same capitalization when you enter the password.

You should use a secure password to protect your documents. Below are some guidelines for creating a secure password:

- Do not use any personal information such as your name, address or birthdate.
- Passwords are case sensitive, so use a mix of upper and lower case characters.
- The longer the password, the more difficult it is for someone to guess which characters make up the password. Most network administrators recommend a minimum of 12 characters for a password.
Lesson 2
Managing Documents

Note: Any time you assign a password to a document, make sure to store the password in a safe location. If you forget the password, you will not be able to open your file. Word cannot recover lost/forgotten passwords, and neither can Microsoft.

To encrypt a document with a password, click File, then on the Info tab click Protect Document, then click Encrypt with Password. Word opens the Encrypt Document dialog box.

Enter the password in the text box, then click OK. Word then opens the Confirm Password dialog box. Enter the password again (to confirm) and click OK.

The information on the Info tab changes to reflect that a password has been applied.

To remove the document password, display the Info tab, click Protect Document, click Encrypt with Password, then delete the password that displays in the Encrypt Document dialog box, and click OK.

Restricting Editing

Objective 1.2.1

To prevent others from editing a document, you can configure options in the Restrict Editing pane. To open the Restrict Editing pane, do one of the following:

- on the Info tab in Backstage view, click Protect Document, and then click Restrict Editing; or
- on the Review tab, in the Protect group, click Restrict Editing.
The Restrict Editing pane offers the following options:

- **Formatting restrictions** – select this option if you want to reduce the formatting options that other users can apply. You might set this editing restriction in order to maintain the document’s general look and feel. Click **Settings** to open the Formatting Restrictions dialog box and then specify which styles are allowed.

- **Editing restrictions** – allows you to control how the document can be edited. Select the check box and display the drop-down list to specify the types of changes that can be made. Choices include: **Tracked Changes, Comments, Filling in Forms**, or the default option, **No changes (read only)**. Turning on this setting with the default option disables editing entirely.
Exceptions (optional) – Appears once you select the Allow only this type of editing in the document check box. Choose parts of the document that can be edited or list the specific users who can make changes to the document.

- **Start enforcement** – the options here become accessible only after you select one of the restriction types. Click **Yes, Start Enforcing Protection** to open the Start Enforcing Protection dialog box. Use the dialog box to specify whether you want to use password protection or user authentication. If you do not want to require a password for removing document protection, leave the Password option selected and simply click **OK** without entering a password.

- **Restrict permission** – select this option if your system is configured to use Information Rights Management (IRM). IRM is a feature that allows individuals and administrators prevent sensitive information from being forwarded, copied, modified, printed, faxed, or pasted by unauthorized people.

**Using the General Options Dialog Box**

You can also encrypt a file with a password, require a password for editing, and recommend that a file be opened in read-only mode by configuring the appropriate options in the General Options dialog box, which can be accessed only through the Save As dialog box. Click **File, Save As**, click **More options** to open the Save As dialog box, then click the arrow for the **Tools** button.
In the Tools menu, click **General Options** to open the General Options dialog box.

Type a password in the **Password to open** and/or the **Password to modify** field, then click **OK**. When prompted, enter the password(s) again to confirm, click **OK**, and then click **Save**.

To remove password protection using the General Options dialog box, delete the password(s) you want to remove, and click **OK**.

If you select the **Read-only recommended** check box; Word prompts you to open the file in read-only mode.

Click **Yes** to open the file in read-only mode; you can still make changes to the document, but you must save it with a different file name (or save it in a different location). Click **No** to open the file normally.
Restricting Access
You can use this option to grant specific people access while removing their ability to edit, copy, or print. This option connects your system to a Rights Management Server, and requires that your organization implements Information Rights Management.

Marking a Document as Final

Objective 1.2.2
Another option for protecting a document is to mark it as final; in other words, all typing, editing, and proofing commands are turned off in the Ribbon and the file is set to read-only.

To mark a document as final, on the Info tab in Backstage view, click Protect Document, and then click Mark as Final.

Word displays an alert that it will mark the document as final and then save it.

Click OK to proceed. Word then displays a message indicating that editing is complete and that this is the final version of the document.

Click OK to close the message box. When the document has been marked as final, the Protect Document area will display its status in the Backstage. This option can be reversed by selecting Mark as Final again.
When you return to the document view, Word displays an information bar indicating this status:

To change the status, click **Edit Anyway**; otherwise, proceed with distributing the document to your intended reviewers.

**Adding a Digital Signature**

Applying a digital signature is like sealing an envelope – it suggests that the document is final and ready to be delivered to someone else. If you receive a letter in the mail and you detect that the original envelope seal has been broken and was perhaps re-sealed, you might suspect that the contents had been tampered with.

The same is true for a digital signature. When you add a digital signature to a document, the document is automatically marked as final. If any changes are made to a document after a digital signature has been added, the signature becomes invalid. An invalid signature implies that the document has been altered somewhere between the time it was stamped with the signature and the time you received it.

While a digital signature does not protect a document from changes or from interception, a valid signature is an assurance that a document is authentic (that is, unchanged since the last time the author saved it).

### Learn to protect documents

In this exercise, you will use passwords to protect documents.

1. Open the **AM Will** document and save as **AM Will with password – Student**.
   
   Because the open document is a will, it should be considered confidential. You will add a password to open the document.

2. Click **File**, then on the Info tab click **Protect Document**, and click **Encrypt with Password** to open the Encrypt Document dialog box.

3. Type: **AM:will16** in the password box, then click **OK**.

4. Type: **AM:will16** in the Reenter password box, then click **OK**.
   
   Notice that we use a password with a mixture of characters to make it more difficult for others to guess.

5. Save and close the document.

   Now try opening the file with a password.

6. Open the **AM Will with password – Student** file.
   
   Word prompts you for the password.
7 Type: **am:w11116** as the password and press ENTER.

Word indicates the password is incorrect.

8 Click **OK** to close the message box.

9 Open the **AM Will with password – Student** file again, and this time type: **AM:w11116** as the password and press ENTER.

Word opens the document.

Close the protection to make the file read only.

10 Click **File**, **Save As**, then click **More options** to open the Save As dialog box.

11 Click **Tools**, then click **General Options**.

12 Click the **Read-only recommended** checkbox, then click **OK** and click **Save**.

13 Close, and then reopen the **AM Will with password – Student** file again. Type: **AM:w11116** as the password and press ENTER.

Word prompts you to open the file as a read-only file.

14 Click **No** to open the file normally.

Remove the password and read-only option.

15 Click **File**, **Save As**, then click **More options** to open the Save As dialog box.

16 Click **Tools**, then click **General Options**.

17 With the text in the Password to open text box selected, press DELETE to remove the password protection.

18 Click the **Read-only recommended** check box to turn this option off, click **OK** and then click **Save**.

Add a password to modify the file.

19 Click **File**, **Save As**, then click **More options** to open the Save As dialog box.

20 Click **Tools**, then click **General Options**.

21 Click in the Password to modify box and type: **EditM3** and then click **OK**.

22 Type: **EditM3** in the Reenter password to modify dialog box, then press ENTER.

23 Click **Save**.

24 Close and then reopen the file.
Word prompts you to enter a password to modify the file or to open the file in read-only mode.

25 Click **Read Only**.

The document appears on the screen.

26 Select any paragraph and delete it.

Notice that you are able to make changes to the document.

27 Press CTRL+S to save the document.

Word opens the Save As dialog box, giving you the option to save the file with a different name. You cannot change the original but you can make a copy for yourself.

28 Click **Cancel** to exit this dialog box.

29 Close the document without saving.

30 Open the file once more but this time type: **EditM3** in the password dialog box and click **OK**.

31 When the document appears, delete Andrew's name and then press CTRL+S. Then close the document.

This time Word saves the file. Because you entered the correct password you were able to modify the document.

Now try restricting any editing options for a document.

32 Open the **Employment Application** document and save as **Employment Application restricted - Student**.

33 On the Review tab, in the Protect group, click **Restrict Editing**.

34 In the Restrict Editing pane, in the Editing restrictions section, click **Allow only this type of editing in the document**, click the arrow and click **Comments**.

By setting this option you are restricting a user's editing ability to adding comments.

35 In the Start enforcement section, click **Yes, Start Enforcing Protection**.
36 Click **OK** to restrict editing without requiring a password.

Note that in actual practice, you would likely set a password. However, to keep the exercise simple, you will restrict editing without requiring a password.

37 Save the document.

38 Click **File**, and click the **Info** tab if necessary.

The Protect Document section indicates that certain types of changes are restricted.

39 Click the **Back** button to return to the document.

40 Click in any of the form fields and try to enter text.

Notice you cannot insert any text.

41 In the Restrict Editing pane, click **Show All Regions I Can Edit**.

The screen does not change because there are no regions in the document you can edit – you are restricted to making comments.

42 In the Restrict Editing pane, click **Find Next Region I Can Edit**.

Word displays a message that it has finished searching for editable regions.

43 Click **OK** to close the message box.

44 Click in the **Zip Code** field, then on the Review tab, in the Comments group, click **New Comment** to add a new comment.

45 Type: 5-digit or 10-digit?

Word allows you to add comments.

Now remove the edit restriction protection on the file.

46 At the bottom of the Restrict Editing pane, click **Stop Protection**.

47 Click in the **Zip Code** field if necessary, and enter your own Zip code.

48 Save and close the document.

Word allows you to enter text because you turned off document protection.

Now try marking a file as final.

49 Open the Using the Public Drive document.

50 Click **File**, then on the Info tab, click **Protect Document** and click **Mark as Final**.

51 Word displays a message stating that the document will be marked as final. Click **OK** twice.

The document status display in the Info tab.
Click the **Back** button to return to the document.

You should see the document with the protection notification.

Close the document without saving.

**Lesson Summary**

Now that you have completed this lesson, you should be able to:

- use comments
- use track changes
- link document content
- compare and combine documents
- manage document versions
- protect a document with a password
- restrict editing
- mark a document as final

**Review Questions**

1. What is the best way to respond to Jill’s comment?
   a. Click Reply inside the comment balloon, then type your response.
   b. Click the New Comment arrow, then click Insert Reply.
   c. Create a new comment below Jill’s comment.
   d. Create a new comment above Jill’s comment.
2. How can you insert a comment into a document?
   a. Select the text (or position the cursor), then on the Review tab, in the Comments group, click New Comment.
   b. Select the text (or position the cursor), then on the Insert tab, in the Comments group, click Insert Comment.
   c. Select the text (or position the cursor), then on the Insert tab, in the Text group, click Add Comment.
   d. Select the text (or position the cursor), then on the Layout tab, in the Page Setup group, click Insert Comment in Margin.

3. Where can you access the Track Changes feature?
   a. On the Review tab, in the Tracking group
   b. On the Insert tab, in the Markup group
   c. On the References tab, in the Comments group
   d. On the View tab, in the Editing group

4. How can you ensure that reviewers will use Track Changes when they edit a document?
   a. Turn on Lock Tracking and require a password to turn it off
   b. Restrict editing in the document and require a password to turn off the restrictions
   c. Encrypt the document with a password
   d. You can use any of these methods to ensure that reviewers will use Track Changes when they edit a document.

5. How can view only those changes made by Cindy?
   a. Click show Markup, click Specific People, then click Cindy.
   b. Click Reviewers, then click Cindy.
   c. Click Reviewers, click Limit Reviewers, then click Cindy.
   d. Click View, click Reviewers, then click Cindy.

6. Which of the following conditions must be met before you can link text boxes?
   a. You must have at least two drawn text boxes, and the second text box must be empty.
   b. You must have at least two drawn text boxes, and both must contain text.
   c. You must have at least three drawn text boxes, and all of them must be empty.
   d. You must have at least three drawn text boxes, and at least one of them must contain text.

7. When you compare two documents, which panes does Word display?
   a. The Revisions pane, the Compared Document pane, the Original Document pane and the Revised Document pane
   b. The Compared Document pane, the Original Document pane and the Revised Document pane
   c. The Original Document pane and the Revised Document pane
   d. The Revisions pane, the Original Document pane and the Revised Document pane
8. Which paste option is the default choice for resolving style conflicts?
   a. Use Destination Styles (S)
   b. Keep Source Formatting (K)
   c. Merge Formatting (M)
   d. Keep Text Only (T)

9. Where do you configure settings for the AutoSave feature?
   a. On the Save tab of the Word Options dialog box
   b. On the Developer tab in the Protect group
   c. On the Save tab in Backstage view
   d. On the Review tab in the Compare group

10. How do you encrypt a document with a password?
    a. Click File, Protect Document, Encrypt with Password
    b. Click Insert, Password, Add Password to Document
    c. Click Developer, Protect, Encrypt with Password
    d. Click Review, Protection, Enable Password Protection

11. When you restrict editing in a document, which of the following is NOT one of the choices in the drop-down list of the types of changes to allow?
    a. All changes (edit normally)
    b. Filling in forms
    c. Comments
    d. Tracked changes

13. When you mark a document as final, what commands are turned off in the Ribbon?
    a. All typing, editing, and proofing commands; the document is set to read-only.
    b. Only editing commands
    c. Only proofing and typing commands
    d. No commands are turned off
Lesson 3: Using Productivity Tools

Lesson Objectives

In this lesson, you will look at various methods to increase your productivity while performing specific tasks in a Word document. Upon successful completion of this lesson, you will be able to:

- display hidden ribbon tabs
- set the default font
- set up forms
- configure content controls
- create Quick Parts
- manage building blocks
- use macros

Customizing Global Settings

Global settings are settings that affect the look and/or behavior of an application. Changes you make to the Ribbon interface or to the default font used by an application are examples of global settings because they are in effect regardless of which document is open and active.

Displaying Hidden Ribbon Tabs

Objective 1.1.7

Only one tab of the Ribbon can display at a time, and you display a tab by clicking the tab name. You can control which tabs display in the Ribbon at any given time, and you can create custom Ribbon tabs as well. You control which Ribbon tabs display by selecting or deseleting the appropriate tab names in the Customize Ribbon tab of the Word Options dialog box.
Click **File**, then click **Options** to open the Word Options dialog box, then click **Customize Ribbon**. On the Customize Ribbon page, commands appear in the list box on the left, and ribbon tabs appear in the list box on the right. You can expand the tabs in the list box on the right to display individual command groups, and you can expand those command groups to display the individual commands contained within each group.

**Choose commands from** – from this list box, you can access any command available in Microsoft Word. The commands are grouped for easier access. Click the arrow to select the group most likely to contain the commands and features you want to use. You can choose from: Popular Commands, Commands Not in the Ribbon, All Commands, Macros, File Tabs, All Tabs, Main Tabs, Tool Tabs, and Custom Tabs and Groups.

**Customize the Ribbon** – this list displays the available tabs. Click the arrow to select which tabs you want to work with:

- All Tabs displays every tab available in the Ribbon.
- Main Tabs displays the most commonly used tabs.
- Tool Tabs displays the contextual tabs that appear only when appropriate.

**Add/Remove** – Select a command in the left list box to add to the Ribbon, then click **Add**. Select a command in the right list box to remove from the Ribbon, then click **Remove**.

**Move Up/Move Down** – Rearrange the buttons in the right list box into the order in which you want them to appear on the tab.
Keyboard shortcuts – Click to open the Customize Keyboard dialog box, which you can use to assign or change existing keyboard shortcuts for selected commands.

New Tab – Create a new custom tab for the Ribbon.

New Group – Create a new group for the custom tab.

Rename – Rename the selected item.

Customizations – Click Reset to restore the Ribbon to its default configuration; click Import/Export to work with a customized Ribbon used on another system.

Setting the Default Font

Objective 1.1.8

When you install Word, the default font is Calibri, 11pt, which may be suitable for your needs. There are times, however, when you may find yourself constantly changing the font you use in your documents. Perhaps your company requires a different font for all their written materials, or perhaps you do not like Calibri, 11pt.

There are several ways you can save yourself the effort of having to change the font manually all the time. For example, you can create a new theme or a new template and apply it to your documents as needed. You can also use the Set As Default command in the Font dialog box.

In the Font dialog box, select the font and font size (and any other formatting attributes) that you want, then click the Set As Default button at the bottom of the dialog box.

You are prompted to specify whether you want to make the new font the default font for the current document only or for all documents based on the Normal template.

If you select This document only, you are setting the default font for the current document. The Normal style and styles based on it will reflect the new default font.

If you select All documents based on the Normal template, you are setting the default font for the application. All new documents will use this new font.

To make a global change, select All documents based on the Normal template, then click OK.

Learn to work with global settings

In this exercise, you will show and hide ribbon tabs and set the default font.

1 In a new blank document, click File, click Options, and then click the Customize Ribbon tab.

2 Ensure that Main Tabs is displayed in the Customize the Ribbon field, then in the list box, click the at the left of the Insert tab to expand the tab, and click the Add-ins group name to select it (it should appear highlighted once you click it).

3 Click the Remove button to remove this command group from the Insert tab.

You have not deleted the group permanently, but turned off its display in the ribbon.
Lesson 3

Using Productivity Tools

4 Click the **Barcode** group in the list box, and then click the **Remove** button.

5 Scroll down the list and click to clear the **Design** check box. Clearing the check box prevents this ribbon tab from displaying.

6 Click **OK** to exit the Word Options dialog box.

Notice that the Design tab no longer displays in the Ribbon.

7 Click the **Insert** tab to see if the Add-ins group displays.

The Add-ins group is not visible on the Insert tab.

Redisplay hidden Ribbon tabs and groups.

8 Click **File**, click **Options**, and click **Customize Ribbon**.

9 Click the **Choose commands from** arrow and click **Main Tabs** from the list.

10 In the list box on the left, click the at the left of the Insert tab, then select the **Add-ins** group name (it should appear highlighted once you click it).

11 Ensure the Insert tab is selected in the list box on the right, and then click the **Add** button.

The Add-ins group is now back on the Insert tab. Notice it was placed at the bottom of the list.

12 In the list box on the right, click **Add-ins** to select it if necessary, and then click the **Move Up** button to move it up in the list until it is positioned just below the **Illustrations** group.

13 Scroll down in the list box on the right and click to select the **Design** check box. Selecting the check box will redisplay the ribbon tab.

**Hint:** You could also have clicked **Reset** to have Word reset all Ribbon tabs to their default configurations.

14 Click **OK**.

Now set a new default font.

15 Open the Using the Public Drive document from the student files folder. Click anywhere in the first paragraph of body text.

16 Press **CTRL+D** to open the Font dialog box.

17 In the list of fonts, click **Arial**. Then click **Set As Default**.

18 Click **All documents based on the Normal template**, and then click **OK**.

The body text in the document now displays in the Arial font. Word maintained the 11pt font size because that was the default font size and you did not change it.

19 Press **CTRL+D** once more to open the Font dialog box.

20 Change the **Size** to 10, and then click **Set As Default**.

21 Click **All documents based on the Normal template**, and then click **OK**.

22 Create a new document, type: **Using the X Drive**, then press **ENTER**.

Notice as you type, the font is Arial, 10 pt. and not Calibri, 11 pt.
Change the default font to another font

23 Click in the line of text you just entered, then on the Home tab, in the Font group, click the Font dialog box launcher.

24 Change the Font to Calibri, change the Size to 11, and then click Set As Default.

25 Click All documents based on the Normal template, and then click OK.

Notice the font of the text in your new document has changed to the new default font.

26 Close the document without saving.

**Setting Up Forms**

**Creating Online Forms**

An online form contains special elements (called form fields) that you can use to enter or select information. The form can contain a variety of form fields, such as text boxes, check boxes or drop-down lists. Help messages appear in the fields to assist users in completing the form.

As you design your form, you can insert form fields from the Developer tab.

Online forms are often stored on a network so everyone can access them. They can be printed so that users can enter information on paper, or the forms may be connected to a database so that information can be saved electronically.

An online form should be saved and distributed as a template on the network. This prevents accidental changes from being made to the original form; it also gives users a blank form that they can complete and save as a new document. Word provides a command in the Developer tab to remind you to save the form as a template, as well as the option to restrict access for editing or formatting options.

Before creating an online form:

- Sketch out the form on paper. This helps to determine the type of information you want to include on the form and the best method for laying out that information.

- If you are creating a form that will contain a variety of form elements (for example, order forms or credit applications), create the form as a table. Tables provide a lot of flexibility with form layout.

- Use borders and shading to help separate areas of your form, or to draw attention to specific parts of the form.

- Before sharing your form with others, use the Restrict Editing feature to specify which sections you want the user to access.
Inserting Content Controls

Objective 4.1.4

You can insert and configure a set of content controls, such as a text box, check box, drop-down list, or list box which can make a form well-suited to receiving user input. Content controls display customized text that provides the user with specific information about the control and how to use it.

You can access content controls on the Developer tab in the Controls group.

The following content controls are available:

- **Rich Text Content Control** – Use this control for text you need to format with attributes such as bold or italic; displays as:

- **Plain Text Content Control** – Enter text in plain text format; this control can include only a single paragraph by default and displays as:

- **Picture Content Control** – Insert a picture; displays as:

- **Building Block Gallery Content Control** – Insert a building block when you want users to access a specific block of text saved as a Quick Part or AutoText entry from one of the building block galleries; displays as:

- **Check Box Content Control** – Click to turn this item on or off; displays as:

- **Combo Box Content Control** – Choose from the items in a drop-down list or type your own text into the field; displays as:

- **Drop-Down List Content Control** – Choose from the items in a drop-down list; displays as:

- **Date Picker Content Control** – Choose a date from a calendar display; displays as:
Using Productivity Tools

Lesson 3

Repeating Section Content Control – Insert a content control that contains content and/or other controls that you want Word to repeat anywhere in the document. You can click the to repeat the control.

Enter any content that you want to repeat, including other content controls. You can also insert this control around table rows in order to repeat parts of a table.

Legacy Tools – Displays a list of controls available in earlier versions of Word, and displays a list of Active X controls. Each of these is available in the preceding content controls, but requires you to take further actions to set up the content control. Only these control icons are available in other Microsoft Office programs.

Content Control Properties

Objective 4.1.4

Each type of control has its own properties or options that can be set using the Properties command. Word displays a control’s Title to identify the specific control and a Tag to make it easy to locate the control. Properties affect how the contents should be formatted and whether the contents can be edited or deleted.

To access a content control’s properties, select the content control, then on the Developer tab, in the Controls group, click Properties to open the Content Control Properties dialog box.

This is an example of the Repeating Section Content Control Properties:

General – Enter information that can be used to help identify this content control such as a title or description tag.

Show as – You can set the display of the content control as bounding box, with start/end tags or none:

- Bounding Box
- Start/End tag

Color – Choose a color for this content control in the form.

Use a style to format text typed into the empty control – Select a style that will be applied to the text you enter into this content control.

Remove content control when contents are edited – Delete or remove the content control once text has been entered which is similar to entering text directly into the form.

Locking – Set options to prevent users from deleting the content control or changing the data after it has been entered into the content control.

Repeating Section Properties – This option allows users to add and remove sections.
Depending on the type of control you are working with, various other properties may be available. For example, for a Plain Text Control, you can set an option to allow multiple paragraphs.

**Adding Help Tips**

As you may have noticed, whenever you insert a content control, a help message displays within the control to tell the user what to do or what type of information to enter for the control. If you are using a control from the Legacy Tools group, these controls do not include a help tip and you must create one within the control’s properties if you want to provide assistance.

Most controls from the Legacy Tools group appear as ☐ or ☐ if the Show/Hide ¶ feature is active. When you are working with the Legacy Tools, you can select the Properties dialog box to set specifics for the control and you can click **Add Help Text** to add text designed to assist a user.

The Help text you create for a legacy tool appears only in the status bar. Note that you will need to save the form as a template with the Fill-in forms restriction enabled.
Locking the Form

If a form is to be used online by other users, you should restrict any editing or formatting changes to the form. To prevent others from editing your form, click either the Review or the Developer tab and, in the Protect group, click Restrict Editing to open the Restrict Editing task pane. In the task pane, in the Editing restrictions area, click to select the Allow only this type of editing in the document check box, and then change the option to Filling in forms.

It is recommended you set a password to prevent others from removing the editing restrictions. (Guidelines for creating a secure password are listed in Lesson 2.)

When you need to make changes to the form, unlock the form by entering the password. This removes the editing restrictions on the form and allows you to make changes.

Learn to create and use forms

In this exercise, you will add controls to a simple form in preparation for turning the form into an online form.

1. Open the Absence Request Form document and then click in the blank cell to the right of Employee Name.
2. To display the Developer tab, click File, click Options, click Customize Ribbon and then in the Main Tabs list box, click to select the Developer check box, and then click OK.
3. In the Ribbon, click the Developer tab, and in the Controls group, click Drop-Down List Content Control (second row, third control icon).
4. On the Developer tab, in the Controls group, click Properties to open the Content Control Properties dialog box.
5. In the Title field, type: Travel Directors.
6. In the Drop-Down List Properties section, ensure that Choose an item is selected in the list box and then click Add to open the Add Choice dialog box. Use this dialog box to enter items into the drop-down list.
7. Type: Madison Cowell, and then click OK.
8. Click the Add button again, type: Jamie Gibson, then click OK.
9 Click the **Add** button again, type **Toby Belanger**, then click **OK**.

10 Continue entering travel director names to the drop-down list:

Andrew McSweeney
Lawrence Jang
Kanda Yamoto
Katherine Wilkins
Curtis Gorski

11 Click **Toby Belanger** in the list, and then click **Move Up** until his name is the first in the list.

12 Select each travel director's name and move up or down until the list is in alphabetical order by the last name.

13 Click **OK** to exit the Content Control Properties dialog box.

You should notice that the title you entered for the control (Travel Directors) now displays as the name of the content control in the form.

14 Click the drop-down arrow for the **Travel Directors** content control, and then click **Katherine Wilkins**.

15 Click in the blank cell to the right of Department, and then type: **Travel Directors**.

Now add some other content controls into the form.

16 In the Type of Absence Requested section of the form, click in the blank cell to the left of Sick. On the Developer tab, in the Controls group, click **Check Box Content Control** (second row, first control icon).

17 Copy the check box you inserted for the Sick item and paste it into the cells for the seven remaining types of absence items.

**Hint:** If you are having difficulty selecting the control, click in the grey tab at the left of the check box control, and press CTRL+C to copy the check box control to the clipboard.

18 Scroll down in the form if necessary, then in the Manager Approval section, click in the blank cell to the left of Approved and press CTRL+V to paste a check box control in this cell.

19 Click in the blank cell to the left of Rejected and paste a check box control here as well.

20 In the Dates of Absence row in the form, click in the blank cell to the right of From, then on the Developer tab, in the Controls group, click **Date Picker Content Control** (second row, last control icon).

21 On the Developer tab, in the Controls group, click **Properties**, and in the Title field, type: **Start Date of Absence**.

22 In the Date Picker Properties section, click the sample date that displays in MMMM d, yyyy format (for example, *March 2, 2017*), and then click **OK**.
Using Productivity Tools

Lesson 3

In the Dates of Absence row in the form, click in the blank cell to the right of To, then insert a date picker content control. Specify End Date of Absence as the title, and apply the same date format as the one you used for the From field.

Your form should appear similar to the following:

![Absence Request Form](image)

24 Click in the blank cell below Reason for Absence and on the Developer tab, in the Controls group, click Rich Text Content Control (first row, first control icon).

Restrict editing in the form to prevent changes by others.

25 On the Developer tab, in the Protect group, click Restrict Editing to open the Restrict Editing pane.

26 In the Restrict Editing pane, in the Editing restrictions section, click to select the Allow only this type of editing in the document check box.

27 Click the arrow for the drop-down list of allowed actions, and then click Filling in forms.

28 Click Yes, Start Enforcing Protection.

29 Type: HR-absForm16 in the Enter new password (optional) field, and type it again in the Reenter password to confirm field, then click OK.

30 Close the Restrict Editing pane.

31 Save the file as a Word Template (.dotx) in the Custom Office Templates folder, and then close the document.

Use the new template for a new absence request form.

32 Click File, click New, and then click PERSONAL.

Because the new template was saved in the Custom Office Templates folder, you should see it in your list of personal templates:
33 Click **Absence Request Form** to create a new document using this template.

34 Try clicking anywhere in the first row of the form, where the form title appears. You should notice that you cannot click anywhere in that row. In fact, the only items you can click are the content controls in the form.

35 Click the **Travel Directors** content control, then click the arrow to display the list. In the list, click **Andrew McSweeney**.

36 Click the check box for **Vacation** and notice an "X" displays in the check box when you click it.

37 Click in the **From** field and specify a start date that will be the Monday of the second week, three months from today's date.

38 Click in the **To** field and specify a Friday end date to make the requested absence two weeks long.

39 Click in the field below **Reason for Absence** and type: **Going to London for a family gathering**.

40 Save the completed form as **Absence Request Form AM – Student** and then close it.

**Working with Building Blocks**

Building blocks are sections of reusable document content that you can insert into documents. You can use them to save time and ensure consistency in your documents. Building block content includes headers and footers, cover pages, text boxes, bibliographies, citations, placeholders, equations, themes and content controls (fields). Building blocks are organized into galleries by type and category. A number of pre-defined building blocks are available in the Quick Parts gallery. You can also create your own and add them to the Quick Parts gallery.

Building blocks are saved as part of a document template. The default template for all new Word documents is the Normal template. You can save your own building blocks to the Normal template, or as part of a custom template.
Using Quick Parts

Objective 4.1.1

Quick Parts are building blocks that you might use often - headers, footers, tables, cover pages or signatures. When you create a Quick Part, the element will be available from the Explore Quick Parts gallery on the Insert tab, in the Text group.

AutoText – Insert building blocks that have been categorized as AutoText entries into your document. These entries display in a gallery when you point to AutoText.

Document Property – Choose from a list of document properties you can insert into your document. These properties are also visible on the Info tab in Backstage view.

Field – Fields are used to display dynamic content or to set up mailing lists.

Building Blocks Organizer – Open the Building Blocks Organizer to manage, edit and maintain building blocks.

Save Selection to Quick Part Gallery – Click to save selected document text as a Quick Part.

You can provide a name and description for your Quick Part, as well as assign it to a particular gallery and category. Once you save text as a Quick Part, it will be available for use in all other documents created from the same template.

To insert a Quick Part, on the Insert tab, in the Text group, click Explore Quick Parts. Locate the Quick Part in the gallery, and then click to insert the Quick Part into your document.

A Quick Part can be replaced when you save a selected entry with the same name. Word will prompt you to confirm that you want to replace the existing Quick Part; make sure to take a moment to verify you want to proceed with this action.

Creating AutoText Quick Parts

Objective 4.1.1

AutoText is a feature that has been available in Word for several versions; it is very useful for inserting strings of text that you use frequently. For example, if there are several standard paragraphs you use for various sales quotes, you can set up each paragraph as an AutoText entry for easy insertion as needed.

To create an AutoText entry, create the text for the entry, and format it as you want it to appear in the final document. Then select this piece of text, click Insert, and in the Text group, click Explore Quick Parts, point to AutoText, and then click Save Selection to AutoText Gallery.
**Lesson 3**

**Using Productivity Tools**

Name – Specify a name for the AutoText entry. (Word automatically suggests the first line of text in the selection.)

Gallery – Specify in which of the built-in galleries you want your building block to appear.

Category - Select the General category or create a category for your requirements.

Description – Enter a description of what the AutoText is or what it may contain.

Save in – Choose whether to save the AutoText in the Normal template (which automatically makes the building block available to all documents) or in the Building Blocks template. A user can insert a Quick Part from the Building Blocks template into any document at any time.

Options – Choose whether the AutoText is inserted as content only (that is, simply as a text string), in its own paragraph, or in its own page.

Once you have saved the entry, you can insert a copy of the AutoText quickly in the current location of a document. You need only type the name of the AutoText and then press ENTER (or F3) when the AutoComplete prompt appears, as seen here at the right:

If you want to see a partial preview of the AutoText entry, click **Insert**, click **Explore Quick Parts**, click **AutoText**, and then click the option in the list.
Inserting Document Properties as Quick Parts

Information for the document property fields comes from the properties you enter for a file, which can be viewed in Backstage, on the Info tab.

You can insert document properties into your document as Quick Parts. To insert a document property, position the cursor where the field is to be inserted, then, on the Insert tab, in the Text group, click Explore Quick Parts, point to Document Property, and then select a field.
Inserting Fields as Quick Parts

You can insert fields as Quick Parts and Word will automatically generate the field information in the document. For example, you can use a field to insert the name of the document author on the title page or you can insert a field that will show the name and path of the current document.

To insert a field as a Quick Part, position the cursor where the field is to be inserted, then, on the Insert tab, in the Text group, click Explore Quick Parts, and then click Field to open the Field dialog box. You can scroll the alphabetical list of fields or type the first letter of the field name to jump to fields that begin with that letter. Click a field in the list box to select it, then click OK to insert it.

Note that some fields include switches (field properties) and options you can apply to customize the appearance of the inserted information. For example, the preceding figure shows that there are several options for formatting the information in the FileName field.

On occasion, when you insert a field code, Word may not update the contents of the field immediately. To update the code, use one of the following methods:

- press F9, or
- right-click the field, and then click Update Field.

*Hint:* You can configure an option in the Word Options dialog box to ensure that all fields are updated before you print a document; on the Display tab, in the Printing options area, click to select the Update fields before printing check box, and then click OK.

Using the Building Blocks Organizer

**Objective 4.1.2**

You use the Building Blocks Organizer to view and manage Quick Parts and other building blocks. Building blocks are arranged into specific galleries, and then into categories within each gallery. Many items that appear in the Building Blocks Organizer are pre-designed by Microsoft and are included with the software when it is installed.
To view the available Quick Parts, on the Insert tab, in the Text group, click Explore Quick Parts, and then click Building Blocks Organizer. Click any item in the list box to preview it in the right pane.

Items in the list box can be sorted by Name, Gallery, Category, Template, Behavior, or Description. Click the appropriate column heading to sort the list. As you create your own Quick Parts, they will also appear in the list.

Use the buttons below the list box (Edit Properties, Delete and Insert) to work with the currently selected building block. Editable building block properties are the same properties shown in the Create New Building Block dialog box: name, gallery, category, description, save in, and options. Any building block can be modified and saved, or saved as a new entry with a new name. To modify the text of a building block, insert the building block into a document, make changes to the text in the document, select the modified document text, and then save the text as a building block again (thereby re-creating it).

When you change a building block by editing its properties or by re-creating it, Word prompts you to replace the previous entry.

Make sure you are replacing the correct building block because you cannot undo a change. If you inadvertently replace a building block, you will need to re-create it.
If you save a building block in the Building Blocks template, when you exit Word you will be prompted to save all the new entries in the Building Blocks.dotx template.

Saving your custom building blocks in the Building Blocks template ensures they will be available to all documents every time you start Word. You can also save your custom items in the Normal template; however, if the Normal template becomes corrupt and you are forced to have Word re-create it, you would have to re-create your custom building blocks.

Deleting Building Blocks

Objective 4.1.2

Just as you can add items to the Building Blocks Organizer, you can delete items you no longer need. This includes the built-in items designed by Microsoft.

To delete an item from the Building Blocks Organizer, select the item from the list, and then click **Delete**.

Click **Yes** to proceed with the deletion; otherwise, click **No** to cancel the action.

Learn to work with building blocks

In this exercise, you will create different types of Quick Parts, insert them into a document, and then examine the Building Blocks Organizer.

1. Open the AutoText sample document, and then select both the company logo and the web address line.
2. Click the **Insert** tab, and in the Text group, click **Explore Quick Parts**.
3. Click **AutoText**, and then click **Save Selection to AutoText Gallery**.
4. Type or select options as noted for the following fields:
   - **Name:** TA Logo
   - **Description:** letterhead item
   - **Save in:** Normal
   - **Options:** Insert content in its own paragraph
5. Click **OK**.
6. In the document, select the five lines for the Seattle office address. On the Insert tab, in the Text group, click **Explore Quick Parts**, click **AutoText**, and then click **Save Selection to AutoText Gallery**.
7 Type or select options as noted for the following fields:

- Name: addr
- Save in: Normal
- Option: Insert content in its own paragraph

8 Click OK.

Now try inserting some Quick Parts items.

9 Press CTRL+A to select all the text in the document, then press DELETE.

10 Click the Insert tab, and in the Tables group, create a table of one row and two columns. Click in the first cell of the table, then type: TA L and press ENTER when the ScreenTip appears with the TA Logo AutoText name.

The logo and web address are inserted into the first cell.

11 Click in the second cell in the table, then on the Insert tab, in the Text group, click Explore Quick Parts, click AutoText, and then click the addr entry in the General list.

12 Click the table selector for the table and remove all borders for the table to make the inserted Quick Parts look like letterhead items.

Insert document properties.

13 Click File, ensure the Info tab is selected, click Properties, and then click Advanced Properties.

14 Enter the following information in the Summary tab and click OK when finished:

- Title: Meeting Notice
- Subject: Staff Retreat
- Manager: Nick Klassen
- Company: Tolano Adventures

15 Return to the document, click the blank line below the table, press ENTER, and then type: Staff Retreat.

16 Click the References tab, and in the Footnotes group, click Insert Footnote.

17 In the footnote area, type: Event scheduled by, then press SPACEBAR.

18 Click the Insert tab, and in the Text group, click Explore Quick Parts, click Document Property, and then click Manager.

Event scheduled by Nick Klassen

Word fills in the information for you, based on what you entered in the document properties.
Lesson 3

Using Productivity Tools

Insert a Quick Part field

19 Click at the end of the Staff Retreat line and press ENTER.

20 Click the Insert tab, and in the Text group, click Explore Quick Parts, and then click Field.

21 Type: f to display the first field that begins with this letter – the FileName field.

22 In the Field properties section, click Uppercase, then in the Field options section, click to select the Add path to filename check box, and then click OK.

Word then inserts the full path and file name of the current document in uppercase letters.

Create another AutoText entry

23 Select the newly inserted field and change the font size to 8. On the Insert tab, in the Text group, click Explore Quick Parts, click AutoText, and then click Save Selection to AutoText Gallery.

24 Type or select options as noted for the following fields:

   Name: fnp
   Description: file name and path
   Save in: Normal
   Options: Insert content only

25 Click OK.

26 Save the file as Staff Retreat Memo - Student.

27 With the fnp field still selected, press F9 to update the field.

   The field should now reflect the new path and file name.

Insert a Quick Part in the document footer

28 Delete the path and file name in the document.

29 On the Insert tab, in the Header and Footer group, click Footer and select Blank.

30 Select the [Type here] code, type: fnp, and then press F3.

   Word inserts the fnp Quick Part into the footer and includes the full path and file name. If Word does not show the full path, press F9 to update the code.

31 Press BACKSPACE to remove the extra line from the footer, then click Close Header and Footer.

Use the Building Blocks Organizer

32 On the Insert tab, in the Text group, click Quick Parts, and then click Building Blocks Organizer.

33 At the top of the list, click the Template column heading.

   You should notice that all Quick Parts are sorted first by the template in which they are stored (Built-In Building Blocks, and then Normal), and then in alphabetical order by name.

34 Scroll to the bottom of the list box to see the AutoText entries you created. These are stored in the Normal template.
Using Productivity Tools

Lesson 3

35 Drag the horizontal scroll bar button to the right to see some of the other columns available for sorting in the Building Blocks Organizer, then drag it back to the left.

36 Click the Name column heading to sort items by the name.

37 Scroll in the list to select the TA Logo item, and then click Delete to delete the Quick Part.

38 Click Yes to confirm the deletion, then click Close.

Understanding Macros

A macro is a recorded series of commands and actions that have been grouped together and saved as a named Visual Basic module (a type of program file). When creating a macro, you are recording a series of commands and keystrokes that completes a desired task. When you run the macro, Word performs the recorded tasks for you. Macros can range from short and simple entries to very elaborate chains of keystrokes and commands. Some typical uses for macros include:

- automating repetitive editing and formatting tasks
- setting up a document in a specific format, such as shipping labels or a 3-fold brochure with mirrored margins
- combining a variety of commands such as moving to the beginning of a document, inserting a page break, and then generating a table of contents in a specific style
- merging a list of names to a main document to create name badges for a quarterly meeting

Both macros and Quick Parts can save you time. You can use Quick Parts to insert formatted text and graphics; you can use macros to insert formatted text and graphics, insert Quick Parts, make configuration changes, and run commands. Macros usually are created to handle repetitive actions; they may contain some text entry but generally they include steps to apply formatting or to manipulate text or images.

You can make macros available to all documents by saving them to the Normal template, or only to the documents in which they were recorded. Macros are also known as “scripts” because the actions recorded in the macro are followed in sequence from first to last, like a script for a play or a movie. You can also assign a macro to a button that you can save on the Quick Access Toolbar or attach a macro to a keyboard shortcut.

Configuring Security for Macros

Objective 1.1.6

The default security settings in Word disable macros in documents when you open them because historic system attacks have been launched through malicious code hiding in macros. When you want to save a macro in a document, you must save the document specifically as a macro-enabled document. You can recognize a document that has been saved as a macro-enabled document by the icon associated with the file, as shown here:

When you open a macro-enabled document (and the default security settings are in effect), the macros are automatically disabled and you must enable the content (assuming you have sufficient rights on the system) before you can run the macros.

Security Warning: Macros have been disabled. Enable Content
When macros are disabled you can click the **Enable Content** button to enable them. You can also click the **Macros have been disabled** link in the security bar to go to the Info tab.

If you are unsure of the content, always scan the file with the antivirus program installed on your system before opening the document and enabling the content.

To examine or change the macro security level, click the **Developer** tab, and in the Code group, click **Macro Security** to open the Trust Center Macro Settings page of the Word Options dialog box.

**Disable all macros without notification** – All macros are disabled and you are not notified via a security alert.

**Disable all macros with notification** – All macros are disabled, but security alerts appear if there are macros present in the document, allowing you to enable macros on an individual document basis. (This is the default setting.)

**Disable all macros except digitally signed macros** – Allows only macros that include a digital signature to run, and then, only if the publisher is listed in your list of Trusted Publishers. If the publisher of a signed macro is not in your list of Trusted Publishers, you are prompted to enable the signed macro and to trust the publisher.
Enable all macros (not recommended; potentially dangerous code can run) – All macros are allowed to run. This setting is not recommended because it makes your computer vulnerable to any malicious code hidden inside a macro.

Trust access to the VBA project object model – Choose whether to allow programmatic access to the Visual Basic for Applications (VBA) object model. That is, if you enable this option, you are allowing code to read and possibly insert new code into an existing VBA module. By default, access is denied to prevent unauthorized programs from building harmful self-replicating code.

You should always maintain a sufficient level of security for macro-enabled documents, and exercise caution when enabling content. Be certain that the documents come from a trusted source.

Recording Macros

Objective 4.1.3

The macro recorder acts like a tape recorder, recording each step you perform. When you create a macro, you record all the steps necessary to accomplish a task. When you run (play) the macro, the recorded steps are executed in the same order as they were recorded.

Once you start the recorder, select the commands and options in the same manner you normally would to accomplish a task within a document. Word also lets you pause while recording a macro and then resume where you left off.

Before recording a macro:

- Plan and anticipate the steps. If the macro is complex, write down the steps beforehand. Although you can edit a macro, it is much simpler to ensure it is recorded correctly.
- Simplify the macro by thinking ahead to avoid unnecessary steps. In some cases, it may be easier to create several macros, with each one accomplishing part of a complex task, than to capture all the required steps in a single macro.
- If you want the macro to be available to all documents, save it in the Normal template. Keep in mind that if you create a macro that interacts with particular elements in a specific document and then save it to the Normal template, the macro may not run correctly in other documents.

Note: Macros can also be created by writing them using Microsoft Visual Basic. Visual Basic is a programming language for creating diverse and complex macros. Learning how to use Visual Basic is beyond the scope of this courseware.

You can view and record macros by clicking the Macros button in the Macros group on the View tab. However, to work with macros in depth, you can use the tools on the Developer tab. You can use the commands in the Code group to create or edit macros.
Lesson 3

Using Productivity Tools

To record a macro, use one of the following methods:

- on the Developer tab, in the Code group, click **Record Macro**; or
- on the View tab, in the Macros group, click the **Macros** arrow, and then click **Record Macro**; or
- double-click the box in the status bar.

![Record Macro dialog box](image)

**Macro name** – Macro names can contain numbers or letters. The name you select cannot contain spaces (although words can be separated by the underscore character). You can also accept the default macro name (Macro1), but it is better to choose a more descriptive name for easy identification.

**Assign macro to** – Choose whether to assign the macro to a toolbar button or to a keystroke sequence. If you want the macro to be available immediately after recording, assign it to a button or to a keystroke sequence in the Record Macro dialog box before clicking **OK**. You can also make the assignment after the macro has been created using customization features within the Word Options dialog box.

When you click the **Button** option to assign a macro to a toolbar button, the Quick Access Toolbar tab of the Word Options dialog box opens:

![Word Options dialog box](image)
When you click the **Keyboard** option to assign a macro to a keyboard shortcut, the Customize Keyboard dialog box opens:

![Customize Keyboard dialog box](image)

**Save changes in** – You have the option of saving a macro within the current document only, or within the Normal template which makes the macro available for all documents.

**Description** – Type a description for the macro. If you assign the macro to a toolbar button, this description appears in the status bar when you point to the toolbar button.

Once the record mode is active, the mouse cursor changes to ![Record Mode](image). Every keystroke you type or press, as well as every option you click, will now be recorded into the macro. This is similar to turning on the Record button on a video camera which records every movement you make until you turn off the record mode.

When you have finished recording the steps for the macro, stop the record mode by using one of the following methods:

- on the Developer tab, in the Code group, click ![Stop Recording](image); or
- click the ![Stop Recording](image) box in the status bar.

### Running Macros

Once you have created a macro, you can run it whenever you need it. Depending upon the macro, you may have to position the insertion point where required, select the desired text or open a specific document before running the macro. Macros can be run from the Macros dialog box or by pressing the shortcut key assigned when the macro was recorded.

To run or play a macro, use one of the following methods:

- on the Developer tab, in the Code group, click **Macros**; or
- press ALT+F8.
Lesson 3

Using Productivity Tools

Macro name – Displays the name of the currently selected macro. If no macros have been defined, this field is blank. The list box shows all the macros available for the current document. The contents of the list box are affected by the value in the Macros in field.

Macros in – Lists the available templates and documents that contain macros. When you are creating a new macro, choose the location where you want to store the new macro. When you want to play a macro, specify where you want to find the macros. The available values are: All active templates and documents, Normal.dotm (global template), Word commands, and the current document.

Description – Displays the description for the currently selected macro.

Run – Runs the selected macro.

Step Into – Opens the Visual Basic Editor and steps through each line of code. This allows you to view the effect of each step in the macro.

Edit – Opens the selected macro in the Code window of the Visual Basic Editor, so you can modify your macro.

Create – Opens a new module in the Code window so you can create a new macro.

Delete – Removes the selected macro. To keep macros easy to manage, consider deleting macros you no longer need.

Organizer – Opens the Organizer dialog box where you can copy macros from one document or template to another. You can also use the Organizer to delete or rename macros.

Hint: If you assigned a macro to a button or keyboard shortcut, you can also click the button or press the keyboard shortcut to run the macro.

Learn to record and run macros

In this exercise, you will create and run simple macros.

Suppose that it is your job to ensure that all tables in your company documents are formatted per company standards, and you would like to automate the process.

1. Open the Tolano Personnel List document. Place your cursor in the first row of the table. Click the Developer tab, and in the Code group, click Record Macro.
Using Productivity Tools

Lesson 3

2 Type: **tbshading** as the name of the macro, and ensure that the Store macro in value is set to **All Documents (Normal.dotm)**.

3 In the Description box, type: **standard table style used for TA documents**.

4 Click **OK** to begin recording.

If a macro with this name has already been defined in the Normal template on your computer, Word will ask if you want to replace the existing macro.

5 Click **Yes** to proceed, if necessary.

6 In the Ribbon, click the **Design** tab under Table Tools, then in the Table Styles group, click the **More** button, and then click **Grid Table 4 – Accent 4** (fourth row, fifth style).

7 Click the **Layout** tab under Table Tools, then in the Table group, click **Properties** to open the Table Properties dialog box.

8 On the Table tab, click **Options**, and then change the spacing for the **Top** and **Bottom** cell margins to **0.02**.

9 Click **OK** twice to exit the dialog boxes.

10 Click the **Developer** tab, and in the Code group, click **Stop Recording**.

Your document should appear similar to the following:

<table>
<thead>
<tr>
<th>First Name</th>
<th>Last Name</th>
<th>Position</th>
<th>Office</th>
<th>Email</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sid</td>
<td>Taylor</td>
<td>President</td>
<td>New York</td>
<td>styler</td>
</tr>
<tr>
<td>Richard</td>
<td>Reeves</td>
<td>VP - Sales</td>
<td>New York</td>
<td>reeves</td>
</tr>
<tr>
<td>Heidi</td>
<td>Kapos</td>
<td>VP - Business Development</td>
<td>New York</td>
<td>hmax</td>
</tr>
<tr>
<td>Jeff</td>
<td>Zhou</td>
<td>Human Resources Manager</td>
<td>New York</td>
<td>jheeu</td>
</tr>
<tr>
<td>Shamea</td>
<td>Adams</td>
<td>Marketing Manager</td>
<td>New York</td>
<td>shadm</td>
</tr>
<tr>
<td>Joseph</td>
<td>Kovadil</td>
<td>Accountant</td>
<td>New York</td>
<td>jkovadil</td>
</tr>
<tr>
<td>Nicole</td>
<td>Lockler</td>
<td>Administrative Assistant</td>
<td>New York</td>
<td>nlockler</td>
</tr>
<tr>
<td>David</td>
<td>Singh</td>
<td>IT Manager</td>
<td>New York</td>
<td>dshing</td>
</tr>
<tr>
<td>Joan</td>
<td>Woods</td>
<td>Sales Manager</td>
<td>New York</td>
<td>jwoods</td>
</tr>
<tr>
<td>Raymond</td>
<td>Wong</td>
<td>Project Consultant</td>
<td>New York</td>
<td>rwong</td>
</tr>
<tr>
<td>Nick</td>
<td>Klassen</td>
<td>Vice President</td>
<td>New York</td>
<td>nklassen</td>
</tr>
<tr>
<td>Madison</td>
<td>Cousall</td>
<td>Travel Director</td>
<td>New York</td>
<td>mcousall</td>
</tr>
<tr>
<td>Amur</td>
<td>Boutros</td>
<td>Accountant</td>
<td>New York</td>
<td>aboutros</td>
</tr>
<tr>
<td>Henry</td>
<td>Wardham</td>
<td>Project Consultant</td>
<td>Cape Town</td>
<td>hwardham</td>
</tr>
<tr>
<td>Kay</td>
<td>Blacklader</td>
<td>Project Consultant</td>
<td>Cape Town</td>
<td>kblacklader</td>
</tr>
<tr>
<td>Danlo</td>
<td>Inox</td>
<td>Project Manager</td>
<td>Cape Town</td>
<td>dinox</td>
</tr>
<tr>
<td>John</td>
<td>Flores</td>
<td>Customer Service Agent</td>
<td>Cape Town</td>
<td>jflores</td>
</tr>
<tr>
<td>Janie</td>
<td>Gilson</td>
<td>Travel Director</td>
<td>Cape Town</td>
<td>jgilson</td>
</tr>
<tr>
<td>Nolan</td>
<td>Black</td>
<td>Administrative Assistant</td>
<td>Cape Town</td>
<td>nbblack</td>
</tr>
<tr>
<td>Ian</td>
<td>Pancreer</td>
<td>Environmental Site Assessor</td>
<td>Toronto</td>
<td>ipancreer</td>
</tr>
</tbody>
</table>

Test the tbshading macro.

11 In the Quick Access Toolbar, click **Undo** twice to return the table to its original condition.

12 On the Developer tab, in the Code group, click **Macros** to open the Macros dialog box.

13 In the list box, click **tbshading**, then click **Run**.

The macro runs and reformats the table.

14 Close the document without saving.
Lesson 3

Using Productivity Tools

Suppose that you create standard company letters on a regular basis, and you would like to automate the process of setting up a standard letter.

15. Create a new blank document, then on the Status Bar, click the button to create a new macro.

16. Type: Let1 in the Macro name field, and ensure that the Store macro in value is set to All Documents (Normal.dotm).

17. Click in the Description field and type: basic letter, then click OK to begin recording.

If a macro with this name has already been defined in the Normal template on your computer, Word will ask if you want to replace the existing macro.

18. Click Yes to proceed, if necessary.

19. In the document, type: addr and then press F3 to insert the address Quick Part.

20. Press ENTER four times, click the Insert tab, then in the Text group, click Explore Quick Parts, then click Field.

21. Scroll in the Field list box and click Date.

22. In the Field properties section, click the sample date that displays in MMMM d, yyyy format (for example, March 2, 2017), then click OK.

23. Press ENTER four more times.

24. Click the Design tab, then in the Page Background group, click the Page Color arrow, and in the Theme Colors section of the palette, click Gray, Accent 3, Lighter 80%.

25. On the status bar, click to stop recording the macro.

Test the Let1 macro.


27. Press ALT+F8 to open the Macros dialog box.

28. In the list box, double-click Let1 to run the macro.

The macro runs and sets up the blank document as a letter from Tolano Adventures.

Suppose you run a bookstore and each day you receive new list of books that you need to add to your online catalog. Each day you convert the list to a table before passing it along to your web team. You will create a macro to automate the process.

29. Open the Booklist-1 document.

30. On the Developer tab, in the Code group, click Record Macro.

31. Type: newbooks in the Macro name box, then click the Store macro in arrow and click Booklist-1 (document).

32. Click the Keyboard button in the Record Macro dialog box, click in the Press new shortcut key field if necessary, then press ALT+SHIFT+N.

Notice that Word indicates below the Current keys box that this key combination is currently assigned to another feature. When assigning a macro to a keyboard shortcut, you may find you need to try different combinations until Word displays [unassigned] for a particular key combination.
33 Press BACKSPACE to delete the value, then press ALT+CTRL+SHIFT+N.

   Word now displays [unassigned] below the Current keys box, indicating this key combination is not currently in use. You could have reassigned any of the other key combinations if you thought you would not use those features. In this case, we will use one that has not been previously assigned.

34 Click Assign and then click Close to begin recording the macro.

35 In the document, press CTRL+A to select all the text.

36 Click the Home tab, then in the Font group, display the Font drop-down list and click Tahoma.

37 Click the Insert tab, then in the Tables group, click Table, Convert Text to Table.

38 Click OK to accept the values in the Convert Text to Table dialog box and convert the text to a table.

39 Click the Developer tab, then in the Code group, click Stop Recording.

Test the newbooks macro.

40 In the Quick Access Toolbar, click Undo twice to remove the table and reverse the formatting.

41 Press ALT+F8 to open the Macros dialog box.

42 Click the Macros in arrow and select Booklist-1 (document).

43 In the list box, double-click newbooks.

   The macro runs and converts the text to a table.

44 In the Quick Access Toolbar, click Save.

   Word generates an error because you cannot save a document that contains a macro unless you save it as a macro-enabled file type.

45 Click No to reject saving as a macro-free document. The Save As dialog box opens.

46 In the Save As dialog box, navigate to the student files folder.

47 Type: Booklist-1 with macro - Student as the file name.

48 Display the Save as type drop-down list and select Word Macro-Enabled Document.

49 Click Save.

50 Close the document.
Lesson 3

Examining the macro security settings.

51 On the Developer tab, in the Code group, click **Macro Security**.

52 Take a few moments to read the settings and ensure **Disable all macros with notification** is selected and then click **OK**.

Open a document that contains a macro.

53 Open the *Booklist-1 with macros* document.

Because the document contains a macro, it opens with a security warning and a message that macros have been disabled.

In the security warning, click **Macros have been disabled** to view more information on the Info tab in Backstage view.

55 Click the **Enable Content** button, then click **Enable All Content** to enable the macro.

56 Close all open documents without saving.

**Editing Macros**

**Objective 4.1.3**

Arguably, the easiest way to edit a macro is to re-record it. However, even without programming experience, you can assign a shortcut to macro after the fact, and you can make simple edits to the code for a macro in the Visual Basic Editor.

**Assigning a Keyboard Shortcut**

To add a keyboard shortcut to a macro after it has been created, click **File**, click **Options**, and then click the **Customize Ribbon** tab. Click the **Choose commands from** arrow, and then click **Macros**.
Click the macro that you want to add the keyboard shortcut to, and then below the list box, click **Customize** to open the Customize Keyboard dialog box. In the Categories list, click **Macros**. The list of available macros then appears in the Macros list box.

Select your macro, press the keyboard sequence you want to assign, click **Assign**, and then click **Close**. Click **OK** to exit the Word Options dialog box.
Lesson 3

Using Productivity Tools

Editing in the Visual Basic Editor

Word records a macro as a sequence of Visual Basic commands which you can edit in the Visual Basic Editor. To edit a macro, on the Developer tab, in the Code group, click Macros, click the macro you want to edit, and then click Edit. The Visual Basic Editor opens a code window that displays the Visual Basic code which is simple text that you can edit.

You can improve the speed, efficiency, and accuracy of your macro by removing unnecessary properties or changing code elements. For example, when you record a step that selects an option from a dialog box, the macro records all the settings in the dialog box. To speed up your macro you can remove the unnecessary properties by deleting those lines of code.

A basic understanding of the Visual Basic programming language is helpful but, for the purposes of this courseware, you will learn simple editing procedures. This topic is included as an introduction to editing macros. If you are unfamiliar with Visual Basic or do not plan to learn it, you may want to re-create your macros whenever a change is required.

Within the code window, move the cursor to where you want to make changes and use one of the following methods:

- To replace existing text in the code, select the text and type the replacement text.
- To enter code, begin typing. If a drop-down list appears, move through the list options to select the appropriate code.
- To delete text, select the text and press DELETE.
- To insert a line of code, move the cursor to the beginning of the line where you want to insert the new line of text and press ENTER. Inserting a blank line will help you to identify where the new code will be placed. Move to the blank line and enter the line of code.
- To indent the line of code, press TAB.
- To turn a line of code into a comment, type a single apostrophe at the beginning of the line.
To save the changes, use one of the following methods:

- click **File**, and then click **Save Normal**; or
- click the (Save Normal) button in the Visual Basic toolbar; or
- press CTRL+S.

To switch between the Word document and Visual Basic windows, use one of the following methods:

- click **View**, and then click **Microsoft Word**; or
- click the (View Microsoft Word) button in the Visual Basic toolbar; or
- press ALT+F11.

To close and exit the Microsoft Visual Basic window, use one of the following methods:

- click **File**, and then click **Close and Return to Microsoft Word**; or
- click the **Close** button for the Microsoft Visual Basic window.

### Organizing Macros

**Objective 1.1.2**

You can use the Organizer dialog box to copy/share macros (as well as building blocks and styles) among documents and templates. Click **Organizer** in the Macros dialog box to open the Organizer dialog box, then click the **Macro Project Items** tab, if necessary.

Note that you can copy only the entire NewMacros project from one document or template to another; however, once the project file has been added to your document, you can view and delete any unwanted macros using the Macro dialog box. The NewMacros project file will also contain any building blocks that you saved with the document; you can use the Building Blocks Organizer to manage these once they have been added to the document.
Learn to edit and manage macros

In this exercise, you will edit and copy macros.

First, you will edit a macro by assigning a shortcut key.

1. Open the Customer List and Booklist-2 documents. Click File, click Options, and then click the Customize Ribbon tab.

2. Click the Choose commands from arrow, and click Macros. Click the Normal.NewMacros.tbshading macro in the list box, and then click Customize.

3. In the Categories list, scroll in the list, click Macros, and in the Macros list, click tbshading.

4. Click in the Press new shortcut key field and press ALT+CTRL+SHIFT+T. Click Assign, and then click Close.

5. Click OK to exit the Word Options dialog box.

Run the macro using the shortcut key.

6. Ensure that Customer List is the active document, then position your cursor anywhere in the table.

7. Press ALT+CTRL+SHIFT+T.

Word runs the macro and formats the table.

Edit a macro in the Visual Basic Editor.

8. On the Developer tab, in the Code group, click Macros, click tbshading, and then click Edit.
The code window shows how Word has captured each step for the macro. You will be making a very simple change to this macro; you do not need to understand the programming code to make this simple change.

9 In the code window, select the text, "Grid Table 4 – Accent 4", and type: "Grid Table 6 Colorful – Accent 6".

10 In the toolbar, click the button. Then click the button to exit the Visual Basic Editor.

11 Make the Customer List document the active document if necessary, and position your cursor anywhere in the table.

12 Press ALT+F8, click tbshading, and then click Run.

Word now formats the table with the new table style specified in the edited macro.

Use the Organizer to share a macro.

13 Make Booklist-2 the active document.

14 On the Developer tab, in the Code group, click Macros to view the available macros.

You can see the macros you added to the Normal template, but you cannot see the newbooks macro you created in the Booklist-1 document.

15 Click the Macros in arrow and select Booklist-2 (document).

There are no macros saved in this document.

16 Click Organizer to open the Organizer dialog box.

17 Click the Macro Project Items tab, if necessary.

18 Click the Close File button for the Normal template (in the box on the right).

19 Click the Open File button for the box on the right, then navigate to the student files folder.

20 Display the Files of type drop-down list (it currently shows All Word Templates) and select Word Macro-Enabled Documents.

21 Click Booklist-1 with macro, then click Open to view the macros in the macro-enabled document.
22 Ensure that NewMacros is selected in the box on the right, then click Copy to copy the macro project into the Booklist-2 document on the left.

23 Click Close to close the Organizer dialog box.

24 Press ALT+F8 to open the Macros dialog box in the Booklist-2 document, then double-click newbooks to run the macro.

25 Close all documents without saving.

Lesson Summary

Now that you have completed this lesson, you should be able to:

- display hidden ribbon tabs
- set the default font
- set up forms
- configure content controls
- create Quick Parts
- manage building blocks
- use macros

Review Questions

1. Where can you find and display hidden ribbon tabs?
   a. On the Customize Ribbon tab of the Word Options dialog box
   b. On the New tab in Backstage view
   c. On the View tab, in the Show group
   d. On the Layout tab, in the Display group
2. How can you change the default font in Word?
   a. Select a font in the Font dialog box and then click Set As Default
   b. Click the Set Default Font button on the Language tab of the Word Options dialog box
   c. Click Set Defaults on the General tab of the Word Options dialog box
   d. Right-click a font in the Font dialog box, then click Make Default in the shortcut menu

3. Where are content controls located on the Ribbon?
   a. On the Developer tab
   b. On the Insert tab
   c. On the Draw tab
   d. On the Layout tab

4. You can edit a content control's properties in:
   a. The Content Control Properties dialog box
   b. The Insert tab on the Ribbon
   c. The XML mapping Pane
   d. The Format Shape pane

5. Which command can you use to save selected text as an AutoText Quick Part?
   a. Save Selection to Quick Part Gallery
   b. Add to Quick Parts
   c. Save Quick Part
   d. Create Building Block

6. Which statement is NOT true about the Building Blocks Organizer?
   a. You cannot delete individual items in the Building Block Organizer unless you delete the Building Blocks template
   b. You can use the Insert button to insert a selected building block into the document
   c. You can click a building block item in the list box to preview it in the right pane
   d. You can sort the items in the list box by clicking a column heading

7. What happens when you open a document that contains macros while the default security settings are in effect?
   a. The macros are automatically disabled and you must enable the content
   b. All macros are allowed to run
   c. Digitally signed macros will be able to run, but unsigned macros will be disabled
   d. The document will open in read-only mode
8. When you save a macro in the Normal template, the macro will be:
   a. Available to all documents
   b. Digitally signed
   c. Disabled
   d. You cannot save a macro in the Normal template

9. Which of the following is a valid name for a macro?
   a. Set_4_print_margins
   b. Set 4 print margins
   c. Set4printmargIns
   d. All of the choices are valid names for a macro.

10. Where do you edit the code for a macro?
    a. In the Visual Basic Editor
    b. In the XML Mapping Pane
    c. In the COM Add-ins dialog box
    d. In the Page Setup group on the Layout tab

11. Which tool can you use to share macros among documents and templates?
    a. The Organizer dialog box
    b. The Building Blocks Organizer
    c. The Visual Basic Editor
    d. The Advanced tab of the Word Options dialog box
Lesson Objectives

In this lesson, you will learn how to customize your documents so they may be shared internationally, you will insert document references and you will learn how to create main documents and recipient lists and perform mail merges. Upon successful completion of this lesson, you will be able to:

- utilize global content standards
- add alt text to document elements
- insert and modify captions
- create and modify tables of figures
- create indexes
- create and customize tables of contents
- create main documents and recipient lists
- insert and modify merge fields
- perform mail merges

Accommodating a Global Audience

As technology continues to advance, our ability to share information is stretching to the far regions of the globe. For this reason, it is important to adopt the mindset that our documents should be accessible to diverse audiences.
Utilizing Global Content Standards

Objective 4.3.4

When you create documents that will be read and perhaps analyzed by international audiences, you should ensure that your content is easy to understand and that it is accessible to everyone. Consider how your content might be interpreted by multilingual readers and how it might be accessed by users with poor vision or who are blind.

Some general guidelines include:

- avoid the use of jargon, idioms, and colloquial phrases
- avoid complex sentences; keep ideas clear and simple
- be mindful of the examples you use, and use the 24-hour time format
- add alternative text (alt text) to your graphics and tables
- consider translating your content into other languages

You can find more information regarding making content globally accessible at the following web sites:

https://www.w3.org/WAI/Intro/wcag
http://webaim.org/techniques/word/

Using Alt Text

Objective 4.3.2

Non-text objects that you use in your documents (such as tables, charts, datasheets, or images) should include alternative text (alt text). Alt text is simply a title and short description about the purpose or meaning of a non-text object.

Users who are vision-impaired often use a screen reader that will read a page to them. If the reader encounters a graphic for which there is no alt text, the reader will skip over the item.

To add alt text to an object such as a picture, shape or chart, select the object and use one of the following methods to open the Format Picture pane:

- under Picture Tools, on the Format tab, in the Picture Styles group for that object, click the Format Shape dialog box launcher; or
- right-click the object and click Format Picture.
In the Format Picture pane, click the (Layout & Properties) icon in the row of options near the top of the pane, then click Alt Text to expand the menu:

![Format Picture](image)

Enter a title and description for the object, making sure the title you use is a good, but brief, reference to the object in the document. Try to limit the description to no more than 20 words if possible. If a user has a disability and utilizes a software application such as a screen reader, the screen reader will interpret the title and description with text-to-speech, sound icons, or Braille output.

To add alt text to a table, right-click the table, click Table Properties, and then click the Alt Text tab in the Table Properties dialog box.

![Table Properties](image)

Enter a title and description in the appropriate fields in the dialog box, then click OK.

After you have added alt text to your graphics and tables it is a good idea to run the Accessibility Checker to make sure you did not miss any. Click File to go to Backstage view, then on the Info tab, click Check for Issues, and then click Check Accessibility.
Configuring Language Options

Objective 4.3.1

Word makes it easy to translate your content into other languages. On the Review tab, in the Language group, click **Translate**, then click an option in the drop-down menu.

You can translate an entire document, selected text, or single words.

Word may display a message box that indicates it must send text over the Internet via a secured connection to translate your text.

Click **Yes** to proceed with the translation.

The Research task pane will open and display the available translation options.
Use the drop-down lists in the task pane to specify the From and To languages. The middle section of the task pane shows how your translated text will appear with the currently selected options applied.

Click the Insert button in the task pane to insert the translated text into the document. You can also click the Insert arrow and elect to copy the translated text to the Clipboard.

In light of how easy it is to translate text, keep this option in mind when considering your global audience.

**Setting the Proofing Language**

**Objective 4.3.1**

Now that you have seen how easily Word can translate your content into another language, consider the probability that you may receive a document that was translated from another language into your own.

The (default) language in which a document was created affects the settings for various tools – including proofing tools. If you run a spelling check and find that Word is suggesting spellings in another language (such as French) for certain words, or flagging words as possible misspellings when you know they are correct, you may need to check (and possibly correct) the proofing language.

To check the proofing language (or to set a different proofing language) click the Review tab and in the Language group, click Language, then click Set Proofing Language to open the Language dialog box.
If the Detect language automatically check box is selected, you will need to deselect it before you can select a different language.

Select the language you want to use and then click **OK**. If you change the language, you should recheck the spelling and grammar in the current document in the new language, as needed.

### Learn to comply with global standards

In this exercise, you will add alt text to graphics and tables, translate text into another language, and check the proofing language.

1. Open the *Introducing Tolano Adventures* document from the student files folder. Then right-click the Tolano Adventures logo and click **Format Picture**.
2. In the Format Picture pane, click the **Layout & Properties** icon (third icon from the left).
3. Click **Alt Text** to open the menu if necessary, click in the **Title** field, then type: *Tolano Adventures Logo*. Click in the **Description** field, then type: *This is an image of the company logo.*
4. Close the Format Picture pane.
5. Right-click the table near the bottom of the page, then click **Table Properties** in the shortcut menu.
6 In the Table Properties dialog box, click the Alt Text tab if necessary, click in the Title field, then type: Table of Local Travel Directors.

7 Click in the Description field, then type: This table shows photos and quotes from 3 local Travel Directors: Phil Henderson, Andrew McSweeney, and Carolyn Stevens.

8 Click OK to close the dialog box.

Now try translating selected text.

9 In the table, select the quote beneath Carolyn Stevens' photo (select only the text, not the entire cell).

10 On the Review tab, in the Language group, click Translate, then click Translate Selected Text. If a message box displays, click Yes.

The Research task pane opens and displays translation options.

11 Click the arrow for the To list box to display the available languages, then in the list click Spanish (Spain).

Word translates the selected text into Spanish and displays the translation in the middle of the task pane.

12 Display the To drop-down list again, then click Greek.

Word translates the selected text into Greek.

13 In the task pane, click Insert.

Word inserts the translated text into the cell in the table, replacing the original text.

14 Close the Research task pane.

15 Close the document without saving.

Adding Document References

When you work with large documents, it is beneficial to include references that will enable others to find what they are looking for in the document. Examples of document references include indexes, tables of contents, and captions.

Most common types of references can be inserted using the References tab:

Using Captions

Captions are used to describe document elements such as tables or figures, and generally describe what the table or figure is intended to illustrate. Consider the following caption examples: Figure 1 - Lithograph #3 by John Smith; Table 3 - Product Sales 2011-2016; or Equation 6 - Chemical Formula for Salt Molecules.

A caption also serves as an identifier. You "label" a figure or table by adding a caption, and you can then refer to that specific figure or table “by name.” You can also generate and insert a list of figures or tables (similar to a table of contents) into your document.
Inserting Captions

Objective 3.2.2

Captions are numbered sequentially in a document, and they can be added above or below a picture, table, or figure. To insert a caption, select the item for which you want to create a caption, then, on the References tab, in the Captions group, click Insert Caption to open the Caption dialog box.

**Note:** You can also right-click the item, then click Insert Caption in the shortcut menu to open the Caption dialog box.

**Caption** – Displays the currently selected caption label. The cursor is positioned at the end of the label for additional data entry, usually a description of the item being captioned.

**Label** – Select one of the existing labels to begin your caption wording. Choices include: Equation, Figure, and Table.

**Position** – Specify whether the caption should be inserted above or below the item.

**Exclude label from caption** – Select this check box if you don’t want the label to be shown with the caption description; for example, Lithograph by John Smith versus Figure 1 - Lithograph by John Smith.

**New Label** – Click to open the New Label dialog box, which you use to create a new label for your captions. Your custom labels will appear in the Label drop-down list in the Caption dialog box.

**Delete Label** – Delete one of the custom labels you defined.

**Numbering** – Click to open the Caption Numbering dialog box, which you use to select the numbering style to use with your captions.
**AutoCaption** – Click to configure the AutoCaption feature, which you use to add captions to all items of a particular type automatically. For example, you can configure the feature to automatically caption Excel worksheets, Word tables, or media clips as you insert them into your document.

When you add a caption to an item in the document, the caption will take on the properties associated with the item. For instance, if you add a caption to an image with an inline text wrap style, the caption is inserted as inline text. However, if you add a caption to a floating graphic, the caption is inserted in a text box and can be manipulated and formatted as a shape.

As you add captions to items in a document, the numbering increments sequentially. Word will adjust the numbering if you add a caption to an item between existing captions with the same caption label. To modify a caption, you can edit the caption text directly in the document or select the caption text and edit it using the Caption dialog box.

**Inserting a Table of Figures**

**Objective 3.2.3**

Once captions have been added to appropriate items in the document, you should provide a list of captioned items as a quick reference for anyone reading your document. The list is similar to a table of contents.

Where you place a table of figures within the document is your choice. At times, the placement of document references is determined by the type of document; for instance, most thesis papers display a table of figures or a table of tables immediately following the table of contents. However, you can just as easily include a table of figures in an appendix.
To insert a table of figures, click the **References** tab and, in the Captions group, click **Insert Table of Figures**.

**Print Preview** – This area of the dialog box provides a preview how the list will appear with various dialog box options selected.

**Web Preview** – This area provides a preview of how the list will appear if this document is viewed online on a web page.

**General** – Select options that affect the format of the table, the caption label to generate, and whether to include both the label and the number.

**Options** – Click to open the Table of Figures Options dialog box, which you can use to specify options that control how Word generates the table of figures, such as selecting a specific style (other than the Caption style) to generate the content for the table.
Modify – Click to open the Style dialog box, which you can use to select a style to apply to the table of figures. Additionally, you can click the Modify button within the Style dialog box to open the Modify Style dialog box; from there you can make formatting changes to the selected style.

Learn to use captions

In this exercise, you will insert captions and insert a table of figures.

1. Open the *Tolano Employee Handbook* file, move to page 2 of the document (Tolano Environmental Consulting Corporate Profile).

2. Click the Tolano Environmental Consulting image to select it, then on the References tab, in the Captions group, click **Insert Caption** to open the Caption dialog box.

   Notice that a value (Figure A) already displays inside the Caption field.

3. The cursor should already be positioned inside the **Caption** field at the end of the existing text. Press SPACEBAR and type: - TEC Logo.

4. Ensure **Below selected item** is selected in the Position field, and then click **OK**.

   Word inserts a caption within a text box below the image.

5. With the cursor positioned in the caption box, press CTRL+E to center the caption in the text box.

6. Move to page 3 (Tolano Adventures Corporate Profile). Click the Tolano Adventures image, and on the References tab, in the Captions group, click **Insert Caption**.

7. In the **Caption** field, press SPACEBAR and type: - TA Logo.

8. Ensure the position is set to **Below selected item** and click **OK**.

9. Center the caption in the text box by pressing CTRL+E.

10. Move to page 6 where you will see the organization chart. Click the SmartArt diagram.
11 On the References tab, in the Captions group, click **Insert Caption**.

12 In the **Caption** field, press SPACEBAR and type: - Tolano Organization Chart.

13 Although generally captions for images are placed below the image, in this case you want the reader to see the descriptive caption before examining the chart. Click the **Position** arrow, then select **Above selected item** in the drop-down list, and click **OK**.

Now insert captions for tables in the document.

14 Move to page 7 (Company Policies) and click the table selector for the table below the **Vacation Days** heading (near the end of the page).

15 On the References tab, in the Captions group, click **Insert Caption**.

16 In the Caption dialog box, display the **Label** drop-down list and click **Table**.

   Notice that the caption changes from Figure D to Table 1.

17 Click in the **Caption** field, press SPACEBAR and then type: - Vacation Allotment.

18 Ensure that the position is set to **Above selected item**, and click **OK**.

19 Move to page 9 (Health Benefits) and click the table selector for the table below the **Dental** heading.

20 On the References tab, in the Captions group, click **Insert Caption**.

21 Click in the **Caption** field, press SPACEBAR and type: - Dental Coverage.

22 Ensure the label is set to **Table** and the position is set to **Above selected item**, and click **OK**.

23 Enter a new caption for the Long Term Disability table, with the text - Disability Coverage.

24 Ensure the label is set to **Table** and the position is set to **Above selected item**, and click **OK**.
Now insert a table of figures.

25 Use the Go To tab of the Find and Replace dialog box to move to the top of page 2, then close the Find and Replace dialog box.

26 With the cursor at the beginning of the heading Tolano Environmental ... Profile, press CTRL+ENTER to insert a page break.

27 Press UP ARROW to move to the top of page 2. Type: List of Figures and Tables then press ENTER.

28 Apply the Heading 2 style to the text, then click in the blank line below the heading.

29 On the References tab, in the Captions group, click Insert Table of Figures.

30 In the General section of the dialog box, click the Formats drop-down list, then click Distinctive.

31 Display the Caption label drop-down list, then click Figure.

32 Click OK.

Word inserts a table of figures.

33 On the line below the list of figures, press ENTER to insert a blank line.

34 On the References tab, in the Captions group, click Insert Table of Figures.

35 Display the Caption label drop-down list and click Table. Leave other options as currently set.

36 Click OK.

37 Save the document as Tolano Employee Handbook (captions) - Student and then close it.

Creating Indexes

Objective 3.1.2

An index is an alphabetical listing of topics and keywords that appears at the end of a document. A reader uses the index to locate specific topics (by their corresponding page numbers) within the document. You can create an index by manually marking the text you want to include in the index or you can have Word automatically mark all instances of selected text for inclusion in the index. The latter option may seem easier, but you must be sure you want to list all occurrences of the selected text, regardless of whether each occurrence is particularly relevant.
Creating an index involves three basic steps:
1. Mark the text (or document locations) you want to index.
2. Define the format.
3. Generate the index.

When determining which text you want to include in an index, consider the following as likely items for inclusion:
- special terms, abbreviations, acronyms and synonyms, citations
- the main ideas found in the document and in individual chapters
- heading and subheading variations

You can see the marked index entries only when the Show/Hide ¶ feature is turned on; if this feature is not active at the time you insert the first index entry, Word will turn it on to display the new index entry.

### Index Entry Types

You can create one of four types of index entries in Word: main entries, subentries, page range entries, and cross-references.

- **Main entries** appear flush with the left margin.
- **Subentries** are related to a main entry and often appear indented beneath the main entry.
- **Page range entries** utilize bookmarks to determine the page number range.
- **Cross-references** direct a reader to an alternate index entry.

 specimen

### Marking Index Entries

**Objective 3.1.1**

The first step in creating an index is to mark the text (and/or document locations) that you want to include in the index. To mark index entries, you use the Mark Index Entry dialog box.
Index – Use the Main entry field to create a main entry; use the Subentry field to create a subentry that will be associated with (and listed under) the text in the Main entry field.

Options – The settings in this section determine how Word identifies the appropriate page number(s) for the index entry. The default setting is to use the current page. If the same entry is marked on several pages, all the page numbers for the entry will be listed in the index. If you select Cross-reference, the index entry will direct a reader to a different entry. If you select Page range, then you must indicate the name of the bookmark that spans the pages you want to index.

Page number format – Apply bold or italic to the page number.

Mark – Mark this occurrence (selection of text) as an index entry.

Mark All – Mark all occurrences of this selection in the document as index entries.

To open the Mark Index Entry dialog box, use one of the following methods:

- on the References tab, in the Index group, click Insert Index, and then click Mark Entry;
- on the References tab, in the Index group, click Mark Entry;
- press ALT+SHIFT+X.

Marking Entries Manually

To mark an index entry, select the text you want to index, and then open the Mark Index Entry dialog box. Word displays the selected text in the Main entry field in the dialog box. Configure the fields in the dialog box as desired, and then click Mark to mark the index entry.

Note that uppercase and lowercase letters are treated as distinct; therefore, variations of the selection of text must be taken into consideration. That is, if you mark several entries for the word interface, and in some of these entries the main entry text is all lowercase (interface), and in others the main entry text uses an initial capital letter (Interface), you will have two entries for the word interface when you generate the index.

Decoding Index Entry Field Codes

Each time you mark an index entry, Word inserts an index entry field code (XE) and the main entry (and optional subentry) text into the document. These elements are enclosed within a pair of curly braces. Word uses these index entry field codes to generate the index. When you mark the first index entry, Word turns on the Show/Hide feature (turns on the display of non-printing characters and field codes in the document).
The three field codes shown here are for a main entry, a main entry and subentry, and a cross-reference, respectively. Notice that the main entry, subentry, and cross-reference text are enclosed in quotation marks.

\{XE:"Creating-an-Index"\}
\{XE:"Creating-an-Index:Marking-Entries"\}
\{XE:"Index-Generation.\:"See-Creating-an-Index."\}

Notice also that a subentry is separated from the main entry by a colon.

Even though index entry field codes may look a bit daunting, they are comprised primarily of text. You can select, edit, and format the text as you would any "normal" document text. Additionally, you can select, cut, copy, and paste index entry field codes. This functionality enables you to mark index entries in your document without using the Mark Index Entry dialog box.

**Formatting Index Entries**

In most cases, when you insert an index entry, the selected text will retain its formatting. In some cases, you may want to add formatting such as bold, to emphasize the index entry; in other cases, you will want the index entries to be plain text.

If you want to remove the formatting in an index entry, use one of the following methods:

- if the selected text appears in the Mark Index Entry dialog box with basic formatting features such as bold or italics, select the text in the entry field and remove the formatting; or
- go to the location in the document where the index entry has been marked, and then remove the formatting from the selected index entry only; or
- if the index has been generated, select the formatted text entry and remove the formatting.

**Marking Entries using the AutoMark Feature**

You can speed up the process of indexing a large file by creating a *concordance file* and using the AutoMark feature. A concordance file is simply a list of the terms you want to index. The concordance file typically consists of a two-column Word table. The left column contains that text that you want to mark as index entries. The column on the right contains the index entry text.

<table>
<thead>
<tr>
<th>Canada</th>
<th>North America:Canada</th>
</tr>
</thead>
<tbody>
<tr>
<td>dog</td>
<td>Dog:<em>Canis lupus familiaris</em></td>
</tr>
<tr>
<td>Mexico</td>
<td>North America:Mexico</td>
</tr>
<tr>
<td>US</td>
<td>North America: United States</td>
</tr>
<tr>
<td>wolf</td>
<td><em>Canis lupus</em></td>
</tr>
<tr>
<td>Russia</td>
<td>Europe:Russia</td>
</tr>
<tr>
<td>fox</td>
<td>Russian domesticated red fox</td>
</tr>
<tr>
<td>Maned wolf</td>
<td>Golden dog</td>
</tr>
<tr>
<td>Grey wolf</td>
<td><em>Canis lupus</em></td>
</tr>
</tbody>
</table>

Once you have prepared a concordance file, you can use the AutoMark feature. Open the document you want to index, then on the References tab, in the Index group, click **Insert Index**, then click **AutoMark**. The Open Index AutoMark File dialog box appears. In the dialog box, navigate to and select the concordance file, then click **Open**. Word will read the concordance file and mark the index entries as appropriate.
Note that when you use the AutoMark feature, you should check your document to ensure that entries have been marked correctly. You may want to edit or delete some of them.

**Generating an Index**

**Objective 3.1.2**

Once you have marked the index entries in your document, the next steps are to choose a format for the index, and then to generate the index.

To insert an index, on the References tab, in the Index group, click **Insert Index**.

*Print Preview* – Displays a preview of how the generated index will look based on settings you select in this dialog box.
Type – Specify whether index subentries should be indented (and shown on separate lines beneath the main entry), or run-in (where all subentries follow the main index entry and subentries are separated from one another by semicolons).

Columns – Set the number of columns that will appear in the index.

Language – Set the language for the index.

Right align page numbers – Select this option if you want the page numbers to align at the right margin. If the index will have more than one column, page numbers will align at the right margin within each column.

Tab leader – If you select to right-align the page numbers, you can also specify a character to use for tab leaders (if you want to use them).

Formats – Select one of several pre-defined formats to use for the layout of the index when it is generated. You can also opt to use the styles defined in the current document template.

Mark Entry – Click to open the Mark Index Entry dialog box.

AutoMark – Automatically mark index entries in the document using a concordance file.

Modify – Modify options for the styles that are applied to the index entries, as well as the formatting attributes associated with each style.

Remember to turn off the Show/Hide feature before generating the index. To toggle the feature on and off, click the Show/Hide ¶ button on the Home tab in the Paragraph group, or press CTRL+*.

When the codes are visible in the document, they take up space as if they were actual text entries. If you generate an index while the codes are visible, the page numbers will be incorrect and you will need to re-generate or update the index.
Updating an Index

Objective 3.1.3

If you edit a document after you have generated the index, you should update the index. To update an index, use one of the following methods:

- on the References tab, in the Index group, click **Update Index**; or
- right-click the index, then click **Update Field** in the shortcut menu.

Learn to create an index

In this exercise, you will mark index entries, generate, and update an index.

1. Open the *Tolano Employee Handbook Draft1* document, and then scroll to page 3 (Tolano Environmental Consulting Corporate Profile).

2. In the third line of the second paragraph below the heading, select the words *carbon footprint*. Click the **References** tab and, in the Index group, click **Mark Entry**.

3. In the Mark Index Entry dialog box, in the **Main entry** field, capitalize the first letter of each word; the text in the Main entry field should now read: Carbon Footprint.

   Notice that you can easily edit text in the fields of the dialog box. You can also copy and paste text within the dialog box.

4. Click **Mark**, then click **Close**.

   Word inserts the index entry code `{XE "Carbon Footprint"}` into the document to the right of the selected text, and turns on the display of non-printing characters and field codes.

5. Scroll to page 4 (Tolano Adventures Corporate Profile). Select the word *eco-friendly* in the first line of the first paragraph and press ALT+SHIFT+X to open the Mark Index Entry dialog box. Capitalize the first character of the word in the **Main entry** field. Then click **Mark**.

6. Scroll to page 5 (Tolano Environmental Consulting) and click at the end of the heading to position the cursor.

   You are not required to select text in order to mark a document location for an index entry.

7. Click the Mark Index Entry dialog box to make it active, click in the **Main entry** field, then type: *Employees*. Click in the **Subentry** field, then type: *TEC*. Click **Mark**.

8. Scroll to page 6 (Tolano Adventures), and click at the end of the heading to position the cursor. Then click the Mark Index Entry dialog box, type: *Employees* in the **Main entry** field, and type: *TA* in the **Subentry** field, and then click **Mark**.
Mark the index entries as indicated in the following:

**Note**: In actual practice, the index would include many more words than shown here. Our demonstration provides only a few examples of how to mark index entries.

<table>
<thead>
<tr>
<th>Page</th>
<th>Move to this Location</th>
<th>Main entry</th>
<th>Subentry</th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td>Click at the end of the caption</td>
<td>Employees</td>
<td>Org chart</td>
</tr>
<tr>
<td>8</td>
<td>Select the <strong>Company Policies</strong> heading</td>
<td>Company Policies</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Select the <strong>Network Access</strong> heading</td>
<td>Network Access</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Select the <strong>Business Expenses</strong> heading</td>
<td>Business Expenses</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Select the <strong>IT Requirements</strong> heading</td>
<td>IT Requirements</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Select the <strong>Vacation Days</strong> heading</td>
<td>Vacation</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Select the first paragraph below the allotment table</td>
<td>Vacation</td>
<td>Request form</td>
</tr>
<tr>
<td>9</td>
<td>Select the <strong>Time-Off Days</strong> heading</td>
<td>Time-Off</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Click at the end of the <strong>Sick Days</strong> heading</td>
<td>Sick Time</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Select <strong>Bereavement</strong> in the heading</td>
<td>Bereavement</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Click at the end of the <strong>Medical</strong> heading</td>
<td>Health Benefits</td>
<td>Medical</td>
</tr>
<tr>
<td>10</td>
<td>Click at the end of the <strong>Dental</strong> heading</td>
<td>Health Benefits</td>
<td>Dental</td>
</tr>
<tr>
<td>10</td>
<td>Select <strong>Disability</strong> in the heading</td>
<td>Disability</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Select <strong>Insurance</strong> in the heading</td>
<td>Insurance</td>
<td></td>
</tr>
</tbody>
</table>

Close the Mark Index Entry dialog box.

Now generate the index.

Press CTRL+END to move the end of the document, then press CTRL+ENTER to create a new page. Type: **Index** as the heading and apply a **Heading 1** style to the text. Press ENTER once to add space between the title and where you will insert the index.

Turn the **Show/Hide** feature off to ensure the page numbers will be correct when you generate the index.

Click the **References** tab and, in the Index group, click **Insert Index**.

Click the **Formats** arrow and then click **Classic**. Change the number of columns to **3** and click **OK**.
Now mark additional index entries.

15 Go to page 8, click at the end of the Network Access heading. Press ALT+SHIFT+X, then in the Mark Index Entry dialog box, click in the Main entry field and type: Company Policies. Click in the Subentry field and type: Network access. Click Mark. Click Close.

Because you marked an index entry, the Show/Hide ¶ feature is turned on.

16 Select the index code you just created, that is {XE “Company Policies:Network access”} (be sure to include the curly braces) and press CTRL+C to copy it.

17 Move the cursor to the end of the Business Expenses heading and paste the code into this location.

    *Business-Expenses* Concept:*Business-Expenses* *Company-Policies:Network-access*.

Employees will be reimbursed for reasonable travel and task expenses on behalf of the company.

18 Within the newly pasted code, select the text Network access, and type: Expenses to replace the existing text.

You can copy, paste, and edit index codes directly. Notice how this can be a time-saver when you want to insert index entries that share common text.

19 Go to the following pages and create new index entries as indicated in the following:

<table>
<thead>
<tr>
<th>Page</th>
<th>Move to this Location</th>
<th>Main entry</th>
<th>Subentry</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Tolano Environmental Consulting Corporate Profile</td>
<td>Corporate Profile</td>
<td>TEC</td>
</tr>
<tr>
<td>4</td>
<td>Tolano Adventures Corporate Profile</td>
<td>Corporate Profile</td>
<td>TA</td>
</tr>
<tr>
<td>8</td>
<td>IT Requirements heading</td>
<td>Company Policies</td>
<td>IT requirements</td>
</tr>
<tr>
<td>8</td>
<td>Vacation Days heading</td>
<td>Company Policies</td>
<td>Vacation allocation</td>
</tr>
</tbody>
</table>

**Hint:** For the remaining entries, it will be more efficient to paste and then edit the index codes directly.

<table>
<thead>
<tr>
<th>Page</th>
<th>Move to this Location</th>
<th>Main entry</th>
<th>Subentry</th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>Time Off Days heading</td>
<td>Company Policies</td>
<td>Time off allocation</td>
</tr>
<tr>
<td>9</td>
<td>Sick Days heading</td>
<td>Company Policies</td>
<td>Sick days allocation</td>
</tr>
<tr>
<td>9</td>
<td>Bereavement Leave heading</td>
<td>Company Policies</td>
<td>Bereavement leave allocation</td>
</tr>
<tr>
<td>10</td>
<td>Health Benefits heading</td>
<td>Company Policies</td>
<td>Health benefits</td>
</tr>
</tbody>
</table>

Now update the index to include the new entries.

20 Press CTRL+END to go to the end of the document and then turn off the Show/Hide ¶ feature.

21 Click anywhere in the index, then on the References tab, in the Index group, click Update Index.
Creating Tables of Contents

Objective 3.2.1

Word can create an automatic table of contents based the built-in heading styles that you have applied to text in your document. An advantage of using an automatic table of contents is that when you edit the document, you can easily update the table of contents as needed. An automatic table of contents is quick and easy to create and update, and you can format and edit the table to suit your needs.

To create a table of contents, you must work through three basic steps:

1. Apply heading styles to the text you want to include.
2. Select a format for the table.
3. Generate and insert the table of contents.

Consider the following points regarding the table of contents feature:

- The fastest and simplest way to create a table of contents is to apply Word’s standard heading styles (Headings 1 through 9) to text that you want to include in the table of contents.
- You can also specify to include text that is formatted with your own custom styles; however, using custom styles requires a few more steps when you generate the table.
- To prevent the table of contents from affecting the page numbering in the rest of the document, add a section break after the table of contents and then start the page numbering at 1 for the first page of the document content.
- If you are including an index in the document and you want to include the index in the table of contents, add a title to the index page (and apply a standard Word heading style to the title), then generate the index before you compile the table of contents.
- By default, table of contents entries are hyperlinks. Click any entry in the table of contents to move to that item’s location.
Choosing a Format Style

Once you have applied heading styles to the appropriate document text, you are ready to select a format style and generate the table of contents. To create a table of contents, on the References tab, in the Table of Contents group, click **Table of Contents**. Word displays a gallery of built-in styles.

By default, the table of contents includes text with heading styles 1, 2, and 3. Each heading style is represented at a specific level in the table of contents. Heading 1 text is flush with the left margin; heading 2 text is slightly indented, and heading 3 text is indented even more.

Click one of the automatic table styles to insert an automatic table of contents into the document.

An automatic table of contents can be selected as an element; when you point the mouse pointer over the index, it displays against a light gray background.
If you click inside the table of contents, each field is selected, and the table displays a tab in the upper-left corner.

The tab includes three items:

- A selection bar – click to select the entire table and everything in it.
- **Table of Contents** button – click to display the gallery of built-in styles. The Remove Table of Contents command appears at the bottom of the gallery.
- **Update Table** button – click to update the table of contents.

## Customizing the Table of Contents

After you create a table of contents in Word, you can customize the way it looks. For example, you can select how many heading levels to include and whether to show tab leader between the entries and the page numbers. You can also change the formatting of the text.

To customize a table of contents, click in the table, then on the References tab, in the Table of Contents group, click **Table of Contents**, and then click **Custom Table of Contents**.

- **Print Preview** – Displays a preview of the table of contents with the selected options.
- **Web Preview** – Displays how the table of contents will appear if you save the document as a web page.
- **Show page numbers** – Select if you want to show page numbers for the table of contents entries.
- **Right align page numbers** – Select if you want the page numbers to be aligned at the right margin.
**Tab leader** – Select a leader option from the drop-down list. Tab leader extends from the table of contents entry to the page number.

**Use hyperlinks instead of page numbers** – Select if you want the table of contents entries to appear as live hyperlinks on a web page. When you select this option, page numbers do not display on the web page. This is a good choice for documents that are shared online, and it is selected by default.

**General** – Select a built-in format (Classic, Distinctive, Fancy, and so on) or select From template if you want to design your own format for the table of contents. You can also specify how many heading levels to include in the table of contents.

**Options** – Select the styles to include as table of contents entries. If you created your own styles for headings, select these instead of the built-in heading styles provided in Word. You can also assign a level for each style; for example, if you want captions to appear at level 3, type 3 in the box for the Captions style.

**Modify** – Change the formatting attributes for styles used in the table of contents. Use these options to format the text in the table of contents.
Updating the Table of Contents

If you make changes to your document that affect pagination, headings or text placement, keep in mind that these changes also affect the table of contents entries. Word does not automatically update these entries; you must update the table of contents so that it will reflect the current condition of the document.

To update a table of contents, click anywhere in the existing table of contents and then use one of the following methods:

- on the References tab, in the Table of Contents group, click Update Table; or
- in the tab above the table of contents, click Update Table; or
- right-click the table and click Update Field.

When you click one of the update commands, the Update Table of Contents dialog box prompts you to specify whether you want to update only the page numbers or the entire table.

Make your selection, then click OK.

Learn to create a table of contents

In this exercise, you will insert, customize, and update a table of contents.

1. Open the Tolano Employee Handbook Draft2 document, and then position your cursor at the top of page 2 (Table of Figures and Tables title) and press CTRL+ENTER to create a new page (which will now be an empty page 2).

2. Press UP ARROW to position your cursor at the beginning of the newly inserted blank page (that is, to the left of the page break code).

3. On the References tab, in the Table of Contents group, click Table of Contents, then click Automatic Table 1.

Notice how the table of contents appears.
Go go page 8 in the document where the organization chart is located.

Position your cursor to the left of the caption, press ENTER to move the caption to the next line, click UP ARROW to move to the newly inserted blank line, then type: *Tolano Organization Chart*.

Select the caption and drag it to the line below the chart.

Select the *Tolano Organization Chart* text and click the Home tab, then in the Styles group, click the Styles dialog box launcher to open the Styles pane

At the bottom of the Styles pane, click New Style.

Type: *Toc-add* as the name of the new style. Ensure that the Style type is set to Paragraph.

Click the Style based on arrow and click Normal.

Click the Style for following paragraph arrow and click Normal.

Click OK.

Try customizing the table of contents.

Position the cursor anywhere in the table of contents on page 2, click the References tab and in the Table of Contents group, click the Table of Contents arrow, then click Custom Table of Contents.

In the Table of Contents dialog box, click the Formats arrow and then click Formal.

Click Options to open the Table of Contents Options dialog box, and scroll the list of available styles until you see the new style, *Toc-add*.

Click in the field to the right of the Toc-add style, and type: 1.
Lesson 4  Working with Advanced References

You are specifying that any entries that have the Toc-add style applied should appear at the highest level (not indented) in the table of contents.

17  Click OK to exit the Table of Contents Options dialog box.

18  Click OK to exit the Table of Contents dialog box.

Word prompts you to replace the existing table of contents:

![Microsoft Word Replace this table of contents? dialog box](Image)

19  Click OK.

Notice that Word updates the table of contents using the new style. Notice also that the added text (Tolano Organization Chart) is now included.

20  Save the document as Tolano Employee Handbook (toc) – Student and then close it.

Understanding Mail Merge

The Mailings tab on the Ribbon provides commands that you can use to generate mass mailings by combining a list of variable information (a recipient list) with a document. The result is that each person in the recipient list receives a personalized letter without your having to type the same letter several times. This method of generating a mass mailing is referred to as a mail merge.

A mail merge uses the following files:

**Main Document** – The standard letter, label, envelope or other document that you can merge with a data source (recipient list) to create personalized merged documents. The main document contains text that is identical for each personalized document, along with special merge fields to indicate where each string of variable text from the data source is to be inserted.

**Recipient List** – The list of variable information that is inserted into the main document (such as names and addresses). The recipient list is the data source for the merge. Within the data source, the variable information is stored in distinct data fields.

The Mailings tab includes the commands you use to perform a mail merge.

The layout of the groups and commands (from left to right) on the Mailings tab of the Ribbon provides a virtual “path” from start to finish through the mail merge process. You begin with the commands in the Start Mail Merge group; it does not matter if you create the main document or the data source first, but you must have both documents for Word to recognize that you want to perform a mail merge.
Understanding Recipient Lists

Objectives 3.3.1, 3.3.4

A recipient list contains all the variable information you want to insert into the main document. The variables change from record to record, and each has a field name assigned to it. Word allows you to use these type of lists as data sources.

Data sources can take several forms: Word documents, plain text files, XML files, Excel worksheets, database tables and so on. Regardless of the form, all data sources must comply with certain specifications. These are the basic requirements for Word to recognize a file as a potential data source:

- The entire collection of information relating to a single person (or entity) is called a data record. For example, all the information about a single customer would constitute one data record.
- The separate pieces of information within a data record (the variable information) are stored in data fields.
- All data records in the data source must include the same number of data fields, arranged in the same order. If a data record does not include a particular item of information (such as the individual’s home phone number), leave that field blank.
- Each data field in the data source must have a unique name and these names must be listed in the first row of the data source table. This row is called the header row. Field names are also referred to as column headings.

This figure shows a data source in Word:

When you create a data source from scratch during the mail merge process, Word will automatically save the data source file in a folder called Data Sources within the Documents library. You can, however, save the file to any location.

To create a new data source or to choose an existing file to use as a data source, on the Mailings tab, in the Start Mail Merge group, click Select Recipients.
Creating a New Data Source

Click **Type a New List** to create a new data source. Word presents a table in the New Address List dialog box. The table includes several standard fields for data entry.

To enter data into the table, click in the blank cell for a field column. To move from one field to another, press TAB to move forward one field at a time, or SHIFT+TAB to move back one field at a time. To create a new record, click **New Entry** or press ALT+N.

By default, Word presumes the data source will be a list of people; you can choose to keep the fields that Word presents in the dialog box, or you can customize the fields to meet your requirements. If you want to change the order of the fields, add new fields, delete fields, or rename fields in the data source, click **Customize Columns** to open the Customize Address List dialog box.

To add a custom field to the recipient list, click **Add** to open the Add Field box. Type a name for the custom field, then click **OK** to add it to the list of available fields.
When you save the new recipient list, Word automatically assigns a .mdb file name extension; this is the default file type for Microsoft Access (version 2003 and earlier) database files. You do not need to have Access installed to use this file in the mail merge process. Each time you want to open this file in Word, you will need to use the Edit Recipient List command in the Mailings tab of the Ribbon.

**Using an Existing Data Source**

Click **Use an Existing List** to use a data source file created in a previous version of Word or in another software application. The recipient list can be in the form of a table, or a plain text list of information in which the individual fields of information are separated by commas or tabs. Excel worksheets and Access tables can also be used as data sources for a mail merge.

Regardless of which program you use to create your data source, you should consider very carefully how you expect to use the information contained in the data source. For instance, if you plan to personalize a letter using a client’s first name, you will need to create a data field for the client’s first name and a data field for the client’s last name. Sometimes you will inherit a list that you want to use as a data source. If the information is not broken out sufficiently for your needs, you will need to separate the information into appropriate fields.

Arguably, the most useful data source for an address list will use separate fields to store first names and last names, and will include separate address fields for street address, city, state, postal code and so on. Separating the data into individual fields allows the user to sort, find or reuse a field anywhere for any type of main document, such as a letter, form, label, or catalog.

Here is a sample data source presented as a table:

<table>
<thead>
<tr>
<th>First Name</th>
<th>Last Name</th>
<th>Address</th>
<th>City</th>
<th>State</th>
<th>Zip Code</th>
<th>Country</th>
<th>E-mail</th>
</tr>
</thead>
<tbody>
<tr>
<td>James</td>
<td>Wong</td>
<td>#101 - 55 Mainland Drive</td>
<td>Vancouver</td>
<td>WA</td>
<td>98661</td>
<td>USA</td>
<td><a href="mailto:jwong44@gmail.com">jwong44@gmail.com</a></td>
</tr>
<tr>
<td>Patricia</td>
<td>Johnson</td>
<td>342 125th Avenue</td>
<td>Surrey</td>
<td>BC</td>
<td>V2H 4Y1</td>
<td>CA</td>
<td><a href="mailto:patricia_jg@hotmail.com">patricia_jg@hotmail.com</a></td>
</tr>
<tr>
<td>Adam</td>
<td>Johnson</td>
<td>342 125th Avenue</td>
<td>Surrey</td>
<td>BC</td>
<td>V2H 4Y1</td>
<td>CA</td>
<td><a href="mailto:af25@gmail.com">af25@gmail.com</a></td>
</tr>
<tr>
<td>Ballinder</td>
<td>Sandhu</td>
<td>3200 Valley Street</td>
<td>Vancouver</td>
<td>BC</td>
<td>V6M 2H3</td>
<td>CA</td>
<td><a href="mailto:balli@hotmail.com">balli@hotmail.com</a></td>
</tr>
<tr>
<td>Marianne</td>
<td>Lewis</td>
<td>12 Applegate Court</td>
<td>Seattle</td>
<td>WA</td>
<td>98105</td>
<td>USA</td>
<td><a href="mailto:mlewis8705@western.com">mlewis8705@western.com</a></td>
</tr>
<tr>
<td>John</td>
<td>Wately</td>
<td>12 Applegate Court</td>
<td>Seattle</td>
<td>WA</td>
<td>98105</td>
<td>USA</td>
<td><a href="mailto:jwately@msd.edu">jwately@msd.edu</a></td>
</tr>
<tr>
<td>Madison</td>
<td>James</td>
<td>800 Buena Vista Drive</td>
<td>Orlando</td>
<td>FL</td>
<td>32807</td>
<td>USA</td>
<td><a href="mailto:madison_j@release.org">madison_j@release.org</a></td>
</tr>
<tr>
<td>Andrew</td>
<td>Tomison</td>
<td>56 Maine Road</td>
<td>Winnipeg</td>
<td>MN</td>
<td>M3H H5J</td>
<td>CA</td>
<td><a href="mailto:andy-tom@yahoo.com">andy-tom@yahoo.com</a></td>
</tr>
<tr>
<td>Masoud</td>
<td>Jasmail</td>
<td>1 Emaar Boulevard</td>
<td>Downtown</td>
<td>Dubai</td>
<td>Dubai</td>
<td>UAE</td>
<td><a href="mailto:m.jasmail@gmail.com">m.jasmail@gmail.com</a></td>
</tr>
</tbody>
</table>

Here is the same sample data source, presented as a comma-separated list:

```
First Name, Last Name, Address, City, State, Zip Code, Country, E-mail
James, Wong, #101 - 55 Mainland Drive, Vancouver, WA, 98661, USA, jwong44@gmail.com
Patricia, Johnson, 342 125th Avenue, Surrey, BC, V2H 4Y1, CA, patricia_jg@hotmail.com
Adam, Johnson, 342 125th Avenue, Surrey, BC, V2H 4Y1, CA, af25@gmail.com
Ballinder, Sandhu, 3200 Valley Street, Vancouver, BC, V6M 2H3, CA, balli@hotmail.com
Marianne, Lewis, 12 Applegate Court, Seattle, WA, 98105, USA, mlewis8705@western.com
John, Wately, 12 Applegate Court, Seattle, WA, 98105, USA, jwately@msd.edu
Madison, James, 800 Buena Vista Drive, Orlando, FL, 32807, USA, madison_j@release.org
Andrew, Tomison, 56 Maine Road, Winnipeg, MN, M3H H5J, CA, andy-tom@yahoo.com
Masoud, Jasmail, 1 Emaar Boulevard, Downtown Dubai, Dubai, UAE, m.jasmail@gmail.com
```
Connecting to an Outlook Address Book

Click Choose from Outlook Contacts to utilize your Microsoft Outlook contact list as a data source. The process to set up the contacts from the address book as a recipient list is similar to setting up an external data source. Connecting to an Outlook Address Book is beyond the scope of this courseware; please refer to Microsoft Help for more details on this option.

Managing Recipient Lists

Objective 3.3.4

When you perform a mail merge, records are “fed” into your main document in the order that they display in your recipient list (data source).

But what if you want to generate your merged documents in a different order? For example, what if on Tuesday you were creating name badges and wanted to generate the badges in order by office location, and then by last name? And what if on Friday you were creating envelopes and wanted to generate those in order by ZIP code?

What if you don’t want to merge all the records in recipient list? For example, suppose you want to create a mailing only for clients who live in San Francisco?

What if your recipient list is very large and there are duplicate entries "hiding" in it?

Fortunately, Word provides a set of management tools for working with recipient lists. These tools make it easy to sort and filter recipient list records, and even to check for duplicates. To access these management tools, on the Mailings tab, in the Start Mail Merge group, click Edit Recipient List to open the Mail Merge Recipients dialog box.
The Refine recipient list section of the dialog box includes commands for sorting, filtering, finding duplicates, locating specific records, and validating addresses:

- To sort the records by a single field, click the arrow for the field name and select a sort order.

![Sort Options](image1.png)

- To sort by one or more fields, click the **Sort** command to open the Sort Records tab of the Filter and Sort dialog box. Click the **Sort by** arrow and select the primary sort field (all the fields in the data source display in the drop-down list) and then specify the sort order (Ascending or Descending). To specify a secondary sort field, click the **Then by** arrow and select the next sort field and sort order and so on. Click **Clear All** to remove the sort.

![Filter and Sort Options](image2.png)

- To apply a filter to the list, click the **Filter** command to open the Filter Records tab of the Filter and Sort dialog box. Click the **Field** arrow and then select the field you want to filter by. Once a field is selected, the Comparison and Compare to fields become available. You use these fields to enter your filter criteria. For example, if you wanted to view only the records for people in the Cape Town office, you would select **Office** in the Field drop-down list, select **Equal to** in the Comparison field, and type Cape Town in the Compare to field. You can specify multiple criteria using a logical **And** or a logical **Or** operator. To remove the filter, click **Clear All**.

![Filter Options](image3.png)
• To specify that only specific records will be merged, click the \( \checkmark \) in the header row to deselect all the records in the data source; you can then click the check box for individual records as required.

• To search for duplicate entries in your recipient list, click **Find duplicates**. Word will display a list of what it thinks are duplicate records. Select the check box for records you want to include in the merge. The example shown here displays duplicate addresses as well as last names. In this case, however, the records are valid because the first names are different.

• To find a specific recipient, click **Find recipient**, enter the text you want to find, and click **Find Next**. You can specify to search in a specific field or in all fields.

• To validate the addresses in your recipient list, click **Validate addresses**. This option requires an add-in, and is beyond the scope of this courseware.
Editing Recipients

From time to time you may discover that you need to edit information stored in the recipient list. On the Mailings tab, in the Start Mail Merge group, click **Edit Recipient List** to open the Mail Merge Recipients dialog box, then in the Data Source list box, click the data source for the current recipient list. When you select the data source, the Edit and Refresh buttons become available. Click **Edit** to open a dialog box in which you can work with your data.

If your data source was created in Word, the recipient data is displayed in the Data Form dialog box.

![Data Form dialog box](image)

Use the navigation buttons at the bottom of the dialog box to move from one record to another. The data fields are editable and you can use the buttons on the right side of the dialog box to add, delete, restore or find records. When you have finished editing the data, click **Close** to close the data form. If you do not see your changes reflected in the Mail Merge Recipients dialog box, select the data source once again in the Data Source list box and then click **Refresh**.

If your data source was created in another program, such as Microsoft Excel, the recipient data is displayed in the Edit Data Source dialog box.

![Edit Data Source dialog box](image)
You can add new entries, locate specific records, and edit the text in the data fields, but you cannot delete records using this interface. To delete records, you must open the source Excel workbook and make your changes there. Note that if you make changes to the text, you will be prompted to save those changes to the source workbook when you click **OK**.

### Learn to create a recipient list

In this exercise, you will create and edit a recipient list that you can use with various main documents.

1. Create a new blank document. On the Mailings tab, in the Start Mail Merge group, click **Select Recipients** and click **Type a New List**.

Word opens the New Address List dialog box, which includes an empty table with several defined fields (columns). You can revise the fields that appear in the table, and you can use the fields for data entry.

We will create a recipient list that consists of Tolano employees. The recipient list will include the First Name, Last Name, City, State, ZIP Code, Country or Region, Work Phone, and E-mail Address fields.

2. Click **Customize Columns**.

3. Click **Title** in the Field Names list box and then click **Delete**.

Word prompts you to confirm the deletion.

4. Click **Yes** to delete the Title field.

You are deleting the field only from this particular list and not from all future or from existing recipient lists.

5. Click **Company Name** in the list box, click **Delete**, then click **Yes**.

6. Delete the two address fields and the Home Phone field from the list box.

7. Click **OK**.
8 Click in the first field (the First Name field) if necessary and type: Nick. Press TAB to move to the next field and type: Klassen. Press TAB once more to move to the City field and type: New York.

9 Click New Entry (or press ALT+N) to begin entering information for the second record.

Notice that you do not need to enter data into every field.

10 Enter records for the remaining names and cities. Remember to press ALT+N to begin a new record.

Click OK after entering the information for Curtis Gorski.

The Save Address List dialog box opens.

12 Navigate to the student files folder and save the address list document as Travel Directors - Student.

Suppose that Madison Cowell has been moved to the London office. You can update the recipient list to reflect her new assignment.

13 On the Mailings tab, in the Start Mail Merge group, click Edit Recipient List to open the Mail Merge Recipients dialog box.

14 In the Data Sources section, click Travel Directors - Student.mdb in the list box, then click Edit to open the Edit Data Source dialog box.

15 Click in the City field for Madison Cowell, type: London, then click OK.

Word prompts you to save the changes to the data source.

16 Click Yes.

17 Click OK to close the Mail Merge Recipients dialog box.

Understanding Main Documents

The main document is the standard form into which you want variable data from the data source to be inserted during the mail merge process. The main document could be an invitation letter, name badges, or labels for your holiday mailing list. You set up the main document once, associate it with a recipient list, and then insert the appropriate merge fields from the recipient list into the document. During the merge process, Word retrieves information from matching fields in the data source and inserts that information into each merge field location in the main document.
Lesson 4

Working with Advanced References

The thing that makes a main document different from a “regular” document is the merge fields. By inserting merge fields into your document, you turn it into a main document. For example, suppose you have a letter that you created last month about a price reduction on specific inventory items. Perhaps when you originally sent the letter, you created a copy for every intended recipient and you entered the customer names and addresses individually. Now that you have new price reductions to announce, you are ready to send the letter out again to every customer. But this time, if you insert Word merge fields into the letter (in the salutation area) Word will recognize your letter as a main document.

To begin the process of creating a main document, on the Mailings tab, in the Start Mail Merge group, click Start Mail Merge, and specify the type of main document you want to create.

You can choose from Letters, E-mail Messages, Envelopes, or Labels. You can use the Directory option to create a directory of names, addresses, and other information.

If you would like to restore a Word mail-merge main document to its “normal” document state, select the Normal Word Document option. (This feature is not available in the Mail Merge Wizard.)

You can also activate the Step-by-Step Mail Merge Wizard which will guide you through the mail merge process by presenting options in a task pane, one step at a time.

Inserting Merge Fields

Objective 3.3.5

Once you choose the main document type (letter, email, envelope, and so on.) and select the recipient list, you are ready to insert the merge fields into the main document.

Merge fields display with chevrons (<< and >>) around the merge code, for example: <<AddressBlock>> or <<Office>>. When you click on a merge field, it appears with grey shading (<<AddressBlock>> ) to show it is a special code that performs a pre-defined task. To delete a merge field, you must select the code, including the chevrons on both sides.

Using Preset Merge Fields

You can insert individual merge fields, or you can use one of the preset merge fields. The preset merge fields can be time savers for entering address information, or for choosing an opening salutation style. The preset merge fields are <<AddressBlock>> and <<GreetingLine>>.
The Address Block

To insert the `<AddressBlock>` merge field, on the Mailings tab, in the Write & Insert Fields group, click **Address Block**.

Use the options on the left side of the dialog box to define the format for the address information. The options on the right side of the dialog box show a preview of how the merged data will appear. You can use the navigation buttons above the preview area to view different records.

Notice the Correct Problems section. If the information shown in the preview window does not look right, or seems to be missing information, click the **Match Fields** button to open the Match Fields dialog box.

You can use the drop-down lists in the Match Fields dialog box to “map” fields in your data source to the fields used in the AddressBlock merge field.
The Greeting Line

To insert the <<GreetingLine>> merge field, on the Mailings tab, in the Write & Insert Fields group, click Greeting Line.

![Greeting Line dialog box]

Use the options in the upper portion of the dialog box to define the format for the salutation. The options on the right side of the dialog box show a preview of how the merged data will appear. You can use the navigation buttons above the preview area to view different records.

Notice that you can also match fields here if necessary.

Inserting Individual Merge Fields

**Objective 3.3.5**

To insert an individual merge field, position the cursor where you want the information to be inserted during the merge process, and then on the Mailings tab, in the Write & Insert Fields group, click the Insert Merge Field arrow.

The field names that appear in the drop-down list will match those in the header row of the recipient list in use for this merge. Click the field you want to insert in the current location. You must repeat this process for each merge field you want to insert into the main document.

Modifying Field Properties

**Objective 3.3.2**

You can set the field properties for a merge field to control the appearance of the merged data, regardless of how it has been entered in the data source.

To access the field properties, right-click the merge field in the document, then click **Edit Field** in the shortcut menu to open the Field dialog box.
The Field properties section of the dialog box lists the currently selected merge field and the formats that you can apply. Click a format to select it, then click OK.

**Previewing the Merge Results**

**Objectives 3.3.3, 3.3.6**

Once the merge fields are in place in the main document, you are ready to complete the merge process. As with regular documents, you will want to preview the results before finalizing the process so you can modify items as needed.

To preview how the merged documents will appear, on the Mailings tab, in the Preview Results group, click **Preview Results**.

Depending on the number of records in the recipient list, you can choose to scroll through the preview of each individual document, although most people will review only the first five or ten to ensure the merge worked successfully. You can use the navigation buttons in the Preview Results group to scroll through the previewed documents, or you can click **Find Recipient** to open the Find in Field dialog box, which you can use to find and preview a specific record.

Click **Check for Errors** if you want Word to identify errors that will occur in the merged documents. You can elect to simulate the merge (without actually performing it) and report potential errors in a new document, or you can perform the merge and either pause to report each error as it occurs, or report the errors in a new document without pausing.
Learn to create a main document and preview the merge results

In this exercise, you will create a main document for generating name badges for the travel directors who will be attending an all-company meeting.

1. Create a new blank document and then click the **Mailings** tab. In the Start Mail Merge group, click **Start Mail Merge**, then click **Labels**.

   The Label Options dialog box opens.

2. In the Label information area, display the **Label vendors** drop-down list and click **Avery US Letter**, then in the Product number list box, click **5390 Name Badges Insert Refills**. Click **OK** to create the mailing label document.

3. Save the document as **Name Labels Form – Student**.

   Now select the recipient list to use for this merge procedure.

4. On the Mailings tab, in the Start Mail Merge group, click **Select Recipients** and click **Use an Existing List** to open the Select Data Source dialog box.

5. Navigate to the student folder, then double-click **Travel Directors - Student** to associate the data source with the document.

   The label document should now appear as shown here.
You can now set up the labels to show information from the fields you used in the list.

6 With the cursor in the first cell of the table for the labels, on the Mailings tab, in the Write & Insert Fields group, click **Address Block**.

The Insert Address Block dialog box opens.

7 Click **OK** to accept all the defaults selected in the dialog box.

The labels are not yet complete. So far you have entered the information only for the first label. For Word to continue adding names using the same document, it needs to propagate or update all the labels on the sheet to display the same information.

8 On the Mailings tab, in the Write & Insert Fields group, click **Update Labels**.
Your label form should appear similar to:

<table>
<thead>
<tr>
<th>«AddressBlock»</th>
<th>«Next Record»=«AddressBlock»</th>
</tr>
</thead>
<tbody>
<tr>
<td>«Next Record»=«AddressBlock»</td>
<td>«Next Record»=«AddressBlock»</td>
</tr>
</tbody>
</table>

9 On the Mailings tab, in the Preview Results group, click **Preview Results**.

```
Nick Klassen
New York
```

```
Madison Cowell
London
```

```
Jamie Gibson
Cape Town
```

```
Toby Belanger
Toronto
```

10 On the Mailings tab, in the Preview Results group, click **Preview Results** again to return to the display of merge codes.

11 Double-click the `<Address Block>` item in the first cell to select it, click **Home**, and in the Font group, change the Font Size to **20**, click **Bold**, change the Font to **Arial**, and apply a text color your choice.

12 In the Paragraph group, click **Center**.

13 Click the **Mailings** tab, and in the Write & Insert Fields group, click **Update Labels**.

All the labels should now appear with the same formatting options applied for the first cell.

14 On the Mailings tab, in the Preview Results group, click **Preview Results** to see how the labels will appear when you print them.
Save the label form once more.

Suppose you want to print the name badges in alphabetical order first by city, and then by last name.

On the Mailings tab, in the Start Mail Merge group, click **Edit Recipient List** to open the Mail Merge Recipients dialog box.

In the Refine recipient list section, click **Sort** to open the Sort Records tab of the Filter and Sort dialog box.

Display the **Sort by** drop-down list, then select **City**.

Display the first **Then by** drop-down list, then select **Last Name**.

Click **OK** twice to apply the sort and close the dialog boxes.

## Finishing the Merge

### Objective 3.3.3

Once you have previewed the merged document, made any modifications as needed, and checked for any errors, you can specify how to finish the merge process. On the Mailings tab, in the Finish group, click **Finish & Merge** to view the options:
Lesson 4  Working with Advanced References

**Edit Individual Documents** – Select this option if you want to generate individual merged documents. You can then print, or distribute the documents when you are ready. When you select this option, you will be prompted to specify whether you want to create merged documents for all the records, for the current record only, or for a range of records.

![Merge to New Document](image)

**Print Documents** – Select this option if you want to send merged output directly to the printer. When you select this option, you will be prompted to specify whether you want to print merged information for all the records, for the current record only, or for a range of records.

![Merge to Printer](image)

**Send Email Messages** – Select this option to generate individual merged email messages. Verify that the correct data source field is selected in the To field. You can also add a subject line and specify which mail format you want to use. As with the other options, you will be prompted to specify whether you want to create merged email messages for all the records, for the current record only, or for a range of records.

![Merge to Email](image)

---

**Learn to merge using existing documents**

In this exercise, you will edit merge fields and perform merges using existing documents.

1. Open the *Investment Letter* document and take a look at the contents.

   Notice that the letter includes an AddressBlock field, which means that Word will recognize it as a main document for a merge operation.

2. Click the **Mailings** tab, and, in the Start Mail Merge group, click **Select Recipients**, then click **Use an Existing List**.
3. Navigate to the student files folder, and then double-click **Investment Client List**.

4. On the Mailings tab, in the Preview Results group, click **Preview Results**.

   Mrs. Sandra Corbett
   
   #515 – 3400 Finland Way
   Seattle 98701
   USA
   
   Dear Sandra:

   Notice the address format for the letter. While the address format is correct, there is too much space between the address lines. Instead of using the AddressBlock code, you may want to insert individual merge fields instead to give you greater control over the format used for the address.

5. Click **Preview Results** again to turn this feature off and return to the merge codes display. Select the <<AddressBlock>> code and press DELETE.

6. In the Write & Insert Fields group, click the **Insert Merge Field** arrow to open the list of available merge fields.

   ![Insert Merge Field](image)

   These are the data fields defined in the recipient list (the Investment Client List document).

7. Click **FirstName** to insert the field into the current location. Press the SPACEBAR and then click the **Insert Merge Field** arrow once more. Click **LastName** and then press SHIFT+ENTER to wrap the text to the next line.

8. Insert the rest of the fields as shown here (we have displayed the formatting marks for reference)

   «FirstName»«LastName»
   «Address1»
   «City»«StateProv»«ZipPostalCode»
   «Country»

   Now modify a field property.

9. In the Salutation line (the line that reads Dear «FirstName»), right-click the «FirstName» merge field, then click **Edit Field** to open the Field dialog box.
Lesson 4

Working with Advanced References

10 In the Field Properties section, click **Uppercase** in the Format list box.

You are specifying that values in this instance of the FirstName field will display in uppercase letters in the merged document.

11 Click **OK**.

12 Click **Preview Results** to preview how the data will appear in the document.

Your document should now appear similar to the following:

```
Sinclair Investment Services
55 Portage Way
Seattle, WA 98101
USA

Sandra Corbett
515 – 3400 Finland Way
Seattle, WA 98101
USA

June 5, 2017

Dear SANDRA:

We are pleased to announce a new investment. *Name of investment*, we feel will be very advantageous

Check for errors and complete the merge.

13 On the Mailings tab, in the Preview Results group, click **Check for Errors**.

14 Ensure that **Complete the merge, pausing to report each error as it occurs** is selected, then click **OK**.

Word takes a few moments to check your documents to ensure there are no errors, and generates the finished merged document named Letters1 which contains seven letters.

Now try merging a Word business card layout with employee information stored in an Excel file worksheet.

15 Open the **Business Card Form** document and save as **Business Cards – Student**.

16 On the Mailings tab, in the Start Mail Merge group, click **Select Recipients**.
17 Click **Use an Existing List**, navigate to the student files folder, then double-click **Tolano Personnel.xlsx**. Because this workbook contains two worksheets, you must specify which one contains the data you want to use.

![Select Table dialog box](image1.png)

18 Ensure that the **TA Personnel$** sheet is selected and then click **OK**.

Insert merge fields.

19 Select **Name** in the first label, then in the Write & Insert Fields group, click the **Insert Merge Field** arrow and click **First_Name**. Next, press SPACEBAR, click the **Insert Merge Field** arrow and click **Last_Name**. If necessary, press ENTER to move the Position text back to its own line.

20 Replace the **Position**, **Office**, and **Email** placeholders with their corresponding data fields, as shown in the following:

```
<First_Name> <Last_Name>
<Position>
<Office>
<Email>@tolano.com
```

21 Click **Update Labels**, then click **Preview Results**.
22. Select the first and last name fields in the first label and increase the font to size 18. On the Mailings tab, in the Write & Insert Fields group, click **Update Labels**.

23. In the Finish group, click **Finish & Merge**.

24. Click **Edit Individual Documents**.

25. Ensure **All** is selected and click **OK** to merge all the records.

26. Save the Business Card - Student document again and then close all other documents.

---

**Lesson Summary**

Now that you have completed this lesson, you should be able to:

- Utilize global content standards
- Add alt text to document elements
- Insert and modify captions
- Create and modify tables of figures
- Create indexes
- Create and customize tables of contents
- Create main documents and recipient lists
- Insert and modify merge fields
- Perform mail merges
Review Questions

1. What is the purpose of Global Content Standards?
   a. To ensure that content is accessible to diverse audiences.
   b. To guarantee a cleaner document appearance.
   c. To prevent the spread of macro viruses.
   d. To disallow users from editing the content of published documents.

2. Mary needs to translate a paragraph of text in her document to French. Where can she find the commands that will enable her to perform this task?
   a. On the Review tab, in the Language group
   b. On the Insert tab, in the Add-ins group
   c. On the References tab, in the Research group
   d. On the Developer tab, in the Translate group

3. How do you add alt text to a table?
   a. Right-click the table, click Table Properties, then click the Alt Text tab.
   b. Open the Format Picture pane, click Layout & Properties, then expand the Alt Text item.
   c. On the References tab, in the Captions group, click Add Alt Text.
   d. You cannot add alt text to a table.

4. __________ are used to describe document elements such as tables or figures, and generally describe what the table or figure is intended to illustrate.
   a. Captions
   b. Alt text entries
   c. Index entries
   d. Footnotes

5. Where can you find the command to insert a table of figures?
   a. On the References tab, in the Captions group
   b. On the References tab, in the Table of Contents group
   c. On the Layout tab, in the Tables group
   d. On the Layout & Properties tab of the Format Picture pane

6. Before generating an index, you should ________.
   a. turn off the Show/Hide feature.
   b. turn off the AutoMark feature.
   c. close any open concordance files.
   d. remove all styles from the document.
7. How do you open the Mark Index Entry dialog box?
   a. You can use any of these methods to open the Mark Index Entry dialog box.
   b. On the Reference tab, in the Index group, click Insert Index, and then click Mark Entry.
   c. On the References tab, in the Index group, click Mark Entry.
   d. Press ALT+SHIFT+X.

8. Which of the following methods will update an index?
   a. Right-click the index, then click Update Field in the shortcut menu.
   b. Position the cursor in the index, then press ALT+SHIFT+X.
   c. Position the cursor in the index, then press CTRL+*.
   d. You cannot update an index; you must re-create it.

9. Which of the following elements can you customize for a table of contents?
   a. You can customize all of these elements for a table of contents.
   b. Whether to include tab leader
   c. How many levels of headings to show
   d. The formatting of the text

10. In which dialog box can you sort, filter, or find duplicate entries in a recipient list?
    a. The Mail Merge Recipients dialog box
    b. The Customize Address List dialog box
    c. The New Address List dialog box
    d. The Data Form dialog box

11. You can use the Customize Address List dialog box to:
    a. Change the order of fields, rename fields, add new fields or delete existing fields in the data source
    b. Change the order of the fields in the data source
    c. Add new fields or delete existing fields in the data source
    d. Rename fields in the data source

12. How can you access the field properties for a merge field?
    a. Right-click the merge field in the document, then click Edit Field in the shortcut menu.
    b. Click the Properties button in the Data Form dialog box.
    c. Click the Properties button in the Mail Merge Recipients dialog box.
    d. Click the Properties button in the Customize Address List dialog box.

13. The preset merge fields in Word are:
    a. AddressBlock and GreetingLine
    b. AddressBlock and Salutation
    c. AddressBlock and CompanyInfo
    d. AddressBlock only
14. How can you preview the merge results?
   a. On the Mailings tab, in the Preview Results group, click Preview Results.
   b. On the Mailings tab, in the Write & Insert Fields group, click Preview Fields.
   c. On the Mailings tab, in the Start Mail Merge group, click Data Preview.
   d. Right-click any merge field in the document, then click Preview in the shortcut menu.

15. Which three options are available when you click the Finish & Merge button?
   a. Edit Individual Documents, Print Documents, Send Email Messages.
   b. Merge Individual Documents, Merge to Printer, Merge to Email.
   c. Create Individual Documents, Merge to Printer, Create Email Messages.
   d. Check for Errors, Merge to Adobe PDF, Merge to Email.
## Appendix A: Courseware Mapping

Skills Required for the Microsoft® Office Specialist Word 2016 Expert Exam 77-726:

<table>
<thead>
<tr>
<th>Objective Domain</th>
<th>Lesson #</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1</strong> Manage Document Options and Settings</td>
<td></td>
</tr>
<tr>
<td><strong>1.1</strong> Manage Documents and Templates</td>
<td></td>
</tr>
<tr>
<td>1.1.1 modify existing templates</td>
<td>1</td>
</tr>
<tr>
<td>1.1.2 copy custom styles, macros, and building blocks to other documents or templates</td>
<td>3</td>
</tr>
<tr>
<td>1.1.3 manage document versions</td>
<td>1</td>
</tr>
<tr>
<td>1.1.4 compare and combine multiple documents</td>
<td>1</td>
</tr>
<tr>
<td>1.1.5 link to external document content</td>
<td>1</td>
</tr>
<tr>
<td>1.1.6 enable macros in a document</td>
<td>3</td>
</tr>
<tr>
<td>1.1.7 display hidden ribbon tabs</td>
<td>3</td>
</tr>
<tr>
<td>1.1.8 change the application default font</td>
<td>3</td>
</tr>
<tr>
<td><strong>1.2</strong> Prepare Documents for Review</td>
<td></td>
</tr>
<tr>
<td>1.2.1 restrict editing</td>
<td>2</td>
</tr>
<tr>
<td>1.2.2 mark a document as final</td>
<td>2</td>
</tr>
<tr>
<td>1.2.3 protect a document with a password</td>
<td>2</td>
</tr>
<tr>
<td><strong>1.3</strong> Manage Document Changes</td>
<td></td>
</tr>
<tr>
<td>1.3.1 track changes</td>
<td>2</td>
</tr>
<tr>
<td>1.3.2 manage tracked changes</td>
<td>2</td>
</tr>
<tr>
<td>1.3.3 lock or unlock tracking</td>
<td>2</td>
</tr>
<tr>
<td>1.3.4 add comments</td>
<td>2</td>
</tr>
<tr>
<td>1.3.5 manage comments</td>
<td>2</td>
</tr>
<tr>
<td><strong>2</strong> Design Advanced Documents</td>
<td></td>
</tr>
<tr>
<td><strong>2.1</strong> Perform Advanced Editing and Formatting</td>
<td></td>
</tr>
<tr>
<td>2.1.1 find and replace text by using wildcards and special characters</td>
<td>1</td>
</tr>
<tr>
<td>2.1.2 find and replace formatting and styles</td>
<td>1</td>
</tr>
<tr>
<td>2.1.3 set advanced page setup layout options</td>
<td>1</td>
</tr>
<tr>
<td>2.1.4 link text boxes</td>
<td>2</td>
</tr>
<tr>
<td>2.1.5 set paragraph pagination options</td>
<td>1</td>
</tr>
<tr>
<td>2.1.6 resolve style conflicts by using Paste Options</td>
<td>2</td>
</tr>
<tr>
<td><strong>2.2</strong> Create Styles</td>
<td></td>
</tr>
<tr>
<td>2.2.1 create paragraph and character styles</td>
<td>1</td>
</tr>
<tr>
<td>2.2.2 modify existing styles</td>
<td>1</td>
</tr>
<tr>
<td><strong>3</strong> Create Advanced References</td>
<td></td>
</tr>
<tr>
<td><strong>3.1</strong> Create and Manage Indexes</td>
<td></td>
</tr>
<tr>
<td>3.1.1 mark index entries</td>
<td>4</td>
</tr>
<tr>
<td>3.1.2 create indexes</td>
<td>4</td>
</tr>
<tr>
<td>3.1.3 update indexes</td>
<td>4</td>
</tr>
<tr>
<td>Objective Domain</td>
<td>Lesson #</td>
</tr>
<tr>
<td>------------------------------------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>3.2 Create and Manage References</td>
<td></td>
</tr>
<tr>
<td>3.2.1 customize a table of contents</td>
<td>4</td>
</tr>
<tr>
<td>3.2.2 insert and modify captions</td>
<td>4</td>
</tr>
<tr>
<td>3.2.3 create and modify a table of figures</td>
<td>4</td>
</tr>
<tr>
<td>3.3 Manage Forms, Fields, and Mail Merge Operations</td>
<td></td>
</tr>
<tr>
<td>3.3.1 add custom fields</td>
<td>4</td>
</tr>
<tr>
<td>3.3.2 modify field properties</td>
<td>4</td>
</tr>
<tr>
<td>3.3.3 perform mail merges</td>
<td>4</td>
</tr>
<tr>
<td>3.3.4 manage recipient lists</td>
<td>4</td>
</tr>
<tr>
<td>3.3.5 insert merged fields</td>
<td>4</td>
</tr>
<tr>
<td>3.3.6 preview merge results</td>
<td>4</td>
</tr>
<tr>
<td>4 Create Custom Word Elements</td>
<td></td>
</tr>
<tr>
<td>4.1 Create and Modify Building Blocks, Macros, and Controls</td>
<td></td>
</tr>
<tr>
<td>4.1.1 create QuickParts</td>
<td>3</td>
</tr>
<tr>
<td>4.1.2 manage building blocks</td>
<td>3</td>
</tr>
<tr>
<td>4.1.3 create and modify simple macros</td>
<td>3</td>
</tr>
<tr>
<td>4.1.4 insert and configure content controls</td>
<td>3</td>
</tr>
<tr>
<td>4.2 Create Custom Style Sets and Templates</td>
<td></td>
</tr>
<tr>
<td>4.2.1 create custom color sets</td>
<td>1</td>
</tr>
<tr>
<td>4.2.2 create custom font sets</td>
<td>1</td>
</tr>
<tr>
<td>4.2.3 create custom themes</td>
<td>1</td>
</tr>
<tr>
<td>4.2.4 create custom style sets</td>
<td>1</td>
</tr>
<tr>
<td>4.3 Prepare a document for Internationalization and Accessibility</td>
<td></td>
</tr>
<tr>
<td>4.3.1 configure language options in documents</td>
<td>4</td>
</tr>
<tr>
<td>4.3.2 add alt-text to document elements</td>
<td>4</td>
</tr>
<tr>
<td>4.3.3 manage multiple options for +Body and +Heading fonts</td>
<td>1</td>
</tr>
<tr>
<td>4.3.4 utilize global content standards</td>
<td>4</td>
</tr>
</tbody>
</table>
Appendix B: Glossary of Terms

Accessibility - The quality of being able to be reached or understood. You must take special steps to ensure accessibility of your documents for people with sight or hearing disabilities.

Alt-Text - A word or phrase that can be added to non-text elements in a document. Alt text describes the nature or contents of non-text elements.

AutoText – A reusable image or block of text that is stored in a gallery and which can be retrieved and inserted into a document.

Bibliography – A list of books or articles referred to in a research paper or other scholarly work; usually appears at the end of the document.

Bookmark – A feature for marking text or a location in a document. You can use bookmarks for navigation.

Building Blocks – Blocks of reusable content that you can insert into a document. Building block content includes headers and footers, cover pages, text boxes, bibliographies, citations, placeholders, equations, themes, and content controls (fields). See Quick Parts.

Building Blocks Organizer – A feature you can use to view and manage built-in and user-defined building blocks and Quick Parts.

Caption – A piece of text that identifies a table or figure in a document. Captions be placed above or below the item they identify.

Citation – protected quotation from or a reference to a book, paper, or author.

Comments - A feature similar to sticky notes that you can use to annotate text in a document.

Content Controls – Elements that you can add and customize for use in templates, forms, and documents to receive and store user input. These can be selected from the Developer tab.

Field – A code that Word uses to display dynamic content that represents a specific type of information, such as file name, date, page number, etc.

Find – A feature that enables you to locate specified text or formatting within a document.

Footer – Text or graphics that repeat at the bottom of every page. A footer may include automatic page numbers.

Form Fields - See content controls.

Header – Text or graphics that repeat at the top of every page. A header may include automatic page numbers.

Index - An alphabetical listing of specific content items and a reference to the pages on which they can be found.

Macro – a recorded series of commands and actions that have been grouped together and saved as a named Visual Basic module.

Mark as Final - A command that turns off editing commands and proofing marks and indicates that a document should not be edited.

Markup - An area on the document that displays comments and tracked changes.

Merging - The process of combining information from a main document and a data source to produce mass mailings and other personalized documents.

Normal.dotx – The default template for creating blank documents in Word. Macros, AutoText, and toolbar and menu customizations are saved in this template unless otherwise specified.

Organizer - A feature you can use to copy items such as styles or macros from one document or template to another.

Password – A secret word or phrase that must be used to gain access to a document or to specific editing features. You can use passwords to protect your document from unwanted changes and unauthorized access.

Paste Options - A feature that appears when you paste an item in a document, often containing options that affect the formatting of the pasted item in its new location.

Properties – Characteristics that affect the behavior or appearance of an element in a document. You can set a content control's properties to make it appear and behave in a particular manner.

Quick Access Toolbar – A small customizable toolbar that displays by default above the ribbon, and contains popular commands such as Save, Undo, and Redo.

Quick Part – A reusable piece of content such as an AutoText entry, document property, or field that you can insert into a document. See Building Blocks.

Restrict Editing - A command you can use to control the type of editing that can occur in a document.

Reviewer - A person who edits and/or leaves comments in a document.

Style – A named collection of formatting attributes you can apply to text in a document.

Style Sets – A collection of coordinated styles that are designed to work together. A style set may include styles for several heading levels, body text, quotes and so on that are designed to work together in a single document.

Table of Contents - A list of headings (and their corresponding page numbers) in a written work.

Table of Figures - A list of captioned figures, pictures, and tables in a document.

Template – A pre-designed boilerplate that can be used to create a specific type of document. Templates are files with a .dotx file name extension.
Themes – A set of unified design elements, such as colors, fonts, and graphics, which provide a consistent look for all pages in a document.

Track Changes - A feature that keeps track of insertions, deletions, repositioning of text, and formatting changes made to a document by one or more people. These changes can then be accepted or rejected by the person who performs the final review of the document.

Versions - A set of files that Word creates automatically as you work on a document. These files can be used to recover unsaved changes or to revert to an earlier form of a document.

Wildcards - A set of characters (such as ? or *) that can be used to represent one or more other characters in search.
Appendix C: Index

+ 
+Body, 20
+Heading, 20

A
Accessibility
Alt-Text, 120
Language, 123
Address Block, 156
Alt-Text, 120
AutoText, 93

B
Building Blocks, 92
Deleting, 98
Organizer, 96
Quick Parts, 93
Building Blocks Organizer, 93, 96

C
Captions, 126
Character Styles, 9
Color Sets
Customizing, 16
Comments, 38
Removing, 40
Responding, 38
Viewing, 39
Content Controls
Help tips, 88
Legacy Tools, 87, 88
Properties, 87
Customize the Ribbon, 82
Customizing, 15
Color sets, 16
Style sets, 19
Theme Fonts, 18
Themes, 15

D
Data Fields, 147
Data Record, 147
Data Source
Header row, 147
Default Font, 83
Developer Ribbon, 4
Digital Signature, 73
Document Property, 93, 95
Documents
Captions, 126
Comparing or combining, 58
Index, 131
Marking as final, 72
Password encryption, 67
Protecting, 67
Restricting edits, 68
Reviewing, 37
Table of contents, 140
Table of figures, 127
Versions, 64

E
Encrypting, 67
External Content, 49
Objects, 49
Text, 50

F
Field, 93
Fields
Form, 85
Quick Parts, 93, 96
Updating, 96
Font Options, 20
+Body, 20
+Heading, 20
Font Sets, 18
Fonts
Default, 83
Formatting
Styles, 9
Forms, 85
Locking, 89
Restrict editing, 89
Template, 85

G
General Options, 70
Global Content Standards, 120
Global Settings, 81
Fonts, 85

H
Header Row, 147
Hyphenation, 30

I
Importing, 49
Index, 131
Generating, 135
Marking entries, 132
Updating, 137
Information Rights Management, 70
IRM. See Information Rights Management

L
Language, 123
Proofing, 124
Legacy Tools, 87
Line Numbers, 31

M
Macro Project Items, 6
Macros, 101
Assigning, 104
Assigning keyboard shortcut, 110
Considerations, 103
Editing, 110
Recording, 103
Running, 105
Scripts, 101
Security, 101
Visual Basic, 103
Mail Merge
Address Block, 156
Main Document, 146
Merge fields, 156
Recipients list, 147
Using existing documents, 150
Main Document, 146
Marking as Final, 72
Merge Fields, 156
Individual, 158
Salutation, 156

N
Navigating Documents
Index, 131
Table of contents, 140
Table of figures, 127
NewMacros, 113
Normal Template, 2, 11

O
Online Forms
Considerations, 85
Organizer, 5
Orphan, 29

P
Pagination Controls, 29
Paragraph Styles, 9
Protecting Documents, 67
Restricting access, 72
Restricting edits, 68
Using the General Options, 70

Linking, 49
breaking, 58
Inserting, 50
Text boxes, 52
To a file, 50
Q
Quick Part Gallery, 93
Quick Parts, 93
AutoText, 93
Building Blocks template, 98
Document properties, 95
Fields, 93, 96

R
Recipient List
Header row, 147
Recipient Lists, 147
Recipients List
Data fields, 147
Data records, 147
Recipients Variables, 147
References
Captions, 126
Global content standards, 120
Index, 131
Table of contents, 140
Table of Figures, 127
Replacing items, 26
Restricting Access, 72
Restricting Editing, 68
Restrictions
Editing forms, 89
Reviewing Documents, 37
Accepting all changes, 44
Accepting individual changes, 45
Comments, 38
Rejecting all changes, 44
Rejecting individual changes, 45
Reviewing Pane, 45
Tracking changes, 40
Reviewing Documents, 44
Reviewing Pane, 45
Refresh, 46
Ribbon
Developer tab, 86
Tabs, 81
Ribbons
Developer, 4

S
Scripts, 101
Searching, 23
Replacing items, 26
Wildcards, 24
Style Conflicts, 63
Style Sets, 15
Customizing, 19
Styles, 9
Character, 9
Creating, 9
Modify, 11
Paragraph, 9
Resolving conflicts, 63
Styles Pane, 11

T
Table of Contents, 140
Customize, 142
Table of Figures, 127
Template, 85
Templates, 1
Building Blocks, 98
Macro Project Items, 6
Normal, 2
Organizer, 5
Saving, 2
Sharing tools, 4
Templates and Add-ins, 5
Text Boxes, 52
Text Flow, 29
Hyphenation, 30
Line numbers, 31
Orphan, 29
Pagination controls, 29
Widow, 29
Theme Fonts
Customizing, 18
Themes, 15
Color sets, 16
Customizing, 15
Fonts, 18
Style sets, 19
Tracking Changes, 40
Combining documents, 60, 67
Comparing documents, 58
Displaying, 42
Locking, 41
Tracking options, 42
Tracking Options, 42

U
User Name, 44

V
Variables, 147
Visual Basic Editor, 112
Saving changes, 113
Visual Basic for Applications, 103

W
Widow, 29
Wildcards, 24